<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<title>Ferrari set date for 2017 car reveal - Formula 1 - The Checkered Flag</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">


<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/favicon-16x16.png">		
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/apple-touch-icon-144x144.png">
<link rel="pingback" href="http://www.thecheckeredflag.co.uk/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="The Checkered Flag">

<meta property="og:url" content="http://www.thecheckeredflag.co.uk/2016/12/ferrari-set-date-2017-car-reveal/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Ferrari set date for 2017 car reveal" />  
<meta property="og:description" content="Ferrari have confirmed the date their 2017 car will be on track for the first time.">
	<meta property="og:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Ferrari-launch.jpg" />



		<!-- css + javascript -->
		
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ferrari have confirmed the date their 2017 car will be on track for the first time."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.thecheckeredflag.co.uk/2016/12/ferrari-set-date-2017-car-reveal/" />
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ferrari set date for 2017 car reveal - Formula 1 - The Checkered Flag" />
<meta property="og:description" content="Ferrari have confirmed the date their 2017 car will be on track for the first time." />
<meta property="og:url" content="http://www.thecheckeredflag.co.uk/2016/12/ferrari-set-date-2017-car-reveal/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="FIA" />
<meta property="article:tag" content="Fiorano" />
<meta property="article:tag" content="Mattia Binotto" />
<meta property="article:tag" content="Mercedes AMG Petronas Formula One Team" />
<meta property="article:tag" content="Red Bull Racing" />
<meta property="article:tag" content="Scuderia Ferrari" />
<meta property="article:section" content="Formula 1" />
<meta property="article:published_time" content="2016-12-21T14:50:57+00:00" />
<meta property="fb:admins" content="620430636" />
<meta property="og:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Ferrari-launch.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ferrari have confirmed the date their 2017 car will be on track for the first time." />
<meta name="twitter:title" content="Ferrari set date for 2017 car reveal - Formula 1 - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Ferrari-launch.jpg" />
<meta name="twitter:creator" content="@thecheckerflag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thecheckeredflag.co.uk' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="http://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="http://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Checkered Flag &raquo; iCal Feed" href="http://www.thecheckeredflag.co.uk/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Ferrari set date for 2017 car reveal Comments Feed" href="http://www.thecheckeredflag.co.uk/2016/12/ferrari-set-date-2017-car-reveal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='page-list-style-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/css/theme.css?ver=1.13.0' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.thecheckeredflag.co.uk","ajax_url":"http:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.thecheckeredflag.co.uk/?p=212445' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2016%2F12%2Fferrari-set-date-2017-car-reveal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2016%2F12%2Fferrari-set-date-2017-car-reveal%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=e9697b529d&wpp_id=212445';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.thecheckeredflag.co.uk/2016/12/ferrari-set-date-2017-car-reveal/amp/" /><link rel="icon" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "pub-9159179884377372";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1399144-12', 'auto');
 
	ga('send', 'pageview');
	ga('require', 'displayfeatures');
</script>
<link href='//fonts.googleapis.com/css?family=Oswald:400,400italic,700,700italic,700,700italic|Open+Sans:400,400italic,700,700italic,400,400italic&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' rel='stylesheet' type='text/css'>	<style type="text/css">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</style>
	
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	</head>
	<body id="top" class="post-template-default single single-post postid-212445 single-format-standard tribe-no-js site-layout-boxed site-disable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com/104923081274840900464" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="http://instagram.com/thecheckeredflag/" title="Instagram" target="_blank"><i class="icon-social-instagram"></i></a><a class="site-social-icon" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw/" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-top" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-131886" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.thecheckeredflag.co.uk" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-131978" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecheckeredflag.co.uk/latest-news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-131965" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/features/" class="menu-link main-menu-link"><span>Features</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131960" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/icon/" class="menu-link sub-menu-link"><span>Icons</span></a></li>
	<li id="nav-menu-item-131991" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/interviews/" class="menu-link sub-menu-link"><span>Interviews</span></a></li>
	<li id="nav-menu-item-131961" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/rising-stars/" class="menu-link sub-menu-link"><span>Rising Stars</span></a></li>
	<li id="nav-menu-item-132091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/season-review/" class="menu-link sub-menu-link"><span>Season Reviews</span></a></li>
	<li id="nav-menu-item-168429" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/product-review/" class="menu-link sub-menu-link"><span>Product Reviews</span></a></li>
</ul>
</li>
<li id="nav-menu-item-173707" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/gallery/" class="menu-link main-menu-link"><span>Photos</span></a></li>
<li id="nav-menu-item-131884" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/tcf-blogs/" class="menu-link main-menu-link"><span>TCF Blogs</span></a></li>
<li id="nav-menu-item-131986" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-post_format"><a href="http://www.thecheckeredflag.co.uk/type/video/" class="menu-link main-menu-link"><span>Videos</span></a></li>
<li id="nav-menu-item-154082" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thecheckeredflag.co.uk/calendar" class="menu-link main-menu-link"><span>Calendar</span></a></li>
<li id="nav-menu-item-131967" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecheckeredflag.co.uk/contribute/" class="menu-link main-menu-link"><span>Contribute</span></a></li>
<li id="nav-menu-item-131966" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecheckeredflag.co.uk/contact/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.thecheckeredflag.co.uk/">
																														<img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/05/TCF-logo-Retina.png" width="301" height="71" alt="The Checkered Flag" class="logo-retina" />
																				<img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/04/TCF-logo.png" alt="The Checkered Flag" class="logo-original" />
																											</a>
								</div>
							
																<div class="header-ads">
									<div class="a-single a-17"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_1 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1"
    style="display:inline-block;"
    data-ad-client="ca-pub-9159179884377372"
    data-ad-slot="2468886887"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

<style>
.live-blog-live {
    /* position: fixed; */
    bottom: 0px;
    left: 0px;
    padding: 5px 35px;
    background-color: #676767;
    width: 100%;
    color: #fff;
    border-top: #545454 2px solid;
    font-weight: bold;
    border-bottom: 2px solid #D6D6D6;
}
.live-blog-live a { color: #FF7200;
    text-decoration: underline; }
.animated { 
    -webkit-animation-duration: 1s; 
    animation-duration: 1s; 
    -webkit-animation-fill-mode: both; 
    animation-fill-mode: both; 
    -webkit-animation-timing-function: ease-in; 
    animation-timing-function: ease-in; 
} 

@-webkit-keyframes fadeIn { 
    0% {opacity: 0;} 
    100% {opacity: 1;} 
} 
@keyframes fadeIn { 
    0% {opacity: 0;} 
    100% {opacity: 1;} 
} 
.fadeIn { 
    -webkit-animation-name: fadeIn; 
    animation-name: fadeIn; 
}
</style>
				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-2015" class="main-nav list-unstyled"><li id="nav-menu-item-131887" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/f1-motorsport/" class="menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-148094" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thecheckeredflag.co.uk/formula-1/" class="menu-link sub-menu-link"><span>Formula 1</span></a></li>
	<li id="nav-menu-item-131889" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/gp2/" class="menu-link sub-menu-link"><span>GP2 Series</span></a></li>
	<li id="nav-menu-item-131890" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/gp3-open-wheel/" class="menu-link sub-menu-link"><span>GP3 Series</span></a></li>
	<li id="nav-menu-item-131891" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-supercup/" class="menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-212479 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/sauber-focused-getting-back-midfield-2017/" title="Permalink to Sauber focused on getting back into the midfield in 2017" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Sauber-2017.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Sauber-2017.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Sauber-2017-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/sauber-focused-getting-back-midfield-2017/" title="Permalink to Sauber focused on getting back into the midfield in 2017" rel="bookmark">Sauber focused on getting back into the midfield in 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/sauber-focused-getting-back-midfield-2017/" class="post-date" title="Permalink to Sauber focused on getting back into the midfield in 2017" rel="bookmark">December 22, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-212263 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/f1-team-review-mclaren-honda-formula-1-team/" title="Permalink to 2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Team-Review-McLaren-team.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Team-Review-McLaren-team.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Team-Review-McLaren-team-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/f1-team-review-mclaren-honda-formula-1-team/" title="Permalink to 2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time" rel="bookmark">2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/f1-team-review-mclaren-honda-formula-1-team/" class="post-date" title="Permalink to 2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time" rel="bookmark">December 22, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-212449 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/leaving-force-india-nearly-cards-perez/" title="Permalink to Leaving Force India was nearly on the cards for Perez" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Perez-close-to-leaving-FI.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Perez-close-to-leaving-FI.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Perez-close-to-leaving-FI-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/leaving-force-india-nearly-cards-perez/" title="Permalink to Leaving Force India was nearly on the cards for Perez" rel="bookmark">Leaving Force India was nearly on the cards for Perez</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/leaving-force-india-nearly-cards-perez/" class="post-date" title="Permalink to Leaving Force India was nearly on the cards for Perez" rel="bookmark">December 21, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131892" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class="menu-link main-menu-link"><span>BTCC</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class="menu-link sub-menu-link"><span>BTCC</span></a></li>
	<li id="nav-menu-item-131894" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-gt-supercup/" class="menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
	<li id="nav-menu-item-131895" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-junior/" class="menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
	<li id="nav-menu-item-131896" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup/" class="menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
	<li id="nav-menu-item-131897" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/msa-formula/" class="menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
	<li id="nav-menu-item-131951" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/renault-clio-cup/" class="menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-212418 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/dave-newsham-drive-btc-norlin-racing-chevrolet-btcc-2017/" title="Permalink to Dave Newsham To Drive BTC Norlin Racing Chevrolet In BTCC 2017" rel="bookmark">
							<img width="800" height="533" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Newsham-3.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Newsham-3.jpg 800w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Newsham-3-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Newsham-3-768x512.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Newsham-3-750x500.jpg 750w" sizes="(max-width: 800px) 100vw, 800px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/dave-newsham-drive-btc-norlin-racing-chevrolet-btcc-2017/" title="Permalink to Dave Newsham To Drive BTC Norlin Racing Chevrolet In BTCC 2017" rel="bookmark">Dave Newsham To Drive BTC Norlin Racing Chevrolet In BTCC 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/dave-newsham-drive-btc-norlin-racing-chevrolet-btcc-2017/" class="post-date" title="Permalink to Dave Newsham To Drive BTC Norlin Racing Chevrolet In BTCC 2017" rel="bookmark">December 20, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-212382 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/tom-chilton-make-btcc-return-pmr-vauxhall-2017/" title="Permalink to Tom Chilton To Make BTCC Return With PMR, Vauxhall In 2017" rel="bookmark">
							<img width="750" height="422" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Tom-Chilton.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Tom-Chilton.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Tom-Chilton-356x200.jpg 356w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Tom-Chilton-768x432.jpg 768w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/tom-chilton-make-btcc-return-pmr-vauxhall-2017/" title="Permalink to Tom Chilton To Make BTCC Return With PMR, Vauxhall In 2017" rel="bookmark">Tom Chilton To Make BTCC Return With PMR, Vauxhall In 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/tom-chilton-make-btcc-return-pmr-vauxhall-2017/" class="post-date" title="Permalink to Tom Chilton To Make BTCC Return With PMR, Vauxhall In 2017" rel="bookmark">December 19, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-212192 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/btcc-ace-moffat-set-for-dubai-24-hours-outing/" title="Permalink to BTCC Ace Moffat Set For Dubai 24 Hours Outing" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Aiden-Moffat.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Aiden-Moffat.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Aiden-Moffat-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/btcc-ace-moffat-set-for-dubai-24-hours-outing/" title="Permalink to BTCC Ace Moffat Set For Dubai 24 Hours Outing" rel="bookmark">BTCC Ace Moffat Set For Dubai 24 Hours Outing</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/spaice/" title="View all posts by Simon Paice">Simon Paice</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/btcc-ace-moffat-set-for-dubai-24-hours-outing/" class="post-date" title="Permalink to BTCC Ace Moffat Set For Dubai 24 Hours Outing" rel="bookmark">December 14, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131940" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/" class="menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131942" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-e/" class="menu-link sub-menu-link"><span>Formula E</span></a></li>
	<li id="nav-menu-item-131943" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/indycar/" class="menu-link sub-menu-link"><span>Indycar</span></a></li>
	<li id="nav-menu-item-131946" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/euroformula-open/" class="menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
	<li id="nav-menu-item-131945" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/european-f3-championship/" class="menu-link sub-menu-link"><span>European Formula 3</span></a></li>
	<li id="nav-menu-item-131989" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class="menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
	<li id="nav-menu-item-180959" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3-5-v8/" class="menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
	<li id="nav-menu-item-180961" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/british-f3-formula-3/" class="menu-link sub-menu-link"><span>British F3</span></a></li>
	<li id="nav-menu-item-155574" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/adac-formula-4/" class="menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
	<li id="nav-menu-item-131947" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/french-formula-4/" class="menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-212410 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/charles-leclerc-hand-gp3-development-test/" title="Permalink to Charles Leclerc on hand for GP3 development test" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/L0U1265.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/L0U1265.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/L0U1265-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/L0U1265-768x512.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/L0U1265-1140x760.jpg 1140w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/charles-leclerc-hand-gp3-development-test/" title="Permalink to Charles Leclerc on hand for GP3 development test" rel="bookmark">Charles Leclerc on hand for GP3 development test</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/chewitt/" title="View all posts by Chloe Hewitt">Chloe Hewitt</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/charles-leclerc-hand-gp3-development-test/" class="post-date" title="Permalink to Charles Leclerc on hand for GP3 development test" rel="bookmark">December 20, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-212405 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/hughes-makes-european-f3-move-hitech-gp/" title="Permalink to Hughes makes European F3 move with Hitech GP" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Jake-Hughes-02.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Jake-Hughes-02.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Jake-Hughes-02-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/hughes-makes-european-f3-move-hitech-gp/" title="Permalink to Hughes makes European F3 move with Hitech GP" rel="bookmark">Hughes makes European F3 move with Hitech GP</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/hughes-makes-european-f3-move-hitech-gp/" class="post-date" title="Permalink to Hughes makes European F3 move with Hitech GP" rel="bookmark">December 19, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-212323 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/fewtrell-amongst-quartet-confirmed-tech-1-racing-2017/" title="Permalink to Fewtrell amongst quartet confirmed with Tech 1 Racing for 2017" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Max-Fewtrell-01.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Max-Fewtrell-01.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Max-Fewtrell-01-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/fewtrell-amongst-quartet-confirmed-tech-1-racing-2017/" title="Permalink to Fewtrell amongst quartet confirmed with Tech 1 Racing for 2017" rel="bookmark">Fewtrell amongst quartet confirmed with Tech 1 Racing for 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/fewtrell-amongst-quartet-confirmed-tech-1-racing-2017/" class="post-date" title="Permalink to Fewtrell amongst quartet confirmed with Tech 1 Racing for 2017" rel="bookmark">December 17, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131952" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/" class="menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131956" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/world-endurance-championship/" class="menu-link sub-menu-link"><span>World Endurance Championship</span></a></li>
	<li id="nav-menu-item-133799" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/united-sportscar/" class="menu-link sub-menu-link"><span>IMSA</span></a></li>
	<li id="nav-menu-item-131958" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/european-le-mans-series/" class="menu-link sub-menu-link"><span>European Le Mans Series</span></a></li>
	<li id="nav-menu-item-131957" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-endurance-series/" class="menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
	<li id="nav-menu-item-148232" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-sprint/" class="menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
	<li id="nav-menu-item-131954" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/gt-sportscars/british-gt/" class="menu-link sub-menu-link"><span>British GT</span></a></li>
	<li id="nav-menu-item-131953" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/britcar/" class="menu-link sub-menu-link"><span>Britcar</span></a></li>
	<li id="nav-menu-item-131955" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-g40/" class="menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
	<li id="nav-menu-item-205762" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/prototype-cup/" class="menu-link sub-menu-link"><span>Prototype Cup</span></a></li>
	<li id="nav-menu-item-134028" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/audi-sport-tt-cup/" class="menu-link sub-menu-link"><span>Audi Sport TT Cup</span></a></li>
	<li id="nav-menu-item-154637" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup-deutschland/" class="menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-212124 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/johnson-switches-elite-2017-ginetta-junior-season/" title="Permalink to Johnson Switches To Elite For 2017 Ginetta Junior Season" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Greg-Johnson-2.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Greg-Johnson-2.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Greg-Johnson-2-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/johnson-switches-elite-2017-ginetta-junior-season/" title="Permalink to Johnson Switches To Elite For 2017 Ginetta Junior Season" rel="bookmark">Johnson Switches To Elite For 2017 Ginetta Junior Season</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/spaice/" title="View all posts by Simon Paice">Simon Paice</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/johnson-switches-elite-2017-ginetta-junior-season/" class="post-date" title="Permalink to Johnson Switches To Elite For 2017 Ginetta Junior Season" rel="bookmark">December 22, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-212239 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/del-sarte-commits-2017-junior-campaign-hhc/" title="Permalink to Del Sarte Commits To 2017 Junior Campaign With HHC" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Ruben-Del-Sarte.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Ruben-Del-Sarte.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Ruben-Del-Sarte-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/del-sarte-commits-2017-junior-campaign-hhc/" title="Permalink to Del Sarte Commits To 2017 Junior Campaign With HHC" rel="bookmark">Del Sarte Commits To 2017 Junior Campaign With HHC</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/spaice/" title="View all posts by Simon Paice">Simon Paice</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/del-sarte-commits-2017-junior-campaign-hhc/" class="post-date" title="Permalink to Del Sarte Commits To 2017 Junior Campaign With HHC" rel="bookmark">December 21, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-212132 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/king-returns-elite-2017-ginetta-junior-title-charge/" title="Permalink to King Returns With Elite For 2017 Ginetta Junior Title Charge" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Harry-King-8.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Harry-King-8.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Harry-King-8-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/king-returns-elite-2017-ginetta-junior-title-charge/" title="Permalink to King Returns With Elite For 2017 Ginetta Junior Title Charge" rel="bookmark">King Returns With Elite For 2017 Ginetta Junior Title Charge</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/spaice/" title="View all posts by Simon Paice">Simon Paice</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/king-returns-elite-2017-ginetta-junior-title-charge/" class="post-date" title="Permalink to King Returns With Elite For 2017 Ginetta Junior Title Charge" rel="bookmark">December 20, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131899" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/" class="menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131904" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class="menu-link sub-menu-link"><span>BTCC</span></a></li>
	<li id="nav-menu-item-192543" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/dtm/" class="menu-link sub-menu-link"><span>DTM</span></a></li>
	<li id="nav-menu-item-173296" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btec-development/" class="menu-link sub-menu-link"><span>B-TEC Development Series</span></a></li>
	<li id="nav-menu-item-131950" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/michelin-clio-cup/" class="menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
	<li id="nav-menu-item-131902" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/volkswagen-racing-cup/" class="menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
	<li id="nav-menu-item-164454" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/nascar/euro-racecar/" class="menu-link sub-menu-link"><span>NASCAR Whelen Euro Series</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-212418 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/dave-newsham-drive-btc-norlin-racing-chevrolet-btcc-2017/" title="Permalink to Dave Newsham To Drive BTC Norlin Racing Chevrolet In BTCC 2017" rel="bookmark">
							<img width="800" height="533" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Newsham-3.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Newsham-3.jpg 800w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Newsham-3-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Newsham-3-768x512.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/08/Newsham-3-750x500.jpg 750w" sizes="(max-width: 800px) 100vw, 800px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/dave-newsham-drive-btc-norlin-racing-chevrolet-btcc-2017/" title="Permalink to Dave Newsham To Drive BTC Norlin Racing Chevrolet In BTCC 2017" rel="bookmark">Dave Newsham To Drive BTC Norlin Racing Chevrolet In BTCC 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/dave-newsham-drive-btc-norlin-racing-chevrolet-btcc-2017/" class="post-date" title="Permalink to Dave Newsham To Drive BTC Norlin Racing Chevrolet In BTCC 2017" rel="bookmark">December 20, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-212382 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/tom-chilton-make-btcc-return-pmr-vauxhall-2017/" title="Permalink to Tom Chilton To Make BTCC Return With PMR, Vauxhall In 2017" rel="bookmark">
							<img width="750" height="422" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Tom-Chilton.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Tom-Chilton.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Tom-Chilton-356x200.jpg 356w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Tom-Chilton-768x432.jpg 768w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/tom-chilton-make-btcc-return-pmr-vauxhall-2017/" title="Permalink to Tom Chilton To Make BTCC Return With PMR, Vauxhall In 2017" rel="bookmark">Tom Chilton To Make BTCC Return With PMR, Vauxhall In 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/tom-chilton-make-btcc-return-pmr-vauxhall-2017/" class="post-date" title="Permalink to Tom Chilton To Make BTCC Return With PMR, Vauxhall In 2017" rel="bookmark">December 19, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-212268 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/mini-duo-join-ciceley-clio-cup-debuts/" title="Permalink to MINI Duo Join Ciceley For Clio Cup Debuts" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sam-Osborne-and-Luke-Reade.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sam-Osborne-and-Luke-Reade.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sam-Osborne-and-Luke-Reade-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/mini-duo-join-ciceley-clio-cup-debuts/" title="Permalink to MINI Duo Join Ciceley For Clio Cup Debuts" rel="bookmark">MINI Duo Join Ciceley For Clio Cup Debuts</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/spaice/" title="View all posts by Simon Paice">Simon Paice</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/mini-duo-join-ciceley-clio-cup-debuts/" class="post-date" title="Permalink to MINI Duo Join Ciceley For Clio Cup Debuts" rel="bookmark">December 16, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131918" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/" class="menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131922" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/motogp/" class="menu-link sub-menu-link"><span>MotoGP</span></a></li>
	<li id="nav-menu-item-131920" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto2/" class="menu-link sub-menu-link"><span>Moto2</span></a></li>
	<li id="nav-menu-item-131921" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto3/" class="menu-link sub-menu-link"><span>Moto3</span></a></li>
	<li id="nav-menu-item-131923" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/british-superbike/" class="menu-link sub-menu-link"><span>British Superbike</span></a></li>
	<li id="nav-menu-item-131924" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/world-superbike/" class="menu-link sub-menu-link"><span>World Superbike</span></a></li>
	<li id="nav-menu-item-131949" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/road-racing/" class="menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-212415 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/worldsbk-season-review-rea-joins-greats/" title="Permalink to 2016 WorldSBK Season Review: Rea Joins the Greats" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/hi_R13_Losail_WorldSBK_2016_Race-1_Rea_GB41143.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/hi_R13_Losail_WorldSBK_2016_Race-1_Rea_GB41143.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/hi_R13_Losail_WorldSBK_2016_Race-1_Rea_GB41143-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/worldsbk-season-review-rea-joins-greats/" title="Permalink to 2016 WorldSBK Season Review: Rea Joins the Greats" rel="bookmark">2016 WorldSBK Season Review: Rea Joins the Greats</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lsuddaby/" title="View all posts by Louis Suddaby">Louis Suddaby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/worldsbk-season-review-rea-joins-greats/" class="post-date" title="Permalink to 2016 WorldSBK Season Review: Rea Joins the Greats" rel="bookmark">December 20, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-211635 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/2016-british-superbike-season-review/" title="Permalink to 2016 British Superbike season review" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BSB-Season-Review-2016-Byrne.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="BSB Season Review 2016 Byrne" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BSB-Season-Review-2016-Byrne.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BSB-Season-Review-2016-Byrne-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/2016-british-superbike-season-review/" title="Permalink to 2016 British Superbike season review" rel="bookmark">2016 British Superbike season review</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/jclose/" title="View all posts by Joshua Close">Joshua Close</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/2016-british-superbike-season-review/" class="post-date" title="Permalink to 2016 British Superbike season review" rel="bookmark">December 19, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-211706 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/2016s-best-recognised-at-annual-autosport-awards/" title="Permalink to 2016’s Best Recognised At Annual Autosport Awards" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Autosport-Awards-2.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Autosport-Awards-2.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Autosport-Awards-2-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/2016s-best-recognised-at-annual-autosport-awards/" title="Permalink to 2016’s Best Recognised At Annual Autosport Awards" rel="bookmark">2016’s Best Recognised At Annual Autosport Awards</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/spaice/" title="View all posts by Simon Paice">Simon Paice</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/2016s-best-recognised-at-annual-autosport-awards/" class="post-date" title="Permalink to 2016’s Best Recognised At Annual Autosport Awards" rel="bookmark">December 4, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131907" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/offroad/" class="menu-link main-menu-link"><span>Off Road</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-150260" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecheckeredflag.co.uk/fia-world-rally-championship/" class="menu-link sub-menu-link"><span>World Rally Championship</span></a></li>
	<li id="nav-menu-item-138301" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/fia-erc/" class="menu-link sub-menu-link"><span>European Rally Championship</span></a></li>
	<li id="nav-menu-item-131910" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/british-rally-championship/" class="menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
	<li id="nav-menu-item-131915" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/national-rally/" class="menu-link sub-menu-link"><span>National Rally</span></a></li>
	<li id="nav-menu-item-131917" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/world-rallycross/" class="menu-link sub-menu-link"><span>World Rallycross</span></a></li>
	<li id="nav-menu-item-131913" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/european-rallycross/" class="menu-link sub-menu-link"><span>European Rallycross</span></a></li>
	<li id="nav-menu-item-131914" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/global-rallycross/" class="menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
	<li id="nav-menu-item-131911" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/british-rallycross/" class="menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-212443 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/tanner-foust-stars-quantum-drift/" title="Permalink to Tanner Foust stars in &#8216;Quantum Drift&#8217;" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BeetleQuantumDrift.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BeetleQuantumDrift.jpeg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BeetleQuantumDrift-300x200.jpeg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BeetleQuantumDrift-768x512.jpeg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BeetleQuantumDrift-1140x760.jpeg 1140w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/tanner-foust-stars-quantum-drift/" title="Permalink to Tanner Foust stars in &#8216;Quantum Drift&#8217;" rel="bookmark">Tanner Foust stars in &#8216;Quantum Drift&#8217;</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dwilde/" title="View all posts by Dominik Wilde">Dominik Wilde</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/tanner-foust-stars-quantum-drift/" class="post-date" title="Permalink to Tanner Foust stars in &#8216;Quantum Drift&#8217;" rel="bookmark">December 21, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-212144 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/wilson-welcomes-ogier-tanak-pairing-m-sport/" title="Permalink to Wilson welcomes Ogier and Tänak pairing at M-Sport" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastien-Ogier-02.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastien-Ogier-02.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastien-Ogier-02-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/wilson-welcomes-ogier-tanak-pairing-m-sport/" title="Permalink to Wilson welcomes Ogier and Tänak pairing at M-Sport" rel="bookmark">Wilson welcomes Ogier and Tänak pairing at M-Sport</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/wilson-welcomes-ogier-tanak-pairing-m-sport/" class="post-date" title="Permalink to Wilson welcomes Ogier and Tänak pairing at M-Sport" rel="bookmark">December 12, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-212141 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2016/12/ogier-ingrassia-confirmed-m-sport-2017/" title="Permalink to Ogier and Ingrassia confirmed at M-Sport for 2017" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastien-Ogier-01.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastien-Ogier-01.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastien-Ogier-01-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2016/12/ogier-ingrassia-confirmed-m-sport-2017/" title="Permalink to Ogier and Ingrassia confirmed at M-Sport for 2017" rel="bookmark">Ogier and Ingrassia confirmed at M-Sport for 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/ogier-ingrassia-confirmed-m-sport-2017/" class="post-date" title="Permalink to Ogier and Ingrassia confirmed at M-Sport for 2017" rel="bookmark">December 12, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
               

<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-212479 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/sauber-focused-getting-back-midfield-2017/" title="Permalink to Sauber focused on getting back into the midfield in 2017" rel="bookmark">Sauber focused on getting back into the midfield in 2017</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2016/12/sauber-focused-getting-back-midfield-2017/" class="post-date" title="Permalink to Sauber focused on getting back into the midfield in 2017" rel="bookmark">December 22, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2016/12/sauber-focused-getting-back-midfield-2017/" title="Permalink to Sauber focused on getting back into the midfield in 2017" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Sauber-2017.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Sauber-2017.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Sauber-2017-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-212263 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/f1-team-review-mclaren-honda-formula-1-team/" title="Permalink to 2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time" rel="bookmark">2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2016/12/f1-team-review-mclaren-honda-formula-1-team/" class="post-date" title="Permalink to 2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time" rel="bookmark">December 22, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2016/12/f1-team-review-mclaren-honda-formula-1-team/" title="Permalink to 2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Team-Review-McLaren-team.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Team-Review-McLaren-team.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Team-Review-McLaren-team-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-212124 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/johnson-switches-elite-2017-ginetta-junior-season/" title="Permalink to Johnson Switches To Elite For 2017 Ginetta Junior Season" rel="bookmark">Johnson Switches To Elite For 2017 Ginetta Junior Season</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/spaice/" title="View all posts by Simon Paice">Simon Paice</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2016/12/johnson-switches-elite-2017-ginetta-junior-season/" class="post-date" title="Permalink to Johnson Switches To Elite For 2017 Ginetta Junior Season" rel="bookmark">December 22, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2016/12/johnson-switches-elite-2017-ginetta-junior-season/" title="Permalink to Johnson Switches To Elite For 2017 Ginetta Junior Season" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Greg-Johnson-2.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Greg-Johnson-2.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Greg-Johnson-2-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-212443 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/tanner-foust-stars-quantum-drift/" title="Permalink to Tanner Foust stars in &#8216;Quantum Drift&#8217;" rel="bookmark">Tanner Foust stars in &#8216;Quantum Drift&#8217;</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dwilde/" title="View all posts by Dominik Wilde">Dominik Wilde</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2016/12/tanner-foust-stars-quantum-drift/" class="post-date" title="Permalink to Tanner Foust stars in &#8216;Quantum Drift&#8217;" rel="bookmark">December 21, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2016/12/tanner-foust-stars-quantum-drift/" title="Permalink to Tanner Foust stars in &#8216;Quantum Drift&#8217;" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BeetleQuantumDrift.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BeetleQuantumDrift.jpeg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BeetleQuantumDrift-300x200.jpeg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BeetleQuantumDrift-768x512.jpeg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BeetleQuantumDrift-1140x760.jpeg 1140w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-212449 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/leaving-force-india-nearly-cards-perez/" title="Permalink to Leaving Force India was nearly on the cards for Perez" rel="bookmark">Leaving Force India was nearly on the cards for Perez</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2016/12/leaving-force-india-nearly-cards-perez/" class="post-date" title="Permalink to Leaving Force India was nearly on the cards for Perez" rel="bookmark">December 21, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2016/12/leaving-force-india-nearly-cards-perez/" title="Permalink to Leaving Force India was nearly on the cards for Perez" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Perez-close-to-leaving-FI.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Perez-close-to-leaving-FI.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Perez-close-to-leaving-FI-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-212445 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/ferrari-set-date-2017-car-reveal/" title="Permalink to Ferrari set date for 2017 car reveal" rel="bookmark">Ferrari set date for 2017 car reveal</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2016/12/ferrari-set-date-2017-car-reveal/" class="post-date" title="Permalink to Ferrari set date for 2017 car reveal" rel="bookmark">December 21, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2016/12/ferrari-set-date-2017-car-reveal/" title="Permalink to Ferrari set date for 2017 car reveal" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Ferrari-launch.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Ferrari-launch.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Ferrari-launch-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-212374 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/2016-season-review-williams-martini-racing-momentum-lost/" title="Permalink to 2016 Season Review: Williams Martini Racing &#8211; Momentum Lost" rel="bookmark">2016 Season Review: Williams Martini Racing &#8211; Momentum Lost</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/aarbon/" title="View all posts by Adam Arbon">Adam Arbon</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2016/12/2016-season-review-williams-martini-racing-momentum-lost/" class="post-date" title="Permalink to 2016 Season Review: Williams Martini Racing &#8211; Momentum Lost" rel="bookmark">December 21, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2016/12/2016-season-review-williams-martini-racing-momentum-lost/" title="Permalink to 2016 Season Review: Williams Martini Racing &#8211; Momentum Lost" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Felipe-Massa-09.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Felipe-Massa-09.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Felipe-Massa-09-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-212239 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/del-sarte-commits-2017-junior-campaign-hhc/" title="Permalink to Del Sarte Commits To 2017 Junior Campaign With HHC" rel="bookmark">Del Sarte Commits To 2017 Junior Campaign With HHC</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/spaice/" title="View all posts by Simon Paice">Simon Paice</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2016/12/del-sarte-commits-2017-junior-campaign-hhc/" class="post-date" title="Permalink to Del Sarte Commits To 2017 Junior Campaign With HHC" rel="bookmark">December 21, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2016/12/del-sarte-commits-2017-junior-campaign-hhc/" title="Permalink to Del Sarte Commits To 2017 Junior Campaign With HHC" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Ruben-Del-Sarte.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Ruben-Del-Sarte.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Ruben-Del-Sarte-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-212445" class="post-212445 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-fia tag-fiorano tag-mattia-binotto tag-mercedes-amg-petronas tag-red-bull-racing tag-scuderia-ferrari">
						<div class="tags clearfix">
							<a class="label " href="http://www.thecheckeredflag.co.uk/category/f1-motorsport/" title="View all posts in Formula 1" rel="category">Formula 1</a>						</div>

						<h1 class="post-title title title-large entry-title">Ferrari set date for 2017 car reveal</h1>

												<h2 class="post-subtitle subtitle">Ferrari have confirmed the date their 2017 car will be on track for the first time.</h2>
						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2016%2F12%2Fferrari-set-date-2017-car-reveal%2F&amp;t=Ferrari set date for 2017 car reveal" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Ferrari set date for 2017 car reveal http://www.thecheckeredflag.co.uk/2016/12/ferrari-set-date-2017-car-reveal/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2016%2F12%2Fferrari-set-date-2017-car-reveal%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2016%2F12%2Fferrari-set-date-2017-car-reveal%2F&amp;media=http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Ferrari-launch.jpg&amp;description=Ferrari set date for 2017 car reveal" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
		<a class="social-linkedin" href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2016%2F12%2Fferrari-set-date-2017-car-reveal%2F&amp;title=Ferrari set date for 2017 car reveal" title="Share on LinkedIn" target="_blank"><i class="icon-social-linkedin"></i></a>
	
	
		<a class="social-reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2016%2F12%2Fferrari-set-date-2017-car-reveal%2F&amp;title=Ferrari set date for 2017 car reveal" title="Share on Reddit" target="_blank"><i class="icon-social-reddit"></i></a>
	
	
		<a class="social-email" href="mailto:?subject=Ferrari set date for 2017 car reveal&amp;body=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2016%2F12%2Fferrari-set-date-2017-car-reveal%2F" title="Share on E-Mail" target="_blank"><i class="icon-social-email"></i></a>
	</div>						
						<div class="post-meta header-font">
	<a href="http://www.thecheckeredflag.co.uk/author/rhack/" title="Posts by Rachel Hack" class="author url fn" rel="author">Rachel Hack</a>
		<span class="post-meta-separator">&mdash;</span> <a href="http://www.thecheckeredflag.co.uk/2016/12/ferrari-set-date-2017-car-reveal/" class="post-date updated" title="Permalink to Ferrari set date for 2017 car reveal" rel="bookmark">December 21, 2016</a>
</div>						
							<div class="post-thumbnail-wrapper">
			<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Ferrari-launch.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Ferrari-launch.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Ferrari-launch-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			<div class="feature-caption">Credit: Scuderia Ferrari</div>					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> Fiorano, 2017 Pirelli Tyres Test - Sebastian Vettel. Credit: Scuderia Ferrari				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														<p><strong>Scuderia Ferrari</strong> have announced they will be revealing their 2017 car at an event on Friday 24 February.</p>
<p>The car will be seen for the first time when it is driven around the teams <strong>Fiorano</strong> circuit during a two-day filming event at the Italian track, which is set to go ahead three days prior to the start of winter testing in Barcelona.</p>
<p>Ferrari are the first F1 team to confirm a date to show off next years’ model, which will include a wider chassis and tyres, in line with the new technical regulations implemented by the <strong>FIA</strong>, which have been put in place in order to improve the influence of aerodynamics, in what has been a power dominated arena for the last three seasons.</p>
<p>Ferrari’s Chief Technical Officer, <strong>Mattia Binotto</strong>, spoke confidently of the Maranello based squad’s ability to match their rivals next year, at Ferrari&#8217;s annual Christmas briefing on Monday.</p>
<p><em>&#8220;There is nothing to say that we here in Maranello cannot build such a car. It&#8217;s just a matter of time.</em></p>
<p><em>&#8220;What we lacked on occasions this year was the ability to react quickly. </em></p>
<p><em>&#8220;We must be able to introduce new solutions before the others do.&#8221;</em></p>
<p>The Italian team had one of their worst seasons in 2016, failing to secure a win throughout their campaign, and losing out to <strong>Red Bull Racing</strong> as well as this year’s champions the <strong>Mercedes AMG Petronas Formula One Team</strong> in the constructor’s standings.</p>
<p>Bosses at the prancing horse squad, as well as the devoted tifosi, are unlikely to accept another year of such poor performance from their beloved team, and they along with many fans of F1, will be hoping Ferrari have found the answer to their 2016 struggles, with their 2017 machine.</p>
<div class="hatom-extra" style="display:none;visibility:hidden;"><span class="entry-title">Ferrari set date for 2017 car reveal</span> was last modified: <span class="updated"> December 21st, 2016</span></div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/fia/" title="View all posts in FIA" rel="category">FIA</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/fiorano/" title="View all posts in Fiorano" rel="category">Fiorano</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/mattia-binotto/" title="View all posts in Mattia Binotto" rel="category">Mattia Binotto</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/mercedes-amg-petronas/" title="View all posts in Mercedes AMG Petronas Formula One Team" rel="category">Mercedes AMG Petronas Formula One Team</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/red-bull-racing/" title="View all posts in Red Bull Racing" rel="category">Red Bull Racing</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/scuderia-ferrari/" title="View all posts in Scuderia Ferrari" rel="category">Scuderia Ferrari</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
			<a class="post-next" href="http://www.thecheckeredflag.co.uk/2016/12/leaving-force-india-nearly-cards-perez/">
		<i class="icon-entypo-right-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Next post</span>
			Leaving Force India was nearly on the cards for Perez		</h3>
	</a>
	
			<a class="post-previous" href="http://www.thecheckeredflag.co.uk/2016/12/2016-season-review-williams-martini-racing-momentum-lost/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			2016 Season Review: Williams Martini Racing - Momentum Lost		</h3>
	</a>
	</div>				
				
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-212263 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/f1-team-review-mclaren-honda-formula-1-team/" title="Permalink to 2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time" rel="bookmark">2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2016/12/f1-team-review-mclaren-honda-formula-1-team/" class="post-date" title="Permalink to 2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time" rel="bookmark">December 22, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2016/12/f1-team-review-mclaren-honda-formula-1-team/" title="Permalink to 2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Team-Review-McLaren-team.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Team-Review-McLaren-team.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/TCF-Team-Review-McLaren-team-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-212391 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/ferrari-sign-giovinazzi-2017-reserve-driver/" title="Permalink to Ferrari sign Giovinazzi as 2017 Reserve Driver" rel="bookmark">Ferrari sign Giovinazzi as 2017 Reserve Driver</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2016/12/ferrari-sign-giovinazzi-2017-reserve-driver/" class="post-date" title="Permalink to Ferrari sign Giovinazzi as 2017 Reserve Driver" rel="bookmark">December 19, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2016/12/ferrari-sign-giovinazzi-2017-reserve-driver/" title="Permalink to Ferrari sign Giovinazzi as 2017 Reserve Driver" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Antonio-Giovinazzi-02.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Antonio-Giovinazzi-02.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Antonio-Giovinazzi-02-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-212385 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/haas-trust-ferrari-partnership-steiner/" title="Permalink to Haas have to trust Ferrari partnership &#8211; Steiner" rel="bookmark">Haas have to trust Ferrari partnership &#8211; Steiner</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2016/12/haas-trust-ferrari-partnership-steiner/" class="post-date" title="Permalink to Haas have to trust Ferrari partnership &#8211; Steiner" rel="bookmark">December 19, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2016/12/haas-trust-ferrari-partnership-steiner/" title="Permalink to Haas have to trust Ferrari partnership &#8211; Steiner" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Guenther-Steiner-02.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Guenther-Steiner-02.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Guenther-Steiner-02-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-48813">
        <div id="dsq-comment-header-48813" class="dsq-comment-header">
            <cite id="dsq-cite-48813">
                <span id="dsq-author-user-48813">WHASSA-MADDA-U</span>
            </cite>
        </div>
        <div id="dsq-comment-body-48813" class="dsq-comment-body">
            <div id="dsq-comment-message-48813" class="dsq-comment-message"><p>I hope the new car looks more like the above photo. This year&#8217;s car was UGLY and slow. </p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.thecheckeredflag.co.uk/2016/12/ferrari-set-date-2017-car-reveal/';
var disqus_identifier = '212445 http://www.thecheckeredflag.co.uk/?p=212445';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thecheckerdflag';
var disqus_title = "Ferrari set date for 2017 car reveal";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=212445';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="adrotate_widgets-10" class="widget vw-sidebar-blog adrotate_widgets"><div class="g g-2"><div class="g-single a-46"><!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div id="wpp-6" class="widget vw-sidebar-blog popular-posts">
<h3 class="widget-title">Most Popular</h3>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '6'
							}, function(data){
								$('#wpp-6').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="vw_widget_latest_category-20" class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title">2016 Season Reviews</h3><div class="post-box-list"><article class="post-212374 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2016/12/2016-season-review-williams-martini-racing-momentum-lost/" title="Permalink to 2016 Season Review: Williams Martini Racing &#8211; Momentum Lost" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Felipe-Massa-09-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Felipe-Massa-09-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Felipe-Massa-09-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Felipe-Massa-09-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Felipe-Massa-09-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Felipe-Massa-09-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Felipe-Massa-09-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/2016-season-review-williams-martini-racing-momentum-lost/" title="Permalink to 2016 Season Review: Williams Martini Racing &#8211; Momentum Lost" rel="bookmark">2016 Season Review: Williams Martini Racing &#8211; Momentum Lost</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/aarbon/" title="View all posts by Adam Arbon">Adam Arbon</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/2016-season-review-williams-martini-racing-momentum-lost/" class="post-date" title="Permalink to 2016 Season Review: Williams Martini Racing &#8211; Momentum Lost" rel="bookmark">December 21, 2016</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/f1-motorsport/" title="View all posts in Formula 1" rel="category">Formula 1</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/season-review/" title="View all posts in Season Review" rel="category">Season Review</a>		</div>
		
</article><article class="post-212415 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2016/12/worldsbk-season-review-rea-joins-greats/" title="Permalink to 2016 WorldSBK Season Review: Rea Joins the Greats" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/hi_R13_Losail_WorldSBK_2016_Race-1_Rea_GB41143-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/hi_R13_Losail_WorldSBK_2016_Race-1_Rea_GB41143-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/hi_R13_Losail_WorldSBK_2016_Race-1_Rea_GB41143-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/hi_R13_Losail_WorldSBK_2016_Race-1_Rea_GB41143-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/hi_R13_Losail_WorldSBK_2016_Race-1_Rea_GB41143-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/hi_R13_Losail_WorldSBK_2016_Race-1_Rea_GB41143-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/hi_R13_Losail_WorldSBK_2016_Race-1_Rea_GB41143-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/worldsbk-season-review-rea-joins-greats/" title="Permalink to 2016 WorldSBK Season Review: Rea Joins the Greats" rel="bookmark">2016 WorldSBK Season Review: Rea Joins the Greats</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lsuddaby/" title="View all posts by Louis Suddaby">Louis Suddaby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/worldsbk-season-review-rea-joins-greats/" class="post-date" title="Permalink to 2016 WorldSBK Season Review: Rea Joins the Greats" rel="bookmark">December 20, 2016</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/season-review/" title="View all posts in Season Review" rel="category">Season Review</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/motorcycles/world-superbike/" title="View all posts in World Superbike" rel="category">World Superbike</a>		</div>
		
</article><article class="post-211635 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2016/12/2016-british-superbike-season-review/" title="Permalink to 2016 British Superbike season review" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BSB-Season-Review-2016-Byrne-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="BSB Season Review 2016 Byrne" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BSB-Season-Review-2016-Byrne-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BSB-Season-Review-2016-Byrne-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BSB-Season-Review-2016-Byrne-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BSB-Season-Review-2016-Byrne-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BSB-Season-Review-2016-Byrne-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/BSB-Season-Review-2016-Byrne-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/2016-british-superbike-season-review/" title="Permalink to 2016 British Superbike season review" rel="bookmark">2016 British Superbike season review</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/jclose/" title="View all posts by Joshua Close">Joshua Close</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/2016-british-superbike-season-review/" class="post-date" title="Permalink to 2016 British Superbike season review" rel="bookmark">December 19, 2016</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/motorcycles/british-superbike/" title="View all posts in British Superbike" rel="category">British Superbike</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/season-review/" title="View all posts in Season Review" rel="category">Season Review</a>		</div>
		
</article><article class="post-212354 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2016/12/2016-season-review-scuderia-ferrari-promise-unfulfilled-pressure-intensifies/" title="Permalink to 2016 Season Review: Scuderia Ferrari – Promise unfulfilled, Pressure intensifies" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastian-Vettel-07-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastian-Vettel-07-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastian-Vettel-07-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastian-Vettel-07-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastian-Vettel-07-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastian-Vettel-07-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Sebastian-Vettel-07-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/2016-season-review-scuderia-ferrari-promise-unfulfilled-pressure-intensifies/" title="Permalink to 2016 Season Review: Scuderia Ferrari – Promise unfulfilled, Pressure intensifies" rel="bookmark">2016 Season Review: Scuderia Ferrari – Promise unfulfilled, Pressure intensifies</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/2016-season-review-scuderia-ferrari-promise-unfulfilled-pressure-intensifies/" class="post-date" title="Permalink to 2016 Season Review: Scuderia Ferrari – Promise unfulfilled, Pressure intensifies" rel="bookmark">December 19, 2016</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/f1-motorsport/" title="View all posts in Formula 1" rel="category">Formula 1</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/season-review/" title="View all posts in Season Review" rel="category">Season Review</a>		</div>
		
</article><article class="post-212008 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2016/12/season-review-red-bull-racing-best-rest-getting-better/" title="Permalink to 2016 Season Review: Red Bull Racing &#8211; Best of the rest and only getting better" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Red-Bull-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Red-Bull-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Red-Bull-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Red-Bull-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Red-Bull-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Red-Bull-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/Red-Bull-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/season-review-red-bull-racing-best-rest-getting-better/" title="Permalink to 2016 Season Review: Red Bull Racing &#8211; Best of the rest and only getting better" rel="bookmark">2016 Season Review: Red Bull Racing &#8211; Best of the rest and only getting better</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/mcantle/" title="View all posts by Megan Cantle">Megan Cantle</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/season-review-red-bull-racing-best-rest-getting-better/" class="post-date" title="Permalink to 2016 Season Review: Red Bull Racing &#8211; Best of the rest and only getting better" rel="bookmark">December 18, 2016</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/f1-motorsport/" title="View all posts in Formula 1" rel="category">Formula 1</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/season-review/" title="View all posts in Season Review" rel="category">Season Review</a>		</div>
		
</article><article class="post-212015 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2016/12/wec-season-review-porsche-stands-firm-confound-rivals/" title="Permalink to WEC Season Review: Porsche Stands Firm to Confound Rivals" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_m16_5392_fine-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_m16_5392_fine-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_m16_5392_fine-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_m16_5392_fine-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_m16_5392_fine-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_m16_5392_fine-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_m16_5392_fine-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/wec-season-review-porsche-stands-firm-confound-rivals/" title="Permalink to WEC Season Review: Porsche Stands Firm to Confound Rivals" rel="bookmark">WEC Season Review: Porsche Stands Firm to Confound Rivals</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dlloyd/" title="View all posts by Daniel Lloyd">Daniel Lloyd</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/wec-season-review-porsche-stands-firm-confound-rivals/" class="post-date" title="Permalink to WEC Season Review: Porsche Stands Firm to Confound Rivals" rel="bookmark">December 17, 2016</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/world-endurance-championship/" title="View all posts in FIA WEC" rel="category">FIA WEC</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/season-review/" title="View all posts in Season Review" rel="category">Season Review</a>		</div>
		
</article><article class="post-211534 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2016/12/elms-season-review-jota-sport-gets-just-dessert/" title="Permalink to ELMS Season Review: Jota Sport gets its Just Dessert" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_jrt23984-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_jrt23984-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_jrt23984-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_jrt23984-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_jrt23984-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_jrt23984-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_jrt23984-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/elms-season-review-jota-sport-gets-just-dessert/" title="Permalink to ELMS Season Review: Jota Sport gets its Just Dessert" rel="bookmark">ELMS Season Review: Jota Sport gets its Just Dessert</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dlloyd/" title="View all posts by Daniel Lloyd">Daniel Lloyd</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/elms-season-review-jota-sport-gets-just-dessert/" class="post-date" title="Permalink to ELMS Season Review: Jota Sport gets its Just Dessert" rel="bookmark">December 17, 2016</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/european-le-mans-series/" title="View all posts in European Le Mans Series" rel="category">European Le Mans Series</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/season-review/" title="View all posts in Season Review" rel="category">Season Review</a>		</div>
		
</article><article class="post-211570 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2016/12/mercedes-amg-petronas-formula-one-team-2016-season-review-third-year-summit/" title="Permalink to 2016 Season Review: Mercedes AMG Petronas Formula One Team &#8211; Third year at the summit" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/1773LB2D9848-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/1773LB2D9848-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/1773LB2D9848-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/1773LB2D9848-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/1773LB2D9848-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/1773LB2D9848-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/1773LB2D9848-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/mercedes-amg-petronas-formula-one-team-2016-season-review-third-year-summit/" title="Permalink to 2016 Season Review: Mercedes AMG Petronas Formula One Team &#8211; Third year at the summit" rel="bookmark">2016 Season Review: Mercedes AMG Petronas Formula One Team &#8211; Third year at the summit</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/agriffin/" title="View all posts by Alex Griffin">Alex Griffin</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/mercedes-amg-petronas-formula-one-team-2016-season-review-third-year-summit/" class="post-date" title="Permalink to 2016 Season Review: Mercedes AMG Petronas Formula One Team &#8211; Third year at the summit" rel="bookmark">December 17, 2016</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/f1-motorsport/" title="View all posts in Formula 1" rel="category">Formula 1</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/season-review/" title="View all posts in Season Review" rel="category">Season Review</a>		</div>
		
</article><article class="post-212174 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2016/12/2016-adac-formula-4-season-review-mighty-mawson/" title="Permalink to 2016 ADAC Formula 4 Season Review: The Mighty Mawson" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/2016-ADAC-Formula-4-Oschersleben-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/2016-ADAC-Formula-4-Oschersleben-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/2016-ADAC-Formula-4-Oschersleben-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/2016-ADAC-Formula-4-Oschersleben-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/2016-ADAC-Formula-4-Oschersleben-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/2016-ADAC-Formula-4-Oschersleben-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/2016-ADAC-Formula-4-Oschersleben-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2016/12/2016-adac-formula-4-season-review-mighty-mawson/" title="Permalink to 2016 ADAC Formula 4 Season Review: The Mighty Mawson" rel="bookmark">2016 ADAC Formula 4 Season Review: The Mighty Mawson</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/cjackson/" title="View all posts by Connor Jackson">Connor Jackson</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2016/12/2016-adac-formula-4-season-review-mighty-mawson/" class="post-date" title="Permalink to 2016 ADAC Formula 4 Season Review: The Mighty Mawson" rel="bookmark">December 15, 2016</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/open-wheel/adac-formula-4/" title="View all posts in ADAC Formula 4" rel="category">ADAC Formula 4</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/season-review/" title="View all posts in Season Review" rel="category">Season Review</a>		</div>
		
</article></div></div><div id="adrotate_widgets-11" class="widget vw-sidebar-blog adrotate_widgets"><div class="g g-2"><div class="g-single a-46"><!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div></div><div id="vw_widget_social_subscription-3" class="widget vw-sidebar-blog widget_vw_widget_social_subscription"><h3 class="widget-title">TCF Social</h3>				<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.twitter.com/thecheckerflag" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">11,997</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/TheCheckeredFlag" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">4,624</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://plus.google.com/+theCheckeredFlagcouk" title="+1 our page" target="_blank"><i class="icon-social-gplus"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">7,937</div>
						<div class="social-subscription-unit">people</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div><div id="text-10" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg"/></a></div>
		</div><div id="adrotate_widgets-18" class="widget vw-sidebar-blog adrotate_widgets"><div class="g g-13"><div class="g-single a-53"><div style="text-align:center"><a href="http://www.tkqlhce.com/click-8188458-12395894-1472648942000" target="_blank">
<img src="http://www.tqlkg.com/image-8188458-12395894-1472648942000" width="300" height="250" alt="" border="0"/></a></div></div></div></div></div>		</aside>
	</div>
</div>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
						<div id="recent-posts-2" class="widget vw-sidebar-footer-1 widget_recent_entries">		<h3 class="widget-title">Most recent articles</h3>		<ul>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2016/12/sauber-focused-getting-back-midfield-2017/">Sauber focused on getting back into the midfield in 2017</a>
						</li>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2016/12/f1-team-review-mclaren-honda-formula-1-team/">2016 Season Review – McLaren Honda Formula 1 Team &#8211; It&#8217;s getting better all the time</a>
						</li>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2016/12/johnson-switches-elite-2017-ginetta-junior-season/">Johnson Switches To Elite For 2017 Ginetta Junior Season</a>
						</li>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2016/12/tanner-foust-stars-quantum-drift/">Tanner Foust stars in &#8216;Quantum Drift&#8217;</a>
						</li>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2016/12/leaving-force-india-nearly-cards-perez/">Leaving Force India was nearly on the cards for Perez</a>
						</li>
				</ul>
		</div>						</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_social_subscription-2" class="widget vw-sidebar-footer-2 widget_vw_widget_social_subscription"><h3 class="widget-title">TCF Social</h3>				<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.twitter.com/thecheckerflag" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">11,997</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/TheCheckeredFlag" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">4,624</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://plus.google.com/+theCheckeredFlagcouk" title="+1 our page" target="_blank"><i class="icon-social-gplus"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">7,937</div>
						<div class="social-subscription-unit">people</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_custom_banner-3" class="widget vw-sidebar-footer-3 widget_vw_widget_custom_banner">			<div class="banner" style="background-image: url( https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/DORAN.jpg )">
				<div class="banner-inner">
					<h6 class="banner-supertitle">Come and join the chat...</h6>					<h3 class="banner-title">Rallycross Talk</h3>					<div class="banner-subtitle">WRX, GRC, BRX and more... we've got it all covered</div>					<a href="https://www.facebook.com/groups/rallycrosstalk/?ref=bookmarks" class="banner-button read-more label label-large primary-bg">Get involved</a>				</div>
			</div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">© Copyright MMXVI - The Checkered Flag - All Rights Reserved | <a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a> |  <a rel="nofollow" href="https://www.thecheckeredflag.co.uk/wp-login.php">Log in</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
				<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thecheckerdflag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.isotope.min.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/asset.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/main.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
	</body>
</html>
<!-- Dynamic page generated in 0.768 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-12-22 10:16:48 -->

<!-- Compression = gzip -->