<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<title>Jake Hill Completes Team HARD Line-Up For BTCC 2017 - BTCC - The Checkered Flag</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">


<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/favicon-16x16.png">		
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/apple-touch-icon-144x144.png">
<link rel="pingback" href="http://www.thecheckeredflag.co.uk/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="The Checkered Flag">

<meta property="og:url" content="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Jake Hill Completes Team HARD Line-Up For BTCC 2017" />  
<meta property="og:description" content="Jake Hill will continue with Team HARD in the 2017 Dunlop MSA British Touring Car Championship behind the wheel of the team&#039;s third Volkswagen CC.">
	<meta property="og:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg" />



		<!-- css + javascript -->
		
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jake Hill will continue with Team HARD in the 2017 Dunlop MSA British Touring Car Championship behind the wheel of the team&#039;s third Volkswagen CC."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" />
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jake Hill Completes Team HARD Line-Up For BTCC 2017 - BTCC - The Checkered Flag" />
<meta property="og:description" content="Jake Hill will continue with Team HARD in the 2017 Dunlop MSA British Touring Car Championship behind the wheel of the team&#039;s third Volkswagen CC." />
<meta property="og:url" content="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="BTCC" />
<meta property="article:tag" content="BTCC 2017" />
<meta property="article:tag" content="HARD" />
<meta property="article:tag" content="Jake Hill" />
<meta property="article:tag" content="Mike Epps" />
<meta property="article:tag" content="Motorsport" />
<meta property="article:tag" content="Tony Gilham" />
<meta property="article:tag" content="Will Burns" />
<meta property="article:section" content="BTCC" />
<meta property="article:published_time" content="2017-01-31T16:18:23+00:00" />
<meta property="fb:admins" content="620430636" />
<meta property="og:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jake Hill will continue with Team HARD in the 2017 Dunlop MSA British Touring Car Championship behind the wheel of the team&#039;s third Volkswagen CC." />
<meta name="twitter:title" content="Jake Hill Completes Team HARD Line-Up For BTCC 2017 - BTCC - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg" />
<meta name="twitter:creator" content="@thecheckerflag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thecheckeredflag.co.uk' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="http://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="http://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Checkered Flag &raquo; iCal Feed" href="http://www.thecheckeredflag.co.uk/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Jake Hill Completes Team HARD Line-Up For BTCC 2017 Comments Feed" href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='page-list-style-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/css/theme.css?ver=1.13.0' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.thecheckeredflag.co.uk","ajax_url":"http:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.thecheckeredflag.co.uk/?p=214730' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F01%2Fjake-hill-completes-team-hard-line-btcc-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F01%2Fjake-hill-completes-team-hard-line-btcc-2017%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=ec8a90985b&wpp_id=214730';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/amp/" /><link rel="icon" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "pub-9159179884377372";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1399144-12', 'auto');
 
	ga('send', 'pageview');
	ga('require', 'displayfeatures');
</script>
<link href='//fonts.googleapis.com/css?family=Oswald:400,400italic,700,700italic,700,700italic|Open+Sans:400,400italic,700,700italic,400,400italic&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' rel='stylesheet' type='text/css'>	<style type="text/css">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</style>
	
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	</head>
	<body id="top" class="post-template-default single single-post postid-214730 single-format-standard tribe-no-js site-layout-boxed site-disable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com/104923081274840900464" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="http://instagram.com/thecheckeredflag/" title="Instagram" target="_blank"><i class="icon-social-instagram"></i></a><a class="site-social-icon" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw/" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-top" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-131886" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.thecheckeredflag.co.uk" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-131978" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecheckeredflag.co.uk/latest-news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-131965" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/features/" class="menu-link main-menu-link"><span>Features</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131960" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/icon/" class="menu-link sub-menu-link"><span>Icons</span></a></li>
	<li id="nav-menu-item-131991" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/interviews/" class="menu-link sub-menu-link"><span>Interviews</span></a></li>
	<li id="nav-menu-item-131961" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/rising-stars/" class="menu-link sub-menu-link"><span>Rising Stars</span></a></li>
	<li id="nav-menu-item-132091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/season-review/" class="menu-link sub-menu-link"><span>Season Reviews</span></a></li>
	<li id="nav-menu-item-168429" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/product-review/" class="menu-link sub-menu-link"><span>Product Reviews</span></a></li>
</ul>
</li>
<li id="nav-menu-item-173707" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/gallery/" class="menu-link main-menu-link"><span>Photos</span></a></li>
<li id="nav-menu-item-131884" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/tcf-blogs/" class="menu-link main-menu-link"><span>TCF Blogs</span></a></li>
<li id="nav-menu-item-131986" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-post_format"><a href="http://www.thecheckeredflag.co.uk/type/video/" class="menu-link main-menu-link"><span>Videos</span></a></li>
<li id="nav-menu-item-131967" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecheckeredflag.co.uk/contribute/" class="menu-link main-menu-link"><span>Contribute</span></a></li>
<li id="nav-menu-item-131966" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecheckeredflag.co.uk/contact/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.thecheckeredflag.co.uk/">
																														<img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/05/TCF-logo-Retina.png" width="301" height="71" alt="The Checkered Flag" class="logo-retina" />
																				<img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/04/TCF-logo.png" alt="The Checkered Flag" class="logo-original" />
																											</a>
								</div>
							
																<div class="header-ads">
									<div class="a-single a-17"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_1 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1"
    style="display:inline-block;"
    data-ad-client="ca-pub-9159179884377372"
    data-ad-slot="2468886887"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

<style>
.live-blog-live {
    /* position: fixed; */
    bottom: 0px;
    left: 0px;
    padding: 5px 35px;
    background-color: #676767;
    width: 100%;
    color: #fff;
    border-top: #545454 2px solid;
    font-weight: bold;
    border-bottom: 2px solid #D6D6D6;
}
.live-blog-live a { color: #FF7200;
    text-decoration: underline; }
.animated { 
    -webkit-animation-duration: 1s; 
    animation-duration: 1s; 
    -webkit-animation-fill-mode: both; 
    animation-fill-mode: both; 
    -webkit-animation-timing-function: ease-in; 
    animation-timing-function: ease-in; 
} 

@-webkit-keyframes fadeIn { 
    0% {opacity: 0;} 
    100% {opacity: 1;} 
} 
@keyframes fadeIn { 
    0% {opacity: 0;} 
    100% {opacity: 1;} 
} 
.fadeIn { 
    -webkit-animation-name: fadeIn; 
    animation-name: fadeIn; 
}
</style>
				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-2015" class="main-nav list-unstyled"><li id="nav-menu-item-131887" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/f1-motorsport/" class="menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-148094" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thecheckeredflag.co.uk/formula-1/" class="menu-link sub-menu-link"><span>Formula 1</span></a></li>
	<li id="nav-menu-item-131889" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/gp2/" class="menu-link sub-menu-link"><span>GP2 Series</span></a></li>
	<li id="nav-menu-item-131890" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/gp3-open-wheel/" class="menu-link sub-menu-link"><span>GP3 Series</span></a></li>
	<li id="nav-menu-item-131891" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-supercup/" class="menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-214721 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/renault-engine-improvement-2016-unexpected-says-taffin/" title="Permalink to Renault engine improvement in 2016 was unexpected, says Taffin" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Renault-improvements-a-surpise.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Renault-improvements-a-surpise.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Renault-improvements-a-surpise-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/renault-engine-improvement-2016-unexpected-says-taffin/" title="Permalink to Renault engine improvement in 2016 was unexpected, says Taffin" rel="bookmark">Renault engine improvement in 2016 was unexpected, says Taffin</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/renault-engine-improvement-2016-unexpected-says-taffin/" class="post-date" title="Permalink to Renault engine improvement in 2016 was unexpected, says Taffin" rel="bookmark">January 31, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214716 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/year-old-ferrari-engine-not-sole-issue-for-toro-rosso-last-season/" title="Permalink to Year old Ferrari engine not sole issue for Toro Rosso last season" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-STR-old-Ferrari-engine-not-prob.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-STR-old-Ferrari-engine-not-prob.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-STR-old-Ferrari-engine-not-prob-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/year-old-ferrari-engine-not-sole-issue-for-toro-rosso-last-season/" title="Permalink to Year old Ferrari engine not sole issue for Toro Rosso last season" rel="bookmark">Year old Ferrari engine not sole issue for Toro Rosso last season</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/year-old-ferrari-engine-not-sole-issue-for-toro-rosso-last-season/" class="post-date" title="Permalink to Year old Ferrari engine not sole issue for Toro Rosso last season" rel="bookmark">January 31, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214708 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/alonso-confident-honda-power-will-want-2017/" title="Permalink to Alonso confident Honda power will be where they want it in 2017" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Alonso-honda-power-not-a-prob.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Alonso-honda-power-not-a-prob.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Alonso-honda-power-not-a-prob-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/alonso-confident-honda-power-will-want-2017/" title="Permalink to Alonso confident Honda power will be where they want it in 2017" rel="bookmark">Alonso confident Honda power will be where they want it in 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/alonso-confident-honda-power-will-want-2017/" class="post-date" title="Permalink to Alonso confident Honda power will be where they want it in 2017" rel="bookmark">January 31, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131892" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class="menu-link main-menu-link"><span>BTCC</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class="menu-link sub-menu-link"><span>BTCC</span></a></li>
	<li id="nav-menu-item-131894" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-gt-supercup/" class="menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
	<li id="nav-menu-item-131895" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-junior/" class="menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
	<li id="nav-menu-item-131896" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup/" class="menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
	<li id="nav-menu-item-131897" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/msa-formula/" class="menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
	<li id="nav-menu-item-131951" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/renault-clio-cup/" class="menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-214730 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">
							<img width="800" height="533" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg 800w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-768x512.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-750x500.jpg 750w" sizes="(max-width: 800px) 100vw, 800px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">Jake Hill Completes Team HARD Line-Up For BTCC 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" class="post-date" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">January 31, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214302 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/jack-goff-joins-eurotech-racing-2017-btcc-season/" title="Permalink to Jack Goff Joins Eurotech Racing For 2017 BTCC Season" rel="bookmark">
							<img width="720" height="400" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Goff-Eurotech.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Goff-Eurotech.jpeg 720w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Goff-Eurotech-360x200.jpeg 360w" sizes="(max-width: 720px) 100vw, 720px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/jack-goff-joins-eurotech-racing-2017-btcc-season/" title="Permalink to Jack Goff Joins Eurotech Racing For 2017 BTCC Season" rel="bookmark">Jack Goff Joins Eurotech Racing For 2017 BTCC Season</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/jack-goff-joins-eurotech-racing-2017-btcc-season/" class="post-date" title="Permalink to Jack Goff Joins Eurotech Racing For 2017 BTCC Season" rel="bookmark">January 23, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-213701 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/colin-turkington-departs-bmr-working-hard-btcc-2017-deal/" title="Permalink to Colin Turkington Departs BMR, &#8220;Working Hard&#8221; For BTCC 2017 Deal" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Turkington-6.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Turkington-6.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Turkington-6-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Turkington-6-768x512.jpg 768w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/colin-turkington-departs-bmr-working-hard-btcc-2017-deal/" title="Permalink to Colin Turkington Departs BMR, &#8220;Working Hard&#8221; For BTCC 2017 Deal" rel="bookmark">Colin Turkington Departs BMR, &#8220;Working Hard&#8221; For BTCC 2017 Deal</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/colin-turkington-departs-bmr-working-hard-btcc-2017-deal/" class="post-date" title="Permalink to Colin Turkington Departs BMR, &#8220;Working Hard&#8221; For BTCC 2017 Deal" rel="bookmark">January 14, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131940" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/" class="menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131942" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-e/" class="menu-link sub-menu-link"><span>Formula E</span></a></li>
	<li id="nav-menu-item-131943" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/indycar/" class="menu-link sub-menu-link"><span>Indycar</span></a></li>
	<li id="nav-menu-item-131946" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/euroformula-open/" class="menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
	<li id="nav-menu-item-131945" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/european-f3-championship/" class="menu-link sub-menu-link"><span>European Formula 3</span></a></li>
	<li id="nav-menu-item-131989" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class="menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
	<li id="nav-menu-item-180959" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3-5-v8/" class="menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
	<li id="nav-menu-item-180961" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/british-f3-formula-3/" class="menu-link sub-menu-link"><span>British F3</span></a></li>
	<li id="nav-menu-item-155574" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/adac-formula-4/" class="menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
	<li id="nav-menu-item-131947" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/french-formula-4/" class="menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-214678 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/menchaca-joins-fortec-rookie-v8-3-5-season/" title="Permalink to Menchaca joins Fortec for rookie V8 3.5 season" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Diego-Menchaca-01.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Diego-Menchaca-01.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Diego-Menchaca-01-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/menchaca-joins-fortec-rookie-v8-3-5-season/" title="Permalink to Menchaca joins Fortec for rookie V8 3.5 season" rel="bookmark">Menchaca joins Fortec for rookie V8 3.5 season</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/menchaca-joins-fortec-rookie-v8-3-5-season/" class="post-date" title="Permalink to Menchaca joins Fortec for rookie V8 3.5 season" rel="bookmark">January 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214632 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/stcc-champ-lundqvist-make-british-f4-debut-double-r/" title="Permalink to STCC Champ Lundqvist to Make British F4 debut with Double R" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Linus-Lundqvist-Formula-STCC-Champion.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Linus-Lundqvist-Formula-STCC-Champion.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Linus-Lundqvist-Formula-STCC-Champion-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/stcc-champ-lundqvist-make-british-f4-debut-double-r/" title="Permalink to STCC Champ Lundqvist to Make British F4 debut with Double R" rel="bookmark">STCC Champ Lundqvist to Make British F4 debut with Double R</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/cjackson/" title="View all posts by Connor Jackson">Connor Jackson</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/stcc-champ-lundqvist-make-british-f4-debut-double-r/" class="post-date" title="Permalink to STCC Champ Lundqvist to Make British F4 debut with Double R" rel="bookmark">January 29, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214502 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/jaguar-give-massa-chance-test-formula-e-car/" title="Permalink to Jaguar give Massa chance to test Formula E car" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_1764lb1d0068.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_1764lb1d0068.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/12/rsz_1764lb1d0068-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/jaguar-give-massa-chance-test-formula-e-car/" title="Permalink to Jaguar give Massa chance to test Formula E car" rel="bookmark">Jaguar give Massa chance to test Formula E car</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/sdouglas/" title="View all posts by Scott Douglas">Scott Douglas</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/jaguar-give-massa-chance-test-formula-e-car/" class="post-date" title="Permalink to Jaguar give Massa chance to test Formula E car" rel="bookmark">January 28, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131952" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/" class="menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131956" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/world-endurance-championship/" class="menu-link sub-menu-link"><span>World Endurance Championship</span></a></li>
	<li id="nav-menu-item-133799" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/united-sportscar/" class="menu-link sub-menu-link"><span>IMSA</span></a></li>
	<li id="nav-menu-item-131958" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/european-le-mans-series/" class="menu-link sub-menu-link"><span>European Le Mans Series</span></a></li>
	<li id="nav-menu-item-131957" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-endurance-series/" class="menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
	<li id="nav-menu-item-148232" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-sprint/" class="menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
	<li id="nav-menu-item-131954" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/gt-sportscars/british-gt/" class="menu-link sub-menu-link"><span>British GT</span></a></li>
	<li id="nav-menu-item-131953" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/britcar/" class="menu-link sub-menu-link"><span>Britcar</span></a></li>
	<li id="nav-menu-item-131955" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-g40/" class="menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
	<li id="nav-menu-item-205762" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/prototype-cup/" class="menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
	<li id="nav-menu-item-134028" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/audi-sport-tt-cup/" class="menu-link sub-menu-link"><span>Audi Sport TT Cup</span></a></li>
	<li id="nav-menu-item-154637" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup-deutschland/" class="menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-214713 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/tom-wrigley-carrera-cup-gb-natural-progression/" title="Permalink to Tom Wrigley: Carrera Cup GB A “Natural Progression”" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/Burns-Wrigley.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/Burns-Wrigley.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/Burns-Wrigley-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/tom-wrigley-carrera-cup-gb-natural-progression/" title="Permalink to Tom Wrigley: Carrera Cup GB A “Natural Progression”" rel="bookmark">Tom Wrigley: Carrera Cup GB A “Natural Progression”</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lbonham/" title="View all posts by Lee Bonham">Lee Bonham</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/tom-wrigley-carrera-cup-gb-natural-progression/" class="post-date" title="Permalink to Tom Wrigley: Carrera Cup GB A “Natural Progression”" rel="bookmark">January 31, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214691 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/albuquerque-critical-taylor-move-late-race-clash/" title="Permalink to Albuquerque critical of Taylor move after late race clash" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/imsa_29038113.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/imsa_29038113.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/imsa_29038113-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/albuquerque-critical-taylor-move-late-race-clash/" title="Permalink to Albuquerque critical of Taylor move after late race clash" rel="bookmark">Albuquerque critical of Taylor move after late race clash</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/albuquerque-critical-taylor-move-late-race-clash/" class="post-date" title="Permalink to Albuquerque critical of Taylor move after late race clash" rel="bookmark">January 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214687 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/ricky-taylor-defends-albuquerque-race-winning-move-despite-contact/" title="Permalink to Ricky Taylor defends Albuquerque race-winning move despite contact" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/imsa_29014893.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/imsa_29014893.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/imsa_29014893-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/ricky-taylor-defends-albuquerque-race-winning-move-despite-contact/" title="Permalink to Ricky Taylor defends Albuquerque race-winning move despite contact" rel="bookmark">Ricky Taylor defends Albuquerque race-winning move despite contact</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/ricky-taylor-defends-albuquerque-race-winning-move-despite-contact/" class="post-date" title="Permalink to Ricky Taylor defends Albuquerque race-winning move despite contact" rel="bookmark">January 30, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131899" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/" class="menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131904" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class="menu-link sub-menu-link"><span>BTCC</span></a></li>
	<li id="nav-menu-item-192543" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/dtm/" class="menu-link sub-menu-link"><span>DTM</span></a></li>
	<li id="nav-menu-item-173296" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btec-development/" class="menu-link sub-menu-link"><span>B-TEC Development Series</span></a></li>
	<li id="nav-menu-item-131950" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/michelin-clio-cup/" class="menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
	<li id="nav-menu-item-131902" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/volkswagen-racing-cup/" class="menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
	<li id="nav-menu-item-164454" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/nascar/euro-racecar/" class="menu-link sub-menu-link"><span>NASCAR Whelen Euro Series</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-214730 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">
							<img width="800" height="533" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg 800w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-768x512.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-750x500.jpg 750w" sizes="(max-width: 800px) 100vw, 800px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">Jake Hill Completes Team HARD Line-Up For BTCC 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" class="post-date" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">January 31, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214666 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/clio-series-champion-dorlin-confirms-clio-cup-graduation/" title="Permalink to Clio Series Champion Dorlin Confirms Clio Cup Graduation" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/James-Dorlin-19.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/James-Dorlin-19.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/James-Dorlin-19-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/clio-series-champion-dorlin-confirms-clio-cup-graduation/" title="Permalink to Clio Series Champion Dorlin Confirms Clio Cup Graduation" rel="bookmark">Clio Series Champion Dorlin Confirms Clio Cup Graduation</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/spaice/" title="View all posts by Simon Paice">Simon Paice</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/clio-series-champion-dorlin-confirms-clio-cup-graduation/" class="post-date" title="Permalink to Clio Series Champion Dorlin Confirms Clio Cup Graduation" rel="bookmark">January 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214483 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/collins-reunites-westbourne-clio-cup-bow/" title="Permalink to Collins Reunites With Westbourne For Clio Cup Bow" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Myles-Collins.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Myles-Collins.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Myles-Collins-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/collins-reunites-westbourne-clio-cup-bow/" title="Permalink to Collins Reunites With Westbourne For Clio Cup Bow" rel="bookmark">Collins Reunites With Westbourne For Clio Cup Bow</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/spaice/" title="View all posts by Simon Paice">Simon Paice</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/collins-reunites-westbourne-clio-cup-bow/" class="post-date" title="Permalink to Collins Reunites With Westbourne For Clio Cup Bow" rel="bookmark">January 27, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131918" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/" class="menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131922" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/motogp/" class="menu-link sub-menu-link"><span>MotoGP</span></a></li>
	<li id="nav-menu-item-131920" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto2/" class="menu-link sub-menu-link"><span>Moto2</span></a></li>
	<li id="nav-menu-item-131921" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto3/" class="menu-link sub-menu-link"><span>Moto3</span></a></li>
	<li id="nav-menu-item-131923" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/british-superbike/" class="menu-link sub-menu-link"><span>British Superbike</span></a></li>
	<li id="nav-menu-item-131924" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/world-superbike/" class="menu-link sub-menu-link"><span>World Superbike</span></a></li>
	<li id="nav-menu-item-131949" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/road-racing/" class="menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-214725 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/iannone-takes-suzuki-day-two/" title="Permalink to Iannone Takes Over for Suzuki on Day Two" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/sepang-test-andrea-iannone25.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/sepang-test-andrea-iannone25.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/sepang-test-andrea-iannone25-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/iannone-takes-suzuki-day-two/" title="Permalink to Iannone Takes Over for Suzuki on Day Two" rel="bookmark">Iannone Takes Over for Suzuki on Day Two</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lsuddaby/" title="View all posts by Louis Suddaby">Louis Suddaby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/iannone-takes-suzuki-day-two/" class="post-date" title="Permalink to Iannone Takes Over for Suzuki on Day Two" rel="bookmark">January 31, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214659 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/stoner-sets-pace-day-one-sepang/" title="Permalink to Stoner Sets Pace on Day One at Sepang" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/OK_AX03619.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/OK_AX03619.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/OK_AX03619-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/stoner-sets-pace-day-one-sepang/" title="Permalink to Stoner Sets Pace on Day One at Sepang" rel="bookmark">Stoner Sets Pace on Day One at Sepang</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lsuddaby/" title="View all posts by Louis Suddaby">Louis Suddaby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/stoner-sets-pace-day-one-sepang/" class="post-date" title="Permalink to Stoner Sets Pace on Day One at Sepang" rel="bookmark">January 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214629 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/iannone-rins-unveil-2017-suzuki/" title="Permalink to Iannone and Rins Unveil 2017 Suzuki" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/2017-launch-iannonerins2.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/2017-launch-iannonerins2.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/2017-launch-iannonerins2-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/iannone-rins-unveil-2017-suzuki/" title="Permalink to Iannone and Rins Unveil 2017 Suzuki" rel="bookmark">Iannone and Rins Unveil 2017 Suzuki</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lsuddaby/" title="View all posts by Louis Suddaby">Louis Suddaby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/iannone-rins-unveil-2017-suzuki/" class="post-date" title="Permalink to Iannone and Rins Unveil 2017 Suzuki" rel="bookmark">January 29, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131907" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/offroad/" class="menu-link main-menu-link"><span>Off Road</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-150260" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecheckeredflag.co.uk/fia-world-rally-championship/" class="menu-link sub-menu-link"><span>World Rally Championship</span></a></li>
	<li id="nav-menu-item-138301" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/fia-erc/" class="menu-link sub-menu-link"><span>European Rally Championship</span></a></li>
	<li id="nav-menu-item-131910" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/british-rally-championship/" class="menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
	<li id="nav-menu-item-131915" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/national-rally/" class="menu-link sub-menu-link"><span>National Rally</span></a></li>
	<li id="nav-menu-item-131917" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/world-rallycross/" class="menu-link sub-menu-link"><span>World Rallycross</span></a></li>
	<li id="nav-menu-item-131913" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/european-rallycross/" class="menu-link sub-menu-link"><span>European Rallycross</span></a></li>
	<li id="nav-menu-item-131914" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/global-rallycross/" class="menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
	<li id="nav-menu-item-131911" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/british-rallycross/" class="menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-213925 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/no-new-m-sport-fords-2017-red-bull-grc-season/" title="Permalink to No new M-Sport Fords for 2017 Red Bull GRC season" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/JustinKosmanBlockDeeganLA15-e1485811870434.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/JustinKosmanBlockDeeganLA15-e1485811870434.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/JustinKosmanBlockDeeganLA15-e1485811870434-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/no-new-m-sport-fords-2017-red-bull-grc-season/" title="Permalink to No new M-Sport Fords for 2017 Red Bull GRC season" rel="bookmark">No new M-Sport Fords for 2017 Red Bull GRC season</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dwilde/" title="View all posts by Dominik Wilde">Dominik Wilde</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/no-new-m-sport-fords-2017-red-bull-grc-season/" class="post-date" title="Permalink to No new M-Sport Fords for 2017 Red Bull GRC season" rel="bookmark">January 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214410 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/2017-rallye-monte-carlo-analysis-mixed-bag/" title="Permalink to 2017 Rallye Monte Carlo: Analysis &#8211; A Mixed Bag" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/AP-1QVQKJKY52111_Sebastien_Ogier.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/AP-1QVQKJKY52111_Sebastien_Ogier.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/AP-1QVQKJKY52111_Sebastien_Ogier-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/2017-rallye-monte-carlo-analysis-mixed-bag/" title="Permalink to 2017 Rallye Monte Carlo: Analysis &#8211; A Mixed Bag" rel="bookmark">2017 Rallye Monte Carlo: Analysis &#8211; A Mixed Bag</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/jarkle/" title="View all posts by Jamie Arkle">Jamie Arkle</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/2017-rallye-monte-carlo-analysis-mixed-bag/" class="post-date" title="Permalink to 2017 Rallye Monte Carlo: Analysis &#8211; A Mixed Bag" rel="bookmark">January 26, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214363 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/01/latvala-delighted-runners-spot-toyota-debut/" title="Permalink to Latvala delighted with runners-up spot on Toyota debut" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Jari-Matti-Latvala-01.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Jari-Matti-Latvala-01.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Jari-Matti-Latvala-01-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/01/latvala-delighted-runners-spot-toyota-debut/" title="Permalink to Latvala delighted with runners-up spot on Toyota debut" rel="bookmark">Latvala delighted with runners-up spot on Toyota debut</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/latvala-delighted-runners-spot-toyota-debut/" class="post-date" title="Permalink to Latvala delighted with runners-up spot on Toyota debut" rel="bookmark">January 24, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
               

<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-214730 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">Jake Hill Completes Team HARD Line-Up For BTCC 2017</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" class="post-date" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">January 31, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">
				<img width="800" height="533" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg 800w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-768x512.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-750x500.jpg 750w" sizes="(max-width: 800px) 100vw, 800px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-214725 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/iannone-takes-suzuki-day-two/" title="Permalink to Iannone Takes Over for Suzuki on Day Two" rel="bookmark">Iannone Takes Over for Suzuki on Day Two</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lsuddaby/" title="View all posts by Louis Suddaby">Louis Suddaby</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/01/iannone-takes-suzuki-day-two/" class="post-date" title="Permalink to Iannone Takes Over for Suzuki on Day Two" rel="bookmark">January 31, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/01/iannone-takes-suzuki-day-two/" title="Permalink to Iannone Takes Over for Suzuki on Day Two" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/sepang-test-andrea-iannone25.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/sepang-test-andrea-iannone25.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/sepang-test-andrea-iannone25-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-214721 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/renault-engine-improvement-2016-unexpected-says-taffin/" title="Permalink to Renault engine improvement in 2016 was unexpected, says Taffin" rel="bookmark">Renault engine improvement in 2016 was unexpected, says Taffin</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/01/renault-engine-improvement-2016-unexpected-says-taffin/" class="post-date" title="Permalink to Renault engine improvement in 2016 was unexpected, says Taffin" rel="bookmark">January 31, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/01/renault-engine-improvement-2016-unexpected-says-taffin/" title="Permalink to Renault engine improvement in 2016 was unexpected, says Taffin" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Renault-improvements-a-surpise.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Renault-improvements-a-surpise.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Renault-improvements-a-surpise-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-214713 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/tom-wrigley-carrera-cup-gb-natural-progression/" title="Permalink to Tom Wrigley: Carrera Cup GB A “Natural Progression”" rel="bookmark">Tom Wrigley: Carrera Cup GB A “Natural Progression”</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lbonham/" title="View all posts by Lee Bonham">Lee Bonham</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/01/tom-wrigley-carrera-cup-gb-natural-progression/" class="post-date" title="Permalink to Tom Wrigley: Carrera Cup GB A “Natural Progression”" rel="bookmark">January 31, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/01/tom-wrigley-carrera-cup-gb-natural-progression/" title="Permalink to Tom Wrigley: Carrera Cup GB A “Natural Progression”" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/Burns-Wrigley.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/Burns-Wrigley.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/Burns-Wrigley-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-214716 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/year-old-ferrari-engine-not-sole-issue-for-toro-rosso-last-season/" title="Permalink to Year old Ferrari engine not sole issue for Toro Rosso last season" rel="bookmark">Year old Ferrari engine not sole issue for Toro Rosso last season</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/01/year-old-ferrari-engine-not-sole-issue-for-toro-rosso-last-season/" class="post-date" title="Permalink to Year old Ferrari engine not sole issue for Toro Rosso last season" rel="bookmark">January 31, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/01/year-old-ferrari-engine-not-sole-issue-for-toro-rosso-last-season/" title="Permalink to Year old Ferrari engine not sole issue for Toro Rosso last season" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-STR-old-Ferrari-engine-not-prob.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-STR-old-Ferrari-engine-not-prob.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-STR-old-Ferrari-engine-not-prob-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-214708 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/alonso-confident-honda-power-will-want-2017/" title="Permalink to Alonso confident Honda power will be where they want it in 2017" rel="bookmark">Alonso confident Honda power will be where they want it in 2017</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/01/alonso-confident-honda-power-will-want-2017/" class="post-date" title="Permalink to Alonso confident Honda power will be where they want it in 2017" rel="bookmark">January 31, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/01/alonso-confident-honda-power-will-want-2017/" title="Permalink to Alonso confident Honda power will be where they want it in 2017" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Alonso-honda-power-not-a-prob.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Alonso-honda-power-not-a-prob.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Alonso-honda-power-not-a-prob-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-214702 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/make-entertainment-priority-f1-christian-horner/" title="Permalink to Make entertainment the priority in F1 &#8211; Christian Horner" rel="bookmark">Make entertainment the priority in F1 &#8211; Christian Horner</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/01/make-entertainment-priority-f1-christian-horner/" class="post-date" title="Permalink to Make entertainment the priority in F1 &#8211; Christian Horner" rel="bookmark">January 31, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/01/make-entertainment-priority-f1-christian-horner/" title="Permalink to Make entertainment the priority in F1 &#8211; Christian Horner" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Horner-F1-focus-should-be-entertainment.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Horner-F1-focus-should-be-entertainment.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/TCF-Horner-F1-focus-should-be-entertainment-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-214691 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/albuquerque-critical-taylor-move-late-race-clash/" title="Permalink to Albuquerque critical of Taylor move after late race clash" rel="bookmark">Albuquerque critical of Taylor move after late race clash</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/01/albuquerque-critical-taylor-move-late-race-clash/" class="post-date" title="Permalink to Albuquerque critical of Taylor move after late race clash" rel="bookmark">January 30, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/01/albuquerque-critical-taylor-move-late-race-clash/" title="Permalink to Albuquerque critical of Taylor move after late race clash" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/imsa_29038113.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/imsa_29038113.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/imsa_29038113-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-214730" class="post-214730 post type-post status-publish format-standard has-post-thumbnail hentry category-btcc tag-btcc tag-btcc-2017 tag-hard tag-jake-hill tag-mike-epps tag-motorsport tag-tony-gilham tag-will-burns">
						<div class="tags clearfix">
							<a class="label " href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" title="View all posts in BTCC" rel="category">BTCC</a>						</div>

						<h1 class="post-title title title-large entry-title">Jake Hill Completes Team HARD Line-Up For BTCC 2017</h1>

												<h2 class="post-subtitle subtitle">Jake Hill will continue with Team HARD in the 2017 Dunlop MSA British Touring Car Championship behind the wheel of the team's third Volkswagen CC.</h2>
						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F01%2Fjake-hill-completes-team-hard-line-btcc-2017%2F&amp;t=Jake Hill Completes Team HARD Line-Up For BTCC 2017" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Jake Hill Completes Team HARD Line-Up For BTCC 2017 http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F01%2Fjake-hill-completes-team-hard-line-btcc-2017%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F01%2Fjake-hill-completes-team-hard-line-btcc-2017%2F&amp;media=http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg&amp;description=Jake Hill Completes Team HARD Line-Up For BTCC 2017" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
		<a class="social-linkedin" href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F01%2Fjake-hill-completes-team-hard-line-btcc-2017%2F&amp;title=Jake Hill Completes Team HARD Line-Up For BTCC 2017" title="Share on LinkedIn" target="_blank"><i class="icon-social-linkedin"></i></a>
	
	
		<a class="social-reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F01%2Fjake-hill-completes-team-hard-line-btcc-2017%2F&amp;title=Jake Hill Completes Team HARD Line-Up For BTCC 2017" title="Share on Reddit" target="_blank"><i class="icon-social-reddit"></i></a>
	
	
		<a class="social-email" href="mailto:?subject=Jake Hill Completes Team HARD Line-Up For BTCC 2017&amp;body=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F01%2Fjake-hill-completes-team-hard-line-btcc-2017%2F" title="Share on E-Mail" target="_blank"><i class="icon-social-email"></i></a>
	</div>						
						<div class="post-meta header-font">
	<a href="http://www.thecheckeredflag.co.uk/author/dmason/" title="Posts by Dan Mason" class="author url fn" rel="author">Dan Mason</a>
		<span class="post-meta-separator">&mdash;</span> <a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" class="post-date updated" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">January 31, 2017</a>
</div>						
							<div class="post-thumbnail-wrapper">
			<img width="800" height="533" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg 800w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-768x512.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-750x500.jpg 750w" sizes="(max-width: 800px) 100vw, 800px" />			<div class="feature-caption">Photo: BTCC Media</div>				
	</div>
						
						<div class="post-content clearfix">
														<p class="BodyA"><strong>Jake Hill </strong>will continue with <strong>Team HARD </strong>in the 2017 Dunlop MSA British Touring Car Championship behind the wheel of the team&#8217;s third Volkswagen CC.</p>
<p class="BodyA">The 22-year-old impressed in his first full BTCC season with <strong>Tony Gilham</strong>&#8216;s Team HARD outfit in 2016, finishing inside the points 17 times alongside his best result of fifth at Silverstone in an ageing Toyota Avensis model.</p>
<p class="BodyA">Hill completes the team&#8217;s three-pronged Volkswagen CC attack for 2017 alongside former team-mate <strong>Mike Epps </strong>and rookie <strong>Will Burns</strong>, having previously made one-off appearances for <strong>Motorbase Performance, Rob Austin Racing </strong>and <strong>AmDTuning </strong>from 2013.</p>
<p class="BodyA"><span lang="EN-US"><em>“It’s fantastic to know I will be back with the team and continuing my journey with them,”</em> said Hill, who finished 17th in the Drivers&#8217; Championship last season.</span></p>
<p class="BodyA"><span lang="EN-US"><em>“I am hugely grateful to Tony (Gilham), RCIB Insurance, AutoAid Breakdown and TAG Industries for working to get me back on board for this season, and equally have some incredible support from Sportif Motor Group, Brisky Racing and are delighted to welcome our new partners Rolec Electrical Contractors.</em></span><em><span lang="EN-US"> </span></em></p>
<p class="BodyA"><em><span lang="EN-US">“Last season I learned a huge amount and felt we made some strong progress. We worked really well as a team, and it’s really significant having continuity with the crew and the partners. It’s great to be racing the Passat CC, with the latest RML equipment, as I think it will be strong at lots of circuits. The aim is to get points regularly, try and qualify well and be in the mix at every event. We are all hugely ambitious, and both Mike (Epps) and Will (Burns) will be quick so I’m sure we will all push each other hard all season.</span><span lang="EN-US"><br />
</span></em></p>
<p class="BodyA"><em><span lang="EN-US">“I am working hard to make sure I am ready, and we aim to get to Donington in March in great shape and hopefully competitive from the outset,” he concluded. “It’s going to be really tough and unpredictable but this year I have 30 races under my belt and that counts for a lot. It’s my birthday next month but I feel I have got a pretty special early present! Can’t wait!”</span></em></p>
<p class="BodyA">Team Principal Gilham was delighted to keep the youngster at Team HARD for the coming season, saying <em>“Jake was really strong last year and got the absolute maximum from the car.</em></p>
<p class="BodyA"><em>&#8220;The team worked really well with him and with the new cars I’m confident all three of our drivers will be in the mix. All of our partners are delighted to have Jake back to continue the progress with us.”<span lang="EN-US"><br />
</span></em></p>
<div class="hatom-extra" style="display:none;visibility:hidden;"><span class="entry-title">Jake Hill Completes Team HARD Line-Up For BTCC 2017</span> was last modified: <span class="updated"> January 31st, 2017</span></div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/btcc/" title="View all posts in BTCC" rel="category">BTCC</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/btcc-2017/" title="View all posts in BTCC 2017" rel="category">BTCC 2017</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/hard/" title="View all posts in HARD" rel="category">HARD</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/jake-hill/" title="View all posts in Jake Hill" rel="category">Jake Hill</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/mike-epps/" title="View all posts in Mike Epps" rel="category">Mike Epps</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/motorsport/" title="View all posts in Motorsport" rel="category">Motorsport</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/tony-gilham/" title="View all posts in Tony Gilham" rel="category">Tony Gilham</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/will-burns/" title="View all posts in Will Burns" rel="category">Will Burns</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="http://www.thecheckeredflag.co.uk/2017/01/iannone-takes-suzuki-day-two/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Iannone Takes Over for Suzuki on Day Two		</h3>
	</a>
	</div>				
				
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-214302 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/jack-goff-joins-eurotech-racing-2017-btcc-season/" title="Permalink to Jack Goff Joins Eurotech Racing For 2017 BTCC Season" rel="bookmark">Jack Goff Joins Eurotech Racing For 2017 BTCC Season</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/01/jack-goff-joins-eurotech-racing-2017-btcc-season/" class="post-date" title="Permalink to Jack Goff Joins Eurotech Racing For 2017 BTCC Season" rel="bookmark">January 23, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/01/jack-goff-joins-eurotech-racing-2017-btcc-season/" title="Permalink to Jack Goff Joins Eurotech Racing For 2017 BTCC Season" rel="bookmark">
				<img width="720" height="400" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Goff-Eurotech.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Goff-Eurotech.jpeg 720w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Goff-Eurotech-360x200.jpeg 360w" sizes="(max-width: 720px) 100vw, 720px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-213701 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/colin-turkington-departs-bmr-working-hard-btcc-2017-deal/" title="Permalink to Colin Turkington Departs BMR, &#8220;Working Hard&#8221; For BTCC 2017 Deal" rel="bookmark">Colin Turkington Departs BMR, &#8220;Working Hard&#8221; For BTCC 2017 Deal</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/01/colin-turkington-departs-bmr-working-hard-btcc-2017-deal/" class="post-date" title="Permalink to Colin Turkington Departs BMR, &#8220;Working Hard&#8221; For BTCC 2017 Deal" rel="bookmark">January 14, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/01/colin-turkington-departs-bmr-working-hard-btcc-2017-deal/" title="Permalink to Colin Turkington Departs BMR, &#8220;Working Hard&#8221; For BTCC 2017 Deal" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Turkington-6.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Turkington-6.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Turkington-6-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Turkington-6-768x512.jpg 768w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-213580 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/rookie-whorton-eales-gunning-jacks-sears-success-2017/" title="Permalink to Rookie Whorton-Eales Gunning For Jacks Sears Success In 2017" rel="bookmark">Rookie Whorton-Eales Gunning For Jacks Sears Success In 2017</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/01/rookie-whorton-eales-gunning-jacks-sears-success-2017/" class="post-date" title="Permalink to Rookie Whorton-Eales Gunning For Jacks Sears Success In 2017" rel="bookmark">January 14, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/01/rookie-whorton-eales-gunning-jacks-sears-success-2017/" title="Permalink to Rookie Whorton-Eales Gunning For Jacks Sears Success In 2017" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/ASI17_NEC-20107.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/ASI17_NEC-20107.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/ASI17_NEC-20107-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/';
var disqus_identifier = '214730 http://www.thecheckeredflag.co.uk/?p=214730';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thecheckerdflag';
var disqus_title = "Jake Hill Completes Team HARD Line-Up For BTCC 2017";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=214730';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="adrotate_widgets-10" class="widget vw-sidebar-blog adrotate_widgets"><div class="g g-2"><div class="g-single a-46"><!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div id="wpp-6" class="widget vw-sidebar-blog popular-posts">
<h3 class="widget-title">Most Popular</h3>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '6'
							}, function(data){
								$('#wpp-6').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="vw_widget_latest_category-20" class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title">TCF Features</h3><div class="post-box-list"><article class="post-214360 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2017/01/parry-excited-ahead-potential-2017-gt-switch/" title="Permalink to Parry excited ahead of potential 2017 GT switch" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/parry-excited-ahead-potential-2017-gt-switch/" title="Permalink to Parry excited ahead of potential 2017 GT switch" rel="bookmark">Parry excited ahead of potential 2017 GT switch</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/parry-excited-ahead-potential-2017-gt-switch/" class="post-date" title="Permalink to Parry excited ahead of potential 2017 GT switch" rel="bookmark">January 25, 2017</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-endurance-series/" title="View all posts in Blancpain Endurance Series" rel="category">Blancpain Endurance Series</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-sprint/" title="View all posts in Blancpain Sprint" rel="category">Blancpain Sprint</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/open-wheel/gp3-open-wheel/" title="View all posts in GP3 Series" rel="category">GP3 Series</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/interviews/" title="View all posts in Interviews" rel="category">Interviews</a>		</div>
		
</article><article class="post-214252 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2017/01/brabham-project-changing-direction-amid-investor-doubts/" title="Permalink to Brabham project changing direction amid investor doubts" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/brabham-project-changing-direction-amid-investor-doubts/" title="Permalink to Brabham project changing direction amid investor doubts" rel="bookmark">Brabham project changing direction amid investor doubts</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/brabham-project-changing-direction-amid-investor-doubts/" class="post-date" title="Permalink to Brabham project changing direction amid investor doubts" rel="bookmark">January 23, 2017</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/world-endurance-championship/" title="View all posts in FIA WEC" rel="category">FIA WEC</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/interviews/" title="View all posts in Interviews" rel="category">Interviews</a>		</div>
		
</article><article class="post-214147 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2017/01/2016-motogp-season-review-golden-boy-golden-era/" title="Permalink to 2016 MotoGP Season Review: Golden Boy in a Golden Era" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/2016-motogp-season-review-golden-boy-golden-era/" title="Permalink to 2016 MotoGP Season Review: Golden Boy in a Golden Era" rel="bookmark">2016 MotoGP Season Review: Golden Boy in a Golden Era</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lsuddaby/" title="View all posts by Louis Suddaby">Louis Suddaby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/2016-motogp-season-review-golden-boy-golden-era/" class="post-date" title="Permalink to 2016 MotoGP Season Review: Golden Boy in a Golden Era" rel="bookmark">January 20, 2017</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/motorcycles/motogp/" title="View all posts in MotoGP" rel="category">MotoGP</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/season-review/" title="View all posts in Season Review" rel="category">Season Review</a>		</div>
		
</article><article class="post-213981 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2017/01/wrc-ready-new-golden-era/" title="Permalink to WRC: Ready for a New Golden Era?" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/wrc-ready-new-golden-era/" title="Permalink to WRC: Ready for a New Golden Era?" rel="bookmark">WRC: Ready for a New Golden Era?</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/jarkle/" title="View all posts by Jamie Arkle">Jamie Arkle</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/wrc-ready-new-golden-era/" class="post-date" title="Permalink to WRC: Ready for a New Golden Era?" rel="bookmark">January 19, 2017</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/" title="View all posts in Features" rel="category">Features</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/offroad/rally/wrc-motorsport/" title="View all posts in World Rally Championship" rel="category">World Rally Championship</a>		</div>
		
</article><article class="post-213807 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2017/01/seb-morris-daytona-ride-drive-life-time/" title="Permalink to Seb Morris: Daytona ride “the drive of my life time”" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Seb-Morris-01-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Seb-Morris-01-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Seb-Morris-01-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Seb-Morris-01-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Seb-Morris-01-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Seb-Morris-01-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Seb-Morris-01-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/seb-morris-daytona-ride-drive-life-time/" title="Permalink to Seb Morris: Daytona ride “the drive of my life time”" rel="bookmark">Seb Morris: Daytona ride “the drive of my life time”</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/seb-morris-daytona-ride-drive-life-time/" class="post-date" title="Permalink to Seb Morris: Daytona ride “the drive of my life time”" rel="bookmark">January 17, 2017</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/sportscars/gt-sportscars/british-gt/" title="View all posts in British GT" rel="category">British GT</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/united-sportscar/" title="View all posts in IMSA" rel="category">IMSA</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/interviews/" title="View all posts in Interviews" rel="category">Interviews</a>		</div>
		
</article></div></div><div id="adrotate_widgets-11" class="widget vw-sidebar-blog adrotate_widgets"><div class="g g-2"><div class="g-single a-46"><!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div></div><div id="vw_widget_social_subscription-3" class="widget vw-sidebar-blog widget_vw_widget_social_subscription"><h3 class="widget-title">TCF Social</h3>				<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.twitter.com/thecheckerflag" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">13,081</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/TheCheckeredFlag" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">4,624</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://plus.google.com/+theCheckeredFlagcouk" title="+1 our page" target="_blank"><i class="icon-social-gplus"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">8,028</div>
						<div class="social-subscription-unit">people</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div><div id="text-10" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg"/></a></div>
		</div><div id="adrotate_widgets-18" class="widget vw-sidebar-blog adrotate_widgets"><div class="g g-13"><div class="g-single a-54"><div style="text-align:center"><a href="http://www.anrdoezrs.net/click-8188458-12279326-1468329659000" target="_blank">
<img src="http://www.tqlkg.com/image-8188458-12279326-1468329659000" width="300" height="250" alt="" border="0"/></a></div></div></div></div></div>		</aside>
	</div>
</div>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
						<div id="recent-posts-2" class="widget vw-sidebar-footer-1 widget_recent_entries">		<h3 class="widget-title">Most recent articles</h3>		<ul>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/">Jake Hill Completes Team HARD Line-Up For BTCC 2017</a>
						</li>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2017/01/iannone-takes-suzuki-day-two/">Iannone Takes Over for Suzuki on Day Two</a>
						</li>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2017/01/renault-engine-improvement-2016-unexpected-says-taffin/">Renault engine improvement in 2016 was unexpected, says Taffin</a>
						</li>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2017/01/tom-wrigley-carrera-cup-gb-natural-progression/">Tom Wrigley: Carrera Cup GB A “Natural Progression”</a>
						</li>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2017/01/year-old-ferrari-engine-not-sole-issue-for-toro-rosso-last-season/">Year old Ferrari engine not sole issue for Toro Rosso last season</a>
						</li>
				</ul>
		</div>						</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_social_subscription-2" class="widget vw-sidebar-footer-2 widget_vw_widget_social_subscription"><h3 class="widget-title">TCF Social</h3>				<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.twitter.com/thecheckerflag" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">13,081</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/TheCheckeredFlag" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">4,624</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://plus.google.com/+theCheckeredFlagcouk" title="+1 our page" target="_blank"><i class="icon-social-gplus"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">8,028</div>
						<div class="social-subscription-unit">people</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_custom_banner-3" class="widget vw-sidebar-footer-3 widget_vw_widget_custom_banner">			<div class="banner" style="background-image: url( https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/DORAN.jpg )">
				<div class="banner-inner">
					<h6 class="banner-supertitle">Come and join the chat...</h6>					<h3 class="banner-title">Rallycross Talk</h3>					<div class="banner-subtitle">WRX, GRC, BRX and more... we've got it all covered</div>					<a href="https://www.facebook.com/groups/rallycrosstalk/?ref=bookmarks" class="banner-button read-more label label-large primary-bg">Get involved</a>				</div>
			</div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">© Copyright MMXVI - The Checkered Flag - All Rights Reserved | <a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a> |  <a rel="nofollow" href="https://www.thecheckeredflag.co.uk/wp-login.php">Log in</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
				<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thecheckerdflag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.isotope.min.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/asset.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/main.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>	</body>
</html>
<!-- Dynamic page generated in 3.675 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-31 16:46:56 -->

<!-- Compression = gzip -->