<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<title>Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017 - BTCC - The Checkered Flag</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">


<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/favicon-16x16.png">		
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/apple-touch-icon-144x144.png">
<link rel="pingback" href="http://www.thecheckeredflag.co.uk/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="The Checkered Flag">

<meta property="og:url" content="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" />  
<meta property="og:description" content="Ashley Sutton will return to Team BMR for the 2017 Dunlop MSA British Touring Car Championship behind the wheel of one of the team&#039;s quartet of Subaru Levorg GTs.">
	<meta property="og:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14.jpg" />



		<!-- css + javascript -->
		
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ashley Sutton will return to Team BMR for the 2017 Dunlop MSA British Touring Car Championship behind the wheel of one of the team&#039;s quartet of Subaru Levorg GTs."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" />
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017 - BTCC - The Checkered Flag" />
<meta property="og:description" content="Ashley Sutton will return to Team BMR for the 2017 Dunlop MSA British Touring Car Championship behind the wheel of one of the team&#039;s quartet of Subaru Levorg GTs." />
<meta property="og:url" content="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="Ash Sutton" />
<meta property="article:tag" content="BTCC" />
<meta property="article:tag" content="BTCC 2017" />
<meta property="article:tag" content="Levorg" />
<meta property="article:tag" content="Motorsport" />
<meta property="article:tag" content="Racing" />
<meta property="article:tag" content="Subaru" />
<meta property="article:tag" content="Team BMR" />
<meta property="article:section" content="BTCC" />
<meta property="article:published_time" content="2017-02-07T18:23:12+00:00" />
<meta property="fb:admins" content="620430636" />
<meta property="og:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="499" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ashley Sutton will return to Team BMR for the 2017 Dunlop MSA British Touring Car Championship behind the wheel of one of the team&#039;s quartet of Subaru Levorg GTs." />
<meta name="twitter:title" content="Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017 - BTCC - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14.jpg" />
<meta name="twitter:creator" content="@thecheckerflag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thecheckeredflag.co.uk' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="http://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="http://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Checkered Flag &raquo; iCal Feed" href="http://www.thecheckeredflag.co.uk/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017 Comments Feed" href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='page-list-style-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/css/theme.css?ver=1.13.0' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.thecheckeredflag.co.uk","ajax_url":"http:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.thecheckeredflag.co.uk/?p=215041' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F02%2Fashley-sutton-added-team-bmr-subaru-line-btcc-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F02%2Fashley-sutton-added-team-bmr-subaru-line-btcc-2017%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5385cf1280&wpp_id=215041';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/amp/" /><link rel="icon" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "pub-9159179884377372";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1399144-12', 'auto');
 
	ga('send', 'pageview');
	ga('require', 'displayfeatures');
</script>
<link href='//fonts.googleapis.com/css?family=Oswald:400,400italic,700,700italic,700,700italic|Open+Sans:400,400italic,700,700italic,400,400italic&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' rel='stylesheet' type='text/css'>	<style type="text/css">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</style>
	
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	</head>
	<body id="top" class="post-template-default single single-post postid-215041 single-format-standard tribe-no-js site-layout-boxed site-disable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com/104923081274840900464" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="http://instagram.com/thecheckeredflag/" title="Instagram" target="_blank"><i class="icon-social-instagram"></i></a><a class="site-social-icon" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw/" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-top" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-131886" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.thecheckeredflag.co.uk" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-131978" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecheckeredflag.co.uk/latest-news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-131965" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/features/" class="menu-link main-menu-link"><span>Features</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131960" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/icon/" class="menu-link sub-menu-link"><span>Icons</span></a></li>
	<li id="nav-menu-item-131991" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/interviews/" class="menu-link sub-menu-link"><span>Interviews</span></a></li>
	<li id="nav-menu-item-131961" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/rising-stars/" class="menu-link sub-menu-link"><span>Rising Stars</span></a></li>
	<li id="nav-menu-item-132091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/season-review/" class="menu-link sub-menu-link"><span>Season Reviews</span></a></li>
	<li id="nav-menu-item-168429" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/product-review/" class="menu-link sub-menu-link"><span>Product Reviews</span></a></li>
</ul>
</li>
<li id="nav-menu-item-173707" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/features/gallery/" class="menu-link main-menu-link"><span>Photos</span></a></li>
<li id="nav-menu-item-131884" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/tcf-blogs/" class="menu-link main-menu-link"><span>TCF Blogs</span></a></li>
<li id="nav-menu-item-131986" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-post_format"><a href="http://www.thecheckeredflag.co.uk/type/video/" class="menu-link main-menu-link"><span>Videos</span></a></li>
<li id="nav-menu-item-131967" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecheckeredflag.co.uk/contribute/" class="menu-link main-menu-link"><span>Contribute</span></a></li>
<li id="nav-menu-item-131966" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecheckeredflag.co.uk/contact/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.thecheckeredflag.co.uk/">
																														<img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/05/TCF-logo-Retina.png" width="301" height="71" alt="The Checkered Flag" class="logo-retina" />
																				<img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/04/TCF-logo.png" alt="The Checkered Flag" class="logo-original" />
																											</a>
								</div>
							
																<div class="header-ads">
									<div class="a-single a-17"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_1 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1"
    style="display:inline-block;"
    data-ad-client="ca-pub-9159179884377372"
    data-ad-slot="2468886887"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

<style>
.live-blog-live {
    /* position: fixed; */
    bottom: 0px;
    left: 0px;
    padding: 5px 35px;
    background-color: #676767;
    width: 100%;
    color: #fff;
    border-top: #545454 2px solid;
    font-weight: bold;
    border-bottom: 2px solid #D6D6D6;
}
.live-blog-live a { color: #FF7200;
    text-decoration: underline; }
.animated { 
    -webkit-animation-duration: 1s; 
    animation-duration: 1s; 
    -webkit-animation-fill-mode: both; 
    animation-fill-mode: both; 
    -webkit-animation-timing-function: ease-in; 
    animation-timing-function: ease-in; 
} 

@-webkit-keyframes fadeIn { 
    0% {opacity: 0;} 
    100% {opacity: 1;} 
} 
@keyframes fadeIn { 
    0% {opacity: 0;} 
    100% {opacity: 1;} 
} 
.fadeIn { 
    -webkit-animation-name: fadeIn; 
    animation-name: fadeIn; 
}
</style>
				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-2015" class="main-nav list-unstyled"><li id="nav-menu-item-131887" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/f1-motorsport/" class="menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-148094" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thecheckeredflag.co.uk/formula-1/" class="menu-link sub-menu-link"><span>Formula 1</span></a></li>
	<li id="nav-menu-item-131889" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/gp2/" class="menu-link sub-menu-link"><span>GP2 Series</span></a></li>
	<li id="nav-menu-item-131890" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/gp3-open-wheel/" class="menu-link sub-menu-link"><span>GP3 Series</span></a></li>
	<li id="nav-menu-item-131891" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-supercup/" class="menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-215027 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/pitting-lewis-career-suicide-anthony-hamilton/" title="Permalink to Pitting yourself against Lewis could be career suicide – Anthony Hamilton" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Hamilton-dad-warns-Bottas.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Hamilton-dad-warns-Bottas.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Hamilton-dad-warns-Bottas-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/pitting-lewis-career-suicide-anthony-hamilton/" title="Permalink to Pitting yourself against Lewis could be career suicide – Anthony Hamilton" rel="bookmark">Pitting yourself against Lewis could be career suicide – Anthony Hamilton</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/pitting-lewis-career-suicide-anthony-hamilton/" class="post-date" title="Permalink to Pitting yourself against Lewis could be career suicide – Anthony Hamilton" rel="bookmark">February 7, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-215019 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/wehrlein-could-miss-start-of-testing-following-race-of-champions-crash/" title="Permalink to Race of Champions crash could cause Wehrlein to miss Testing" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Wehrlein-could-miss-testing.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Wehrlein-could-miss-testing.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Wehrlein-could-miss-testing-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/wehrlein-could-miss-start-of-testing-following-race-of-champions-crash/" title="Permalink to Race of Champions crash could cause Wehrlein to miss Testing" rel="bookmark">Race of Champions crash could cause Wehrlein to miss Testing</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/wehrlein-could-miss-start-of-testing-following-race-of-champions-crash/" class="post-date" title="Permalink to Race of Champions crash could cause Wehrlein to miss Testing" rel="bookmark">February 7, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214977 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/new-regulations-will-help-bottas-succeed-lauda/" title="Permalink to New regulations will help Bottas succeed – Lauda" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Lauda-new-regs-will-help-Bottas.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Lauda-new-regs-will-help-Bottas.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Lauda-new-regs-will-help-Bottas-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/new-regulations-will-help-bottas-succeed-lauda/" title="Permalink to New regulations will help Bottas succeed – Lauda" rel="bookmark">New regulations will help Bottas succeed – Lauda</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/new-regulations-will-help-bottas-succeed-lauda/" class="post-date" title="Permalink to New regulations will help Bottas succeed – Lauda" rel="bookmark">February 6, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131892" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class="menu-link main-menu-link"><span>BTCC</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class="menu-link sub-menu-link"><span>BTCC</span></a></li>
	<li id="nav-menu-item-131894" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-gt-supercup/" class="menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
	<li id="nav-menu-item-131895" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-junior/" class="menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
	<li id="nav-menu-item-131896" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup/" class="menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
	<li id="nav-menu-item-131897" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/msa-formula/" class="menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
	<li id="nav-menu-item-131951" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/renault-clio-cup/" class="menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-215041 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" title="Permalink to Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" rel="bookmark">
							<img width="750" height="499" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14-301x200.jpg 301w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" title="Permalink to Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" rel="bookmark">Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" class="post-date" title="Permalink to Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" rel="bookmark">February 7, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214984 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/aron-taylor-smith-daniel-lloyd-form-new-mg-line-2017/" title="Permalink to Aron Taylor-Smith, Daniel Lloyd Form New MG Line-Up For 2017" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Cook-1-3.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Cook-1-3.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Cook-1-3-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Cook-1-3-768x512.jpg 768w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/aron-taylor-smith-daniel-lloyd-form-new-mg-line-2017/" title="Permalink to Aron Taylor-Smith, Daniel Lloyd Form New MG Line-Up For 2017" rel="bookmark">Aron Taylor-Smith, Daniel Lloyd Form New MG Line-Up For 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/aron-taylor-smith-daniel-lloyd-form-new-mg-line-2017/" class="post-date" title="Permalink to Aron Taylor-Smith, Daniel Lloyd Form New MG Line-Up For 2017" rel="bookmark">February 6, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214768 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/stephen-jelley-makes-btcc-return-team-parker-racing/" title="Permalink to Stephen Jelley Makes BTCC Return With Team Parker Racing" rel="bookmark">
							<img width="360" height="200" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/03/Stephen-Jelley-3-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/stephen-jelley-makes-btcc-return-team-parker-racing/" title="Permalink to Stephen Jelley Makes BTCC Return With Team Parker Racing" rel="bookmark">Stephen Jelley Makes BTCC Return With Team Parker Racing</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/stephen-jelley-makes-btcc-return-team-parker-racing/" class="post-date" title="Permalink to Stephen Jelley Makes BTCC Return With Team Parker Racing" rel="bookmark">February 1, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131940" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/" class="menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131942" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-e/" class="menu-link sub-menu-link"><span>Formula E</span></a></li>
	<li id="nav-menu-item-131943" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/indycar/" class="menu-link sub-menu-link"><span>Indycar</span></a></li>
	<li id="nav-menu-item-131946" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/euroformula-open/" class="menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
	<li id="nav-menu-item-131945" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/european-f3-championship/" class="menu-link sub-menu-link"><span>European Formula 3</span></a></li>
	<li id="nav-menu-item-131989" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class="menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
	<li id="nav-menu-item-180959" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3-5-v8/" class="menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
	<li id="nav-menu-item-180961" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/british-f3-formula-3/" class="menu-link sub-menu-link"><span>British F3</span></a></li>
	<li id="nav-menu-item-155574" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/adac-formula-4/" class="menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
	<li id="nav-menu-item-131947" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/french-formula-4/" class="menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-215046 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/nextev-hoping-hard-work-winter-break-will-help-buenos-aires/" title="Permalink to NextEV hoping hard work over winter break will help them in Buenos Aires" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Nelson-Piquet-Jr-NextEV-NIO-Formula-E-Team.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Nelson-Piquet-Jr-NextEV-NIO-Formula-E-Team.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Nelson-Piquet-Jr-NextEV-NIO-Formula-E-Team-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/nextev-hoping-hard-work-winter-break-will-help-buenos-aires/" title="Permalink to NextEV hoping hard work over winter break will help them in Buenos Aires" rel="bookmark">NextEV hoping hard work over winter break will help them in Buenos Aires</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/sdouglas/" title="View all posts by Scott Douglas">Scott Douglas</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/nextev-hoping-hard-work-winter-break-will-help-buenos-aires/" class="post-date" title="Permalink to NextEV hoping hard work over winter break will help them in Buenos Aires" rel="bookmark">February 7, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214958 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/callum-ilott-third-easily-table/" title="Permalink to Callum Ilott: “Third was easily on the table”" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/callum-ilott-third-easily-table/" title="Permalink to Callum Ilott: “Third was easily on the table”" rel="bookmark">Callum Ilott: “Third was easily on the table”</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/callum-ilott-third-easily-table/" class="post-date" title="Permalink to Callum Ilott: “Third was easily on the table”" rel="bookmark">February 7, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214950 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/durango-team-joins-formula-v8-3-5-field-2017/" title="Permalink to Durango Team joins Formula V8 3.5 field in 2017" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Durango-01.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Durango-01.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Durango-01-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/durango-team-joins-formula-v8-3-5-field-2017/" title="Permalink to Durango Team joins Formula V8 3.5 field in 2017" rel="bookmark">Durango Team joins Formula V8 3.5 field in 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/durango-team-joins-formula-v8-3-5-field-2017/" class="post-date" title="Permalink to Durango Team joins Formula V8 3.5 field in 2017" rel="bookmark">February 4, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131952" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/" class="menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131956" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/world-endurance-championship/" class="menu-link sub-menu-link"><span>World Endurance Championship</span></a></li>
	<li id="nav-menu-item-133799" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/united-sportscar/" class="menu-link sub-menu-link"><span>IMSA</span></a></li>
	<li id="nav-menu-item-131958" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/european-le-mans-series/" class="menu-link sub-menu-link"><span>European Le Mans Series</span></a></li>
	<li id="nav-menu-item-131957" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-endurance-series/" class="menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
	<li id="nav-menu-item-148232" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-sprint/" class="menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
	<li id="nav-menu-item-131954" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/gt-sportscars/british-gt/" class="menu-link sub-menu-link"><span>British GT</span></a></li>
	<li id="nav-menu-item-131953" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/britcar/" class="menu-link sub-menu-link"><span>Britcar</span></a></li>
	<li id="nav-menu-item-131955" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-g40/" class="menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
	<li id="nav-menu-item-205762" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/prototype-cup/" class="menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
	<li id="nav-menu-item-134028" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/audi-sport-tt-cup/" class="menu-link sub-menu-link"><span>Audi Sport TT Cup</span></a></li>
	<li id="nav-menu-item-154637" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup-deutschland/" class="menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-215001 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/tf-sport-brings-thiim-elms-title-charge/" title="Permalink to TF Sport brings Thiim to ELMS for title charge" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/17-02.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/17-02.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/17-02-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/tf-sport-brings-thiim-elms-title-charge/" title="Permalink to TF Sport brings Thiim to ELMS for title charge" rel="bookmark">TF Sport brings Thiim to ELMS for title charge</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/tf-sport-brings-thiim-elms-title-charge/" class="post-date" title="Permalink to TF Sport brings Thiim to ELMS for title charge" rel="bookmark">February 6, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214983 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/maranello-motorsport-hold-off-challengers-claim-bathurst-crown/" title="Permalink to Maranello Motorsport hold off all challengers to claim Bathurst crown" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/sun88.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/sun88.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/sun88-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/maranello-motorsport-hold-off-challengers-claim-bathurst-crown/" title="Permalink to Maranello Motorsport hold off all challengers to claim Bathurst crown" rel="bookmark">Maranello Motorsport hold off all challengers to claim Bathurst crown</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/jhudson/" title="View all posts by Joe Hudson">Joe Hudson</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/maranello-motorsport-hold-off-challengers-claim-bathurst-crown/" class="post-date" title="Permalink to Maranello Motorsport hold off all challengers to claim Bathurst crown" rel="bookmark">February 6, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214996 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/beechdean-amr-back-defend-elms-gte-crown/" title="Permalink to Beechdean AMR back to defend ELMS GTE crown" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/aston_99_gte_ND5_5052.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/aston_99_gte_ND5_5052.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/aston_99_gte_ND5_5052-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/beechdean-amr-back-defend-elms-gte-crown/" title="Permalink to Beechdean AMR back to defend ELMS GTE crown" rel="bookmark">Beechdean AMR back to defend ELMS GTE crown</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/beechdean-amr-back-defend-elms-gte-crown/" class="post-date" title="Permalink to Beechdean AMR back to defend ELMS GTE crown" rel="bookmark">February 6, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131899" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/" class="menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131904" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class="menu-link sub-menu-link"><span>BTCC</span></a></li>
	<li id="nav-menu-item-192543" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/dtm/" class="menu-link sub-menu-link"><span>DTM</span></a></li>
	<li id="nav-menu-item-173296" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btec-development/" class="menu-link sub-menu-link"><span>B-TEC Development Series</span></a></li>
	<li id="nav-menu-item-131950" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/michelin-clio-cup/" class="menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
	<li id="nav-menu-item-131902" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/volkswagen-racing-cup/" class="menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
	<li id="nav-menu-item-164454" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/nascar/euro-racecar/" class="menu-link sub-menu-link"><span>NASCAR Whelen Euro Series</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-215041 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" title="Permalink to Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" rel="bookmark">
							<img width="750" height="499" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14-301x200.jpg 301w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" title="Permalink to Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" rel="bookmark">Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" class="post-date" title="Permalink to Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" rel="bookmark">February 7, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214984 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/aron-taylor-smith-daniel-lloyd-form-new-mg-line-2017/" title="Permalink to Aron Taylor-Smith, Daniel Lloyd Form New MG Line-Up For 2017" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Cook-1-3.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Cook-1-3.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Cook-1-3-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Cook-1-3-768x512.jpg 768w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/aron-taylor-smith-daniel-lloyd-form-new-mg-line-2017/" title="Permalink to Aron Taylor-Smith, Daniel Lloyd Form New MG Line-Up For 2017" rel="bookmark">Aron Taylor-Smith, Daniel Lloyd Form New MG Line-Up For 2017</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/aron-taylor-smith-daniel-lloyd-form-new-mg-line-2017/" class="post-date" title="Permalink to Aron Taylor-Smith, Daniel Lloyd Form New MG Line-Up For 2017" rel="bookmark">February 6, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214927 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/mini-star-harrison-announces-clio-cup-switch/" title="Permalink to MINI Star Harrison Announces Clio Cup Switch" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Nathan-Harrison.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Nathan-Harrison.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Nathan-Harrison-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/mini-star-harrison-announces-clio-cup-switch/" title="Permalink to MINI Star Harrison Announces Clio Cup Switch" rel="bookmark">MINI Star Harrison Announces Clio Cup Switch</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/spaice/" title="View all posts by Simon Paice">Simon Paice</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/mini-star-harrison-announces-clio-cup-switch/" class="post-date" title="Permalink to MINI Star Harrison Announces Clio Cup Switch" rel="bookmark">February 4, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131918" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/" class="menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-131922" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/motogp/" class="menu-link sub-menu-link"><span>MotoGP</span></a></li>
	<li id="nav-menu-item-131920" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto2/" class="menu-link sub-menu-link"><span>Moto2</span></a></li>
	<li id="nav-menu-item-131921" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto3/" class="menu-link sub-menu-link"><span>Moto3</span></a></li>
	<li id="nav-menu-item-131923" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/british-superbike/" class="menu-link sub-menu-link"><span>British Superbike</span></a></li>
	<li id="nav-menu-item-131924" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/world-superbike/" class="menu-link sub-menu-link"><span>World Superbike</span></a></li>
	<li id="nav-menu-item-131949" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/road-racing/" class="menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-215005 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/hayden-bradl-launch-new-look-red-bull-honda/" title="Permalink to Hayden and Bradl Launch New-Look Red Bull Honda" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/5897512aba0e8.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/5897512aba0e8.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/5897512aba0e8-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/hayden-bradl-launch-new-look-red-bull-honda/" title="Permalink to Hayden and Bradl Launch New-Look Red Bull Honda" rel="bookmark">Hayden and Bradl Launch New-Look Red Bull Honda</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lsuddaby/" title="View all posts by Louis Suddaby">Louis Suddaby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/hayden-bradl-launch-new-look-red-bull-honda/" class="post-date" title="Permalink to Hayden and Bradl Launch New-Look Red Bull Honda" rel="bookmark">February 7, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214835 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/jones-join-skinner-fim-cev-campaign/" title="Permalink to Jones to Join Skinner in FIM CEV Campaign" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Dan_Jones_14352216.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Dan_Jones_14352216.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Dan_Jones_14352216-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/jones-join-skinner-fim-cev-campaign/" title="Permalink to Jones to Join Skinner in FIM CEV Campaign" rel="bookmark">Jones to Join Skinner in FIM CEV Campaign</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lsuddaby/" title="View all posts by Louis Suddaby">Louis Suddaby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/jones-join-skinner-fim-cev-campaign/" class="post-date" title="Permalink to Jones to Join Skinner in FIM CEV Campaign" rel="bookmark">February 2, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214794 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/vinales-beats-marquez-top-sepang-test/" title="Permalink to Vinales Beats Marquez to Top Sepang Test" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/yfr_editorial_use_pictures_16-25.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/yfr_editorial_use_pictures_16-25.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/yfr_editorial_use_pictures_16-25-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/vinales-beats-marquez-top-sepang-test/" title="Permalink to Vinales Beats Marquez to Top Sepang Test" rel="bookmark">Vinales Beats Marquez to Top Sepang Test</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lsuddaby/" title="View all posts by Louis Suddaby">Louis Suddaby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/vinales-beats-marquez-top-sepang-test/" class="post-date" title="Permalink to Vinales Beats Marquez to Top Sepang Test" rel="bookmark">February 1, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-131907" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.thecheckeredflag.co.uk/category/offroad/" class="menu-link main-menu-link"><span>Off Road</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-150260" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thecheckeredflag.co.uk/fia-world-rally-championship/" class="menu-link sub-menu-link"><span>World Rally Championship</span></a></li>
	<li id="nav-menu-item-138301" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/fia-erc/" class="menu-link sub-menu-link"><span>European Rally Championship</span></a></li>
	<li id="nav-menu-item-131910" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/british-rally-championship/" class="menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
	<li id="nav-menu-item-131915" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/national-rally/" class="menu-link sub-menu-link"><span>National Rally</span></a></li>
	<li id="nav-menu-item-131917" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/world-rallycross/" class="menu-link sub-menu-link"><span>World Rallycross</span></a></li>
	<li id="nav-menu-item-131913" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/european-rallycross/" class="menu-link sub-menu-link"><span>European Rallycross</span></a></li>
	<li id="nav-menu-item-131914" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/global-rallycross/" class="menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
	<li id="nav-menu-item-131911" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/british-rallycross/" class="menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-214921 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/cabot-bigham-grcs-appeal-open-wheel-stars/" title="Permalink to Cabot Bigham on GRC&#8217;s appeal to open-wheel stars" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/BighamTedescoLA1-e1486210341981.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/BighamTedescoLA1-e1486210341981.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/BighamTedescoLA1-e1486210341981-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/cabot-bigham-grcs-appeal-open-wheel-stars/" title="Permalink to Cabot Bigham on GRC&#8217;s appeal to open-wheel stars" rel="bookmark">Cabot Bigham on GRC&#8217;s appeal to open-wheel stars</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dwilde/" title="View all posts by Dominik Wilde">Dominik Wilde</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/cabot-bigham-grcs-appeal-open-wheel-stars/" class="post-date" title="Permalink to Cabot Bigham on GRC&#8217;s appeal to open-wheel stars" rel="bookmark">February 5, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214913 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/cabot-bigham-clear-picture-2017-plans/" title="Permalink to Cabot Bigham has &#8220;a clear picture&#8221; of his 2017 plans" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/CabotBighamDCChen.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/CabotBighamDCChen.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/CabotBighamDCChen-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/CabotBighamDCChen-768x512.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/10/CabotBighamDCChen-1140x760.jpg 1140w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/cabot-bigham-clear-picture-2017-plans/" title="Permalink to Cabot Bigham has &#8220;a clear picture&#8221; of his 2017 plans" rel="bookmark">Cabot Bigham has &#8220;a clear picture&#8221; of his 2017 plans</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dwilde/" title="View all posts by Dominik Wilde">Dominik Wilde</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/cabot-bigham-clear-picture-2017-plans/" class="post-date" title="Permalink to Cabot Bigham has &#8220;a clear picture&#8221; of his 2017 plans" rel="bookmark">February 4, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-214585 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.thecheckeredflag.co.uk/2017/02/rustad-stays-albatec-racing-2017-euro-rx-season/" title="Permalink to Rustad Stays with Albatec Racing for 2017 Euro RX Season" rel="bookmark">
							<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/rustad2017.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/rustad2017.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/rustad2017-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.thecheckeredflag.co.uk/2017/02/rustad-stays-albatec-racing-2017-euro-rx-season/" title="Permalink to Rustad Stays with Albatec Racing for 2017 Euro RX Season" rel="bookmark">Rustad Stays with Albatec Racing for 2017 Euro RX Season</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/pkinch/" title="View all posts by Phil Kinch">Phil Kinch</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/rustad-stays-albatec-racing-2017-euro-rx-season/" class="post-date" title="Permalink to Rustad Stays with Albatec Racing for 2017 Euro RX Season" rel="bookmark">February 4, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
               

<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-215041 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" title="Permalink to Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" rel="bookmark">Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" class="post-date" title="Permalink to Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" rel="bookmark">February 7, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" title="Permalink to Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" rel="bookmark">
				<img width="750" height="499" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14-301x200.jpg 301w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-215046 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/02/nextev-hoping-hard-work-winter-break-will-help-buenos-aires/" title="Permalink to NextEV hoping hard work over winter break will help them in Buenos Aires" rel="bookmark">NextEV hoping hard work over winter break will help them in Buenos Aires</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/sdouglas/" title="View all posts by Scott Douglas">Scott Douglas</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/02/nextev-hoping-hard-work-winter-break-will-help-buenos-aires/" class="post-date" title="Permalink to NextEV hoping hard work over winter break will help them in Buenos Aires" rel="bookmark">February 7, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/02/nextev-hoping-hard-work-winter-break-will-help-buenos-aires/" title="Permalink to NextEV hoping hard work over winter break will help them in Buenos Aires" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Nelson-Piquet-Jr-NextEV-NIO-Formula-E-Team.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Nelson-Piquet-Jr-NextEV-NIO-Formula-E-Team.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Nelson-Piquet-Jr-NextEV-NIO-Formula-E-Team-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-215027 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/02/pitting-lewis-career-suicide-anthony-hamilton/" title="Permalink to Pitting yourself against Lewis could be career suicide – Anthony Hamilton" rel="bookmark">Pitting yourself against Lewis could be career suicide – Anthony Hamilton</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/02/pitting-lewis-career-suicide-anthony-hamilton/" class="post-date" title="Permalink to Pitting yourself against Lewis could be career suicide – Anthony Hamilton" rel="bookmark">February 7, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/02/pitting-lewis-career-suicide-anthony-hamilton/" title="Permalink to Pitting yourself against Lewis could be career suicide – Anthony Hamilton" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Hamilton-dad-warns-Bottas.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Hamilton-dad-warns-Bottas.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Hamilton-dad-warns-Bottas-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-215019 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/02/wehrlein-could-miss-start-of-testing-following-race-of-champions-crash/" title="Permalink to Race of Champions crash could cause Wehrlein to miss Testing" rel="bookmark">Race of Champions crash could cause Wehrlein to miss Testing</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="View all posts by Rachel Hack">Rachel Hack</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/02/wehrlein-could-miss-start-of-testing-following-race-of-champions-crash/" class="post-date" title="Permalink to Race of Champions crash could cause Wehrlein to miss Testing" rel="bookmark">February 7, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/02/wehrlein-could-miss-start-of-testing-following-race-of-champions-crash/" title="Permalink to Race of Champions crash could cause Wehrlein to miss Testing" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Wehrlein-could-miss-testing.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Wehrlein-could-miss-testing.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/TCF-Wehrlein-could-miss-testing-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-214958 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/02/callum-ilott-third-easily-table/" title="Permalink to Callum Ilott: “Third was easily on the table”" rel="bookmark">Callum Ilott: “Third was easily on the table”</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/02/callum-ilott-third-easily-table/" class="post-date" title="Permalink to Callum Ilott: “Third was easily on the table”" rel="bookmark">February 7, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/02/callum-ilott-third-easily-table/" title="Permalink to Callum Ilott: “Third was easily on the table”" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-215005 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/02/hayden-bradl-launch-new-look-red-bull-honda/" title="Permalink to Hayden and Bradl Launch New-Look Red Bull Honda" rel="bookmark">Hayden and Bradl Launch New-Look Red Bull Honda</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lsuddaby/" title="View all posts by Louis Suddaby">Louis Suddaby</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/02/hayden-bradl-launch-new-look-red-bull-honda/" class="post-date" title="Permalink to Hayden and Bradl Launch New-Look Red Bull Honda" rel="bookmark">February 7, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/02/hayden-bradl-launch-new-look-red-bull-honda/" title="Permalink to Hayden and Bradl Launch New-Look Red Bull Honda" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/5897512aba0e8.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/5897512aba0e8.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/5897512aba0e8-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-215001 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/02/tf-sport-brings-thiim-elms-title-charge/" title="Permalink to TF Sport brings Thiim to ELMS for title charge" rel="bookmark">TF Sport brings Thiim to ELMS for title charge</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/02/tf-sport-brings-thiim-elms-title-charge/" class="post-date" title="Permalink to TF Sport brings Thiim to ELMS for title charge" rel="bookmark">February 6, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/02/tf-sport-brings-thiim-elms-title-charge/" title="Permalink to TF Sport brings Thiim to ELMS for title charge" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/17-02.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/17-02.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/17-02-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-214983 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/02/maranello-motorsport-hold-off-challengers-claim-bathurst-crown/" title="Permalink to Maranello Motorsport hold off all challengers to claim Bathurst crown" rel="bookmark">Maranello Motorsport hold off all challengers to claim Bathurst crown</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/jhudson/" title="View all posts by Joe Hudson">Joe Hudson</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/02/maranello-motorsport-hold-off-challengers-claim-bathurst-crown/" class="post-date" title="Permalink to Maranello Motorsport hold off all challengers to claim Bathurst crown" rel="bookmark">February 6, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/02/maranello-motorsport-hold-off-challengers-claim-bathurst-crown/" title="Permalink to Maranello Motorsport hold off all challengers to claim Bathurst crown" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/sun88.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/sun88.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/sun88-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-215041" class="post-215041 post type-post status-publish format-standard has-post-thumbnail hentry category-btcc tag-ash-sutton tag-btcc tag-btcc-2017 tag-levorg tag-motorsport tag-racing-2 tag-subaru tag-team-bmr">
						<div class="tags clearfix">
							<a class="label " href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" title="View all posts in BTCC" rel="category">BTCC</a>						</div>

						<h1 class="post-title title title-large entry-title">Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017</h1>

												<h2 class="post-subtitle subtitle">Ashley Sutton will return to Team BMR for the 2017 Dunlop MSA British Touring Car Championship behind the wheel of one of the team's quartet of Subaru Levorg GTs.</h2>
						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F02%2Fashley-sutton-added-team-bmr-subaru-line-btcc-2017%2F&amp;t=Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017 http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F02%2Fashley-sutton-added-team-bmr-subaru-line-btcc-2017%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F02%2Fashley-sutton-added-team-bmr-subaru-line-btcc-2017%2F&amp;media=http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14.jpg&amp;description=Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
		<a class="social-linkedin" href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F02%2Fashley-sutton-added-team-bmr-subaru-line-btcc-2017%2F&amp;title=Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" title="Share on LinkedIn" target="_blank"><i class="icon-social-linkedin"></i></a>
	
	
		<a class="social-reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F02%2Fashley-sutton-added-team-bmr-subaru-line-btcc-2017%2F&amp;title=Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" title="Share on Reddit" target="_blank"><i class="icon-social-reddit"></i></a>
	
	
		<a class="social-email" href="mailto:?subject=Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017&amp;body=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F02%2Fashley-sutton-added-team-bmr-subaru-line-btcc-2017%2F" title="Share on E-Mail" target="_blank"><i class="icon-social-email"></i></a>
	</div>						
						<div class="post-meta header-font">
	<a href="http://www.thecheckeredflag.co.uk/author/dmason/" title="Posts by Dan Mason" class="author url fn" rel="author">Dan Mason</a>
		<span class="post-meta-separator">&mdash;</span> <a href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/" class="post-date updated" title="Permalink to Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017" rel="bookmark">February 7, 2017</a>
</div>						
							<div class="post-thumbnail-wrapper">
			<img width="750" height="499" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/Ashley-Sutton-14-301x200.jpg 301w" sizes="(max-width: 750px) 100vw, 750px" />			<div class="feature-caption">Photo Credit: Jakob Ebrey Photography</div>				
	</div>
						
						<div class="post-content clearfix">
														<p><strong>Ashley Sutton</strong> will return to <strong>Team BMR</strong> for the 2017 Dunlop MSA British Touring Car Championship behind the wheel of one of the team&#8217;s quartet of Subaru Levorg GTs.</p>
<p>The 23-year-old will therefore be reunited with BMR team boss <strong>Warren Scott</strong> at the squad which took him to the 2015 Renault UK Clio Cup title, joining <strong>James Cole</strong> and double BTCC champion, <strong>Jason Plato</strong>, at Subaru for the coming season.</p>
<p>Sutton excelled in his rookie season at <strong>Triple Eight</strong> in an MG6 GT, with two pole positions and a race victory at Croft among the highlights as he clinched the Jack Sears Trophy for finishing top rookie overall.</p>
<p>Sutton said <em>“I am over the moon to be offered such a great opportunity. Not for one second did I think that two years down the line I would be a part of the BMR factory team; let alone with such a newly bred BTCC manufacture as Subaru.</em></p>
<p><em>&#8220;I thought I had hit the jackpot in my debut season in securing a manufacture drive; but now being a part of Subaru, and the package that comes with that, has certainly topped it for me.</em></p>
<div id="attachment_215058" style="width: 750px" class="wp-caption aligncenter"><img class="size-full wp-image-215058" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/IMG_20170207_180504.jpg" alt="" width="750" height="686" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/IMG_20170207_180504.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/IMG_20170207_180504-219x200.jpg 219w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/IMG_20170207_180504-768x703.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/IMG_20170207_180504-546x500.jpg 546w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">Credit: Team BMR</p></div>
<p><em>“Last year I accomplished all of the personal goals I had set for myself, I know that 2016 going to be hard, but I feel I have all the correct tools to move those goal posts and set myself some bigger challenges! Going into the final round in with a shot for the championship is the biggest aim &#8211; but this is the pinnacle of British motorsport, it&#8217;s the British Touring Car Championship, so I know it’s not going to come easy!</em></p>
<p><em>“I have been asked what my thoughts are on jumping into a rear wheel drive car and to be completely honest I am I’m going back to my roots. I have only had two years in front wheel drive throughout my whole racing career, so I can’t wait to be back where I belong. I’m looking forward to the intense testing program we have planned.</em></p>
<p><em>“Working alongside Jason, someone I have always looked up to, is something of an added bonus for me. There are three things that have made this academy journey come alive, those being; my family, all my loyal sponsors, and Warren Scott himself for giving me this opportunity. All I can say now is, roll on Brands!”</em></p>
<p>Team-mate Plato enters with 95 pole positions and 113 victories to his name, but will be gunning for a third BTCC title in 2017 after one win last season at Knockhill.</p>
<p><em>“I predict 2017 will bring much success, I’m energised and looking forward to fighting for the championship&#8221;</em>, said Plato.</p>
<p><em>&#8220;Our team goes from strength to strength. We have a fantastic new addition to the driver squad in young Ash Sutton, I’m certainly expecting him to be right in the thick of the action. Testing begins in two weeks and I can’t wait.”</em></p>
<p>The team is yet to announce a driver for its fourth Subaru Levorg.</p>
<p>Sutton&#8217;s now former team, Triple Eight, recently announced Aron Taylor-Smith and Daniel Lloyd as its drivers in place of Sutton and 2016 team-mate, <strong>Josh Cook.</strong></p>
<div class="hatom-extra" style="display:none;visibility:hidden;"><span class="entry-title">Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017</span> was last modified: <span class="updated"> February 7th, 2017</span></div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/ash-sutton/" title="View all posts in Ash Sutton" rel="category">Ash Sutton</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/btcc/" title="View all posts in BTCC" rel="category">BTCC</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/btcc-2017/" title="View all posts in BTCC 2017" rel="category">BTCC 2017</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/levorg/" title="View all posts in Levorg" rel="category">Levorg</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/motorsport/" title="View all posts in Motorsport" rel="category">Motorsport</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/racing-2/" title="View all posts in Racing" rel="category">Racing</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/subaru/" title="View all posts in Subaru" rel="category">Subaru</a><a class="label label-small label-light" href="http://www.thecheckeredflag.co.uk/tag/team-bmr/" title="View all posts in Team BMR" rel="category">Team BMR</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="http://www.thecheckeredflag.co.uk/2017/02/nextev-hoping-hard-work-winter-break-will-help-buenos-aires/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			NextEV hoping hard work over winter break will help them in Buenos Aires		</h3>
	</a>
	</div>				
				
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-214984 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/02/aron-taylor-smith-daniel-lloyd-form-new-mg-line-2017/" title="Permalink to Aron Taylor-Smith, Daniel Lloyd Form New MG Line-Up For 2017" rel="bookmark">Aron Taylor-Smith, Daniel Lloyd Form New MG Line-Up For 2017</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/02/aron-taylor-smith-daniel-lloyd-form-new-mg-line-2017/" class="post-date" title="Permalink to Aron Taylor-Smith, Daniel Lloyd Form New MG Line-Up For 2017" rel="bookmark">February 6, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/02/aron-taylor-smith-daniel-lloyd-form-new-mg-line-2017/" title="Permalink to Aron Taylor-Smith, Daniel Lloyd Form New MG Line-Up For 2017" rel="bookmark">
				<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Cook-1-3.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Cook-1-3.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Cook-1-3-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Cook-1-3-768x512.jpg 768w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-214768 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/02/stephen-jelley-makes-btcc-return-team-parker-racing/" title="Permalink to Stephen Jelley Makes BTCC Return With Team Parker Racing" rel="bookmark">Stephen Jelley Makes BTCC Return With Team Parker Racing</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/02/stephen-jelley-makes-btcc-return-team-parker-racing/" class="post-date" title="Permalink to Stephen Jelley Makes BTCC Return With Team Parker Racing" rel="bookmark">February 1, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/02/stephen-jelley-makes-btcc-return-team-parker-racing/" title="Permalink to Stephen Jelley Makes BTCC Return With Team Parker Racing" rel="bookmark">
				<img width="360" height="200" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/03/Stephen-Jelley-3-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-214730 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">Jake Hill Completes Team HARD Line-Up For BTCC 2017</a></h3>
	<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/dmason/" title="View all posts by Dan Mason">Dan Mason</a><span class="post-meta-separator">,</span>
		<a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" class="post-date" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">January 31, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.thecheckeredflag.co.uk/2017/01/jake-hill-completes-team-hard-line-btcc-2017/" title="Permalink to Jake Hill Completes Team HARD Line-Up For BTCC 2017" rel="bookmark">
				<img width="800" height="533" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2.jpg 800w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-768x512.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/06/Hill2-750x500.jpg 750w" sizes="(max-width: 800px) 100vw, 800px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/';
var disqus_identifier = '215041 http://www.thecheckeredflag.co.uk/?p=215041';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thecheckerdflag';
var disqus_title = "Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=215041';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="adrotate_widgets-10" class="widget vw-sidebar-blog adrotate_widgets"><div class="g g-2"><div class="g-single a-46"><!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div id="wpp-6" class="widget vw-sidebar-blog popular-posts">
<h3 class="widget-title">Most Popular</h3>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '6'
							}, function(data){
								$('#wpp-6').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="vw_widget_latest_category-20" class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title">TCF Features</h3><div class="post-box-list"><article class="post-214958 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2017/02/callum-ilott-third-easily-table/" title="Permalink to Callum Ilott: “Third was easily on the table”" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/02/Callum-Ilott-24-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/02/callum-ilott-third-easily-table/" title="Permalink to Callum Ilott: “Third was easily on the table”" rel="bookmark">Callum Ilott: “Third was easily on the table”</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/02/callum-ilott-third-easily-table/" class="post-date" title="Permalink to Callum Ilott: “Third was easily on the table”" rel="bookmark">February 7, 2017</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/european-f3-championship/" title="View all posts in European Formula 3" rel="category">European Formula 3</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/interviews/" title="View all posts in Interviews" rel="category">Interviews</a>		</div>
		
</article><article class="post-214360 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2017/01/parry-excited-ahead-potential-2017-gt-switch/" title="Permalink to Parry excited ahead of potential 2017 GT switch" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Matt-Parry-01-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/parry-excited-ahead-potential-2017-gt-switch/" title="Permalink to Parry excited ahead of potential 2017 GT switch" rel="bookmark">Parry excited ahead of potential 2017 GT switch</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/parry-excited-ahead-potential-2017-gt-switch/" class="post-date" title="Permalink to Parry excited ahead of potential 2017 GT switch" rel="bookmark">January 25, 2017</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-endurance-series/" title="View all posts in Blancpain Endurance Series" rel="category">Blancpain Endurance Series</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-sprint/" title="View all posts in Blancpain Sprint" rel="category">Blancpain Sprint</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/open-wheel/gp3-open-wheel/" title="View all posts in GP3 Series" rel="category">GP3 Series</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/interviews/" title="View all posts in Interviews" rel="category">Interviews</a>		</div>
		
</article><article class="post-214252 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2017/01/brabham-project-changing-direction-amid-investor-doubts/" title="Permalink to Brabham project changing direction amid investor doubts" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/David-Brabham-01-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/brabham-project-changing-direction-amid-investor-doubts/" title="Permalink to Brabham project changing direction amid investor doubts" rel="bookmark">Brabham project changing direction amid investor doubts</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="View all posts by Paul Hensby">Paul Hensby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/brabham-project-changing-direction-amid-investor-doubts/" class="post-date" title="Permalink to Brabham project changing direction amid investor doubts" rel="bookmark">January 23, 2017</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/world-endurance-championship/" title="View all posts in FIA WEC" rel="category">FIA WEC</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/interviews/" title="View all posts in Interviews" rel="category">Interviews</a>		</div>
		
</article><article class="post-214147 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2017/01/2016-motogp-season-review-golden-boy-golden-era/" title="Permalink to 2016 MotoGP Season Review: Golden Boy in a Golden Era" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/gp_8679.gallery_full_top_fullscreen-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/2016-motogp-season-review-golden-boy-golden-era/" title="Permalink to 2016 MotoGP Season Review: Golden Boy in a Golden Era" rel="bookmark">2016 MotoGP Season Review: Golden Boy in a Golden Era</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/lsuddaby/" title="View all posts by Louis Suddaby">Louis Suddaby</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/2016-motogp-season-review-golden-boy-golden-era/" class="post-date" title="Permalink to 2016 MotoGP Season Review: Golden Boy in a Golden Era" rel="bookmark">January 20, 2017</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/motorcycles/motogp/" title="View all posts in MotoGP" rel="category">MotoGP</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/season-review/" title="View all posts in Season Review" rel="category">Season Review</a>		</div>
		
</article><article class="post-213981 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.thecheckeredflag.co.uk/2017/01/wrc-ready-new-golden-era/" title="Permalink to WRC: Ready for a New Golden Era?" rel="bookmark">
					<img width="80" height="80" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-80x80.jpg 80w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-32x32.jpg 32w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-50x50.jpg 50w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-64x64.jpg 64w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-96x96.jpg 96w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/01/Ogier-M-Sport-World-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.thecheckeredflag.co.uk/2017/01/wrc-ready-new-golden-era/" title="Permalink to WRC: Ready for a New Golden Era?" rel="bookmark">WRC: Ready for a New Golden Era?</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.thecheckeredflag.co.uk/author/jarkle/" title="View all posts by Jamie Arkle">Jamie Arkle</a><span class="post-meta-separator">,</span>
			<a href="http://www.thecheckeredflag.co.uk/2017/01/wrc-ready-new-golden-era/" class="post-date" title="Permalink to WRC: Ready for a New Golden Era?" rel="bookmark">January 19, 2017</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/features/" title="View all posts in Features" rel="category">Features</a><a class="label label-small" href="http://www.thecheckeredflag.co.uk/category/offroad/rally/wrc-motorsport/" title="View all posts in World Rally Championship" rel="category">World Rally Championship</a>		</div>
		
</article></div></div><div id="adrotate_widgets-11" class="widget vw-sidebar-blog adrotate_widgets"><div class="g g-2"><div class="g-single a-46"><!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div></div><div id="vw_widget_social_subscription-3" class="widget vw-sidebar-blog widget_vw_widget_social_subscription"><h3 class="widget-title">TCF Social</h3>				<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.twitter.com/thecheckerflag" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">13,114</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/TheCheckeredFlag" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">4,624</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://plus.google.com/+theCheckeredFlagcouk" title="+1 our page" target="_blank"><i class="icon-social-gplus"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">8,040</div>
						<div class="social-subscription-unit">people</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div><div id="text-10" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg"/></a></div>
		</div><div id="adrotate_widgets-18" class="widget vw-sidebar-blog adrotate_widgets"><div class="g g-13"><div class="g-single a-52"><div style="text-align:center"><a href="http://www.jdoqocy.com/click-8188458-12279273-1458038371000" target="_blank">
<img src="http://www.awltovhc.com/image-8188458-12279273-1458038371000" width="300" height="250" alt="" border="0"/></a></div></div></div></div></div>		</aside>
	</div>
</div>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
						<div id="recent-posts-2" class="widget vw-sidebar-footer-1 widget_recent_entries">		<h3 class="widget-title">Most recent articles</h3>		<ul>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2017/02/ashley-sutton-added-team-bmr-subaru-line-btcc-2017/">Ashley Sutton Added To Team BMR Subaru Line-Up For BTCC 2017</a>
						</li>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2017/02/nextev-hoping-hard-work-winter-break-will-help-buenos-aires/">NextEV hoping hard work over winter break will help them in Buenos Aires</a>
						</li>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2017/02/pitting-lewis-career-suicide-anthony-hamilton/">Pitting yourself against Lewis could be career suicide – Anthony Hamilton</a>
						</li>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2017/02/wehrlein-could-miss-start-of-testing-following-race-of-champions-crash/">Race of Champions crash could cause Wehrlein to miss Testing</a>
						</li>
					<li>
				<a href="http://www.thecheckeredflag.co.uk/2017/02/callum-ilott-third-easily-table/">Callum Ilott: “Third was easily on the table”</a>
						</li>
				</ul>
		</div>						</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_social_subscription-2" class="widget vw-sidebar-footer-2 widget_vw_widget_social_subscription"><h3 class="widget-title">TCF Social</h3>				<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.twitter.com/thecheckerflag" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">13,114</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/TheCheckeredFlag" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">4,624</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://plus.google.com/+theCheckeredFlagcouk" title="+1 our page" target="_blank"><i class="icon-social-gplus"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">8,040</div>
						<div class="social-subscription-unit">people</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_custom_banner-3" class="widget vw-sidebar-footer-3 widget_vw_widget_custom_banner">			<div class="banner" style="background-image: url( https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/DORAN.jpg )">
				<div class="banner-inner">
					<h6 class="banner-supertitle">Come and join the chat...</h6>					<h3 class="banner-title">Rallycross Talk</h3>					<div class="banner-subtitle">WRX, GRC, BRX and more... we've got it all covered</div>					<a href="https://www.facebook.com/groups/rallycrosstalk/?ref=bookmarks" class="banner-button read-more label label-large primary-bg">Get involved</a>				</div>
			</div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">© Copyright MMXVI - The Checkered Flag - All Rights Reserved | <a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a> |  <a rel="nofollow" href="https://www.thecheckeredflag.co.uk/wp-login.php">Log in</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
				<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thecheckerdflag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.isotope.min.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/asset.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/main.js?ver=1.13.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>	</body>
</html>
<!-- Dynamic page generated in 1.552 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-07 18:53:46 -->

<!-- Compression = gzip -->