<!DOCTYPE html>
<html class="no-js" itemscope itemtype="https://schema.org/Article" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
 
<meta charset="UTF-8">
<script type="text/javascript">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</script><link rel="pingback" href="http://www.thecheckeredflag.co.uk/xmlrpc.php">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
 
<title>Neuville wins 2017 Tour de Corse - Junior WRC, World Rally Championship, WRC2, WRC3 - The Checkered Flag</title>
 
<meta name="description" content="Thierry Neuville made it four different winners from the first four rounds of the 2017 WRC season with victory on the Che Guevara Energy Drink Tour de Corse. The Hyundai driver profited from Sébastien Ogier and Kris Meeke&#039;s problems to clinch the win."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/"/>
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Neuville wins 2017 Tour de Corse - Junior WRC, World Rally Championship, WRC2, WRC3 - The Checkered Flag"/>
<meta property="og:description" content="Thierry Neuville made it four different winners from the first four rounds of the 2017 WRC season with victory on the Che Guevara Energy Drink Tour de Corse. The Hyundai driver profited from Sébastien Ogier and Kris Meeke&#039;s problems to clinch the win."/>
<meta property="og:url" content="http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/"/>
<meta property="og:site_name" content="The Checkered Flag"/>
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag"/>
<meta property="article:tag" content="Andreas Mikkelsen"/>
<meta property="article:tag" content="Che Guevara Energy Drink Tour de Corse"/>
<meta property="article:tag" content="Corsica"/>
<meta property="article:tag" content="Craig Breen"/>
<meta property="article:tag" content="Dani Sordo"/>
<meta property="article:tag" content="Francois Delecour"/>
<meta property="article:tag" content="Hayden Paddon"/>
<meta property="article:tag" content="Hyundai"/>
<meta property="article:tag" content="Junior World Rally Championship"/>
<meta property="article:tag" content="Nicolas Ciamin"/>
<meta property="article:tag" content="Nil Solans"/>
<meta property="article:tag" content="Raphael Astier"/>
<meta property="article:tag" content="RGT Trophy"/>
<meta property="article:tag" content="Romain Dumas"/>
<meta property="article:tag" content="Sébastien Ogier"/>
<meta property="article:tag" content="Teemu Suninen"/>
<meta property="article:tag" content="Terry Folb"/>
<meta property="article:tag" content="Thierry Neuville"/>
<meta property="article:tag" content="WRC"/>
<meta property="article:tag" content="WRC2"/>
<meta property="article:tag" content="WRC3"/>
<meta property="article:tag" content="Yohan Rossel"/>
<meta property="article:section" content="Junior WRC"/>
<meta property="article:published_time" content="2017-04-09T15:31:58+01:00"/>
<meta property="article:modified_time" content="2017-04-09T15:33:27+01:00"/>
<meta property="og:updated_time" content="2017-04-09T15:33:27+01:00"/>
<meta property="fb:admins" content="620430636"/>
<meta property="og:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00714_HiRes-JPEG-24bit-RGB.jpg"/>
<meta property="og:image:width" content="750"/>
<meta property="og:image:height" content="500"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Thierry Neuville made it four different winners from the first four rounds of the 2017 WRC season with victory on the Che Guevara Energy Drink Tour de Corse. The Hyundai driver profited from Sébastien Ogier and Kris Meeke&#039;s problems to clinch the win."/>
<meta name="twitter:title" content="Neuville wins 2017 Tour de Corse - Junior WRC, World Rally Championship, WRC2, WRC3 - The Checkered Flag"/>
<meta name="twitter:site" content="@thecheckerflag"/>
<meta name="twitter:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00714_HiRes-JPEG-24bit-RGB.jpg"/>
<meta name="twitter:creator" content="@thecheckerflag"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="http://www.thecheckeredflag.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="http://www.thecheckeredflag.co.uk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Neuville wins 2017 Tour de Corse Comments Feed" href="http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='vfb-pro-css' href='http://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all'/>
<link rel='stylesheet' id='social-icon-css' href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='entypo-icon-css' href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-theme-css' href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick-theme.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='presso-css-theme-css' href='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/style.css?ver=3.1.0' type='text/css' media='all'/>
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=1491480643' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css'  href='http://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.thecheckeredflag.co.uk/?p=221317' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F04%2Fneuville-wins-2017-tour-de-corse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F04%2Fneuville-wins-2017-tour-de-corse%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<!-- Facebook Integration -->

		<meta property="og:site_name" content="The Checkered Flag">

					<meta property="og:title" content="Neuville wins 2017 Tour de Corse">
			<meta property="og:description" content="Thierry Neuville made it four different winners from the first four rounds of the 2017 WRC season with victory on the Che Guevara Energy Drink Tour de Corse. The Hyundai driver profited from Sébastien Ogier and Kris Meeke&#039;s problems to clinch the win.">
			<meta property="og:url" content="http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/"/>
						<meta property="og:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00714_HiRes-JPEG-24bit-RGB.jpg" />
						
		
		<!-- End Facebook Integration -->
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c37acf1eae&wpp_id=221317';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/amp/" /><link rel="icon" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#333333;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#ff7200;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style>	</head>
	<body id="site-top" class="post-template-default single single-post postid-221317 single-format-standard custom-background vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar vw-disable-inview">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Default -->
<div class="vw-top-bar vw-top-bar--default">

	<div class="container">
		<div class="vw-bar">
		
						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Monday, April 10 2017			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<!-- Top Menu -->
<nav class="vw-menu-top">
<ul id="menu-top" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-131886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131886 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/features/" class=" menu-link main-menu-link"><span>Features</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-131960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131960 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/features/icon/" class=" menu-link sub-menu-link"><span>Icons</span></a></li>
	<li id="menu-item-131991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131991 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/features/interviews/" class=" menu-link sub-menu-link"><span>Interviews</span></a></li>
	<li id="menu-item-131961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131961 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/features/rising-stars/" class=" menu-link sub-menu-link"><span>Rising Stars</span></a></li>
	<li id="menu-item-132091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132091 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/features/season-review/" class=" menu-link sub-menu-link"><span>Season Reviews</span></a></li>
	<li id="menu-item-168429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168429 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/features/product-review/" class=" menu-link sub-menu-link"><span>Product Reviews</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/features/gallery/" class=" menu-link main-menu-link"><span>Photos</span></a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/tcf-blogs/" class=" menu-link main-menu-link"><span>TCF Blogs</span></a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/type/video/" class=" menu-link main-menu-link"><span>Videos</span></a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul></nav>
<!-- End Top Menu -->			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com/104923081274840900464" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="http://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
			<i class="vw-icon icon-social-rss"></i>
			<span class="vw-social-icon__label">RSS</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="http://www.thecheckeredflag.co.uk/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Left Aligned Logo -->
<header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__main-container vw-bar container">

				<div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left">
					
					
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="http://www.thecheckeredflag.co.uk/"  itemprop="url" >

					
			<img class="vw-logo__image" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/05/TCF-logo-Retina.png 2x" width="338" height="80" alt="The Checkered Flag"  itemprop="logo" >

		
		
	</a>

</div>
<!-- End Logo -->
					<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>					
				</div>


								<div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><div class="a-single a-17"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_1 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1"
    style="display:inline-block;"
    data-ad-client="ca-pub-9159179884377372"
    data-ad-slot="2468886887"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
				
			</div>

			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-2015" class="vw-menu vw-menu-type-mega"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131887 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/f1-motorsport/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-148094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148094 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>FIA Formula 1</span></a></li>
	<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
	<li id="menu-item-131890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131890 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
	<li id="menu-item-131891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-131893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131893 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC<span class="menu-description">BTCC – British Touring Car Championship – all the latest news, interviews, race reports and action from the track-side.</span></span></a></li>
	<li id="menu-item-131894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131894 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
	<li id="menu-item-131895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131895 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
	<li id="menu-item-131896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
	<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
	<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>Indycar</span></a></li>
	<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
	<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
	<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
	<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
	<li id="menu-item-180959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180959 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3-5-v8/" class=" menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
	<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
	<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
	<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/world-endurance-championship/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
	<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA<span class="menu-description">The Tudor United SportsCar Championship – starting 2014 – brings together the Rolex Series and ALMS grids.</span></span></a></li>
	<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/european-le-mans-series/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
	<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
	<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
	<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
	<li id="menu-item-131953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/britcar/" class=" menu-link sub-menu-link"><span>Britcar</span></a></li>
	<li id="menu-item-131955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131955 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
	<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
	<li id="menu-item-134028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134028 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/audi-sport-tt-cup/" class=" menu-link sub-menu-link"><span>Audi Sport TT Cup</span></a></li>
	<li id="menu-item-154637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154637 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC<span class="menu-description">BTCC – British Touring Car Championship – all the latest news, interviews, race reports and action from the track-side.</span></span></a></li>
	<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
	<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
	<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
	<li id="menu-item-164454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164454 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/nascar/euro-racecar/" class=" menu-link sub-menu-link"><span>NASCAR Whelen Euro Series<span class="menu-description">The NASCAR Whelen Euro Series is an official NASCAR stock-car racing series based in Europe</span></span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
	<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
	<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
	<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
	<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
	<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131907 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/offroad/" class=" menu-link main-menu-link"><span>Off Road</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-150260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150260 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/fia-world-rally-championship/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
	<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
	<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
	<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131915 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/national-rally/" class=" menu-link sub-menu-link"><span>National Rally</span></a></li>
	<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
	<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
	<li id="menu-item-131914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131914 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/global-rallycross/" class=" menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
	<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-221317 post type-post status-publish format-standard has-post-thumbnail hentry category-junior-world-rally-championship category-wrc-motorsport category-wrc2 category-wrc3 tag-andreas-mikkelsen tag-che-guevara-energy-drink-tour-de-corse tag-corsica tag-craig-breen tag-dani-sordo tag-francois-delecour tag-hayden-paddon tag-hyundai tag-junior-world-rally-championship tag-nicolas-ciamin tag-nil-solans tag-raphael-astier tag-rgt-trophy tag-romain-dumas tag-sebastien-ogier tag-teemu-suninen tag-terry-folb tag-thierry-neuville tag-wrc tag-wrc2 tag-wrc3 tag-yohan-rossel">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-15520" href="http://www.thecheckeredflag.co.uk/category/offroad/rally/wrc-motorsport/junior-world-rally-championship/" title="View all posts in Junior WRC" rel="category">Junior WRC</a><a class=" vw-cat-id-15520 vw-cat-id-8" href="http://www.thecheckeredflag.co.uk/category/offroad/rally/wrc-motorsport/" title="View all posts in World Rally Championship" rel="category">World Rally Championship</a><a class=" vw-cat-id-15520 vw-cat-id-8 vw-cat-id-13975" href="http://www.thecheckeredflag.co.uk/category/offroad/rally/wrc-motorsport/wrc2/" title="View all posts in WRC2" rel="category">WRC2</a><a class=" vw-cat-id-15520 vw-cat-id-8 vw-cat-id-13975 vw-cat-id-15521" href="http://www.thecheckeredflag.co.uk/category/offroad/rally/wrc-motorsport/wrc3/" title="View all posts in WRC3" rel="category">WRC3</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Neuville wins 2017 Tour de Corse</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<i class="vw-icon icon-entypo-user"></i>
			<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/jthompson/" title="Posts by %s James Thompson" rel="author"  itemprop="name" >James Thompson</a>

		</span>
												<a href="http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/" class="vw-post-date updated" title="Permalink to Neuville wins 2017 Tour de Corse" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-04-09T15:31:58+00:00">April 9, 2017</time></a>										<span class="vw-post-views">200 Views</span>									</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Neuville%20wins%202017%20Tour%20de%20Corse%20-%20http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/&#038;media=http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00714_HiRes-JPEG-24bit-RGB.jpg&#038;description=Neuville%20wins%202017%20Tour%20de%20Corse"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8bb9080839c999990d5829c9b86d5c7c5c4c2d5a19a8087d59190d5b69a878690d3949885ce979a918cc8b69d90969e9a8081de819d9c86de808799de9d818185d0c6b4d0c7b3d0c7b3828282db819d90969d90969e9087909193999492db969adb809ed0c7b3c7c5c4c2d0c7b3c5c1d0c7b39b9080839c999990d8829c9b86d8c7c5c4c2d8819a8087d89190d8969a878690d0c7b3"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00714_HiRes-JPEG-24bit-RGB.jpg" title="Credit: Jaanus Ree/Red Bull Content Pool" rel="bookmark"  itemprop="image" >
					<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00714_HiRes-JPEG-24bit-RGB.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00714_HiRes-JPEG-24bit-RGB.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00714_HiRes-JPEG-24bit-RGB-360x240.jpg 360w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00714_HiRes-JPEG-24bit-RGB-335x223.jpg 335w" sizes="(max-width: 750px) 100vw, 750px" />				</a>

									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>Credit: Jaanus Ree/Red Bull Content Pool</span>
					</figcaption>
				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>Thierry Neuville</strong> made it four different winners from the first four rounds of the 2017 <strong>WRC</strong> season with victory on the <strong>Che Guevara Energy Drink Tour de Corse.</strong></p>
<p>The Belgian has been threat to win all year, but finally managed to take his and <strong>Hyundai</strong>&#8216;s first win of the season by 54 seconds.</p>
<p>Whereas mis-fortune prevented victories in Monte Carlo and Sweden, here the Belgian profited from his rivals misfortune as <strong>Kris Meeke</strong> retired from the lead mid-way through day two and <strong>Sébastien Ogier&#8217;s</strong> suffered reliability issues.</p>
<p>Electrical problems on the stage 9, added to yesterday&#8217;s hydraulic failure and saw the <strong>M-Sport</strong> driver drop a minute behind Neuville and Hyundai team-mate <strong>Dani Sordo</strong> in the standings.</p>
<p><em>&#8220;We didn&#8217;t have any power, anti-lag, the diff was locked and we had no handbrake on the last stage,&#8221;</em> Ogier said at the end of the powerstage.</p>
<p>Despite these issues, he set the second fastest time in the powerstage to power past Sordo and regain second.</p>
<p>This means that the championship leader left Corsica with a 13 point lead in the standings over <strong>Toyota&#8217;s Jari-Matti Latvala.</strong></p>
<figure id="attachment_221326" style="width: 740px" class="wp-caption aligncenter"><img class="size-full wp-image-221326" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00322_HiRes-JPEG-24bit-RGB.jpg" alt="" width="750" height="500" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00322_HiRes-JPEG-24bit-RGB.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00322_HiRes-JPEG-24bit-RGB-360x240.jpg 360w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00322_HiRes-JPEG-24bit-RGB-335x223.jpg 335w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">Ogier managed to finish in second place after a tough rally. Credit: Jaanus Ree/Red Bull Content Pool</figcaption></figure>
<p><em>&#8220;It&#8217;s been a tough rally so we&#8217;re happy to be at the end,&#8221;</em> Ogier remarked.</p>
<p>Neuville&#8217;s win has now propelled him into championship contention, but yet he is still 34 points off the ever consistent Ogier.</p>
<p><em>&#8220;The feeling is amazing,&#8221;</em> said a very happy Neuville at the finish.</p>
<p><em>&#8220;Special thanks to the team; they have always believes in me and kept pushing me after Monte Carlo and Sweden. </em></p>
<p><em>&#8220;I wasn&#8217;t sure if we could win this event after the first day but we turned it around on the second and I&#8217;m very pleased.&#8221;</em></p>
<p>Latvala meanwhile was quickest in the powerstage which leapfrogged him ahead of <strong>Citroen&#8217;s Craig Breen</strong> securing fourth place by just 0.1 seconds.</p>
<p>This was despite a third fastest time from the Irishman, but his fifth place was seen as a disappointment considering how the team could have left their home rally with victory.</p>
<p>In sixth place was an equally disappointed <strong>Hayden Paddon</strong>, who admitted that he was going to go home and think about how he could get his season back on track.</p>
<p>In <strong>WRC2, Andreas Mikkelsen</strong> ended his second guest appearence for Skoda the way he finished his first, with a dominant victory.</p>
<p>The Norwegian finished 1 minute and 6 seconds ahead of M-Sport&#8217;s <strong>Teemu Suninen</strong> with Citroen driver <strong>Yohan Rossel</strong> rounding out the podium.</p>
<p><em>&#8220;It&#8217;s been a great weekend for us,&#8221;</em> said Mikkelsen. <em>&#8220;We had a good gap and it was about maintaining that.&#8221;</em></p>
<p>The VW refugee also hinted that it wouldn&#8217;t be long until he would until he made a return to a new spec WRC car.</p>
<figure id="attachment_221327" style="width: 740px" class="wp-caption aligncenter"><img class="size-full wp-image-221327" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00468_HiRes-JPEG-24bit-RGB.jpg" alt="" width="750" height="500" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00468_HiRes-JPEG-24bit-RGB.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00468_HiRes-JPEG-24bit-RGB-360x240.jpg 360w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170409-00468_HiRes-JPEG-24bit-RGB-335x223.jpg 335w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">Andreas Mikkelsen won WRC2 convincingly for Skoda and hinted that it wouldn&#8217;t be long until he was back in a WRC car. Jaanus Ree/Red Bull Content Pool</figcaption></figure>
<p><em>&#8220;I hope to be back in a WRC car soon! Things are looking better on that front and I hope to be back soon. </em></p>
<p><em>&#8220;Something is going on for sure.&#8221;</em></p>
<p><strong>WRC3</strong> was won by the Monte Carlo winner <strong>Raphael Astier</strong> in his <strong>Peugeot 208 R2</strong>, and just behind him was the<strong> Junior World Rally Championship</strong> winner <strong>Nil Solans.</strong></p>
<p>The Spaniard won the category by 43 seconds from <strong>Nicolas Ciamin</strong>, who profited from problems that struck fellow Frenchman <strong>Terry Folb</strong>, who came home in third.</p>
<p>Current <strong>World Endurance Champion Romain Dumas</strong> won his <strong>RGT Trophy</strong> duel with former Corsica winner<strong> Francois Delecour.</strong></p>
<p>The <strong>Porsche 911</strong> driver was 4 minutes 40 seconds ahead of the <strong>Fiat</strong> driver at the finish.</p>
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://www.thecheckeredflag.co.uk/tag/andreas-mikkelsen/" rel="tag">Andreas Mikkelsen</a><a href="http://www.thecheckeredflag.co.uk/tag/che-guevara-energy-drink-tour-de-corse/" rel="tag">Che Guevara Energy Drink Tour de Corse</a><a href="http://www.thecheckeredflag.co.uk/tag/corsica/" rel="tag">Corsica</a><a href="http://www.thecheckeredflag.co.uk/tag/craig-breen/" rel="tag">Craig Breen</a><a href="http://www.thecheckeredflag.co.uk/tag/dani-sordo/" rel="tag">Dani Sordo</a><a href="http://www.thecheckeredflag.co.uk/tag/francois-delecour/" rel="tag">Francois Delecour</a><a href="http://www.thecheckeredflag.co.uk/tag/hayden-paddon/" rel="tag">Hayden Paddon</a><a href="http://www.thecheckeredflag.co.uk/tag/hyundai/" rel="tag">Hyundai</a><a href="http://www.thecheckeredflag.co.uk/tag/junior-world-rally-championship/" rel="tag">Junior World Rally Championship</a><a href="http://www.thecheckeredflag.co.uk/tag/nicolas-ciamin/" rel="tag">Nicolas Ciamin</a><a href="http://www.thecheckeredflag.co.uk/tag/nil-solans/" rel="tag">Nil Solans</a><a href="http://www.thecheckeredflag.co.uk/tag/raphael-astier/" rel="tag">Raphael Astier</a><a href="http://www.thecheckeredflag.co.uk/tag/rgt-trophy/" rel="tag">RGT Trophy</a><a href="http://www.thecheckeredflag.co.uk/tag/romain-dumas/" rel="tag">Romain Dumas</a><a href="http://www.thecheckeredflag.co.uk/tag/sebastien-ogier/" rel="tag">Sébastien Ogier</a><a href="http://www.thecheckeredflag.co.uk/tag/teemu-suninen/" rel="tag">Teemu Suninen</a><a href="http://www.thecheckeredflag.co.uk/tag/terry-folb/" rel="tag">Terry Folb</a><a href="http://www.thecheckeredflag.co.uk/tag/thierry-neuville/" rel="tag">Thierry Neuville</a><a href="http://www.thecheckeredflag.co.uk/tag/wrc/" rel="tag">WRC</a><a href="http://www.thecheckeredflag.co.uk/tag/wrc2/" rel="tag">WRC2</a><a href="http://www.thecheckeredflag.co.uk/tag/wrc3/" rel="tag">WRC3</a><a href="http://www.thecheckeredflag.co.uk/tag/yohan-rossel/" rel="tag">Yohan Rossel</a></div></footer>

							<meta itemprop="datePublished" content="2017-04-09T15:31:58+00:00"/><meta itemprop="dateModified" content="2017-04-09T15:33:27+00:00"/><meta itemprop="author" content="James Thompson"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
				<meta itemprop="width" content="338">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="The Checkered Flag">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/"/>
			
						</article><!-- #post-## -->

					
					
					
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-3 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-3 vw-flex-grid--medium-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="junior-world-rally-championship wrc-motorsport wrc2 wrc3">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-221230 post type-post status-publish format-standard has-post-thumbnail hentry category-junior-world-rally-championship category-wrc-motorsport category-wrc2 category-wrc3 tag-andreas-mikkelsen tag-che-guevara-energy-drink-tour-de-corse tag-craig-breen tag-dani-sordo tag-elfyn-evans tag-francois-delecour tag-hyundai tag-jari-matti-latvala tag-junior-world-rally-championship tag-kris-meeke tag-nicolas-ciamin tag-nil-solans tag-raphael-astier tag-rgt-trophy tag-romain-dumas tag-sebastien-ogier tag-stephane-lefebvre tag-teemu-suninen tag-terry-folb tag-thierry-neuville tag-wrc tag-wrc2 tag-wrc3"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170408-00661_HiRes-JPEG-24bit-RGB-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170408-00661_HiRes-JPEG-24bit-RGB-225x125.jpg 225w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170408-00661_HiRes-JPEG-24bit-RGB-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170408-00661_HiRes-JPEG-24bit-RGB-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="http://www.thecheckeredflag.co.uk/2017/04/neuville-leads-tour-de-corse-dramatic-day-2/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/04/neuville-leads-tour-de-corse-dramatic-day-2/"  itemprop="url"  rel="bookmark">
					Neuville leads Tour de Corse after dramatic day 2				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-04-08T20:23:31+00:00"/><meta itemprop="dateModified" content="2017-04-08T20:27:12+00:00"/><meta itemprop="author" content="James Thompson"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
				<meta itemprop="width" content="338">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="The Checkered Flag">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="junior-world-rally-championship wrc-motorsport wrc2 wrc3">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-221077 post type-post status-publish format-standard has-post-thumbnail hentry category-junior-world-rally-championship category-wrc-motorsport category-wrc2 category-wrc3 tag-andreas-mikkelsen tag-che-guevara-energy-drink-tour-de-corse tag-citroen tag-craig-breen tag-dani-sordo tag-elfyn-evans tag-eric-camilli tag-francois-delecour tag-hayden-paddon tag-jan-kopecky tag-jari-matti-latvala tag-juho-hanninen tag-junior-world-rally-championship tag-kris-meeke tag-nil-solans tag-ott-tanak tag-raphael-astier tag-rgt-trophy tag-romain-dumas tag-stephane-sarrazin tag-teemu-suninen tag-terry-folb tag-thierry-neuville tag-william-wagner tag-wrc2 tag-wrc3"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170406-00806_HiRes-JPEG-24bit-RGB-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170406-00806_HiRes-JPEG-24bit-RGB-225x125.jpg 225w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170406-00806_HiRes-JPEG-24bit-RGB-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170406-00806_HiRes-JPEG-24bit-RGB-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="http://www.thecheckeredflag.co.uk/2017/04/meeke-leads-day-1-tour-de-corse/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/04/meeke-leads-day-1-tour-de-corse/"  itemprop="url"  rel="bookmark">
					Meeke leads after day 1 of Tour de Corse				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-04-07T19:18:41+00:00"/><meta itemprop="dateModified" content="2017-04-07T19:18:41+00:00"/><meta itemprop="author" content="James Thompson"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
				<meta itemprop="width" content="338">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="The Checkered Flag">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="junior-world-rally-championship wrc-motorsport wrc2 wrc3">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-220957 post type-post status-publish format-standard has-post-thumbnail hentry category-junior-world-rally-championship category-wrc-motorsport category-wrc2 category-wrc3 tag-andreas-mikkelsen tag-che-guevara-energy-drink-tour-de-corse tag-elfyn-evans tag-eric-camilli tag-fiesta-r5 tag-francois-delecour tag-hayden-paddon tag-jakub-brzezinski tag-jan-kopecky tag-jari-matti-latvala tag-junior-world-rally-championship tag-kris-meeke tag-loic-astier tag-nil-solans tag-ott-tanak tag-rgt-trophy tag-romain-dumas tag-sebastien-ogier tag-thierry-neuville tag-wrc tag-wrc2 tag-wrc3"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170406-00734_HiRes-JPEG-24bit-RGB-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170406-00734_HiRes-JPEG-24bit-RGB-225x125.jpg 225w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170406-00734_HiRes-JPEG-24bit-RGB-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/P-20170406-00734_HiRes-JPEG-24bit-RGB-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="http://www.thecheckeredflag.co.uk/2017/04/ogier-fastest-tour-de-corse-shakedown/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/04/ogier-fastest-tour-de-corse-shakedown/"  itemprop="url"  rel="bookmark">
					Ogier fastest on Tour de Corse Shakedown				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-04-06T16:49:49+00:00"/><meta itemprop="dateModified" content="2017-04-06T16:49:49+00:00"/><meta itemprop="author" content="James Thompson"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
				<meta itemprop="width" content="338">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="The Checkered Flag">
		</div>
			
</div>			</div>

				
	</div>
	
</div>
</div>


<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.thecheckeredflag.co.uk/2017/04/neuville-wins-2017-tour-de-corse/';
var disqus_identifier = '221317 http://www.thecheckeredflag.co.uk/?p=221317';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thecheckerdflag';
var disqus_title = "Neuville wins 2017 Tour de Corse";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=221317';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-12" class="widget widget_text">			<div class="textwidget"><a href="http://www.thecheckeredflag.co.uk/contribute/"><img src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/03/TCF-Writers-Wanted-sq.jpg" /></a></div>
		</div><div id="vw_widget_posts-2" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Most Popular</span></h3>
<div class="vw-loop vw-loop--block-h vw-loop--block-h-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-221345 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-chinese-grand-prix-shanghai-international-circuit tag-lewis-hamilton tag-mercedes-amg-petronas tag-toto-wolff tag-valtteri-bottas"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/Lewis-Hamilton-06-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/Lewis-Hamilton-06-335x186.jpg 335w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/Lewis-Hamilton-06-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/Lewis-Hamilton-06-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" />			</div>
			
			<a href="http://www.thecheckeredflag.co.uk/2017/04/mercedes-toto-wolff-development-race/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/04/mercedes-toto-wolff-development-race/"  itemprop="url"  rel="bookmark">
					Mercedes’ Toto Wolff: “The development race is on”				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<i class="vw-icon icon-entypo-user"></i>
			<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author"  itemprop="name" >Paul Hensby</a>

		</span>
						<a href="http://www.thecheckeredflag.co.uk/2017/04/mercedes-toto-wolff-development-race/" class="vw-post-date updated" title="Permalink to Mercedes’ Toto Wolff: “The development race is on”" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-04-09T17:48:09+00:00">April 9, 2017</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-04-09T17:48:09+00:00"/><meta itemprop="dateModified" content="2017-04-09T17:48:09+00:00"/><meta itemprop="author" content="Paul Hensby"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
				<meta itemprop="width" content="338">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="The Checkered Flag">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-221334 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-chinese-grand-prix-shanghai-international-circuit tag-kimi-raikkonen tag-scuderia-ferrari"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/Kimi-Raikkonen-04-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/Kimi-Raikkonen-04-335x186.jpg 335w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/Kimi-Raikkonen-04-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/Kimi-Raikkonen-04-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" />			</div>
			
			<a href="http://www.thecheckeredflag.co.uk/2017/04/raikkonen-questions-reasons-pit-stop-delay-not-strong-chinese-gp/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/04/raikkonen-questions-reasons-pit-stop-delay-not-strong-chinese-gp/"  itemprop="url"  rel="bookmark">
					Raikkonen questions reasons for pit stop delay after ‘not very strong’ Chinese GP				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<i class="vw-icon icon-entypo-user"></i>
			<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author"  itemprop="name" >Paul Hensby</a>

		</span>
						<a href="http://www.thecheckeredflag.co.uk/2017/04/raikkonen-questions-reasons-pit-stop-delay-not-strong-chinese-gp/" class="vw-post-date updated" title="Permalink to Raikkonen questions reasons for pit stop delay after ‘not very strong’ Chinese GP" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-04-09T16:20:41+00:00">April 9, 2017</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-04-09T16:20:41+00:00"/><meta itemprop="dateModified" content="2017-04-09T16:20:41+00:00"/><meta itemprop="author" content="Paul Hensby"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
				<meta itemprop="width" content="338">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="The Checkered Flag">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-221339 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-chinese-grand-prix-shanghai-international-circuit tag-kimi-raikkonen tag-maurizio-arrivabene tag-scuderia-ferrari tag-sebastian-vettel"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/Kimi-Raikkonen-05-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/Kimi-Raikkonen-05-335x186.jpg 335w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/Kimi-Raikkonen-05-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/Kimi-Raikkonen-05-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" />			</div>
			
			<a href="http://www.thecheckeredflag.co.uk/2017/04/ferraris-maurizio-arrivabene-proved-strong-car/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/04/ferraris-maurizio-arrivabene-proved-strong-car/"  itemprop="url"  rel="bookmark">
					Ferrari’s Maurizio Arrivabene: “We proved that we have a strong car”				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<i class="vw-icon icon-entypo-user"></i>
			<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author"  itemprop="name" >Paul Hensby</a>

		</span>
						<a href="http://www.thecheckeredflag.co.uk/2017/04/ferraris-maurizio-arrivabene-proved-strong-car/" class="vw-post-date updated" title="Permalink to Ferrari’s Maurizio Arrivabene: “We proved that we have a strong car”" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-04-09T16:41:15+00:00">April 9, 2017</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-04-09T16:41:15+00:00"/><meta itemprop="dateModified" content="2017-04-09T16:41:15+00:00"/><meta itemprop="author" content="Paul Hensby"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
				<meta itemprop="width" content="338">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="The Checkered Flag">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-221352 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-chinese-grand-prix-shanghai-international-circuit tag-antonio-giovinazzi tag-esteban-ocon tag-haas-f1-team tag-marcus-ericsson tag-romain-grosjean"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/rsz_rg_ahead_of_renault_ii-119-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/rsz_rg_ahead_of_renault_ii-119-335x186.jpg 335w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/rsz_rg_ahead_of_renault_ii-119-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/rsz_rg_ahead_of_renault_ii-119-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" />			</div>
			
			<a href="http://www.thecheckeredflag.co.uk/2017/04/grosjean-critical-ericsson-following-safety-car-restart/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/04/grosjean-critical-ericsson-following-safety-car-restart/"  itemprop="url"  rel="bookmark">
					Grosjean critical of Ericsson following safety car restart				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<i class="vw-icon icon-entypo-user"></i>
			<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/hellis/" title="Posts by %s Hannah Ellis" rel="author"  itemprop="name" >Hannah Ellis</a>

		</span>
						<a href="http://www.thecheckeredflag.co.uk/2017/04/grosjean-critical-ericsson-following-safety-car-restart/" class="vw-post-date updated" title="Permalink to Grosjean critical of Ericsson following safety car restart" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-04-09T20:26:05+00:00">April 9, 2017</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-04-09T20:26:05+00:00"/><meta itemprop="dateModified" content="2017-04-09T20:26:05+00:00"/><meta itemprop="author" content="Hannah Ellis"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
				<meta itemprop="width" content="338">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="The Checkered Flag">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-221255 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-chinese-grand-prix-shanghai-international-circuit tag-kimi-raikkonen tag-mercedes-amg-petronas tag-scuderia-ferrari tag-sebastian-vettel tag-valtteri-bottas"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/rsz_m63448-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/rsz_m63448-335x186.jpg 335w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/rsz_m63448-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/rsz_m63448-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" />			</div>
			
			<a href="http://www.thecheckeredflag.co.uk/2017/04/valtteri-bottas-real-shame-sebastian-managed-get-us/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/04/valtteri-bottas-real-shame-sebastian-managed-get-us/"  itemprop="url"  rel="bookmark">
					Valtteri Bottas: &#8220;It’s a real shame Sebastian managed to get between us&#8221;				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<i class="vw-icon icon-entypo-user"></i>
			<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/hellis/" title="Posts by %s Hannah Ellis" rel="author"  itemprop="name" >Hannah Ellis</a>

		</span>
						<a href="http://www.thecheckeredflag.co.uk/2017/04/valtteri-bottas-real-shame-sebastian-managed-get-us/" class="vw-post-date updated" title="Permalink to Valtteri Bottas: &#8220;It’s a real shame Sebastian managed to get between us&#8221;" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-04-08T21:20:04+00:00">April 8, 2017</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-04-08T21:20:04+00:00"/><meta itemprop="dateModified" content="2017-04-08T21:20:04+00:00"/><meta itemprop="author" content="Hannah Ellis"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
				<meta itemprop="width" content="338">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="The Checkered Flag">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-221349 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-chinese-grand-prix-shanghai-international-circuit tag-carlos-sainz-jr tag-scuderia-toro-rosso"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/rsz_carlos_sainz_jr_04-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/rsz_carlos_sainz_jr_04-335x186.jpg 335w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/rsz_carlos_sainz_jr_04-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/04/rsz_carlos_sainz_jr_04-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" />			</div>
			
			<a href="http://www.thecheckeredflag.co.uk/2017/04/carlos-sainz-jr-everyone-thought-i-completely-mad/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/04/carlos-sainz-jr-everyone-thought-i-completely-mad/"  itemprop="url"  rel="bookmark">
					Carlos Sainz Jr: “Everyone thought I was completely mad!”				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<i class="vw-icon icon-entypo-user"></i>
			<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author"  itemprop="name" >Paul Hensby</a>

		</span>
						<a href="http://www.thecheckeredflag.co.uk/2017/04/carlos-sainz-jr-everyone-thought-i-completely-mad/" class="vw-post-date updated" title="Permalink to Carlos Sainz Jr: “Everyone thought I was completely mad!”" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-04-09T18:19:47+00:00">April 9, 2017</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2017-04-09T18:19:47+00:00"/><meta itemprop="dateModified" content="2017-04-09T18:19:47+00:00"/><meta itemprop="author" content="Paul Hensby"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
				<meta itemprop="width" content="338">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="The Checkered Flag">
		</div>
			
</div>			</div>
		
		
	</div>
	
</div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-46"><!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg"/></a></div>
		</div><div id="adrotate_widgets-11" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-46"><!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/DORAN.jpg);">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Come and join the chat...</h6>
						
												<h3 class="vw-custom-banner__title">Rallycross Talk</h3>
												
												<div class="vw-custom-banner__subtitle">WRX, GRC, BRX and more... we&#039;ve got it all covered</div>
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="http://www.facebook.com/groups/rallycrosstalk/?ref=bookmarks" class="vw-custom-banner__button">Get involved</a>
						
					</div>
				</div>
			</div></div>
	</aside>


		</div>
	</div>
</div>

			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-9">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-12"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a> |  <a rel="nofollow" href="https://www.thecheckeredflag.co.uk/wp-login.php">Log in</a></div>
		</div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">© Copyright MMXVII - The Checkered Flag - All Rights Reserved</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
</nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com/104923081274840900464" title="Google+" target="_blank">
			<i class="vw-icon icon-social-gplus"></i>
			<span class="vw-social-icon__label">Google+</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="http://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
			<i class="vw-icon icon-social-rss"></i>
			<span class="vw-social-icon__label">RSS</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-2016" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131887 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/f1-motorsport/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148094 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>FIA Formula 1</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131890 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
</ul>
</div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131893 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC<span class="menu-description">BTCC – British Touring Car Championship – all the latest news, interviews, race reports and action from the track-side.</span></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131894 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131895 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
</ul>
</div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>Indycar</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180959 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3-5-v8/" class=" menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/world-endurance-championship/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA<span class="menu-description">The Tudor United SportsCar Championship – starting 2014 – brings together the Rolex Series and ALMS grids.</span></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/european-le-mans-series/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/britcar/" class=" menu-link sub-menu-link"><span>Britcar</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131955 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134028 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/audi-sport-tt-cup/" class=" menu-link sub-menu-link"><span>Audi Sport TT Cup</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154637 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
</ul>
</div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC<span class="menu-description">BTCC – British Touring Car Championship – all the latest news, interviews, race reports and action from the track-side.</span></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164454 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/nascar/euro-racecar/" class=" menu-link sub-menu-link"><span>NASCAR Whelen Euro Series<span class="menu-description">The NASCAR Whelen Euro Series is an official NASCAR stock-car racing series based in Europe</span></span></a></li>
</ul>
</div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131907 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/offroad/" class=" menu-link main-menu-link"><span>Off Road</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150260 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/fia-world-rally-championship/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131915 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/national-rally/" class=" menu-link sub-menu-link"><span>National Rally</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131914 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/global-rallycross/" class=" menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

	</div>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thecheckerdflag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-82456 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-conda tag-exhausts tag-f1-2013 tag-f1-exhausts tag-f1-testing tag-jerez"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="279" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2013/02/0571CB7D6537.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2013/02/0571CB7D6537.jpg 960w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2013/02/0571CB7D6537-300x200.jpg 300w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2013/02/0571CB7D6537-640x427.jpg 640w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2013/02/0571CB7D6537-195x130.jpg 195w" sizes="(max-width: 279px) 100vw, 279px" itemprop="image" />			</div>
			
			<a href="http://www.thecheckeredflag.co.uk/2013/02/f1-focus-2013-jerez-test-day-1-exhausts/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2013/02/f1-focus-2013-jerez-test-day-1-exhausts/"  itemprop="url"  rel="bookmark">
					F1 Focus: 2013 Jerez Test Day 1 &#8211; Exhausts				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<i class="vw-icon icon-entypo-user"></i>
			<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/vincepettit/" title="Posts by %s Vince Pettit" rel="author"  itemprop="name" >Vince Pettit</a>

		</span>
						<a href="http://www.thecheckeredflag.co.uk/2013/02/f1-focus-2013-jerez-test-day-1-exhausts/" class="vw-post-date updated" title="Permalink to F1 Focus: 2013 Jerez Test Day 1 &#8211; Exhausts" rel="bookmark"><time  itemprop="datePublished"  datetime="2013-02-05T13:43:39+00:00">February 5, 2013</time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2013-02-05T13:43:39+00:00"/><meta itemprop="dateModified" content="2015-01-28T22:52:36+00:00"/><meta itemprop="author" content="Vince Pettit"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
				<meta itemprop="width" content="338">
				<meta itemprop="height" content="80">
			</div>
						<meta itemprop="name" content="The Checkered Flag">
		</div>
			
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.thecheckeredflag.co.uk\/","ajax_url":"http:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/presso","ajaxurl":"http:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#ff7200","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["http:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2017\/04\/P-20170409-00714_HiRes-JPEG-24bit-RGB.jpg"],"vw_backstretch_captions":["Credit: Jaanus Ree\/Red Bull Content Pool"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/main.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/shortcodes.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1399144-12', 'auto');
  ga('send', 'pageview');

</script>
	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html>
