<!DOCTYPE html>
<html class="no-js" itemscope itemtype="https://schema.org/Article" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8">
<script src="/cdn-cgi/apps/head/k5X7sGr5swOUlQqr8a1tkDZK20c.js"></script><link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<title>Lattore takes impressive maiden victory in the Silverstone heat - The Checkered Flag</title>

<meta name="description" content="Rookie Florian Lattore fought off the reigning champion Michael Ammermüller for his maiden Porsche Mobil 1 Supercup victory in the heat of Silverstone." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/" />
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lattore takes impressive maiden victory in the Silverstone heat - The Checkered Flag" />
<meta property="og:description" content="Rookie Florian Lattore fought off the reigning champion Michael Ammermüller for his maiden Porsche Mobil 1 Supercup victory in the heat of Silverstone." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:author" content="https://www.facebook.com/vincepettitjournalist" />
<meta property="article:tag" content="2018 Porsche Mobil 1 Supercup" />
<meta property="article:tag" content="Al Faisal Al Zubair" />
<meta property="article:tag" content="Chris Harris" />
<meta property="article:tag" content="Dino Zamparelli" />
<meta property="article:tag" content="Dylan Pereira" />
<meta property="article:tag" content="Florian Lattore" />
<meta property="article:tag" content="Gianmarco Quaresmini" />
<meta property="article:tag" content="Hugo Chevalier" />
<meta property="article:tag" content="Jaap Van Lagen" />
<meta property="article:tag" content="Jake Eidson" />
<meta property="article:tag" content="Josh Webster" />
<meta property="article:tag" content="Julien Andlauer" />
<meta property="article:tag" content="Larry Ten Voorde" />
<meta property="article:tag" content="Lewis Plato" />
<meta property="article:tag" content="Mark Radcliffe" />
<meta property="article:tag" content="Mattia Drudi" />
<meta property="article:tag" content="Michael Ammermüller" />
<meta property="article:tag" content="Nick Yelloly" />
<meta property="article:tag" content="Nicolas Misslin" />
<meta property="article:tag" content="Philipp Langer" />
<meta property="article:tag" content="Roar Lindland" />
<meta property="article:tag" content="Thomas Preining" />
<meta property="article:tag" content="Tom Sharp" />
<meta property="article:tag" content="Tom Wrigley" />
<meta property="article:tag" content="Yuey Tan" />
<meta property="article:tag" content="Zaid Ashkanani" />
<meta property="article:section" content="Porsche Mobil 1 Supercup" />
<meta property="article:published_time" content="2018-07-08T13:31:54+01:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="Florian Latorre - 2018 Porsche Mobil 1 Supercup - Silverstone" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rookie Florian Lattore fought off the reigning champion Michael Ammermüller for his maiden Porsche Mobil 1 Supercup victory in the heat of Silverstone." />
<meta name="twitter:title" content="Lattore takes impressive maiden victory in the Silverstone heat - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone.jpg" />
<meta name="twitter:creator" content="@vincepettit" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thecheckeredflag.co.uk\/","sameAs":["http:\/\/www.facebook.com\/TheCheckeredFlag","http:\/\/instagram.com\/thecheckeredflag\/","https:\/\/www.linkedin.com\/company\/the-checkered-flag","https:\/\/plus.google.com\/u\/0\/+theCheckeredFlagcouk","https:\/\/www.youtube.com\/channel\/UCueRVoGbSE4GF2RszehXIgw\/","https:\/\/twitter.com\/thecheckerflag"],"@id":"https:\/\/www.thecheckeredflag.co.uk\/#organization","name":"The Checkered Flag","logo":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2015\/04\/TCF-2.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.thecheckeredflag.co.uk\/","name":"TCF"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.thecheckeredflag.co.uk\/sportscars\/","name":"Sportscars"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.thecheckeredflag.co.uk\/sportscars\/porsche\/","name":"Porsche Series"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.thecheckeredflag.co.uk\/sportscars\/porsche\/porsche-supercup\/","name":"Porsche Mobil 1 Supercup"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/www.thecheckeredflag.co.uk\/2018\/07\/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat\/","name":"Lattore takes impressive maiden victory in the Silverstone heat"}}]}</script>

<link rel="amphtml" href="https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Lattore takes impressive maiden victory in the Silverstone heat Comments Feed" href="https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=debd36c0dd11503fd6b846b7c528f41f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vfb-pro-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=debd36c0dd11503fd6b846b7c528f41f' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=debd36c0dd11503fd6b846b7c528f41f' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.css?ver=debd36c0dd11503fd6b846b7c528f41f' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick-theme.css?ver=debd36c0dd11503fd6b846b7c528f41f' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/style.css?ver=3.1.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=13' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css' href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=1521478144' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=276105' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F07%2Flattore-takes-impressive-maiden-victory-in-the-silverstone-heat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F07%2Flattore-takes-impressive-maiden-victory-in-the-silverstone-heat%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	.g-15 { min-width:0px; max-width:340px; margin: 0 auto; }
	.b-15 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thecheckeredflag.co.uk/?wordfence_lh=1&hid=E05322CB524BBD9774756E9E4FA62967');
</script><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<style id="vw-custom-font" type="text/css">
						
					</style>
<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#333333;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#ff7200;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style> </head>
<body data-rsssl=1 id="site-top" class="post-template-default single single-post postid-276105 single-format-standard custom-background vw-site--full-width vw-post-layout-classic vw-disable-inview">
<div class="vw-site">
<div class="vw-header-area">

<div class="vw-top-bar vw-top-bar--default">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
Sunday, July 8 2018 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--left">

<nav class="vw-menu-top">
<ul id="menu-top" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-131886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131886 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/" class=" menu-link main-menu-link"><span>Features</span></a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/gallery/" class=" menu-link main-menu-link"><span>Photos</span></a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/" class=" menu-link main-menu-link"><span>TCF Blogs</span></a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/type/video/" class=" menu-link main-menu-link"><span>Videos</span></a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul></nav>
 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span>
<div class="vw-instant-search">
<a class="vw-instant-search__button" href="https://www.thecheckeredflag.co.uk/search/"><i class="vw-icon icon-entypo-search"></i></a>
</div>
</div>
</div>
</div>
</div>


<header class="vw-header vw-header--left" itemscope itemtype="https://schema.org/WPHeader">
<div class="vw-header__inner">
<div class="vw-header__main-container vw-bar container">
<div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left">

<div class="vw-logo" itemscope itemtype="https://schema.org/Organization">
<a class="vw-logo__link" href="https://www.thecheckeredflag.co.uk/" itemprop="url">
<img class="vw-logo__image" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/05/TCF-logo-Retina.png 2x" width="338" height="80" alt="The Checkered Flag" itemprop="logo">
</a>
</div>

<div class="vw-mobile-nav-button">
<button class="hamburger hamburger--spin" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
</div>
</div>
<div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><div class="a-single a-17"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_1 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1" style="display:inline-block;" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1946008302353158');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1946008302353158&ev=PageView&noscript=1"
/></noscript>
</div>
</div>
<div class="vw-header__main-menu vw-sticky-menu">

<nav class="vw-menu-main" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-2015" class="vw-menu vw-menu-type-mega"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131887 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>Formula 1 News</span></a></li>
<li id="menu-item-274863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274863 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/2018-formula-1-schedule/" class=" menu-link sub-menu-link"><span>2018 Formula 1 Schedule</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131892 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>IndyCar</span></a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-131890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131890 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131952 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
<li id="menu-item-131894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131894 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-131955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131955 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-131895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131895 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-131891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131891 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
<li id="menu-item-255600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255600 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-carrera-cup-australia/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Australia</span></a></li>
<li id="menu-item-154637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154637 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
<li id="menu-item-131896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131896 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/" class=" menu-link sub-menu-link"><span>WTCR</span></a></li>
<li id="menu-item-255597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/" class=" menu-link sub-menu-link"><span>TCR UK</span></a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228386 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/" class=" menu-link main-menu-link"><span>Rally</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228385 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/" class=" menu-link main-menu-link"><span>Rallycross</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
<li id="menu-item-268309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268309 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/rx-lites/" class=" menu-link sub-menu-link"><span>RX2</span></a></li>
<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
<li id="menu-item-266701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/" class=" menu-link sub-menu-link"><span>Americas Rallycross Championship</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
</div>
</header>
 </div>
<div class="vw-content-area clearfix vw-content-area--right-sidebar">
<div class="container">
<div class="row">
<main class="vw-content-main" role="main" itemprop="mainContentOfPage">
<article class="vw-main-post post-276105 post type-post status-publish format-standard has-post-thumbnail hentry category-carrera-cup-gb category-porsche-supercup tag-2018-porsche-mobil-1-supercup tag-al-faisal-al-zubair tag-chris-harris tag-dino-zamparelli tag-dylan-pereira tag-florian-lattore tag-gianmarco-quaresmini tag-hugo-chevalier tag-jaap-van-lagen tag-jake-eidson tag-josh-webster tag-julien-andlauer tag-larry-ten-voorde tag-lewis-plato tag-mark-radcliffe tag-mattia-drudi tag-michael-ammermuller tag-nick-yelloly tag-nicolas-misslin tag-philipp-langer tag-roar-lindland tag-thomas-preining tag-tom-sharp tag-tom-wrigley tag-yuey-tan tag-zaid-ashkanani">
<header class="vw-post-header">
<div class="vw-categories"><a class=" vw-cat-id-17561" href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/" title="View all posts in Porsche Carrera Cup GB" rel="category">Porsche Carrera Cup GB</a><a class=" vw-cat-id-17561 vw-cat-id-1862" href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/" title="View all posts in Porsche Mobil 1 Supercup" rel="category">Porsche Mobil 1 Supercup</a></div>
<h1 class="vw-post-title" itemprop="headline">Lattore takes impressive maiden victory in the Silverstone heat</h1>
<hr>
<div class="vw-post-meta vw-bar vw-bar--sm">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/vincepettit/" title="Posts by %s Vince Pettit" rel="author" itemprop="name">Vince Pettit</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/" class="vw-post-date updated" title="Permalink to Lattore takes impressive maiden victory in the Silverstone heat" rel="bookmark"><time itemprop="datePublished" datetime="2018-07-08T13:31:54+00:00">July 8, 2018</time></a> </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<div class="vw-post-share">
<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/"><i class="vw-icon icon-social-facebook"></i></a>
<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Lattore%20takes%20impressive%20maiden%20victory%20in%20the%20Silverstone%20heat%20-%20https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/"><i class="vw-icon icon-social-twitter"></i></a>
<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/&#038;media=https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone.jpg&#038;description=Lattore%20takes%20impressive%20maiden%20victory%20in%20the%20Silverstone%20heat"><i class="vw-icon icon-social-pinterest"></i></a>
<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/"><i class="vw-icon icon-social-gplus"></i></a>
<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/"><i class="vw-icon icon-social-linkedin"></i></a>
<a class="vw-post-share__link vw-post-share__link--email" href="/cdn-cgi/l/email-protection#655a1610070f00061158290411110a17004511040e0016450c0815170016160c13004508040c01000b45130c06110a171c450c0b45110d0045360c0913001716110a0b00450d000411430408155e070a011c58260d00060e0a10114e110d0c164e1017094e0d111115164056244057234057231212124b110d00060d00060e00170001030904024b060a4b100e4057235755545d4057235552405723090411110a17004811040e0016480c0815170016160c13004808040c01000b48130c06110a171c480c0b48110d0048160c0913001716110a0b00480d000411405723"><i class="vw-icon icon-social-email"></i></a>
</div>
</div>
</div>
</header>
<figure class="vw-post-media vw-post-media--featured wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a class="" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone.jpg" title="Credit: Porsche" rel="bookmark" itemprop="image">
<img width="750" height="500" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="Florian Latorre - 2018 Porsche Mobil 1 Supercup - Silverstone" itemprop="image" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone-225x150.jpg 225w" sizes="(max-width: 750px) 100vw, 750px" /> </a>
<figcaption class="vw-floating-caption" itemprop="caption">
<span>Credit: Porsche</span>
</figcaption>
</figure>
<div class="vw-post-content clearfix" itemprop="articleBody"><p>33 Porsche 911 GT3 Cup cars lined up for the start of the <strong>Porsche Mobil 1 Supercup</strong> race at the 2018 British Grand Prix with Rookie <strong>Florian Lattore</strong> leading the field in to the first corner.</p>
<p>By the end of the lap one, front row starters Latorre and <strong>Michael Ammermüller</strong> had started to open up a gap at the front, 4 tenths of a second between the two and then nearly another second back to <strong>Dylan Pereira</strong>.</p>
<p>Further down the pack there was a collision after <strong>Jaap Van Lagen</strong> was forced wide before colliding with another competitor, while everyone else recovered, Van Lagen was forced to retire as a result of the accident.</p>
<p><strong>Mattia Drudi</strong> was a man on the move as he robbed reigning champion Ammermüller of second place on lap five, while <strong>Nick Yelloly</strong> was also making steady progress through the field after starting in seventh.</p>
<p>Between lap five and six <strong>Dino Zamparelli</strong> got the bit between his teeth and started to push for the top ten as he battled with fellow Brits <strong>Josh Webster</strong> and <strong>Tom Wrigley</strong>.</p>
<p>On lap seven Drudi&#8217;s defensive performance started to fade a little as Ammermüller took back second place, <strong>Larry ten Voorde</strong> and Yelloly sat in fourth and fifth, waiting for a mistake as they gave chase for the final podium position.</p>
<p><strong>Chris Harris</strong> had a strong start to the race, running as high as twenty-third, but an incident between him and <strong>Jake Eidson</strong> on lap eight dropped him down.</p>
<p>Pereira&#8217;s race would come to an early end as a slow puncture got the better of him after a collision with <strong>Julien Andlauer</strong>, spinning him out of the race.</p>
<p>This incident would signal the start of a frantic lap as <strong>Hugo Chevalier</strong> and Webster got caught up, the Frenchman spinning around, while a safety car was brought out to recover Pereira&#8217;s car and also that of <strong>Philipp Langer</strong> who managed to get beached in a separate incident.</p>
<p>With three laps remaining the safety car pulled in and Latorre pulled away, this time with Ammermüller and Drudi close in contention. Further down the order <strong>Gianmarco Quaresmini</strong> and <strong>Al Faisal Al Zubair</strong> collided, thankfully both would manage to clear the track, although Quaresmini would retire at the side of the track.</p>
<p>As the chequered flag came out, Latorre had managed to hold on for victory, leading home Allermüller and Drudi to complete the podium.</p>
<p>Ten Voorde and Yelloly took fourth and fifth ahead of a train of cars lead by <strong>Zaid Ashkanani</strong>, Dino Zamparelli, <strong>Thomas Preining</strong>, Josh Webster and Tom Wrigley.</p>
<p>Outside of the top ten <strong>Tom Sharp</strong> finished thirteenth, <strong>Lewis Plato</strong> fourteenth and Pro Am runner <strong>Mark Radcliffe</strong> in twenty eighth.</p>
<p>Pro Am was won by <strong>Roar Lindland</strong> who was untroubled throughout the race, ahead of <strong>Nicolas Misslin</strong> and <strong>Yuey Tan</strong>.</p>
<table id="tablepress-3199" class="tablepress tablepress-id-3199">
<thead>
<tr class="row-1 odd">
<th class="column-1">Pos</th><th class="column-2">No</th><th class="column-3">Driver</th><th class="column-4">Team</th><th class="column-5">Laps</th><th class="column-6">Time</th><th class="column-7">Gap</th><th class="column-8">Best lap</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td class="column-1">1</td><td class="column-2">20</td><td class="column-3">Florian Latorre (Rookie)</td><td class="column-4">martinet by ALMERAS</td><td class="column-5">13</td><td class="column-6">28:44.909</td><td class="column-7"></td><td class="column-8">2:05.631</td>
</tr>
<tr class="row-3 odd">
<td class="column-1">2</td><td class="column-2">1</td><td class="column-3">Michael Ammermüller</td><td class="column-4">BWT Lechner Racing</td><td class="column-5">13</td><td class="column-6">28:45.210</td><td class="column-7">0.301</td><td class="column-8">2:05.431</td>
</tr>
<tr class="row-4 even">
<td class="column-1">3</td><td class="column-2">10</td><td class="column-3">Mattia Drudi</td><td class="column-4">Dinamic Motorsport</td><td class="column-5">13</td><td class="column-6">28:45.982</td><td class="column-7">1.073</td><td class="column-8">2:05.655</td>
</tr>
<tr class="row-5 odd">
<td class="column-1">4</td><td class="column-2">23</td><td class="column-3">Larry ten Voorde (Rookie)</td><td class="column-4">Team Project 1</td><td class="column-5">13</td><td class="column-6">28:47.195</td><td class="column-7">2.286</td><td class="column-8">2:05.754</td>
</tr>
<tr class="row-6 even">
<td class="column-1">5</td><td class="column-2">6</td><td class="column-3">Nick Yelloly</td><td class="column-4">FACH AUTO TECH</td><td class="column-5">13</td><td class="column-6">28:48.321</td><td class="column-7">3.412</td><td class="column-8">2:05.893</td>
</tr>
<tr class="row-7 odd">
<td class="column-1">6</td><td class="column-2">15</td><td class="column-3">Zaid Ashkanani</td><td class="column-4">MRS GT-Racing</td><td class="column-5">13</td><td class="column-6">28:49.287</td><td class="column-7">4.378</td><td class="column-8">2:06.058</td>
</tr>
<tr class="row-8 even">
<td class="column-1">7</td><td class="column-2">40</td><td class="column-3">Dino Zamparelli</td><td class="column-4">BWT Lechner Racing</td><td class="column-5">13</td><td class="column-6">28:49.807</td><td class="column-7">4.898</td><td class="column-8">2:05.823</td>
</tr>
<tr class="row-9 odd">
<td class="column-1">8</td><td class="column-2">2</td><td class="column-3">Thomas Preining</td><td class="column-4">BWT Lechner Racing</td><td class="column-5">13</td><td class="column-6">28:50.393</td><td class="column-7">5.484</td><td class="column-8">2:05.969</td>
</tr>
<tr class="row-10 even">
<td class="column-1">9</td><td class="column-2">4</td><td class="column-3">Josh Webster</td><td class="column-4">Momo Megatron Lechner Racing</td><td class="column-5">13</td><td class="column-6">28:50.655</td><td class="column-7">5.746</td><td class="column-8">2:06.465</td>
</tr>
<tr class="row-11 odd">
<td class="column-1">10</td><td class="column-2">39</td><td class="column-3">Tom Wrigley</td><td class="column-4">JTR</td><td class="column-5">13</td><td class="column-6">28:53.935</td><td class="column-7">9.026</td><td class="column-8">2:06.414</td>
</tr>
<tr class="row-12 even">
<td class="column-1">11</td><td class="column-2">22</td><td class="column-3">Hugo Chevalier (Rookie)</td><td class="column-4">Pierre martinet by ALMERAS</td><td class="column-5">13</td><td class="column-6">28:54.303</td><td class="column-7">9.394</td><td class="column-8">2:05.611</td>
</tr>
<tr class="row-13 odd">
<td class="column-1">12</td><td class="column-2">12</td><td class="column-3">Alberto Cerqui (Rookie)</td><td class="column-4">Dinamic Motorsport</td><td class="column-5">13</td><td class="column-6">28:54.778</td><td class="column-7">9.869</td><td class="column-8">2:06.733</td>
</tr>
<tr class="row-14 even">
<td class="column-1">13</td><td class="column-2">26</td><td class="column-3">Tom Sharp</td><td class="column-4">IDL Racing</td><td class="column-5">13</td><td class="column-6">28:54.956</td><td class="column-7">10.047</td><td class="column-8">2:06.698</td>
</tr>
<tr class="row-15 odd">
<td class="column-1">14</td><td class="column-2">38</td><td class="column-3">Lewis Plato</td><td class="column-4">JTR</td><td class="column-5">13</td><td class="column-6">28:55.616</td><td class="column-7">10.707</td><td class="column-8">2:06.026</td>
</tr>
<tr class="row-16 even">
<td class="column-1">15</td><td class="column-2">29</td><td class="column-3">Khalid Al Wahaibi (Rookie)</td><td class="column-4">Lechner Racing Middle East</td><td class="column-5">13</td><td class="column-6">28:59.126</td><td class="column-7">14.217</td><td class="column-8">2:06.709</td>
</tr>
<tr class="row-17 odd">
<td class="column-1">16</td><td class="column-2">14</td><td class="column-3">Mikkel O. Pedersen</td><td class="column-4">MRS GT-Racing</td><td class="column-5">13</td><td class="column-6">29:00.550</td><td class="column-7">15.641</td><td class="column-8">2:06.828</td>
</tr>
<tr class="row-18 even">
<td class="column-1">17</td><td class="column-2">25</td><td class="column-3">Gustav Malja (Rookie)</td><td class="column-4">Team Project 1</td><td class="column-5">13</td><td class="column-6">29:01.538</td><td class="column-7">16.629</td><td class="column-8">2:07.053</td>
</tr>
<tr class="row-19 odd">
<td class="column-1">18</td><td class="column-2">28</td><td class="column-3">Marius Nakken (Rookie)</td><td class="column-4">MRS GT-Racing</td><td class="column-5">13</td><td class="column-6">29:02.267</td><td class="column-7">17.358</td><td class="column-8">2:06.877</td>
</tr>
<tr class="row-20 even">
<td class="column-1">19</td><td class="column-2">9</td><td class="column-3">Roar Lindland (ProAm)</td><td class="column-4">Lechner Racing Middle East</td><td class="column-5">13</td><td class="column-6">29:05.132</td><td class="column-7">20.223</td><td class="column-8">2:07.452</td>
</tr>
<tr class="row-21 odd">
<td class="column-1">20</td><td class="column-2">30</td><td class="column-3">Jean-Baptiste Simmenauer (Rookie)</td><td class="column-4">Momo Megatron Lechner Racing</td><td class="column-5">13</td><td class="column-6">29:05.948</td><td class="column-7">21.039</td><td class="column-8">2:06.863</td>
</tr>
<tr class="row-22 even">
<td class="column-1">21</td><td class="column-2">16</td><td class="column-3">Richard Heistand</td><td class="column-4">MRS Cup-Racing</td><td class="column-5">13</td><td class="column-6">29:06.052</td><td class="column-7">21.143</td><td class="column-8">2:06.190</td>
</tr>
<tr class="row-23 odd">
<td class="column-1">22</td><td class="column-2">21</td><td class="column-3">Nicolas Misslin (ProAm)</td><td class="column-4">Pierre martinet by ALMERAS</td><td class="column-5">13</td><td class="column-6">29:06.648</td><td class="column-7">21.739</td><td class="column-8">2:07.490</td>
</tr>
<tr class="row-24 even">
<td class="column-1">23</td><td class="column-2">17</td><td class="column-3">Yuey Tan (ProAm)</td><td class="column-4">MRS Cup-Racing</td><td class="column-5">13</td><td class="column-6">29:10.812</td><td class="column-7">25.903</td><td class="column-8">2:08.713</td>
</tr>
<tr class="row-25 odd">
<td class="column-1">24</td><td class="column-2">24</td><td class="column-3">Jake Eidson (Rookie)</td><td class="column-4">Team Project 1</td><td class="column-5">13</td><td class="column-6">29:10.974</td><td class="column-7">26.065</td><td class="column-8">2:06.602</td>
</tr>
<tr class="row-26 even">
<td class="column-1">25</td><td class="column-2">18</td><td class="column-3">Philipp Sager (ProAm)</td><td class="column-4">MRS Cup-Racing</td><td class="column-5">13</td><td class="column-6">29:11.437</td><td class="column-7">26.528</td><td class="column-8">2:08.702</td>
</tr>
<tr class="row-27 odd">
<td class="column-1">26</td><td class="column-2">911</td><td class="column-3">Chris Harris</td><td class="column-4">Dr. Ing. h.c. F. Porsche AG</td><td class="column-5">13</td><td class="column-6">29:12.201</td><td class="column-7">27.292</td><td class="column-8">2:07.916</td>
</tr>
<tr class="row-28 even">
<td class="column-1">27</td><td class="column-2">8</td><td class="column-3">Al Faisal Al Zubair</td><td class="column-4">Lechner Racing Middle East</td><td class="column-5">13</td><td class="column-6">29:12.345</td><td class="column-7">27.436</td><td class="column-8">2:06.300</td>
</tr>
<tr class="row-29 odd">
<td class="column-1">28</td><td class="column-2">27</td><td class="column-3">Mark Radcliffe (ProAm)</td><td class="column-4">IDL Racing</td><td class="column-5">13</td><td class="column-6">29:13.294</td><td class="column-7">28.385</td><td class="column-8">2:09.334</td>
</tr>
<tr class="row-30 even">
<td class="column-1">28</td><td class="column-2">29</td><td class="column-3">Gianmarco Quaresmini (Rookie)</td><td class="column-4">Dinamic Motorsport</td><td class="column-5">10</td><td class="column-6">22:34.921</td><td class="column-7">DNF</td><td class="column-8">2:06.655</td>
</tr>
<tr class="row-31 odd">
<td class="column-1">30</td><td class="column-2">19</td><td class="column-3">Julien Andlauer</td><td class="column-4">martinet by ALMERAS</td><td class="column-5">8</td><td class="column-6">16:56.371</td><td class="column-7">DNF</td><td class="column-8">2:05.774</td>
</tr>
<tr class="row-32 even">
<td class="column-1">31</td><td class="column-2">3</td><td class="column-3">Dylan Pereira</td><td class="column-4">Momo Megatron Lechner Racing</td><td class="column-5">7</td><td class="column-6">14:49.198</td><td class="column-7">DNF</td><td class="column-8">2:05.912</td>
</tr>
<tr class="row-33 odd">
<td class="column-1">32</td><td class="column-2">7</td><td class="column-3">Christof Langer (ProAm)</td><td class="column-4">FACH AUTO TECH</td><td class="column-5">7</td><td class="column-6">15:18.617</td><td class="column-7">DNF</td><td class="column-8">2:08.519</td>
</tr>
<tr class="row-34 even">
<td class="column-1">33</td><td class="column-2">5</td><td class="column-3">Jaap van Lagen</td><td class="column-4">FACH AUTO TECH</td><td class="column-5">0</td><td class="column-6"></td><td class="column-7">DNF</td><td class="column-8"></td>
</tr>
</tbody>
</table>

</div>
<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://www.thecheckeredflag.co.uk/tag/2018-porsche-mobil-1-supercup/" rel="tag">2018 Porsche Mobil 1 Supercup</a><a href="https://www.thecheckeredflag.co.uk/tag/al-faisal-al-zubair/" rel="tag">Al Faisal Al Zubair</a><a href="https://www.thecheckeredflag.co.uk/tag/chris-harris/" rel="tag">Chris Harris</a><a href="https://www.thecheckeredflag.co.uk/tag/dino-zamparelli/" rel="tag">Dino Zamparelli</a><a href="https://www.thecheckeredflag.co.uk/tag/dylan-pereira/" rel="tag">Dylan Pereira</a><a href="https://www.thecheckeredflag.co.uk/tag/florian-lattore/" rel="tag">Florian Lattore</a><a href="https://www.thecheckeredflag.co.uk/tag/gianmarco-quaresmini/" rel="tag">Gianmarco Quaresmini</a><a href="https://www.thecheckeredflag.co.uk/tag/hugo-chevalier/" rel="tag">Hugo Chevalier</a><a href="https://www.thecheckeredflag.co.uk/tag/jaap-van-lagen/" rel="tag">Jaap Van Lagen</a><a href="https://www.thecheckeredflag.co.uk/tag/jake-eidson/" rel="tag">Jake Eidson</a><a href="https://www.thecheckeredflag.co.uk/tag/josh-webster/" rel="tag">Josh Webster</a><a href="https://www.thecheckeredflag.co.uk/tag/julien-andlauer/" rel="tag">Julien Andlauer</a><a href="https://www.thecheckeredflag.co.uk/tag/larry-ten-voorde/" rel="tag">Larry Ten Voorde</a><a href="https://www.thecheckeredflag.co.uk/tag/lewis-plato/" rel="tag">Lewis Plato</a><a href="https://www.thecheckeredflag.co.uk/tag/mark-radcliffe/" rel="tag">Mark Radcliffe</a><a href="https://www.thecheckeredflag.co.uk/tag/mattia-drudi/" rel="tag">Mattia Drudi</a><a href="https://www.thecheckeredflag.co.uk/tag/michael-ammermuller/" rel="tag">Michael Ammermüller</a><a href="https://www.thecheckeredflag.co.uk/tag/nick-yelloly/" rel="tag">Nick Yelloly</a><a href="https://www.thecheckeredflag.co.uk/tag/nicolas-misslin/" rel="tag">Nicolas Misslin</a><a href="https://www.thecheckeredflag.co.uk/tag/philipp-langer/" rel="tag">Philipp Langer</a><a href="https://www.thecheckeredflag.co.uk/tag/roar-lindland/" rel="tag">Roar Lindland</a><a href="https://www.thecheckeredflag.co.uk/tag/thomas-preining/" rel="tag">Thomas Preining</a><a href="https://www.thecheckeredflag.co.uk/tag/tom-sharp/" rel="tag">Tom Sharp</a><a href="https://www.thecheckeredflag.co.uk/tag/tom-wrigley/" rel="tag">Tom Wrigley</a><a href="https://www.thecheckeredflag.co.uk/tag/yuey-tan/" rel="tag">Yuey Tan</a><a href="https://www.thecheckeredflag.co.uk/tag/zaid-ashkanani/" rel="tag">Zaid Ashkanani</a></div></footer>
<meta itemprop="datePublished" content="2018-07-08T13:31:54+00:00" /><meta itemprop="dateModified" content="2018-07-08T13:31:54+00:00" /><meta itemprop="author" content="Vince Pettit" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
<meta content="" itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/" />
</article>
<div class="vw-related-posts">
<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>
<div class="vw-loop vw-loop--block-g vw-loop--block-g-3 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-3 vw-flex-grid--medium-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="carrera-cup-gb porsche-supercup">
<div class="vw-post-box vw-post-box--block-g vw-inview post-275964 post type-post status-publish format-standard has-post-thumbnail hentry category-carrera-cup-gb category-porsche-supercup tag-2018-porsche-mobil-1-supercup tag-chris-harris tag-dino-zamparelli tag-dylan-pereira tag-hugo-chevalier tag-jake-eidson tag-josh-webster tag-julien-andlauer tag-larry-ten-voorde tag-lewis-plato tag-mark-radcliffe tag-mattia-drudi tag-michael-ammermuller tag-nick-yelloly tag-nicolas-misslin tag-roar-lindland tag-thomas-preining tag-tom-sharp tag-tom-wrigley tag-zaid-ashkanani" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Latorre-Porsche-Mobil1-Supercup-GB-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Florian Latorre - 2018 Porsche Mobil 1 Supercup - Silverstone" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Latorre-Porsche-Mobil1-Supercup-GB-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Latorre-Porsche-Mobil1-Supercup-GB-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Latorre-Porsche-Mobil1-Supercup-GB-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Latorre-Porsche-Mobil1-Supercup-GB.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/07/rookie-latorre-scorches-to-silverstone-supercup-pole-position/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/07/rookie-latorre-scorches-to-silverstone-supercup-pole-position/" itemprop="url" rel="bookmark">
Rookie Latorre scorches to Silverstone Supercup pole position </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-07-07T18:12:35+00:00" /><meta itemprop="dateModified" content="2018-07-07T18:41:38+00:00" /><meta itemprop="author" content="Vince Pettit" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="carrera-cup-gb porsche-supercup">
<div class="vw-post-box vw-post-box--block-g vw-inview post-275906 post type-post status-publish format-standard has-post-thumbnail hentry category-carrera-cup-gb category-porsche-supercup tag-2018-porsche-mobil-1-supercup tag-chris-harris tag-dino-zamparelli tag-florian-latorre tag-josh-webster tag-julien-andlauer tag-larry-ten-voorde tag-lewis-plato tag-mark-radcliffe tag-michael-ammermuller tag-nick-yelloly tag-team-project-1 tag-tom-sharp tag-tom-wrigley" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/ten-voorde-Porsche-Mobil1-Supercup-GB-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Larry ten Voorde - 2018 Porsche Mobil 1 Supercup - Silverstone" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/ten-voorde-Porsche-Mobil1-Supercup-GB-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/ten-voorde-Porsche-Mobil1-Supercup-GB-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/ten-voorde-Porsche-Mobil1-Supercup-GB-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/ten-voorde-Porsche-Mobil1-Supercup-GB.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/07/rookies-lead-the-way-in-silverstone-supercup-practice/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/07/rookies-lead-the-way-in-silverstone-supercup-practice/" itemprop="url" rel="bookmark">
Rookies lead the way in Silverstone Supercup practice </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-07-07T10:16:09+00:00" /><meta itemprop="dateModified" content="2018-07-07T10:16:09+00:00" /><meta itemprop="author" content="Vince Pettit" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="24-hours-of-spa blancpain-endurance-series intercontinental-gt-challenge">
<div class="vw-post-box vw-post-box--block-g vw-inview post-275612 post type-post status-publish format-standard has-post-thumbnail hentry category-24-hours-of-spa category-blancpain-endurance-series category-intercontinental-gt-challenge tag-2018-blancpain-gt-series tag-2018-total-24-hours-of-spa tag-adrian-zaugg tag-alessandro-pier-guidi tag-alex-buncombe tag-alex-fontana tag-alexander-west tag-andrew-watson tag-andy-meyrick tag-aston-martin-v12-vantage-gt3 tag-audi-r8-lms tag-ben-barnicoat tag-bentley-team-m-sport tag-bertrand-baguette tag-bmw-m6-gt3 tag-bmw-rowe-racing tag-brussels-racing tag-chris-goodwin tag-chris-harris tag-circuit-paul-ricard-1000km tag-come-ledogar tag-derek-pierce tag-earl-bamber tag-edoardo-mortara tag-emil-frey-jaguar-racing tag-emil-frey-lexus-racing tag-endurance-cup tag-esteban-guerrieri tag-ferrari-f488-gt3 tag-garage-59 tag-gary-paffett tag-gdl-motorsport tag-giancarlo-fisichella tag-grt-grasser-racing-team tag-gt-sport-motul-team-rjn tag-honda-nsx-gt3 tag-jaguar-g3 tag-jules-gounon tag-kus-team75-bernhard tag-land-motorsport tag-laurens-vanthoor tag-lexus-rc-f-gt3 tag-lucas-ordonez tag-mann-filter-htp-motorsport tag-manthey-racing tag-marcel-fassler tag-markus-palttala tag-matt-parry tag-maxime-martin tag-mclaren-650s-gt3 tag-mercedes-amg-gt3 tag-mikael-grenier tag-nicki-thiim tag-nissan-gt-r-nismo-gt3 tag-oman-racing-team-with-tf-sport tag-philipp-eng tag-porsche-991-gt3-cup tag-r-motorsport tag-rene-rast tag-renger-van-der-zande tag-rob-smith tag-romain-dumas tag-rubens-barrichello tag-seb-morris tag-smp-racing-ferrari tag-stephane-ortelli tag-strakka-racing tag-team-parker-racing tag-timo-bernhard tag-tom-blomqvist tag-walkenhorst-motorsport" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/VSA_BES_SPA17_GR8R1124-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Blancpain 2018 - Spa-Francorchamps" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/VSA_BES_SPA17_GR8R1124-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/VSA_BES_SPA17_GR8R1124-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/VSA_BES_SPA17_GR8R1124-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/VSA_BES_SPA17_GR8R1124.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/07/68-car-entry-for-70th-running-of-the-24-hours-of-spa/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/07/68-car-entry-for-70th-running-of-the-24-hours-of-spa/" itemprop="url" rel="bookmark">
68 Car Entry for 70th running of the 24 Hours of Spa </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-07-05T14:19:32+00:00" /><meta itemprop="dateModified" content="2018-07-05T14:19:32+00:00" /><meta itemprop="author" content="Jean-Paul Hackett" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</main>
<aside class="vw-content-sidebar" itemscope itemtype="https://schema.org/WPSideBar">
<meta itemprop="name" content="Sidebar" />
<div id="text-12" class="widget widget_text"> <div class="textwidget"><div class="g g-2"><div class="g-single a-63"><a class="gofollow" data-track="NjMsMiwxLDMwMA==" href="https://www.thecheckeredflag.co.uk/contribute/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/TCF-Writers-Wanted-3.jpg" alt="Writers wanted" /></a></div></div>
</div>
</div><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Latest news</span></h3>
<div class="vw-loop vw-loop--block-h vw-loop--block-h-2 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="formula-1">
<div class="vw-post-box vw-post-box--block-h vw-inview post-276132 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-1 tag-2018-formula-1-season tag-gil-de-ferran tag-mclaren-f1-team" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Gil-de-Ferran-01-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="Gil de Ferran - McLaren F1 Team" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Gil-de-Ferran-01-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Gil-de-Ferran-01-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Gil-de-Ferran-01-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Gil-de-Ferran-01.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/07/de-ferran-reveals-methods-of-how-he-plans-to-turn-around-mclaren-fortunes/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/07/de-ferran-reveals-methods-of-how-he-plans-to-turn-around-mclaren-fortunes/" itemprop="url" rel="bookmark">
De Ferran Reveals Methods of how he Plans to Turn Around McLaren Fortunes </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author" itemprop="name">Paul Hensby</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/07/de-ferran-reveals-methods-of-how-he-plans-to-turn-around-mclaren-fortunes/" class="vw-post-date updated" title="Permalink to De Ferran Reveals Methods of how he Plans to Turn Around McLaren Fortunes" rel="bookmark"><time itemprop="datePublished" datetime="2018-07-08T15:20:57+00:00">July 8, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-07-08T15:20:57+00:00" /><meta itemprop="dateModified" content="2018-07-08T15:20:57+00:00" /><meta itemprop="author" content="Paul Hensby" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="formula-1">
<div class="vw-post-box vw-post-box--block-h vw-inview post-276127 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-1 tag-2018-formula-1-season tag-2018-formula-1-british-grand-prix-silverstone tag-lance-stroll tag-paddy-lowe tag-sergey-sirotkin tag-williams-martini-racing" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Sergey-Sirotkin-13-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="Sergey Sirotkin - Williams Martini Racing - Silverstone" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Sergey-Sirotkin-13-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Sergey-Sirotkin-13-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Sergey-Sirotkin-13-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Sergey-Sirotkin-13.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/07/pit-lane-start-for-williams-duo-after-rear-wing-changes-after-drs-related-issues/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/07/pit-lane-start-for-williams-duo-after-rear-wing-changes-after-drs-related-issues/" itemprop="url" rel="bookmark">
Pit Lane start for Williams Duo after Rear Wing Changes after DRS-related Issues </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author" itemprop="name">Paul Hensby</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/07/pit-lane-start-for-williams-duo-after-rear-wing-changes-after-drs-related-issues/" class="vw-post-date updated" title="Permalink to Pit Lane start for Williams Duo after Rear Wing Changes after DRS-related Issues" rel="bookmark"><time itemprop="datePublished" datetime="2018-07-08T14:01:23+00:00">July 8, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-07-08T14:01:23+00:00" /><meta itemprop="dateModified" content="2018-07-08T14:01:23+00:00" /><meta itemprop="author" content="Paul Hensby" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="formula-1">
<div class="vw-post-box vw-post-box--block-h vw-inview post-276121 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-1 tag-2018-formula-1-season tag-2018-formula-1-british-grand-prix-silverstone tag-brendon-hartley tag-pierre-gasly tag-scuderia-toro-rosso" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Pierre-Gasly-23-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="Pierre Gasly - Red Bull Toro Rosso Honda - Silverstone" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Pierre-Gasly-23-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Pierre-Gasly-23-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Pierre-Gasly-23-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Pierre-Gasly-23.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/07/gasly-praises-team-after-great-effort-with-pre-qualifying-suspension-change/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/07/gasly-praises-team-after-great-effort-with-pre-qualifying-suspension-change/" itemprop="url" rel="bookmark">
Gasly Praises Team after ‘Great Effort’ with Pre-Qualifying Suspension Change </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author" itemprop="name">Paul Hensby</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/07/gasly-praises-team-after-great-effort-with-pre-qualifying-suspension-change/" class="vw-post-date updated" title="Permalink to Gasly Praises Team after ‘Great Effort’ with Pre-Qualifying Suspension Change" rel="bookmark"><time itemprop="datePublished" datetime="2018-07-08T13:38:13+00:00">July 8, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-07-08T13:38:13+00:00" /><meta itemprop="dateModified" content="2018-07-08T13:38:13+00:00" /><meta itemprop="author" content="Paul Hensby" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="carrera-cup-gb porsche-supercup">
<div class="vw-post-box vw-post-box--block-h vw-inview post-276105 post type-post status-publish format-standard has-post-thumbnail hentry category-carrera-cup-gb category-porsche-supercup tag-2018-porsche-mobil-1-supercup tag-al-faisal-al-zubair tag-chris-harris tag-dino-zamparelli tag-dylan-pereira tag-florian-lattore tag-gianmarco-quaresmini tag-hugo-chevalier tag-jaap-van-lagen tag-jake-eidson tag-josh-webster tag-julien-andlauer tag-larry-ten-voorde tag-lewis-plato tag-mark-radcliffe tag-mattia-drudi tag-michael-ammermuller tag-nick-yelloly tag-nicolas-misslin tag-philipp-langer tag-roar-lindland tag-thomas-preining tag-tom-sharp tag-tom-wrigley tag-yuey-tan tag-zaid-ashkanani" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="Florian Latorre - 2018 Porsche Mobil 1 Supercup - Silverstone" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/07/Lattore-silverstone.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/" itemprop="url" rel="bookmark">
Lattore takes impressive maiden victory in the Silverstone heat </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/vincepettit/" title="Posts by %s Vince Pettit" rel="author" itemprop="name">Vince Pettit</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/07/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat/" class="vw-post-date updated" title="Permalink to Lattore takes impressive maiden victory in the Silverstone heat" rel="bookmark"><time itemprop="datePublished" datetime="2018-07-08T13:31:54+00:00">July 8, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-07-08T13:31:54+00:00" /><meta itemprop="dateModified" content="2018-07-08T13:31:54+00:00" /><meta itemprop="author" content="Vince Pettit" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="a-single a-46">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg" alt="Fueltopia" /></a></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner"> <div class="vw-custom-banner" style="background-image: url( https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/DORAN.jpg);">
<div class="vw-custom-banner__inner">
<h6 class="vw-custom-banner__supertitle">Come and join the chat...</h6>
<h3 class="vw-custom-banner__title">Rallycross Talk</h3>
<div class="vw-custom-banner__subtitle">WRX, GRC, BRX and more... we&#039;ve got it all covered</div>
<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://www.facebook.com/groups/rallycrosstalk/?ref=bookmarks" class="vw-custom-banner__button">Get involved</a>
</div>
</div>
</div><div id="vw_widget_custom_banner-4" class="widget widget_vw_widget_custom_banner"> <div class="vw-custom-banner" style="background-image: url( https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/12/BTCC7.jpg);">
<div class="vw-custom-banner__inner">
<h6 class="vw-custom-banner__supertitle">Come and join the chat...</h6>
<h3 class="vw-custom-banner__title">Touring Car Chat</h3>
<div class="vw-custom-banner__subtitle">TCR, DTM, BTCC and everything else that can be inluded under the banner of tin-top racing!</div>
<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://www.facebook.com/groups/541019822920795/" class="vw-custom-banner__button">Get involved</a>
</div>
</div>
</div><div id="adrotate_widgets-11" class="widget adrotate_widgets"><div class="a-single a-46">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div><div id="adrotate_widgets-25" class="widget adrotate_widgets"><div class="a-single a-46">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div>
</aside>
</div>
</div>
</div>
 <footer class="vw-footer" itemscope itemtype="https://schema.org/WPFooter">

<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-9">
<div class="container">
<div class="row">
<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-12"><div id="text-13" class="widget widget_text"> <div class="textwidget"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a> | <a rel="nofollow" href="https://www.thecheckeredflag.co.uk/wp-login.php">Log in</a></div>
</div></aside> </div>
</div>
</div>


<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<div class="vw-copyright">© Copyright MMXVIII - The Checkered Flag - All Rights Reserved</div> </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">

<nav class="vw-menu-bottom">
</nav>
 </div>
</div>
</div>
</div>

</footer>
</div>
<div class="vw-side-panel__backdrop">
<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>
<div class="vw-side-panel vw-disable-inview">
<div class="vw-side-panel__socials vw-icon-solid">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span> </div>
<div class="vw-side-panel__menu">
<h3 class="vw-side-panel__menu-title">MENU</h3>
<div class="vw-side-panel__main-menu">

<nav class="vw-menu-mobile">
<ul id="menu-mobile-2018" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-274870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274870 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>Latest articles</span></a></li>
<li id="menu-item-274871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274871 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Join The TCF Team</span></a></li>
<li id="menu-item-274872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274872 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/" class=" menu-link main-menu-link"><span>Features</span></a></li>
<li id="menu-item-274873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274873 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-274874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274874 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274875 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>Formula 1 News</span></a></li>
<li id="menu-item-274876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274876 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/2018-formula-1-schedule/" class=" menu-link sub-menu-link"><span>2018 Formula 1 Schedule</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-274877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274877 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-274878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274878 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274879 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>Formula E</span></a></li>
<li id="menu-item-274880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274880 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>IndyCar</span></a></li>
<li id="menu-item-274881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274881 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-274882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274882 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-274883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274883 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-274884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274884 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/eurocup-formula-renault-2-0/" class=" menu-link sub-menu-link"><span>Eurocup Formula Renault 2.0</span></a></li>
<li id="menu-item-274885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274885 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-274886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274886 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-274887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274887 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-274888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-274888 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274889 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/" class=" menu-link sub-menu-link"><span>FIA WEC</span></a></li>
<li id="menu-item-274890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274890 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-274891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274891 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-274892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274892 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-274893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274893 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-274920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274920 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/road-to-le-mans/" class=" menu-link sub-menu-link"><span>Road to Le Mans</span></a></li>
<li id="menu-item-274895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274895 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-274896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274896 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-274897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274897 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-274901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274901 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
<li id="menu-item-274900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274900 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
<li id="menu-item-274899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274899 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
<li id="menu-item-274898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274898 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-carrera-cup-australia/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Australia</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-274902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274902 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274903 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-274904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274904 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-274905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274905 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/" class=" menu-link sub-menu-link"><span>WTCR</span></a></li>
<li id="menu-item-274906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274906 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/" class=" menu-link sub-menu-link"><span>TCR UK</span></a></li>
<li id="menu-item-274907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274907 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
<li id="menu-item-274908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274908 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-274909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274909 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-274910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274910 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-274911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274911 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274915 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-274912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274912 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-274913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274913 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274917 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-274918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274918 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-274919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274919 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-274921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274921 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/" class=" menu-link main-menu-link"><span>Off Road</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274927 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-274925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274925 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>European Rally Championship</span></a></li>
<li id="menu-item-274923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274923 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
<li id="menu-item-274928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274928 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-274926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274926 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>European Rallycross</span></a></li>
<li id="menu-item-274922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274922 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/" class=" menu-link sub-menu-link"><span>Americas Rallycross Championship</span></a></li>
<li id="menu-item-274924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274924 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
<div class="vw-side-panel__sub-menu">
<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
<div class="vw-menu-mobile"></div>
</div>
</div>
</div>
<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"276105 https:\/\/www.thecheckeredflag.co.uk\/?p=276105","disqusShortname":"thecheckerdflag","disqusTitle":"Lattore takes impressive maiden victory in the Silverstone heat","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2018\/07\/lattore-takes-impressive-maiden-victory-in-the-silverstone-heat\/","postId":"276105"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.thecheckeredflag.co.uk\/","ajax_url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/presso","ajaxurl":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#ff7200","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/07\/Lattore-silverstone.jpg"],"vw_backstretch_captions":["Credit: Porsche"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/main.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/shortcodes.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=debd36c0dd11503fd6b846b7c528f41f'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress/js/jquery.datatables.min.js?ver=1.9'></script>
<script type="text/javascript">
jQuery(document).ready(function($){
$('#tablepress-3199').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"searching":false,"info":false,"scrollX":true});
});
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1399144-12', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
