<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://www.thecheckeredflag.co.uk/min/a1bac.css' /><script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/f3af1.js' ></script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg">
		<link rel="alternate" type="application/rss+xml" title="The Checkered Flag RSS Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Checkered Flag Atom Feed" href="https://www.thecheckeredflag.co.uk/feed/atom/" />
	<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>We will keep pushing, keep developing and we hope to take a step forward - Otmar Szafnauer - The Checkered Flag</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Racing Point boss Otmar Szafnauer feels the data collected from pre-season testing had helped the team massively during the Australian Grand Prix."/>
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2019/03/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer/" />
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We will keep pushing, keep developing and we hope to take a step forward - Otmar Szafnauer - The Checkered Flag" />
<meta property="og:description" content="Racing Point boss Otmar Szafnauer feels the data collected from pre-season testing had helped the team massively during the Australian Grand Prix." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2019/03/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="2019 FIA Formula 1 World Championship" />
<meta property="article:tag" content="2019 Formula 1 Australian Grand Prix - Albert Park" />
<meta property="article:tag" content="Otmar Szafnauer" />
<meta property="article:tag" content="SportPesa Racing Point F1 Team" />
<meta property="article:section" content="Formula 1" />
<meta property="article:published_time" content="2019-03-20T23:51:28+00:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/otmar-szafnauer-sportpesa-racing-point-f1-team-2019-formula-1-australian-grand-prix-albert-park-season-launch.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/otmar-szafnauer-sportpesa-racing-point-f1-team-2019-formula-1-australian-grand-prix-albert-park-season-launch.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:alt" content="Otmar Szafnauer - Racing Point at the 2019 Formula 1 Australian Grand Prix - Albert Park - Season Launch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Racing Point boss Otmar Szafnauer feels the data collected from pre-season testing had helped the team massively during the Australian Grand Prix." />
<meta name="twitter:title" content="We will keep pushing, keep developing and we hope to take a step forward - Otmar Szafnauer - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/otmar-szafnauer-sportpesa-racing-point-f1-team-2019-formula-1-australian-grand-prix-albert-park-season-launch.jpg" />
<meta name="twitter:creator" content="@tomcairns95" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.thecheckeredflag.co.uk/","sameAs":["http://www.facebook.com/TheCheckeredFlag","http://instagram.com/thecheckeredflag/","https://www.linkedin.com/company/the-checkered-flag","https://plus.google.com/u/0/+theCheckeredFlagcouk","https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw/","https://twitter.com/thecheckerflag"],"@id":"https://www.thecheckeredflag.co.uk/#organization","name":"The Checkered Flag","logo":"https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/04/TCF-2.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecheckeredflag.co.uk/","name":"TCF"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecheckeredflag.co.uk/formula-1/","name":"Formula 1"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thecheckeredflag.co.uk/2019/03/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer/","name":"We will keep pushing, keep developing and we hope to take a step forward &#8211; Otmar Szafnauer"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; We will keep pushing, keep developing and we hope to take a step forward &#8211; Otmar Szafnauer Comments Feed" href="https://www.thecheckeredflag.co.uk/2019/03/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer/feed/" />








<!--[if !IE]><!-->

<!--<![endif]-->


<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=300599' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F03%2Fwe-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F03%2Fwe-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
    },
    "url": "https:\/\/www.thecheckeredflag.co.uk\/",
    "name": "The Checkered Flag",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Checkered Flag",
    "alternateName": "",
    "url": "https:\/\/www.thecheckeredflag.co.uk\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "We will keep pushing, keep developing and we hope to take a step forward - Otmar Szafnauer",
    "description": "Racing Point boss Otmar Szafnauer feels the data collected from pre-season testing had helped the team massively during the Australian Grand Prix.",
    "datePublished": "2019-03-20",
    "datemodified": "2019-03-20",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/03\/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/03\/otmar-szafnauer-sportpesa-racing-point-f1-team-2019-formula-1-australian-grand-prix-albert-park-season-launch.jpg",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TomCairns",
        "name": "Tom Cairns"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "We will keep pushing, keep developing and we hope to take a step forward - Otmar Szafnauer",
    "image": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/03\/otmar-szafnauer-sportpesa-racing-point-f1-team-2019-formula-1-australian-grand-prix-albert-park-season-launch.jpg",
    "datePublished": "2019-03-20",
    "datemodified": "2019-03-20",
    "description": "Racing Point boss Otmar Szafnauer feels the data collected from pre-season testing had helped the team massively during the Australian Grand Prix.",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/03\/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Tom Cairns"
    }
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thecheckeredflag.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.thecheckeredflag.co.uk/amp/2019/03/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer/" /><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-300599 single-format-standard wpb-js-composer js-comp-ver-5.6 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://www.thecheckeredflag.co.uk/"><img class="penci-lazy" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" alt="The Checkered Flag" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
					<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a>
							<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																									<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>		</div>
	
	<ul id="menu-2015" class="menu"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
	<li id="menu-item-274866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
	<li id="menu-item-290802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
	<li id="menu-item-293116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
	<li id="menu-item-290803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290803"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/">GP3 Series</a></li>
	<li id="menu-item-290804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
	<li id="menu-item-291757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
	<li id="menu-item-291754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
	<li id="menu-item-291755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
	<li id="menu-item-291753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
	<li id="menu-item-291756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
	<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
	<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
	<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
	<li id="menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
	<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
	<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
	<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
	<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
	<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
	<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/">ADAC Formula 4</a></li>
	<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/">French F4</a></li>
</ul>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
	<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
	<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
	<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
	<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
	<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
	<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
	<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/">LMP3 Cup</a></li>
	<li id="menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
	<li id="menu-item-131891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
	<li id="menu-item-131896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
</ul>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
	<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
	<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
	<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
	<li id="menu-item-255597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
	<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
	<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/">Michelin Clio Cup Series</a></li>
	<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/">VW Racing Cup</a></li>
	<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/">MINI Challenge</a></li>
</ul>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
	<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
	<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
	<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
	<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
	<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
	<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li id="menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
	<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
	<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
	<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
	<li id="menu-item-290799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
	<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
	<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
	<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
	<li id="menu-item-266701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li id="menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li id="menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
	<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
	<li id="menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
	<li id="menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
	<li id="menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
	<li id="menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
	<li id="menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">Latest</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
					<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a>
							<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																									<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/03/ds-techeetah-hungry-for-first-season-five-win/">DS Techeetah hungry for first season five win</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/03/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer/">We will keep pushing, keep developing and we hope to take a step forward &#8211;...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/03/toro-rossos-jody-egginton-feels-there-was-more-on-offer/">Toro Rosso&#8217;s Jody Egginton Feels &#8220;There Was More On Offer&#8221;</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/03/jani-to-leave-wec-to-focus-on-formula-e/">Jani to leave WEC to focus on Formula E</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/03/peter-hickman-set-to-race-norton-in-lightweight-tt/">Peter Hickman set to race Norton in Lightweight TT</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/03/we-feel-we-have-a-strong-package-franz-tost/">&#8220;We feel we have a strong package&#8221; &#8211; Franz Tost</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/03/rob-huff-co-launches-tcr-uk-team/">Rob Huff co-launches TCR UK team</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/03/ohalloran-tops-portimao-test/">O&#8217;Halloran ends Portimao Test on top</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/03/m1ra-confirms-nagy-and-engstler-for-tcr-europe/">M1RA Racing confirms Nagy and Engstler for TCR Europe return</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/03/marcus-armstrong-fastest-in-day-one-of-formula-3-testing/">Marcus Armstrong Fastest in Day One of Formula 3 Testing</a>
							</div>
											</div>
									</div>
	</div>
</div>		
	
	<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container align-left-logo has-banner">

				<div id="logo">
																		<h2>
								<a href="https://www.thecheckeredflag.co.uk/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-2018-1.png" alt="The Checkered Flag" /><noscript><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-2018-1.png" alt="The Checkered Flag" /></noscript></a>
							</h2>
															</div>

														<div class="header-banner header-style-3">
						<span style="max-height:100px;">
<!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span>											</div>
				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-1 header-3 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
										<ul id="menu-2016" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290803"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/">GP3 Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/">ADAC Formula 4</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/">French F4</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/">LMP3 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/">Michelin Clio Cup Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/">VW Racing Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/">MINI Challenge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul>
					
					

					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://www.thecheckeredflag.co.uk/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
																										
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			


<div class="container container-single penci_sidebar right-sidebar">
	<div id="main">
		<div class="theiaStickySidebar">
											<article id="post-300599" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.thecheckeredflag.co.uk/formula-1/"  rel="category tag">Formula 1</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">We will keep pushing, keep developing and we hope to take a step forward &#8211; Otmar Szafnauer</h1>
		
		<div class="penci-hide-tagupdated">

			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.thecheckeredflag.co.uk/author/tcairns/">Tom Cairns</a></span>

			<time class="entry-date published" datetime="2019-03-20T23:51:28+00:00">March 20, 2019</time>
		</div>

							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.thecheckeredflag.co.uk/author/tcairns/">Tom Cairns</a></span></span>
													<span><time class="entry-date published" datetime="2019-03-20T23:51:28+00:00">March 20, 2019</time></span>
											</div>
			</div>

	
	
	
									<div class="post-image">
																		<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci2-holder.png" alt="Otmar Szafnauer - Racing Point at the 2019 Formula 1 Australian Grand Prix - Albert Park - Season Launch" title="Otmar Szafnauer &#8211; Racing Point &#8211; 2019 Formula 1 Australian Grand Prix &#8211; Albert Park &#8211; Season Launch" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/otmar-szafnauer-sportpesa-racing-point-f1-team-2019-formula-1-australian-grand-prix-albert-park-season-launch.jpg">
												<div class="penci-featured-caption">Credit: Racing Point</div>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<p><strong>Racing Point F1 Team</strong> Team Principal <strong>Otmar Szafnauer </strong>has taken away <em>&#8220;lots of positives&#8221;</em> after the team&#8217;s performance during the <strong>2019 Formula 1 Australian Grand Prix.</strong></p>
<p>Reliability over the course of the weekend was solid and the pace in qualifying and race was clear enough to see the British team in the midfield battle.</p>
<p><strong>Sergio Pérez</strong> made it into Q3 in tenth, unlike <strong>Lance Stroll</strong> who had been knocked out in Q1 in sixteenth.</p>
<p>After the only round of stops, Stroll had found himself in the points in eighth while Perez had dropped to thirteenth place by the finish after but stuck in a group of cars battling for position.</p>
<p><em>&#8220;I’m delighted to see Lance score points in his first race with us,&#8221;</em> Szafnauer said. <em>&#8220;It was a very mature drive and he thoroughly deserves this result. </em></p>
<p><em>&#8220;Scoring points is a great way to start the season after the huge effort back at base and trackside over the last few months. It’s a shame Sergio’s strategy didn’t work out because we had a chance to get both cars in the points today. </em></p>
<p><em>&#8220;We saw, once again, that overtaking is extremely difficult around Albert Park and getting stuck in traffic after his early stop proved very costly.&#8221;</em></p>
<p>Now that Australia is done and dusted, Racing Point can switch their attention to the <strong>2019 Formula 1 Bahrain Grand Prix &#8211; Bahrain International Circuit</strong> on the 29-31 March for the second race of the campaign.</p>
<p><em>&#8220;We take away lots of positives from this weekend and have learned a huge amount from all the testing we did in the lead up to the race,&#8221;</em> Szafnauer said.</p>
<p><em>&#8220;Now we switch focus to Bahrain and a very different track.  We will keep pushing, keep developing and we hope to take a step forward and get both cars in the top ten in a couple of weeks’ time.&#8221;</em></p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.thecheckeredflag.co.uk/tag/2019-fia-formula-1-world-championship/" rel="tag">2019 FIA Formula 1 World Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/2019-formula-1-australian-grand-prix-albert-park/" rel="tag">2019 Formula 1 Australian Grand Prix - Albert Park</a><a href="https://www.thecheckeredflag.co.uk/tag/otmar-szafnauer/" rel="tag">Otmar Szafnauer</a><a href="https://www.thecheckeredflag.co.uk/tag/racing-point-f1-team/" rel="tag">SportPesa Racing Point F1 Team</a>					</div>
									</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Header Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="6495511074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="300599 https://www.thecheckeredflag.co.uk/?p=300599">0 comment</span></span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="300599" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecheckeredflag.co.uk/2019/03/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20We%20will%20keep%20pushing%2C%20keep%20developing%20and%20we%20hope%20to%20take%20a%20step%20forward%20-%20Otmar%20Szafnauer%20-%20https://www.thecheckeredflag.co.uk/2019/03/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.thecheckeredflag.co.uk/2019/03/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F03%2Fwe-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer%2F&#038;title=We%20will%20keep%20pushing%2C%20keep%20developing%20and%20we%20hope%20to%20take%20a%20step%20forward%20-%20Otmar%20Szafnauer"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F03%2Fwe-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer%2F&#038;title=We%20will%20keep%20pushing%2C%20keep%20developing%20and%20we%20hope%20to%20take%20a%20step%20forward%20-%20Otmar%20Szafnauer"><i class="fa fa-reddit"></i><span class="dt-share">Reddit</span></a><a target="_blank" rel="nofollow" href="whatsapp://send?text=We%20will%20keep%20pushing%2C%20keep%20developing%20and%20we%20hope%20to%20take%20a%20step%20forward%20-%20Otmar%20Szafnauer %0A%0A https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F03%2Fwe-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer%2F"><i class="fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img data-lazyloaded="1" data-placeholder-resp="100x100" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABRJREFUOMtjYBgFo2AUjIJRQE8AAAV4AAEpcbn8AAAAAElFTkSuQmCC" alt='Tom Cairns' data-src='https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/01/28059009_928403554007210_9124441904189327138_n-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Tom Cairns' src='https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/01/28059009_928403554007210_9124441904189327138_n-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://www.thecheckeredflag.co.uk/author/tcairns/" title="Posts by Tom Cairns" rel="author">Tom Cairns</a></h5>
		<p>Currently a Journalist at The Checkered Flag, writing articles most specially within the single-seater categories of motor racing including F1, F2, F3 and Formula E. I've recently graduated from the University of Lincoln with a Masters in Sports Journalism and a Bachelors in Media Production.</p>
									<a target="_blank" class="author-social" href="https://twitter.com/@tomcairns95"><i class="fa fa-twitter"></i></a>
													</div>
</div>		
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.thecheckeredflag.co.uk/2019/03/toro-rossos-jody-egginton-feels-there-was-more-on-offer/">
					<div class="pagi-text">
						<h5 class="prev-title">Toro Rosso&#8217;s Jody Egginton Feels &#8220;There Was More On Offer&#8221;</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://www.thecheckeredflag.co.uk/2019/03/ds-techeetah-hungry-for-first-season-five-win/">
					<div class="pagi-text">
						<h5 class="next-title">DS Techeetah hungry for first season five win</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related articles</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/Toro-Rosso-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/toro-rossos-jody-egginton-feels-there-was-more-on-offer/" title="Toro Rosso&#8217;s Jody Egginton Feels &#8220;There Was More On Offer&#8221;">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/03/toro-rossos-jody-egginton-feels-there-was-more-on-offer/">Toro Rosso&#8217;s Jody Egginton Feels &#8220;There Was More...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-03-20T22:58:28+00:00">March 20, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/franz-tost-red-bull-toro-rosso-honda-2019-formula-1-australian-grand-prix-albert-park-paddock-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/we-feel-we-have-a-strong-package-franz-tost/" title="&#8220;We feel we have a strong package&#8221; &#8211; Franz Tost">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/03/we-feel-we-have-a-strong-package-franz-tost/">&#8220;We feel we have a strong package&#8221; &#8211;...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-03-20T21:31:22+00:00">March 20, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/valtteri_bottas_and_lewis_hamilton-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/timing-of-bottass-fastest-lap-an-indicator-of-pirellis-progress-isola/" title="Timing of Bottas&#8217;s fastest lap an indicator of Pirelli&#8217;s progress &#8211; Isola">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/03/timing-of-bottass-fastest-lap-an-indicator-of-pirellis-progress-isola/">Timing of Bottas&#8217;s fastest lap an indicator of...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-03-20T16:25:33+00:00">March 20, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/cyril-abiteboul-renault-f1-team-2019-formula-1-australian-grand-prix-albert-park-pre-race-press-conference-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/the-car-has-much-more-pace-than-we-have-shown-cyril-abiteboul/" title="“The car has much more pace than we have shown” – Cyril Abiteboul">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/03/the-car-has-much-more-pace-than-we-have-shown-cyril-abiteboul/">“The car has much more pace than we...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-03-20T11:03:25+00:00">March 20, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/Robert-Kubica-03-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/williams-dave-robson-it-was-a-tough-day-as-you-would-expect/" title="Williams’ Dave Robson: “It was a tough day as you would expect”">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/03/williams-dave-robson-it-was-a-tough-day-as-you-would-expect/">Williams’ Dave Robson: “It was a tough day...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-03-20T09:19:46+00:00">March 20, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/Gil-de-Ferran-01-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/disappointment-despite-several-positives-for-mclaren-in-australia-de-ferran/" title="Disappointment Despite ‘Several Positives’ for McLaren in Australia – de Ferran">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/03/disappointment-despite-several-positives-for-mclaren-in-australia-de-ferran/">Disappointment Despite ‘Several Positives’ for McLaren in Australia...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-03-20T08:55:55+00:00">March 20, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/Kimi-Raikkonen-02-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/vasseur-positive-after-points-scoring-return-for-alfa-romeo-racing/" title="Vasseur ‘Positive’ after Points Scoring Return for Alfa Romeo Racing">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/03/vasseur-positive-after-points-scoring-return-for-alfa-romeo-racing/">Vasseur ‘Positive’ after Points Scoring Return for Alfa...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-03-20T08:15:09+00:00">March 20, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/toto-wolff-mercedes-amg-petronas-motorsport-2019-formula-1-australian-grand-prix-albert-park-pre-race-press-conference-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/we-wont-be-jumping-to-any-conclusions-after-just-one-race-toto-wolff/" title="&#8220;We won&#8217;t be jumping to any conclusions after just one race&#8221; &#8211; Toto Wolff">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/03/we-wont-be-jumping-to-any-conclusions-after-just-one-race-toto-wolff/">&#8220;We won&#8217;t be jumping to any conclusions after...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-03-20T07:30:56+00:00">March 20, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/robert_kubica-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/kubica-adamant-that-williams-can-draw-positives-from-f1-australian-gp-weekend/" title="Kubica adamant that Williams can draw positives from F1 Australian GP weekend">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/03/kubica-adamant-that-williams-can-draw-positives-from-f1-australian-gp-weekend/">Kubica adamant that Williams can draw positives from...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-03-19T16:50:58+00:00">March 19, 2019</time></span>
									</div>
		</div></div>		
		
			
<div id="disqus_thread"></div>
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest articles</span></h4>				<div id="penci-postslidewg-5951" class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true">
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/andre-lotterer-jean-eric-vergne-ds-techeetah-2019-hong-kong-eprix-585x390.jpg" title="DS Techeetah hungry for first season five win"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/03/ds-techeetah-hungry-for-first-season-five-win/" class="penci-widget-slider-overlay" title="DS Techeetah hungry for first season five win"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/03/ds-techeetah-hungry-for-first-season-five-win/" rel="bookmark" title="DS Techeetah hungry for first season five win">DS Techeetah hungry for first season five win</a>
									</h4>
																																							<span class="slide-item-date">Mar 21, 2019</span>
																											</div>
							</div>
						</div>
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/otmar-szafnauer-sportpesa-racing-point-f1-team-2019-formula-1-australian-grand-prix-albert-park-season-launch-585x390.jpg" title="We will keep pushing, keep developing and we hope to take a step forward &#8211; Otmar Szafnauer"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/03/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer/" class="penci-widget-slider-overlay" title="We will keep pushing, keep developing and we hope to take a step forward &#8211; Otmar Szafnauer"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/03/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer/" rel="bookmark" title="We will keep pushing, keep developing and we hope to take a step forward &#8211; Otmar Szafnauer">We will keep pushing, keep developing and we...</a>
									</h4>
																																							<span class="slide-item-date">Mar 20, 2019</span>
																											</div>
							</div>
						</div>
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/Toro-Rosso-585x390.jpg" title="Toro Rosso&#8217;s Jody Egginton Feels &#8220;There Was More On Offer&#8221;"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/03/toro-rossos-jody-egginton-feels-there-was-more-on-offer/" class="penci-widget-slider-overlay" title="Toro Rosso&#8217;s Jody Egginton Feels &#8220;There Was More On Offer&#8221;"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/03/toro-rossos-jody-egginton-feels-there-was-more-on-offer/" rel="bookmark" title="Toro Rosso&#8217;s Jody Egginton Feels &#8220;There Was More On Offer&#8221;">Toro Rosso&#8217;s Jody Egginton Feels &#8220;There Was More...</a>
									</h4>
																																							<span class="slide-item-date">Mar 20, 2019</span>
																											</div>
							</div>
						</div>
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/Neel-Jani-585x390.jpg" title="Jani to leave WEC to focus on Formula E"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/03/jani-to-leave-wec-to-focus-on-formula-e/" class="penci-widget-slider-overlay" title="Jani to leave WEC to focus on Formula E"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/03/jani-to-leave-wec-to-focus-on-formula-e/" rel="bookmark" title="Jani to leave WEC to focus on Formula E">Jani to leave WEC to focus on Formula...</a>
									</h4>
																																							<span class="slide-item-date">Mar 20, 2019</span>
																											</div>
							</div>
						</div>
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/Webp.net-resizeimage-2-585x390.jpg" title="Peter Hickman set to race Norton in Lightweight TT"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/03/peter-hickman-set-to-race-norton-in-lightweight-tt/" class="penci-widget-slider-overlay" title="Peter Hickman set to race Norton in Lightweight TT"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/03/peter-hickman-set-to-race-norton-in-lightweight-tt/" rel="bookmark" title="Peter Hickman set to race Norton in Lightweight TT">Peter Hickman set to race Norton in Lightweight...</a>
									</h4>
																																							<span class="slide-item-date">Mar 20, 2019</span>
																											</div>
							</div>
						</div>
									</div>

			</aside><aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular on TCF</span></h4>				<ul id="penci-popularwg-4152" class="side-newsfeed">

					
						<li class="penci-feed featured-news">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/2019-Australian-Grand-Prix-Bottas-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/2019-australian-grand-prix-analysis-assessing-the-field/" title="2019 Australian Grand Prix: Analysis &#8211; Assessing the field"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/03/2019-australian-grand-prix-analysis-assessing-the-field/" rel="bookmark" title="2019 Australian Grand Prix: Analysis &#8211; Assessing the field">
											2019 Australian Grand Prix: Analysis &#8211; Assessing the field										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/Zengo-Boutsen-Campos-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/wtcr-2019-supergrid-who-didnt-make-the-cut/" title="WTCR 2019 SuperGrid: Who didn&#8217;t make the cut?"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/03/wtcr-2019-supergrid-who-didnt-make-the-cut/" rel="bookmark" title="WTCR 2019 SuperGrid: Who didn&#8217;t make the cut?">
											WTCR 2019 SuperGrid: Who didn&#8217;t make the cut?										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/lando-norris-mclaren-f1-team-formula-1-2019-australian-grand-prix-albert-park-free-practice-1-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/its-all-about-making-small-steps-forward-lando-norris/" title="&#8220;It&#8217;s all about making small steps forward&#8221; &#8211; Lando Norris"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/03/its-all-about-making-small-steps-forward-lando-norris/" rel="bookmark" title="&#8220;It&#8217;s all about making small steps forward&#8221; &#8211; Lando Norris">
											&#8220;It&#8217;s all about making small steps forward&#8221; &#8211; Lando Norris										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/nico_hulkenberg_kimi_raikkonen_and_lando_norris-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/hulkenberg-says-theres-a-long-road-ahead-for-renault-f1-team/" title="Hülkenberg says there&#8217;s a long road ahead for Renault F1 team"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/03/hulkenberg-says-theres-a-long-road-ahead-for-renault-f1-team/" rel="bookmark" title="Hülkenberg says there&#8217;s a long road ahead for Renault F1 team">
											Hülkenberg says there&#8217;s a long road ahead for Renault F1 team										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/03/Carlos-Sainz-Jr.-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/03/sainz-i-had-unbelievable-bad-luck-out-there-today/" title="Carlos Sainz Jr.: &#8220;I had unbelievable bad luck out there today&#8221;"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/03/sainz-i-had-unbelievable-bad-luck-out-there-today/" rel="bookmark" title="Carlos Sainz Jr.: &#8220;I had unbelievable bad luck out there today&#8221;">
											Carlos Sainz Jr.: &#8220;I had unbelievable bad luck out there today&#8221;										</a>
									</h4>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">News</a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Photos</a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986"><a href="https://www.thecheckeredflag.co.uk/type/video/">Videos</a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.thecheckeredflag.co.uk/contribute/"><img data-lazyloaded="1" data-placeholder-resp="400x400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAAGQAQMAAAC6caSPAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAACpJREFUeNrtwTEBAAAAwqD1T+1vBqAAAAAAAAAAAAAAAAAAAAAAAAAAgDdPsAABlEEYXAAAAABJRU5ErkJggg==" class="aligncenter size-full wp-image-296434" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/TCR-Contribute-4.jpg" alt="" width="400" height="400" /><noscript><img class="aligncenter size-full wp-image-296434" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/TCR-Contribute-4.jpg" alt="" width="400" height="400" /></noscript></a></p>
</div>
		</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg" alt="Fueltopia"/><noscript><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg" alt="Fueltopia"/></noscript></a></div></aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.youtube.com/channel/UCZf8EyplRcidW9G8eESKsLw" target="_blank"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/04/CheckeredFlag_Promo320.jpg" /><noscript><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/04/CheckeredFlag_Promo320.jpg" /></noscript></a></p>
</div>
		</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
			<div class="widget-social pc_aligncenter">
									<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-google-plus" style="font-size: 14px"></i><span style="font-size: 13px">Google +</span></a>
				
									<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
									<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss" style="font-size: 14px"></i><span style="font-size: 13px">RSS</span></a>
							</div>

			</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-293151" method="post" data-id="293151" data-name="TCF Daily Headlines to your Inbox" ><div class="mc4wp-form-fields"><p class="mdes">Get the latest headlines from TCF in a daily roundup, straight to your inbox</p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1553129589" /><input type="hidden" name="_mc4wp_form_id" value="293151" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																					<li><a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																					<li><a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
																															<li><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																																									<li><a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
									</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a><br />
©Copyright MMXVIII - The Checkered Flag - All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
			</div>

<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"300599 https:\/\/www.thecheckeredflag.co.uk\/?p=300599","disqusShortname":"thecheckerdflag","disqusTitle":"We will keep pushing, keep developing and we hope to take a step forward \u2013 Otmar Szafnauer","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2019\/03\/we-will-keep-pushing-keep-developing-and-we-hope-to-take-a-step-forward-otmar-szafnauer\/","postId":"300599"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"5c656f3426"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"5c656f3426"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"5c656f3426"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>

<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1399144-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1399144-12');
</script>

<script type="text/javascript">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</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/d0087.js' ></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.5 on 2019-03-21 00:53:09 -->