<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://www.thecheckeredflag.co.uk/min/f1ab4.css' /><script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/c83d4.js' ></script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg">
		<link rel="alternate" type="application/rss+xml" title="The Checkered Flag RSS Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Checkered Flag Atom Feed" href="https://www.thecheckeredflag.co.uk/feed/atom/" />
	<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Warm-Up Lap Spin &#039;Most Exciting Moment of Chinese GP&#039; For Robert Kubica - The Checkered Flag</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Williams&#039; Robert Kubica says the spin during the formation lap of the Chinese Grand Prix was his &#039;most exciting moment of the race&#039; from his view."/>
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2019/04/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Warm-Up Lap Spin &#039;Most Exciting Moment of Chinese GP&#039; For Robert Kubica - The Checkered Flag" />
<meta property="og:description" content="Williams&#039; Robert Kubica says the spin during the formation lap of the Chinese Grand Prix was his &#039;most exciting moment of the race&#039; from his view." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2019/04/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:author" content="gillard.aaron" />
<meta property="article:tag" content="2019 FIA Formula 1 World Championship" />
<meta property="article:tag" content="2019 Formula 1 Chinese Grand Prix - Shanghai International Circuit" />
<meta property="article:tag" content="George Russell" />
<meta property="article:tag" content="Max Verstappen" />
<meta property="article:tag" content="Robert Kubica" />
<meta property="article:tag" content="ROKiT Williams Racing" />
<meta property="article:section" content="Formula 1" />
<meta property="article:published_time" content="2019-04-17T10:53:27+00:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Kubica-China-2019-Williams.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Kubica-China-2019-Williams.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Williams&#039; Robert Kubica says the spin during the formation lap of the Chinese Grand Prix was his &#039;most exciting moment of the race&#039; from his view." />
<meta name="twitter:title" content="Warm-Up Lap Spin &#039;Most Exciting Moment of Chinese GP&#039; For Robert Kubica - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Kubica-China-2019-Williams.jpg" />
<meta name="twitter:creator" content="@AaronGillard_17" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Warm-Up Lap Spin &#8216;Most Exciting Moment of Chinese GP&#8217; For Robert Kubica Comments Feed" href="https://www.thecheckeredflag.co.uk/2019/04/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica/feed/" />








<!--[if !IE]><!-->

<!--<![endif]-->


<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=303941' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F04%2Fwarm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F04%2Fwarm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
    },
    "url": "https:\/\/www.thecheckeredflag.co.uk\/",
    "name": "The Checkered Flag",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Checkered Flag",
    "alternateName": "",
    "url": "https:\/\/www.thecheckeredflag.co.uk\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Warm-Up Lap Spin 'Most Exciting Moment of Chinese GP' For Robert Kubica",
    "description": "Williams' Robert Kubica says the spin during the formation lap of the Chinese Grand Prix was his 'most exciting moment of the race' from his view. ",
    "datePublished": "2019-04-17",
    "datemodified": "2019-04-17",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/04\/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/04\/Kubica-China-2019-Williams.jpg",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-AaronGillard",
        "name": "Aaron Gillard"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Warm-Up Lap Spin 'Most Exciting Moment of Chinese GP' For Robert Kubica",
    "image": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/04\/Kubica-China-2019-Williams.jpg",
    "datePublished": "2019-04-17",
    "datemodified": "2019-04-17",
    "description": "Williams' Robert Kubica says the spin during the formation lap of the Chinese Grand Prix was his 'most exciting moment of the race' from his view. ",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/04\/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Aaron Gillard"
    }
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thecheckeredflag.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.thecheckeredflag.co.uk/amp/2019/04/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica/" /><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-303941 single-format-standard wpb-js-composer js-comp-ver-5.6 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://www.thecheckeredflag.co.uk/"><img class="penci-lazy" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" alt="The Checkered Flag" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
					<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a>
							<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																									<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>		</div>
	
	<ul id="menu-2015" class="menu"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
	<li id="menu-item-274866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
	<li id="menu-item-290802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
	<li id="menu-item-293116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
	<li id="menu-item-290803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290803"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/">GP3 Series</a></li>
	<li id="menu-item-290804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
	<li id="menu-item-291757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
	<li id="menu-item-291754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
	<li id="menu-item-291755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
	<li id="menu-item-291753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
	<li id="menu-item-291756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
	<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
	<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
	<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
	<li id="menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
	<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
	<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
	<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
	<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
	<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
	<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/">ADAC Formula 4</a></li>
	<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/">French F4</a></li>
</ul>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
	<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
	<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
	<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
	<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
	<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
	<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
	<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/">LMP3 Cup</a></li>
	<li id="menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
	<li id="menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
	<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
	<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
	<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
	<li id="menu-item-303746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303746"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-europe/">TCR Europe</a></li>
	<li id="menu-item-255597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
	<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
	<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/">Michelin Clio Cup Series</a></li>
	<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/">VW Racing Cup</a></li>
	<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/">MINI Challenge</a></li>
</ul>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
	<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
	<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
	<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
	<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
	<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
	<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li id="menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
	<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
	<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
	<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
	<li id="menu-item-290799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
	<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
	<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
	<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
	<li id="menu-item-266701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li id="menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li id="menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
	<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
	<li id="menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
	<li id="menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
	<li id="menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
	<li id="menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
	<li id="menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">Latest</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
					<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a>
							<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																									<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/04/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica/">Warm-Up Lap Spin &#8216;Most Exciting Moment of Chinese GP&#8217; For Robert Kubica</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/04/mattia-binotto-the-championship-is-changing-one-weekend-to-the-next/">Mattia Binotto: The Championship Is &#8216;Changing One Weekend To The Next&#8217;</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/04/preview-2019-british-gt-championship-oulton-park/">PREVIEW: 2019 British GT Championship: Oulton Park</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/04/2019-chinese-grand-prix-the-rookie-report/">2019 Chinese Grand Prix: The Rookie Report</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/04/junior-single-seater-race-weekend-round-up-12-14-april-2019/">Junior Single Seater Race Weekend Round-up &#8211; 12-14 April 2019</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/04/filippi-in-tcr-europe-with-brc-racing/">Filippi to debut in TCR Europe with BRC Racing Team</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/04/final-fia-f3-pre-season-test-to-take-place-in-budapest/">Final FIA F3 Pre-Season Test to Take Place in Budapest</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/04/dovizioso-retakes-championship-lead/">Dovizioso back on top after taking Fourth at COTA</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/04/michael-andretti-on-his-teams-200th-victory-its-a-great-feeling/">Michael Andretti on his team&#8217;s 200th victory: &#8220;It’s a great feeling&#8221;</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/04/bmw-rome-eprix-was-about-damage-limitation/">BMW: Rome ePrix was about damage limitation</a>
							</div>
											</div>
									</div>
	</div>
</div>		
	
	<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container align-left-logo has-banner">

				<div id="logo">
																		<h2>
								<a href="https://www.thecheckeredflag.co.uk/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-2018-1.png" alt="The Checkered Flag" /><noscript><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-2018-1.png" alt="The Checkered Flag" /></noscript></a>
							</h2>
															</div>

														<div class="header-banner header-style-3">
						<span style="max-height:100px;">
<!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span>											</div>
				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-1 header-3 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
										<ul id="menu-2016" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290803"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/">GP3 Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/">ADAC Formula 4</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/">French F4</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/">LMP3 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303746"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-europe/">TCR Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/">Michelin Clio Cup Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/">VW Racing Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/">MINI Challenge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul>
					
					

					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://www.thecheckeredflag.co.uk/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
																										
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			


<div class="container container-single penci_sidebar right-sidebar">
	<div id="main">
		<div class="theiaStickySidebar">
											<article id="post-303941" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.thecheckeredflag.co.uk/formula-1/"  rel="category tag">Formula 1</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Warm-Up Lap Spin &#8216;Most Exciting Moment of Chinese GP&#8217; For Robert Kubica</h1>
		
		<div class="penci-hide-tagupdated">

			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.thecheckeredflag.co.uk/author/agillard/">Aaron Gillard</a></span>

			<time class="entry-date published" datetime="2019-04-17T11:53:27+01:00">April 17, 2019</time>
		</div>

							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.thecheckeredflag.co.uk/author/agillard/">Aaron Gillard</a></span></span>
													<span><time class="entry-date published" datetime="2019-04-17T11:53:27+01:00">April 17, 2019</time></span>
											</div>
			</div>

	
	
	
									<div class="post-image">
																		<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci2-holder.png" alt="Kubica - China 2019 - Williams" title="Kubica &#8211; China 2019 &#8211; Williams" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Kubica-China-2019-Williams.jpg">
												<div class="penci-featured-caption">Credit: ROKit Williams Racing</div>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<p><strong>ROKiT Williams Racing</strong>&#8216;s <strong>Robert Kubica</strong> had a quiet race in <strong>Formula 1</strong>&#8216;s 1000th Grand Prix in China, with his particular highlight being his spin during the formation lap prior to the race.</p>
<p>During the warm-up lap of the <strong>Chinese Grand Prix</strong>, Kubica spun at the exit of Turn 6 whilst trying to warm tyres and brakes. The spin didn&#8217;t eliminate Kubica from the race as the Polish driver was able to resume running and start from his grid slot in eighteenth place.</p>
<p>Moments before Kubica&#8217;s spin, <strong>Aston Martin Red Bull Racing</strong>&#8216;s <strong>Max Verstappen</strong> suffered a similar spin during the same formation lap at Turn 4. The Dutch driver like Kubica, was able to resume running and take his spot on the starting grid.</p>
<p>The Chinese Grand Prix proved to be Williams&#8217; best qualifying of the season so far with both cars placing themselves on the ninth row, compare to the tenth and last row in the previous rounds in Australia and Bahrain. This was due to <strong>Alexander Albon</strong> and <strong>Antonio Giovinazzi</strong> not setting a lap time, which helped both Kubica and team-mate <strong>George Russell</strong> push up one grid slot.</p>
<p>In the race, Williams opted to put Kubica on a one-stop strategy compare to Russell&#8217;s two-stop, but the Polish driver couldn&#8217;t do much with the lack of pace and ended the race in seventeenth place and as the last classified finisher in the race.</p>
<p>After the race, Kubica didn&#8217;t comment much on his overall race performance expect for the spin that occurred at the very beginning of the Grand Prix, saying that it was his &#8216;most exciting moment of the race&#8217; from his view.</p>
<p><em>&#8220;There was not a lot to say today to be honest. The most exciting moment of the race for me was when I spun on the formation lap,&#8221; </em>said Kubica.</p>
<p><em>&#8220;I tried to put heat into the tyres and I lost the car going slow in turn six. I then had a good start and I went to the inside line but honestly, I didn’t want to risk anything. </em></p>
<p><em>&#8220;I was close to one of the Racing Point’s and I was on the inside and I didn’t know if he would tighten the line, so I left enough space and lost two places there. </em></p>
<p><em>&#8220;It is difficult to risk something when you know the pace will be what it will be.&#8221;</em></p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.thecheckeredflag.co.uk/tag/2019-fia-formula-1-world-championship/" rel="tag">2019 FIA Formula 1 World Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/2019-formula-1-chinese-grand-prix-shanghai-international-circuit/" rel="tag">2019 Formula 1 Chinese Grand Prix - Shanghai International Circuit</a><a href="https://www.thecheckeredflag.co.uk/tag/george-russell/" rel="tag">George Russell</a><a href="https://www.thecheckeredflag.co.uk/tag/max-verstappen/" rel="tag">Max Verstappen</a><a href="https://www.thecheckeredflag.co.uk/tag/robert-kubica/" rel="tag">Robert Kubica</a><a href="https://www.thecheckeredflag.co.uk/tag/williams-racing/" rel="tag">ROKiT Williams Racing</a>					</div>
									</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Header Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="6495511074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="303941 https://www.thecheckeredflag.co.uk/?p=303941">0 comment</span></span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="303941" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecheckeredflag.co.uk/2019/04/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Warm-Up%20Lap%20Spin%20%27Most%20Exciting%20Moment%20of%20Chinese%20GP%27%20For%20Robert%20Kubica%20-%20https://www.thecheckeredflag.co.uk/2019/04/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.thecheckeredflag.co.uk/2019/04/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F04%2Fwarm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica%2F&#038;title=Warm-Up%20Lap%20Spin%20%27Most%20Exciting%20Moment%20of%20Chinese%20GP%27%20For%20Robert%20Kubica"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F04%2Fwarm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica%2F&#038;title=Warm-Up%20Lap%20Spin%20%27Most%20Exciting%20Moment%20of%20Chinese%20GP%27%20For%20Robert%20Kubica"><i class="fa fa-reddit"></i><span class="dt-share">Reddit</span></a><a target="_blank" rel="nofollow" href="whatsapp://send?text=Warm-Up%20Lap%20Spin%20%27Most%20Exciting%20Moment%20of%20Chinese%20GP%27%20For%20Robert%20Kubica %0A%0A https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F04%2Fwarm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica%2F"><i class="fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img data-lazyloaded="1" data-placeholder-resp="100x100" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABRJREFUOMtjYBgFo2AUjIJRQE8AAAV4AAEpcbn8AAAAAElFTkSuQmCC" alt='Aaron Gillard' data-src='https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/Gillard-Norris-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Aaron Gillard' src='https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/Gillard-Norris-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://www.thecheckeredflag.co.uk/author/agillard/" title="Posts by Aaron Gillard" rel="author">Aaron Gillard</a></h5>
		<p>Third year Sports Journalism Student and Writer for The Checkered Flag. Motorsport Correspondent for TCF on Formula 1, FIA Formula 2 and F1 eSports Series.</p>
					<a target="_blank" class="author-social" href="https://wakelet.com/@Aaron_Gillard_17"><i class="fa fa-globe"></i></a>
							<a target="_blank" class="author-social" href="https://facebook.com/gillard.aaron"><i class="fa fa-facebook"></i></a>
							<a target="_blank" class="author-social" href="https://twitter.com/AaronGillard_17"><i class="fa fa-twitter"></i></a>
									<a target="_blank" class="author-social" href="https://instagram.com/aaron_gillard_17"><i class="fa fa-instagram"></i></a>
											<a class="author-social" href="mailto:aaron.gillard@thecheckeredflag.co.uk"><i class="fa fa-envelope-o"></i></a>
			</div>
</div>		
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.thecheckeredflag.co.uk/2019/04/mattia-binotto-the-championship-is-changing-one-weekend-to-the-next/">
					<div class="pagi-text">
						<h5 class="prev-title">Mattia Binotto: The Championship Is &#8216;Changing One Weekend To The Next&#8217;</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related articles</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Vettel-China-Ferrari-2019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/mattia-binotto-the-championship-is-changing-one-weekend-to-the-next/" title="Mattia Binotto: The Championship Is &#8216;Changing One Weekend To The Next&#8217;">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/04/mattia-binotto-the-championship-is-changing-one-weekend-to-the-next/">Mattia Binotto: The Championship Is &#8216;Changing One Weekend...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-04-17T11:25:54+01:00">April 17, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/alex_albon-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/2019-chinese-grand-prix-the-rookie-report/" title="2019 Chinese Grand Prix: The Rookie Report">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/04/2019-chinese-grand-prix-the-rookie-report/">2019 Chinese Grand Prix: The Rookie Report</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-04-17T09:27:37+01:00">April 17, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/gro-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/grosjean-had-tyre-concerns-in-closing-stages-of-chinese-gp/" title="Grosjean had tyre concerns in closing stages of Chinese GP">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/04/grosjean-had-tyre-concerns-in-closing-stages-of-chinese-gp/">Grosjean had tyre concerns in closing stages of...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-04-16T14:57:23+01:00">April 16, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/george-russell-rokit-williams-racing-2019-formula-1-chinese-grand-prix-shanghai-international-circuit-race-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/pace-was-slightly-better-than-expected-george-russell/" title="&#8220;Pace was slightly better than expected&#8221; &#8211; George Russell">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/04/pace-was-slightly-better-than-expected-george-russell/">&#8220;Pace was slightly better than expected&#8221; &#8211; George...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-04-16T14:01:30+01:00">April 16, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/m190597-1--585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/2019-chinese-grand-prix-analysis-assessing-the-field/" title="2019 Chinese Grand Prix: Analysis &#8211; Assessing the field">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/04/2019-chinese-grand-prix-analysis-assessing-the-field/">2019 Chinese Grand Prix: Analysis &#8211; Assessing the...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-04-16T13:57:22+01:00">April 16, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/daniel-ricciardo-renault-f1-team-2019-formula-1-chinese-grand-prix-shanghai-international-circuit-race-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/points-the-best-we-can-ask-for-daniel-ricciardo/" title="Points the best we can ask for &#8211; Daniel Ricciardo">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/04/points-the-best-we-can-ask-for-daniel-ricciardo/">Points the best we can ask for &#8211;...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-04-16T09:00:27+01:00">April 16, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/nico_hulkenberg_4-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/hulkenberg-fears-mgu-k-failure-led-to-chinese-gp-retirement/" title="Hülkenberg fears MGU-K failure led to Chinese GP retirement">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/04/hulkenberg-fears-mgu-k-failure-led-to-chinese-gp-retirement/">Hülkenberg fears MGU-K failure led to Chinese GP...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-04-15T22:43:27+01:00">April 15, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Daniil-Kvyat-04-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/kvyat-disagrees-with-stewards-over-shanghai-penalty-for-mclaren-collisions/" title="Kvyat Unhappy with China Stewards over Penalty for McLaren Collisions">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/04/kvyat-disagrees-with-stewards-over-shanghai-penalty-for-mclaren-collisions/">Kvyat Unhappy with China Stewards over Penalty for...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-04-15T20:16:03+01:00">April 15, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Antonio-Giovinazzi-03-585x390.png" href="https://www.thecheckeredflag.co.uk/2019/04/antonio-giovinazzi-on-shanghai-it-was-a-difficult-weekend-overall/" title="Antonio Giovinazzi on Shanghai: “It was a difficult weekend overall”">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/04/antonio-giovinazzi-on-shanghai-it-was-a-difficult-weekend-overall/">Antonio Giovinazzi on Shanghai: “It was a difficult...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-04-15T19:57:45+01:00">April 15, 2019</time></span>
									</div>
		</div></div>		
		
			
<div id="disqus_thread"></div>
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest articles</span></h4>				<div id="penci-postslidewg-6451" class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true">
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Kubica-China-2019-Williams-585x390.jpg" title="Warm-Up Lap Spin &#8216;Most Exciting Moment of Chinese GP&#8217; For Robert Kubica"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/04/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica/" class="penci-widget-slider-overlay" title="Warm-Up Lap Spin &#8216;Most Exciting Moment of Chinese GP&#8217; For Robert Kubica"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/04/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica/" rel="bookmark" title="Warm-Up Lap Spin &#8216;Most Exciting Moment of Chinese GP&#8217; For Robert Kubica">Warm-Up Lap Spin &#8216;Most Exciting Moment of Chinese...</a>
									</h4>
																																							<span class="slide-item-date">Apr 17, 2019</span>
																											</div>
							</div>
						</div>
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Vettel-China-Ferrari-2019-585x390.jpg" title="Mattia Binotto: The Championship Is &#8216;Changing One Weekend To The Next&#8217;"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/04/mattia-binotto-the-championship-is-changing-one-weekend-to-the-next/" class="penci-widget-slider-overlay" title="Mattia Binotto: The Championship Is &#8216;Changing One Weekend To The Next&#8217;"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/04/mattia-binotto-the-championship-is-changing-one-weekend-to-the-next/" rel="bookmark" title="Mattia Binotto: The Championship Is &#8216;Changing One Weekend To The Next&#8217;">Mattia Binotto: The Championship Is &#8216;Changing One Weekend...</a>
									</h4>
																																							<span class="slide-item-date">Apr 17, 2019</span>
																											</div>
							</div>
						</div>
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/BritishGTTrackingShot19-1-585x390.jpg" title="PREVIEW: 2019 British GT Championship: Oulton Park"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/04/preview-2019-british-gt-championship-oulton-park/" class="penci-widget-slider-overlay" title="PREVIEW: 2019 British GT Championship: Oulton Park"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/04/preview-2019-british-gt-championship-oulton-park/" rel="bookmark" title="PREVIEW: 2019 British GT Championship: Oulton Park">PREVIEW: 2019 British GT Championship: Oulton Park</a>
									</h4>
																																							<span class="slide-item-date">Apr 17, 2019</span>
																											</div>
							</div>
						</div>
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/alex_albon-585x390.jpg" title="2019 Chinese Grand Prix: The Rookie Report"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/04/2019-chinese-grand-prix-the-rookie-report/" class="penci-widget-slider-overlay" title="2019 Chinese Grand Prix: The Rookie Report"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/04/2019-chinese-grand-prix-the-rookie-report/" rel="bookmark" title="2019 Chinese Grand Prix: The Rookie Report">2019 Chinese Grand Prix: The Rookie Report</a>
									</h4>
																																							<span class="slide-item-date">Apr 17, 2019</span>
																											</div>
							</div>
						</div>
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/rsz_race_start_01-585x390.jpg" title="Junior Single Seater Race Weekend Round-up &#8211; 12-14 April 2019"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/04/junior-single-seater-race-weekend-round-up-12-14-april-2019/" class="penci-widget-slider-overlay" title="Junior Single Seater Race Weekend Round-up &#8211; 12-14 April 2019"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/04/junior-single-seater-race-weekend-round-up-12-14-april-2019/" rel="bookmark" title="Junior Single Seater Race Weekend Round-up &#8211; 12-14 April 2019">Junior Single Seater Race Weekend Round-up &#8211; 12-14...</a>
									</h4>
																																							<span class="slide-item-date">Apr 17, 2019</span>
																											</div>
							</div>
						</div>
									</div>

			</aside><aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular on TCF</span></h4>				<ul id="penci-popularwg-4832" class="side-newsfeed">

					
						<li class="penci-feed featured-news">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/nico_hulkenberg_3-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/hulkenberg-confident-in-renault-f1-teams-race-pace-after-good-qualifying/" title="Hülkenberg confident in Renault F1 team&#8217;s race pace after good qualifying"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/04/hulkenberg-confident-in-renault-f1-teams-race-pace-after-good-qualifying/" rel="bookmark" title="Hülkenberg confident in Renault F1 team&#8217;s race pace after good qualifying">
											Hülkenberg confident in Renault F1 team&#8217;s race pace after good qualifying										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Alexander-Albon-10-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/shanghai-point-a-reward-for-mechanics-after-saturday-repair-job-albon/" title="Shanghai Point a ‘Reward’ for Mechanics after Saturday Repair Job – Albon"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/04/shanghai-point-a-reward-for-mechanics-after-saturday-repair-job-albon/" rel="bookmark" title="Shanghai Point a ‘Reward’ for Mechanics after Saturday Repair Job – Albon">
											Shanghai Point a ‘Reward’ for Mechanics after Saturday Repair Job – Albon										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Horner-Red-Bull-China-Qualifying-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/mixed-emotions-for-horner-over-positive-and-frustrating-qualifying-result-for-red-bull/" title="Mixed Emotions For Horner Over Positive and Frustrating Qualifying Result For Red Bull"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/04/mixed-emotions-for-horner-over-positive-and-frustrating-qualifying-result-for-red-bull/" rel="bookmark" title="Mixed Emotions For Horner Over Positive and Frustrating Qualifying Result For Red Bull">
											Mixed Emotions For Horner Over Positive and Frustrating Qualifying Result For Red Bull										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Alex-Rins-takes-maiden-MotoGP-win-at-COTA-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/rins-maiden-win-cota/" title="Rins Clinches Maiden MotoGP Victory as Marquez Crashes out at COTA"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/04/rins-maiden-win-cota/" rel="bookmark" title="Rins Clinches Maiden MotoGP Victory as Marquez Crashes out at COTA">
											Rins Clinches Maiden MotoGP Victory as Marquez Crashes out at COTA										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/2019-TCR-Asia-International-Series-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/tcr-series-roundup-15th-april-2019/" title="TCR Series round up: 8-14 April 2019"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/04/tcr-series-roundup-15th-april-2019/" rel="bookmark" title="TCR Series round up: 8-14 April 2019">
											TCR Series round up: 8-14 April 2019										</a>
									</h4>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">News</a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Photos</a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986"><a href="https://www.thecheckeredflag.co.uk/type/video/">Videos</a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.thecheckeredflag.co.uk/contribute/"><img data-lazyloaded="1" data-placeholder-resp="400x400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAAGQAQMAAAC6caSPAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAACpJREFUeNrtwTEBAAAAwqD1T+1vBqAAAAAAAAAAAAAAAAAAAAAAAAAAgDdPsAABlEEYXAAAAABJRU5ErkJggg==" class="aligncenter size-full wp-image-296434" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/TCR-Contribute-4.jpg" alt="" width="400" height="400" /><noscript><img class="aligncenter size-full wp-image-296434" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/TCR-Contribute-4.jpg" alt="" width="400" height="400" /></noscript></a></p>
</div>
		</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
			<div class="widget-social pc_aligncenter">
									<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 18px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 18px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 18px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
									<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" style="font-size: 18px"></i><span style="font-size: 13px">Linkedin</span></a>
				
				
				
				
									<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 18px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
									<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss" style="font-size: 18px"></i><span style="font-size: 13px">RSS</span></a>
							</div>

			</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Features</span></h4>				<ul id="penci-latestwg-3967" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/BritishGTTrackingShot19-1-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/preview-2019-british-gt-championship-oulton-park/" title="PREVIEW: 2019 British GT Championship: Oulton Park"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/04/preview-2019-british-gt-championship-oulton-park/" rel="bookmark" title="PREVIEW: 2019 British GT Championship: Oulton Park">
											PREVIEW: 2019 British GT Championship: Oulton Park										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-04-17T10:10:11+01:00">April 17, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/alex_albon-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/2019-chinese-grand-prix-the-rookie-report/" title="2019 Chinese Grand Prix: The Rookie Report"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/04/2019-chinese-grand-prix-the-rookie-report/" rel="bookmark" title="2019 Chinese Grand Prix: The Rookie Report">
											2019 Chinese Grand Prix: The Rookie Report										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-04-17T09:27:37+01:00">April 17, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/m190597-1--263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/2019-chinese-grand-prix-analysis-assessing-the-field/" title="2019 Chinese Grand Prix: Analysis &#8211; Assessing the field"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/04/2019-chinese-grand-prix-analysis-assessing-the-field/" rel="bookmark" title="2019 Chinese Grand Prix: Analysis &#8211; Assessing the field">
											2019 Chinese Grand Prix: Analysis &#8211; Assessing the field										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-04-16T13:57:22+01:00">April 16, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/porsche_80978-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/gallery-porsche-carrera-cup-deutschland-media-test-days/" title="GALLERY: Porsche Carrera Cup Deutschland &#8211; Media &#038; Test days"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/04/gallery-porsche-carrera-cup-deutschland-media-test-days/" rel="bookmark" title="GALLERY: Porsche Carrera Cup Deutschland &#8211; Media &#038; Test days">
											GALLERY: Porsche Carrera Cup Deutschland &#8211; Media &#038; Test days										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-04-15T12:45:39+01:00">April 15, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/69-COTA-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/number-69-retired-in-tribute-to-nicky-hayden/" title="Number 69 retired in tribute to Nicky Hayden"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/04/number-69-retired-in-tribute-to-nicky-hayden/" rel="bookmark" title="Number 69 retired in tribute to Nicky Hayden">
											Number 69 retired in tribute to Nicky Hayden										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-04-15T10:41:01+01:00">April 15, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/1353879694492-1379601618_hires_jpeg_24bit_rgb-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/opinion-why-the-2012-brazilian-grand-prix-is-the-best-world-championship-grand-prix-of-all/" title="OPINION: Why the 2012 Brazilian Grand Prix is the best world championship grand prix of all"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/04/opinion-why-the-2012-brazilian-grand-prix-is-the-best-world-championship-grand-prix-of-all/" rel="bookmark" title="OPINION: Why the 2012 Brazilian Grand Prix is the best world championship grand prix of all">
											OPINION: Why the 2012 Brazilian Grand Prix is the best world championship grand prix of all										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-04-11T16:30:35+01:00">April 11, 2019</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-293151" method="post" data-id="293151" data-name="TCF Daily Headlines to your Inbox" ><div class="mc4wp-form-fields"><p class="mdes">Get the latest headlines from TCF in a daily roundup, straight to your inbox</p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1555498707" /><input type="hidden" name="_mc4wp_form_id" value="293151" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																					<li><a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																					<li><a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
																															<li><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																																									<li><a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
									</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a><br />
©Copyright MMXVIII - The Checkered Flag - All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
			</div>

<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"303941 https:\/\/www.thecheckeredflag.co.uk\/?p=303941","disqusShortname":"thecheckerdflag","disqusTitle":"Warm-Up Lap Spin \u2018Most Exciting Moment of Chinese GP\u2019 For Robert Kubica","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2019\/04\/warm-up-lap-spin-most-exciting-moment-of-chinese-gp-for-robert-kubica\/","postId":"303941"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"ae73f77590"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"ae73f77590"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"ae73f77590"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>

<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script>
<![endif]-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1399144-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1399144-12');
</script>

<script type="text/javascript">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</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/58985.js' ></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.7.1 on 2019-04-17 11:58:28 -->