<!DOCTYPE html>
<html class="no-js" itemscope itemtype="https://schema.org/CollectionPage" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta charset="UTF-8">
<script src="/cdn-cgi/apps/head/k5X7sGr5swOUlQqr8a1tkDZK20c.js"></script><link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<title>The Checkered Flag - The Checkered Flag</title>

<link rel="canonical" href="https://www.thecheckeredflag.co.uk/tag/the-checkered-flag/" />
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="object" />
<meta property="og:title" content="The Checkered Flag - The Checkered Flag" />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/tag/the-checkered-flag/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/tcf.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Checkered Flag - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/tcf.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thecheckeredflag.co.uk\/","sameAs":["http:\/\/www.facebook.com\/TheCheckeredFlag","http:\/\/instagram.com\/thecheckeredflag\/","https:\/\/www.linkedin.com\/company\/the-checkered-flag","https:\/\/plus.google.com\/u\/0\/+theCheckeredFlagcouk","https:\/\/www.youtube.com\/channel\/UCueRVoGbSE4GF2RszehXIgw\/","https:\/\/twitter.com\/thecheckerflag"],"@id":"#organization","name":"The Checkered Flag","logo":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2015\/04\/TCF-2.png"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; The Checkered Flag Tag Feed" href="https://www.thecheckeredflag.co.uk/tag/the-checkered-flag/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=1527eba159f0fe1ff8bd0efea4066a2a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vfb-pro-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=1527eba159f0fe1ff8bd0efea4066a2a' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=1527eba159f0fe1ff8bd0efea4066a2a' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.css?ver=1527eba159f0fe1ff8bd0efea4066a2a' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick-theme.css?ver=1527eba159f0fe1ff8bd0efea4066a2a' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/style.css?ver=3.1.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=13' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css' href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=1520357766' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thecheckeredflag.co.uk/?wordfence_lh=1&hid=2AA050EE44A5AE1B26B5315E51571E58');
</script><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<style id="vw-custom-font" type="text/css">
						
					</style>
<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#333333;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#ff7200;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style> </head>
<body data-rsssl=1 id="site-top" class="archive tag tag-the-checkered-flag tag-6940 custom-background vw-site--full-width vw-disable-inview">
<div class="vw-site">
<div class="vw-header-area">

<div class="vw-top-bar vw-top-bar--default">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
Friday, March 9 2018 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--left">

<nav class="vw-menu-top">
<ul id="menu-top" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-131886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131886 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/" class=" menu-link main-menu-link"><span>Features</span></a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/gallery/" class=" menu-link main-menu-link"><span>Photos</span></a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/" class=" menu-link main-menu-link"><span>TCF Blogs</span></a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/type/video/" class=" menu-link main-menu-link"><span>Videos</span></a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul></nav>
 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span>
<div class="vw-instant-search">
<a class="vw-instant-search__button" href="https://www.thecheckeredflag.co.uk/search/"><i class="vw-icon icon-entypo-search"></i></a>
</div>
</div>
</div>
</div>
</div>


<header class="vw-header vw-header--left" itemscope itemtype="https://schema.org/WPHeader">
<div class="vw-header__inner">
<div class="vw-header__main-container vw-bar container">
<div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left">

<div class="vw-logo" itemscope itemtype="https://schema.org/Organization">
<a class="vw-logo__link" href="https://www.thecheckeredflag.co.uk/" itemprop="url">
<img class="vw-logo__image" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/05/TCF-logo-Retina.png 2x" width="338" height="80" alt="The Checkered Flag" itemprop="logo">
</a>
</div>

<div class="vw-mobile-nav-button">
<button class="hamburger hamburger--spin" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
</div>
</div>
<div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><div class="a-single a-17"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_1 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1" style="display:inline-block;" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1946008302353158');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1946008302353158&ev=PageView&noscript=1"
/></noscript>
</div>
</div>
<div class="vw-header__main-menu vw-sticky-menu">

<nav class="vw-menu-main" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-2015" class="vw-menu vw-menu-type-mega"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131887 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link main-menu-link"><span>Formula 1</span></a></li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131892 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>IndyCar</span></a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-131890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131890 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
<li id="menu-item-180959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180959 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3-5-v8/" class=" menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
<li id="menu-item-131894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131894 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-131955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131955 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-131895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131895 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-131891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
<li id="menu-item-255600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255600 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-carrera-cup-australia/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Australia</span></a></li>
<li id="menu-item-154637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154637 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
<li id="menu-item-131896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/" class=" menu-link sub-menu-link"><span>WTCR</span></a></li>
<li id="menu-item-255597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/" class=" menu-link sub-menu-link"><span>TCR UK</span></a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228386 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/" class=" menu-link main-menu-link"><span>Rally</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131915 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/national-rally/" class=" menu-link sub-menu-link"><span>National Rally</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228385 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/" class=" menu-link main-menu-link"><span>Rallycross</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-131914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131914 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/global-rallycross/" class=" menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
</div>
</header>
 </div>
<section class="vw-content-area vw-content-area--right-sidebar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="vw-archive-large-featured-area">
<header class="vw-post-header">
<div class="vw-super-title">
Posts in tag </div>
<h1 class="vw-post-title" itemprop="headline">The Checkered Flag</h1>
<hr>
</header>
</div>
</div>
</div>
<div class="row">
<main class="vw-content-main" role="main" itemprop="mainContentOfPage">
<div class="vw-loop vw-loop--block-g vw-loop--block-g-4 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--lg-4 vw-flex-grid--medium-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="british-rallycross european-rallycross world-rallycross">
<div class="vw-post-box vw-post-box--block-g vw-inview post-253129 post type-post status-publish format-standard has-post-thumbnail hentry category-british-rallycross category-european-rallycross category-world-rallycross tag-2018-autosport-international-show tag-2018-toyo-tires-msa-british-rallycross-championship tag-2018-world-rx-of-great-britain tag-albatec-racing tag-andy-scott tag-british-rally-champion tag-british-rx tag-euro-rx tag-fia-european-rallycross-championship tag-fia-world-rallycross-championship tag-french-rallycross-championship tag-mark-higgins tag-national-centre-for-motorsport-engineering tag-speedmachine-festival tag-the-checkered-flag tag-university-of-bolton tag-world-rx" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/Andy_Scott-Sol-Barbados-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/Andy_Scott-Sol-Barbados-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/Andy_Scott-Sol-Barbados-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/Andy_Scott-Sol-Barbados-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/Andy_Scott-Sol-Barbados.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/01/andy-scott-2018-autosport-international-show-part-two/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/01/andy-scott-2018-autosport-international-show-part-two/" itemprop="url" rel="bookmark">
Andy Scott at the 2018 Autosport International Show &#8211; Part Two </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-01-15T12:04:15+00:00" /><meta itemprop="dateModified" content="2018-01-15T12:04:15+00:00" /><meta itemprop="author" content="Phil Kinch" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="british-rallycross european-rallycross world-rallycross">
<div class="vw-post-box vw-post-box--block-g vw-inview post-253061 post type-post status-publish format-standard has-post-thumbnail hentry category-british-rallycross category-european-rallycross category-world-rallycross tag-2018-autosport-international-show tag-2018-toyo-tires-msa-british-rallycross-championship tag-2018-world-rx-of-great-britain tag-albatec-racing tag-andy-scott tag-british-rally-champion tag-british-rx tag-euro-rx tag-fia-european-rallycross-championship tag-fia-world-rallycross-championship tag-french-rallycross-championship tag-mark-higgins tag-national-centre-for-motorsport-engineering tag-speedmachine-festival tag-the-checkered-flag tag-university-of-bolton tag-world-rx" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/AndyScottLyddenHill-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/AndyScottLyddenHill-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/AndyScottLyddenHill-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/AndyScottLyddenHill-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/AndyScottLyddenHill.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/01/andy-scott-2018-autosport-international-show-part-one/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/01/andy-scott-2018-autosport-international-show-part-one/" itemprop="url" rel="bookmark">
Andy Scott at the 2018 Autosport International Show &#8211; Part One </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-01-15T12:03:06+00:00" /><meta itemprop="dateModified" content="2018-01-15T12:03:06+00:00" /><meta itemprop="author" content="Phil Kinch" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="british-rallycross btcc">
<div class="vw-post-box vw-post-box--block-g vw-inview post-253136 post type-post status-publish format-standard has-post-thumbnail hentry category-british-rallycross category-btcc tag-2018-autosport-international-show tag-2018-british-touring-car-championship tag-2018-toyo-tires-msa-british-rallycross-championship tag-british-rx tag-btcc tag-darren-scott tag-dave-newsham tag-team-hard tag-the-checkered-flag tag-tony-gilham tag-warren-scott" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/09/Gilham-2015.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/09/Gilham-2015.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/09/Gilham-2015-300x200.jpg 300w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/01/tony-gilham-talks-rallycross-2018-autosport-international-show/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/01/tony-gilham-talks-rallycross-2018-autosport-international-show/" itemprop="url" rel="bookmark">
Tony Gilham talks Rallycross at the 2018 Autosport International Show </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-01-15T12:02:12+00:00" /><meta itemprop="dateModified" content="2018-02-15T14:08:17+00:00" /><meta itemprop="author" content="Phil Kinch" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="esports video-games">
<div class="vw-post-box vw-post-box--block-g vw-inview post-251681 post type-post status-publish format-standard has-post-thumbnail hentry category-esports category-video-games tag-esports tag-forza-motorsport tag-nascar tag-nascar-xfinity-series tag-sim-racing tag-tascar tag-the-checkered-flag tag-the-online-racing-association tag-tora tag-tora-tcf-tascar-season-7 tag-xbox" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/TCF-TORA-TASCAR-Pace-Car-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/TCF-TORA-TASCAR-Pace-Car-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/TCF-TORA-TASCAR-Pace-Car-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/TCF-TORA-TASCAR-Pace-Car-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/01/TCF-TORA-TASCAR-Pace-Car.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/01/tcf-enter-world-esports-tora-partnership/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/01/tcf-enter-world-esports-tora-partnership/" itemprop="url" rel="bookmark">
TCF enter the world of eSports with TORA partnership </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-01-03T19:00:09+00:00" /><meta itemprop="dateModified" content="2018-01-03T17:44:55+00:00" /><meta itemprop="author" content="Jordan Groves" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="btcc">
<div class="vw-post-box vw-post-box--block-g vw-inview post-125402 post type-post status-publish format-standard has-post-thumbnail hentry category-btcc tag-fife tag-glynn-geddie tag-glynn-geddie-blog tag-knockhill-circuit tag-scotland tag-the-checkered-flag tag-toyota-avensis tag-united-autosports" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="148" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2014/08/Glynn-Geddie-2014-BTCC-Knockhill.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2014/08/Glynn-Geddie-2014-BTCC-Knockhill.jpg 798w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2014/08/Glynn-Geddie-2014-BTCC-Knockhill-640x421.jpg 640w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2014/08/glynn-geddie-blog-home-sweet-home/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2014/08/glynn-geddie-blog-home-sweet-home/" itemprop="url" rel="bookmark">
Glynn Geddie Blog: Home Sweet Home </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2014-08-29T19:15:48+00:00" /><meta itemprop="dateModified" content="2014-08-29T19:17:46+00:00" /><meta itemprop="author" content="Dan Mason" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="british-f3-formula-3 british-gt formula-1 gp2 motogp motorcycles open-wheel touring-cars">
<div class="vw-post-box vw-post-box--block-g vw-inview post-52808 post type-post status-publish format-standard hentry category-british-f3-formula-3 category-british-gt category-formula-1 category-gp2 category-motogp category-motorcycles category-open-wheel category-touring-cars tag-2011-in-review tag-aston-martin tag-beechdean-motorsport tag-canadian-grand-prix-2011 tag-carlin tag-casey-stoner tag-felipe-nasr tag-jenson-button tag-jonny-adam tag-kevin-magnussen tag-marco-simoncelli tag-mclaren tag-red-bull tag-sebastian-vettel tag-the-checkered-flag" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2011/12/the-tcf-team-pick-driver-of-the-year/" itemprop="url" rel="bookmark">
The TCF Team Pick &#8211; Driver Of The Year </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2011-12-29T10:00:55+00:00" /><meta itemprop="dateModified" content="2011-12-29T18:41:03+00:00" /><meta itemprop="author" content="Team TCF" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div>
</main>
<div id="tag-bio">
<aside class="vw-content-sidebar" itemscope itemtype="https://schema.org/WPSideBar">
<meta itemprop="name" content="Sidebar" />
<div id="text-15" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.thecheckeredflag.co.uk/contribute/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/03/TCF-Writers-Wanted-sq.jpg" /></a></p>
</div>
</div><div id="vw_widget_posts-5" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Latest News</span></h3>
<div class="vw-loop vw-loop--block-h vw-loop--block-h-2 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="dtm">
<div class="vw-post-box vw-post-box--block-h vw-inview post-259179 post type-post status-publish format-standard has-post-thumbnail hentry category-dtm tag-2018-dtm-series tag-2018-dtm-series-vallelunga-test tag-gary-paffett tag-lucas-auer tag-mercedes-amg-dtm tag-pascal-wehrlein" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Webp.net-resizeimage-1-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Webp.net-resizeimage-1-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Webp.net-resizeimage-1-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Webp.net-resizeimage-1-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Webp.net-resizeimage-1.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/03/difficult-first-dtm-test-for-mercedes-in-vallelunga/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/03/difficult-first-dtm-test-for-mercedes-in-vallelunga/" itemprop="url" rel="bookmark">
Difficult First DTM Test for Mercedes in Vallelunga </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/chewitt/" title="Posts by %s Chloe Hewitt" rel="author" itemprop="name">Chloe Hewitt</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/03/difficult-first-dtm-test-for-mercedes-in-vallelunga/" class="vw-post-date updated" title="Permalink to Difficult First DTM Test for Mercedes in Vallelunga" rel="bookmark"><time itemprop="datePublished" datetime="2018-03-09T23:04:09+00:00">March 9, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-03-09T23:04:09+00:00" /><meta itemprop="dateModified" content="2018-03-09T23:04:09+00:00" /><meta itemprop="author" content="Chloe Hewitt" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="united-sportscar indycar">
<div class="vw-post-box vw-post-box--block-h vw-inview post-259172 post type-post status-publish format-standard has-post-thumbnail hentry category-united-sportscar category-indycar tag-102nd-running-of-the-indianapolis-500 tag-12-hours-of-sebring tag-2018-indianapolis-500 tag-2018-verizon-indycar-series tag-24-hours-of-le-mans tag-6-hours-of-watkins-glen tag-bobby-rahal tag-giacomo-mattioli tag-imsa-sportscar-championship tag-indianapolis-motor-speedway tag-oriol-servia tag-rahal-letterman-lanigan-racing tag-scuderia-corsa tag-verizon-indycar-series" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/TCF-Scuderia-Corsa-Daytona-24-2018-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/TCF-Scuderia-Corsa-Daytona-24-2018-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/TCF-Scuderia-Corsa-Daytona-24-2018-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/TCF-Scuderia-Corsa-Daytona-24-2018-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/TCF-Scuderia-Corsa-Daytona-24-2018.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/03/scuderia-corsa-partner-with-rahal-letterman-lanigan-racing-for-2018-indy-500-entry/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/03/scuderia-corsa-partner-with-rahal-letterman-lanigan-racing-for-2018-indy-500-entry/" itemprop="url" rel="bookmark">
Scuderia Corsa partner with Rahal Letterman Lanigan Racing for 2018 Indy 500 entry </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/jgroves/" title="Posts by %s Jordan Groves" rel="author" itemprop="name">Jordan Groves</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/03/scuderia-corsa-partner-with-rahal-letterman-lanigan-racing-for-2018-indy-500-entry/" class="vw-post-date updated" title="Permalink to Scuderia Corsa partner with Rahal Letterman Lanigan Racing for 2018 Indy 500 entry" rel="bookmark"><time itemprop="datePublished" datetime="2018-03-09T23:00:27+00:00">March 9, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-03-09T23:00:27+00:00" /><meta itemprop="dateModified" content="2018-03-09T22:50:12+00:00" /><meta itemprop="author" content="Jordan Groves" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="formula-1">
<div class="vw-post-box vw-post-box--block-h vw-inview post-259196 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-1 tag-2018-formula-1-season tag-2018-formula-1-pre-season-test-2-circuit-de-barcelona-catalunya tag-eric-boullier tag-fernando-alonso tag-mclaren-f1-team" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Fernando-Alonso-09-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="The MCL33 has potential, according to Eric Boullier" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Fernando-Alonso-09-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Fernando-Alonso-09-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Fernando-Alonso-09-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Fernando-Alonso-09.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/03/mclarens-eric-boullier-we-know-theres-definite-potential-in-our-package/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/03/mclarens-eric-boullier-we-know-theres-definite-potential-in-our-package/" itemprop="url" rel="bookmark">
McLaren’s Eric Boullier: “We know there’s definite potential in our package” </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author" itemprop="name">Paul Hensby</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/03/mclarens-eric-boullier-we-know-theres-definite-potential-in-our-package/" class="vw-post-date updated" title="Permalink to McLaren’s Eric Boullier: “We know there’s definite potential in our package”" rel="bookmark"><time itemprop="datePublished" datetime="2018-03-09T22:32:10+00:00">March 9, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-03-09T22:32:10+00:00" /><meta itemprop="dateModified" content="2018-03-09T22:32:10+00:00" /><meta itemprop="author" content="Paul Hensby" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="formula-1">
<div class="vw-post-box vw-post-box--block-h vw-inview post-259192 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-1 tag-2018-formula-1-season tag-2018-formula-1-pre-season-test-2-circuit-de-barcelona-catalunya tag-fernando-alonso tag-mclaren-f1-team" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Fernando-Alonso-08-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="Fernando Alonso completed 93 laps despite his mechanics changing his engine during Fridays running" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Fernando-Alonso-08-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Fernando-Alonso-08-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Fernando-Alonso-08-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/03/Fernando-Alonso-08.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/03/fernando-alonso-were-all-looking-forward-to-going-racing/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/03/fernando-alonso-were-all-looking-forward-to-going-racing/" itemprop="url" rel="bookmark">
Fernando Alonso: “We’re all looking forward to going racing” </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author" itemprop="name">Paul Hensby</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/03/fernando-alonso-were-all-looking-forward-to-going-racing/" class="vw-post-date updated" title="Permalink to Fernando Alonso: “We’re all looking forward to going racing”" rel="bookmark"><time itemprop="datePublished" datetime="2018-03-09T22:13:52+00:00">March 9, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-03-09T22:13:52+00:00" /><meta itemprop="dateModified" content="2018-03-09T22:13:52+00:00" /><meta itemprop="author" content="Paul Hensby" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
</section>
<footer class="vw-footer" itemscope itemtype="https://schema.org/WPFooter">

<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-9">
<div class="container">
<div class="row">
<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-12"><div id="text-13" class="widget widget_text"> <div class="textwidget"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a> | <a rel="nofollow" href="https://www.thecheckeredflag.co.uk/wp-login.php">Log in</a></div>
</div></aside> </div>
</div>
</div>


<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<div class="vw-copyright">© Copyright MMXVIII - The Checkered Flag - All Rights Reserved</div> </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">

<nav class="vw-menu-bottom">
</nav>
 </div>
</div>
</div>
</div>

</footer>
</div>
<div class="vw-side-panel__backdrop">
<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>
<div class="vw-side-panel vw-disable-inview">
<div class="vw-side-panel__socials vw-icon-solid">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span> </div>
<div class="vw-side-panel__menu">
<h3 class="vw-side-panel__menu-title">MENU</h3>
<div class="vw-side-panel__main-menu">

<nav class="vw-menu-mobile">
<ul id="menu-mobile" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-221867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221867 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>Latest News</span></a></li>
<li id="menu-item-221869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221869 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Join The TCF Team</span></a></li>
<li id="menu-item-221868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221868 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/" class=" menu-link main-menu-link"><span>Features</span></a></li>
<li id="menu-item-221870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221870 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-221811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221811 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221812 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>FIA Formula 1</span></a></li>
<li id="menu-item-221813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221813 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-221814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221814 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-221815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221815 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221816 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221817 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-221818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221818 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-221819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221819 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-221820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221820 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
<li id="menu-item-221821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221821 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-221822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221822 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221823 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221824 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>IndyCar</span></a></li>
<li id="menu-item-221825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221825 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
<li id="menu-item-221826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221826 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-221827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221827 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
<li id="menu-item-221828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221828 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
<li id="menu-item-221829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221829 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3-5-v8/" class=" menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
<li id="menu-item-221830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221830 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-221831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221831 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
<li id="menu-item-221832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221832 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221833 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221834 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
<li id="menu-item-221835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221835 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-221836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221836 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
<li id="menu-item-221837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221837 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-221838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221838 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-221839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221839 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-221840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221840 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/britcar/" class=" menu-link sub-menu-link"><span>Britcar</span></a></li>
<li id="menu-item-221841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221841 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-221842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221842 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
<li id="menu-item-221843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221843 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/audi-sport-tt-cup/" class=" menu-link sub-menu-link"><span>Audi Sport TT Cup</span></a></li>
<li id="menu-item-221844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221844 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221845 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221846 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-221847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221847 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-221848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221848 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-221849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221849 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-222318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222318 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
<li id="menu-item-221850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221850 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/" class=" menu-link sub-menu-link"><span>NASCAR Whelen Euro Series</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221851 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221852 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-221853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221853 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-221854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221854 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-221855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221855 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-221856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221856 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-221857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221857 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221858 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/" class=" menu-link main-menu-link"><span>Off Road</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221859 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/fia-world-rally-championship/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-221860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221860 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
<li id="menu-item-221861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221861 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
<li id="menu-item-221862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221862 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/national-rally/" class=" menu-link sub-menu-link"><span>National Rally</span></a></li>
<li id="menu-item-221863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221863 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-221864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221864 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
<li id="menu-item-221865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221865 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/global-rallycross/" class=" menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
<li id="menu-item-221866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221866 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
<div class="vw-side-panel__sub-menu">
<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
<div class="vw-menu-mobile"></div>
</div>
</div>
</div>
<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.thecheckeredflag.co.uk\/","ajax_url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/presso","ajaxurl":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#ff7200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/main.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/shortcodes.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=1527eba159f0fe1ff8bd0efea4066a2a'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1399144-12', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>