<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://www.thecheckeredflag.co.uk/min/61d9d.css' /><script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/f664a.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg">
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag RSS Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Checkered Flag Atom Feed" href="https://www.thecheckeredflag.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<title>Haas Looking at Monaco Lessons in order to be Quick in Singapore – Guenther Steiner - The Checkered Flag</title>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="Guenther Steiner says it is important for Haas to learn lessons from other low-speed events, such as Monaco, to be quick in places like Singapore." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2019/09/haas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Haas Looking at Monaco Lessons in order to be Quick in Singapore – Guenther Steiner - The Checkered Flag" />
<meta property="og:description" content="Guenther Steiner says it is important for Haas to learn lessons from other low-speed events, such as Monaco, to be quick in places like Singapore." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2019/09/haas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:author" content="https://www.facebook.com/paul.hensby" />
<meta property="article:tag" content="2019 FIA Formula 1 World Championship" />
<meta property="article:tag" content="2019 Formula 1 Singapore Grand Prix - Marina Bay Street Circuit" />
<meta property="article:tag" content="Guenther Steiner" />
<meta property="article:tag" content="Kevin Magnussen" />
<meta property="article:tag" content="Rich Energy Haas F1 Team" />
<meta property="article:tag" content="Romain Grosjean" />
<meta property="article:section" content="Formula 1" />
<meta property="article:published_time" content="2019-09-17T18:07:44+00:00" />
<meta property="article:modified_time" content="2019-09-17T18:07:53+00:00" />
<meta property="og:updated_time" content="2019-09-17T18:07:53+00:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Guenther-Steiner-07.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Guenther-Steiner-07.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Guenther Steiner says it is important for Haas to learn lessons from other low-speed events, such as Monaco, to be quick in places like Singapore." />
<meta name="twitter:title" content="Haas Looking at Monaco Lessons in order to be Quick in Singapore – Guenther Steiner - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Guenther-Steiner-07.jpg" />
<meta name="twitter:creator" content="@Paul11MSport" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Haas Looking at Monaco Lessons in order to be Quick in Singapore – Guenther Steiner Comments Feed" href="https://www.thecheckeredflag.co.uk/2019/09/haas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner/feed/" />
<!--[if !IE]><!-->
<!--<![endif]-->
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=320918' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F09%2Fhaas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F09%2Fhaas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner%2F&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Haas Looking at Monaco Lessons in order to be Quick in Singapore – Guenther Steiner - The Checkered Flag","pageCategory":["formula-1"],"pageAttributes":["2019-fia-formula-1-world-championship","2019-formula-1-singapore-grand-prix-marina-bay-street-circuit","guenther-steiner","kevin-magnussen","haas-f1-team","romain-grosjean"],"pagePostAuthor":"Paul Hensby"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');//]]>
</script>

 <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
    },
    "url": "https:\/\/www.thecheckeredflag.co.uk\/",
    "name": "The Checkered Flag",
    "description": "Independent motor sport news since 2009"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Checkered Flag",
    "alternateName": "Independent motor sport news since 2009",
    "url": "https:\/\/www.thecheckeredflag.co.uk\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Haas Looking at Monaco Lessons in order to be Quick in Singapore \u2013 Guenther Steiner",
    "description": "Guenther Steiner says it is important for Haas to learn lessons from other low-speed events, such as Monaco, to be quick in places like Singapore.",
    "datePublished": "2019-09-17",
    "datemodified": "2019-09-17",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/09\/haas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/09\/Guenther-Steiner-07.jpg",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-PaulHensby",
        "name": "Paul Hensby"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Haas Looking at Monaco Lessons in order to be Quick in Singapore \u2013 Guenther Steiner",
    "image": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/09\/Guenther-Steiner-07.jpg",
    "datePublished": "2019-09-17",
    "datemodified": "2019-09-17",
    "description": "Guenther Steiner says it is important for Haas to learn lessons from other low-speed events, such as Monaco, to be quick in places like Singapore.",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/09\/haas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Paul Hensby"
    }
}</script><link rel="amphtml" href="https://www.thecheckeredflag.co.uk/amp/2019/09/haas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner/" /><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-320918 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.thecheckeredflag.co.uk/"><img class="penci-lazy" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" alt="The Checkered Flag" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
</div> </div>
<ul id="menu-2015" class="menu"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
<li id="menu-item-274866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
<li id="menu-item-290802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li id="menu-item-293116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li id="menu-item-290804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
<li id="menu-item-291757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li id="menu-item-291754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
<li id="menu-item-291755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
<li id="menu-item-291753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
<li id="menu-item-291756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li id="menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
</ul>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li id="menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li id="menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
<li id="menu-item-303746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303746"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-europe/">TCR Europe</a></li>
<li id="menu-item-255597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
<li id="menu-item-317944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317944"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li>
</ul>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li id="menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li id="menu-item-290799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
<li id="menu-item-266701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li id="menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li id="menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li id="menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li id="menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li id="menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li id="menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li id="menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">Latest</span>
<div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
</div> </div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/09/romain-grosjean-the-main-challenge-is-that-we-live-by-the-night/">Romain Grosjean: “The main challenge is that we live by the night”</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/09/haas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner/">Haas Looking at Monaco Lessons in order to be Quick in Singapore – Guenther Steiner</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/09/preview-2019-ntt-indycar-series-finale-title-contenders-and-permutations/">PREVIEW: 2019 NTT IndyCar Series finale &#8211; Title contenders and permutations</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/09/childress-to-release-daniel-hemric-after-2019-season/">Childress to release Daniel Hemric after 2019 season</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/09/zarco-replaced-ktm/">Zarco replaced by Kallio at KTM for remainder of 2019 MotoGP season</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/09/marquez-wins-misano/">MotoGP Misano: Marquez overcomes Quartararo on last lap to take victory</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/09/akka-asp-do-the-double-at-hungaroring/">AKKA ASP do the double at Hungaroring</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/09/fia-formula-2-unveils-2020-calendar-zandvoort-replaces-paul-ricard/">FIA Formula 2 Unveils 2020 Calendar; Zandvoort Replaces Paul Ricard</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/09/w-series-champion-chadwick-has-lots-of-offers-on-the-table-for-a-2020-drive-williams/">W-Series Champion Jamie Chadwick has ‘Lots of Offers on the Table’ for a 2020 Drive...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/09/max-verstappen-were-aiming-for-maximum-points-and-im-really-looking-forward-to-it/">Max Verstappen: “We’re aiming for maximum points and I’m really looking forward to it”</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-2018-1.png" alt="The Checkered Flag" /></a>
</div>
<div class="header-banner header-style-3">
<span style="max-height:100px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span> </div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-2016" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303746"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-europe/">TCR Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317944"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.thecheckeredflag.co.uk/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main">
<div class="theiaStickySidebar">
<article id="post-320918" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.thecheckeredflag.co.uk/formula-1/" rel="category tag">Formula 1</a></span></div>
<h1 class="post-title single-post-title entry-title">Haas Looking at Monaco Lessons in order to be Quick in Singapore – Guenther Steiner</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.thecheckeredflag.co.uk/author/phensby/">Paul Hensby</a></span>
<time class="entry-date published" datetime="2019-09-17T19:07:44+01:00">September 17, 2019</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.thecheckeredflag.co.uk/author/phensby/">Paul Hensby</a></span></span>
<span><time class="entry-date published" datetime="2019-09-17T19:07:44+01:00">September 17, 2019</time></span>
</div>
</div>
<div class="post-image">
<a href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Guenther-Steiner-07.jpg" data-rel="penci-gallery-image-content"> <img width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Guenther-Steiner-07.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Guenther-Steiner-07.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Guenther-Steiner-07-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Guenther-Steiner-07-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Guenther-Steiner-07-585x390.jpg 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Guenther-Steiner-07-263x175.jpg 263w" sizes="(max-width: 800px) 100vw, 800px" /> </a><div class="penci-featured-caption">Credit: Octane Photographic Ltd</div> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p><strong>Guenther Steiner</strong> says it will be important for the <strong>Haas
F1 Team</strong> to learn from racing around the slower circuits on the calendar,
such as Monaco, to be quick this weekend around the <strong>Marina Bay Street
Circuit </strong>for the <strong>Singapore Grand Prix</strong>.</p>
<p>Haas currently sit ninth in the Constructors’ Championship
heading into Singapore, but when they raced in Monaco earlier this season, <strong>Romain
Grosjean</strong> was able to bring the car home inside the points, the first time
in four seasons that the team secured a top ten finish in the principality.</p>
<p>Steiner, the team principal at Haas, hopes that Grosjean and
team-mate <strong>Kevin Magnussen</strong> can be points contenders this weekend in Singapore,
with the anticipation that the knowledge from the previous low-speed events will
be put to good use.</p>
<p><em>“The challenges of the track lie in that it’s low speed,”</em>
admits Steiner. &nbsp;<em>“It’s more like Monte
Carlo – it’s a slower circuit. You have to take the lessons learned at places like
that and try to get the best out of the car.</em></p>
<p><em>“Night races,
especially Singapore, are very cool. Being in the city and racing completely at
night – it’s fantastic. I think it adds a lot to the show. The time difference,
being at night, it allows a lot of people around the world to watch it.”</em></p>
<p>Steiner says
staying on European time for the Singapore Grand Prix weekend is beneficial to the
engineers, mechanics and drivers, allowing them to work at a normal time
without adapting to a different time zone, something they will be doing more
often across the remaining seven races of the season.</p>
<p><em>“It’s cooled
down a bit most of the days when they’re working because it’s gone into the
night, but staying on the same time zone helps them because we have to deal
with so many changes over the year,”</em> said Steiner. &nbsp;<em>“If they can
sleep during the day, then for sure it’s an advantage for them. It shouldn’t be
as difficult as if it was held during the day there – it’s easier.</em></p>
<p><em>“It’s very difficult because there are a lot of changes
in time zones. For me, luckily, I have two less because of Mexico and America,
and I guess Brazil is very little change also. For the team though, to be
coming out of Europe, there are a lot of changes. </em></p>
<p><em>“You’re getting toward the end of the season and it’s
just like everybody’s a little burned out. We’ve done it before, we’ll do it
this year, and next year we’re looking forward to 22 races.”</em></p>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.thecheckeredflag.co.uk/tag/2019-fia-formula-1-world-championship/" rel="tag">2019 FIA Formula 1 World Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/2019-formula-1-singapore-grand-prix-marina-bay-street-circuit/" rel="tag">2019 Formula 1 Singapore Grand Prix - Marina Bay Street Circuit</a><a href="https://www.thecheckeredflag.co.uk/tag/guenther-steiner/" rel="tag">Guenther Steiner</a><a href="https://www.thecheckeredflag.co.uk/tag/kevin-magnussen/" rel="tag">Kevin Magnussen</a><a href="https://www.thecheckeredflag.co.uk/tag/haas-f1-team/" rel="tag">Rich Energy Haas F1 Team</a><a href="https://www.thecheckeredflag.co.uk/tag/romain-grosjean/" rel="tag">Romain Grosjean</a> </div>
</div>
</div>
<div class="penci-google-adsense-2">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9159179884377372" data-ad-slot="6495511074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="320918 https://www.thecheckeredflag.co.uk/?p=320918">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="320918" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecheckeredflag.co.uk/2019/09/haas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Haas%20Looking%20at%20Monaco%20Lessons%20in%20order%20to%20be%20Quick%20in%20Singapore%20%E2%80%93%20Guenther%20Steiner%20-%20https://www.thecheckeredflag.co.uk/2019/09/haas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F09%2Fhaas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner%2F&#038;title=Haas%20Looking%20at%20Monaco%20Lessons%20in%20order%20to%20be%20Quick%20in%20Singapore%20%E2%80%93%20Guenther%20Steiner"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F09%2Fhaas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner%2F&#038;title=Haas%20Looking%20at%20Monaco%20Lessons%20in%20order%20to%20be%20Quick%20in%20Singapore%20%E2%80%93%20Guenther%20Steiner"><i class="fa fa-reddit"></i><span class="dt-share">Reddit</span></a><a target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=Haas%20Looking%20at%20Monaco%20Lessons%20in%20order%20to%20be%20Quick%20in%20Singapore%20%E2%80%93%20Guenther%20Steiner %0A%0A https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F09%2Fhaas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner%2F"><i class="fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#bb84c8ced9d1ded8cf86f3dadac89e898bf7d4d4d0d2d5dc9e898bdacf9e898bf6d4d5dad8d49e898bf7dec8c8d4d5c89e898bd2d59e898bd4c9dfdec99e898bcfd49e898bd9de9e898beaced2d8d09e898bd2d59e898be8d2d5dcdacbd4c9de9e898b593b289e898bfcceded5cfd3dec99e898be8cfded2d5dec99d988b888380f9f4ffe286d3cfcfcbc8819494cccccc95cfd3ded8d3ded8d0dec9dedfddd7dadc95d8d495ced094898b8a82948b8294d3dadac896d7d4d4d0d2d5dc96dacf96d6d4d5dad8d496d7dec8c8d4d5c896d2d596d4c9dfdec996cfd496d9de96caced2d8d096d2d596c8d2d5dcdacbd4c9de96dcceded5cfd3dec996c8cfded2d5dec994"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img alt='' src='https://secure.gravatar.com/avatar/69769702984b39119ce03515eadc47ce?s=100&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/69769702984b39119ce03515eadc47ce?s=200&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /> </div>
<div class="author-content">
<h5><a href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by Paul Hensby" rel="author">Paul Hensby</a></h5>
<p>Thirty-something motorsport fanatic, covering Formula 1, Formula Renault 2.0 and Formula 3. Feel free to give him a follow on Twitter at @Paul11MSport.</p>
<a target="_blank" class="author-social" href="https://facebook.com/https://www.facebook.com/paul.hensby"><i class="fa fa-facebook"></i></a>
<a target="_blank" class="author-social" href="https://twitter.com/Paul11MSport"><i class="fa fa-twitter"></i></a>
<a class="author-social" href="/cdn-cgi/l/email-protection#d7a7b6a2bbf9bfb2b9a4b5ae97a3bfb2b4bfb2b4bcb2a5b2b3b1bbb6b0f9b4b8f9a2bc"><i class="fa fa-envelope-o"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.thecheckeredflag.co.uk/2019/09/preview-2019-ntt-indycar-series-finale-title-contenders-and-permutations/">
<div class="pagi-text">
<h5 class="prev-title">PREVIEW: 2019 NTT IndyCar Series finale &#8211; Title contenders and permutations</h5>
</div>
</a>
</div>
</div>
<div class="next-post">
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post</span>
</div>
<a href="https://www.thecheckeredflag.co.uk/2019/09/romain-grosjean-the-main-challenge-is-that-we-live-by-the-night/">
<div class="pagi-text">
<h5 class="next-title">Romain Grosjean: “The main challenge is that we live by the night”</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">Related articles</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Romain-Grosjean-39-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/romain-grosjean-the-main-challenge-is-that-we-live-by-the-night/" title="Romain Grosjean: “The main challenge is that we live by the night”">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/romain-grosjean-the-main-challenge-is-that-we-live-by-the-night/">Romain Grosjean: “The main challenge is that we...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-17T20:42:07+01:00">September 17, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Max-Verstappen-26-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/max-verstappen-were-aiming-for-maximum-points-and-im-really-looking-forward-to-it/" title="Max Verstappen: “We’re aiming for maximum points and I’m really looking forward to it”">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/max-verstappen-were-aiming-for-maximum-points-and-im-really-looking-forward-to-it/">Max Verstappen: “We’re aiming for maximum points and...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-16T22:32:29+01:00">September 16, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Alexander-Albon-37-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/alexander-albon-on-singapore-debut-ive-never-raced-anywhere-quite-like-it-before/" title="Alexander Albon on Singapore Debut: “I’ve never raced anywhere quite like it before”">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/alexander-albon-on-singapore-debut-ive-never-raced-anywhere-quite-like-it-before/">Alexander Albon on Singapore Debut: “I’ve never raced...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-16T22:17:57+01:00">September 16, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Pierre-Gasly-26-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/toro-rosso-head-to-singapore-in-a-positive-frame-of-mind-pierre-gasly/" title="Toro Rosso Head to Singapore ‘In A Positive Frame of Mind’ – Pierre Gasly">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/toro-rosso-head-to-singapore-in-a-positive-frame-of-mind-pierre-gasly/">Toro Rosso Head to Singapore ‘In A Positive...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-16T21:34:16+01:00">September 16, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Daniil-Kvyat-29-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/daniil-kvyat-on-singapore-challenge-street-circuits-have-been-good-for-us-in-the-past/" title="Daniil Kvyat on Singapore Challenge: “Street circuits have been good for us in the past”">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/daniil-kvyat-on-singapore-challenge-street-circuits-have-been-good-for-us-in-the-past/">Daniil Kvyat on Singapore Challenge: “Street circuits have...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-16T20:55:28+01:00">September 16, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Pierre-Gasly-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/toro-rossos-gasly-italian-gp-quite-an-eventful-day/" title="Toro Rosso&#8217;s Gasly &#8211; Italian GP quite an eventful day">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/toro-rossos-gasly-italian-gp-quite-an-eventful-day/">Toro Rosso&#8217;s Gasly &#8211; Italian GP quite an...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-16T09:08:03+01:00">September 16, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Pascal-Wehrlein-01-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/haas-to-choose-between-grosjean-and-hulkenberg-for-2020-as-steiner-knocks-back-wehrlein/" title="Haas to Choose Between Grosjean and Hülkenberg for 2020 as Steiner Knocks Back Wehrlein">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/haas-to-choose-between-grosjean-and-hulkenberg-for-2020-as-steiner-knocks-back-wehrlein/">Haas to Choose Between Grosjean and Hülkenberg for...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-15T13:36:00+01:00">September 15, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/George-Russell-24-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/williams-and-mercedes-benz-announce-extension-to-engine-partnership-until-2025/" title="Williams and Mercedes-Benz Announce Extension to Engine Partnership until 2025">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/williams-and-mercedes-benz-announce-extension-to-engine-partnership-until-2025/">Williams and Mercedes-Benz Announce Extension to Engine Partnership...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-14T10:08:24+01:00">September 14, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/George-Russell-23-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/williams-dave-robson-our-straight-line-speed-made-defending-difficult/" title="Williams’ Dave Robson: “Our straight-line speed made defending difficult”">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/williams-dave-robson-our-straight-line-speed-made-defending-difficult/">Williams’ Dave Robson: “Our straight-line speed made defending...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-14T09:55:34+01:00">September 14, 2019</time></span>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
<div class="theiaStickySidebar">
<aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest articles</span></h4> <div id="penci-postslidewg-9417" class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true">
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Romain-Grosjean-39-585x390.jpg');" title="Romain Grosjean: “The main challenge is that we live by the night”"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/09/romain-grosjean-the-main-challenge-is-that-we-live-by-the-night/" class="penci-widget-slider-overlay" title="Romain Grosjean: “The main challenge is that we live by the night”"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/09/romain-grosjean-the-main-challenge-is-that-we-live-by-the-night/" rel="bookmark" title="Romain Grosjean: “The main challenge is that we live by the night”">Romain Grosjean: “The main challenge is that we...</a>
</h4>
<span class="slide-item-date">Sep 17, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Guenther-Steiner-07-585x390.jpg');" title="Haas Looking at Monaco Lessons in order to be Quick in Singapore – Guenther Steiner"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/09/haas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner/" class="penci-widget-slider-overlay" title="Haas Looking at Monaco Lessons in order to be Quick in Singapore – Guenther Steiner"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/09/haas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner/" rel="bookmark" title="Haas Looking at Monaco Lessons in order to be Quick in Singapore – Guenther Steiner">Haas Looking at Monaco Lessons in order to...</a>
</h4>
<span class="slide-item-date">Sep 17, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/TCF-IndyCar-2019-Newgarden-St.-Pete-Win-585x390.jpg');" title="PREVIEW: 2019 NTT IndyCar Series finale &#8211; Title contenders and permutations"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/09/preview-2019-ntt-indycar-series-finale-title-contenders-and-permutations/" class="penci-widget-slider-overlay" title="PREVIEW: 2019 NTT IndyCar Series finale &#8211; Title contenders and permutations"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/09/preview-2019-ntt-indycar-series-finale-title-contenders-and-permutations/" rel="bookmark" title="PREVIEW: 2019 NTT IndyCar Series finale &#8211; Title contenders and permutations">PREVIEW: 2019 NTT IndyCar Series finale &#8211; Title...</a>
</h4>
<span class="slide-item-date">Sep 17, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Daniel-Hemric-Media-Day-2019-585x390.jpg');" title="Childress to release Daniel Hemric after 2019 season"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/09/childress-to-release-daniel-hemric-after-2019-season/" class="penci-widget-slider-overlay" title="Childress to release Daniel Hemric after 2019 season"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/09/childress-to-release-daniel-hemric-after-2019-season/" rel="bookmark" title="Childress to release Daniel Hemric after 2019 season">Childress to release Daniel Hemric after 2019 season</a>
</h4>
<span class="slide-item-date">Sep 17, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/KTM-Drop-Johann-Zarco-585x390.jpg');" title="Zarco replaced by Kallio at KTM for remainder of 2019 MotoGP season"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/09/zarco-replaced-ktm/" class="penci-widget-slider-overlay" title="Zarco replaced by Kallio at KTM for remainder of 2019 MotoGP season"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/09/zarco-replaced-ktm/" rel="bookmark" title="Zarco replaced by Kallio at KTM for remainder of 2019 MotoGP season">Zarco replaced by Kallio at KTM for remainder...</a>
</h4>
<span class="slide-item-date">Sep 17, 2019</span>
</div>
</div>
</div>
</div>
</aside><aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular on TCF</span></h4> <ul id="penci-popularwg-2335" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/hamilton22-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/hamiltons-btcc-dream-saved-by-rokit-phones/" title="Hamilton&#8217;s BTCC dream saved by ROKiT Phones"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/09/hamiltons-btcc-dream-saved-by-rokit-phones/" rel="bookmark" title="Hamilton&#8217;s BTCC dream saved by ROKiT Phones">
Hamilton&#8217;s BTCC dream saved by ROKiT Phones </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/daniel_ricciardo_stance_cover-263x175.png');" href="https://www.thecheckeredflag.co.uk/2019/09/interview-daniel-ricciardo-the-next-chapter/" title="INTERVIEW: Daniel Ricciardo &#8211; The next chapter"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/09/interview-daniel-ricciardo-the-next-chapter/" rel="bookmark" title="INTERVIEW: Daniel Ricciardo &#8211; The next chapter">
INTERVIEW: Daniel Ricciardo &#8211; The next chapter </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Mulle-Ma-NingboR1-19-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/lynk-co-win-on-home-turf-as-muller-fends-off-ma-qing-hua/" title="Lynk &amp; Co win on home turf as Muller fends off Ma Qing Hua"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/09/lynk-co-win-on-home-turf-as-muller-fends-off-ma-qing-hua/" rel="bookmark" title="Lynk &amp; Co win on home turf as Muller fends off Ma Qing Hua">
Lynk &amp; Co win on home turf as Muller fends off Ma Qing Hua </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/AP-21JEGH4S12111_news-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/2019-rally-turkey-lappi-leads-shock-citroen-one-two/" title="2019 Rally Turkey: Lappi Leads Shock Citroen One-Two"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/09/2019-rally-turkey-lappi-leads-shock-citroen-one-two/" rel="bookmark" title="2019 Rally Turkey: Lappi Leads Shock Citroen One-Two">
2019 Rally Turkey: Lappi Leads Shock Citroen One-Two </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Jamie-Chadwick-01-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/w-series-champion-chadwick-has-lots-of-offers-on-the-table-for-a-2020-drive-williams/" title="W-Series Champion Jamie Chadwick has ‘Lots of Offers on the Table’ for a 2020 Drive – Claire Williams"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/09/w-series-champion-chadwick-has-lots-of-offers-on-the-table-for-a-2020-drive-williams/" rel="bookmark" title="W-Series Champion Jamie Chadwick has ‘Lots of Offers on the Table’ for a 2020 Drive – Claire Williams">
W-Series Champion Jamie Chadwick has ‘Lots of Offers on the Table’ for a 2020 Drive – Claire Williams </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">News</a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Photos</a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986"><a href="https://www.thecheckeredflag.co.uk/type/video/">Videos</a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.facebook.com/groups/porschemotorsportcommunity/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-310781" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-Square-1.jpg" alt="Porsche Motorsport Community" width="400" height="400" /></a></p>
</div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 18px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 18px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 18px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" style="font-size: 18px"></i><span style="font-size: 13px">Linkedin</span></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 18px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss" style="font-size: 18px"></i><span style="font-size: 13px">RSS</span></a>
</div>
</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Features</span></h4> <ul id="penci-latestwg-9426" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/daniel_ricciardo_stance_cover-263x175.png');" href="https://www.thecheckeredflag.co.uk/2019/09/interview-daniel-ricciardo-the-next-chapter/" title="INTERVIEW: Daniel Ricciardo &#8211; The next chapter"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/09/interview-daniel-ricciardo-the-next-chapter/" rel="bookmark" title="INTERVIEW: Daniel Ricciardo &#8211; The next chapter">
INTERVIEW: Daniel Ricciardo &#8211; The next chapter </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-09-13T17:00:17+01:00">September 13, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/2018-Latvia-Turn-One-and-Two-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/preview-2019-world-rx-of-latvia-game-on-in-the-championship/" title="PREVIEW: 2019 World RX of Latvia &#8211; Game On In The Championship"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/09/preview-2019-world-rx-of-latvia-game-on-in-the-championship/" rel="bookmark" title="PREVIEW: 2019 World RX of Latvia &#8211; Game On In The Championship">
PREVIEW: 2019 World RX of Latvia &#8211; Game On In The Championship </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-09-12T11:01:00+01:00">September 12, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/F1-Esports-Finals-Gamers-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/season-preview-2019-f1-new-balance-esports-pro-series/" title="SEASON PREVIEW: 2019 F1 New Balance Esports Pro Series"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/09/season-preview-2019-f1-new-balance-esports-pro-series/" rel="bookmark" title="SEASON PREVIEW: 2019 F1 New Balance Esports Pro Series">
SEASON PREVIEW: 2019 F1 New Balance Esports Pro Series </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-09-10T15:38:19+01:00">September 10, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Lappi-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/vanishing-point-an-interview-with-esapekka-lappi/" title="Vanishing Point &#8211; an interview with Esapekka Lappi"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/09/vanishing-point-an-interview-with-esapekka-lappi/" rel="bookmark" title="Vanishing Point &#8211; an interview with Esapekka Lappi">
Vanishing Point &#8211; an interview with Esapekka Lappi </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-09-10T12:41:40+01:00">September 10, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/italiangp_2019_podium_rs-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/analysis-2019-italian-grand-prix-assessing-the-field/" title="ANALYSIS: 2019 Italian Grand Prix – Assessing the field"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/09/analysis-2019-italian-grand-prix-assessing-the-field/" rel="bookmark" title="ANALYSIS: 2019 Italian Grand Prix – Assessing the field">
ANALYSIS: 2019 Italian Grand Prix – Assessing the field </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-09-09T10:20:10+01:00">September 9, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/italiangp_2019_rs-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/preview-2019-formula-1-italian-grand-prix-autodromo-nazionale-monza/" title="PREVIEW: 2019 Formula 1 Italian Grand Prix – Autodromo Nazionale Monza"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/09/preview-2019-formula-1-italian-grand-prix-autodromo-nazionale-monza/" rel="bookmark" title="PREVIEW: 2019 Formula 1 Italian Grand Prix – Autodromo Nazionale Monza">
PREVIEW: 2019 Formula 1 Italian Grand Prix – Autodromo Nazionale Monza </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-09-05T09:04:40+01:00">September 5, 2019</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div class="footer-subscribe">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-293151" method="post" data-id="293151" data-name="TCF Daily Headlines to your Inbox"><div class="mc4wp-form-fields"><p class="mdes">Get the latest headlines from TCF in a daily roundup, straight to your inbox</p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1568749429" /><input type="hidden" name="_mc4wp_form_id" value="293151" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
<li><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
<li><a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a><br />
©Copyright MMXIX - The Checkered Flag - All Rights Reserved</p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="#">Read More</a> </p>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"320918 https:\/\/www.thecheckeredflag.co.uk\/?p=320918","disqusShortname":"thecheckerdflag","disqusTitle":"Haas Looking at Monaco Lessons in order to be Quick in Singapore \u2013 Guenther Steiner","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2019\/09\/haas-looking-at-monaco-lessons-in-order-to-be-quick-in-singapore-guenther-steiner\/","postId":"320918"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"7789e8e018"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"7789e8e018"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"7789e8e018"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.5'></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/64d2e.js'></script></body>
</html>
