<!DOCTYPE html>
<html class="no-js" itemscope itemtype="https://schema.org/Article" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta charset="UTF-8">
<script src="/cdn-cgi/apps/head/k5X7sGr5swOUlQqr8a1tkDZK20c.js"></script><link rel="pingback" href="http://www.thecheckeredflag.co.uk/xmlrpc.php">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<title>Patrik Sandell aiming for championship challenge in 2018 - Global Rallycross - The Checkered Flag</title>

<meta name="description" content="Subaru&#039;s turnaround in 2017 offers encouragement for Sandell"/>
<link rel="canonical" href="http://www.thecheckeredflag.co.uk/2017/09/patrik-sandell-aiming-championship-challenge-2018/"/>
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Patrik Sandell aiming for championship challenge in 2018 - Global Rallycross - The Checkered Flag"/>
<meta property="og:description" content="Subaru&#039;s turnaround in 2017 offers encouragement for Sandell"/>
<meta property="og:url" content="http://www.thecheckeredflag.co.uk/2017/09/patrik-sandell-aiming-championship-challenge-2018/"/>
<meta property="og:site_name" content="The Checkered Flag"/>
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag"/>
<meta property="article:author" content="www.facebook.com/dwmotorsport"/>
<meta property="article:tag" content="Chris Atkinson"/>
<meta property="article:tag" content="Patrik Sandell"/>
<meta property="article:tag" content="Red Bull Global Rallycross"/>
<meta property="article:tag" content="Red Bull GRC"/>
<meta property="article:tag" content="SRT USA"/>
<meta property="article:tag" content="Subaru"/>
<meta property="article:tag" content="Subaru Rally Team USA"/>
<meta property="article:section" content="Global Rallycross"/>
<meta property="article:published_time" content="2017-09-06T18:02:37+01:00"/>
<meta property="fb:app_id" content="135274436510698"/>
<meta property="og:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC2.jpg"/>
<meta property="og:image:width" content="750"/>
<meta property="og:image:height" content="500"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Subaru&#039;s turnaround in 2017 offers encouragement for Sandell"/>
<meta name="twitter:title" content="Patrik Sandell aiming for championship challenge in 2018 - Global Rallycross - The Checkered Flag"/>
<meta name="twitter:site" content="@thecheckerflag"/>
<meta name="twitter:image" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC2.jpg"/>
<meta name="twitter:creator" content="@dwewilde1"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thecheckeredflag.co.uk\/","name":"theCheckeredFlag.co.uk","alternateName":"The Checkered Flag","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thecheckeredflag.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.thecheckeredflag.co.uk\/2017\/09\/patrik-sandell-aiming-championship-challenge-2018\/","sameAs":["http:\/\/www.facebook.com\/TheCheckeredFlag","http:\/\/instagram.com\/thecheckeredflag\/","https:\/\/www.linkedin.com\/company\/the-checkered-flag","https:\/\/plus.google.com\/u\/0\/+theCheckeredFlagcouk","https:\/\/www.youtube.com\/channel\/UCueRVoGbSE4GF2RszehXIgw\/","https:\/\/twitter.com\/thecheckerflag"],"@id":"#organization","name":"The Checkered Flag","logo":"http:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2015\/04\/TCF-2.png"}</script>

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="http://www.thecheckeredflag.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="http://www.thecheckeredflag.co.uk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Patrik Sandell aiming for championship challenge in 2018 Comments Feed" href="http://www.thecheckeredflag.co.uk/2017/09/patrik-sandell-aiming-championship-challenge-2018/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="vfb-pro-css" href="http://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29" type="text/css" media="all"/>
<link rel="stylesheet" id="social-icon-css" href="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="entypo-icon-css" href="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="slick-css" href="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="slick-theme-css" href="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick-theme.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="presso-css-theme-css" href="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/style.css?ver=3.1.0" type="text/css" media="all"/>
<style id="presso-css-theme-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="wordpress-popular-posts-css" href="http://www.thecheckeredflag.co.uk/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="http://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=11" type="text/css" media="all"/>
<link rel="stylesheet" id="redux-google-fonts-presso_options-css" href="http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=1499161551" type="text/css" media="all"/>
<!--[if !IE]><!-->
<link rel="stylesheet" id="tablepress-responsive-css" href="http://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2" type="text/css" media="all"/>

<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<link rel="https://api.w.org/" href="http://www.thecheckeredflag.co.uk/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecheckeredflag.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="http://www.thecheckeredflag.co.uk/?p=239482"/>
<link rel="alternate" type="application/json+oembed" href="http://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F09%2Fpatrik-sandell-aiming-championship-challenge-2018%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F09%2Fpatrik-sandell-aiming-championship-challenge-2018%2F&#038;format=xml"/>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style> 
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1156cd78eb&wpp_id=239482';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>

<link rel="icon" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png"/>
<meta name="msapplication-TileImage" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png"/>
<style id="vw-custom-font" type="text/css">
						
					</style>
<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#333333;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#ff7200;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style> </head>
<body id="site-top" class="post-template-default single single-post postid-239482 single-format-standard custom-background vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar vw-disable-inview">
<div class="vw-site">
<div class="vw-header-area">

<div class="vw-top-bar vw-top-bar--default">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
Wednesday, September 6 2017 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--left">

<nav class="vw-menu-top">
<ul id="menu-top" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-131886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131886 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/features/" class=" menu-link main-menu-link"><span>Features</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131960 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/features/icon/" class=" menu-link sub-menu-link"><span>Icons</span></a></li>
<li id="menu-item-131991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131991 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/features/interviews/" class=" menu-link sub-menu-link"><span>Interviews</span></a></li>
<li id="menu-item-131961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131961 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/features/rising-stars/" class=" menu-link sub-menu-link"><span>Rising Stars</span></a></li>
<li id="menu-item-132091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132091 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/features/season-review/" class=" menu-link sub-menu-link"><span>Season Reviews</span></a></li>
<li id="menu-item-168429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168429 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/features/product-review/" class=" menu-link sub-menu-link"><span>Product Reviews</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/features/gallery/" class=" menu-link main-menu-link"><span>Photos</span></a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/tcf-blogs/" class=" menu-link main-menu-link"><span>TCF Blogs</span></a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/type/video/" class=" menu-link main-menu-link"><span>Videos</span></a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul></nav>
 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com/104923081274840900464" title="Google+" target="_blank">
<i class="vw-icon icon-social-gplus"></i>
<span class="vw-social-icon__label">Google+</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="http://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span>
<div class="vw-instant-search">
<a class="vw-instant-search__button" href="http://www.thecheckeredflag.co.uk/search/"><i class="vw-icon icon-entypo-search"></i></a>
</div>
</div>
</div>
</div>
</div>


<header class="vw-header vw-header--left" itemscope itemtype="https://schema.org/WPHeader">
<div class="vw-header__inner">
<div class="vw-header__main-container vw-bar container">
<div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left">

<div class="vw-logo" itemscope itemtype="https://schema.org/Organization">
<a class="vw-logo__link" href="http://www.thecheckeredflag.co.uk/" itemprop="url">
<img class="vw-logo__image" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/05/TCF-logo-Retina.png 2x" width="338" height="80" alt="The Checkered Flag" itemprop="logo">
</a>
</div>

<div class="vw-mobile-nav-button">
<button class="hamburger hamburger--spin" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
</div>
</div>
<div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><div class="a-single a-17"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_1 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1" style="display:inline-block;" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
</div>
<div class="vw-header__main-menu vw-sticky-menu">

<nav class="vw-menu-main" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-2015" class="vw-menu vw-menu-type-mega"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131887 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/f1-motorsport/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-148094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148094 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>FIA Formula 1</span></a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-131890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131890 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-131891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131893 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-131894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131894 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-131895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131895 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-131896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>Indycar</span></a></li>
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
<li id="menu-item-180959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180959 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3-5-v8/" class=" menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/world-endurance-championship/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/european-le-mans-series/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-131953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/britcar/" class=" menu-link sub-menu-link"><span>Britcar</span></a></li>
<li id="menu-item-131955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131955 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
<li id="menu-item-134028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134028 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/audi-sport-tt-cup/" class=" menu-link sub-menu-link"><span>Audi Sport TT Cup</span></a></li>
<li id="menu-item-154637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154637 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
<li id="menu-item-164454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164454 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/nascar/euro-racecar/" class=" menu-link sub-menu-link"><span>NASCAR Whelen Euro Series<span class="menu-description">The NASCAR Whelen Euro Series is an official NASCAR stock-car racing series based in Europe</span></span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228386 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/" class=" menu-link main-menu-link"><span>Rally</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-150260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150260 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/fia-world-rally-championship/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131915 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/national-rally/" class=" menu-link sub-menu-link"><span>National Rally</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-228385 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/" class=" menu-link main-menu-link"><span>Rallycross</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-131914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131914 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/global-rallycross/" class=" menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
</div>
</header>
 </div>
<div class="vw-content-area clearfix vw-content-area--right-sidebar">
<div class="container">
<div class="row">
<main class="vw-content-main" role="main" itemprop="mainContentOfPage">
<article class="vw-main-post post-239482 post type-post status-publish format-standard has-post-thumbnail hentry category-global-rallycross tag-chris-atkinson tag-patrik-sandell tag-red-bull-global-rallycross tag-red-bull-grc tag-srt-usa tag-subaru tag-subaru-rally-team-usa">
<header class="vw-post-header">
<div class="vw-categories"><a class=" vw-cat-id-10538" href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/global-rallycross/" title="View all posts in Global Rallycross" rel="category">Global Rallycross</a></div>
<h1 class="vw-post-title" itemprop="headline">Patrik Sandell aiming for championship challenge in 2018</h1>
<hr>
<div class="vw-post-meta vw-bar vw-bar--sm">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/dwilde/" title="Posts by %s Dominik Wilde" rel="author" itemprop="name">Dominik Wilde</a>
</span>
<a href="http://www.thecheckeredflag.co.uk/2017/09/patrik-sandell-aiming-championship-challenge-2018/" class="vw-post-date updated" title="Permalink to Patrik Sandell aiming for championship challenge in 2018" rel="bookmark"><time itemprop="datePublished" datetime="2017-09-06T18:02:37+00:00">September 6, 2017</time></a> <span class="vw-post-views">200 Views</span> </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<div class="vw-post-share">
<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://www.thecheckeredflag.co.uk/2017/09/patrik-sandell-aiming-championship-challenge-2018/"><i class="vw-icon icon-social-facebook"></i></a>
<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Patrik%20Sandell%20aiming%20for%20championship%20challenge%20in%202018%20-%20http://www.thecheckeredflag.co.uk/2017/09/patrik-sandell-aiming-championship-challenge-2018/"><i class="vw-icon icon-social-twitter"></i></a>
<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thecheckeredflag.co.uk/2017/09/patrik-sandell-aiming-championship-challenge-2018/&#038;media=http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC2.jpg&#038;description=Patrik%20Sandell%20aiming%20for%20championship%20challenge%20in%202018"><i class="vw-icon icon-social-pinterest"></i></a>
<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://www.thecheckeredflag.co.uk/2017/09/patrik-sandell-aiming-championship-challenge-2018/"><i class="vw-icon icon-social-gplus"></i></a>
<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://www.thecheckeredflag.co.uk/2017/09/patrik-sandell-aiming-championship-challenge-2018/"><i class="vw-icon icon-social-linkedin"></i></a>
<a class="vw-post-share__link vw-post-share__link--email" href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82efdecbcdd6d49fecded1dbdad3d39fded6d2d6d1d89fd9d0cd9fdcd7ded2cfd6d0d1ccd7d6cf9fdcd7ded3d3dad1d8da9fd6d19f8d8f8e8799ded2cf84ddd0dbc682fcd7dadcd4d0cacb94cbd7d6cc94cacdd394d7cbcbcf9a8cfe9a8df99a8df9c8c8c891cbd7dadcd7dadcd4dacddadbd9d3ded891dcd091cad49a8df98d8f8e889a8df98f869a8df9cfdecbcdd6d492ccded1dbdad3d392ded6d2d6d1d892dcd7ded2cfd6d0d1ccd7d6cf92dcd7ded3d3dad1d8da928d8f8e879a8df9"><i class="vw-icon icon-social-email"></i></a>
</div>
</div>
</div>
</header>
<figure class="vw-post-media vw-post-media--featured wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a class href="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC2.jpg" title="Credit: Louis Yio/Red Bull GRC" rel="bookmark" itemprop="image">
<img width="750" height="500" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC2.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt itemprop="image" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC2.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC2-360x240.jpg 360w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC2-768x512.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC2-335x223.jpg 335w" sizes="(max-width: 750px) 100vw, 750px"/> </a>
<figcaption class="vw-floating-caption" itemprop="caption">
<span>Credit: Louis Yio/Red Bull GRC</span>
</figcaption>
</figure>
<div class="vw-post-content clearfix" itemprop="articleBody"><p><strong>Patrik Sandell</strong> believes that <strong>Subaru Rally Team USA</strong>&#8216;s progress throughout 2017 shows that the team can fight for the championship next season.</p>
<p>The <strong>Vermont Sports Car</strong>-led team turned a corner this season after a rebuilding year in 2016. With their fifth new car in four years, and Sandell joining <strong>Chris Atkinson</strong> in the team&#8217;s driver lineup, the team has returned to the podium for the first time since 2014.</p>
<p><em>&#8220;The progress of the team has been great and we have been working so hard together,&#8221;</em> Sandell told The <strong>Checkered Flag</strong> after his strongest race weekend of the year in <strong>Atlantic City</strong>. <em>&#8221; In the beginning we were talking about seconds but now we are talking about tenth of seconds so there is a good improvement there.</em></p>
<p>Sandell&#8217;s first seasson with Subaru has been a challenging one, but the three-time race winner nearly added to his tally in Atlantic City, only for championship leader <strong>Scott Speed</strong> to make a late pass for victory.</p>
<p><em>&#8220;It was all the hard work that&#8217;s been done by guys at Vermont SportsCar and it finally paid of,&#8221;</em> Sandell said of the team&#8217;s step forward at <strong>Bader Field</strong>. <em>&#8220;We had a very positive testing a few weeks back so I knew we were going to have a very good weekend in Atlantic City and beyond. Rallycross is a lot about team tactics as well and we were smarter in Atlantic City.&#8221;</em></p>
<figure id="attachment_239495" style="width: 740px" class="wp-caption aligncenter"><img class="size-full wp-image-239495" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioIndy1.jpg" alt width="750" height="500" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioIndy1.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioIndy1-360x240.jpg 360w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioIndy1-768x512.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioIndy1-335x223.jpg 335w" sizes="(max-width: 750px) 100vw, 750px"/><figcaption class="wp-caption-text">Subaru Rally Team USA have main big gains in 2017 &#8211; Credit: Louis Yio/Red Bull GRC</figcaption></figure>
<p>Although the second race in Atlantic City ended in retirement on the first lap for Sandell, his podium finish in the first half of the double header weekend showed that the Swede&#8217;s season was firmly back on track.</p>
<p><em>&#8220;We are always working on improving everything,&#8221;</em> he said. <em>&#8220;After last week, we proved that we can fight for podium finish. I will do all I can to make it happen. You’ll see more of the results with our improvement in Seattle.&#8221;</em></p>
<p>Three rounds of the 2017 season remain, but Sandell has already got one eye on next year.</p>
<p><em>&#8220;It&#8217;s been a year of a lot of progress and we have shown some of the results so far,&#8221;</em> he said. <em>&#8220;I&#8217;m super excited for the next season already, I strongly believe we will be fighting for the championship in 2018!&#8221;</em></p>
<figure id="attachment_239494" style="width: 740px" class="wp-caption aligncenter"><img class="size-full wp-image-239494" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC1.jpg" alt width="750" height="500" srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC1.jpg 750w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC1-360x240.jpg 360w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC1-768x512.jpg 768w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/SandellYioAC1-335x223.jpg 335w" sizes="(max-width: 750px) 100vw, 750px"/><figcaption class="wp-caption-text">Sandell wants to be a title contender again in 2018 &#8211; Credit: Louis Yio/Red Bull GRC</figcaption></figure>
</div>
<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://www.thecheckeredflag.co.uk/tag/chris-atkinson/" rel="tag">Chris Atkinson</a><a href="http://www.thecheckeredflag.co.uk/tag/patrik-sandell/" rel="tag">Patrik Sandell</a><a href="http://www.thecheckeredflag.co.uk/tag/red-bull-global-rallycross/" rel="tag">Red Bull Global Rallycross</a><a href="http://www.thecheckeredflag.co.uk/tag/red-bull-grc/" rel="tag">Red Bull GRC</a><a href="http://www.thecheckeredflag.co.uk/tag/srt-usa/" rel="tag">SRT USA</a><a href="http://www.thecheckeredflag.co.uk/tag/subaru/" rel="tag">Subaru</a><a href="http://www.thecheckeredflag.co.uk/tag/subaru-rally-team-usa/" rel="tag">Subaru Rally Team USA</a></div></footer>
<meta itemprop="datePublished" content="2017-09-06T18:02:37+00:00"/><meta itemprop="dateModified" content="2017-09-06T18:02:37+00:00"/><meta itemprop="author" content="Dominik Wilde"/><meta itemprop="interactionCount" content="UserComments:0"/> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
<meta content itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thecheckeredflag.co.uk/2017/09/patrik-sandell-aiming-championship-challenge-2018/"/>
</article>
<div class="vw-related-posts">
<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>
<div class="vw-loop vw-loop--block-g vw-loop--block-g-3 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-3 vw-flex-grid--medium-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="global-rallycross grc-lites">
<div class="vw-post-box vw-post-box--block-g vw-inview post-239222 post type-post status-publish format-standard has-post-thumbnail hentry category-global-rallycross category-grc-lites tag-austin-cindric tag-bryan-herta-rallysport tag-cabot-bigham tag-grc tag-penske tag-red-bull-global-rallycross tag-red-bull-grc tag-team-penske tag-tim-cindric" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="125" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/AustinCindricBHRS-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/AustinCindricBHRS-225x125.jpg 225w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/AustinCindricBHRS-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/AustinCindricBHRS-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image"/> </div>
<a href="http://www.thecheckeredflag.co.uk/2017/09/austin-cindric-make-red-bull-grc-supercars-debut/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/09/austin-cindric-make-red-bull-grc-supercars-debut/" itemprop="url" rel="bookmark">
Austin Cindric to make Red Bull GRC Supercars début </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2017-09-03T19:21:41+00:00"/><meta itemprop="dateModified" content="2017-09-03T19:21:41+00:00"/><meta itemprop="author" content="Dominik Wilde"/><meta itemprop="interactionCount" content="UserComments:0"/> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="global-rallycross">
<div class="vw-post-box vw-post-box--block-g vw-inview post-239221 post type-post status-publish format-standard has-post-thumbnail hentry category-global-rallycross tag-grc tag-loenbro-motorsports tag-red-bull-global-rallycross tag-red-bull-grc tag-steve-arpin" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="125" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/ArpinLASplit-225x125.png" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/ArpinLASplit-225x125.png 225w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/ArpinLASplit-150x83.png 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/ArpinLASplit-335x186.png 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image"/> </div>
<a href="http://www.thecheckeredflag.co.uk/2017/09/loenbro-motorsports-unveil-steve-arpins-la-livery/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/09/loenbro-motorsports-unveil-steve-arpins-la-livery/" itemprop="url" rel="bookmark">
Loenbro Motorsports unveils Steve Arpin&#8217;s LA livery </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2017-09-03T18:52:44+00:00"/><meta itemprop="dateModified" content="2017-09-03T19:07:19+00:00"/><meta itemprop="author" content="Dominik Wilde"/><meta itemprop="interactionCount" content="UserComments:0"/> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="global-rallycross grc-lites">
<div class="vw-post-box vw-post-box--block-g vw-inview post-237217 post type-post status-publish format-standard has-post-thumbnail hentry category-global-rallycross category-grc-lites tag-austin-dyne tag-cabot-bigham tag-chris-atkinson tag-christian-brooks tag-conner-martell tag-cyril-raymond tag-global-rallycross tag-grc tag-grc-lites tag-mitchell-dejong tag-oliver-eriksson tag-patrik-sandell tag-red-bull-global-rallycross tag-red-bull-grc tag-red-bull-grc-lites tag-scott-speed tag-sebastian-eriksson tag-steve-arpin tag-tanner-foust tag-travis-pecoy" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="125" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/08/ChenSpeedAC2-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/08/ChenSpeedAC2-225x125.jpg 225w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/08/ChenSpeedAC2-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/08/ChenSpeedAC2-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image"/> </div>
<a href="http://www.thecheckeredflag.co.uk/2017/08/scott-speed-unstoppable-atlantic-city/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/08/scott-speed-unstoppable-atlantic-city/" itemprop="url" rel="bookmark">
Scott Speed unstoppable in Atlantic City </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2017-08-14T00:27:35+00:00"/><meta itemprop="dateModified" content="2017-08-14T00:36:15+00:00"/><meta itemprop="author" content="Dominik Wilde"/><meta itemprop="interactionCount" content="UserComments:0"/> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
var disqus_url = 'http://www.thecheckeredflag.co.uk/2017/09/patrik-sandell-aiming-championship-challenge-2018/';
var disqus_identifier = '239482 http://www.thecheckeredflag.co.uk/?p=239482';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thecheckerdflag';
var disqus_title = "Patrik Sandell aiming for championship challenge in 2018";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=239482';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</main>
<aside class="vw-content-sidebar" itemscope itemtype="https://schema.org/WPSideBar">
<meta itemprop="name" content="Sidebar"/>
<div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-12" class="widget widget_text"> <div class="textwidget"><a href="http://www.thecheckeredflag.co.uk/contribute/"><img src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/03/TCF-Writers-Wanted-sq.jpg"/></a></div>
</div><div id="vw_widget_posts-2" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Most Popular</span></h3>
<div class="vw-loop vw-loop--block-h vw-loop--block-h-2 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
<div class="vw-post-box vw-post-box--block-h vw-inview post-239424 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-italian-grand-prix-autodromo-nazionale-monza tag-eric-boullier tag-fernando-alonso tag-mclaren-honda-formula-1-team tag-stoffel-vandoorne" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/McLaren-01-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/McLaren-01-335x186.jpg 335w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/McLaren-01-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/McLaren-01-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image"/> </div>
<a href="http://www.thecheckeredflag.co.uk/2017/09/mclarens-eric-boullier-left-dejected-dissatisfied/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/09/mclarens-eric-boullier-left-dejected-dissatisfied/" itemprop="url" rel="bookmark">
McLaren’s Eric Boullier: “Once again, we were left dejected and dissatisfied” </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author" itemprop="name">Paul Hensby</a>
</span>
<a href="http://www.thecheckeredflag.co.uk/2017/09/mclarens-eric-boullier-left-dejected-dissatisfied/" class="vw-post-date updated" title="Permalink to McLaren’s Eric Boullier: “Once again, we were left dejected and dissatisfied”" rel="bookmark"><time itemprop="datePublished" datetime="2017-09-06T09:26:14+00:00">September 6, 2017</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2017-09-06T09:26:14+00:00"/><meta itemprop="dateModified" content="2017-09-06T09:26:14+00:00"/><meta itemprop="author" content="Paul Hensby"/><meta itemprop="interactionCount" content="UserComments:0"/> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
<div class="vw-post-box vw-post-box--block-h vw-inview post-239430 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-alain-prost tag-cyril-abiteboul tag-fernando-alonso tag-jerome-stoll tag-mclaren-honda-f1-team tag-ross-brawn" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/ZakBrown-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/ZakBrown-335x186.jpg 335w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/ZakBrown-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/ZakBrown-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image"/> </div>
<a href="http://www.thecheckeredflag.co.uk/2017/09/mclaren-cant-afford-not-podium-2018-zak-brown/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/09/mclaren-cant-afford-not-podium-2018-zak-brown/" itemprop="url" rel="bookmark">
McLaren can&#8217;t afford to not to be on the Podium in 2018 &#8211; Zak Brown </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/cvenn/" title="Posts by %s Craig Venn" rel="author" itemprop="name">Craig Venn</a>
</span>
<a href="http://www.thecheckeredflag.co.uk/2017/09/mclaren-cant-afford-not-podium-2018-zak-brown/" class="vw-post-date updated" title="Permalink to McLaren can&#8217;t afford to not to be on the Podium in 2018 &#8211; Zak Brown" rel="bookmark"><time itemprop="datePublished" datetime="2017-09-06T11:09:25+00:00">September 6, 2017</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2017-09-06T11:09:25+00:00"/><meta itemprop="dateModified" content="2017-09-06T11:09:25+00:00"/><meta itemprop="author" content="Craig Venn"/><meta itemprop="interactionCount" content="UserComments:0"/> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
<div class="vw-post-box vw-post-box--block-h vw-inview post-239421 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-italian-grand-prix-autodromo-nazionale-monza tag-daniil-kvyat tag-mclaren-honda-formula-1-team tag-scuderia-toro-rosso tag-stoffel-vandoorne" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/Daniil-Kvyat-04-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/Daniil-Kvyat-04-335x186.jpg 335w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/Daniil-Kvyat-04-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/Daniil-Kvyat-04-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image"/> </div>
<a href="http://www.thecheckeredflag.co.uk/2017/09/mclaren-pace-monza-bit-alarming-kvyat/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/09/mclaren-pace-monza-bit-alarming-kvyat/" itemprop="url" rel="bookmark">
McLaren Pace at Monza ‘a bit alarming’ for Kvyat </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author" itemprop="name">Paul Hensby</a>
</span>
<a href="http://www.thecheckeredflag.co.uk/2017/09/mclaren-pace-monza-bit-alarming-kvyat/" class="vw-post-date updated" title="Permalink to McLaren Pace at Monza ‘a bit alarming’ for Kvyat" rel="bookmark"><time itemprop="datePublished" datetime="2017-09-06T00:40:04+00:00">September 6, 2017</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2017-09-06T00:40:04+00:00"/><meta itemprop="dateModified" content="2017-09-06T00:40:04+00:00"/><meta itemprop="author" content="Paul Hensby"/><meta itemprop="interactionCount" content="UserComments:0"/> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
<div class="vw-post-box vw-post-box--block-h vw-inview post-239452 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-antonio-giovinazzi tag-charles-leclerc tag-frederic-vasseur tag-honda tag-manor-racing tag-marcus-ericsson tag-mercedes tag-pascal-wehrlein tag-sauber-f1-team tag-scuderia-ferrari" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/TCF-Wehrlein-aware-of-Ferrari-junior-competition-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/TCF-Wehrlein-aware-of-Ferrari-junior-competition-335x186.jpg 335w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/TCF-Wehrlein-aware-of-Ferrari-junior-competition-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/TCF-Wehrlein-aware-of-Ferrari-junior-competition-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image"/> </div>
<a href="http://www.thecheckeredflag.co.uk/2017/09/wehrlein-aware-of-competition-for-sauber-seat-from-ferrari-juniors/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/09/wehrlein-aware-of-competition-for-sauber-seat-from-ferrari-juniors/" itemprop="url" rel="bookmark">
Wehrlein aware of competition for Sauber seat from Ferrari juniors </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/rhack/" title="Posts by %s Rachel Hack" rel="author" itemprop="name">Rachel Hack</a>
</span>
<a href="http://www.thecheckeredflag.co.uk/2017/09/wehrlein-aware-of-competition-for-sauber-seat-from-ferrari-juniors/" class="vw-post-date updated" title="Permalink to Wehrlein aware of competition for Sauber seat from Ferrari juniors" rel="bookmark"><time itemprop="datePublished" datetime="2017-09-06T14:00:39+00:00">September 6, 2017</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2017-09-06T14:00:39+00:00"/><meta itemprop="dateModified" content="2017-09-06T14:00:39+00:00"/><meta itemprop="author" content="Rachel Hack"/><meta itemprop="interactionCount" content="UserComments:0"/> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
<div class="vw-post-box vw-post-box--block-h vw-inview post-239416 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-italian-grand-prix-autodromo-nazionale-monza tag-fernando-alonso tag-jolyon-palmer tag-mclaren-honda-formula-1-team tag-renault-sport-formula-1-team" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/Jolyon-Palmer-01-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/Jolyon-Palmer-01-335x186.jpg 335w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/Jolyon-Palmer-01-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/Jolyon-Palmer-01-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image"/> </div>
<a href="http://www.thecheckeredflag.co.uk/2017/09/palmer-expects-alonso-monza-move-talking-point-ahead-singapore-gp/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/09/palmer-expects-alonso-monza-move-talking-point-ahead-singapore-gp/" itemprop="url" rel="bookmark">
Palmer Expects Alonso Monza Move to be Talking Point ahead of Singapore GP </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author" itemprop="name">Paul Hensby</a>
</span>
<a href="http://www.thecheckeredflag.co.uk/2017/09/palmer-expects-alonso-monza-move-talking-point-ahead-singapore-gp/" class="vw-post-date updated" title="Permalink to Palmer Expects Alonso Monza Move to be Talking Point ahead of Singapore GP" rel="bookmark"><time itemprop="datePublished" datetime="2017-09-05T23:55:55+00:00">September 5, 2017</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2017-09-05T23:55:55+00:00"/><meta itemprop="dateModified" content="2017-09-05T23:55:55+00:00"/><meta itemprop="author" content="Paul Hensby"/><meta itemprop="interactionCount" content="UserComments:0"/> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
<div class="vw-post-box vw-post-box--block-h vw-inview post-239411 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-italian-grand-prix-autodromo-nazionale-monza tag-fernando-alonso tag-jolyon-palmer tag-mclaren-honda-formula-1-team tag-renault-sport-formula-1-team" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="186" src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/Fernando-Alonso-04-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt srcset="http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/Fernando-Alonso-04-335x186.jpg 335w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/Fernando-Alonso-04-150x83.jpg 150w, http://www.thecheckeredflag.co.uk/wp-content/uploads/2017/09/Fernando-Alonso-04-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image"/> </div>
<a href="http://www.thecheckeredflag.co.uk/2017/09/alonso-expresses-disappointment-palmer-penalty-monza/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="http://www.thecheckeredflag.co.uk/2017/09/alonso-expresses-disappointment-palmer-penalty-monza/" itemprop="url" rel="bookmark">
Alonso Expresses Disappointment Over Palmer Penalty at Monza </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="http://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by %s Paul Hensby" rel="author" itemprop="name">Paul Hensby</a>
</span>
<a href="http://www.thecheckeredflag.co.uk/2017/09/alonso-expresses-disappointment-palmer-penalty-monza/" class="vw-post-date updated" title="Permalink to Alonso Expresses Disappointment Over Palmer Penalty at Monza" rel="bookmark"><time itemprop="datePublished" datetime="2017-09-05T23:18:41+00:00">September 5, 2017</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2017-09-05T23:18:41+00:00"/><meta itemprop="dateModified" content="2017-09-05T23:18:41+00:00"/><meta itemprop="author" content="Paul Hensby"/><meta itemprop="interactionCount" content="UserComments:0"/> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-46">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div></div><div id="text-10" class="widget widget_text"> <div class="textwidget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img src="http://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg"/></a></div>
</div><div id="adrotate_widgets-11" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-46">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner"> <div class="vw-custom-banner" style="background-image: url( http://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/DORAN.jpg);">
<div class="vw-custom-banner__inner">
<h6 class="vw-custom-banner__supertitle">Come and join the chat...</h6>
<h3 class="vw-custom-banner__title">Rallycross Talk</h3>
<div class="vw-custom-banner__subtitle">WRX, GRC, BRX and more... we&#039;ve got it all covered</div>
<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="http://www.facebook.com/groups/rallycrosstalk/?ref=bookmarks" class="vw-custom-banner__button">Get involved</a>
</div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<footer class="vw-footer" itemscope itemtype="https://schema.org/WPFooter">
<div class="vw-instagram-bar">
<ul>
<li><a href="https://www.instagram.com/p/BXfqVsmh0W3/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/20634152_159550507953710_185862274487943168_n.jpg" alt></a></li>
<li><a href="https://www.instagram.com/p/BXfV_BzBiKV/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/20635141_299657173834237_9167478273062469632_n.jpg" alt></a></li>
<li><a href="https://www.instagram.com/p/BXfUNceBQfQ/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/20633541_115351995735314_5927877273112805376_n.jpg" alt></a></li>
<li><a href="https://www.instagram.com/p/BXYI53JB-Co/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/20634957_455421888161569_2280886981481201664_n.jpg" alt></a></li>
<li><a href="https://www.instagram.com/p/BXYG1-RhVwA/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/20589892_111618039500870_6459054858069606400_n.jpg" alt></a></li>
<li><a href="https://www.instagram.com/p/BXXiX3PBslM/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/20582643_285748625235890_4642789797922865152_n.jpg" alt></a></li>
<li><a href="https://www.instagram.com/p/BXVTNBthFQH/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/20635059_131819224092720_1328398844525805568_n.jpg" alt></a></li>
<li><a href="https://www.instagram.com/p/BXSjaKtDaXM/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/20481992_337431383360747_4382932396635324416_n.jpg" alt></a></li>
<li><a href="https://www.instagram.com/p/BXQKu87DxhT/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/20398968_460680674287895_4636223943978516480_n.jpg" alt></a></li>
</ul>
</div>

<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-9">
<div class="container">
<div class="row">
<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-12"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-13" class="widget widget_text"> <div class="textwidget"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br/>
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a> | <a rel="nofollow" href="https://www.thecheckeredflag.co.uk/wp-login.php">Log in</a></div>
</div></div></aside> </div>
</div>
</div>


<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<div class="vw-copyright">© Copyright MMXVII - The Checkered Flag - All Rights Reserved</div> </div>
 <div class="vw-bar__placeholder vw-bar__placeholder--right">

<nav class="vw-menu-bottom">
</nav>
 </div>
</div>
</div>
</div>

</footer>
</div>
<div class="vw-side-panel__backdrop">
<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>
<div class="vw-side-panel vw-disable-inview">
<div class="vw-side-panel__socials vw-icon-solid">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com/104923081274840900464" title="Google+" target="_blank">
<i class="vw-icon icon-social-gplus"></i>
<span class="vw-social-icon__label">Google+</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="http://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span> </div>
<div class="vw-side-panel__menu">
<h3 class="vw-side-panel__menu-title">MENU</h3>
<div class="vw-side-panel__main-menu">

<nav class="vw-menu-mobile">
<ul id="menu-mobile" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-221867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221867 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>Latest News</span></a></li>
<li id="menu-item-221869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221869 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Join The TCF Team</span></a></li>
<li id="menu-item-221868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221868 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/features/" class=" menu-link main-menu-link"><span>Features</span></a></li>
<li id="menu-item-221870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221870 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-221811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221811 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/f1-motorsport/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221812 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>FIA Formula 1</span></a></li>
<li id="menu-item-221813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221813 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-221814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221814 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-221815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221815 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221816 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221817 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-221818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221818 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-221819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221819 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-221820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221820 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
<li id="menu-item-221821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221821 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-221822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221822 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221823 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221824 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>Indycar</span></a></li>
<li id="menu-item-221825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221825 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
<li id="menu-item-221826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221826 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-221827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221827 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
<li id="menu-item-221828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221828 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
<li id="menu-item-221829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221829 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3-5-v8/" class=" menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
<li id="menu-item-221830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221830 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-221831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221831 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
<li id="menu-item-221832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221832 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221833 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221834 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/world-endurance-championship/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
<li id="menu-item-221835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221835 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-221836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221836 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/european-le-mans-series/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
<li id="menu-item-221837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221837 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-221838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221838 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-221839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221839 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-221840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221840 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/britcar/" class=" menu-link sub-menu-link"><span>Britcar</span></a></li>
<li id="menu-item-221841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221841 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-221842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221842 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
<li id="menu-item-221843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221843 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/audi-sport-tt-cup/" class=" menu-link sub-menu-link"><span>Audi Sport TT Cup</span></a></li>
<li id="menu-item-221844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221844 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221845 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221846 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-221847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221847 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-221848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221848 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-221849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221849 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-222318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222318 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
<li id="menu-item-221850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221850 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/nascar/euro-racecar/" class=" menu-link sub-menu-link"><span>NASCAR Whelen Euro Series<span class="menu-description">The NASCAR Whelen Euro Series is an official NASCAR stock-car racing series based in Europe</span></span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221851 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221852 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-221853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221853 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-221854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221854 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-221855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221855 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-221856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221856 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-221857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221857 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-221858 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.thecheckeredflag.co.uk/category/offroad/" class=" menu-link main-menu-link"><span>Off Road</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221859 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/fia-world-rally-championship/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-221860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221860 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
<li id="menu-item-221861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221861 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
<li id="menu-item-221862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221862 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rally/national-rally/" class=" menu-link sub-menu-link"><span>National Rally</span></a></li>
<li id="menu-item-221863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221863 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-221864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221864 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
<li id="menu-item-221865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-221865 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/global-rallycross/" class=" menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
<li id="menu-item-221866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221866 menu-item-depth-1 sub-menu-item"><a href="http://www.thecheckeredflag.co.uk/category/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
<div class="vw-side-panel__sub-menu">
<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
<div class="vw-menu-mobile"></div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thecheckerdflag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
<script type="text/javascript">
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.thecheckeredflag.co.uk\/","ajax_url":"http:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.1.0"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/vegas.js?ver=2.3.1"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/presso","ajaxurl":"http:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#ff7200","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["http:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2017\/09\/SandellYioAC2.jpg"],"vw_backstretch_captions":["Credit: Louis Yio\/Red Bull GRC"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/main.js?ver=3.1.0"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/shortcodes.js?ver=3.1.0"></script>
<script type="text/javascript" src="http://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1399144-12', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
