<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8"><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://www.thecheckeredflag.co.uk/min/627e8.css' /><script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/dfc6c.js' ></script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg">
		<link rel="alternate" type="application/rss+xml" title="The Checkered Flag RSS Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Checkered Flag Atom Feed" href="https://www.thecheckeredflag.co.uk/feed/atom/" />
	<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Nothing To Celebrate For Kimi Räikkönen In 300th Grand Prix - The Checkered Flag</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kimi Räikkönen finsihed a disappointing seventeenth in the 2019 Monaco Grand Prix, his 300th Formula 1 appearance."/>
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nothing To Celebrate For Kimi Räikkönen In 300th Grand Prix - The Checkered Flag" />
<meta property="og:description" content="Kimi Räikkönen finsihed a disappointing seventeenth in the 2019 Monaco Grand Prix, his 300th Formula 1 appearance." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="2019 FIA Formula 1 World Championship" />
<meta property="article:tag" content="2019 Formula 1 Monaco Grand Prix - Circuit de Monaco" />
<meta property="article:tag" content="Alfa Romeo Racing" />
<meta property="article:tag" content="Antonio Giovinazzi" />
<meta property="article:tag" content="Kimi Räikkönen" />
<meta property="article:section" content="Formula 1" />
<meta property="article:published_time" content="2019-05-28T07:46:28+00:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/2368cb1d4703-1.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/2368cb1d4703-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Kimi Räikkönen finsihed a disappointing seventeenth in the 2019 Monaco Grand Prix, his 300th Formula 1 appearance." />
<meta name="twitter:title" content="Nothing To Celebrate For Kimi Räikkönen In 300th Grand Prix - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/2368cb1d4703-1.jpg" />
<meta name="twitter:creator" content="@thecheckerflag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecheckeredflag.co.uk/#organization","name":"The Checkered Flag","url":"https://www.thecheckeredflag.co.uk/","sameAs":["http://www.facebook.com/TheCheckeredFlag","http://instagram.com/thecheckeredflag/","https://www.linkedin.com/company/the-checkered-flag","https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw/","https://twitter.com/thecheckerflag"],"logo":{"@type":"ImageObject","@id":"https://www.thecheckeredflag.co.uk/#logo","url":"https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/04/TCF-2.png","width":906,"height":906,"caption":"The Checkered Flag"},"image":{"@id":"https://www.thecheckeredflag.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.thecheckeredflag.co.uk/#website","url":"https://www.thecheckeredflag.co.uk/","name":"The Checkered Flag","publisher":{"@id":"https://www.thecheckeredflag.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thecheckeredflag.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/#webpage","url":"https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/","inLanguage":"en-GB","name":"Nothing To Celebrate For Kimi R\u00e4ikk\u00f6nen In 300th Grand Prix - The Checkered Flag","isPartOf":{"@id":"https://www.thecheckeredflag.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/#primaryimage","url":"https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/2368cb1d4703-1.jpg","width":800,"height":533},"primaryImageOfPage":{"@id":"https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/#primaryimage"},"datePublished":"2019-05-28T07:46:28+00:00","dateModified":"2019-05-28T07:46:28+00:00","description":"Kimi R\u00e4ikk\u00f6nen finsihed a disappointing seventeenth in the 2019 Monaco Grand Prix, his 300th Formula 1 appearance.","breadcrumb":{"@id":"https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/","url":"https://www.thecheckeredflag.co.uk/","name":"TCF"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/formula-1/","url":"https://www.thecheckeredflag.co.uk/formula-1/","name":"Formula 1"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/","url":"https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/","name":"Nothing To Celebrate For Kimi R\u00e4ikk\u00f6nen In 300th Grand Prix"}}]},{"@type":"Article","@id":"https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/#article","isPartOf":{"@id":"https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/#webpage"},"author":{"@id":"https://www.thecheckeredflag.co.uk/author/cvenn/#author","name":"Craig Venn"},"publisher":{"@id":"https://www.thecheckeredflag.co.uk/#organization"},"headline":"Nothing To Celebrate For Kimi R\u00e4ikk\u00f6nen In 300th Grand Prix","datePublished":"2019-05-28T07:46:28+00:00","dateModified":"2019-05-28T07:46:28+00:00","commentCount":0,"mainEntityOfPage":"https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/#webpage","image":{"@id":"https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/#primaryimage"},"keywords":"2019 FIA Formula 1 World Championship,2019 Formula 1 Monaco Grand Prix - Circuit de Monaco,Alfa Romeo Racing,Antonio Giovinazzi,Kimi R\u00e4ikk\u00f6nen","articleSection":"Formula 1"},{"@type":"Person","@id":"https://www.thecheckeredflag.co.uk/author/cvenn/#author","name":"Craig Venn","image":{"@type":"ImageObject","@id":"https://www.thecheckeredflag.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/5019c809b51f4106fca338a120f933b9?s=96&d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&r=g","caption":"Craig Venn"},"description":"Formula 1 Writer for TheCheckeredFlag. Tried racing once, crashed lots; writing about it is much safer. Follow me on Twitter @CVennF1","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Nothing To Celebrate For Kimi Räikkönen In 300th Grand Prix Comments Feed" href="https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/feed/" />








<!--[if !IE]><!-->

<!--<![endif]-->


<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=308790' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F05%2Fnothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F05%2Fnothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
    },
    "url": "https:\/\/www.thecheckeredflag.co.uk\/",
    "name": "The Checkered Flag",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Checkered Flag",
    "alternateName": "",
    "url": "https:\/\/www.thecheckeredflag.co.uk\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Nothing To Celebrate For Kimi R\u00e4ikk\u00f6nen In 300th Grand Prix",
    "description": "Kimi R\u00e4ikk\u00f6nen finsihed a disappointing seventeenth in the 2019 Monaco Grand Prix, his 300th Formula 1 appearance. ",
    "datePublished": "2019-05-28",
    "datemodified": "2019-05-28",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/05\/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/05\/2368cb1d4703-1.jpg",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-CraigVenn",
        "name": "Craig Venn"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Nothing To Celebrate For Kimi R\u00e4ikk\u00f6nen In 300th Grand Prix",
    "image": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/05\/2368cb1d4703-1.jpg",
    "datePublished": "2019-05-28",
    "datemodified": "2019-05-28",
    "description": "Kimi R\u00e4ikk\u00f6nen finsihed a disappointing seventeenth in the 2019 Monaco Grand Prix, his 300th Formula 1 appearance. ",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/05\/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Craig Venn"
    }
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thecheckeredflag.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.thecheckeredflag.co.uk/amp/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/" /><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-308790 single-format-standard wpb-js-composer js-comp-ver-5.6 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://www.thecheckeredflag.co.uk/"><img class="penci-lazy" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" alt="The Checkered Flag" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
					<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a>
							<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																									<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>		</div>
	
	<ul id="menu-2015" class="menu"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
	<li id="menu-item-274866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
	<li id="menu-item-290802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
	<li id="menu-item-293116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
	<li id="menu-item-290804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
	<li id="menu-item-291757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
	<li id="menu-item-291754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
	<li id="menu-item-291755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
	<li id="menu-item-291753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
	<li id="menu-item-291756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
	<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
	<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
	<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
	<li id="menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
	<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
	<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
	<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
	<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
	<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
	<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/">ADAC Formula 4</a></li>
	<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/">French F4</a></li>
</ul>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
	<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
	<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
	<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
	<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
	<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
	<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
	<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/">LMP3 Cup</a></li>
	<li id="menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
	<li id="menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
	<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
	<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
	<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
	<li id="menu-item-303746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303746"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-europe/">TCR Europe</a></li>
	<li id="menu-item-255597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
	<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
	<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/">Michelin Clio Cup Series</a></li>
	<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/">VW Racing Cup</a></li>
	<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/">MINI Challenge</a></li>
</ul>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
	<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
	<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
	<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
	<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
	<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
	<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li id="menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
	<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
	<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
	<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
	<li id="menu-item-290799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
	<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
	<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
	<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
	<li id="menu-item-266701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li id="menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li id="menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
	<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
	<li id="menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
	<li id="menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
	<li id="menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
	<li id="menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
	<li id="menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">Latest</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
					<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a>
							<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																									<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/05/vergne-absolutely-loved-berlin-podium/">Vergne ‘absolutely loved’ Berlin podium</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/05/fairly-boring-race-sees-antonio-giovinazzi-finish-last-in-monaco/">&#8220;Fairly Boring Race&#8221; Sees Antonio Giovinazzi Finish Last In Monaco</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/05/2019-monaco-grand-prix-the-rookie-report/">2019 Monaco Grand Prix: The Rookie Report</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/">Nothing To Celebrate For Kimi Räikkönen In 300th Grand Prix</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/05/challenging-weekend-for-racing-point-leaves-stroll-pointless-in-monaco/">&#8220;Challenging&#8221; Weekend For Racing Point Leaves Stroll Pointless in Monaco</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/05/russell-kubica-endure-disparate-races-as-williams-show-signs-of-improvement-in-monaco/">Russell &amp; Kubica Endure Disparate Races As Williams Show Signs Of Improvement In Monaco</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/05/caca-bueno-leads-jaguar-brazil-racing-1-2-in-berlin/">Caca Bueno leads Jaguar Brazil Racing 1-2 in Berlin</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/05/jaguar-unsure-what-caused-lynns-retirement-in-berlin/">Jaguar unsure what caused Lynn’s retirement in Berlin</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/05/buemi-berlin-podium-shows-nissan-is-catching-up/">Buemi: Berlin podium shows Nissan is catching up</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/05/hector-barbera-impresses-in-british-superbike-debut/">Hector Barbera impresses in British Superbike debut</a>
							</div>
											</div>
									</div>
	</div>
</div>		
	
	<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container align-left-logo has-banner">

				<div id="logo">
																		<h2>
								<a href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-2018-1.png" alt="The Checkered Flag" /></a>
							</h2>
															</div>

														<div class="header-banner header-style-3">
						<span style="max-height:100px;">
<!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span>											</div>
				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-1 header-3 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
										<ul id="menu-2016" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/">ADAC Formula 4</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/">French F4</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/">LMP3 Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303746"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-europe/">TCR Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/">Michelin Clio Cup Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/">VW Racing Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/">MINI Challenge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul>
					
					

					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://www.thecheckeredflag.co.uk/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
																										
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			


<div class="container container-single penci_sidebar right-sidebar">
	<div id="main">
		<div class="theiaStickySidebar">
											<article id="post-308790" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.thecheckeredflag.co.uk/formula-1/"  rel="category tag">Formula 1</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Nothing To Celebrate For Kimi Räikkönen In 300th Grand Prix</h1>
		
		<div class="penci-hide-tagupdated">

			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.thecheckeredflag.co.uk/author/cvenn/">Craig Venn</a></span>

			<time class="entry-date published" datetime="2019-05-28T08:46:28+01:00">May 28, 2019</time>
		</div>

							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.thecheckeredflag.co.uk/author/cvenn/">Craig Venn</a></span></span>
													<span><time class="entry-date published" datetime="2019-05-28T08:46:28+01:00">May 28, 2019</time></span>
											</div>
			</div>

	
	
	
									<div class="post-image">
																		<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci2-holder.png" alt="Nothing To Celebrate For Kimi Räikkönen In 300th Grand Prix" title="Kimi Raikkonen &#8211; Monaco GP" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/2368cb1d4703-1.jpg">
												<div class="penci-featured-caption">Credit: Octane Photographic Ltd.</div>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<p><strong>Kimi Räikkönen</strong>&#8216;s 300th Grand Prix was <em>&#8220;a boring race&#8221;</em> according to Kimi himself, as the former champion trailed home seventeenth in the <strong>2019 Monaco Grand Prix</strong>.</p>
<p>The Finn, who didn&#8217;t want to celebrate the milestone, had very little to celebrate come the end of race, failing to improve on his lap one position.</p>
<p><em>“We didn’t expect this to be an easy weekend and unfortunately it turned out to be the case,&#8221; </em>said Kimi<em>. &#8220;It was quite a boring race and there was nowhere to pass: we finished where we were on lap one.&#8221; </em></p>
<p>Kimi spent much of the race tucked under the rear wing of <strong>Lance Stroll</strong>. The pair made contact during the race, but Kimi says the incident had no effect on his race, stating <em>&#8220;it’s just how it is in Monaco.&#8221;</em></p>
<p><em>&#8220;Even though I had front wing damage, some issues before and after the stop and I was hit by Stroll, none of these things ultimately had any impact on our finishing position. </em></p>
<p><em>&#8220;Once you’re behind a car, you’re stuck there unless they have a massive issue – it’s just how it is in Monaco.&#8221; </em></p>
<p>Kimi&#8217;s team-mate <strong>Antonio Giovinazzi</strong> didn&#8217;t fare any better in Monaco, finishing nineteenth and last of the finishers. Kimi believes <strong>Alfa Romeo Racing</strong>&#8216;s only hope of progressing was adverse weather that never arrived.</p>
<p><em>&#8220;We tried something different with the strategy as it made no sense to copy what those in front of us did, but in the end it didn’t make us move forward. The only thing that could have given us a chance was rain, but it didn’t come.”</em></p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.thecheckeredflag.co.uk/tag/2019-fia-formula-1-world-championship/" rel="tag">2019 FIA Formula 1 World Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/2019-formula-1-monaco-grand-prix-circuit-de-monaco/" rel="tag">2019 Formula 1 Monaco Grand Prix - Circuit de Monaco</a><a href="https://www.thecheckeredflag.co.uk/tag/sauber-f1-team/" rel="tag">Alfa Romeo Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/antonio-giovinazzi/" rel="tag">Antonio Giovinazzi</a><a href="https://www.thecheckeredflag.co.uk/tag/kimi-raikkonen/" rel="tag">Kimi Räikkönen</a>					</div>
									</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Header Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="6495511074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="308790 https://www.thecheckeredflag.co.uk/?p=308790">0 comment</span></span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="308790" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Nothing%20To%20Celebrate%20For%20Kimi%20R%C3%A4ikk%C3%B6nen%20In%20300th%20Grand%20Prix%20-%20https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F05%2Fnothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix%2F&#038;title=Nothing%20To%20Celebrate%20For%20Kimi%20R%C3%A4ikk%C3%B6nen%20In%20300th%20Grand%20Prix"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F05%2Fnothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix%2F&#038;title=Nothing%20To%20Celebrate%20For%20Kimi%20R%C3%A4ikk%C3%B6nen%20In%20300th%20Grand%20Prix"><i class="fa fa-reddit"></i><span class="dt-share">Reddit</span></a><a target="_blank" rel="nofollow" href="whatsapp://send?text=Nothing%20To%20Celebrate%20For%20Kimi%20R%C3%A4ikk%C3%B6nen%20In%20300th%20Grand%20Prix %0A%0A https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F05%2Fnothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix%2F"><i class="fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/5019c809b51f4106fca338a120f933b9?s=100&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/5019c809b51f4106fca338a120f933b9?s=200&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://www.thecheckeredflag.co.uk/author/cvenn/" title="Posts by Craig Venn" rel="author">Craig Venn</a></h5>
		<p>Formula 1 Writer for TheCheckeredFlag. Tried racing once, crashed lots; writing about it is much safer. Follow me on Twitter @CVennF1</p>
																			<a class="author-social" href="mailto:craig.venn@thecheckeredflag.co.uk"><i class="fa fa-envelope-o"></i></a>
			</div>
</div>		
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.thecheckeredflag.co.uk/2019/05/challenging-weekend-for-racing-point-leaves-stroll-pointless-in-monaco/">
					<div class="pagi-text">
						<h5 class="prev-title">&#8220;Challenging&#8221; Weekend For Racing Point Leaves Stroll Pointless in Monaco</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://www.thecheckeredflag.co.uk/2019/05/2019-monaco-grand-prix-the-rookie-report/">
					<div class="pagi-text">
						<h5 class="next-title">2019 Monaco Grand Prix: The Rookie Report</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related articles</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/2357cb5d7440-1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/fairly-boring-race-sees-antonio-giovinazzi-finish-last-in-monaco/" title="&#8220;Fairly Boring Race&#8221; Sees Antonio Giovinazzi Finish Last In Monaco">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/05/fairly-boring-race-sees-antonio-giovinazzi-finish-last-in-monaco/">&#8220;Fairly Boring Race&#8221; Sees Antonio Giovinazzi Finish Last...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-05-28T09:10:03+01:00">May 28, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/MonacoGP2019_rs-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/2019-monaco-grand-prix-the-rookie-report/" title="2019 Monaco Grand Prix: The Rookie Report">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/05/2019-monaco-grand-prix-the-rookie-report/">2019 Monaco Grand Prix: The Rookie Report</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-05-28T08:59:07+01:00">May 28, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/2357cb5d7447-1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/challenging-weekend-for-racing-point-leaves-stroll-pointless-in-monaco/" title="&#8220;Challenging&#8221; Weekend For Racing Point Leaves Stroll Pointless in Monaco">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/05/challenging-weekend-for-racing-point-leaves-stroll-pointless-in-monaco/">&#8220;Challenging&#8221; Weekend For Racing Point Leaves Stroll Pointless...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-05-28T08:16:18+01:00">May 28, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/2368cb1d4657-1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/russell-kubica-endure-disparate-races-as-williams-show-signs-of-improvement-in-monaco/" title="Russell &amp; Kubica Endure Disparate Races As Williams Show Signs Of Improvement In Monaco">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/05/russell-kubica-endure-disparate-races-as-williams-show-signs-of-improvement-in-monaco/">Russell &amp; Kubica Endure Disparate Races As Williams...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-05-28T07:47:07+01:00">May 28, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Webp.net-resizeimage-12-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/monaco-grand-prix-ends-in-heartbreak-for-leclerc-after-early-retirement/" title="Monaco Grand Prix ends in heartbreak for Leclerc after Early Retirement">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/05/monaco-grand-prix-ends-in-heartbreak-for-leclerc-after-early-retirement/">Monaco Grand Prix ends in heartbreak for Leclerc...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-05-27T22:11:48+01:00">May 27, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/lewis-hamilton-mercedes-amg-petronas-motorsport-formula-1-2019-monaco-grand-prix-circuit-de-monaco-race-podium-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/i-thought-to-myself-what-would-niki-do-lewis-hamilton/" title="&#8220;I thought to myself, &#8216;what would Niki do'&#8221; &#8211; Lewis Hamilton">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/05/i-thought-to-myself-what-would-niki-do-lewis-hamilton/">&#8220;I thought to myself, &#8216;what would Niki do'&#8221;...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-05-27T22:04:23+01:00">May 27, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Kevin-Magnussen-14-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/kevin-magnussen-it-was-a-perfect-weekend-until-the-race/" title="Kevin Magnussen: “It was a perfect weekend until the race&#8221;">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/05/kevin-magnussen-it-was-a-perfect-weekend-until-the-race/">Kevin Magnussen: “It was a perfect weekend until...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-05-27T21:57:06+01:00">May 27, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Nico-Hulkenberg-13-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/final-result-hard-to-take-for-nico-hulkenberg-after-luckless-monaco-grand-prix/" title="Final Result ‘Hard to Take’ for Nico Hülkenberg after Luckless Monaco Grand Prix">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/05/final-result-hard-to-take-for-nico-hulkenberg-after-luckless-monaco-grand-prix/">Final Result ‘Hard to Take’ for Nico Hülkenberg...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-05-27T21:38:32+01:00">May 27, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Max-Verstappen-11-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/finishing-fourth-tough-on-verstappen-after-strong-monaco-drive-horner/" title="Finishing fourth &#8216;Tough&#8217; on Verstappen after Strong Monaco Drive &#8211; Horner">
																			</a>
										<h3><a href="https://www.thecheckeredflag.co.uk/2019/05/finishing-fourth-tough-on-verstappen-after-strong-monaco-drive-horner/">Finishing fourth &#8216;Tough&#8217; on Verstappen after Strong Monaco...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-05-27T20:27:59+01:00">May 27, 2019</time></span>
									</div>
		</div></div>		
		
			
<div id="disqus_thread"></div>
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest articles</span></h4>				<div id="penci-postslidewg-3520" class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true">
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/VergneBerlin-585x390.jpg" title="Vergne ‘absolutely loved’ Berlin podium"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/05/vergne-absolutely-loved-berlin-podium/" class="penci-widget-slider-overlay" title="Vergne ‘absolutely loved’ Berlin podium"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/05/vergne-absolutely-loved-berlin-podium/" rel="bookmark" title="Vergne ‘absolutely loved’ Berlin podium">Vergne ‘absolutely loved’ Berlin podium</a>
									</h4>
																																							<span class="slide-item-date">May 28, 2019</span>
																											</div>
							</div>
						</div>
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/2357cb5d7440-1-585x390.jpg" title="&#8220;Fairly Boring Race&#8221; Sees Antonio Giovinazzi Finish Last In Monaco"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/05/fairly-boring-race-sees-antonio-giovinazzi-finish-last-in-monaco/" class="penci-widget-slider-overlay" title="&#8220;Fairly Boring Race&#8221; Sees Antonio Giovinazzi Finish Last In Monaco"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/05/fairly-boring-race-sees-antonio-giovinazzi-finish-last-in-monaco/" rel="bookmark" title="&#8220;Fairly Boring Race&#8221; Sees Antonio Giovinazzi Finish Last In Monaco">&#8220;Fairly Boring Race&#8221; Sees Antonio Giovinazzi Finish Last...</a>
									</h4>
																																							<span class="slide-item-date">May 28, 2019</span>
																											</div>
							</div>
						</div>
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/MonacoGP2019_rs-585x390.jpg" title="2019 Monaco Grand Prix: The Rookie Report"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/05/2019-monaco-grand-prix-the-rookie-report/" class="penci-widget-slider-overlay" title="2019 Monaco Grand Prix: The Rookie Report"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/05/2019-monaco-grand-prix-the-rookie-report/" rel="bookmark" title="2019 Monaco Grand Prix: The Rookie Report">2019 Monaco Grand Prix: The Rookie Report</a>
									</h4>
																																							<span class="slide-item-date">May 28, 2019</span>
																											</div>
							</div>
						</div>
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/2368cb1d4703-1-585x390.jpg" title="Nothing To Celebrate For Kimi Räikkönen In 300th Grand Prix"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/" class="penci-widget-slider-overlay" title="Nothing To Celebrate For Kimi Räikkönen In 300th Grand Prix"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/05/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix/" rel="bookmark" title="Nothing To Celebrate For Kimi Räikkönen In 300th Grand Prix">Nothing To Celebrate For Kimi Räikkönen In 300th...</a>
									</h4>
																																							<span class="slide-item-date">May 28, 2019</span>
																											</div>
							</div>
						</div>
											<div class="penci-slide-widget">
							<div class="penci-slide-content">
																										<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/2357cb5d7447-1-585x390.jpg" title="&#8220;Challenging&#8221; Weekend For Racing Point Leaves Stroll Pointless in Monaco"></span>
																		<a href="https://www.thecheckeredflag.co.uk/2019/05/challenging-weekend-for-racing-point-leaves-stroll-pointless-in-monaco/" class="penci-widget-slider-overlay" title="&#8220;Challenging&#8221; Weekend For Racing Point Leaves Stroll Pointless in Monaco"></a>
																<div class="penci-widget-slide-detail">
									<h4>
										<a href="https://www.thecheckeredflag.co.uk/2019/05/challenging-weekend-for-racing-point-leaves-stroll-pointless-in-monaco/" rel="bookmark" title="&#8220;Challenging&#8221; Weekend For Racing Point Leaves Stroll Pointless in Monaco">&#8220;Challenging&#8221; Weekend For Racing Point Leaves Stroll Pointless...</a>
									</h4>
																																							<span class="slide-item-date">May 28, 2019</span>
																											</div>
							</div>
						</div>
									</div>

			</aside><aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular on TCF</span></h4>				<ul id="penci-popularwg-1184" class="side-newsfeed">

					
						<li class="penci-feed featured-news">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Lando-Norris-08-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/mclarens-james-key-getting-into-q3-is-likely-to-be-extremely-tight/" title="McLaren’s James Key: “Getting into Q3 is likely to be extremely tight”"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/05/mclarens-james-key-getting-into-q3-is-likely-to-be-extremely-tight/" rel="bookmark" title="McLaren’s James Key: “Getting into Q3 is likely to be extremely tight”">
											McLaren’s James Key: “Getting into Q3 is likely to be extremely tight”										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/lewis-hamilton-mercedes-amg-petronas-motorsport-formula-1-2019-monaco-grand-prix-circuit-de-monaco-race-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/hamilton-holds-on-to-win-in-monaco/" title="Lewis Hamilton holds on to win in Monaco"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/05/hamilton-holds-on-to-win-in-monaco/" rel="bookmark" title="Lewis Hamilton holds on to win in Monaco">
											Lewis Hamilton holds on to win in Monaco										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Hamilton-Mercedes-Qualifying-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/hamilton-smashes-track-record-to-claim-monaco-pole-leclerc-knocked-out-in-q1/" title="Hamilton Smashes Track Record To Claim Monaco Pole; Leclerc Knocked Out In Q1"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/05/hamilton-smashes-track-record-to-claim-monaco-pole-leclerc-knocked-out-in-q1/" rel="bookmark" title="Hamilton Smashes Track Record To Claim Monaco Pole; Leclerc Knocked Out In Q1">
											Hamilton Smashes Track Record To Claim Monaco Pole; Leclerc Knocked Out In Q1										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Carlos-Sainz-Jr.-14-263x175.jpeg" href="https://www.thecheckeredflag.co.uk/2019/05/seidl-pleased-with-mclaren-recovery-in-monaco-qualifying-after-fp3-set-up-missteps/" title="Seidl Pleased with McLaren Recovery in Monaco after FP3 Set-up Missteps"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/05/seidl-pleased-with-mclaren-recovery-in-monaco-qualifying-after-fp3-set-up-missteps/" rel="bookmark" title="Seidl Pleased with McLaren Recovery in Monaco after FP3 Set-up Missteps">
											Seidl Pleased with McLaren Recovery in Monaco after FP3 Set-up Missteps										</a>
									</h4>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/BSB-USE-THIS-FOR-DONINGTON-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/scott-redding-takes-a-incredible-triple-at-donington/" title="Scott Redding takes a &#8220;Incredible&#8221; Triple at Donington"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/05/scott-redding-takes-a-incredible-triple-at-donington/" rel="bookmark" title="Scott Redding takes a &#8220;Incredible&#8221; Triple at Donington">
											Scott Redding takes a &#8220;Incredible&#8221; Triple at Donington										</a>
									</h4>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">News</a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Photos</a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986"><a href="https://www.thecheckeredflag.co.uk/type/video/">Videos</a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.thecheckeredflag.co.uk/contribute/"><img class="aligncenter size-full wp-image-296434" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/TCR-Contribute-4.jpg" alt="" width="400" height="400" /></a></p>
</div>
		</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TCF Responsive 2015 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9159179884377372"
     data-ad-slot="2468886887"
     data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
			<div class="widget-social pc_aligncenter">
									<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 18px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 18px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 18px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
									<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" style="font-size: 18px"></i><span style="font-size: 13px">Linkedin</span></a>
				
				
				
				
									<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 18px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
									<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss" style="font-size: 18px"></i><span style="font-size: 13px">RSS</span></a>
							</div>

			</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Features</span></h4>				<ul id="penci-latestwg-6154" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/MonacoGP2019_rs-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/2019-monaco-grand-prix-the-rookie-report/" title="2019 Monaco Grand Prix: The Rookie Report"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/05/2019-monaco-grand-prix-the-rookie-report/" rel="bookmark" title="2019 Monaco Grand Prix: The Rookie Report">
											2019 Monaco Grand Prix: The Rookie Report										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-05-28T08:59:07+01:00">May 28, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Panis-Monaco-DPPI-1-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/formula-1-classic-race-the-battle-of-attrition-at-the-1996-monaco-grand-prix/" title="Formula 1 Classic Race &#8211; The Battle of Attrition at the 1996 Monaco Grand Prix"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/05/formula-1-classic-race-the-battle-of-attrition-at-the-1996-monaco-grand-prix/" rel="bookmark" title="Formula 1 Classic Race &#8211; The Battle of Attrition at the 1996 Monaco Grand Prix">
											Formula 1 Classic Race &#8211; The Battle of Attrition at the 1996 Monaco Grand Prix										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-05-22T11:29:47+01:00">May 22, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/f4-thrux-resize-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/weekend-wrap-up-british-f4-thruxton/" title="Weekend Wrap-Up: British F4 &#8211; Thruxton"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/05/weekend-wrap-up-british-f4-thruxton/" rel="bookmark" title="Weekend Wrap-Up: British F4 &#8211; Thruxton">
											Weekend Wrap-Up: British F4 &#8211; Thruxton										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-05-21T13:58:44+01:00">May 21, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/MonacoGP_Preview-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/preview-2019-formula-1-monaco-grand-prix-circuit-de-monaco/" title="PREVIEW: 2019 Formula 1 Monaco Grand Prix &#8211; Circuit de Monaco"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/05/preview-2019-formula-1-monaco-grand-prix-circuit-de-monaco/" rel="bookmark" title="PREVIEW: 2019 Formula 1 Monaco Grand Prix &#8211; Circuit de Monaco">
											PREVIEW: 2019 Formula 1 Monaco Grand Prix &#8211; Circuit de Monaco										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-05-21T12:45:48+01:00">May 21, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Oliver-Clarke-2-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/oliver-clarke-blog-an-introduction/" title="Oliver Clarke Blog: An introduction"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/05/oliver-clarke-blog-an-introduction/" rel="bookmark" title="Oliver Clarke Blog: An introduction">
											Oliver Clarke Blog: An introduction										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-05-21T09:55:36+01:00">May 21, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/TCF-IndyCar-2019-Castroneves-Indy-500-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/05/helio-castroneves-on-his-return-to-the-indy-500-indycar-is-just-part-of-my-dna/" title="Hélio Castroneves on his return to the Indy 500: &#8220;IndyCar is just part of my DNA&#8221;"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.thecheckeredflag.co.uk/2019/05/helio-castroneves-on-his-return-to-the-indy-500-indycar-is-just-part-of-my-dna/" rel="bookmark" title="Hélio Castroneves on his return to the Indy 500: &#8220;IndyCar is just part of my DNA&#8221;">
											Hélio Castroneves on his return to the Indy 500: &#8220;IndyCar is just part of my DNA&#8221;										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-05-20T19:31:07+01:00">May 20, 2019</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-293151" method="post" data-id="293151" data-name="TCF Daily Headlines to your Inbox" ><div class="mc4wp-form-fields"><p class="mdes">Get the latest headlines from TCF in a daily roundup, straight to your inbox</p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559035031" /><input type="hidden" name="_mc4wp_form_id" value="293151" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																					<li><a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																					<li><a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
																															<li><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																																																																																																																									<li><a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
									</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a><br />
©Copyright MMXVIII - The Checkered Flag - All Rights Reserved</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
			</div>

<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"308790 https:\/\/www.thecheckeredflag.co.uk\/?p=308790","disqusShortname":"thecheckerdflag","disqusTitle":"Nothing To Celebrate For Kimi R\u00e4ikk\u00f6nen In 300th Grand Prix","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2019\/05\/nothing-to-celebrate-for-kimi-raikkonen-in-300th-grand-prix\/","postId":"308790"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"a1d290dadb"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"a1d290dadb"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"a1d290dadb"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>

<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1399144-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1399144-12');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/19420.js' ></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.8 on 2019-05-28 10:17:13 -->