<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://www.thecheckeredflag.co.uk/min/67f80.css' /><script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/3fa25.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg">
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag RSS Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Checkered Flag Atom Feed" href="https://www.thecheckeredflag.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<title>Hamilton&#039;s German GP pole lap &quot;incredible&quot; - Wolff - The Checkered Flag</title>

<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="Toto Wolff praised Lewis Hamilton for his pole position in qualifying for the German Grand Prix, but said that Ferrari&#039;s issues detracted from the spectacle." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hamilton&#039;s German GP pole lap &quot;incredible&quot; - Wolff - The Checkered Flag" />
<meta property="og:description" content="Toto Wolff praised Lewis Hamilton for his pole position in qualifying for the German Grand Prix, but said that Ferrari&#039;s issues detracted from the spectacle." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="2019 FIA Formula 1 World Championship" />
<meta property="article:tag" content="2019 Formula 1 German Grand Prix - Hockenheimring" />
<meta property="article:tag" content="Andrew Shovlin" />
<meta property="article:tag" content="Lewis Hamilton" />
<meta property="article:tag" content="Mercedes-AMG Petronas Motorsport" />
<meta property="article:tag" content="Toto Wolff" />
<meta property="article:tag" content="Valtteri Bottas" />
<meta property="article:section" content="Formula 1" />
<meta property="article:published_time" content="2019-07-27T21:15:07+00:00" />
<meta property="article:modified_time" content="2019-07-27T21:15:10+00:00" />
<meta property="og:updated_time" content="2019-07-27T21:15:10+00:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/lewis_hamilton-1.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/lewis_hamilton-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Toto Wolff praised Lewis Hamilton for his pole position in qualifying for the German Grand Prix, but said that Ferrari&#039;s issues detracted from the spectacle." />
<meta name="twitter:title" content="Hamilton&#039;s German GP pole lap &quot;incredible&quot; - Wolff - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/lewis_hamilton-1.jpg" />
<meta name="twitter:creator" content="@therealjeagles" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecheckeredflag.co.uk/#organization","name":"The Checkered Flag","url":"https://www.thecheckeredflag.co.uk/","sameAs":["http://www.facebook.com/TheCheckeredFlag","http://instagram.com/thecheckeredflag/","https://www.linkedin.com/company/the-checkered-flag","https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw/","https://twitter.com/thecheckerflag"],"logo":{"@type":"ImageObject","@id":"https://www.thecheckeredflag.co.uk/#logo","url":"https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/04/TCF-2.png","width":906,"height":906,"caption":"The Checkered Flag"},"image":{"@id":"https://www.thecheckeredflag.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.thecheckeredflag.co.uk/#website","url":"https://www.thecheckeredflag.co.uk/","name":"The Checkered Flag","publisher":{"@id":"https://www.thecheckeredflag.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thecheckeredflag.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/#primaryimage","url":"https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/lewis_hamilton-1.jpg","width":800,"height":533,"caption":"Lewis Hamilton - Formula 1 - 2019 German GP"},{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/#webpage","url":"https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/","inLanguage":"en-GB","name":"Hamilton&#039;s German GP pole lap &quot;incredible&quot; - Wolff - The Checkered Flag","isPartOf":{"@id":"https://www.thecheckeredflag.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/#primaryimage"},"datePublished":"2019-07-27T21:15:07+00:00","dateModified":"2019-07-27T21:15:10+00:00","description":"Toto Wolff praised Lewis Hamilton for his pole position in qualifying for the German Grand Prix, but said that Ferrari's issues detracted from the spectacle.","breadcrumb":{"@id":"https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/","url":"https://www.thecheckeredflag.co.uk/","name":"TCF"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/formula-1/","url":"https://www.thecheckeredflag.co.uk/formula-1/","name":"Formula 1"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/","url":"https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/","name":"Hamilton&#8217;s German GP pole lap &#8220;incredible&#8221; &#8211; Wolff"}}]},{"@type":"Article","@id":"https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/#article","isPartOf":{"@id":"https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/#webpage"},"author":{"@id":"https://www.thecheckeredflag.co.uk/#/schema/person/18c13eca633910d3a9297984d7ce59a6"},"headline":"Hamilton&#8217;s German GP pole lap &#8220;incredible&#8221; &#8211; Wolff","datePublished":"2019-07-27T21:15:07+00:00","dateModified":"2019-07-27T21:15:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/#webpage"},"publisher":{"@id":"https://www.thecheckeredflag.co.uk/#organization"},"image":{"@id":"https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/#primaryimage"},"keywords":"2019 FIA Formula 1 World Championship,2019 Formula 1 German Grand Prix - Hockenheimring,Andrew Shovlin,Lewis Hamilton,Mercedes-AMG Petronas Motorsport,Toto Wolff,Valtteri Bottas","articleSection":"Formula 1"},{"@type":["Person"],"@id":"https://www.thecheckeredflag.co.uk/#/schema/person/18c13eca633910d3a9297984d7ce59a6","name":"James Eagles","image":{"@type":"ImageObject","@id":"https://www.thecheckeredflag.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/fde5da400dff3cb973c7b8a226846dc1?s=96&d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&r=g","caption":"James Eagles"},"description":"Formula 1, WEC and DTM writer and deputy editor for The Checkered Flag. Autosport Academy member and freelance voice over artist.","sameAs":["therealjeagles","https://twitter.com/therealjeagles","https://www.youtube.com/user/14JeAgLeS14/"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Hamilton&#8217;s German GP pole lap &#8220;incredible&#8221; &#8211; Wolff Comments Feed" href="https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/feed/" />
<!--[if !IE]><!-->
<!--<![endif]-->
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=315780' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F07%2Fhamiltons-german-gp-pole-lap-incredible-wolff%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F07%2Fhamiltons-german-gp-pole-lap-incredible-wolff%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>

<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pageTitle":"Hamilton&#039;s German GP pole lap &quot;incredible&quot; - Wolff - The Checkered Flag","pageCategory":["formula-1"],"pageAttributes":["2019-fia-formula-1-world-championship","2019-formula-1-german-grand-prix-hockenheimring","andrew-shovlin","lewis-hamilton","mercedes-amg-petronas-motorsport","toto-wolff","valtteri-bottas"],"pagePostAuthor":"James Eagles"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');//]]>
</script>

 <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
    },
    "url": "https:\/\/www.thecheckeredflag.co.uk\/",
    "name": "The Checkered Flag",
    "description": "Independent motor sport news since 2009"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Checkered Flag",
    "alternateName": "Independent motor sport news since 2009",
    "url": "https:\/\/www.thecheckeredflag.co.uk\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Hamilton's German GP pole lap \"incredible\" - Wolff",
    "description": "Toto Wolff praised Lewis Hamilton for his pole position in qualifying for the German Grand Prix, but said that Ferrari's issues detracted from the spectacle.",
    "datePublished": "2019-07-27",
    "datemodified": "2019-07-27",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/07\/hamiltons-german-gp-pole-lap-incredible-wolff\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/07\/lewis_hamilton-1.jpg",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JamesEagles",
        "name": "James Eagles"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Hamilton's German GP pole lap \"incredible\" - Wolff",
    "image": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/07\/lewis_hamilton-1.jpg",
    "datePublished": "2019-07-27",
    "datemodified": "2019-07-27",
    "description": "Toto Wolff praised Lewis Hamilton for his pole position in qualifying for the German Grand Prix, but said that Ferrari's issues detracted from the spectacle.",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/07\/hamiltons-german-gp-pole-lap-incredible-wolff\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "James Eagles"
    }
}</script><link rel="amphtml" href="https://www.thecheckeredflag.co.uk/amp/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/" /><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-315780 single-format-standard">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.thecheckeredflag.co.uk/"><img class="penci-lazy" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" alt="The Checkered Flag" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
</div> </div>
<ul id="menu-2015" class="menu"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
<li id="menu-item-274866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
<li id="menu-item-290802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li id="menu-item-293116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li id="menu-item-290804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
<li id="menu-item-291757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li id="menu-item-291754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
<li id="menu-item-291755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
<li id="menu-item-291753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
<li id="menu-item-291756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li id="menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/">ADAC Formula 4</a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/">French F4</a></li>
</ul>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/">LMP3 Cup</a></li>
<li id="menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li id="menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
<li id="menu-item-303746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303746"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-europe/">TCR Europe</a></li>
<li id="menu-item-255597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/">Michelin Clio Cup Series</a></li>
<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/">VW Racing Cup</a></li>
<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/">MINI Challenge</a></li>
</ul>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li id="menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li id="menu-item-290799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
<li id="menu-item-266701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li id="menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li id="menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li id="menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li id="menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li id="menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li id="menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li id="menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">Latest</span>
<div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
</div> </div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/07/cole-potts-wins-inaugural-sst-round-at-mid-ohio/">Cole Potts wins inaugural SST round at Mid-Ohio</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/">Hamilton&#8217;s German GP pole lap &#8220;incredible&#8221; &#8211; Wolff</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/07/hamilton-bottas-sympathise-with-ferrari-german-gp-qualifying-problems/">Hamilton, Bottas sympathise with Ferrari German GP qualifying problems</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/07/power-blasts-to-last-minute-pole-at-mid-ohio/">Power blasts to last-minute pole at Mid-Ohio</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/07/hamilton-takes-pole-as-ferrari-falter/">Hamilton takes Pole as Ferrari Falter</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/07/rossi-ends-speculation-by-signing-multi-year-extension-with-andretti-autosport/">Rossi ends speculation by signing multi-year extension with Andretti Autosport</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/07/ferraris-reliability-an-illness-that-needs-curing-for-formula-1-wolff/">Ferrari&#8217;s Reliability &#8216;An Illness&#8217; That Needs Curing For Formula 1 &#8211; Wolff</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/07/airflow-to-turbo-failure-reason-behind-vettels-q1-exit-in-germany/">Airflow To Turbo Failure Reason Behind Vettel&#8217;s Q1 Exit In Germany</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/07/leclerc-fastest-ahead-of-verstappen-vettel-in-final-practice-in-germany/">Leclerc Fastest Ahead Of Verstappen, Vettel in Final Practice in Germany</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/07/fia-informs-drivers-about-punishments-for-track-limit-offences-in-germany/">FIA Informs Drivers about Punishments for Track Limit Offences in Germany</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-2018-1.png" alt="The Checkered Flag" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<span style="max-height:100px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span> </div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-2016" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/">ADAC Formula 4</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/">French F4</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/">LMP3 Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303746"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-europe/">TCR Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/">Michelin Clio Cup Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/">VW Racing Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/">MINI Challenge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.thecheckeredflag.co.uk/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar">
<div id="main">
<div class="theiaStickySidebar">
<article id="post-315780" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.thecheckeredflag.co.uk/formula-1/" rel="category tag">Formula 1</a></span></div>
<h1 class="post-title single-post-title entry-title">Hamilton&#8217;s German GP pole lap &#8220;incredible&#8221; &#8211; Wolff</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.thecheckeredflag.co.uk/author/jeagles/">James Eagles</a></span>
<time class="entry-date published" datetime="2019-07-27T22:15:07+01:00">July 27, 2019</time>
</div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.thecheckeredflag.co.uk/author/jeagles/">James Eagles</a></span></span>
<span><time class="entry-date published" datetime="2019-07-27T22:15:07+01:00">July 27, 2019</time></span>
</div>
</div>
<div class="post-image">
<img width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/lewis_hamilton-1.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="Lewis Hamilton - Formula 1 - 2019 German GP" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/lewis_hamilton-1.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/lewis_hamilton-1-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/lewis_hamilton-1-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/lewis_hamilton-1-585x390.jpg 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/lewis_hamilton-1-263x175.jpg 263w" sizes="(max-width: 800px) 100vw, 800px" /> <div class="penci-featured-caption">Credit: Daimler AG/LAT Images</div> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p><strong>Mercedes AMG Motorsport</strong> boss <strong>Toto Wolff </strong>hailed <strong>Lewis Hamilton</strong>&#8216;s fastest lap in qualifying for <strong>Formula 1</strong>&#8216;s <strong>German Grand Prix </strong>as <em>&#8220;incredible&#8221;</em>, as Mercedes profited from <strong>Scuderia Ferrari</strong>&#8216;s unreliability.</p>
<p>Ferrari entered qualifying at <strong>Hockenheim</strong> as favourites, but suffered technical issues on both <strong>Sebastian Vettel</strong> and <strong>Charles Leclerc</strong>&#8216;s cars &#8211; leaving Mercedes to claim an eighth pole position of the 2019 campaign.</p>
<p>Hamilton&#8217;s lap time of a 1:11.767 was 0.346 seconds faster than <strong>Red Bull Racing</strong>&#8216;s <strong>Max Verstappen</strong>, while the second Mercedes of <strong>Valtteri Bottas</strong> rounded out the top three &#8211; 0.016s behind the Dutchman.</p>
<p>The reigning champion&#8217;s participation in qualifying was in doubt, after it emerged that he was suffering with a fever and could have been replaced by the team&#8217;s reserve driver <strong>Esteban Ocon</strong>.</p>
<p>Both Hamilton and Bottas were aided by cooler conditions on Saturday, having struggled in 38C heat on Friday, and will be boosted by Leclerc and Vettel starting from tenth and twentieth respectively.</p>
<p>Wolff said that F1 needs Ferrari for a <em>&#8220;strong&#8221;</em> title fight and that the German GP needs Vettel to perform strongly, as the event&#8217;s future looks bleaker and bleaker.</p>
<p><em>&#8220;It&#8217;s a real shame for Ferrari and a shame for Sebastian at his home grand prix,&#8221;</em> said Wolff.</p>
<p><em>&#8220;We really need him here for the crowd, and you can see that it&#8217;s a bit subdued at the moment. We need Ferrari for a strong championship too.&#8221;</em></p>
<p>Wolff continued to express his happiness with Hamilton&#8217;s Qualifying 3 effort and explained that Bottas lacked conviction in his performance due to feeling uncomfortable with the car &#8211; something that the Finn narrowed down to a lack of faith under heavy braking.</p>
<figure class="wp-block-image"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/valtteri_bottas_2.jpg" alt="Valtteri Bottas - Formula 1 - 2019 German GP" class="wp-image-315785" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/valtteri_bottas_2.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/valtteri_bottas_2-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/valtteri_bottas_2-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/valtteri_bottas_2-585x390.jpg 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/valtteri_bottas_2-263x175.jpg 263w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Credit: Daimler AG/Wolfgang Wilhelm</figcaption></figure>
<p><em>&#8220;I&#8217;m happy because the session started poorly for us, we didn&#8217;t quite know why we were lacking pace,&#8221;</em> he added.</p>
<p><em>&#8220;Over the course of the session it just slowly came towards us.Lewis put in an incredible lap in Q3 and deserves to be on pole.</em></p>
<p><em>&#8220;Valtteri was not feeling comfortable in the car, he was struggling a bit more, but he is starting third on the grid and has every chance in the race tomorrow. &#8220;</em></p>
<p>Mercedes&#8217; chief race engineer, <strong>Andrew Shovlin</strong>, admitted that the team was left disappointed by its morning pace after making changes on Friday night to reduce the gap to Ferrari but said that he was pleased with both drivers making it into the top 10 comfortably on the medium tyre.</p>
<p>Both Red Bull cars of Verstappen and <strong>Pierre Gasly </strong>will start on the soft tyres and could pose an early challenge, but Leclerc may be able to make up lost ground starting on the same compound to the Mercedes.</p>
<p><em>&#8220;It&#8217;s not been a straightforward day and our pace has been a bit up and down,&#8221; </em>said Shovlin.</p>
<p><em>&#8220;On our final runs on low fuel in the morning it was clear we&#8217;d not made the progress we had hoped for overnight.</em></p>
<p><em>&#8220;Obviously, Ferrari dropping out took a bit of pressure off us in the final session although Max had good pace, so we didn&#8217;t expect it to be easy.</em></p>
<p><em>&#8220;Lewis did a great lap on run one; Valtteri struggled a bit with the consistency on braking and couldn&#8217;t quite match Max&#8217;s time in the end.</em></p>
<p><em>&#8220;It should be an interesting day tomorrow, especially when you consider the risk of rain.&#8221;</em></p>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.thecheckeredflag.co.uk/tag/2019-fia-formula-1-world-championship/" rel="tag">2019 FIA Formula 1 World Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/2019-formula-1-german-grand-prix-hockenheimring/" rel="tag">2019 Formula 1 German Grand Prix - Hockenheimring</a><a href="https://www.thecheckeredflag.co.uk/tag/andrew-shovlin/" rel="tag">Andrew Shovlin</a><a href="https://www.thecheckeredflag.co.uk/tag/lewis-hamilton/" rel="tag">Lewis Hamilton</a><a href="https://www.thecheckeredflag.co.uk/tag/mercedes-amg-petronas-motorsport/" rel="tag">Mercedes-AMG Petronas Motorsport</a><a href="https://www.thecheckeredflag.co.uk/tag/toto-wolff/" rel="tag">Toto Wolff</a><a href="https://www.thecheckeredflag.co.uk/tag/valtteri-bottas/" rel="tag">Valtteri Bottas</a> </div>
</div>
</div>
<div class="penci-google-adsense-2">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9159179884377372" data-ad-slot="6495511074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="315780 https://www.thecheckeredflag.co.uk/?p=315780">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="315780" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Hamilton%27s%20German%20GP%20pole%20lap%20%22incredible%22%20-%20Wolff%20-%20https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F07%2Fhamiltons-german-gp-pole-lap-incredible-wolff%2F&#038;title=Hamilton%27s%20German%20GP%20pole%20lap%20%22incredible%22%20-%20Wolff"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F07%2Fhamiltons-german-gp-pole-lap-incredible-wolff%2F&#038;title=Hamilton%27s%20German%20GP%20pole%20lap%20%22incredible%22%20-%20Wolff"><i class="fa fa-reddit"></i><span class="dt-share">Reddit</span></a><a target="_blank" rel="nofollow" href="whatsapp://send?text=Hamilton%27s%20German%20GP%20pole%20lap%20%22incredible%22%20-%20Wolff %0A%0A https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F07%2Fhamiltons-german-gp-pole-lap-incredible-wolff%2F"><i class="fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img alt='' src='https://secure.gravatar.com/avatar/fde5da400dff3cb973c7b8a226846dc1?s=100&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/fde5da400dff3cb973c7b8a226846dc1?s=200&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /> </div>
<div class="author-content">
<h5><a href="https://www.thecheckeredflag.co.uk/author/jeagles/" title="Posts by James Eagles" rel="author">James Eagles</a></h5>
 <p>Formula 1, WEC and DTM writer and deputy editor for The Checkered Flag. Autosport Academy member and freelance voice over artist.</p>
<a target="_blank" class="author-social" href="https://twitter.com/therealjeagles"><i class="fa fa-twitter"></i></a>
<a target="_blank" class="author-social" href="https://instagram.com/therealjeagles"><i class="fa fa-instagram"></i></a>
<a class="author-social" href="/cdn-cgi/l/email-protection#167c777b7365387377717a736556627e73757e73757d73647372707a777138757938637d"><i class="fa fa-envelope-o"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.thecheckeredflag.co.uk/2019/07/hamilton-bottas-sympathise-with-ferrari-german-gp-qualifying-problems/">
<div class="pagi-text">
<h5 class="prev-title">Hamilton, Bottas sympathise with Ferrari German GP qualifying problems</h5>
</div>
</a>
</div>
</div>
<div class="next-post">
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post</span>
</div>
<a href="https://www.thecheckeredflag.co.uk/2019/07/cole-potts-wins-inaugural-sst-round-at-mid-ohio/">
<div class="pagi-text">
<h5 class="next-title">Cole Potts wins inaugural SST round at Mid-Ohio</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">Related articles</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/valtteri_bottas_and_lewis_hamilton-1-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/hamilton-bottas-sympathise-with-ferrari-german-gp-qualifying-problems/" title="Hamilton, Bottas sympathise with Ferrari German GP qualifying problems">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/07/hamilton-bottas-sympathise-with-ferrari-german-gp-qualifying-problems/">Hamilton, Bottas sympathise with Ferrari German GP qualifying...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-07-27T21:49:28+01:00">July 27, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Hamilton-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/hamilton-takes-pole-as-ferrari-falter/" title="Hamilton takes Pole as Ferrari Falter">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/07/hamilton-takes-pole-as-ferrari-falter/">Hamilton takes Pole as Ferrari Falter</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-07-27T19:29:37+01:00">July 27, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Leclerc-Ferrari-German-GP-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/ferraris-reliability-an-illness-that-needs-curing-for-formula-1-wolff/" title="Ferrari&#8217;s Reliability &#8216;An Illness&#8217; That Needs Curing For Formula 1 &#8211; Wolff">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/07/ferraris-reliability-an-illness-that-needs-curing-for-formula-1-wolff/">Ferrari&#8217;s Reliability &#8216;An Illness&#8217; That Needs Curing For...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-07-27T16:35:28+01:00">July 27, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Vettel-Ferrari-German-GP-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/airflow-to-turbo-failure-reason-behind-vettels-q1-exit-in-germany/" title="Airflow To Turbo Failure Reason Behind Vettel&#8217;s Q1 Exit In Germany">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/07/airflow-to-turbo-failure-reason-behind-vettels-q1-exit-in-germany/">Airflow To Turbo Failure Reason Behind Vettel&#8217;s Q1...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-07-27T14:57:06+01:00">July 27, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Leclerc-Ferrari-German-FP3-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/leclerc-fastest-ahead-of-verstappen-vettel-in-final-practice-in-germany/" title="Leclerc Fastest Ahead Of Verstappen, Vettel in Final Practice in Germany">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/07/leclerc-fastest-ahead-of-verstappen-vettel-in-final-practice-in-germany/">Leclerc Fastest Ahead Of Verstappen, Vettel in Final...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-07-27T12:28:26+01:00">July 27, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Antonio-Giovinazzi-15-585x390.png');" href="https://www.thecheckeredflag.co.uk/2019/07/fia-informs-drivers-about-punishments-for-track-limit-offences-in-germany/" title="FIA Informs Drivers about Punishments for Track Limit Offences in Germany">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/07/fia-informs-drivers-about-punishments-for-track-limit-offences-in-germany/">FIA Informs Drivers about Punishments for Track Limit...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-07-27T12:00:13+01:00">July 27, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Mario-Isola-02-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/pirelli-still-seeking-reasons-behind-buemis-silverstone-tyre-test-crash/" title="Pirelli Still Seeking Reasons Behind Buemi’s Silverstone Tyre Test Crash">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/07/pirelli-still-seeking-reasons-behind-buemis-silverstone-tyre-test-crash/">Pirelli Still Seeking Reasons Behind Buemi’s Silverstone Tyre...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-07-27T10:27:44+01:00">July 27, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/carlos-sainz-jr.-mclaren-f1-team-2019-formula-1-german-grand-prix-hockenheimring-free-practice-2-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/sainz-thrives-during-friday-practice-as-norris-struggles/" title="Sainz thrives during Friday practice as Norris struggles">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/07/sainz-thrives-during-friday-practice-as-norris-struggles/">Sainz thrives during Friday practice as Norris struggles</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-07-27T08:30:21+01:00">July 27, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Webp.net-resizeimage-29-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/scuderia-toro-rosso-confident-after-strong-friday-practice/" title="Scuderia Toro Rosso confident after strong Friday practice">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/07/scuderia-toro-rosso-confident-after-strong-friday-practice/">Scuderia Toro Rosso confident after strong Friday practice</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-07-27T08:29:14+01:00">July 27, 2019</time></span>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
<div class="theiaStickySidebar">
<aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest articles</span></h4> <div id="penci-postslidewg-9109" class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true">
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Cole-Potts-2019-SST-Mid-Ohio-Race-1-585x390.jpg');" title="Cole Potts wins inaugural SST round at Mid-Ohio"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/07/cole-potts-wins-inaugural-sst-round-at-mid-ohio/" class="penci-widget-slider-overlay" title="Cole Potts wins inaugural SST round at Mid-Ohio"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/07/cole-potts-wins-inaugural-sst-round-at-mid-ohio/" rel="bookmark" title="Cole Potts wins inaugural SST round at Mid-Ohio">Cole Potts wins inaugural SST round at Mid-Ohio</a>
</h4>
<span class="slide-item-date">Jul 28, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/lewis_hamilton-1-585x390.jpg');" title="Hamilton&#8217;s German GP pole lap &#8220;incredible&#8221; &#8211; Wolff"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/" class="penci-widget-slider-overlay" title="Hamilton&#8217;s German GP pole lap &#8220;incredible&#8221; &#8211; Wolff"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/" rel="bookmark" title="Hamilton&#8217;s German GP pole lap &#8220;incredible&#8221; &#8211; Wolff">Hamilton&#8217;s German GP pole lap &#8220;incredible&#8221; &#8211; Wolff</a>
</h4>
<span class="slide-item-date">Jul 27, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/valtteri_bottas_and_lewis_hamilton-1-585x390.jpg');" title="Hamilton, Bottas sympathise with Ferrari German GP qualifying problems"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/07/hamilton-bottas-sympathise-with-ferrari-german-gp-qualifying-problems/" class="penci-widget-slider-overlay" title="Hamilton, Bottas sympathise with Ferrari German GP qualifying problems"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/07/hamilton-bottas-sympathise-with-ferrari-german-gp-qualifying-problems/" rel="bookmark" title="Hamilton, Bottas sympathise with Ferrari German GP qualifying problems">Hamilton, Bottas sympathise with Ferrari German GP qualifying...</a>
</h4>
<span class="slide-item-date">Jul 27, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/TCF-IndyCar-2019-Power-Mid-Ohio-POle-585x390.jpg');" title="Power blasts to last-minute pole at Mid-Ohio"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/07/power-blasts-to-last-minute-pole-at-mid-ohio/" class="penci-widget-slider-overlay" title="Power blasts to last-minute pole at Mid-Ohio"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/07/power-blasts-to-last-minute-pole-at-mid-ohio/" rel="bookmark" title="Power blasts to last-minute pole at Mid-Ohio">Power blasts to last-minute pole at Mid-Ohio</a>
</h4>
<span class="slide-item-date">Jul 27, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Hamilton-585x390.jpg');" title="Hamilton takes Pole as Ferrari Falter"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/07/hamilton-takes-pole-as-ferrari-falter/" class="penci-widget-slider-overlay" title="Hamilton takes Pole as Ferrari Falter"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/07/hamilton-takes-pole-as-ferrari-falter/" rel="bookmark" title="Hamilton takes Pole as Ferrari Falter">Hamilton takes Pole as Ferrari Falter</a>
</h4>
<span class="slide-item-date">Jul 27, 2019</span>
</div>
</div>
</div>
</div>
</aside><aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular on TCF</span></h4> <ul id="penci-popularwg-5836" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/dk4_3503-1-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/isle-of-man-tt-2020-provisional-schedule-dates-released/" title="Isle of Man TT 2020 &#8211; Provisional Schedule Dates released"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/07/isle-of-man-tt-2020-provisional-schedule-dates-released/" rel="bookmark" title="Isle of Man TT 2020 &#8211; Provisional Schedule Dates released">
Isle of Man TT 2020 &#8211; Provisional Schedule Dates released </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Vettel-Ferrari-German-GP-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/airflow-to-turbo-failure-reason-behind-vettels-q1-exit-in-germany/" title="Airflow To Turbo Failure Reason Behind Vettel&#8217;s Q1 Exit In Germany"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/07/airflow-to-turbo-failure-reason-behind-vettels-q1-exit-in-germany/" rel="bookmark" title="Airflow To Turbo Failure Reason Behind Vettel&#8217;s Q1 Exit In Germany">
Airflow To Turbo Failure Reason Behind Vettel&#8217;s Q1 Exit In Germany </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/TCF-IndyCar-2019-Dixon-Mid-Ohio-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/dixon-and-herta-fastest-in-friday-practice-sessions-at-mid-ohio/" title="Dixon and Herta fastest in Friday practice sessions at Mid-Ohio"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/07/dixon-and-herta-fastest-in-friday-practice-sessions-at-mid-ohio/" rel="bookmark" title="Dixon and Herta fastest in Friday practice sessions at Mid-Ohio">
Dixon and Herta fastest in Friday practice sessions at Mid-Ohio </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/michael-dunlop-supersport-new-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/michael-dunlop-defies-the-odds-to-return-for-the-armoy-road-races-after-pelvis-break-15-days-ago/" title="Michael Dunlop defies the odds to return for the Armoy Road races after Pelvis break 15 days ago"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/07/michael-dunlop-defies-the-odds-to-return-for-the-armoy-road-races-after-pelvis-break-15-days-ago/" rel="bookmark" title="Michael Dunlop defies the odds to return for the Armoy Road races after Pelvis break 15 days ago">
Michael Dunlop defies the odds to return for the Armoy Road races after Pelvis break 15 days ago </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/lewis_hamilton-1-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/" title="Hamilton&#8217;s German GP pole lap &#8220;incredible&#8221; &#8211; Wolff"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/07/hamiltons-german-gp-pole-lap-incredible-wolff/" rel="bookmark" title="Hamilton&#8217;s German GP pole lap &#8220;incredible&#8221; &#8211; Wolff">
Hamilton&#8217;s German GP pole lap &#8220;incredible&#8221; &#8211; Wolff </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">News</a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Photos</a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986"><a href="https://www.thecheckeredflag.co.uk/type/video/">Videos</a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.facebook.com/groups/porschemotorsportcommunity/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-310781" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-Square-1.jpg" alt="Porsche Motorsport Community" width="400" height="400" /></a></p>
</div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 18px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 18px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 18px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" style="font-size: 18px"></i><span style="font-size: 13px">Linkedin</span></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 18px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss" style="font-size: 18px"></i><span style="font-size: 13px">RSS</span></a>
</div>
</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Features</span></h4> <ul id="penci-latestwg-5964" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Andy-Priaulx-celebrates-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/opinion-does-motorsport-need-a-world-cup/" title="OPINION: Does Motorsport Need a World Cup?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/07/opinion-does-motorsport-need-a-world-cup/" rel="bookmark" title="OPINION: Does Motorsport Need a World Cup?">
OPINION: Does Motorsport Need a World Cup? </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-07-25T11:03:30+01:00">July 25, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Kvyat-Albon-2019-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/opinion-the-drivers-questioning-red-bull-orthodoxy/" title="Opinion: The drivers questioning Red Bull orthodoxy"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/07/opinion-the-drivers-questioning-red-bull-orthodoxy/" rel="bookmark" title="Opinion: The drivers questioning Red Bull orthodoxy">
Opinion: The drivers questioning Red Bull orthodoxy </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-07-23T15:19:13+01:00">July 23, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Tom-Williams-JWRC-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/tom-williams-blog/" title="Tom Williams Blog: Rally Italia Sardegna, Goodwood Festival of Speed, and Finland preperation"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/07/tom-williams-blog/" rel="bookmark" title="Tom Williams Blog: Rally Italia Sardegna, Goodwood Festival of Speed, and Finland preperation">
Tom Williams Blog: Rally Italia Sardegna, Goodwood Festival of Speed, and Finland preperation </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-07-23T12:20:20+01:00">July 23, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/KSP13391-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/preview-2019-20-fia-world-endurance-championship-prologue/" title="Preview: 2019/20 FIA World Endurance Championship &#8211; Prologue"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/07/preview-2019-20-fia-world-endurance-championship-prologue/" rel="bookmark" title="Preview: 2019/20 FIA World Endurance Championship &#8211; Prologue">
Preview: 2019/20 FIA World Endurance Championship &#8211; Prologue </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-07-22T17:00:13+01:00">July 22, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Perez-Mexico-F1-2019-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/mexico-gp-future-talks-looks-positive-but-no-decision-yet-sergio-perez/" title="Mexico GP Future Talks Look Positive, But No Decision Yet &#8211; Sergio Pérez"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/07/mexico-gp-future-talks-looks-positive-but-no-decision-yet-sergio-perez/" rel="bookmark" title="Mexico GP Future Talks Look Positive, But No Decision Yet &#8211; Sergio Pérez">
Mexico GP Future Talks Look Positive, But No Decision Yet &#8211; Sergio Pérez </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-07-20T14:14:05+01:00">July 20, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/MotoGP-2019-Winners-and-Losers-So-Far-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/motogp-2019-winners-and-losers/" title="MotoGP Summer Break: The Winners and Losers of 2019 so far"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/07/motogp-2019-winners-and-losers/" rel="bookmark" title="MotoGP Summer Break: The Winners and Losers of 2019 so far">
MotoGP Summer Break: The Winners and Losers of 2019 so far </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-07-19T13:51:57+01:00">July 19, 2019</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div class="footer-subscribe">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-293151" method="post" data-id="293151" data-name="TCF Daily Headlines to your Inbox"><div class="mc4wp-form-fields"><p class="mdes">Get the latest headlines from TCF in a daily roundup, straight to your inbox</p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1564272177" /><input type="hidden" name="_mc4wp_form_id" value="293151" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
<li><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
<li><a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a><br />
©Copyright MMXIX - The Checkered Flag - All Rights Reserved</p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="#">Read More</a> </p>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"315780 https:\/\/www.thecheckeredflag.co.uk\/?p=315780","disqusShortname":"thecheckerdflag","disqusTitle":"Hamilton\u2019s German GP pole lap \u201cincredible\u201d \u2013 Wolff","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2019\/07\/hamiltons-german-gp-pole-lap-incredible-wolff\/","postId":"315780"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"c1a248c1c1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"c1a248c1c1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"c1a248c1c1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/f4d6f.js'></script></body>
</html>
