<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CArial%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://www.thecheckeredflag.co.uk/min/61f3e.css' /><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/c5927.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg">
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag RSS Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Checkered Flag Atom Feed" href="https://www.thecheckeredflag.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<title>Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins - The Checkered Flag</title>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="The Checkered Flag looks back at the 2019 Formula Renault Eurocup season, a year where an Australian beat a Frenchman to the title." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-formula-renault-eurocup-piastri-denies-martins/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins - The Checkered Flag" />
<meta property="og:description" content="The Checkered Flag looks back at the 2019 Formula Renault Eurocup season, a year where an Australian beat a Frenchman to the title." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-formula-renault-eurocup-piastri-denies-martins/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:author" content="https://www.facebook.com/paul.hensby" />
<meta property="article:tag" content="2019 Eurocup Formula Renault" />
<meta property="article:tag" content="Aleksander Smolyar" />
<meta property="article:tag" content="Alex Quinn" />
<meta property="article:tag" content="Caio Collet" />
<meta property="article:tag" content="Federico Malvestiti" />
<meta property="article:tag" content="Joao Vieira" />
<meta property="article:tag" content="Kush Maini" />
<meta property="article:tag" content="Leonardo Lorandi" />
<meta property="article:tag" content="Lorenzo Colombo" />
<meta property="article:tag" content="MP Motorsport" />
<meta property="article:tag" content="Oscar Piastri" />
<meta property="article:tag" content="Patrik Pasma" />
<meta property="article:tag" content="Petr Ptáček" />
<meta property="article:tag" content="R-ace GP" />
<meta property="article:tag" content="Sebastian Fernandez" />
<meta property="article:tag" content="Ugo de Wilde" />
<meta property="article:tag" content="Victor Martins" />
<meta property="article:section" content="Season Review" />
<meta property="article:published_time" content="2019-12-23T09:00:00+00:00" />
<meta property="article:modified_time" content="2019-12-19T10:58:13+00:00" />
<meta property="og:updated_time" content="2019-12-19T10:58:13+00:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-11.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-11.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Checkered Flag looks back at the 2019 Formula Renault Eurocup season, a year where an Australian beat a Frenchman to the title." />
<meta name="twitter:title" content="Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-11.jpg?fit=800%2C533&#038;ssl=1" />
<meta name="twitter:creator" content="@Paul11MSport" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins Comments Feed" href="https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-formula-renault-eurocup-piastri-denies-martins/feed/" />
<!--[if !IE]><!-->
<!--<![endif]-->
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=327604' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F12%2Fseason-review-2019-formula-renault-eurocup-piastri-denies-martins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F12%2Fseason-review-2019-formula-renault-eurocup-piastri-denies-martins%2F&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins - The Checkered Flag","pageCategory":["eurocup-formula-renault","season-review"],"pageAttributes":["2019-eurocup-formula-renault","aleksander-smolyar","alex-quinn","caio-collet","federico-malvestiti","joao-vieira","kush-maini","leonardo-lorandi","lorenzo-colombo","mp-motorsport","oscar-piastri","patrik-pasma","petr-ptacek","r-ace-gp","sebastian-fernandez","ugo-de-wilde","victor-martins"],"pagePostAuthor":"Paul Hensby"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');//]]>
</script>


<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>
<script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
    },
    "url": "https:\/\/www.thecheckeredflag.co.uk\/",
    "name": "The Checkered Flag",
    "description": "Independent motor sport news since 2009"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Checkered Flag",
    "alternateName": "Independent motor sport news since 2009",
    "url": "https:\/\/www.thecheckeredflag.co.uk\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Season Review: 2019 Formula Renault Eurocup \u2013 Piastri Denies Martins",
    "description": "The Checkered Flag looks back at the 2019 Formula Renault Eurocup season, a year where an Australian beat a Frenchman to the title.",
    "datePublished": "2019-12-23",
    "datemodified": "2019-12-19",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/12\/season-review-2019-formula-renault-eurocup-piastri-denies-martins\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/12\/Oscar-Piastri-11.jpg?fit=800%2C533&ssl=1",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-PaulHensby",
        "name": "Paul Hensby"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Season Review: 2019 Formula Renault Eurocup \u2013 Piastri Denies Martins",
    "image": "https:\/\/i0.wp.com\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/12\/Oscar-Piastri-11.jpg?fit=800%2C533&ssl=1",
    "datePublished": "2019-12-23",
    "datemodified": "2019-12-19",
    "description": "The Checkered Flag looks back at the 2019 Formula Renault Eurocup season, a year where an Australian beat a Frenchman to the title.",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/12\/season-review-2019-formula-renault-eurocup-piastri-denies-martins\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Paul Hensby"
    }
}</script><link rel="amphtml" href="https://www.thecheckeredflag.co.uk/amp/2019/12/season-review-2019-formula-renault-eurocup-piastri-denies-martins/" /><link rel="icon" href="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-327604 single-format-standard">
<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.thecheckeredflag.co.uk/"><img class="penci-lazy" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" alt="The Checkered Flag" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i></a>
</div> </div>
<ul id="menu-2015" class="menu"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">F1</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-3 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Max-Verstappen-4.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/russia-gp-organisers-believe-race-will-not-be-affected-by-ban/" title="Russia GP organisers believe race will not be affected by ban">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/russia-gp-organisers-believe-race-will-not-be-affected-by-ban/" title="Russia GP organisers believe race will not be affected by ban">Russia GP organisers believe race will not be&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-18T11:00:00+00:00">December 18, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/AP-22CRMSXQ51W11_hires_jpeg_24bit_rgb.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/pierre-gasly-eyes-red-bull-return/" title="Pierre Gasly eyes Red Bull return">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/pierre-gasly-eyes-red-bull-return/" title="Pierre Gasly eyes Red Bull return">Pierre Gasly eyes Red Bull return</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-18T08:44:30+00:00">December 18, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/5d92265572a11730f864ba1f_George-8335.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/george-russell-has-doubts-that-williams-will-join-f1s-midfield-in-2020/" title="George Russell has doubts that Williams will join F1&#8217;s midfield in 2020">
 </a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/george-russell-has-doubts-that-williams-will-join-f1s-midfield-in-2020/" title="George Russell has doubts that Williams will join F1&#8217;s midfield in 2020">George Russell has doubts that Williams will join&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-18T08:09:21+00:00">December 18, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Webp.net-resizeimage-69.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/charles-leclerc-to-star-at-the-70th-autosport-international/" title="Charles Leclerc to star at the 70th Autosport International">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/charles-leclerc-to-star-at-the-70th-autosport-international/" title="Charles Leclerc to star at the 70th Autosport International">Charles Leclerc to star at the 70th Autosport&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-17T15:13:02+00:00">December 17, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Ticktum-Williams.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/ticktum-joins-williams-as-development-driver/" title="Ticktum joins Williams as development driver">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/ticktum-joins-williams-as-development-driver/" title="Ticktum joins Williams as development driver">Ticktum joins Williams as development driver</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-17T10:32:34+00:00">December 17, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li id="menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li id="menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321059"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
</ul>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li id="menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li id="menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
<li id="menu-item-303746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303746"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-europe/">TCR Europe</a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
<li id="menu-item-317944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317944"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li>
</ul>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li id="menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li id="menu-item-290799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
</ul>
</li>
<li id="menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/" data-id="penci-mega-2741"><span>NASCAR Cup Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/" data-id="penci-mega-18305"><span>NASCAR Gander Trucks</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/" data-id="penci-mega-8304"><span>NASCAR Whelen Euro Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/" data-id="penci-mega-2742"><span>NASCAR Xfinity Series</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.thecheckeredflag.co.uk/nascar/" data-id="penci-mega-108"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2741">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Rick-Ware-Racing-Prototype-IMSA-2020.jpeg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team">Joey Gase joins Rick Ware Racing for 2020&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-21T02:55:18+00:00">December 21, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/junior-johnson-2010-nascar-hall-of-fame.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/" title="NASCAR great Junior Johnson dies at 88">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/" title="NASCAR great Junior Johnson dies at 88">NASCAR great Junior Johnson dies at 88</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-20T23:14:46+00:00">December 20, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Ganassi-Sabates-2013.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/ganassi-co-owner-felix-sabates-announces-2020-retirement/" title="Ganassi co-owner Felix Sabates announces 2020 retirement">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/ganassi-co-owner-felix-sabates-announces-2020-retirement/" title="Ganassi co-owner Felix Sabates announces 2020 retirement">Ganassi co-owner Felix Sabates announces 2020 retirement</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-12T22:15:42+00:00">December 12, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/McDowell-2019-MENCS-CarShot.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/john-hunter-nemechek-michael-mcdowell-return-to-front-row-for-2020/" title="John Hunter Nemechek, Michael McDowell return to Front Row for 2020">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/john-hunter-nemechek-michael-mcdowell-return-to-front-row-for-2020/" title="John Hunter Nemechek, Michael McDowell return to Front Row for 2020">John Hunter Nemechek, Michael McDowell return to Front&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-12T19:13:41+00:00">December 12, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-18305">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsw_1300h_800.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/tanner-gray-to-run-full-time-in-nascar-trucks-with-dgr-crosley/" title="Tanner Gray to run full time in NASCAR Trucks with DGR-Crosley">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/tanner-gray-to-run-full-time-in-nascar-trucks-with-dgr-crosley/" title="Tanner Gray to run full time in NASCAR Trucks with DGR-Crosley">Tanner Gray to run full time in NASCAR&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-17T08:23:10+00:00">December 17, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/ngots_ctmp_ankrum_082419.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/dgr-crosley-switches-to-ford-for-2020-gander-trucks-season/" title="DGR-Crosley switches to Ford for 2020 Gander Trucks season">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/dgr-crosley-switches-to-ford-for-2020-gander-trucks-season/" title="DGR-Crosley switches to Ford for 2020 Gander Trucks season">DGR-Crosley switches to Ford for 2020 Gander Trucks&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-11T20:51:59+00:00">December 11, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Justin-Allgaier-NXS-ISM-Victory-Lane-2019.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/justin-allgaier-ross-chastain-win-xfinity-truck-most-popular-driver-awards/" title="Justin Allgaier, Ross Chastain win Xfinity, Truck Most Popular Driver Awards">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/justin-allgaier-ross-chastain-win-xfinity-truck-most-popular-driver-awards/" title="Justin Allgaier, Ross Chastain win Xfinity, Truck Most Popular Driver Awards">Justin Allgaier, Ross Chastain win Xfinity, Truck Most&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-04T20:31:42+00:00">December 4, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/ngots_ctmp_friesen_082419.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/halmar-friesen-racing-switches-to-toyota-for-2020-gander-trucks-season/" title="Halmar Friesen Racing switches to Toyota for 2020 Gander Trucks season">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/halmar-friesen-racing-switches-to-toyota-for-2020-gander-trucks-season/" title="Halmar Friesen Racing switches to Toyota for 2020 Gander Trucks season">Halmar Friesen Racing switches to Toyota for 2020&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-03T17:36:01+00:00">December 3, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-8304">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Memphis-Racing-23-2019-NWES.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/10/2020-nascar-whelen-euro-series-schedule-released/" title="2020 NASCAR Whelen Euro Series schedule released">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/2020-nascar-whelen-euro-series-schedule-released/" title="2020 NASCAR Whelen Euro Series schedule released">2020 NASCAR Whelen Euro Series schedule released</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-22T17:43:44+01:00">October 22, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NWES-Team-FJ-2030-partnership.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/10/nascar-team-fj-sign-ten-year-extension-for-whelen-euro-series-sanction/" title="NASCAR, Team FJ sign ten-year extension for Whelen Euro Series sanction">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/nascar-team-fj-sign-ten-year-extension-for-whelen-euro-series-sanction/" title="NASCAR, Team FJ sign ten-year extension for Whelen Euro Series sanction">NASCAR, Team FJ sign ten-year extension for Whelen&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-04T16:25:28+01:00">October 4, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Ander-Vilarino-Valencia-2019-NWES.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/04/vilarino-maggi-risitano-kick-off-2019-euro-series-with-valencia-victories/" title="Vilarino, Maggi, Risitano kick off 2019 Euro Series with Valencia victories">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/vilarino-maggi-risitano-kick-off-2019-euro-series-with-valencia-victories/" title="Vilarino, Maggi, Risitano kick off 2019 Euro Series with Valencia victories">Vilarino, Maggi, Risitano kick off 2019 Euro Series&#8230;</a>
</h3>
 <p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-15T05:25:02+01:00">April 15, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Euro-NASCAR-18-32-paddock.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/04/nascar-gp-of-spain-featuring-decorated-grid/" title="NASCAR GP of Spain featuring decorated grid">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/nascar-gp-of-spain-featuring-decorated-grid/" title="NASCAR GP of Spain featuring decorated grid">NASCAR GP of Spain featuring decorated grid</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-10T18:07:18+01:00">April 10, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-2742">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Justin-Allgaier-NXS-ISM-Victory-Lane-2019.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/justin-allgaier-ross-chastain-win-xfinity-truck-most-popular-driver-awards/" title="Justin Allgaier, Ross Chastain win Xfinity, Truck Most Popular Driver Awards">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/justin-allgaier-ross-chastain-win-xfinity-truck-most-popular-driver-awards/" title="Justin Allgaier, Ross Chastain win Xfinity, Truck Most Popular Driver Awards">Justin Allgaier, Ross Chastain win Xfinity, Truck Most&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-04T20:31:42+00:00">December 4, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/11/John-Hunter-Nemechek-NXS-2019.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/11/gms-racing-closes-xfinity-team/" title="GMS Racing closes Xfinity team">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/11/gms-racing-closes-xfinity-team/" title="GMS Racing closes Xfinity team">GMS Racing closes Xfinity team</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-11-21T19:37:53+00:00">November 21, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/11/Tyler-Reddick-2019-NXS-champion.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/11/tyler-reddick-ends-xfinity-career-with-second-straight-series-championship/" title="Tyler Reddick ends Xfinity career with second straight series championship">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/11/tyler-reddick-ends-xfinity-career-with-second-straight-series-championship/" title="Tyler Reddick ends Xfinity career with second straight series championship">Tyler Reddick ends Xfinity career with second straight&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-11-17T00:43:56+00:00">November 17, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Andy-Seuss-Our-Motorsports-02-2020-NXS.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/10/our-motorsports-to-run-full-xfinity-campaign-in-2020/" title="Our Motorsports to run full Xfinity campaign in 2020">
 </a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/our-motorsports-to-run-full-xfinity-campaign-in-2020/" title="Our Motorsports to run full Xfinity campaign in 2020">Our Motorsports to run full Xfinity campaign in&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-30T20:17:08+00:00">October 30, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-108 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Rick-Ware-Racing-Prototype-IMSA-2020.jpeg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team">Joey Gase joins Rick Ware Racing for 2020&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-21T02:55:18+00:00">December 21, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/junior-johnson-2010-nascar-hall-of-fame.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/" title="NASCAR great Junior Johnson dies at 88">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/" title="NASCAR great Junior Johnson dies at 88">NASCAR great Junior Johnson dies at 88</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-20T23:14:46+00:00">December 20, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/knpsew_meridian_deegan_vl_092918.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/hailie-deegan-joins-ford-performance-development-team/" title="Hailie Deegan joins Ford Performance development team">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/hailie-deegan-joins-ford-performance-development-team/" title="Hailie Deegan joins Ford Performance development team">Hailie Deegan joins Ford Performance development team</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-17T18:23:17+00:00">December 17, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsw_1300h_800.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/tanner-gray-to-run-full-time-in-nascar-trucks-with-dgr-crosley/" title="Tanner Gray to run full time in NASCAR Trucks with DGR-Crosley">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/tanner-gray-to-run-full-time-in-nascar-trucks-with-dgr-crosley/" title="Tanner Gray to run full time in NASCAR Trucks with DGR-Crosley">Tanner Gray to run full time in NASCAR&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-17T08:23:10+00:00">December 17, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li id="menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li id="menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li id="menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li id="menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li id="menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-5 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">Latest</span>
<div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i></a>
</div> </div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-formula-renault-eurocup-piastri-denies-martins/">Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/12/corvette-racing-returns-to-wec-for-cota-round/">Corvette Racing Returns to WEC for COTA Round</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/12/analysis-fia-world-endurance-championship-8-hours-of-bahrain/">Analysis: FIA World Endurance Championship &#8211; 8 Hours of Bahrain</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/">Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/">NASCAR great Junior Johnson dies at 88</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/12/super-sebring-schedule-shift/">Super Sebring Schedule Shift</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/12/le-mans-changes-qualifying-format/">Le Mans Changes Qualifying Format</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/12/wec-bahrain-rookie-test-who-to-watch/">WEC Bahrain Rookie Test: Who impressed?</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/12/balfe-motorsport-return-to-gt4-for-2020-title-push/">Balfe Motorsport return to GT4 for 2020 title push</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/12/alex-palou-to-join-indycar-with-dale-coyne-racing/">Alex Palou to join IndyCar with Dale Coyne Racing</a>
</div>
</div>
</div>
</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header penci-header-second">
<div class="container container-fullwidth">
<div id="logo">
<a href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/TCF-Header-2019.png" alt="The Checkered Flag" /></a> </div>
</div>
</div>
<nav id="navigation" class="header-layout-bottom header-5 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container container-fullwidth">
<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars"></i></div>
<ul id="menu-2016" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">F1</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-3 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Max-Verstappen-4.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/russia-gp-organisers-believe-race-will-not-be-affected-by-ban/" title="Russia GP organisers believe race will not be affected by ban">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/russia-gp-organisers-believe-race-will-not-be-affected-by-ban/" title="Russia GP organisers believe race will not be affected by ban">Russia GP organisers believe race will not be&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-18T11:00:00+00:00">December 18, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/AP-22CRMSXQ51W11_hires_jpeg_24bit_rgb.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/pierre-gasly-eyes-red-bull-return/" title="Pierre Gasly eyes Red Bull return">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/pierre-gasly-eyes-red-bull-return/" title="Pierre Gasly eyes Red Bull return">Pierre Gasly eyes Red Bull return</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-18T08:44:30+00:00">December 18, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/5d92265572a11730f864ba1f_George-8335.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/george-russell-has-doubts-that-williams-will-join-f1s-midfield-in-2020/" title="George Russell has doubts that Williams will join F1&#8217;s midfield in 2020">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/george-russell-has-doubts-that-williams-will-join-f1s-midfield-in-2020/" title="George Russell has doubts that Williams will join F1&#8217;s midfield in 2020">George Russell has doubts that Williams will join&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-18T08:09:21+00:00">December 18, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Webp.net-resizeimage-69.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/charles-leclerc-to-star-at-the-70th-autosport-international/" title="Charles Leclerc to star at the 70th Autosport International">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/charles-leclerc-to-star-at-the-70th-autosport-international/" title="Charles Leclerc to star at the 70th Autosport International">Charles Leclerc to star at the 70th Autosport&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-17T15:13:02+00:00">December 17, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Ticktum-Williams.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/ticktum-joins-williams-as-development-driver/" title="Ticktum joins Williams as development driver">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/ticktum-joins-williams-as-development-driver/" title="Ticktum joins Williams as development driver">Ticktum joins Williams as development driver</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-17T10:32:34+00:00">December 17, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321059"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303746"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-europe/">TCR Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317944"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/" data-id="penci-mega-2741"><span>NASCAR Cup Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/" data-id="penci-mega-18305"><span>NASCAR Gander Trucks</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/" data-id="penci-mega-8304"><span>NASCAR Whelen Euro Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/" data-id="penci-mega-2742"><span>NASCAR Xfinity Series</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.thecheckeredflag.co.uk/nascar/" data-id="penci-mega-108"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2741">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Rick-Ware-Racing-Prototype-IMSA-2020.jpeg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team">Joey Gase joins Rick Ware Racing for 2020&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-21T02:55:18+00:00">December 21, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/junior-johnson-2010-nascar-hall-of-fame.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/" title="NASCAR great Junior Johnson dies at 88">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/" title="NASCAR great Junior Johnson dies at 88">NASCAR great Junior Johnson dies at 88</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-20T23:14:46+00:00">December 20, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Ganassi-Sabates-2013.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/ganassi-co-owner-felix-sabates-announces-2020-retirement/" title="Ganassi co-owner Felix Sabates announces 2020 retirement">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/ganassi-co-owner-felix-sabates-announces-2020-retirement/" title="Ganassi co-owner Felix Sabates announces 2020 retirement">Ganassi co-owner Felix Sabates announces 2020 retirement</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-12T22:15:42+00:00">December 12, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/McDowell-2019-MENCS-CarShot.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/john-hunter-nemechek-michael-mcdowell-return-to-front-row-for-2020/" title="John Hunter Nemechek, Michael McDowell return to Front Row for 2020">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/john-hunter-nemechek-michael-mcdowell-return-to-front-row-for-2020/" title="John Hunter Nemechek, Michael McDowell return to Front Row for 2020">John Hunter Nemechek, Michael McDowell return to Front&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-12T19:13:41+00:00">December 12, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-18305">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsw_1300h_800.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/tanner-gray-to-run-full-time-in-nascar-trucks-with-dgr-crosley/" title="Tanner Gray to run full time in NASCAR Trucks with DGR-Crosley">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/tanner-gray-to-run-full-time-in-nascar-trucks-with-dgr-crosley/" title="Tanner Gray to run full time in NASCAR Trucks with DGR-Crosley">Tanner Gray to run full time in NASCAR&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-17T08:23:10+00:00">December 17, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/ngots_ctmp_ankrum_082419.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/dgr-crosley-switches-to-ford-for-2020-gander-trucks-season/" title="DGR-Crosley switches to Ford for 2020 Gander Trucks season">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/dgr-crosley-switches-to-ford-for-2020-gander-trucks-season/" title="DGR-Crosley switches to Ford for 2020 Gander Trucks season">DGR-Crosley switches to Ford for 2020 Gander Trucks&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-11T20:51:59+00:00">December 11, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Justin-Allgaier-NXS-ISM-Victory-Lane-2019.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/justin-allgaier-ross-chastain-win-xfinity-truck-most-popular-driver-awards/" title="Justin Allgaier, Ross Chastain win Xfinity, Truck Most Popular Driver Awards">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/justin-allgaier-ross-chastain-win-xfinity-truck-most-popular-driver-awards/" title="Justin Allgaier, Ross Chastain win Xfinity, Truck Most Popular Driver Awards">Justin Allgaier, Ross Chastain win Xfinity, Truck Most&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-04T20:31:42+00:00">December 4, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/ngots_ctmp_friesen_082419.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/halmar-friesen-racing-switches-to-toyota-for-2020-gander-trucks-season/" title="Halmar Friesen Racing switches to Toyota for 2020 Gander Trucks season">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/halmar-friesen-racing-switches-to-toyota-for-2020-gander-trucks-season/" title="Halmar Friesen Racing switches to Toyota for 2020 Gander Trucks season">Halmar Friesen Racing switches to Toyota for 2020&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-03T17:36:01+00:00">December 3, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-8304">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Memphis-Racing-23-2019-NWES.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/10/2020-nascar-whelen-euro-series-schedule-released/" title="2020 NASCAR Whelen Euro Series schedule released">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/2020-nascar-whelen-euro-series-schedule-released/" title="2020 NASCAR Whelen Euro Series schedule released">2020 NASCAR Whelen Euro Series schedule released</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-22T17:43:44+01:00">October 22, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NWES-Team-FJ-2030-partnership.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/10/nascar-team-fj-sign-ten-year-extension-for-whelen-euro-series-sanction/" title="NASCAR, Team FJ sign ten-year extension for Whelen Euro Series sanction">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/nascar-team-fj-sign-ten-year-extension-for-whelen-euro-series-sanction/" title="NASCAR, Team FJ sign ten-year extension for Whelen Euro Series sanction">NASCAR, Team FJ sign ten-year extension for Whelen&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-04T16:25:28+01:00">October 4, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Ander-Vilarino-Valencia-2019-NWES.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/04/vilarino-maggi-risitano-kick-off-2019-euro-series-with-valencia-victories/" title="Vilarino, Maggi, Risitano kick off 2019 Euro Series with Valencia victories">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/vilarino-maggi-risitano-kick-off-2019-euro-series-with-valencia-victories/" title="Vilarino, Maggi, Risitano kick off 2019 Euro Series with Valencia victories">Vilarino, Maggi, Risitano kick off 2019 Euro Series&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-15T05:25:02+01:00">April 15, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Euro-NASCAR-18-32-paddock.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/04/nascar-gp-of-spain-featuring-decorated-grid/" title="NASCAR GP of Spain featuring decorated grid">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/nascar-gp-of-spain-featuring-decorated-grid/" title="NASCAR GP of Spain featuring decorated grid">NASCAR GP of Spain featuring decorated grid</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-10T18:07:18+01:00">April 10, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-2742">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Justin-Allgaier-NXS-ISM-Victory-Lane-2019.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/justin-allgaier-ross-chastain-win-xfinity-truck-most-popular-driver-awards/" title="Justin Allgaier, Ross Chastain win Xfinity, Truck Most Popular Driver Awards">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/justin-allgaier-ross-chastain-win-xfinity-truck-most-popular-driver-awards/" title="Justin Allgaier, Ross Chastain win Xfinity, Truck Most Popular Driver Awards">Justin Allgaier, Ross Chastain win Xfinity, Truck Most&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-04T20:31:42+00:00">December 4, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/11/John-Hunter-Nemechek-NXS-2019.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/11/gms-racing-closes-xfinity-team/" title="GMS Racing closes Xfinity team">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/11/gms-racing-closes-xfinity-team/" title="GMS Racing closes Xfinity team">GMS Racing closes Xfinity team</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-11-21T19:37:53+00:00">November 21, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/11/Tyler-Reddick-2019-NXS-champion.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/11/tyler-reddick-ends-xfinity-career-with-second-straight-series-championship/" title="Tyler Reddick ends Xfinity career with second straight series championship">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/11/tyler-reddick-ends-xfinity-career-with-second-straight-series-championship/" title="Tyler Reddick ends Xfinity career with second straight series championship">Tyler Reddick ends Xfinity career with second straight&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-11-17T00:43:56+00:00">November 17, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Andy-Seuss-Our-Motorsports-02-2020-NXS.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/10/our-motorsports-to-run-full-xfinity-campaign-in-2020/" title="Our Motorsports to run full Xfinity campaign in 2020">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/our-motorsports-to-run-full-xfinity-campaign-in-2020/" title="Our Motorsports to run full Xfinity campaign in 2020">Our Motorsports to run full Xfinity campaign in&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-30T20:17:08+00:00">October 30, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-108 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Rick-Ware-Racing-Prototype-IMSA-2020.jpeg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team">Joey Gase joins Rick Ware Racing for 2020&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-21T02:55:18+00:00">December 21, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/junior-johnson-2010-nascar-hall-of-fame.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/" title="NASCAR great Junior Johnson dies at 88">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/" title="NASCAR great Junior Johnson dies at 88">NASCAR great Junior Johnson dies at 88</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-20T23:14:46+00:00">December 20, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/knpsew_meridian_deegan_vl_092918.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/hailie-deegan-joins-ford-performance-development-team/" title="Hailie Deegan joins Ford Performance development team">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/hailie-deegan-joins-ford-performance-development-team/" title="Hailie Deegan joins Ford Performance development team">Hailie Deegan joins Ford Performance development team</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-17T18:23:17+00:00">December 17, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsw_1300h_800.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/12/tanner-gray-to-run-full-time-in-nascar-trucks-with-dgr-crosley/" title="Tanner Gray to run full time in NASCAR Trucks with DGR-Crosley">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/12/tanner-gray-to-run-full-time-in-nascar-trucks-with-dgr-crosley/" title="Tanner Gray to run full time in NASCAR Trucks with DGR-Crosley">Tanner Gray to run full time in NASCAR&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-17T08:23:10+00:00">December 17, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul>
<div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.thecheckeredflag.co.uk/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div> </div>
</nav>
</header>
</div>
<div class="container container-single container-single-magazine penci_sidebar  penci-enable-lightbox">
<div id="main">
<div class="theiaStickySidebar">
<article id="post-327604" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.thecheckeredflag.co.uk/features/season-review/" rel="category tag">Season Review</a><a class="penci-cat-name" href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/eurocup-formula-renault/" rel="category tag">Eurocup Formula Renault</a></span></div>
<h1 class="post-title single-post-title entry-title">Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.thecheckeredflag.co.uk/author/phensby/">Paul Hensby</a></span>
<time class="entry-date published" datetime="2019-12-23T09:00:00+00:00">December 23, 2019</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.thecheckeredflag.co.uk/author/phensby/">Paul Hensby</a></span></span>
<span><time class="entry-date published" datetime="2019-12-23T09:00:00+00:00">December 23, 2019</time></span>
</div>
</div>
<div class="post-image">
<a href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-11.jpg" data-rel="penci-gallery-image-content"> <img width="800" height="533" src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-11.jpg?fit=800%2C533&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-11.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-11.jpg?resize=240%2C160&amp;ssl=1 240w, https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-11.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-11.jpg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-11.jpg?resize=263%2C175&amp;ssl=1 263w" sizes="(max-width: 800px) 100vw, 800px" /> </a><div class="penci-featured-caption">Credit: Jean Michel Le Meur / DPPI</div> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p>It was close at the top of the 2019 <strong>Formula Renault Eurocup</strong> championship, with two drivers – Australian <strong>Oscar Piastri</strong> and Frenchman <strong>Victor Martins</strong> – fighting until the final lap of the season for the title.</p>
<p>Both drivers were in their sophomore years, with Piastri had
made the move from <strong>Arden</strong> to <strong>R-ace GP</strong> for 2019, with <strong>Renault
Sport Academy</strong> racer Martins moving away from R-ace GP to <strong>MP Motorsport</strong>.&nbsp; Between them, they would take thirteen of the
twenty victories on offer, with both taking a win apiece on the series’ first
adventure outside of Europe at the end of the campaign.</p>
<p>Only three other drivers would stand on the top step of the podium, with both <strong>Aleksandr Smolyar</strong> and <strong>Lorenzo Colombo</strong> winning three times, while <strong>Ugo de Wilde</strong> won the opening race of the year but would not finish inside the top three again all season long.</p>
<figure class="wp-block-image size-large"><img src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_oscar_piastri_12.jpg?fit=800%2C533&amp;ssl=1" alt="" class="wp-image-327609" srcset="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_oscar_piastri_12.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_oscar_piastri_12.jpg?resize=240%2C160&amp;ssl=1 240w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_oscar_piastri_12.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_oscar_piastri_12.jpg?resize=585%2C390&amp;ssl=1 585w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_oscar_piastri_12.jpg?resize=263%2C175&amp;ssl=1 263w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Oscar Piastri took the 2019 Eurocup title &#8211; Credit: Jean Michel Le Meur / DPPI</figcaption></figure>
<h2>Four Different Winners in First Six Races</h2>
<p>De Wilde, a graduate of <strong>French Formula 4</strong>, took a
surprise victory in the opening race of the season at the <strong>Autodromo
Nazionale Monza</strong>, the <strong>JD Motorsport</strong> driver leading home team-mate <strong>Leonardo
Lorandi</strong> and <strong>Kush Maini</strong> of <strong>M2 Competition</strong>.&nbsp; Surprisingly, for the leading trio, it would
be their only visits to the overall podium in 2019 as the established runners began
to show their hands.</p>
<p>Race two at Monza saw Smolyar take his first win of the
campaign, with Martins second ahead of his MP Motorsport team-mate Colombo,
with Piastri scoring his first points of the year in fourth.</p>
<p>Whereas Monza was a disappointment for Piastri, he put in a
much more impressive performance at <strong>Silverstone</strong>, with the Australian
securing a double victory.&nbsp; Smolyar held
the early lead in race one before he was forced to retire, handing Piastri the
victory.&nbsp; He was followed home, albeit
more than twelve seconds later, by JD Motorsport’s <strong>Joao Vieira</strong> and <strong>Bhaitech</strong>’s
<strong>Petr Ptácek</strong>.&nbsp; </p>
<p>Piastri led from start to finish in race two, with Smolyar
able to rebound from the disappointment in race one to claim second, with
Martins finishing on the bottom step of the podium ahead of leading rookie
Collet.</p>
<p>The now annual visit to <strong>Monaco</strong> saw Martins finally
secure his first victory of the year in race one, the Frenchman beating Smolyar
and impressive rookie <strong>Caio Collet</strong> (R-ace GP) to top spot.&nbsp; In race two on Grand Prix Sunday, Smolyar and
Martins were in a race of their own at the front, with the Russian beating the
Frenchman this time, with Vieira completing the podium.&nbsp; </p>
<p>Prior to a safety car intervention, Vieira had fallen twenty-four seconds behind the leading two, and in the final rush to the chequered flag, he lost eight seconds but was able to defend his podium position from Collet.</p>
<figure class="wp-block-image size-large"><img src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_caio_collet_01.jpg?fit=800%2C533&amp;ssl=1" alt="" class="wp-image-327606" srcset="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_caio_collet_01.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_caio_collet_01.jpg?resize=240%2C160&amp;ssl=1 240w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_caio_collet_01.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_caio_collet_01.jpg?resize=585%2C390&amp;ssl=1 585w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_caio_collet_01.jpg?resize=263%2C175&amp;ssl=1 263w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Caio Collet was the standout rookie in 2019 &#8211; Credit: Alexandre Guillaumot / DPPI</figcaption></figure>
<h2>Colombo Shows Some Form</h2>
<p>Lorenzo Colombo was highly tipped to fight for the
championship in 2019, but the Italian was forced to wait until the round at the
<strong>Circuit Paul Ricard</strong> to take his first victory of the season.&nbsp; The MP Motorsport driver finished ahead of Piastri
in race one, with Martins completing the podium, with Colombo also victorious
in race two ahead of Smolyar and Martins.</p>
<p>After two winless rounds, Piastri took victory in the
opening race at the legendary <strong>Spa-Francorchamps</strong> ahead of Martins, while
Arden’s <strong>Sebastian Fernandez</strong> drove strongly to complete the podium in
third.&nbsp; Colombo then took his third win
of the season in race two ahead of Collet, while <strong>Federico</strong> <strong>Malvestiti</strong>
was a surprise finisher on the podium for Bhaitech.&nbsp; Such was the surprise, Malvestiti would only
score points five times all season long, with his next best result being a fifth
at Monza.</p>
<p>At the <strong>Nurburgring</strong> next time out, Piastri took both
victories in a weekend, the second time in 2019 he achieved this feat.&nbsp; Arden’s <strong>Patrik Pasma</strong> was his closest
challenger in race one with Smolyar completing the podium, while <strong>Alex Quinn</strong>
took second in race two on his return to single seater racing, the Arden driver
finishing ahead of Collet as Martins failed to take the start following a technical
issue.</p>
<p>At the <strong>Hungaroring</strong>, it was Piastri’s turn to have a ‘did
not start’ on his record as he was one of three drivers to spin out of the race
– de Wilde and <strong>Brad Benavides</strong> were the other two – before it began in atrocious
conditions on the way to the grid.&nbsp; The
race was halted after just three laps behind the safety car with half points being
award, much to the annoyance of race winner Martins and podium finishes Smolyar
and Colombo.</p>
<p>In much better conditions on Sunday, Piastri took race two honours ahead of Smolyar, with Martins losing further ground in the championship despite finishing on the podium in third.</p>
<figure class="wp-block-image size-large"><img src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_lorenzo_colombo_06.jpg?fit=800%2C533&amp;ssl=1" alt="" class="wp-image-327607" srcset="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_lorenzo_colombo_06.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_lorenzo_colombo_06.jpg?resize=240%2C160&amp;ssl=1 240w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_lorenzo_colombo_06.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_lorenzo_colombo_06.jpg?resize=585%2C390&amp;ssl=1 585w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/rsz_lorenzo_colombo_06.jpg?resize=263%2C175&amp;ssl=1 263w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Lorenzo Colombo impressed at times &#8211; Credit: Frederic Le Floc&#8217;h / DPPI</figcaption></figure>
<h2>Martins’ Charge Comes Just Too Late</h2>
<p>The <strong>Circuit de Barcelona-Catalunya</strong> hosted round
eight, and it saw a double victory for Renault junior Martins as the Frenchman
made a late charge for the title.&nbsp; In
race one, he finished ahead of Smolyar and Quinn to edge closer to Piastri in
the standings, the Australian suffering a nightmare first lap to fall to the
back of the pack before finishing on the road in sixth.&nbsp; He was promoted to fifth thanks to a time
penalty for Ptácek.</p>
<p>In race two, Martins again led from start to finish, while Ptácek
claim a season’s best second place ahead of Piastri, despite almost race-long
pressure from the Australian.</p>
<p>Just a week after their visit to Spain, the Eurocup drivers headed
to the <strong>Hockenheimring</strong> in Germany, and Martins taking a third consecutive
victory in race one despite being behind both de Wilde and Piastri early
on.&nbsp; De Wilde faded away from the leading
battle, giving Piastri vital points in second, while Collet clinched the rookie
title in third.</p>
<p>The weather played its part in race two, and it saw Smolyar
clinch his third victory of the season in treacherous conditions.&nbsp; However, it was not enough for the Russian to
remain in the championship battle, as Piastri finished second ahead of
Collet.&nbsp; Martins’ run of wins ended with
a fifth-place finish behind Maini.</p>
<p>For the first time in Eurocup, the championship went to the <strong>Yas
Marina Circuit</strong> in <strong>Abu Dhabi</strong> for the season finale with Piastri and
Martins in contention for the title.&nbsp; The
first race of the weekend saw Piastri put one hand on the crown as he beat
Martins to the line, with Colombo playing the team game in third.</p>
<p>Despite winning the final round of the season, Martins would be denied the title by just seven and a half points as Piastri’s fourth place finish ensured the Australian would be the 2019 champion.&nbsp; Colombo ended the final race in second, while Collet’s impressive rookie campaign ended with a sixth outright podium.</p>
<figure class="wp-block-image size-large"><img src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Victor-Martins-09.jpg?fit=800%2C533&amp;ssl=1" alt="" class="wp-image-327608" srcset="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Victor-Martins-09.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Victor-Martins-09.jpg?resize=240%2C160&amp;ssl=1 240w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Victor-Martins-09.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Victor-Martins-09.jpg?resize=585%2C390&amp;ssl=1 585w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Victor-Martins-09.jpg?resize=263%2C175&amp;ssl=1 263w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Victor Martins just fell short in the championship battle &#8211; Credit: Thomas Fenetre / DPPI</figcaption></figure>
<h2>Piastri vs Martins Livens Up 2019</h2>
<p>It was clear that Oscar Piastri and Victor Martins were the
standout drivers of 2019 as they secured thirteen victories, twelve additional
podiums, fourteen pole positions and eleven fastest laps between them.&nbsp; Both would have been worthy champions, but
ultimately the Australian had the edge when the final chequered flag fell in
Abu Dhabi.</p>
<p><em>“It was extremely competitive all
season long and the 7.5-point gap means little in the end,” </em><em>said Piastri at the end of the season</em><em>.
&nbsp;“R-ace GP and MP Motorsport were the two
teams to beat this season, which made life easier for me to move up the order
when we were struggling. </em></p>
<p><em>“Victor and I had rather similar
campaigns. I was a bit faster in the middle of the year while Victor finished
strong. I think that we were the two that got the most out of the new Formula
Renault. However, we were able to capitalize when we were on form and limit the
damage when there were difficulties or when we made mistakes.” </em></p>
<p>In the rookie class, only Ugo de Wilde took an outright victory,
but throughout the year it was clear that Caio Collet was the standout rookie,
scoring more than double the amount of points of his closest rival in the rookie
standings, Kush Maini.</p>
<p>Fourteen drivers stood on the podium during the season, some
multiple times, others only once, with drivers like Patrik Pasma, Joao Vieira,
Leonardo Lorandi and Federico Malvestiti all having the odd stand-out
performance in an otherwise mediocre campaign.</p>
<p>A mention also to the <strong>FA Racing by Drivex</strong> squad that came into the year with aims of big things following the news that <strong>Fernando Alonso</strong> would oversee the squad.&nbsp; It was not the year that they had hoped, with six drivers taking their turns in the car, with only two – <strong>Callan O’Keeffe</strong> and <strong>Alex Karkosik</strong> – scoring any points.&nbsp; It’s uncertain where this team will head in 2020.</p>
<figure class="wp-block-image size-large"><img src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-13.jpg?fit=800%2C533&amp;ssl=1" alt="" class="wp-image-327605" srcset="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-13.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-13.jpg?resize=240%2C160&amp;ssl=1 240w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-13.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-13.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-13.jpg?resize=263%2C175&amp;ssl=1 263w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Oscar Piastri celebrates with his team after taking the title &#8211; Credit: Marc de Mattia / DPPI</figcaption></figure>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.thecheckeredflag.co.uk/tag/2019-eurocup-formula-renault/" rel="tag">2019 Eurocup Formula Renault</a><a href="https://www.thecheckeredflag.co.uk/tag/aleksander-smolyar/" rel="tag">Aleksander Smolyar</a><a href="https://www.thecheckeredflag.co.uk/tag/alex-quinn/" rel="tag">Alex Quinn</a><a href="https://www.thecheckeredflag.co.uk/tag/caio-collet/" rel="tag">Caio Collet</a><a href="https://www.thecheckeredflag.co.uk/tag/federico-malvestiti/" rel="tag">Federico Malvestiti</a><a href="https://www.thecheckeredflag.co.uk/tag/joao-vieira/" rel="tag">Joao Vieira</a><a href="https://www.thecheckeredflag.co.uk/tag/kush-maini/" rel="tag">Kush Maini</a><a href="https://www.thecheckeredflag.co.uk/tag/leonardo-lorandi/" rel="tag">Leonardo Lorandi</a><a href="https://www.thecheckeredflag.co.uk/tag/lorenzo-colombo/" rel="tag">Lorenzo Colombo</a><a href="https://www.thecheckeredflag.co.uk/tag/mp-motorsport/" rel="tag">MP Motorsport</a><a href="https://www.thecheckeredflag.co.uk/tag/oscar-piastri/" rel="tag">Oscar Piastri</a><a href="https://www.thecheckeredflag.co.uk/tag/patrik-pasma/" rel="tag">Patrik Pasma</a><a href="https://www.thecheckeredflag.co.uk/tag/petr-ptacek/" rel="tag">Petr Ptáček</a><a href="https://www.thecheckeredflag.co.uk/tag/r-ace-gp/" rel="tag">R-ace GP</a><a href="https://www.thecheckeredflag.co.uk/tag/sebastian-fernandez/" rel="tag">Sebastian Fernandez</a><a href="https://www.thecheckeredflag.co.uk/tag/ugo-de-wilde/" rel="tag">Ugo de Wilde</a><a href="https://www.thecheckeredflag.co.uk/tag/victor-martins/" rel="tag">Victor Martins</a> </div>
</div>
</div>
<div class="penci-google-adsense-2">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9159179884377372" data-ad-slot="6495511074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="tags-share-box center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="327604 https://www.thecheckeredflag.co.uk/?p=327604">0 comment</span></span>
<div class="post-share">
<span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="327604" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a></span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-formula-renault-eurocup-piastri-denies-martins/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Season%20Review%3A%202019%20Formula%20Renault%20Eurocup%20%E2%80%93%20Piastri%20Denies%20Martins%20-%20https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-formula-renault-eurocup-piastri-denies-martins/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F12%2Fseason-review-2019-formula-renault-eurocup-piastri-denies-martins%2F&#038;title=Season%20Review%3A%202019%20Formula%20Renault%20Eurocup%20%E2%80%93%20Piastri%20Denies%20Martins"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F12%2Fseason-review-2019-formula-renault-eurocup-piastri-denies-martins%2F&#038;title=Season%20Review%3A%202019%20Formula%20Renault%20Eurocup%20%E2%80%93%20Piastri%20Denies%20Martins"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=Season%20Review%3A%202019%20Formula%20Renault%20Eurocup%20%E2%80%93%20Piastri%20Denies%20Martins %0A%0A https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F12%2Fseason-review-2019-formula-renault-eurocup-piastri-denies-martins%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#e7d89492858d828493dab48286948889c2d5d7b582918e8290ddc2d5d7d5d7d6dec2d5d7a188958a928b86c2d5d7b5828986928b93c2d5d7a2929588849297c2d5d7056774c2d5d7b78e869493958ec2d5d7a382898e8294c2d5d7aa8695938e8994c1c4d7d4dfdca5a8a3beda8f93939794ddc8c8909090c9938f82848f82848c82958283818b8680c98488c9928cc8d5d7d6dec8d6d5c8948286948889ca9582918e8290cad5d7d6deca8188958a928b86ca95828986928b93ca82929588849297ca978e869493958eca8382898e8294ca8a8695938e8994c8"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img alt='' src='https://secure.gravatar.com/avatar/69769702984b39119ce03515eadc47ce?s=100&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/69769702984b39119ce03515eadc47ce?s=200&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /> </div>
<div class="author-content">
<h5><a href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by Paul Hensby" rel="author">Paul Hensby</a></h5>
<p>Thirty-something motorsport fanatic, covering Formula 1, Formula Renault 2.0 and Formula 3. Feel free to give him a follow on Twitter at @Paul11MSport.</p>
<a target="_blank" class="author-social" href="https://facebook.com/https://www.facebook.com/paul.hensby"><i class="penci-faicon fa fa-facebook"></i></a>
<a target="_blank" class="author-social" href="https://twitter.com/Paul11MSport"><i class="penci-faicon fa fa-twitter"></i></a>
<a class="author-social" href="/cdn-cgi/l/email-protection#b1c1d0c4dd9fd9d4dfc2d3c8f1c5d9d4d2d9d4d2dad4c3d4d5d7ddd0d69fd2de9fc4da"><i class="penci-faicon fa fa-envelope"></i></a>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">Related articles</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/F2-2019-Class.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/top-ten-fia-formula-2-drivers-2019/" title="SEASON REVIEW: Top Ten FIA Formula 2 Drivers of The 2019 Season">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/12/top-ten-fia-formula-2-drivers-2019/">SEASON REVIEW: Top Ten FIA Formula 2 Drivers of The 2019 Season</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-12-17T18:00:00+00:00">December 17, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Mazepin-Testing.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/mazepin-tops-final-day-of-formula-2-testing-as-rain-disrupts-afternoon-session/" title="Mazepin tops final day of Formula 2 testing as rain disrupts afternoon session">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/12/mazepin-tops-final-day-of-formula-2-testing-as-rain-disrupts-afternoon-session/">Mazepin tops final day of Formula 2 testing as rain disrupts afternoon...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-12-08T21:31:34+00:00">December 8, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Deletraz-Testing-1.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/deletraz-quickest-on-second-day-of-abu-dhabi-formula-2-test/" title="Delétraz quickest on second day of Abu Dhabi Formula 2 test">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/12/deletraz-quickest-on-second-day-of-abu-dhabi-formula-2-test/">Delétraz quickest on second day of Abu Dhabi Formula 2 test</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-12-06T13:32:34+00:00">December 6, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/luca-ghiotto-uni-virtuosi-racing-2019-fia-formula-2-championship-yas-marina-circuit-parc-ferme.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/ghiotto-signs-off-from-f2-with-sprint-race-win-in-abu-dhabi/" title="Ghiotto signs off from F2 with Sprint Race win in Abu Dhabi">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/12/ghiotto-signs-off-from-f2-with-sprint-race-win-in-abu-dhabi/">Ghiotto signs off from F2 with Sprint Race win in Abu Dhabi</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-12-01T11:10:23+00:00">December 1, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/11/sergio-sette-camara-dams-2019-fia-formula-2-championship-abu-dhabi-yas-marina-circuit-parc-ferme.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/11/sette-camara-converts-pole-to-feature-race-win-in-abu-dhabi-as-dams-clinch-teams-title/" title="Sette Câmara converts pole to Feature Race win in Abu Dhabi, as DAMS clinch teams title">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/11/sette-camara-converts-pole-to-feature-race-win-in-abu-dhabi-as-dams-clinch-teams-title/">Sette Câmara converts pole to Feature Race win in Abu Dhabi, as...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-11-30T16:51:54+00:00">November 30, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/11/sergio-sette-camara-dams-2019-fia-formula-2-championship-abu-dhabi-yas-marina-circuit-practice--scaled.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/11/sette-camara-snatches-pole-for-feature-race-in-abu-dhabi/" title="Sette Câmara snatches pole for Feature Race in Abu Dhabi">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/11/sette-camara-snatches-pole-for-feature-race-in-abu-dhabi/">Sette Câmara snatches pole for Feature Race in Abu Dhabi</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-11-29T16:10:42+00:00">November 29, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/11/sergio-sette-camara-dams-2019-fia-formula-2-championship-abu-dhabi-yas-marina-circuit-practice.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/11/sette-camara-heads-dams-one-two-in-f2-practice-in-abu-dhabi/" title="Sette Câmara heads DAMS one-two in F2 Practice in Abu Dhabi">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/11/sette-camara-heads-dams-one-two-in-f2-practice-in-abu-dhabi/">Sette Câmara heads DAMS one-two in F2 Practice in Abu Dhabi</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-11-29T08:49:23+00:00">November 29, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/11/Richard-Verschoor-02.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/11/verschoor-denies-vips-to-take-macau-grand-prix-victory/" title="Verschoor Denies Vips to Take Macau Grand Prix Victory">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/11/verschoor-denies-vips-to-take-macau-grand-prix-victory/">Verschoor Denies Vips to Take Macau Grand Prix Victory</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-11-22T10:30:53+00:00">November 22, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/11/Sho-Tsoboi.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/11/junior-single-seater-race-weekend-round-up-24-27-october-2019/" title="Junior Single Seater Race Weekend Round-Up – 24-27 October 2019">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/11/junior-single-seater-race-weekend-round-up-24-27-october-2019/">Junior Single Seater Race Weekend Round-Up – 24-27 October 2019</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-11-11T13:42:31+00:00">November 11, 2019</time></span>
</div>
</div></div>
<div id="disqus_thread"></div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.thecheckeredflag.co.uk/2019/12/corvette-racing-returns-to-wec-for-cota-round/">
<div class="pagi-text">
<h5 class="prev-title">Corvette Racing Returns to WEC for COTA Round</h5>
</div>
</a>
</div>
</div>
</div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center">
<div class="theiaStickySidebar">
<aside id="media_image-2" class="widget widget_media_image"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/jaguar-racing-blog/"><img width="1080" height="1080" src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Mitch-Evans-BLOG.jpg?fit=1080%2C1080&amp;ssl=1" class="image wp-image-327097  attachment-full size-full" alt="Mitch Evans - Jaguar Racing Blog" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Mitch-Evans-BLOG.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Mitch-Evans-BLOG.jpg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Mitch-Evans-BLOG.jpg?resize=533%2C533&amp;ssl=1 533w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Mitch-Evans-BLOG.jpg?resize=240%2C240&amp;ssl=1 240w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Mitch-Evans-BLOG.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Mitch-Evans-BLOG.jpg?resize=585%2C585&amp;ssl=1 585w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Mitch-Evans-BLOG.jpg?resize=912%2C912&amp;ssl=1 912w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Mitch-Evans-BLOG.jpg?resize=550%2C550&amp;ssl=1 550w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Mitch-Evans-BLOG.jpg?resize=470%2C470&amp;ssl=1 470w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest articles</span></h4> <div id="penci-postslidewg-2587" class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true">
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-11.jpg?resize=585%2C390&#038;ssl=1');" title="Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-formula-renault-eurocup-piastri-denies-martins/" class="penci-widget-slider-overlay" title="Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-formula-renault-eurocup-piastri-denies-martins/" rel="bookmark" title="Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins">Season Review: 2019 Formula Renault Eurocup – Piastri...</a>
</h4>
<span class="slide-item-date">Dec 23, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/63-CORVETTE-RACING-USA-Ch....jpg?resize=585%2C390&#038;ssl=1');" title="Corvette Racing Returns to WEC for COTA Round"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/12/corvette-racing-returns-to-wec-for-cota-round/" class="penci-widget-slider-overlay" title="Corvette Racing Returns to WEC for COTA Round"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/12/corvette-racing-returns-to-wec-for-cota-round/" rel="bookmark" title="Corvette Racing Returns to WEC for COTA Round">Corvette Racing Returns to WEC for COTA Round</a>
</h4>
<span class="slide-item-date">Dec 21, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Start-Bapco-8-hours-of-Bah...-scaled.jpg?resize=585%2C390&#038;ssl=1');" title="Analysis: FIA World Endurance Championship &#8211; 8 Hours of Bahrain"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/12/analysis-fia-world-endurance-championship-8-hours-of-bahrain/" class="penci-widget-slider-overlay" title="Analysis: FIA World Endurance Championship &#8211; 8 Hours of Bahrain"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/12/analysis-fia-world-endurance-championship-8-hours-of-bahrain/" rel="bookmark" title="Analysis: FIA World Endurance Championship &#8211; 8 Hours of Bahrain">Analysis: FIA World Endurance Championship &#8211; 8 Hours...</a>
</h4>
<span class="slide-item-date">Dec 21, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Rick-Ware-Racing-Prototype-IMSA-2020.jpeg?resize=585%2C390&#038;ssl=1');" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/" class="penci-widget-slider-overlay" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/" rel="bookmark" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team">Joey Gase joins Rick Ware Racing for 2020...</a>
</h4>
<span class="slide-item-date">Dec 21, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/junior-johnson-2010-nascar-hall-of-fame.jpg?resize=585%2C390&#038;ssl=1');" title="NASCAR great Junior Johnson dies at 88"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/" class="penci-widget-slider-overlay" title="NASCAR great Junior Johnson dies at 88"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/" rel="bookmark" title="NASCAR great Junior Johnson dies at 88">NASCAR great Junior Johnson dies at 88</a>
</h4>
<span class="slide-item-date">Dec 20, 2019</span>
</div>
</div>
</div>
</div>
</aside><aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular on TCF</span></h4> <ul id="penci-popularwg-9898" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder" rel="bookmark" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/63-CORVETTE-RACING-USA-Ch....jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/corvette-racing-returns-to-wec-for-cota-round/" title="Corvette Racing Returns to WEC for COTA Round"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/12/corvette-racing-returns-to-wec-for-cota-round/" rel="bookmark" title="Corvette Racing Returns to WEC for COTA Round">
Corvette Racing Returns to WEC for COTA Round </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Start-of-the-1000-Miles-of-Seb....jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/super-sebring-schedule-shift/" title="Super Sebring Schedule Shift"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/12/super-sebring-schedule-shift/" rel="bookmark" title="Super Sebring Schedule Shift">
Super Sebring Schedule Shift </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Rick-Ware-Racing-Prototype-IMSA-2020.jpeg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/12/joey-gase-joins-rick-ware-racing-for-2020-cup-season-ware-to-field-imsa-team/" rel="bookmark" title="Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team">
Joey Gase joins Rick Ware Racing for 2020 Cup season, Ware to field IMSA team </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Start-Bapco-8-hours-of-Bah...-scaled.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/analysis-fia-world-endurance-championship-8-hours-of-bahrain/" title="Analysis: FIA World Endurance Championship &#8211; 8 Hours of Bahrain"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/12/analysis-fia-world-endurance-championship-8-hours-of-bahrain/" rel="bookmark" title="Analysis: FIA World Endurance Championship &#8211; 8 Hours of Bahrain">
Analysis: FIA World Endurance Championship &#8211; 8 Hours of Bahrain </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/junior-johnson-2010-nascar-hall-of-fame.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/" title="NASCAR great Junior Johnson dies at 88"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/12/nascar-great-junior-johnson-dies-at-88/" rel="bookmark" title="NASCAR great Junior Johnson dies at 88">
NASCAR great Junior Johnson dies at 88 </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">News</a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-131965"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Photos</a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986"><a href="https://www.thecheckeredflag.co.uk/type/video/">Videos</a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.facebook.com/groups/porschemotorsportcommunity/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-310781" src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-Square-1.jpg?resize=400%2C400&#038;ssl=1" alt="Porsche Motorsport Community" width="400" height="400" data-recalc-dims="1" /></a></p>
</div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 18px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 18px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 18px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 18px"></i><span style="font-size: 13px">Linkedin</span></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 18px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 18px"></i><span style="font-size: 13px">RSS</span></a>
</div>
</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Features</span></h4> <ul id="penci-latestwg-7148" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Oscar-Piastri-11.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-formula-renault-eurocup-piastri-denies-martins/" title="Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-formula-renault-eurocup-piastri-denies-martins/" rel="bookmark" title="Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins">
Season Review: 2019 Formula Renault Eurocup – Piastri Denies Martins </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-23T09:00:00+00:00">December 23, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Rookie-Test-Group-Shot-Job-v....jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/wec-bahrain-rookie-test-who-to-watch/" title="WEC Bahrain Rookie Test: Who impressed?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/12/wec-bahrain-rookie-test-who-to-watch/" rel="bookmark" title="WEC Bahrain Rookie Test: Who impressed?">
WEC Bahrain Rookie Test: Who impressed? </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-20T12:20:19+00:00">December 20, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/Calado-Blog-Dec-3.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/james-calado-blog-arabian-nights/" title="James Calado Blog: Arabian Nights"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/12/james-calado-blog-arabian-nights/" rel="bookmark" title="James Calado Blog: Arabian Nights">
James Calado Blog: Arabian Nights </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-18T16:26:58+00:00">December 18, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/F2-2019-Class.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/top-ten-fia-formula-2-drivers-2019/" title="SEASON REVIEW: Top Ten FIA Formula 2 Drivers of The 2019 Season"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/12/top-ten-fia-formula-2-drivers-2019/" rel="bookmark" title="SEASON REVIEW: Top Ten FIA Formula 2 Drivers of The 2019 Season">
SEASON REVIEW: Top Ten FIA Formula 2 Drivers of The 2019 Season </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-17T18:00:00+00:00">December 17, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/19-SA-Championship-Contenders-Battle-Through-Turn-One.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-fia-world-rallycross-championship-simply-mega-part-2/" title="SEASON REVIEW: 2019 FIA World Rallycross Championship &#8211; Simply Mega &#8211; Part 2"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-fia-world-rallycross-championship-simply-mega-part-2/" rel="bookmark" title="SEASON REVIEW: 2019 FIA World Rallycross Championship &#8211; Simply Mega &#8211; Part 2">
SEASON REVIEW: 2019 FIA World Rallycross Championship &#8211; Simply Mega &#8211; Part 2 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-16T11:07:00+00:00">December 16, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/19-Spain-Q4-Turn-Two.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-fia-world-rallycross-championship-simply-mega-part-1/" title="SEASON REVIEW: 2019 FIA World Rallycross Championship &#8211; Simply Mega &#8211; Part 1"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/12/season-review-2019-fia-world-rallycross-championship-simply-mega-part-1/" rel="bookmark" title="SEASON REVIEW: 2019 FIA World Rallycross Championship &#8211; Simply Mega &#8211; Part 1">
SEASON REVIEW: 2019 FIA World Rallycross Championship &#8211; Simply Mega &#8211; Part 1 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-13T11:53:29+00:00">December 13, 2019</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
</div>
</div>
<div class="clear-footer"></div>
<div class="footer-subscribe">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-293151" method="post" data-id="293151" data-name="TCF Daily Headlines to your Inbox"><div class="mc4wp-form-fields"><p class="mdes">Get the latest headlines from TCF in a daily roundup, straight to your inbox</p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577091608" /><input type="hidden" name="_mc4wp_form_id" value="293151" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i><span>Linkedin</span></a></li>
<li><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i><span>Youtube</span></a></li>
<li><a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i><span>RSS</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a><br />
©Copyright MMXIX - The Checkered Flag - All Rights Reserved</p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up"></i> <br>Back To Top</span></a></div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="#">Read More</a> </p>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"327604 https:\/\/www.thecheckeredflag.co.uk\/?p=327604","disqusShortname":"thecheckerdflag","disqusTitle":"Season Review: 2019 Formula Renault Eurocup \u2013 Piastri Denies Martins","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2019\/12\/season-review-2019-formula-renault-eurocup-piastri-denies-martins\/","postId":"327604"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"fa434ec53d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"fa434ec53d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"fa434ec53d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'9437658',post:'327604',tz:'0',srv:'www.thecheckeredflag.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '9437658', '327604' ]);
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script><script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/6f0d0.js'></script></body>
</html>
