<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CArial%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://www.thecheckeredflag.co.uk/min/aba44.css' /><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/f177d.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg">
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag RSS Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Checkered Flag Atom Feed" href="https://www.thecheckeredflag.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<title>Craig Breen to compete in ERC with MRF Tyres Team - The Checkered Flag</title>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="Craig Breen is back in the European Rally Championship, now with support by the Indian tyre firm MRF and a Hyundai i20 provided by BRC Racing." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2020/02/craig-breen-compete-in-erc-with-mrf-tyres-team/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Craig Breen to compete in ERC with MRF Tyres Team - The Checkered Flag" />
<meta property="og:description" content="Craig Breen is back in the European Rally Championship, now with support by the Indian tyre firm MRF and a Hyundai i20 provided by BRC Racing." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2020/02/craig-breen-compete-in-erc-with-mrf-tyres-team/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:author" content="pontus.lindroos.1" />
<meta property="article:tag" content="2020 FIA European Rally Championship" />
<meta property="article:tag" content="Andrea Adamo" />
<meta property="article:tag" content="BRC Racing" />
<meta property="article:tag" content="Craig Breen" />
<meta property="article:tag" content="Hyundai Motorsport" />
<meta property="article:tag" content="MRF Tires" />
<meta property="article:section" content="European Rally Championship" />
<meta property="article:published_time" content="2020-02-05T10:05:23+00:00" />
<meta property="article:modified_time" content="2020-02-05T10:06:03+00:00" />
<meta property="og:updated_time" content="2020-02-05T10:06:03+00:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-800x533.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-800x533.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Craig Breen is back in the European Rally Championship, now with support by the Indian tyre firm MRF and a Hyundai i20 provided by BRC Racing." />
<meta name="twitter:title" content="Craig Breen to compete in ERC with MRF Tyres Team - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?fit=2560%2C1706&#038;ssl=1" />
<meta name="twitter:creator" content="@Lindroos_pontus" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Craig Breen to compete in ERC with MRF Tyres Team Comments Feed" href="https://www.thecheckeredflag.co.uk/2020/02/craig-breen-compete-in-erc-with-mrf-tyres-team/feed/" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!--[if !IE]><!-->
<!--<![endif]-->
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=330869' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F02%2Fcraig-breen-compete-in-erc-with-mrf-tyres-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F02%2Fcraig-breen-compete-in-erc-with-mrf-tyres-team%2F&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Craig Breen to compete in ERC with MRF Tyres Team - The Checkered Flag","pageCategory":["fia-erc"],"pageAttributes":["2020-fia-european-rally-championship","andrea-adamo","brc-racing","craig-breen","hyundai-motorsport","mrf-tires"],"pagePostAuthor":"Pontus Lindroos"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');//]]>
</script>


<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style>
<script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
    },
    "url": "https:\/\/www.thecheckeredflag.co.uk\/",
    "name": "The Checkered Flag",
    "description": "Independent motor sport news since 2009"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Checkered Flag",
    "alternateName": "Independent motor sport news since 2009",
    "url": "https:\/\/www.thecheckeredflag.co.uk\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Craig Breen to compete in ERC with MRF Tyres Team",
    "description": "Craig Breen is back in the European Rally Championship, now with support by the Indian tyre firm MRF and a Hyundai i20 provided by BRC Racing.",
    "datePublished": "2020-02-05",
    "datemodified": "2020-02-05",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2020\/02\/craig-breen-compete-in-erc-with-mrf-tyres-team\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i2.wp.com\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2020\/02\/AP-214AYE6D52111_news-scaled.jpg?fit=2560%2C1706&ssl=1",
        "width": 2560,
        "height": 1706
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-PontusLindroos",
        "name": "Pontus Lindroos"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Craig Breen to compete in ERC with MRF Tyres Team",
    "image": "https:\/\/i2.wp.com\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2020\/02\/AP-214AYE6D52111_news-scaled.jpg?fit=2560%2C1706&ssl=1",
    "datePublished": "2020-02-05",
    "datemodified": "2020-02-05",
    "description": "Craig Breen is back in the European Rally Championship, now with support by the Indian tyre firm MRF and a Hyundai i20 provided by BRC Racing.",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2020\/02\/craig-breen-compete-in-erc-with-mrf-tyres-team\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Pontus Lindroos"
    }
}</script><link rel="amphtml" href="https://www.thecheckeredflag.co.uk/amp/2020/02/craig-breen-compete-in-erc-with-mrf-tyres-team/" /><link rel="icon" href="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-330869 single-format-standard">
<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.thecheckeredflag.co.uk/"><img class="penci-lazy" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" alt="The Checkered Flag" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i></a>
</div> </div>
<ul id="menu-2015" class="menu"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">F1</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-3 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Mario-Isola.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/fia-and-fom-backing-helps-achieve-targets-pirellis-isola/" title="FIA and FOM backing helps achieve targets &#8211; Pirelli&#8217;s Isola">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/fia-and-fom-backing-helps-achieve-targets-pirellis-isola/" title="FIA and FOM backing helps achieve targets &#8211; Pirelli&#8217;s Isola">FIA and FOM backing helps achieve targets &#8211;&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-05T10:09:02+00:00">February 5, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Webp.net-resizeimage-1.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/tost-credits-red-bull-for-the-development-of-alphataurni/" title="Tost credits Red Bull for the Development of AlphaTauri">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/tost-credits-red-bull-for-the-development-of-alphataurni/" title="Tost credits Red Bull for the Development of AlphaTauri">Tost credits Red Bull for the Development of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T22:10:56+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Webp.net-resizeimage.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/aitken-announced-as-williams-reserve-driver-following-renault-academy-exit/" title="Aitken announced as Williams reserve driver following Renault Academy exit">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/aitken-announced-as-williams-reserve-driver-following-renault-academy-exit/" title="Aitken announced as Williams reserve driver following Renault Academy exit">Aitken announced as Williams reserve driver following Renault&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T11:48:37+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Charles-Leclerc-2.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/leclerc-hoping-to-influence-2020-ferrari-setup/" title="Leclerc hoping to influence 2020 Ferrari setup">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/leclerc-hoping-to-influence-2020-ferrari-setup/" title="Leclerc hoping to influence 2020 Ferrari setup">Leclerc hoping to influence 2020 Ferrari setup</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T10:43:09+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Christian-Horner.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/f1-set-for-classic-season-battle-against-red-bull-mercedes-ferrari-horner/" title="F1 set for classic season battle against Red Bull, Mercedes, Ferrari &#8211; Horner">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/f1-set-for-classic-season-battle-against-red-bull-mercedes-ferrari-horner/" title="F1 set for classic season battle against Red Bull, Mercedes, Ferrari &#8211; Horner">F1 set for classic season battle against Red&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T10:33:29+00:00">February 4, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li id="menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li id="menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321059"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
<li id="menu-item-330918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330918"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-renault-eurocup/">Formula Renault Eurocup</a></li>
</ul>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">GT World Challenge Europe Endurance Cup</a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">GT World Challenge Europe</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li id="menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li id="menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li id="menu-item-317944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317944"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li>
</ul>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
</ul>
</li>
<li id="menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li id="menu-item-330919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330919"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li>
</ul>
</li>
<li id="menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/" data-id="penci-mega-2741"><span>NASCAR Cup Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/" data-id="penci-mega-18305"><span>NASCAR Gander Trucks</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/" data-id="penci-mega-8304"><span>NASCAR Whelen Euro Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/" data-id="penci-mega-2742"><span>NASCAR Xfinity Series</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.thecheckeredflag.co.uk/nascar/" data-id="penci-mega-108"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2741">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/mencs_dis2_turn4_070719.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/nascar-tweaks-cup-stage-lengths-and-lower-series-rules/" title="NASCAR tweaks Cup stage lengths and lower series rules">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/nascar-tweaks-cup-stage-lengths-and-lower-series-rules/" title="NASCAR tweaks Cup stage lengths and lower series rules">NASCAR tweaks Cup stage lengths and lower series&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-29T03:22:19+00:00">January 29, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Daniel-Suarez-SHR-garage-2019-MENCS.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/daniel-suarez-joins-gaunt-brothers-for-full-2020-cup-series/" title="Daniel Suarez joins Gaunt Brothers for full 2020 Cup Series">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/daniel-suarez-joins-gaunt-brothers-for-full-2020-cup-series/" title="Daniel Suarez joins Gaunt Brothers for full 2020 Cup Series">Daniel Suarez joins Gaunt Brothers for full 2020&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-29T01:30:46+00:00">January 29, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/gaughan_2019mencs_carshot.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/brendan-gaughans-farewell-year-to-feature-daytona-talladega-races/" title="Brendan Gaughan&#8217;s farewell year to feature Daytona, Talladega races">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/brendan-gaughans-farewell-year-to-feature-daytona-talladega-races/" title="Brendan Gaughan&#8217;s farewell year to feature Daytona, Talladega races">Brendan Gaughan&#8217;s farewell year to feature Daytona, Talladega&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-27T18:20:14+00:00">January 27, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Timmy-Hill-NXS-2019-Daytona.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/mbm-motorsports-outline-2020-plans/" title="MBM Motorsports outline 2020 plans">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/mbm-motorsports-outline-2020-plans/" title="MBM Motorsports outline 2020 plans">MBM Motorsports outline 2020 plans</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-22T19:32:49+00:00">January 22, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-18305">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/dean_2019ngots_truckshot.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/gus-dean-ryan-truex-recruited-by-hill-niece-for-truck-runs/" title="Gus Dean, Ryan Truex recruited by Hill, Niece for Truck runs">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/gus-dean-ryan-truex-recruited-by-hill-niece-for-truck-runs/" title="Gus Dean, Ryan Truex recruited by Hill, Niece for Truck runs">Gus Dean, Ryan Truex recruited by Hill, Niece&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T22:29:56+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Spencer-Boyd-Talladega-NGOTS-VL-2019.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/spencer-boyd-returns-to-youngs-for-full-truck-season/" title="Spencer Boyd returns to Young&#8217;s for full Truck season">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/spencer-boyd-returns-to-youngs-for-full-truck-season/" title="Spencer Boyd returns to Young&#8217;s for full Truck season">Spencer Boyd returns to Young&#8217;s for full Truck&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-31T16:40:07+00:00">January 31, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/ruch_2019ngots_truckshot.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/angela-ruch-joins-reaume-brothers-for-full-truck-season/" title="Angela Ruch joins Reaume Brothers for full Truck season">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/angela-ruch-joins-reaume-brothers-for-full-truck-season/" title="Angela Ruch joins Reaume Brothers for full Truck season">Angela Ruch joins Reaume Brothers for full Truck&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-29T21:51:44+00:00">January 29, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/jeff-hammond-darrell-waltrip-nascar-hall-of-fame-portrait.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/jeff-hammond-making-crew-chief-return-with-clay-greenfield/" title="Jeff Hammond making crew chief return with Clay Greenfield">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/jeff-hammond-making-crew-chief-return-with-clay-greenfield/" title="Jeff Hammond making crew chief return with Clay Greenfield">Jeff Hammond making crew chief return with Clay&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-29T03:44:29+00:00">January 29, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-8304">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Memphis-Racing-23-2019-NWES.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/10/2020-nascar-whelen-euro-series-schedule-released/" title="2020 NASCAR Whelen Euro Series schedule released">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/2020-nascar-whelen-euro-series-schedule-released/" title="2020 NASCAR Whelen Euro Series schedule released">2020 NASCAR Whelen Euro Series schedule released</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-22T17:43:44+01:00">October 22, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NWES-Team-FJ-2030-partnership.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/10/nascar-team-fj-sign-ten-year-extension-for-whelen-euro-series-sanction/" title="NASCAR, Team FJ sign ten-year extension for Whelen Euro Series sanction">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/nascar-team-fj-sign-ten-year-extension-for-whelen-euro-series-sanction/" title="NASCAR, Team FJ sign ten-year extension for Whelen Euro Series sanction">NASCAR, Team FJ sign ten-year extension for Whelen&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-04T16:25:28+01:00">October 4, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Ander-Vilarino-Valencia-2019-NWES.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/04/vilarino-maggi-risitano-kick-off-2019-euro-series-with-valencia-victories/" title="Vilarino, Maggi, Risitano kick off 2019 Euro Series with Valencia victories">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/vilarino-maggi-risitano-kick-off-2019-euro-series-with-valencia-victories/" title="Vilarino, Maggi, Risitano kick off 2019 Euro Series with Valencia victories">Vilarino, Maggi, Risitano kick off 2019 Euro Series&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-15T05:25:02+01:00">April 15, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Euro-NASCAR-18-32-paddock.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/04/nascar-gp-of-spain-featuring-decorated-grid/" title="NASCAR GP of Spain featuring decorated grid">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/nascar-gp-of-spain-featuring-decorated-grid/" title="NASCAR GP of Spain featuring decorated grid">NASCAR GP of Spain featuring decorated grid</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-10T18:07:18+01:00">April 10, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-2742">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Matt-DiBenedetto-IMS-road-course-test-2020-markers.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/pennzoil-150-race-details-outlined/" title="Pennzoil 150 race details outlined">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/pennzoil-150-race-details-outlined/" title="Pennzoil 150 race details outlined">Pennzoil 150 race details outlined</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T23:51:40+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Kaz-Grala-21-NXS-Loudon-2019.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/childress-xfinity-21-lineup-finalised/" title="Childress Xfinity #21 lineup finalised">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/childress-xfinity-21-lineup-finalised/" title="Childress Xfinity #21 lineup finalised">Childress Xfinity #21 lineup finalised</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-24T20:52:19+00:00">January 24, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Matt-DiBenedetto-IMS-test-NXS-2020.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/matt-dibenedetto-tests-xfinity-car-on-indy-road-course/" title="Matt DiBenedetto tests Xfinity car on Indy road course">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/matt-dibenedetto-tests-xfinity-car-on-indy-road-course/" title="Matt DiBenedetto tests Xfinity car on Indy road course">Matt DiBenedetto tests Xfinity car on Indy road&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-23T01:49:31+00:00">January 23, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Timmy-Hill-NXS-2019-Daytona.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/mbm-motorsports-outline-2020-plans/" title="MBM Motorsports outline 2020 plans">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/mbm-motorsports-outline-2020-plans/" title="MBM Motorsports outline 2020 plans">MBM Motorsports outline 2020 plans</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-22T19:32:49+00:00">January 22, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-108 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Matt-DiBenedetto-IMS-road-course-test-2020-markers.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/pennzoil-150-race-details-outlined/" title="Pennzoil 150 race details outlined">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/pennzoil-150-race-details-outlined/" title="Pennzoil 150 race details outlined">Pennzoil 150 race details outlined</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T23:51:40+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/dean_2019ngots_truckshot.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/gus-dean-ryan-truex-recruited-by-hill-niece-for-truck-runs/" title="Gus Dean, Ryan Truex recruited by Hill, Niece for Truck runs">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/gus-dean-ryan-truex-recruited-by-hill-niece-for-truck-runs/" title="Gus Dean, Ryan Truex recruited by Hill, Niece for Truck runs">Gus Dean, Ryan Truex recruited by Hill, Niece&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T22:29:56+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/NASCAR-Hall-of-Fame-2020-class.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/2020-nascar-hall-of-fame-class-inducted/" title="2020 NASCAR Hall of Fame class inducted">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/2020-nascar-hall-of-fame-class-inducted/" title="2020 NASCAR Hall of Fame class inducted">2020 NASCAR Hall of Fame class inducted</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-01T03:50:53+00:00">February 1, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Spencer-Boyd-Talladega-NGOTS-VL-2019.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/spencer-boyd-returns-to-youngs-for-full-truck-season/" title="Spencer Boyd returns to Young&#8217;s for full Truck season">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/spencer-boyd-returns-to-youngs-for-full-truck-season/" title="Spencer Boyd returns to Young&#8217;s for full Truck season">Spencer Boyd returns to Young&#8217;s for full Truck&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-31T16:40:07+00:00">January 31, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-330921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330921"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li id="menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li id="menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li id="menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li id="menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li id="menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-5 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">Latest</span>
<div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i></a>
</div> </div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/02/euroformula-open-move-for-kris-wright-as-american-continues-with-fortec-motorsports/">EuroFormula Open Move for Kris Wright as American Continues with Fortec Motorsports</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/02/dean-neuls-breaking-down-stereotypes-to-start-racing-at-57-years-old/">Dean Neuls &#8211; Breaking down stereotypes to start racing at 57-years-old</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/02/prodrive-and-mumtalakat-join-forces-for-dakar-2021-bid/">Prodrive and Mumtalakat join forces for Dakar 2021 bid</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/02/schumacher-joins-charouz-as-kari-heads-up-trio-of-drivers/">Schumacher joins Charouz as Kari heads up trio of drivers</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/02/two-cars-for-rebellion-at-spa-and-le-mans/">Two Cars for Rebellion at Spa and Le Mans</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/02/jonsson-returns-to-rallyx-nordic-for-full-season-campaign/">Jonsson returns to RallyX Nordic for full-season campaign</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/02/magnussen-and-rockenfeller-return-to-corvette-for-lone-star-le-mans/">Magnussen and Rockenfeller Return to Corvette for Lone Star Le Mans</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/02/rallycross-stars-receive-prizes-at-the-fia-off-road-commission-gala/">Rallycross stars receive prizes at the FIA Off-Road Commission Gala</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/02/fia-and-fom-backing-helps-achieve-targets-pirellis-isola/">FIA and FOM backing helps achieve targets &#8211; Pirelli&#8217;s Isola</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/02/craig-breen-compete-in-erc-with-mrf-tyres-team/">Craig Breen to compete in ERC with MRF Tyres Team</a>
</div>
</div>
</div>
</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header penci-header-second">
<div class="container container-fullwidth">
<div id="logo">
<a href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/TCF-Header-2019.png" alt="The Checkered Flag" /></a> </div>
</div>
</div>
<nav id="navigation" class="header-layout-bottom header-5 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container container-fullwidth">
<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars"></i></div>
<ul id="menu-2016" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">F1</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-3 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Mario-Isola.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/fia-and-fom-backing-helps-achieve-targets-pirellis-isola/" title="FIA and FOM backing helps achieve targets &#8211; Pirelli&#8217;s Isola">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/fia-and-fom-backing-helps-achieve-targets-pirellis-isola/" title="FIA and FOM backing helps achieve targets &#8211; Pirelli&#8217;s Isola">FIA and FOM backing helps achieve targets &#8211;&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-05T10:09:02+00:00">February 5, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Webp.net-resizeimage-1.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/tost-credits-red-bull-for-the-development-of-alphataurni/" title="Tost credits Red Bull for the Development of AlphaTauri">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/tost-credits-red-bull-for-the-development-of-alphataurni/" title="Tost credits Red Bull for the Development of AlphaTauri">Tost credits Red Bull for the Development of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T22:10:56+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Webp.net-resizeimage.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/aitken-announced-as-williams-reserve-driver-following-renault-academy-exit/" title="Aitken announced as Williams reserve driver following Renault Academy exit">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/aitken-announced-as-williams-reserve-driver-following-renault-academy-exit/" title="Aitken announced as Williams reserve driver following Renault Academy exit">Aitken announced as Williams reserve driver following Renault&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T11:48:37+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Charles-Leclerc-2.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/leclerc-hoping-to-influence-2020-ferrari-setup/" title="Leclerc hoping to influence 2020 Ferrari setup">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/leclerc-hoping-to-influence-2020-ferrari-setup/" title="Leclerc hoping to influence 2020 Ferrari setup">Leclerc hoping to influence 2020 Ferrari setup</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T10:43:09+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Christian-Horner.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/f1-set-for-classic-season-battle-against-red-bull-mercedes-ferrari-horner/" title="F1 set for classic season battle against Red Bull, Mercedes, Ferrari &#8211; Horner">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/f1-set-for-classic-season-battle-against-red-bull-mercedes-ferrari-horner/" title="F1 set for classic season battle against Red Bull, Mercedes, Ferrari &#8211; Horner">F1 set for classic season battle against Red&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T10:33:29+00:00">February 4, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321059"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330918"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-renault-eurocup/">Formula Renault Eurocup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">GT World Challenge Europe Endurance Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">GT World Challenge Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317944"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330919"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/" data-id="penci-mega-2741"><span>NASCAR Cup Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/" data-id="penci-mega-18305"><span>NASCAR Gander Trucks</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/" data-id="penci-mega-8304"><span>NASCAR Whelen Euro Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/" data-id="penci-mega-2742"><span>NASCAR Xfinity Series</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.thecheckeredflag.co.uk/nascar/" data-id="penci-mega-108"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2741">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/mencs_dis2_turn4_070719.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/nascar-tweaks-cup-stage-lengths-and-lower-series-rules/" title="NASCAR tweaks Cup stage lengths and lower series rules">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/nascar-tweaks-cup-stage-lengths-and-lower-series-rules/" title="NASCAR tweaks Cup stage lengths and lower series rules">NASCAR tweaks Cup stage lengths and lower series&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-29T03:22:19+00:00">January 29, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Daniel-Suarez-SHR-garage-2019-MENCS.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/daniel-suarez-joins-gaunt-brothers-for-full-2020-cup-series/" title="Daniel Suarez joins Gaunt Brothers for full 2020 Cup Series">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/daniel-suarez-joins-gaunt-brothers-for-full-2020-cup-series/" title="Daniel Suarez joins Gaunt Brothers for full 2020 Cup Series">Daniel Suarez joins Gaunt Brothers for full 2020&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-29T01:30:46+00:00">January 29, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/gaughan_2019mencs_carshot.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/brendan-gaughans-farewell-year-to-feature-daytona-talladega-races/" title="Brendan Gaughan&#8217;s farewell year to feature Daytona, Talladega races">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/brendan-gaughans-farewell-year-to-feature-daytona-talladega-races/" title="Brendan Gaughan&#8217;s farewell year to feature Daytona, Talladega races">Brendan Gaughan&#8217;s farewell year to feature Daytona, Talladega&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-27T18:20:14+00:00">January 27, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Timmy-Hill-NXS-2019-Daytona.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/mbm-motorsports-outline-2020-plans/" title="MBM Motorsports outline 2020 plans">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/mbm-motorsports-outline-2020-plans/" title="MBM Motorsports outline 2020 plans">MBM Motorsports outline 2020 plans</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-22T19:32:49+00:00">January 22, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-18305">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/dean_2019ngots_truckshot.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/gus-dean-ryan-truex-recruited-by-hill-niece-for-truck-runs/" title="Gus Dean, Ryan Truex recruited by Hill, Niece for Truck runs">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/gus-dean-ryan-truex-recruited-by-hill-niece-for-truck-runs/" title="Gus Dean, Ryan Truex recruited by Hill, Niece for Truck runs">Gus Dean, Ryan Truex recruited by Hill, Niece&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T22:29:56+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Spencer-Boyd-Talladega-NGOTS-VL-2019.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/spencer-boyd-returns-to-youngs-for-full-truck-season/" title="Spencer Boyd returns to Young&#8217;s for full Truck season">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/spencer-boyd-returns-to-youngs-for-full-truck-season/" title="Spencer Boyd returns to Young&#8217;s for full Truck season">Spencer Boyd returns to Young&#8217;s for full Truck&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-31T16:40:07+00:00">January 31, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/ruch_2019ngots_truckshot.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/angela-ruch-joins-reaume-brothers-for-full-truck-season/" title="Angela Ruch joins Reaume Brothers for full Truck season">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/angela-ruch-joins-reaume-brothers-for-full-truck-season/" title="Angela Ruch joins Reaume Brothers for full Truck season">Angela Ruch joins Reaume Brothers for full Truck&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-29T21:51:44+00:00">January 29, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/jeff-hammond-darrell-waltrip-nascar-hall-of-fame-portrait.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/jeff-hammond-making-crew-chief-return-with-clay-greenfield/" title="Jeff Hammond making crew chief return with Clay Greenfield">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/jeff-hammond-making-crew-chief-return-with-clay-greenfield/" title="Jeff Hammond making crew chief return with Clay Greenfield">Jeff Hammond making crew chief return with Clay&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-29T03:44:29+00:00">January 29, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-8304">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Memphis-Racing-23-2019-NWES.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/10/2020-nascar-whelen-euro-series-schedule-released/" title="2020 NASCAR Whelen Euro Series schedule released">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/2020-nascar-whelen-euro-series-schedule-released/" title="2020 NASCAR Whelen Euro Series schedule released">2020 NASCAR Whelen Euro Series schedule released</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-22T17:43:44+01:00">October 22, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NWES-Team-FJ-2030-partnership.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/10/nascar-team-fj-sign-ten-year-extension-for-whelen-euro-series-sanction/" title="NASCAR, Team FJ sign ten-year extension for Whelen Euro Series sanction">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/nascar-team-fj-sign-ten-year-extension-for-whelen-euro-series-sanction/" title="NASCAR, Team FJ sign ten-year extension for Whelen Euro Series sanction">NASCAR, Team FJ sign ten-year extension for Whelen&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-04T16:25:28+01:00">October 4, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Ander-Vilarino-Valencia-2019-NWES.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/04/vilarino-maggi-risitano-kick-off-2019-euro-series-with-valencia-victories/" title="Vilarino, Maggi, Risitano kick off 2019 Euro Series with Valencia victories">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/vilarino-maggi-risitano-kick-off-2019-euro-series-with-valencia-victories/" title="Vilarino, Maggi, Risitano kick off 2019 Euro Series with Valencia victories">Vilarino, Maggi, Risitano kick off 2019 Euro Series&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-15T05:25:02+01:00">April 15, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Euro-NASCAR-18-32-paddock.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2019/04/nascar-gp-of-spain-featuring-decorated-grid/" title="NASCAR GP of Spain featuring decorated grid">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/nascar-gp-of-spain-featuring-decorated-grid/" title="NASCAR GP of Spain featuring decorated grid">NASCAR GP of Spain featuring decorated grid</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-10T18:07:18+01:00">April 10, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-2742">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Matt-DiBenedetto-IMS-road-course-test-2020-markers.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/pennzoil-150-race-details-outlined/" title="Pennzoil 150 race details outlined">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/pennzoil-150-race-details-outlined/" title="Pennzoil 150 race details outlined">Pennzoil 150 race details outlined</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T23:51:40+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Kaz-Grala-21-NXS-Loudon-2019.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/childress-xfinity-21-lineup-finalised/" title="Childress Xfinity #21 lineup finalised">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/childress-xfinity-21-lineup-finalised/" title="Childress Xfinity #21 lineup finalised">Childress Xfinity #21 lineup finalised</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-24T20:52:19+00:00">January 24, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Matt-DiBenedetto-IMS-test-NXS-2020.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/matt-dibenedetto-tests-xfinity-car-on-indy-road-course/" title="Matt DiBenedetto tests Xfinity car on Indy road course">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/matt-dibenedetto-tests-xfinity-car-on-indy-road-course/" title="Matt DiBenedetto tests Xfinity car on Indy road course">Matt DiBenedetto tests Xfinity car on Indy road&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-23T01:49:31+00:00">January 23, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Timmy-Hill-NXS-2019-Daytona.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/mbm-motorsports-outline-2020-plans/" title="MBM Motorsports outline 2020 plans">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/mbm-motorsports-outline-2020-plans/" title="MBM Motorsports outline 2020 plans">MBM Motorsports outline 2020 plans</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-22T19:32:49+00:00">January 22, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-108 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Matt-DiBenedetto-IMS-road-course-test-2020-markers.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/pennzoil-150-race-details-outlined/" title="Pennzoil 150 race details outlined">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/pennzoil-150-race-details-outlined/" title="Pennzoil 150 race details outlined">Pennzoil 150 race details outlined</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T23:51:40+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/dean_2019ngots_truckshot.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/gus-dean-ryan-truex-recruited-by-hill-niece-for-truck-runs/" title="Gus Dean, Ryan Truex recruited by Hill, Niece for Truck runs">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/gus-dean-ryan-truex-recruited-by-hill-niece-for-truck-runs/" title="Gus Dean, Ryan Truex recruited by Hill, Niece for Truck runs">Gus Dean, Ryan Truex recruited by Hill, Niece&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-04T22:29:56+00:00">February 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/NASCAR-Hall-of-Fame-2020-class.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/02/2020-nascar-hall-of-fame-class-inducted/" title="2020 NASCAR Hall of Fame class inducted">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/02/2020-nascar-hall-of-fame-class-inducted/" title="2020 NASCAR Hall of Fame class inducted">2020 NASCAR Hall of Fame class inducted</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-01T03:50:53+00:00">February 1, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Spencer-Boyd-Talladega-NGOTS-VL-2019.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/01/spencer-boyd-returns-to-youngs-for-full-truck-season/" title="Spencer Boyd returns to Young&#8217;s for full Truck season">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/01/spencer-boyd-returns-to-youngs-for-full-truck-season/" title="Spencer Boyd returns to Young&#8217;s for full Truck season">Spencer Boyd returns to Young&#8217;s for full Truck&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-31T16:40:07+00:00">January 31, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330921"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul>
<div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.thecheckeredflag.co.uk/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div> </div>
</nav>
</header>
</div>
<div class="container container-single container-single-magazine penci_sidebar  penci-enable-lightbox">
<div id="main">
<div class="theiaStickySidebar">
<article id="post-330869" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/" rel="category tag">European Rally Championship</a></span></div>
<h1 class="post-title single-post-title entry-title">Craig Breen to compete in ERC with MRF Tyres Team</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.thecheckeredflag.co.uk/author/plindroos/">Pontus Lindroos</a></span>
<time class="entry-date published" datetime="2020-02-05T10:05:23+00:00">February 5, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.thecheckeredflag.co.uk/author/plindroos/">Pontus Lindroos</a></span></span>
<span><time class="entry-date published" datetime="2020-02-05T10:05:23+00:00">February 5, 2020</time></span>
</div>
</div>
<div class="post-image">
<a href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg" data-rel="penci-gallery-image-content"> <img width="1170" height="780" src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?fit=1170%2C780&amp;ssl=1" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="Craig Breen" srcset="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?resize=240%2C160&amp;ssl=1 240w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?resize=263%2C175&amp;ssl=1 263w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/AP-214AYE6D52111_news-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1170px) 100vw, 1170px" /> </a><div class="penci-featured-caption">Credit: Jaanus Ree/Red Bull Content Pool</div> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p>30-year-old <strong>Craig Breen</strong> will be running a full-season campaign alongside the Indian tyre manufacturer MRF in the FIA European Rally Championship in a Hyundai i20 provided by BRC Racing.</p>
<p>Breen who became the 2015 ERC vice-champion and most recently last year the Irish Tarmac Rally champion, will now be back in the series with the team. He joined together with MRF last year to further develop new tyres for rallying.</p>
<p><em>&#8220;I&#8217;m excited to start this new adventure with MRF Tires. We started working together last year with an emphasis on tire development</em>.&#8221; Breen commented.</p>
<p><em>&#8220;I look forward to being able to start ERC again. It will be great to be able to return to some of the rallies I have already entered and I am happy to be able to enter new stages. This is going to be a great year with MRF Tires, the BRC Racing team and Hyundai Motorsport,&#8221; </em></p>
<p><em>&#8220;I look forward to the results of this collaboration with MRF Tires and BRC Racing. The ERC Championship is one of the most important series in the sport,&#8221;</em> <strong>Andrea Adamo</strong>, Team Principal at Hyundai WRC Team, added.</p>
<p>Before the start of the season at Azores Rally on 26-28 March, he will be entering Rally Sweden for Hyundai Motorsport in WRC next weekend.</p>
<figure class="wp-block-image"><a href="https://www.facebook.com/groups/theservicepark/" target="_blank" rel="noreferrer noopener"><img src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/The-Service-Park-web.jpg?w=1170&#038;ssl=1" alt="Find us on Facebook - Search &quot;The Service Park (Rally Talk)&quot;" class="wp-image-313296" srcset="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/The-Service-Park-web.jpg?w=1020&amp;ssl=1 1020w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/The-Service-Park-web.jpg?resize=240%2C90&amp;ssl=1 240w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/The-Service-Park-web.jpg?resize=768%2C288&amp;ssl=1 768w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/The-Service-Park-web.jpg?resize=800%2C300&amp;ssl=1 800w, https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/The-Service-Park-web.jpg?resize=585%2C220&amp;ssl=1 585w" sizes="(max-width: 1020px) 100vw, 1020px" data-recalc-dims="1" /></a><figcaption>Find us on Facebook &#8211; Search &#8220;The Service Park (Rally Talk)&#8221;</figcaption></figure>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.thecheckeredflag.co.uk/tag/2020-fia-european-rally-championship/" rel="tag">2020 FIA European Rally Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/andrea-adamo/" rel="tag">Andrea Adamo</a><a href="https://www.thecheckeredflag.co.uk/tag/brc-racing/" rel="tag">BRC Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/craig-breen/" rel="tag">Craig Breen</a><a href="https://www.thecheckeredflag.co.uk/tag/hyundai-motorsport/" rel="tag">Hyundai Motorsport</a><a href="https://www.thecheckeredflag.co.uk/tag/mrf-tires/" rel="tag">MRF Tires</a> </div>
</div>
</div>
<div class="penci-google-adsense-2">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9159179884377372" data-ad-slot="6495511074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="tags-share-box center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="330869 https://www.thecheckeredflag.co.uk/?p=330869">0 comment</span></span>
<div class="post-share">
<span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="330869" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a></span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecheckeredflag.co.uk/2020/02/craig-breen-compete-in-erc-with-mrf-tyres-team/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Craig%20Breen%20to%20compete%20in%20ERC%20with%20MRF%20Tyres%20Team%20-%20https://www.thecheckeredflag.co.uk/2020/02/craig-breen-compete-in-erc-with-mrf-tyres-team/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F02%2Fcraig-breen-compete-in-erc-with-mrf-tyres-team%2F&#038;title=Craig%20Breen%20to%20compete%20in%20ERC%20with%20MRF%20Tyres%20Team"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F02%2Fcraig-breen-compete-in-erc-with-mrf-tyres-team%2F&#038;title=Craig%20Breen%20to%20compete%20in%20ERC%20with%20MRF%20Tyres%20Team"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=Craig%20Breen%20to%20compete%20in%20ERC%20with%20MRF%20Tyres%20Team %0A%0A https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F02%2Fcraig-breen-compete-in-erc-with-mrf-tyres-team%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95ebdac9c1cf8d9a98eadacdcdc68d9a98dcc78d9a98cbc7c5d8cddccd8d9a98c1c68d9a98edfaeb8d9a98dfc1dcc08d9a98e5faee8d9a98fcd1dacddb8d9a98fccdc9c58e8b989b9093eae7ecf195c0dcdcd8db928787dfdfdf86dcc0cdcbc0cdcbc3cddacdcccec4c9cf86cbc786ddc3879a989a9887989a87cbdac9c1cf85cadacdcdc685cbc7c5d8cddccd85c1c685cddacb85dfc1dcc085c5dace85dcd1dacddb85dccdc9c587"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img alt='Pontus Lindroos' src='https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/IMG_20190914_101654-scaled-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /> </div>
<div class="author-content">
<h5><a href="https://www.thecheckeredflag.co.uk/author/plindroos/" title="Posts by Pontus Lindroos" rel="author">Pontus Lindroos</a></h5>
<p>Covering rally, rallycross &amp; other motorsport news for The Checkered Flag.
To bring all the latest news from different series to our wonderful readers on The Checkered Flag is always a pleasure for me.</p>
<a target="_blank" class="author-social" href="https://facebook.com/pontus.lindroos.1"><i class="penci-faicon fa fa-facebook"></i></a>
<a target="_blank" class="author-social" href="https://twitter.com/Lindroos_pontus"><i class="penci-faicon fa fa-twitter"></i></a>
<a target="_blank" class="author-social" href="https://instagram.com/Lindroos95"><i class="penci-faicon fa fa-instagram"></i></a>
<a class="author-social" href="/cdn-cgi/l/email-protection#8fffe0e1fbfafca1e3e6e1ebfde0e0fccffbe7eaece7eaece4eafdeaebe9e3eee8a1ece0a1fae4"><i class="penci-faicon fa fa-envelope"></i></a>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">Related articles</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/IMG_04022020_103430_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/02/landa-using-european-rally-championship-to-grow-experience/" title="Landa using European Rally Championship to grow experience">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/02/landa-using-european-rally-championship-to-grow-experience/">Landa using European Rally Championship to grow experience</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-02-04T16:13:25+00:00">February 4, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/IMG_04022020_105259_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/02/sebastien-loeb-racing-offers-services-for-2020-erc-season/" title="Sébastien Loeb Racing targets customer support for 2020 ERC season">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/02/sebastien-loeb-racing-offers-services-for-2020-erc-season/">Sébastien Loeb Racing targets customer support for 2020 ERC season</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-02-04T15:54:39+00:00">February 4, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/2020MONTECARLO_FD_346.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/loeb-adamant-its-his-own-choice-to-skip-sweden/" title="Loeb Adamant It&#8217;s His Own Choice to Skip Sweden">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/01/loeb-adamant-its-his-own-choice-to-skip-sweden/">Loeb Adamant It&#8217;s His Own Choice to Skip Sweden</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-01-31T11:54:57+00:00">January 31, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/OCV.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/veiby-admits-stupid-monte-mistake/" title="Veiby Admits “Stupid” Monte Mistake">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/01/veiby-admits-stupid-monte-mistake/">Veiby Admits “Stupid” Monte Mistake</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-01-29T16:06:05+00:00">January 29, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/ng.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/gryazin-after-monte-debut-we-achieved-what-we-wanted/" title="Gryazin After Rallye Monte-Carlo Debut: “We Achieved What We Wanted”">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/01/gryazin-after-monte-debut-we-achieved-what-we-wanted/">Gryazin After Rallye Monte-Carlo Debut: “We Achieved What We Wanted”</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-01-29T15:54:42+00:00">January 29, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/2020MONTECARLO_FD_346.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/sebastien-loeb-after-rallye-monte-carlo-its-certainly-not-been-the-rally-we-were-hoping-for/" title="Sebastien Loeb After Rallye Monte Carlo: “It’s Certainly Not Been the Rally We Were Hoping For”">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/01/sebastien-loeb-after-rallye-monte-carlo-its-certainly-not-been-the-rally-we-were-hoping-for/">Sebastien Loeb After Rallye Monte Carlo: “It’s Certainly Not Been the Rally...</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-01-28T20:17:38+00:00">January 28, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/2020MONTECARLO_HEM_211.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/neuville-on-monte-carlo-win-its-an-amazing-way-to-start-the-season/" title="Neuville on Monte Carlo Win: “It’s an Amazing Way to Start the Season”">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/01/neuville-on-monte-carlo-win-its-an-amazing-way-to-start-the-season/">Neuville on Monte Carlo Win: “It’s an Amazing Way to Start the...</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-01-28T20:00:10+00:00">January 28, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/2020MONTECARLO_JRI_072.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/hyundai-expands-young-driver-program-includes-rallying-for-first-time/" title="Hyundai Expands Young Driver Program &#8211; Includes Rallying for First Time">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/01/hyundai-expands-young-driver-program-includes-rallying-for-first-time/">Hyundai Expands Young Driver Program &#8211; Includes Rallying for First Time</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-01-28T18:08:21+00:00">January 28, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/IMG_27012020_150237_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/breen-gets-hyundai-motorsport-call-up-for-rally-sweden/" title="Breen gets Hyundai Motorsport call up for Rally Sweden">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/01/breen-gets-hyundai-motorsport-call-up-for-rally-sweden/">Breen gets Hyundai Motorsport call up for Rally Sweden</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-01-27T13:20:27+00:00">January 27, 2020</time></span>
</div>
</div></div>
<div id="disqus_thread"></div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.thecheckeredflag.co.uk/2020/02/jackson-set-for-btcc-return-with-power-maxed-racing-plato-retains-seat/">
<div class="pagi-text">
<h5 class="prev-title">Jackson set for BTCC return with Power Maxed Racing, Plato retains seat</h5>
</div>
</a>
</div>
</div>
<div class="next-post">
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post</span>
</div>
<a href="https://www.thecheckeredflag.co.uk/2020/02/fia-and-fom-backing-helps-achieve-targets-pirellis-isola/">
<div class="pagi-text">
<h5 class="next-title">FIA and FOM backing helps achieve targets &#8211; Pirelli&#8217;s Isola</h5>
</div>
</a>
</div>
</div>
</div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center">
<div class="theiaStickySidebar">
<aside id="media_image-2" class="widget widget_media_image"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/jaguar-racing-blog/"><img width="1080" height="1080" src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/CALADO-BLOG.jpg?fit=1080%2C1080&amp;ssl=1" class="image wp-image-330391  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/CALADO-BLOG.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/CALADO-BLOG.jpg?resize=160%2C160&amp;ssl=1 160w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/CALADO-BLOG.jpg?resize=533%2C533&amp;ssl=1 533w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/CALADO-BLOG.jpg?resize=240%2C240&amp;ssl=1 240w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/CALADO-BLOG.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/CALADO-BLOG.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/CALADO-BLOG.jpg?resize=912%2C912&amp;ssl=1 912w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/CALADO-BLOG.jpg?resize=550%2C550&amp;ssl=1 550w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/CALADO-BLOG.jpg?resize=470%2C470&amp;ssl=1 470w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest articles</span></h4> <div id="penci-postslidewg-9995" class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true">
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Kris-Wright-01.jpg?resize=585%2C390&#038;ssl=1');" title="EuroFormula Open Move for Kris Wright as American Continues with Fortec Motorsports"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/02/euroformula-open-move-for-kris-wright-as-american-continues-with-fortec-motorsports/" class="penci-widget-slider-overlay" title="EuroFormula Open Move for Kris Wright as American Continues with Fortec Motorsports"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/02/euroformula-open-move-for-kris-wright-as-american-continues-with-fortec-motorsports/" rel="bookmark" title="EuroFormula Open Move for Kris Wright as American Continues with Fortec Motorsports">EuroFormula Open Move for Kris Wright as American...</a>
</h4>
<span class="slide-item-date">Feb 5, 2020</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Dean-Neuls.jpg?resize=585%2C390&#038;ssl=1');" title="Dean Neuls &#8211; Breaking down stereotypes to start racing at 57-years-old"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/02/dean-neuls-breaking-down-stereotypes-to-start-racing-at-57-years-old/" class="penci-widget-slider-overlay" title="Dean Neuls &#8211; Breaking down stereotypes to start racing at 57-years-old"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/02/dean-neuls-breaking-down-stereotypes-to-start-racing-at-57-years-old/" rel="bookmark" title="Dean Neuls &#8211; Breaking down stereotypes to start racing at 57-years-old">Dean Neuls &#8211; Breaking down stereotypes to start...</a>
</h4>
<span class="slide-item-date">Feb 5, 2020</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/IMG_05022020_133341_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1');" title="Prodrive and Mumtalakat join forces for Dakar 2021 bid"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/02/prodrive-and-mumtalakat-join-forces-for-dakar-2021-bid/" class="penci-widget-slider-overlay" title="Prodrive and Mumtalakat join forces for Dakar 2021 bid"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/02/prodrive-and-mumtalakat-join-forces-for-dakar-2021-bid/" rel="bookmark" title="Prodrive and Mumtalakat join forces for Dakar 2021 bid">Prodrive and Mumtalakat join forces for Dakar 2021...</a>
</h4>
<span class="slide-item-date">Feb 5, 2020</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/D-Schumacher.jpg?resize=585%2C390&#038;ssl=1');" title="Schumacher joins Charouz as Kari heads up trio of drivers"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/02/schumacher-joins-charouz-as-kari-heads-up-trio-of-drivers/" class="penci-widget-slider-overlay" title="Schumacher joins Charouz as Kari heads up trio of drivers"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/02/schumacher-joins-charouz-as-kari-heads-up-trio-of-drivers/" rel="bookmark" title="Schumacher joins Charouz as Kari heads up trio of drivers">Schumacher joins Charouz as Kari heads up trio...</a>
</h4>
<span class="slide-item-date">Feb 5, 2020</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/3-REBELLION-RACING-CHE-Re....jpg?resize=585%2C390&#038;ssl=1');" title="Two Cars for Rebellion at Spa and Le Mans"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/02/two-cars-for-rebellion-at-spa-and-le-mans/" class="penci-widget-slider-overlay" title="Two Cars for Rebellion at Spa and Le Mans"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/02/two-cars-for-rebellion-at-spa-and-le-mans/" rel="bookmark" title="Two Cars for Rebellion at Spa and Le Mans">Two Cars for Rebellion at Spa and Le...</a>
</h4>
<span class="slide-item-date">Feb 5, 2020</span>
</div>
</div>
</div>
</div>
</aside><aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular on TCF</span></h4> <ul id="penci-popularwg-1872" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder" rel="bookmark" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/IMG_03022020_171815_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/02/huttunen-missed-out-on-hyundai-wrc2-seat-due-to-money-says-gronholm/" title="Huttunen missed out on Hyundai WRC2 seat due to money says Grönholm"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/02/huttunen-missed-out-on-hyundai-wrc2-seat-due-to-money-says-gronholm/" rel="bookmark" title="Huttunen missed out on Hyundai WRC2 seat due to money says Grönholm">
Huttunen missed out on Hyundai WRC2 seat due to money says Grönholm </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Pack-at-Knockhill.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/02/the-btccs-golden-era-is-a-must-watch/" title="The BTCC&#8217;s golden era is a must watch"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/02/the-btccs-golden-era-is-a-must-watch/" rel="bookmark" title="The BTCC&#8217;s golden era is a must watch">
The BTCC&#8217;s golden era is a must watch </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/IMG_04022020_114945_800_x_533_pixel.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/02/mild-weather-conditions-cause-rally-sweden-historic-to-be-cancelled/" title="Mild weather conditions cause Rally Sweden Historic to be cancelled"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/02/mild-weather-conditions-cause-rally-sweden-historic-to-be-cancelled/" rel="bookmark" title="Mild weather conditions cause Rally Sweden Historic to be cancelled">
Mild weather conditions cause Rally Sweden Historic to be cancelled </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Opel-Corsa-e-Rally-1.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/new-electric-rally-series-gears-up-for-first-season-in-germany/" title="New electric rally series gears up for first season in Germany"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/01/new-electric-rally-series-gears-up-for-first-season-in-germany/" rel="bookmark" title="New electric rally series gears up for first season in Germany">
New electric rally series gears up for first season in Germany </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Ross-Wylie-PCCGB.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/02/wylie-heads-back-to-porsche-carrera-cup-gb-for-2020-title-assault/" title="Wylie heads back to Porsche Carrera Cup GB for 2020 title assault"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/02/wylie-heads-back-to-porsche-carrera-cup-gb-for-2020-title-assault/" rel="bookmark" title="Wylie heads back to Porsche Carrera Cup GB for 2020 title assault">
Wylie heads back to Porsche Carrera Cup GB for 2020 title assault </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">News</a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Photos</a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986"><a href="https://www.thecheckeredflag.co.uk/type/video/">Videos</a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.facebook.com/groups/porschemotorsportcommunity/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-310781" src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-Square-1.jpg?resize=400%2C400&#038;ssl=1" alt="Porsche Motorsport Community" width="400" height="400" data-recalc-dims="1" /></a></p>
</div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 18px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 18px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 18px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 18px"></i><span style="font-size: 13px">Linkedin</span></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 18px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 18px"></i><span style="font-size: 13px">RSS</span></a>
</div>
</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Features</span></h4> <ul id="penci-latestwg-6140" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Pack-at-Knockhill.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/02/the-btccs-golden-era-is-a-must-watch/" title="The BTCC&#8217;s golden era is a must watch"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/02/the-btccs-golden-era-is-a-must-watch/" rel="bookmark" title="The BTCC&#8217;s golden era is a must watch">
The BTCC&#8217;s golden era is a must watch </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-02-03T09:44:24+00:00">February 3, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/James-Calado-2.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/james-calado-blog-preparation-never-stops/" title="James Calado Blog: Preparation never stops"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/01/james-calado-blog-preparation-never-stops/" rel="bookmark" title="James Calado Blog: Preparation never stops">
James Calado Blog: Preparation never stops </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-29T15:54:14+00:00">January 29, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/f4-feat-res.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/motorsports-next-generation/" title="Motorsport&#8217;s Next Generation"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/01/motorsports-next-generation/" rel="bookmark" title="Motorsport&#8217;s Next Generation">
Motorsport&#8217;s Next Generation </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-26T14:57:00+00:00">January 26, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/IMG_22012020_195051_800_x_533_pixel.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/interview-andreas-carlsson-aims-for-a-full-season-campaign-in-euro-rx/" title="INTERVIEW: Andreas Carlsson aims for a full-season campaign in Euro RX"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/01/interview-andreas-carlsson-aims-for-a-full-season-campaign-in-euro-rx/" rel="bookmark" title="INTERVIEW: Andreas Carlsson aims for a full-season campaign in Euro RX">
INTERVIEW: Andreas Carlsson aims for a full-season campaign in Euro RX </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-24T09:53:04+00:00">January 24, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/maloney-start-resize.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/season-review-2019-f4-british-championship-maloney-seals-one-of-the-closest-title-fights-yet/" title="SEASON REVIEW: 2019 F4 British Championship – Maloney seals one of the closest title fights yet"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/01/season-review-2019-f4-british-championship-maloney-seals-one-of-the-closest-title-fights-yet/" rel="bookmark" title="SEASON REVIEW: 2019 F4 British Championship – Maloney seals one of the closest title fights yet">
SEASON REVIEW: 2019 F4 British Championship – Maloney seals one of the closest title fights yet </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-21T19:57:00+00:00">January 21, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/1017411226-20190330-_L5R0557-scaled.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/01/f2-chasing-the-dream-documentary-revie/" title="REVIEW &#8211; Formula 2: Chasing The Dream Documentary"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/01/f2-chasing-the-dream-documentary-revie/" rel="bookmark" title="REVIEW &#8211; Formula 2: Chasing The Dream Documentary">
REVIEW &#8211; Formula 2: Chasing The Dream Documentary </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-21T13:33:24+00:00">January 21, 2020</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
</div>
</div>
<div class="clear-footer"></div>
<div class="footer-subscribe">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-293151" method="post" data-id="293151" data-name="TCF Daily Headlines to your Inbox"><div class="mc4wp-form-fields"><p class="mdes">Get the latest headlines from TCF in a daily roundup, straight to your inbox</p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1580911679" /><input type="hidden" name="_mc4wp_form_id" value="293151" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i><span>Linkedin</span></a></li>
<li><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i><span>Youtube</span></a></li>
<li><a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i><span>RSS</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a><br />
©Copyright MMXIX - The Checkered Flag - All Rights Reserved</p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up"></i> <br>Back To Top</span></a></div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="#">Read More</a> </p>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"330869 https:\/\/www.thecheckeredflag.co.uk\/?p=330869","disqusShortname":"thecheckerdflag","disqusTitle":"Craig Breen to compete in ERC with MRF Tyres Team","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2020\/02\/craig-breen-compete-in-erc-with-mrf-tyres-team\/","postId":"330869"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"fca2451e9f","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"fca2451e9f","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"fca2451e9f","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'9437658',post:'330869',tz:'0',srv:'www.thecheckeredflag.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '9437658', '330869' ]);
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script><script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/3f355.js'></script></body>
</html>
