<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CAnton%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' /><link data-optimized="2" rel="stylesheet" href="https://www.thecheckeredflag.co.uk/wp-content/litespeed/cssjs/aaf50.css" /><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script><script data-optimized="1" src="https://www.thecheckeredflag.co.uk/wp-content/litespeed/cssjs/db75e.js"></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg">
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag RSS Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Checkered Flag Atom Feed" href="https://www.thecheckeredflag.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Östlund wins the RallyX Nordic and Olsbergs MSE &#039;RX Quarantine&#039; race - The Checkered Flag</title>
<meta name="description" content="Linus Östlund won the &#039;RX Quarantine&#039; simulation race at Höljes on Wednesday! Many well-known names took their chance to head out on the famous Höljes venue." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2020/05/ostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Östlund wins the RallyX Nordic and Olsbergs MSE &#039;RX Quarantine&#039; race - The Checkered Flag" />
<meta property="og:description" content="Linus Östlund won the &#039;RX Quarantine&#039; simulation race at Höljes on Wednesday! Many well-known names took their chance to head out on the famous Höljes venue." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2020/05/ostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:author" content="pontus.lindroos.1" />
<meta property="article:published_time" content="2020-05-20T18:50:31+00:00" />
<meta property="article:modified_time" content="2020-05-20T18:51:11+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194315_800_x_533_pixel.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="fb:app_id" content="135274436510698" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Lindroos_pontus" />
<meta name="twitter:site" content="@thecheckerflag" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Östlund wins the RallyX Nordic and Olsbergs MSE &#8216;RX Quarantine&#8217; race Comments Feed" href="https://www.thecheckeredflag.co.uk/2020/05/ostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race/feed/" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=337568' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F05%2Fostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F05%2Fostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race%2F&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"Östlund wins the RallyX Nordic and Olsbergs MSE &#039;RX Quarantine&#039; race - The Checkered Flag","pageCategory":["rallyx-nordic"],"pageAttributes":["2020-rallyx-nordic","2020-supercar-lites","anders-michalak","andreas-eriksson","daniel-thoren","johan-kristoffersson","kevin-eriksson","linus-ostlund","linus-westman","martin-enlund","niklas-aneklev","nils-andersson","oliver-eriksson","oliver-solberg","olsbergs-mse","simon-olofsson"],"pagePostAuthor":"Pontus Lindroos"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');//]]>
</script>


<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
    },
    "url": "https:\/\/www.thecheckeredflag.co.uk\/",
    "name": "The Checkered Flag",
    "description": "Independent motor sport news since 2009"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Checkered Flag",
    "alternateName": "Independent motor sport news since 2009",
    "url": "https:\/\/www.thecheckeredflag.co.uk\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "\u00d6stlund wins the RallyX Nordic and Olsbergs MSE 'RX Quarantine' race",
    "description": "Linus \u00d6stlund won the 'RX Quarantine' simulation race at H\u00f6ljes on Wednesday! Many well-known names took their chance to head out on the famous H\u00f6ljes venue.",
    "datePublished": "2020-05-20",
    "datemodified": "2020-05-20",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2020\/05\/ostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i1.wp.com\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2020\/05\/IMG_20052020_194315_800_x_533_pixel.jpg?fit=800%2C533&ssl=1",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-PontusLindroos",
        "name": "Pontus Lindroos"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "\u00d6stlund wins the RallyX Nordic and Olsbergs MSE 'RX Quarantine' race",
    "image": "https:\/\/i1.wp.com\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2020\/05\/IMG_20052020_194315_800_x_533_pixel.jpg?fit=800%2C533&ssl=1",
    "datePublished": "2020-05-20",
    "datemodified": "2020-05-20",
    "description": "Linus \u00d6stlund won the 'RX Quarantine' simulation race at H\u00f6ljes on Wednesday! Many well-known names took their chance to head out on the famous H\u00f6ljes venue.",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2020\/05\/ostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Pontus Lindroos"
    }
}</script> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://www.thecheckeredflag.co.uk/amp/2020/05/ostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race/" /><link rel="icon" href="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-337568 single-format-standard">
<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.thecheckeredflag.co.uk/"><img class="penci-lazy" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" alt="The Checkered Flag" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i></a>
</div> </div>
<ul id="menu-2015" class="menu"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">F1</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-3 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Valtteri-Bottas.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/valtteri-bottas-tests-skoda-fabia-r5-in-finland/" title="Valtteri Bottas tests Škoda Fabia R5 in Finland">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/valtteri-bottas-tests-skoda-fabia-r5-in-finland/" title="Valtteri Bottas tests Škoda Fabia R5 in Finland">Valtteri Bottas tests Škoda Fabia R5 in Finland</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T19:26:39+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_14052020_115430_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/ferrari-unveils-the-new-fi5-ventilator-for-covid-19-patients/" title="Ferrari unveils the new FI5 ventilator for COVID-19 patients">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/ferrari-unveils-the-new-fi5-ventilator-for-covid-19-patients/" title="Ferrari unveils the new FI5 ventilator for COVID-19 patients">Ferrari unveils the new FI5 ventilator for COVID-19&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T19:10:35+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Otmar_Szafnauer.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/racing-point-principal-szafnauer-plans-to-compete-with-top-three-in-three-years/" title="Racing Point Principal Szafnauer Plans to Compete With Top Three in Three Years">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/racing-point-principal-szafnauer-plans-to-compete-with-top-three-in-three-years/" title="Racing Point Principal Szafnauer Plans to Compete With Top Three in Three Years">Racing Point Principal Szafnauer Plans to Compete With&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T19:07:22+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/F1-2019-Monaco.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/aubameyang-the-latest-footballer-to-swap-boots-for-a-wheel-in-the-virtual-monaco-gp/" title="Aubameyang the Latest Footballer to Swap Boots for a Wheel in the Virtual Monaco GP">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/aubameyang-the-latest-footballer-to-swap-boots-for-a-wheel-in-the-virtual-monaco-gp/" title="Aubameyang the Latest Footballer to Swap Boots for a Wheel in the Virtual Monaco GP">Aubameyang the Latest Footballer to Swap Boots for&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T19:06:19+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Palmer-2017.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/opinion-five-years-of-renault-driver-market-melodrama/" title="Opinion: Five years of Renault driver market melodrama">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/opinion-five-years-of-renault-driver-market-melodrama/" title="Opinion: Five years of Renault driver market melodrama">Opinion: Five years of Renault driver market melodrama</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T18:54:44+01:00">May 20, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li id="menu-item-333871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333871"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li>
<li id="menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li id="menu-item-335473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335473"><a href="https://www.thecheckeredflag.co.uk/open-wheel/super-formula/">Super Formula</a></li>
<li id="menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321059"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li id="menu-item-330918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330918"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-renault-eurocup/">Formula Renault Eurocup</a></li>
<li id="menu-item-330987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330987"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/formula-regional-european-championship/">Formula Regional European Championship</a></li>
</ul>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">GT World Challenge Europe Endurance Cup</a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">GT World Challenge Europe</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li id="menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li id="menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li id="menu-item-317944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317944"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li>
</ul>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
</ul>
</li>
<li id="menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li id="menu-item-330919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330919"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li>
<li id="menu-item-332829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-332829"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/rallyx-nordic/">RallyX Nordic</a></li>
</ul>
</li>
<li id="menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/" data-id="penci-mega-2741"><span>NASCAR Cup Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/" data-id="penci-mega-18305"><span>NASCAR Gander Trucks</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/" data-id="penci-mega-8304"><span>NASCAR Whelen Euro Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/" data-id="penci-mega-2742"><span>NASCAR Xfinity Series</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.thecheckeredflag.co.uk/nascar/" data-id="penci-mega-108"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2741">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Matt_Kenseth_Darlington-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/matt-kenseth-shows-no-signs-of-rust-after-top-10-finish/" title="Matt Kenseth Shows No Signs of Rust After Top 10 Finish">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/matt-kenseth-shows-no-signs-of-rust-after-top-10-finish/" title="Matt Kenseth Shows No Signs of Rust After Top 10 Finish">Matt Kenseth Shows No Signs of Rust After&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T18:52:52+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Erik_Jones.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/erik-joness-crew-chief-facing-possible-suspension-after-lug-nut-violation/" title="Erik Jones&#8217;s Crew Chief Facing Possible Suspension After Lug Nut Violation">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/erik-joness-crew-chief-facing-possible-suspension-after-lug-nut-violation/" title="Erik Jones&#8217;s Crew Chief Facing Possible Suspension After Lug Nut Violation">Erik Jones&#8217;s Crew Chief Facing Possible Suspension After&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T14:09:24+01:00">May 19, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Kevin-Harvick-2020-Real-Heroes-400-Darlington.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/kevin-harvick-wins-in-nascars-return/" title="Kevin Harvick wins in NASCAR&#8217;s return">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/kevin-harvick-wins-in-nascars-return/" title="Kevin Harvick wins in NASCAR&#8217;s return">Kevin Harvick wins in NASCAR&#8217;s return</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-18T00:34:52+01:00">May 18, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Alex-Bowman-2020-Auto-Club-400-VL-sticker.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/alex-bowman-signs-extension-with-hendrick/" title="Alex Bowman signs extension with Hendrick">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/alex-bowman-signs-extension-with-hendrick/" title="Alex Bowman signs extension with Hendrick">Alex Bowman signs extension with Hendrick</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-16T19:34:04+01:00">May 16, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-18305">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/NXS-Phoenix-2020-Harrison-Burton-lead.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/xfinity-truck-grids-expanded-for-qualifying-less-races/" title="Xfinity, Truck grids expanded for qualifying-less races">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/xfinity-truck-grids-expanded-for-qualifying-less-races/" title="Xfinity, Truck grids expanded for qualifying-less races">Xfinity, Truck grids expanded for qualifying-less races</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T22:05:49+01:00">May 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Josh-Bilicki-Tommy-Baldwin-Racing-7-2020.jpeg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/tommy-baldwin-josh-bilicki-join-darlington-grid/" title="Tommy Baldwin, Josh Bilicki join Darlington grid">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/tommy-baldwin-josh-bilicki-join-darlington-grid/" title="Tommy Baldwin, Josh Bilicki join Darlington grid">Tommy Baldwin, Josh Bilicki join Darlington grid</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T21:34:40+01:00">May 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Brett-Moffitt-2019-NGOTS-Mosport-Victory-Lane.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/brett-moffitt-medically-cleared-to-return/" title="Brett Moffitt medically cleared to return">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/brett-moffitt-medically-cleared-to-return/" title="Brett Moffitt medically cleared to return">Brett Moffitt medically cleared to return</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T18:59:41+01:00">May 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Logan-Seavey-eNASCAR-Saturday-Night-Thunder-2020-Bristol.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/04/logan-seavey-wins-saturday-night-thunder/" title="Logan Seavey wins Saturday Night Thunder">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/04/logan-seavey-wins-saturday-night-thunder/" title="Logan Seavey wins Saturday Night Thunder">Logan Seavey wins Saturday Night Thunder</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-05T03:04:26+01:00">April 5, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-8304">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/43E47673-09E1-4E06-ADC3-9F1B7ECF9482.jpeg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/jerome-galpin-plans-early-september-start-for-2020-euro-series/" title="Jerome Galpin plans early September start for 2020 Euro Series">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/jerome-galpin-plans-early-september-start-for-2020-euro-series/" title="Jerome Galpin plans early September start for 2020 Euro Series">Jerome Galpin plans early September start for 2020&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-16T09:24:38+01:00">May 16, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Iker-Lecuona-EuroNASCAR-Esports-car-2020.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/motogps-iker-lecuona-to-run-full-euronascar-esports-series/" title="MotoGP&#8217;s Iker Lecuona to run full EuroNASCAR Esports Series">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/motogps-iker-lecuona-to-run-full-euronascar-esports-series/" title="MotoGP&#8217;s Iker Lecuona to run full EuroNASCAR Esports Series">MotoGP&#8217;s Iker Lecuona to run full EuroNASCAR Esports&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-04T21:23:54+01:00">May 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/EuroNASCAR-Esports-Series-logo.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/04/euronascar-esports-schedule-race-format-revealed/" title="EuroNASCAR Esports schedule, race format revealed">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/04/euronascar-esports-schedule-race-format-revealed/" title="EuroNASCAR Esports schedule, race format revealed">EuroNASCAR Esports schedule, race format revealed</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-18T22:13:21+01:00">April 18, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Whelen-Euro-Series-iRacing-Watkins-Glen.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/04/euronascar-esports-series-formed-with-real-life-points-in-play/" title="EuroNASCAR Esports Series formed with real-life points in play">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/04/euronascar-esports-series-formed-with-real-life-points-in-play/" title="EuroNASCAR Esports Series formed with real-life points in play">EuroNASCAR Esports Series formed with real-life points in&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-06T21:51:29+01:00">April 6, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-2742">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/NXS-Darlington-2020-Toyota-200-hauler-rain.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/rain-forces-nascar-xfinity-return-to-thursday/" title="Rain forces NASCAR Xfinity return to Thursday">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/rain-forces-nascar-xfinity-return-to-thursday/" title="Rain forces NASCAR Xfinity return to Thursday">Rain forces NASCAR Xfinity return to Thursday</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T02:55:16+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/David-Starr-2020-NXS-car-Daytona.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/david-starr-loses-xfinity-ride-due-to-covid-sponsorship-troubles/" title="David Starr loses Xfinity ride due to COVID sponsorship troubles">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/david-starr-loses-xfinity-ride-due-to-covid-sponsorship-troubles/" title="David Starr loses Xfinity ride due to COVID sponsorship troubles">David Starr loses Xfinity ride due to COVID&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T04:14:44+01:00">May 19, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/NXS-Phoenix-2020-Harrison-Burton-lead.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/xfinity-truck-grids-expanded-for-qualifying-less-races/" title="Xfinity, Truck grids expanded for qualifying-less races">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/xfinity-truck-grids-expanded-for-qualifying-less-races/" title="Xfinity, Truck grids expanded for qualifying-less races">Xfinity, Truck grids expanded for qualifying-less races</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T22:05:49+01:00">May 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Josh-Bilicki-Tommy-Baldwin-Racing-7-2020.jpeg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/tommy-baldwin-josh-bilicki-join-darlington-grid/" title="Tommy Baldwin, Josh Bilicki join Darlington grid">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/tommy-baldwin-josh-bilicki-join-darlington-grid/" title="Tommy Baldwin, Josh Bilicki join Darlington grid">Tommy Baldwin, Josh Bilicki join Darlington grid</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T21:34:40+01:00">May 11, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-108 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Matt_Kenseth_Darlington-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/matt-kenseth-shows-no-signs-of-rust-after-top-10-finish/" title="Matt Kenseth Shows No Signs of Rust After Top 10 Finish">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/matt-kenseth-shows-no-signs-of-rust-after-top-10-finish/" title="Matt Kenseth Shows No Signs of Rust After Top 10 Finish">Matt Kenseth Shows No Signs of Rust After&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T18:52:52+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/NXS-Darlington-2020-Toyota-200-hauler-rain.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/rain-forces-nascar-xfinity-return-to-thursday/" title="Rain forces NASCAR Xfinity return to Thursday">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/rain-forces-nascar-xfinity-return-to-thursday/" title="Rain forces NASCAR Xfinity return to Thursday">Rain forces NASCAR Xfinity return to Thursday</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T02:55:16+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Erik_Jones.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/erik-joness-crew-chief-facing-possible-suspension-after-lug-nut-violation/" title="Erik Jones&#8217;s Crew Chief Facing Possible Suspension After Lug Nut Violation">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/erik-joness-crew-chief-facing-possible-suspension-after-lug-nut-violation/" title="Erik Jones&#8217;s Crew Chief Facing Possible Suspension After Lug Nut Violation">Erik Jones&#8217;s Crew Chief Facing Possible Suspension After&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T14:09:24+01:00">May 19, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/David-Starr-2020-NXS-car-Daytona.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/david-starr-loses-xfinity-ride-due-to-covid-sponsorship-troubles/" title="David Starr loses Xfinity ride due to COVID sponsorship troubles">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/david-starr-loses-xfinity-ride-due-to-covid-sponsorship-troubles/" title="David Starr loses Xfinity ride due to COVID sponsorship troubles">David Starr loses Xfinity ride due to COVID&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T04:14:44+01:00">May 19, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-330921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330921"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li id="menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li id="menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li id="menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li id="menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li id="menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-5 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">Latest</span>
<div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i></a>
</div> </div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/05/ostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race/">Östlund wins the RallyX Nordic and Olsbergs MSE &#8216;RX Quarantine&#8217; race</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/05/valtteri-bottas-tests-skoda-fabia-r5-in-finland/">Valtteri Bottas tests Škoda Fabia R5 in Finland</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/05/ferrari-unveils-the-new-fi5-ventilator-for-covid-19-patients/">Ferrari unveils the new FI5 ventilator for COVID-19 patients</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/05/racing-point-principal-szafnauer-plans-to-compete-with-top-three-in-three-years/">Racing Point Principal Szafnauer Plans to Compete With Top Three in Three Years</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/05/aubameyang-the-latest-footballer-to-swap-boots-for-a-wheel-in-the-virtual-monaco-gp/">Aubameyang the Latest Footballer to Swap Boots for a Wheel in the Virtual Monaco GP</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/05/opinion-five-years-of-renault-driver-market-melodrama/">Opinion: Five years of Renault driver market melodrama</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/05/money-makes-the-world-go-round-but-is-f1-just-a-hole-in-the-ground-steiner/">Money makes the world go round but is F1 just a &#8220;hole in the ground&#8221;?...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/05/matt-kenseth-shows-no-signs-of-rust-after-top-10-finish/">Matt Kenseth Shows No Signs of Rust After Top 10 Finish</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/05/rain-forces-nascar-xfinity-return-to-thursday/">Rain forces NASCAR Xfinity return to Thursday</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/05/hungaroring-set-to-open-reorganised-formula-regional-european-championship-season/">Hungaroring Set to Open Reorganised Formula Regional European Championship Season</a>
</div>
</div>
</div>
</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header penci-header-second">
<div class="container container-fullwidth">
<div id="logo">
<a href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/TCF-Header-2019.png" alt="The Checkered Flag" /></a> </div>
</div>
</div>
<nav id="navigation" class="header-layout-bottom header-5 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container container-fullwidth">
<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars"></i></div>
<ul id="menu-2016" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">F1</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-3 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Valtteri-Bottas.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/valtteri-bottas-tests-skoda-fabia-r5-in-finland/" title="Valtteri Bottas tests Škoda Fabia R5 in Finland">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/valtteri-bottas-tests-skoda-fabia-r5-in-finland/" title="Valtteri Bottas tests Škoda Fabia R5 in Finland">Valtteri Bottas tests Škoda Fabia R5 in Finland</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T19:26:39+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_14052020_115430_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/ferrari-unveils-the-new-fi5-ventilator-for-covid-19-patients/" title="Ferrari unveils the new FI5 ventilator for COVID-19 patients">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/ferrari-unveils-the-new-fi5-ventilator-for-covid-19-patients/" title="Ferrari unveils the new FI5 ventilator for COVID-19 patients">Ferrari unveils the new FI5 ventilator for COVID-19&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T19:10:35+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Otmar_Szafnauer.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/racing-point-principal-szafnauer-plans-to-compete-with-top-three-in-three-years/" title="Racing Point Principal Szafnauer Plans to Compete With Top Three in Three Years">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/racing-point-principal-szafnauer-plans-to-compete-with-top-three-in-three-years/" title="Racing Point Principal Szafnauer Plans to Compete With Top Three in Three Years">Racing Point Principal Szafnauer Plans to Compete With&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T19:07:22+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/F1-2019-Monaco.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/aubameyang-the-latest-footballer-to-swap-boots-for-a-wheel-in-the-virtual-monaco-gp/" title="Aubameyang the Latest Footballer to Swap Boots for a Wheel in the Virtual Monaco GP">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/aubameyang-the-latest-footballer-to-swap-boots-for-a-wheel-in-the-virtual-monaco-gp/" title="Aubameyang the Latest Footballer to Swap Boots for a Wheel in the Virtual Monaco GP">Aubameyang the Latest Footballer to Swap Boots for&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T19:06:19+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Palmer-2017.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/opinion-five-years-of-renault-driver-market-melodrama/" title="Opinion: Five years of Renault driver market melodrama">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/opinion-five-years-of-renault-driver-market-melodrama/" title="Opinion: Five years of Renault driver market melodrama">Opinion: Five years of Renault driver market melodrama</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T18:54:44+01:00">May 20, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333871"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335473"><a href="https://www.thecheckeredflag.co.uk/open-wheel/super-formula/">Super Formula</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321059"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330918"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-renault-eurocup/">Formula Renault Eurocup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330987"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/formula-regional-european-championship/">Formula Regional European Championship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">GT World Challenge Europe Endurance Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">GT World Challenge Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317944"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330919"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-332829"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/rallyx-nordic/">RallyX Nordic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/" data-id="penci-mega-2741"><span>NASCAR Cup Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/" data-id="penci-mega-18305"><span>NASCAR Gander Trucks</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/" data-id="penci-mega-8304"><span>NASCAR Whelen Euro Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/" data-id="penci-mega-2742"><span>NASCAR Xfinity Series</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.thecheckeredflag.co.uk/nascar/" data-id="penci-mega-108"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2741">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Matt_Kenseth_Darlington-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/matt-kenseth-shows-no-signs-of-rust-after-top-10-finish/" title="Matt Kenseth Shows No Signs of Rust After Top 10 Finish">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/matt-kenseth-shows-no-signs-of-rust-after-top-10-finish/" title="Matt Kenseth Shows No Signs of Rust After Top 10 Finish">Matt Kenseth Shows No Signs of Rust After&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T18:52:52+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Erik_Jones.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/erik-joness-crew-chief-facing-possible-suspension-after-lug-nut-violation/" title="Erik Jones&#8217;s Crew Chief Facing Possible Suspension After Lug Nut Violation">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/erik-joness-crew-chief-facing-possible-suspension-after-lug-nut-violation/" title="Erik Jones&#8217;s Crew Chief Facing Possible Suspension After Lug Nut Violation">Erik Jones&#8217;s Crew Chief Facing Possible Suspension After&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T14:09:24+01:00">May 19, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Kevin-Harvick-2020-Real-Heroes-400-Darlington.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/kevin-harvick-wins-in-nascars-return/" title="Kevin Harvick wins in NASCAR&#8217;s return">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/kevin-harvick-wins-in-nascars-return/" title="Kevin Harvick wins in NASCAR&#8217;s return">Kevin Harvick wins in NASCAR&#8217;s return</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-18T00:34:52+01:00">May 18, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Alex-Bowman-2020-Auto-Club-400-VL-sticker.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/alex-bowman-signs-extension-with-hendrick/" title="Alex Bowman signs extension with Hendrick">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/alex-bowman-signs-extension-with-hendrick/" title="Alex Bowman signs extension with Hendrick">Alex Bowman signs extension with Hendrick</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-16T19:34:04+01:00">May 16, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-18305">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/NXS-Phoenix-2020-Harrison-Burton-lead.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/xfinity-truck-grids-expanded-for-qualifying-less-races/" title="Xfinity, Truck grids expanded for qualifying-less races">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/xfinity-truck-grids-expanded-for-qualifying-less-races/" title="Xfinity, Truck grids expanded for qualifying-less races">Xfinity, Truck grids expanded for qualifying-less races</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T22:05:49+01:00">May 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Josh-Bilicki-Tommy-Baldwin-Racing-7-2020.jpeg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/tommy-baldwin-josh-bilicki-join-darlington-grid/" title="Tommy Baldwin, Josh Bilicki join Darlington grid">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/tommy-baldwin-josh-bilicki-join-darlington-grid/" title="Tommy Baldwin, Josh Bilicki join Darlington grid">Tommy Baldwin, Josh Bilicki join Darlington grid</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T21:34:40+01:00">May 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Brett-Moffitt-2019-NGOTS-Mosport-Victory-Lane.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/brett-moffitt-medically-cleared-to-return/" title="Brett Moffitt medically cleared to return">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/brett-moffitt-medically-cleared-to-return/" title="Brett Moffitt medically cleared to return">Brett Moffitt medically cleared to return</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T18:59:41+01:00">May 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Trucks</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Logan-Seavey-eNASCAR-Saturday-Night-Thunder-2020-Bristol.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/04/logan-seavey-wins-saturday-night-thunder/" title="Logan Seavey wins Saturday Night Thunder">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/04/logan-seavey-wins-saturday-night-thunder/" title="Logan Seavey wins Saturday Night Thunder">Logan Seavey wins Saturday Night Thunder</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-05T03:04:26+01:00">April 5, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-8304">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/43E47673-09E1-4E06-ADC3-9F1B7ECF9482.jpeg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/jerome-galpin-plans-early-september-start-for-2020-euro-series/" title="Jerome Galpin plans early September start for 2020 Euro Series">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/jerome-galpin-plans-early-september-start-for-2020-euro-series/" title="Jerome Galpin plans early September start for 2020 Euro Series">Jerome Galpin plans early September start for 2020&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-16T09:24:38+01:00">May 16, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Iker-Lecuona-EuroNASCAR-Esports-car-2020.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/motogps-iker-lecuona-to-run-full-euronascar-esports-series/" title="MotoGP&#8217;s Iker Lecuona to run full EuroNASCAR Esports Series">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/motogps-iker-lecuona-to-run-full-euronascar-esports-series/" title="MotoGP&#8217;s Iker Lecuona to run full EuroNASCAR Esports Series">MotoGP&#8217;s Iker Lecuona to run full EuroNASCAR Esports&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-04T21:23:54+01:00">May 4, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/EuroNASCAR-Esports-Series-logo.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/04/euronascar-esports-schedule-race-format-revealed/" title="EuroNASCAR Esports schedule, race format revealed">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/04/euronascar-esports-schedule-race-format-revealed/" title="EuroNASCAR Esports schedule, race format revealed">EuroNASCAR Esports schedule, race format revealed</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-18T22:13:21+01:00">April 18, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Whelen-Euro-Series-iRacing-Watkins-Glen.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/04/euronascar-esports-series-formed-with-real-life-points-in-play/" title="EuroNASCAR Esports Series formed with real-life points in play">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/04/euronascar-esports-series-formed-with-real-life-points-in-play/" title="EuroNASCAR Esports Series formed with real-life points in play">EuroNASCAR Esports Series formed with real-life points in&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-06T21:51:29+01:00">April 6, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-2742">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/NXS-Darlington-2020-Toyota-200-hauler-rain.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/rain-forces-nascar-xfinity-return-to-thursday/" title="Rain forces NASCAR Xfinity return to Thursday">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/rain-forces-nascar-xfinity-return-to-thursday/" title="Rain forces NASCAR Xfinity return to Thursday">Rain forces NASCAR Xfinity return to Thursday</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T02:55:16+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/David-Starr-2020-NXS-car-Daytona.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/david-starr-loses-xfinity-ride-due-to-covid-sponsorship-troubles/" title="David Starr loses Xfinity ride due to COVID sponsorship troubles">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/david-starr-loses-xfinity-ride-due-to-covid-sponsorship-troubles/" title="David Starr loses Xfinity ride due to COVID sponsorship troubles">David Starr loses Xfinity ride due to COVID&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T04:14:44+01:00">May 19, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/NXS-Phoenix-2020-Harrison-Burton-lead.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/xfinity-truck-grids-expanded-for-qualifying-less-races/" title="Xfinity, Truck grids expanded for qualifying-less races">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/xfinity-truck-grids-expanded-for-qualifying-less-races/" title="Xfinity, Truck grids expanded for qualifying-less races">Xfinity, Truck grids expanded for qualifying-less races</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T22:05:49+01:00">May 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Josh-Bilicki-Tommy-Baldwin-Racing-7-2020.jpeg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/tommy-baldwin-josh-bilicki-join-darlington-grid/" title="Tommy Baldwin, Josh Bilicki join Darlington grid">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/tommy-baldwin-josh-bilicki-join-darlington-grid/" title="Tommy Baldwin, Josh Bilicki join Darlington grid">Tommy Baldwin, Josh Bilicki join Darlington grid</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T21:34:40+01:00">May 11, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-108 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Matt_Kenseth_Darlington-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/matt-kenseth-shows-no-signs-of-rust-after-top-10-finish/" title="Matt Kenseth Shows No Signs of Rust After Top 10 Finish">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/matt-kenseth-shows-no-signs-of-rust-after-top-10-finish/" title="Matt Kenseth Shows No Signs of Rust After Top 10 Finish">Matt Kenseth Shows No Signs of Rust After&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T18:52:52+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/NXS-Darlington-2020-Toyota-200-hauler-rain.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/rain-forces-nascar-xfinity-return-to-thursday/" title="Rain forces NASCAR Xfinity return to Thursday">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/rain-forces-nascar-xfinity-return-to-thursday/" title="Rain forces NASCAR Xfinity return to Thursday">Rain forces NASCAR Xfinity return to Thursday</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T02:55:16+01:00">May 20, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Erik_Jones.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/erik-joness-crew-chief-facing-possible-suspension-after-lug-nut-violation/" title="Erik Jones&#8217;s Crew Chief Facing Possible Suspension After Lug Nut Violation">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/erik-joness-crew-chief-facing-possible-suspension-after-lug-nut-violation/" title="Erik Jones&#8217;s Crew Chief Facing Possible Suspension After Lug Nut Violation">Erik Jones&#8217;s Crew Chief Facing Possible Suspension After&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T14:09:24+01:00">May 19, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/David-Starr-2020-NXS-car-Daytona.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/david-starr-loses-xfinity-ride-due-to-covid-sponsorship-troubles/" title="David Starr loses Xfinity ride due to COVID sponsorship troubles">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2020/05/david-starr-loses-xfinity-ride-due-to-covid-sponsorship-troubles/" title="David Starr loses Xfinity ride due to COVID sponsorship troubles">David Starr loses Xfinity ride due to COVID&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T04:14:44+01:00">May 19, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330921"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul>
<div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.thecheckeredflag.co.uk/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div> </div>
</nav>
</header>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main">
<div class="theiaStickySidebar">
<article id="post-337568" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-31141" href="https://www.thecheckeredflag.co.uk/offroad/rallycross/rallyx-nordic/" rel="category tag">RallyX Nordic</a></span></div>
<h1 class="post-title single-post-title entry-title">Östlund wins the RallyX Nordic and Olsbergs MSE &#8216;RX Quarantine&#8217; race</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.thecheckeredflag.co.uk/author/plindroos/">Pontus Lindroos</a></span>
<time class="entry-date published" datetime="2020-05-20T19:50:31+01:00">May 20, 2020</time>
</div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.thecheckeredflag.co.uk/author/plindroos/">Pontus Lindroos</a></span></span>
<span><time class="entry-date published" datetime="2020-05-20T19:50:31+01:00">May 20, 2020</time></span>
</div>
</div>
<div class="post-image">
<a href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194315_800_x_533_pixel.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci2-holder.png" alt="" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194315_800_x_533_pixel.jpg?fit=800%2C533&#038;ssl=1">
</a><div class="penci-featured-caption">Credit: RallyX Nordic</div> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p>This week the <strong>Olsbergs MSE</strong> team in partnership with the <strong>RallyX Nordic</strong> series have been hosting a &#8216;<strong>RX Quarantine</strong>&#8216; race at Höljes where drivers have been simulating a race week with a full schedule while testing their Supercar Lites cars.</p>
<p>The event was hosted in the <strong>FIA World Rallycross Championship </strong>venue at Höljes in Sweden behind closed doors, fans could follow livestreams on their social media platforms while they were racing.</p>
<p>Four RX2 regulars took part in the simulated race; <strong>Linus Östlund</strong>, <strong>Martin Enlund</strong>, <strong>Simon Olofsson</strong> and <strong>Niklas Aneklev</strong>. They were joined by the Swedish crosskart champion <strong>Nils Andersson</strong> who entered in the <strong>Thoréns i Kil</strong> machine, the remaining car was a functioned as a wildcard car called &#8216;joker car&#8217;, in each session a new driver went out with it.</p>
<figure class="wp-block-image size-large"><img src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?resize=800%2C533&#038;ssl=1" alt class="wp-image-337570 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?resize=240%2C160&amp;ssl=1 240w, https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?resize=263%2C175&amp;ssl=1 263w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?resize=800%2C533&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?resize=800%2C533&#038;ssl=1" alt="" class="wp-image-337570" srcset="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?resize=240%2C160&amp;ssl=1 240w, https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194308_800_x_533_pixel.jpg?resize=263%2C175&amp;ssl=1 263w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript><figcaption>Credit: RallyX Nordic</figcaption></figure>
<p><strong>Johan</strong> <strong>Kristoffersson</strong> dominated the first day on Tuesday, claiming the first heat victory and was also fastest during the free-practice earlier in the day in the so called &#8216;joker car&#8217;. </p>
<p>The race continued with the rest of the qualifying heats and the final on Wednesday, in the first heat of the morning it was <strong>Olofsson</strong> who took the win of Q2 and <strong>Östlund</strong> dominated the rest of the heats by winning Q3 and Q4.</p>
<p>For Q3 the &#8216;joker car&#8217; was used by <strong>Oliver Eriksson</strong> and his brother <strong>Kevin Eriksson</strong> used it in Q4.</p>
<p>In the final, Östlund took an early lead and held until the finish to claim his &#8216;first victory&#8217; for the season, he was around 3.5 second quicker than the second place finisher Olofsson and third place finisher Enlund.</p>
<p>Team principal <strong>Andreas</strong> <strong>Eriksson</strong> ended up in fourth place with the &#8216;joker car&#8217;, <strong>Aneklev</strong> followed up with the fifth place and newcomer <strong>Andersson</strong> rounded up in the sixth place.</p>
<p><em>&#8220;It feels really good, it was a lot of fun to actually go racing again – I’ve been waiting a long time! This is the perfect start to the season.”</em> Östlund, said.</p>
<figure class="wp-block-image size-large"><img src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?resize=800%2C533&#038;ssl=1" alt class="wp-image-337569 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?resize=240%2C160&amp;ssl=1 240w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?resize=263%2C175&amp;ssl=1 263w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?resize=800%2C533&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?resize=800%2C533&#038;ssl=1" alt="" class="wp-image-337569" srcset="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?resize=240%2C160&amp;ssl=1 240w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194301_800_x_533_pixel.jpg?resize=263%2C175&amp;ssl=1 263w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript><figcaption>Credit: RallyX Nordic</figcaption></figure>
<p><em>&#8220;Im super happy, especially considering 2013 was the last time I sat in this car, I felt very comfortable behind Linus and was hoping to maintain that pace for the full six laps, but then the gas went onto full-throttle. Normally I like that – but not everywhere! That caused gearchange problems and the joker lap was an adventure all in itself&#8230;<br />&nbsp;<br />“Overall, though, it was just so much fun – the best thing I’ve done in a long time. To all the other old guys out there, you really should try this!”</em></p>
<p>Beside the simulation racing, some Supercar drivers showed up to test their machinery before the season starts. <strong>Daniel Thorén</strong>, the team owner of TiK RX, had <strong>Oliver Solberg</strong> test his Volkswagen Polo. Olsbergs MSE&#8217;s brothers Oliver and Kevin also went out and tested one of their Ford Fiesta MK8 and Honda Civic Coupé.</p>
<p>Euro RX newcomer <strong>Linus Westman</strong> also appeared out on the track with his new machinery and RX2 regular <strong>Anders Michalak </strong>was spotted in an older generation Olsbergs MSE Ford Fiesta MK7. </p>
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<figure class="wp-block-image size-large"><img src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=800%2C300&#038;ssl=1" alt class="wp-image-335219 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=800%2C300&amp;ssl=1 800w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=240%2C90&amp;ssl=1 240w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=768%2C288&amp;ssl=1 768w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=1536%2C576&amp;ssl=1 1536w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=1170%2C439&amp;ssl=1 1170w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=585%2C219&amp;ssl=1 585w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=800%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=800%2C300&#038;ssl=1" alt="" class="wp-image-335219" srcset="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=800%2C300&amp;ssl=1 800w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=240%2C90&amp;ssl=1 240w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=768%2C288&amp;ssl=1 768w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=1536%2C576&amp;ssl=1 1536w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=1170%2C439&amp;ssl=1 1170w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?resize=585%2C219&amp;ssl=1 585w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></figure>
<p class="has-text-align-center"><strong>Follow @tcfoffroad on: <a rel="noreferrer noopener" href="https://twitter.com/TCFoffroad" target="_blank">Twitter</a> | <a rel="noreferrer noopener" href="https://www.facebook.com/tcfoffroad/" target="_blank">Facebook</a> | <a rel="noreferrer noopener" href="https://www.instagram.com/TCFoffroad/" target="_blank">Instagram</a></strong></p>
</div></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.thecheckeredflag.co.uk/tag/2020-rallyx-nordic/" rel="tag">2020 RallyX Nordic</a><a href="https://www.thecheckeredflag.co.uk/tag/2020-supercar-lites/" rel="tag">2020 Supercar Lites</a><a href="https://www.thecheckeredflag.co.uk/tag/anders-michalak/" rel="tag">Anders Michalak</a><a href="https://www.thecheckeredflag.co.uk/tag/andreas-eriksson/" rel="tag">Andreas Eriksson</a><a href="https://www.thecheckeredflag.co.uk/tag/daniel-thoren/" rel="tag">Daniel Thorén</a><a href="https://www.thecheckeredflag.co.uk/tag/johan-kristoffersson/" rel="tag">Johan Kristoffersson</a><a href="https://www.thecheckeredflag.co.uk/tag/kevin-eriksson/" rel="tag">Kevin Eriksson</a><a href="https://www.thecheckeredflag.co.uk/tag/linus-ostlund/" rel="tag">Linus Östlund</a><a href="https://www.thecheckeredflag.co.uk/tag/linus-westman/" rel="tag">Linus Westman</a><a href="https://www.thecheckeredflag.co.uk/tag/martin-enlund/" rel="tag">Martin Enlund</a><a href="https://www.thecheckeredflag.co.uk/tag/niklas-aneklev/" rel="tag">Niklas Aneklev</a><a href="https://www.thecheckeredflag.co.uk/tag/nils-andersson/" rel="tag">Nils Andersson</a><a href="https://www.thecheckeredflag.co.uk/tag/oliver-eriksson/" rel="tag">Oliver Eriksson</a><a href="https://www.thecheckeredflag.co.uk/tag/oliver-solberg/" rel="tag">Oliver Solberg</a><a href="https://www.thecheckeredflag.co.uk/tag/olsbergs-mse/" rel="tag">Olsbergs MSE</a><a href="https://www.thecheckeredflag.co.uk/tag/simon-olofsson/" rel="tag">Simon Olofsson</a> </div>
</div>
</div>
<div class="penci-google-adsense-2">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9159179884377372" data-ad-slot="6495511074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="tags-share-box center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="337568 https://www.thecheckeredflag.co.uk/?p=337568">0 comment</span></span>
<div class="post-share">
<span class="post-share-item post-share-plike">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="337568" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecheckeredflag.co.uk/2020/05/ostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20%C3%96stlund%20wins%20the%20RallyX%20Nordic%20and%20Olsbergs%20MSE%20%27RX%20Quarantine%27%20race%20-%20https://www.thecheckeredflag.co.uk/2020/05/ostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F05%2Fostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race%2F&#038;title=%C3%96stlund%20wins%20the%20RallyX%20Nordic%20and%20Olsbergs%20MSE%20%27RX%20Quarantine%27%20race"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F05%2Fostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race%2F&#038;title=%C3%96stlund%20wins%20the%20RallyX%20Nordic%20and%20Olsbergs%20MSE%20%27RX%20Quarantine%27%20race"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=%C3%96stlund%20wins%20the%20RallyX%20Nordic%20and%20Olsbergs%20MSE%20%27RX%20Quarantine%27%20race %0A%0A https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F05%2Fostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#6d521e180f07080e1950aefb1e1901180309485f5d1a04031e485f5d190508485f5d3f0c01011435485f5d23021f09040e485f5d0c0309485f5d22011e0f081f0a1e485f5d203e28485f5d4b4e5d5e54563f35485f5d3c180c1f0c03190403084b4e5d5e5456485f5d1f0c0e084b4e5d5e55562f222934500519191d1e5742421a1a1a431905080e05080e06081f08090b010c0a430e02431806425f5d5f5d425d5842021e1901180309401a04031e40190508401f0c010114154003021f09040e400c03094002011e0f081f0a1e40001e08401f15401c180c1f0c0319040308401f0c0e0842"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img alt='Pontus Lindroos' src='https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/12/IMG_20190914_101654-scaled-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /> </div>
<div class="author-content">
<h5><a href="https://www.thecheckeredflag.co.uk/author/plindroos/" title="Posts by Pontus Lindroos" rel="author">Pontus Lindroos</a></h5>
<p>Covering rally, rallycross &amp; other motorsport news for The Checkered Flag.
To bring all the latest news from different series to our wonderful readers on The Checkered Flag is always a pleasure for me.</p>
<a rel="nofollow" target="_blank" class="author-social" href="https://facebook.com/pontus.lindroos.1"><i class="penci-faicon fa fa-facebook"></i></a>
<a rel="nofollow" target="_blank" class="author-social" href="https://twitter.com/Lindroos_pontus"><i class="penci-faicon fa fa-twitter"></i></a>
<a rel="nofollow" target="_blank" class="author-social" href="https://instagram.com/Lindroos95"><i class="penci-faicon fa fa-instagram"></i></a>
<a rel="nofollow" class="author-social" href="/cdn-cgi/l/email-protection#087867667c7d7b266461666c7a67677b487c606d6b606d6b636d7a6d6c6e64696f266b67267d63"><i class="penci-faicon fa fa-envelope"></i></a>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">Related articles</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_15052020_151055_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/holjes-and-olsbergs-mse-to-host-a-real-race-with-supercar-lites-next-week/" title="Höljes and Olsbergs MSE to host a &#8216;real&#8217; race with Supercar Lites next week">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/05/holjes-and-olsbergs-mse-to-host-a-real-race-with-supercar-lites-next-week/">Höljes and Olsbergs MSE to host a &#8216;real&#8217; race with Supercar Lites...</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-05-15T16:20:59+01:00">May 15, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/round.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/solberg-struggles-in-greece-world-cup-entries-near-15000/" title="Solberg Struggles in Greece, World Cup Entries Near 15,000">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/05/solberg-struggles-in-greece-world-cup-entries-near-15000/">Solberg Struggles in Greece, World Cup Entries Near 15,000</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-05-14T09:06:32+01:00">May 14, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_04052020_133244_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/nysum-and-finnskogbanen-rallyx-nordic-rounds-postponed/" title="Nysum and Finnskogbanen RallyX Nordic rounds postponed">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/05/nysum-and-finnskogbanen-rallyx-nordic-rounds-postponed/">Nysum and Finnskogbanen RallyX Nordic rounds postponed</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-05-04T14:18:55+01:00">May 4, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_04052020_154058_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/05/solberg-world-cup-heads-to-pirelli-rally-argolis-with-about-14000-active-players/" title="Solberg World Cup heads to Pirelli Rally Argolis with about 14,000 active players">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/05/solberg-world-cup-heads-to-pirelli-rally-argolis-with-about-14000-active-players/">Solberg World Cup heads to Pirelli Rally Argolis with about 14,000 active...</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-05-04T13:57:27+01:00">May 4, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/IMG_20042020_113431_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/04/adielsson-wins-the-first-ever-world-rx-esports-invitational/" title="Adielsson wins the first-ever World RX ESports Invitational">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/04/adielsson-wins-the-first-ever-world-rx-esports-invitational/">Adielsson wins the first-ever World RX ESports Invitational</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-04-23T14:28:42+01:00">April 23, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/IMG_21042020_131528_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/04/skoda-to-hold-skoda-motorsport-echallenge-on-dirt-rally-2-0-this-week/" title="Škoda to hold Škoda Motorsport eChallenge on DiRT Rally 2.0 this week">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/04/skoda-to-hold-skoda-motorsport-echallenge-on-dirt-rally-2-0-this-week/">Škoda to hold Škoda Motorsport eChallenge on DiRT Rally 2.0 this week</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-04-21T13:26:11+01:00">April 21, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/IMG_17042020_135353_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/04/rallyx-nordic-postpones-season-opener-at-holjes/" title="RallyX Nordic postpones season-opener at Höljes">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/04/rallyx-nordic-postpones-season-opener-at-holjes/">RallyX Nordic postpones season-opener at Höljes</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-04-21T09:39:00+01:00">April 21, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/IMG_08042020_134217_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/04/kristoffersson-wants-to-do-world-rx-even-if-it-will-be-only-one-race/" title="Kristoffersson wants to do World RX even if it will be only one race">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/04/kristoffersson-wants-to-do-world-rx-even-if-it-will-be-only-one-race/">Kristoffersson wants to do World RX even if it will be only...</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-04-21T09:23:30+01:00">April 21, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/IMG_08042020_123714_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1" href="https://www.thecheckeredflag.co.uk/2020/04/kristoffersson-ive-done-zero-sim-racing/" title="Kristoffersson &#8211; &#8220;I’ve done zero sim racing&#8221;">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/04/kristoffersson-ive-done-zero-sim-racing/">Kristoffersson &#8211; &#8220;I’ve done zero sim racing&#8221;</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-04-17T13:50:11+01:00">April 17, 2020</time></span>
</div>
</div></div>
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"337568 https:\/\/www.thecheckeredflag.co.uk\/?p=337568","disqusShortname":"thecheckerdflag","disqusTitle":"\u00d6stlund wins the RallyX Nordic and Olsbergs MSE &#8216;RX Quarantine&#8217; race","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2020\/05\/ostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race\/","postId":337568};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<div class="post-pagination">
<div class="prev-post">
<a class="penci-post-nav-thumb penci-holder-load penci-lazy" href="https://www.thecheckeredflag.co.uk/2020/05/valtteri-bottas-tests-skoda-fabia-r5-in-finland/" data-src="https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Valtteri-Bottas.jpg?resize=240%2C240&#038;ssl=1">
</a>
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.thecheckeredflag.co.uk/2020/05/valtteri-bottas-tests-skoda-fabia-r5-in-finland/">
<div class="pagi-text">
<h5 class="prev-title">Valtteri Bottas tests Škoda Fabia R5 in Finland</h5>
</div>
</a>
</div>
</div>
</div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center">
<div class="theiaStickySidebar">
<aside id="media_image-2" class="widget widget_media_image"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/reece-barr-blog/"><img width="1020" height="512" src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social.jpg?fit=1020%2C512&amp;ssl=1" class="image wp-image-336221  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social.jpg?w=1020&amp;ssl=1 1020w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social.jpg?resize=240%2C120&amp;ssl=1 240w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social.jpg?resize=800%2C402&amp;ssl=1 800w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social.jpg?resize=768%2C386&amp;ssl=1 768w, https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social.jpg?resize=585%2C294&amp;ssl=1 585w" data-lazy-sizes="(max-width: 1020px) 100vw, 1020px" data-lazy-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social.jpg?fit=1020%2C512&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest articles</span></h4> <div id="penci-postslidewg-7411" class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true">
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_20052020_194315_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1');" title="Östlund wins the RallyX Nordic and Olsbergs MSE &#8216;RX Quarantine&#8217; race"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/05/ostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race/" class="penci-widget-slider-overlay" title="Östlund wins the RallyX Nordic and Olsbergs MSE &#8216;RX Quarantine&#8217; race"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/05/ostlund-wins-the-rallyx-nordic-and-olsbergs-mse-rx-quarantine-race/" rel="bookmark" title="Östlund wins the RallyX Nordic and Olsbergs MSE &#8216;RX Quarantine&#8217; race">Östlund wins the RallyX Nordic and Olsbergs MSE...</a>
</h4>
<span class="slide-item-date">May 20, 2020</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/Valtteri-Bottas.jpg?resize=585%2C390&#038;ssl=1');" title="Valtteri Bottas tests Škoda Fabia R5 in Finland"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/05/valtteri-bottas-tests-skoda-fabia-r5-in-finland/" class="penci-widget-slider-overlay" title="Valtteri Bottas tests Škoda Fabia R5 in Finland"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/05/valtteri-bottas-tests-skoda-fabia-r5-in-finland/" rel="bookmark" title="Valtteri Bottas tests Škoda Fabia R5 in Finland">Valtteri Bottas tests Škoda Fabia R5 in Finland</a>
</h4>
<span class="slide-item-date">May 20, 2020</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/IMG_14052020_115430_800_x_533_pixel.jpg?resize=585%2C390&#038;ssl=1');" title="Ferrari unveils the new FI5 ventilator for COVID-19 patients"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/05/ferrari-unveils-the-new-fi5-ventilator-for-covid-19-patients/" class="penci-widget-slider-overlay" title="Ferrari unveils the new FI5 ventilator for COVID-19 patients"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/05/ferrari-unveils-the-new-fi5-ventilator-for-covid-19-patients/" rel="bookmark" title="Ferrari unveils the new FI5 ventilator for COVID-19 patients">Ferrari unveils the new FI5 ventilator for COVID-19...</a>
</h4>
<span class="slide-item-date">May 20, 2020</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Otmar_Szafnauer.jpg?resize=585%2C390&#038;ssl=1');" title="Racing Point Principal Szafnauer Plans to Compete With Top Three in Three Years"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/05/racing-point-principal-szafnauer-plans-to-compete-with-top-three-in-three-years/" class="penci-widget-slider-overlay" title="Racing Point Principal Szafnauer Plans to Compete With Top Three in Three Years"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/05/racing-point-principal-szafnauer-plans-to-compete-with-top-three-in-three-years/" rel="bookmark" title="Racing Point Principal Szafnauer Plans to Compete With Top Three in Three Years">Racing Point Principal Szafnauer Plans to Compete With...</a>
</h4>
<span class="slide-item-date">May 20, 2020</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/F1-2019-Monaco.jpg?resize=585%2C390&#038;ssl=1');" title="Aubameyang the Latest Footballer to Swap Boots for a Wheel in the Virtual Monaco GP"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/05/aubameyang-the-latest-footballer-to-swap-boots-for-a-wheel-in-the-virtual-monaco-gp/" class="penci-widget-slider-overlay" title="Aubameyang the Latest Footballer to Swap Boots for a Wheel in the Virtual Monaco GP"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/05/aubameyang-the-latest-footballer-to-swap-boots-for-a-wheel-in-the-virtual-monaco-gp/" rel="bookmark" title="Aubameyang the Latest Footballer to Swap Boots for a Wheel in the Virtual Monaco GP">Aubameyang the Latest Footballer to Swap Boots for...</a>
</h4>
<span class="slide-item-date">May 20, 2020</span>
</div>
</div>
</div>
</div>
</aside><aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular on TCF</span></h4> <ul id="penci-popularwg-4200" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder" rel="bookmark" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/C0E03225-9661-4D7E-ACF6-C409AF3095A4.jpeg?resize=585%2C390&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/03/chris-dittmann-racing-confirm-nicolas-varrone-for-2020-brdc-british-f3-championship/" title="Chris Dittmann Racing confirm Nicolás Varrone for 2020 BRDC British F3 Championship"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/03/chris-dittmann-racing-confirm-nicolas-varrone-for-2020-brdc-british-f3-championship/" rel="bookmark" title="Chris Dittmann Racing confirm Nicolás Varrone for 2020 BRDC British F3 Championship">
Chris Dittmann Racing confirm Nicolás Varrone for 2020 BRDC British F3 Championship </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/start_race_2.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/04/audi-to-leave-dtm-after-2020-season/" title="Audi to leave DTM after 2020 season"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/04/audi-to-leave-dtm-after-2020-season/" rel="bookmark" title="Audi to leave DTM after 2020 season">
Audi to leave DTM after 2020 season </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-1.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/04/reece-barr-blog-my-journey-to-date-in-the-world-of-motorsport/" title="Reece Barr Blog: My journey to date in the world of Motorsport"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/04/reece-barr-blog-my-journey-to-date-in-the-world-of-motorsport/" rel="bookmark" title="Reece Barr Blog: My journey to date in the world of Motorsport">
Reece Barr Blog: My journey to date in the world of Motorsport </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Neil-Cole-Timo-Scheider.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/04/interview-world-rx-reporter-neil-cole-it-was-like-his-whole-career-his-whole-life-transmitted-across-his-face/" title="Interview: World RX Reporter Neil Cole &#8211; &#8220;It was like his whole career, his whole life transmitted across his face&#8221;"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/04/interview-world-rx-reporter-neil-cole-it-was-like-his-whole-career-his-whole-life-transmitted-across-his-face/" rel="bookmark" title="Interview: World RX Reporter Neil Cole &#8211; &#8220;It was like his whole career, his whole life transmitted across his face&#8221;">
Interview: World RX Reporter Neil Cole &#8211; &#8220;It was like his whole career, his whole life transmitted across his face&#8221; </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Formula-1-Flag.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/04/1-4-billion-cash-injection-to-support-formula-1-from-liberty-media/" title="$1.4 billion cash injection to support Formula 1 from Liberty Media"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/04/1-4-billion-cash-injection-to-support-formula-1-from-liberty-media/" rel="bookmark" title="$1.4 billion cash injection to support Formula 1 from Liberty Media">
$1.4 billion cash injection to support Formula 1 from Liberty Media </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">News</a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Photos</a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986"><a href="https://www.thecheckeredflag.co.uk/type/video/">Videos</a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.facebook.com/groups/porschemotorsportcommunity/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-310781 jetpack-lazy-image" src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-Square-1.jpg?resize=400%2C400&#038;ssl=1" alt="Porsche Motorsport Community" width="400" height="400" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-Square-1.jpg?resize=400%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-310781" src="https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-Square-1.jpg?resize=400%2C400&#038;ssl=1" alt="Porsche Motorsport Community" width="400" height="400" data-recalc-dims="1" /></noscript></a></p>
</div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 18px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 18px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 18px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 18px"></i><span style="font-size: 13px">Linkedin</span></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 18px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 18px"></i><span style="font-size: 13px">RSS</span></a>
</div>
</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Features</span></h4> <ul id="penci-latestwg-1352" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Palmer-2017.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/05/opinion-five-years-of-renault-driver-market-melodrama/" title="Opinion: Five years of Renault driver market melodrama"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/05/opinion-five-years-of-renault-driver-market-melodrama/" rel="bookmark" title="Opinion: Five years of Renault driver market melodrama">
Opinion: Five years of Renault driver market melodrama </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-20T18:54:44+01:00">May 20, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Dennis-Hauger-01.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/05/interview-red-bull-junior-hauger-aiming-to-be-first-norwegian-to-race-in-formula-1/" title="Interview: Red Bull Junior Hauger Aiming to Be First Norwegian to Race in Formula 1"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/05/interview-red-bull-junior-hauger-aiming-to-be-first-norwegian-to-race-in-formula-1/" rel="bookmark" title="Interview: Red Bull Junior Hauger Aiming to Be First Norwegian to Race in Formula 1">
Interview: Red Bull Junior Hauger Aiming to Be First Norwegian to Race in Formula 1 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-15T11:00:14+01:00">May 15, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/2584CB5D9361.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/05/opinion-why-hamilton-would-not-have-made-the-move-to-ferrari/" title="OPINION: Why Hamilton Would Not Have Made the Move to Ferrari"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/05/opinion-why-hamilton-would-not-have-made-the-move-to-ferrari/" rel="bookmark" title="OPINION: Why Hamilton Would Not Have Made the Move to Ferrari">
OPINION: Why Hamilton Would Not Have Made the Move to Ferrari </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-14T14:27:27+01:00">May 14, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i1.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Calan-Williams-02.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/05/interview-calan-williams-aiming-for-top-five-finish-in-maiden-fia-f3-campaign/" title="Interview: Calan Williams Aiming For Top Five Finish in Maiden FIA F3 Campaign"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/05/interview-calan-williams-aiming-for-top-five-finish-in-maiden-fia-f3-campaign/" rel="bookmark" title="Interview: Calan Williams Aiming For Top Five Finish in Maiden FIA F3 Campaign">
Interview: Calan Williams Aiming For Top Five Finish in Maiden FIA F3 Campaign </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-14T11:55:11+01:00">May 14, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i2.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/Tazio-Nuvolari-1.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/05/feature-tazio-nuvolari-motorsports-greatest-secret/" title="Feature: Tazio Nuvolari – Motorsport’s Greatest Secret"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/05/feature-tazio-nuvolari-motorsports-greatest-secret/" rel="bookmark" title="Feature: Tazio Nuvolari – Motorsport’s Greatest Secret">
Feature: Tazio Nuvolari – Motorsport’s Greatest Secret </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-14T08:00:17+01:00">May 14, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://i0.wp.com/www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/Vettel-2020.jpg?resize=263%2C175&#038;ssl=1');" href="https://www.thecheckeredflag.co.uk/2020/05/opinion-the-fallout-from-vettels-predictable-ferrari-bombshell/" title="OPINION: The fallout from Vettel’s predictable Ferrari bombshell"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/05/opinion-the-fallout-from-vettels-predictable-ferrari-bombshell/" rel="bookmark" title="OPINION: The fallout from Vettel’s predictable Ferrari bombshell">
OPINION: The fallout from Vettel’s predictable Ferrari bombshell </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-13T16:12:48+01:00">May 13, 2020</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
</div>
</div>
<div class="clear-footer"></div>
<div class="footer-subscribe">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-293151" method="post" data-id="293151" data-name="TCF Daily Headlines to your Inbox"><div class="mc4wp-form-fields"><p class="mdes">Get the latest headlines from TCF in a daily roundup, straight to your inbox</p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1590000684" /><input type="hidden" name="_mc4wp_form_id" value="293151" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i><span>Linkedin</span></a></li>
<li><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i><span>Youtube</span></a></li>
<li><a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i><span>RSS</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a><br />
©Copyright MMXIX - The Checkered Flag - All Rights Reserved</p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up"></i> <br>Back To Top</span></a></div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="#">Read More</a> </p>
</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"0bf1b2e097","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"0bf1b2e097","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"0bf1b2e097","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'9437658',post:'337568',tz:'1',srv:'www.thecheckeredflag.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '9437658', '337568' ]);
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script><script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script><script data-optimized="1" src="https://www.thecheckeredflag.co.uk/wp-content/litespeed/cssjs/05091.js"></script></body>
</html>
