<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://www.thecheckeredflag.co.uk/wp-content/litespeed/css/86f8f81118aa36ff1840e96b0398a328.css?ver=c55f6" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>NASCAR holds preseason Next Gen test at Daytona - The Checkered Flag</title>
<meta name="description" content="In the closest thing to bringing back Preseason Thunder, which was last held in 2014, the NASCAR Cup Series conducted a two-day Next Gen car test at Daytona on Tuesday and Wednesday." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NASCAR holds preseason Next Gen test at Daytona - The Checkered Flag" />
<meta property="og:description" content="In the closest thing to bringing back Preseason Thunder, which was last held in 2014, the NASCAR Cup Series conducted a two-day Next Gen car test at Daytona on Tuesday and Wednesday." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:published_time" content="2022-01-13T23:04:34+00:00" />
<meta property="article:modified_time" content="2022-01-13T23:04:38+00:00" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Kurt-Busch-2022-NASCAR-Next-Gen-car-test-Daytona-NCS.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ZappaOMatic" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Justin Nguyen" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; NASCAR holds preseason Next Gen test at Daytona Comments Feed" href="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/feed/" />
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/uploads/js-cache-inhype.js" id="js-cache-inhype-js"></script>
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/inhype\/css\/font-awesome.css"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/wp-disable/js/css-lazy-load.min.js" id="wp-disable-css-lazy-load-js"></script>
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F01%2Fnascar-holds-preseason-next-gen-test-at-daytona%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F01%2Fnascar-holds-preseason-next-gen-test-at-daytona%2F&#038;format=xml" />
<style type="text/css">.pp-podcast {opacity: 0;}</style>

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"NASCAR holds preseason Next Gen test at Daytona - The Checkered Flag","pageCategory":["sprint-cup"],"pagePostAuthor":"Justin Nguyen"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');//]]>
</script>

<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<style type="text/css" id="wp-custom-css">
			.cat-title {text-transform: uppercase;}

.widgettitle {text-transform:uppercase; text-align:center; }

.page-item-title-archive .category-posts-count { display:none; }

.page-description {
display: none;
}

.iframe-container {
  overflow: hidden;
  padding-top: 56.25%;
  position: relative;
}
 
.iframe-container iframe {
   border: 0;
   height: 100%;
   left: 0;
   position: absolute;
   top: 0;
   width: 100%;
}
.post-entry th {
    font-weight: bold;
    font-size: 14px;
    background: #ff7200;
    color: #fff;
}

h1.post-title.entry-title {
    max-width: 100% !important;
}

thead tr, thead, thead tr th {
background: #ff7200;
}		</style>
<style id="kirki-inline-styles">/* cyrillic-ext */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYpHtMky2F7i6C.woff) format('woff');
  unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYrXtMky2F7i6C.woff) format('woff');
  unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* vietnamese */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYpntMky2F7i6C.woff) format('woff');
  unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYp3tMky2F7i6C.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYqXtMky2F7g.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}/* cyrillic-ext */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu72xMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu5mxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* greek-ext */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu7mxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+1F00-1FFF;
}
/* greek */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu4WxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0370-03FF;
}
/* vietnamese */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu7WxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu7GxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu4mxMKTU1Kg.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}</style></head>
<body class="post-template-default single single-post postid-369597 single-format-standard blog-post-transparent-header-disable blog-slider-enable blog-enable-images-animations blog-style-corners-rounded blog-home-block-title-left blog-home-block-title-style-regular blog-home-block-subtitle-style-uppercase">
<div class="header-menu-bg menu_white menu_border_fullwidth header-menu-uppercase header-menu-social-icons-right" role="navigation">
<div class="header-menu">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="social-icons-wrapper no-description"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> <div class="menu-top-menu-container-toggle">
<i class="fa fa-bars" aria-hidden="true"></i>
</div>
<div class="menu-top-container"><ul id="menu-top-1" class="links"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<header class="main-header clearfix header-layout-menu-below-header-center-border mainmenu-light">
<div class="blog-post-reading-progress"></div>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="header-left">
</div>
<div class="header-center">
<div class="mainmenu-mobile-toggle"><i class="fa fa-bars" aria-hidden="true"></i></div>
<div class="logo">
<a class="logo-link" href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="regular-logo"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="light-logo"></a>
</div>
</div>
<div class="header-right">
<div class="search-toggle-wrapper search-fullscreen">
<a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
<div class="header-center-search-form">
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mainmenu mainmenu-light mainmenu-center mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">
<div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
Menu </div>
<div class="navbar-center-wrapper">
<div class="navbar-collapse collapse"><ul id="menu-2017" class="nav"><li id="mgt-menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/">FIA Formula 1</a></li> <li id="mgt-menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li> <li id="mgt-menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li> <li id="mgt-menu-item-333871" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li> <li id="mgt-menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-3-championship/">FIA Formula 3</a></li> <li id="mgt-menu-item-335473" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/super-formula/">Super Formula</a></li> <li id="mgt-menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li> <li id="mgt-menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">GB3</a></li> <li id="mgt-menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li> <li id="mgt-menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li> <li id="mgt-menu-item-330918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-renault-eurocup/">Formula Renault Eurocup</a></li> <li id="mgt-menu-item-330987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/formula-regional-european-championship/">Formula Regional European Championship</a></li></ul>
</li><li id="mgt-menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li> <li id="mgt-menu-item-353737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-world-challenge/">GT World Challenge</a></li> <li id="mgt-menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li> <li id="mgt-menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li> <li id="mgt-menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li></ul>
</li><li id="mgt-menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li> <li id="mgt-menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li></ul>
</li><li id="mgt-menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li><li id="mgt-menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-349729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/extreme-e/">Extreme E</a></li> <li id="mgt-menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li> <li id="mgt-menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li> <li id="mgt-menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li> <li id="mgt-menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li> <li id="mgt-menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li> <li id="mgt-menu-item-346211" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/projekt-e/">Projekt E</a></li> <li id="mgt-menu-item-330919" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li> <li id="mgt-menu-item-332829" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/rallyx-nordic/">RallyX Nordic</a></li></ul>
</li><li id="mgt-menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-330921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">Driver Columns</a></li> <li id="mgt-menu-item-355109" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li> <li id="mgt-menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li> <li id="mgt-menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li> <li id="mgt-menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li> <li id="mgt-menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li> <li id="mgt-menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li> <li id="mgt-menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li> <li id="mgt-menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li></ul>
</li></ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content-block post-header-incontent2 post-sidebar-right">
<div class="post-container container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="blog-post blog-post-single hentry clearfix">
<div class="container-page-item-title container-page-item-title-inside without-bg">
<div class="page-item-title-single page-item-title-single-inside">
<div class="inhype-post-single inhype-post">
<div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/"><span class="cat-dot"></span><span class="cat-title">NASCAR Cup Series</span></a></div>
<div class="inhype-post-details">
<h1 class="post-title entry-title">NASCAR holds preseason Next Gen test at Daytona</h1>
<div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" title="Posts by Justin Nguyen" rel="author">Justin Nguyen</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-01-13T23:04:34+00:00">January 13, 2022</time></div>
<div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-details-bottom post-details-bottom-inline">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/" data-type="facebook" data-title="NASCAR holds preseason Next Gen test at Daytona" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/" data-type="twitter" data-title="NASCAR holds preseason Next Gen test at Daytona" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/" data-type="linkedin" data-title="NASCAR holds preseason Next Gen test at Daytona" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Kurt-Busch-2022-NASCAR-Next-Gen-car-test-Daytona-NCS.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=NASCAR+holds+preseason+Next+Gen+test+at+Daytona:https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#300f4345525a5553440d7e7163737162150200585f5c5443150200404255435551435f5e1502007e55484415020077555e150200445543441502005144150200745149445f5e5116525f54490d58444440430a1f1f4747471e445855535855535b55425554565c51571e535f1e455b1f020002021f00011f5e51435351421d585f5c54431d404255435551435f5e1d5e5548441d57555e1d445543441d51441d545149445f5e511f" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blog-post-thumb">
<img width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Kurt-Busch-2022-NASCAR-Next-Gen-car-test-Daytona-NCS.jpg" class="attachment-inhype-blog-thumb size-inhype-blog-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Kurt-Busch-2022-NASCAR-Next-Gen-car-test-Daytona-NCS.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Kurt-Busch-2022-NASCAR-Next-Gen-car-test-Daytona-NCS-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Kurt-Busch-2022-NASCAR-Next-Gen-car-test-Daytona-NCS-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Kurt-Busch-2022-NASCAR-Next-Gen-car-test-Daytona-NCS-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /></div>
<div class="post-image-caption">
Credit: James Gilbert/Getty Images</div>
<article id="post-369597" class="post-369597 post type-post status-publish format-standard has-post-thumbnail category-sprint-cup" role="main">
<div class="post-content-wrapper">
<div class="post-content clearfix">
<div class="entry-content">
<p>Until 2014, the <strong>NASCAR Cup Series</strong> typically conducted a test session at <strong>Daytona International Speedway</strong> to prepare for the upcoming season nicknamed &#8220;Preseason Thunder&#8221;. Eight years later, it returned… sort of.</p>
<p>On Tuesday and Wednesday, seventeen cars took to the high banking of Daytona to practice drafting in the Next Gen car set to début in 2022. Both sessions were topped by Fords as rookie <strong><a href="https://www.thecheckeredflag.co.uk/2021/07/cindric-replaces-keselowski-in-penske-2-burton-takes-over-wbr-21-from-dibenedetto-for-2022/">Harrison Burton</a></strong> was the fastest each time ahead of <strong>Team Penske</strong> ally and fellow Cup newcomer <strong>Austin Cindric</strong>, as well as another Penske entry driven by <strong>Joey Logano</strong> in the first and <strong>Ryan Blaney</strong> in the second.</p>
<p>With <strong>Kyle Larson</strong> in Oklahoma for the Chili Bowl Nationals, <strong>Hendrick Motorsports</strong> entrusted his #5 to <strong>Dale Earnhardt Jr.</strong>, a two-time Daytona 500 winner who last raced in Cup in 2017. Earnhardt, <a href="https://www.thecheckeredflag.co.uk/2021/10/bowyer-earnhardt-stewart-drive-next-gen-car-in-bowman-gray-test/">who tested the Next Gen at Bowman Gray Stadium in October</a>, was twelfth and fifth in two sessions.</p>
<p>Some teams with multiple drivers rotated for the second test day. For example, the <strong>Spire Motorsports</strong> #7 was shared by regular driver <strong>Corey LaJoie</strong> and <strong><a href="https://www.thecheckeredflag.co.uk/2021/12/landon-cassill-joins-kaulig-voyager-follows/">Landon Cassill</a></strong>, who will run the Busch Light Clash in the team&#8217;s #77. <strong>Denny Hamlin</strong> skipped Day 2 after blowing an engine while in the draft in the first.</p>
<p><em>&#8220;It&#8217;s been a long two days and I would say that we were really happy with where we netted out here,&#8221;</em> said NASCAR Senior Vice President for Innovation and Racing Development <strong>John Probst</strong>. <em>&#8220;I feel like this was a pretty good extension of the test that we did in Atlanta about a week ago. We were able to dial in the package a little bit more than when we were here in late 2021.&#8221;</em></p>
<p>It was the second such session at Daytona after <a href="https://www.thecheckeredflag.co.uk/2021/09/nascar-holds-multi-driver-next-gen-car-test-at-daytona/">first testing in September</a>. The final test before the Next Gen cars formally roll out at the Clash is scheduled at <strong>Phoenix Raceway</strong>.</p>
<h2>Day 1 results</h2>
<figure class="wp-block-table"><table><tbody><tr><td><strong>Position</strong></td><td><strong>Number</strong></td><td><strong>Driver</strong></td><td><strong>Team</strong></td><td><strong>Manufacturer</strong></td><td><strong>Best Time</strong></td><td><strong>Margin</strong></td><td><strong>Best Speed</strong></td></tr><tr><td>1</td><td>21</td><td>Harrison Burton</td><td>Wood Brothers Racing</td><td>Ford</td><td>48.843</td><td>Leader</td><td>184.264</td></tr><tr><td>2</td><td>2</td><td>Austin Cindric</td><td>Team Penske</td><td>Ford</td><td>48.844</td><td>+ .001</td><td>184.260</td></tr><tr><td>3</td><td>22</td><td>Joey Logano</td><td>Team Penske</td><td>Ford</td><td>48.849</td><td>+ .006</td><td>184.241</td></tr><tr><td>4</td><td>7</td><td>Corey LaJoie</td><td>Spire Motorsports</td><td>Chevrolet</td><td>49.944</td><td>+ 1.101</td><td>180.202</td></tr><tr><td>5</td><td>24</td><td>William Byron</td><td>Hendrick Motorsports</td><td>Chevrolet</td><td>49.954</td><td>+ 1.111</td><td>180.166</td></tr><tr><td>6</td><td>11</td><td>Denny Hamlin</td><td>Joe Gibbs Racing</td><td>Toyota</td><td>49.969</td><td>+ 1.126</td><td>180.112</td></tr><tr><td>7</td><td>45</td><td>Kurt Busch</td><td>23XI Racing</td><td>Toyota</td><td>50.055</td><td>+ 1.212</td><td>179.802</td></tr><tr><td>8</td><td>15</td><td>Cody Ware</td><td>Rick Ware Racing</td><td>Ford</td><td>50.274</td><td>+ 1.431</td><td>179.019</td></tr><tr><td>9</td><td>43</td><td>Erik Jones</td><td>Petty GMS Motorsports</td><td>Chevrolet</td><td>50.473</td><td>+ 1.630</td><td>178.313</td></tr><tr><td>10</td><td>1</td><td>Daniel Suárez</td><td>Trackhouse Racing Team</td><td>Chevrolet</td><td>50.529</td><td>+ 1.686</td><td>178.116</td></tr><tr><td>11</td><td>6</td><td>Brad Keselowski</td><td>RFK Racing</td><td>Ford</td><td>50.568</td><td>+ 1.725</td><td>177.978</td></tr><tr><td>12</td><td>5</td><td>Dale Earnhardt Jr.</td><td>Hendrick Motorsports</td><td>Chevrolet</td><td>50.839</td><td>+ 1.996</td><td>177.029</td></tr><tr><td>13</td><td>38</td><td>Michael McDowell</td><td>Front Row Motorsports</td><td>Ford</td><td>50.914</td><td>+ 2.071</td><td>176.769</td></tr><tr><td>14</td><td>27</td><td>Jacques Villeneuve</td><td>Team Hezeberg</td><td>Ford</td><td>50.930</td><td>+ 2.087</td><td>176.713</td></tr><tr><td>15</td><td>47</td><td>Ricky Stenhouse Jr.</td><td>JTG Daugherty Racing</td><td>Chevrolet</td><td>50.949</td><td>+ 2.106</td><td>176.647</td></tr><tr><td>16</td><td>3</td><td>Austin Dillon</td><td>Richard Childress Racing</td><td>Chevrolet</td><td>50.960</td><td>+ 2.117</td><td>176.609</td></tr><tr><td>17</td><td>31</td><td>Justin Haley</td><td>Kaulig Racing</td><td>Chevrolet</td><td>51.033</td><td>+ 2.190</td><td>176.356</td></tr><tr><td>18</td><td>66</td><td>Timmy Hill</td><td>MBM Motorsports</td><td>Ford</td><td>51.483</td><td>+ 2.640</td><td>174.815</td></tr></tbody></table></figure>
<h2>Day 2 results</h2>
<figure class="wp-block-table"><table><tbody><tr><td><strong>Position</strong></td><td><strong>Number</strong></td><td><strong>Driver</strong></td><td><strong>Team</strong></td><td><strong>Manufacturer</strong></td><td><strong>Best Time</strong></td><td><strong>Margin</strong></td><td><strong>Best Speed</strong></td></tr><tr><td>1</td><td>21</td><td>Harrison Burton</td><td>Wood Brothers Racing</td><td>Ford</td><td>46.082</td><td>Leader</td><td>195.304</td></tr><tr><td>2</td><td>2</td><td>Austin Cindric</td><td>Team Penske</td><td>Ford</td><td>46.118</td><td>+ .036</td><td>195.152</td></tr><tr><td>3</td><td>12</td><td>Ryan Blaney</td><td>Team Penske</td><td>Ford</td><td>46.900</td><td>+ .818</td><td>191.898</td></tr><tr><td>4</td><td>43</td><td>Ty Dillon</td><td>Petty GMS Motorsports</td><td>Chevrolet</td><td>47.360</td><td>+ 1.278</td><td>190.034</td></tr><tr><td>5</td><td>5</td><td>Dale Earnhardt Jr.</td><td>Hendrick Motorsports</td><td>Chevrolet</td><td>47.365</td><td>+ 1.283</td><td>190.014</td></tr><tr><td>6</td><td>24</td><td>William Byron</td><td>Hendrick Motorsports</td><td>Chevrolet</td><td>47.379</td><td>+ 1.297</td><td>189.958</td></tr><tr><td>7</td><td>1</td><td>Daniel Suárez</td><td>Trackhouse Racing Team</td><td>Chevrolet</td><td>47.390</td><td>+ 1.308</td><td>189.913</td></tr><tr><td>8</td><td>31</td><td>Daniel Hemric</td><td>Kaulig Racing</td><td>Chevrolet</td><td>47.411</td><td>+ 1.329</td><td>189.829</td></tr><tr><td>9</td><td>7</td><td>Landon Cassill</td><td>Spire Motorsports</td><td>Chevrolet</td><td>47.482</td><td>+ 1.400</td><td>189.546</td></tr><tr><td>10</td><td>47</td><td>Ricky Stenhouse Jr.</td><td>JTG Daugherty Racing</td><td>Chevrolet</td><td>47.547</td><td>+ 1.465</td><td>189.286</td></tr><tr><td>11</td><td>38</td><td>Todd Gilliland</td><td>Front Row Motorsports</td><td>Ford</td><td>47.952</td><td>+ 1.870</td><td>187.688</td></tr><tr><td>12</td><td>66</td><td>Timmy Hill</td><td>MBM Motorsports</td><td>Ford</td><td>4.7965</td><td>+ 1.883</td><td>187.637</td></tr><tr><td>13</td><td>6</td><td>Chris Buescher</td><td>RFK Racing</td><td>Ford</td><td>48.037</td><td>+ 1.955</td><td>187.356</td></tr><tr><td>14</td><td>15</td><td>Cody Ware/David Ragan</td><td>Rick Ware Racing</td><td>Ford</td><td>48.130</td><td>+ 2.048</td><td>186.994</td></tr><tr><td>15</td><td>45</td><td>Kurt Busch</td><td>23XI Racing</td><td>Toyota</td><td>49.692</td><td>+ 3.610</td><td>181.116</td></tr><tr><td>16</td><td>3</td><td>Tyler Reddick</td><td>Richard Childress Racing</td><td>Chevrolet</td><td>50.218</td><td>+ 4.136</td><td>179.219</td></tr><tr><td>17</td><td>27</td><td>Jacques Villeneuve</td><td>Team Hezeberg</td><td>Ford</td><td>50.669</td><td>+ 4.587</td><td>177.623</td></tr></tbody></table></figure>
</div>
</div>
</div>
</article>
<div class="inhype-post inhype-post-bottom">
<div class="post-details-bottom post-details-bottom-single">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/" data-type="facebook" data-title="NASCAR holds preseason Next Gen test at Daytona" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/" data-type="twitter" data-title="NASCAR holds preseason Next Gen test at Daytona" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/" data-type="linkedin" data-title="NASCAR holds preseason Next Gen test at Daytona" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Kurt-Busch-2022-NASCAR-Next-Gen-car-test-Daytona-NCS.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=NASCAR+holds+preseason+Next+Gen+test+at+Daytona:https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#0d327e786f67686e7930434c5e4e4c5f283f3d656261697e283f3d7d7f687e686c7e6263283f3d43687579283f3d4a6863283f3d79687e79283f3d6c79283f3d496c747962636c2b6f626974306579797d7e3722227a7a7a237965686e65686e66687f68696b616c6a236e62237866223f3d3f3f223d3c22636c7e6e6c7f20656261697e207d7f687e686c7e62632063687579206a68632079687e79206c7920696c747962636c22" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
<ul id="post-sidebar">
<li id="inhype-list-posts-3" class="widget widget_inhype_list_entries"> <h2 class="widgettitle">Latest News</h2>
<ul class="template-shortline-inside">
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Kurt-Busch-2022-NASCAR-Next-Gen-car-test-Daytona-NCS-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/01/nascar-holds-preseason-next-gen-test-at-daytona/">NASCAR holds preseason Next Gen test at Daytona</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-01-13T23:04:34+00:00">January 13, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/01/seth-quintero-breaks-single-dakar-stage-record-with-11th-win/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Seth-Quintero-Dennis-Zenz-2022-Dakar-Rally-Stage-11-medals-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/01/seth-quintero-breaks-single-dakar-stage-record-with-11th-win/">Seth Quintero breaks single-Dakar stage record with 11th win</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-01-13T22:12:42+00:00">January 13, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/01/marcin-budkowski-has-left-the-alpine-f1-team/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/03/Marcin-Budkowski-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/01/marcin-budkowski-has-left-the-alpine-f1-team/">Marcin Budkowski leaves Alpine F1 Team Executive Director role</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-01-13T21:28:36+00:00">January 13, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/01/ryan-truex-to-run-part-time-for-sam-hunt-racing/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Ryan-Truex-2021-ToyotaCare-250-Richmond-CWTS-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/01/ryan-truex-to-run-part-time-for-sam-hunt-racing/">Ryan Truex to run part-time for Sam Hunt Racing</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-01-13T17:34:16+00:00">January 13, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/01/valentino-rossi-commits-to-gt-world-challenge-europe-with-wrt/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Valentino-Rossi-2022-GT-World-Challenge-Europe-test-W-Racing-Team-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/01/valentino-rossi-commits-to-gt-world-challenge-europe-with-wrt/">Valentino Rossi commits to GT World Challenge Europe with WRT</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-01-13T17:23:39+00:00">January 13, 2022</time></div></div></div> </li>
</ul>
</li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://discord.gg/7RwdjrR" target="_blank" rel="noopener"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/08/join_discord.png" /></a><br />&nbsp;<br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
<li id="media_image-3" class="widget widget_media_image"><h2 class="widgettitle">Support Driven by Diversity</h2>
<a href="http://www.drivenbydiversity.com/"><img width="600" height="600" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png" class="image wp-image-343664  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Support Driven by Diversity" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png 600w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-160x160.png 160w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-533x533.png 533w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-240x240.png 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-585x585.png 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-550x550.png 550w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-470x470.png 470w" sizes="(max-width: 600px) 100vw, 600px" /></a></li>
<li id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div></li>
</ul>
</div>
</div> </div>
<div class="post-container-bottom container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="author-bio">
<div class="author-image-wrapper">
<div class="author-image">
<a href="https://www.thecheckeredflag.co.uk/author/jnguyen/"><img alt='' src='https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Justin-Nguyen-avatar-90x90.jpg' srcset='https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Justin-Nguyen-avatar-180x180.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></a>
</div>
<div class="author-posts">1327 posts</div>
</div>
<div class="author-info">
<h3><span class="vcard author"><span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" title="Posts by Justin Nguyen" rel="author">Justin Nguyen</a></span></span></h3>
<h5>About author</h5>
<div class="author-description">History major at San Jose State University and lifelong motorsports fan who covers NASCAR and the Stadium Super Trucks.</div>
<a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" class="author-bio-link">Articles</a>
<div class="author-social">
<ul class="author-social-icons">
<li class="author-social-link-website"><a href="https://zappaomatic.wordpress.com" target="_blank"><i class="fa fa-home"></i></a></li><li class="author-social-link-email"><a href="/cdn-cgi/l/email-protection#561c2325223f38781831232f333816223e33353e33353d33243332303a373178353978233d" target="_blank"><i class="fa fa-envelope-o"></i></a></li><li class="author-social-link-twitter"><a href="https://twitter.com/ZappaOMatic" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="author-social-link-linkedin"><a href="https://www.linkedin.com/in/zappaomatic/" target="_blank"><i class="fa fa-linkedin"></i></a></li> </ul>
</div>
</div>
</div>
<div class="blog-post-related-wrapper clearfix"><h5>Related posts</h5><div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/01/ryan-preece-joins-ware-for-clash-multiple-races/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Ryan-Preece-2021-Rackley-Roofing-200-grid-Nashville-CWTS-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/"><span class="cat-dot"></span><span class="cat-title">NASCAR Cup Series</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/01/ryan-preece-joins-ware-for-clash-multiple-races/">Ryan Preece joins Ware for Clash, multiple races</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" title="Posts by Justin Nguyen" rel="author">Justin Nguyen</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-01-13T17:05:03+00:00">January 13, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">With Rick Ware Racing having a new alliance with Stewart-Haas Racing and Ryan Preece now a Stewart-Haas Racing member, it only makes sense for the two to join up. Preece will run the Busch Light Clash and other races in RWR&#8217;s #15.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/01/jacques-villeneuve-plans-2022-daytona-500-entry-with-team-hezeberg/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/Jacques-Villeneuve-Chris-Hacker-Team-Hezeberg-2022-Next-Gen-car-Daytona-test-NCS-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/"><span class="cat-dot"></span><span class="cat-title">NASCAR Cup Series</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/01/jacques-villeneuve-plans-2022-daytona-500-entry-with-team-hezeberg/">Jacques Villeneuve plans 2022 Daytona 500 entry with Team Hezeberg</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" title="Posts by Justin Nguyen" rel="author">Justin Nguyen</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-01-13T04:13:33+00:00">January 13, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-excerpt">Jacques Villeneuve hopes to join Mario Andretti as Formula One World Champions with experience in the NASCAR Cup Series&#8217; legendary Daytona 500. He will race for upstart Dutch outfit Team Hezeberg.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/01/david-ragan-rejoins-ware-for-part-time-cup-slate-including-500/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/01/David-Gilliland-David-Ragan-2020-NASCAR-Gander-Trucks-Richmond-grid-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/"><span class="cat-dot"></span><span class="cat-title">NASCAR Cup Series</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/01/david-ragan-rejoins-ware-for-part-time-cup-slate-including-500/">David Ragan rejoins Ware for part-time Cup slate including 500</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" title="Posts by Justin Nguyen" rel="author">Justin Nguyen</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-01-12T19:19:17+00:00">January 12, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">David Ragan, a NASCAR Cup Series superspeedway ace who has exclusively run the Daytona 500 since his retirement, will add more races to his plate in 2022 with Rick Ware Racing.
</div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</div>
</div> </div></div>
<div class="footer-wrapper">
<footer class="footer-black">
<div class="container">
<div class="footer-menu" role="navigation">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-links"><li id="menu-item-346067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346067"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-346068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346068"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-346069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346069"><a href="https://www.thecheckeredflag.co.uk/about-us/">About Us</a></li>
<li id="menu-item-346070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346070"><a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends and Partners</a></li>
<li id="menu-item-346071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346071"><a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a></li>
<li id="menu-item-346072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346072"><a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-346073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-346073"><a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-346074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346074"><a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookies Policy</a></li>
</ul></div> </div>
<div class="footer-bottom">
<div class="footer-copyright">
<p>©Copyright MMXXI - The Checkered Flag - All Rights Reserved</p> </div>
<div class="footer-social">
<div class="social-icons-wrapper social-icons-with-bg"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> </div>
</div>
</div>
</footer>
</div>
<a class="scroll-to-top btn" aria-label="Scroll to top" href="#top"></a>
<div class="search-fullscreen-wrapper">
<div class="search-fullscreen-form">
<div class="search-close-btn" aria-label="Close"><i class="fa fa-angle-up" aria-hidden="true"></i>
</div>
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here and hit Enter &hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
<style type="text/css"></style>

<noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript></noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/inhype-theme-addons/assets/js.js" id="inhype-ta-script-frontend-js"></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"369597 https:\/\/www.thecheckeredflag.co.uk\/?p=369597","disqusShortname":"thecheckerdflag","disqusTitle":"NASCAR holds preseason Next Gen test at Daytona","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2022\/01\/nascar-holds-preseason-next-gen-test-at-daytona\/","postId":"369597"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js" id="dcl_comments-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js" id="gtm4wp-youtube-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/aos/aos.js" id="aos-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/parallax.min.js" id="parallax-js"></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/thickbox/thickbox.js" id="thickbox-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/bootstrap.min.js" id="bootstrap-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/easing.js" id="easing-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/select2/select2.min.js" id="inhype-select2-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/owl-carousel/owl.carousel.min.js" id="owl-carousel-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/template.js" id="inhype-script-js"></script>
<script id="inhype-script-js-after">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".inhype-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("inhype-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("inhype-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "inhype_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/inc/modules/mega-menu/js/mega-menu.js" id="inhype-mega-menu-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js" id="wp-embed-js"></script>
<script data-no-optimize="1" defer>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</script></body>
</html>



