<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://www.thecheckeredflag.co.uk/wp-content/litespeed/css/15402abf9a8b315c7cec4207dc2507ef.css?ver=30113" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<title>2023 Dakar Classic competitors total 187 across 91 entries - The Checkered Flag</title>
<meta name="description" content="91 entries of 187 racers make up the 2023 Dakar Classic grid including defending winners Serge Mogno and Florent Drulhon." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2023 Dakar Classic competitors total 187 across 91 entries - The Checkered Flag" />
<meta property="og:description" content="91 entries of 187 racers make up the 2023 Dakar Classic grid including defending winners Serge Mogno and Florent Drulhon." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:published_time" content="2022-11-18T09:59:52+00:00" />
<meta property="article:modified_time" content="2022-11-18T09:59:58+00:00" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Serge-Mogno-Florent-Drulhon-Team-FSO-Land-Cruiser-HDJ80-2022-Dakar-Classic.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Justin Nguyen" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ZappaOMatic" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Justin Nguyen" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; 2023 Dakar Classic competitors total 187 across 91 entries Comments Feed" href="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/uploads/js-cache-inhype.js" id="js-cache-inhype-js"></script>
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/inhype\/css\/font-awesome.css"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/wp-disable/js/css-lazy-load.min.js" id="wp-disable-css-lazy-load-js"></script>
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F11%2F2023-dakar-classic-competitors-total-187-across-91-entries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F11%2F2023-dakar-classic-competitors-total-187-across-91-entries%2F&#038;format=xml" />
<style type="text/css">.pp-podcast {opacity: 0;}</style>


<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"pageTitle":"2023 Dakar Classic competitors total 187 across 91 entries - The Checkered Flag","pageCategory":["dakar"],"pagePostAuthor":"Justin Nguyen"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');
</script>

<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.cat-title {text-transform: uppercase;}

.widgettitle {text-transform:uppercase; text-align:center; }

.page-item-title-archive .category-posts-count { display:none; }

.page-description {
display: none;
}

.iframe-container {
  overflow: hidden;
  padding-top: 56.25%;
  position: relative;
}
 
.iframe-container iframe {
   border: 0;
   height: 100%;
   left: 0;
   position: absolute;
   top: 0;
   width: 100%;
}
.post-entry th {
    font-weight: bold;
    font-size: 14px;
    background: #ff7200;
    color: #fff;
}

h1.post-title.entry-title {
    max-width: 100% !important;
}

thead tr, thead, thead tr th {
background: #ff7200;
}

.page-id-509 .avatar img {
border-radius: 5px;
}		</style>
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-390974 single-format-standard blog-post-transparent-header-disable blog-slider-enable blog-enable-images-animations blog-style-corners-rounded blog-home-block-title-left blog-home-block-title-style-regular blog-home-block-subtitle-style-uppercase">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="header-menu-bg menu_white menu_border_fullwidth header-menu-uppercase header-menu-social-icons-right" role="navigation">
<div class="header-menu">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="social-icons-wrapper no-description"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> <div class="menu-top-menu-container-toggle">
<i class="fa fa-bars" aria-hidden="true"></i>
</div>
<div class="menu-top-container"><ul id="menu-top-1" class="links"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386882"><a href="https://www.thecheckeredflag.co.uk/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<header class="main-header clearfix header-layout-menu-below-header-center-border mainmenu-light">
<div class="blog-post-reading-progress"></div>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="header-left">
</div>
<div class="header-center">
<div class="mainmenu-mobile-toggle"><i class="fa fa-bars" aria-hidden="true"></i></div>
<div class="logo">
<a class="logo-link" href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="regular-logo"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="light-logo"></a>
</div>
</div>
<div class="header-right">
<div class="search-toggle-wrapper search-fullscreen">
<a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
<div class="header-center-search-form">
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mainmenu mainmenu-light mainmenu-center mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">
<div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
Menu </div>
<div class="navbar-center-wrapper">
<div class="navbar-collapse collapse"><ul id="menu-2017" class="nav"><li id="mgt-menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/">FIA Formula 1</a></li> <li id="mgt-menu-item-333871" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li> <li id="mgt-menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-3-championship/">FIA Formula 3</a></li> <li id="mgt-menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li> <li id="mgt-menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li> <li id="mgt-menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li> <li id="mgt-menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">GB3</a></li> <li id="mgt-menu-item-370419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">British F4 Championship</a></li></ul>
</li><li id="mgt-menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li> <li id="mgt-menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li> <li id="mgt-menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li> <li id="mgt-menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li></ul>
</li><li id="mgt-menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li> <li id="mgt-menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li></ul>
</li><li id="mgt-menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-374400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a></li> <li id="mgt-menu-item-374403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a></li> <li id="mgt-menu-item-374401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Truck Series</a></li> <li id="mgt-menu-item-374402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a></li></ul>
</li><li id="mgt-menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-349729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/extreme-e/">Extreme E</a></li> <li id="mgt-menu-item-377203" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/nitro-rallycross/">Nitro Rallycross</a></li> <li id="mgt-menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li> <li id="mgt-menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li> <li id="mgt-menu-item-330919" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li> <li id="mgt-menu-item-384358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li> <li id="mgt-menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li></ul>
</li><li id="mgt-menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-330921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/columns/">Driver Columns</a></li> <li id="mgt-menu-item-355109" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li> <li id="mgt-menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li> <li id="mgt-menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li> <li id="mgt-menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li> <li id="mgt-menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li> <li id="mgt-menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li> <li id="mgt-menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li> <li id="mgt-menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li></ul>
</li></ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content-block post-header-incontent2 post-sidebar-right">
<div class="post-container container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="blog-post blog-post-single hentry clearfix">
<div class="container-page-item-title container-page-item-title-inside without-bg">
<div class="page-item-title-single page-item-title-single-inside">
<div class="inhype-post-single inhype-post">
<div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/"><span class="cat-dot"></span><span class="cat-title">Dakar</span></a></div>
<div class="inhype-post-details">
<h1 class="post-title entry-title">2023 Dakar Classic competitors total 187 across 91 entries</h1>
<div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" title="Posts by Justin Nguyen" rel="author">Justin Nguyen</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-11-18T09:59:52+00:00">November 18, 2022</time></div>
<div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-details-bottom post-details-bottom-inline">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/" data-type="facebook" data-title="2023 Dakar Classic competitors total 187 across 91 entries" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/" data-type="twitter" data-title="2023 Dakar Classic competitors total 187 across 91 entries" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/" data-type="linkedin" data-title="2023 Dakar Classic competitors total 187 across 91 entries" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Serge-Mogno-Florent-Drulhon-Team-FSO-Land-Cruiser-HDJ80-2022-Dakar-Classic.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=2023+Dakar+Classic+competitors+total+187+across+91+entries:https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8a7a5a7a6b0a7a5d1f4fef4e7b0a7a5d6f9f4e6e6fcf6b0a7a5f6faf8e5f0e1fce1fae7e6b0a7a5e1fae1f4f9b0a7a5a4ada2b0a7a5f4f6e7fae6e6b0a7a5aca4b0a7a5f0fbe1e7fcf0e6b3f7faf1eca8fde1e1e5e6afbabae2e2e2bbe1fdf0f6fdf0f6fef0e7f0f1f3f9f4f2bbf6fabbe0febaa7a5a7a7baa4a4baa7a5a7a6b8f1f4fef4e7b8f6f9f4e6e6fcf6b8f6faf8e5f0e1fce1fae7e6b8e1fae1f4f9b8a4ada2b8f4f6e7fae6e6b8aca4b8f0fbe1e7fcf0e6ba" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blog-post-thumb">
<img width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Serge-Mogno-Florent-Drulhon-Team-FSO-Land-Cruiser-HDJ80-2022-Dakar-Classic.jpg" class="attachment-inhype-blog-thumb size-inhype-blog-thumb wp-post-image" alt="" decoding="async" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Serge-Mogno-Florent-Drulhon-Team-FSO-Land-Cruiser-HDJ80-2022-Dakar-Classic.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Serge-Mogno-Florent-Drulhon-Team-FSO-Land-Cruiser-HDJ80-2022-Dakar-Classic-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Serge-Mogno-Florent-Drulhon-Team-FSO-Land-Cruiser-HDJ80-2022-Dakar-Classic-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Serge-Mogno-Florent-Drulhon-Team-FSO-Land-Cruiser-HDJ80-2022-Dakar-Classic-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /></div>
<div class="post-image-caption">
Credit: Ricardo Leizer/ASO</div>
<article id="post-390974" class="post-390974 post type-post status-publish format-standard has-post-thumbnail category-dakar" role="main">
<div class="post-content-wrapper">
<div class="post-content clearfix">
<div class="entry-content">
<p>As the&nbsp;<strong>Dakar Classic</strong>&nbsp;enters its third year of operation, ninety-one entries representing 187 drivers and co-drivers will take part in the 2023 edition.Although run in conjunction, the Dakar Classic differs from the&nbsp;<strong>Dakar Rally</strong>. Rather than being based on speed and time like in most rally raids, the Classic is a regularity rally that emphasises navigation ability as competitors maintain a given speed around the course. As such, in lieu of adding up times, a points system is in place and the winner is whomever accumulates the fewest. Points are &#8220;earned&#8221; for errors such as exceeding the speed limit, missing checkpoints, and arriving too soon or too late at the finish.</p>
<p>Vehicles are also limited to those built before 2000, which are then split into three categories of 2×2, 4×4, and trucks. Fourteen of the entries are in trucks, which are easily discernible as they are assigned numbers starting with #900 and their teams consist of three members.</p>
<p><strong>Serge Mogno</strong>, who won the <a href="https://www.thecheckeredflag.co.uk/2022/01/2022-dakar-rally-victories-include-nasser-al-attiyahs-4th-in-cars-sam-sunderlands-narrow-bikes-triumph/">2022 Classic</a>, was assigned the lowest number of #700. Mogno comfortably won by over 300 points in his Team FSO Toyota Land Cruiser. He ran his lone Dakar Rally in 1988 on a quad.</p>
<p>NASCAR Whelen Euro Series head <strong>Jérôme Galpin</strong> will race with #701. He finished fourth in 2022 driving a Team FJ Protruck; Team FJ is the Euro Series&#8217; organiser and designer of the EuroNASCAR FJ car that some NWES teams use.</p>
<p>The 2023 Dakar Rally&nbsp;begins on 31 December 2022.</p>
<h2>Dakar Classic entries</h2>
<figure class="wp-block-table"><table><tbody><tr><td><strong>#</strong></td><td><strong>Driver</strong></td><td><strong>Co-Driver(s)</strong></td></tr><tr><td>700</td><td>Serge Mogno</td><td>Florent Drulhon</td></tr><tr><td>701</td><td>Jérôme Galpin</td><td>Anne Galpin</td></tr><tr><td>703</td><td>Kilian Revuelta</td><td>Mercedes Montamarta</td></tr><tr><td>704</td><td>Carlos Santaolalla</td><td>Aran Sol I Juanola</td></tr><tr><td>706</td><td>Nicola Feryn</td><td>Kurt Keysers</td></tr><tr><td>707</td><td>Julien Texier</td><td>Jérémy Athimon</td></tr><tr><td>709</td><td>Ondřej Klymčiw</td><td>Tomas Bohm</td></tr><tr><td>710</td><td>Frédéric Verdaguer</td><td>Stéphane Xercavins</td></tr><tr><td>711</td><td>Philippe Laury</td><td>Jean-Joseph Bachelier</td></tr><tr><td>712</td><td>Diego Delespeaux</td><td>Julie Verdaguer</td></tr><tr><td>713</td><td>Luca Venturi</td><td>Robert Musi</td></tr><tr><td>714</td><td>Céedric Zolliker</td><td>Clemens Lansing</td></tr><tr><td>716</td><td>Rene Declercq</td><td>John Demeester</td></tr><tr><td>717</td><td>François Abrial</td><td>Cyril Beltrami</td></tr><tr><td>718</td><td>Mathieu Abrial</td><td>Thomas Viguier</td></tr><tr><td>719</td><td>Andres Brabeck-Letmathe</td><td>Éric Bersey</td></tr><tr><td>720</td><td>Peter Brabeck-Letmathe</td><td>Jean-Michel Gayte</td></tr><tr><td>721</td><td>Luciano Carcheri</td><td>Giovanni Francesco Bernacchini</td></tr><tr><td>722</td><td>Valentina Casella</td><td>Monica Buonamano</td></tr><tr><td>724</td><td>Jose Vidanya</td><td>Sergi Fernández García</td></tr><tr><td>725</td><td>Cornelis Lambert Kamp</td><td>Jacobine Kamp-Noordsij</td></tr><tr><td>726</td><td>Christophe D&#8217;Indy</td><td>François-Xavier Bourgois</td></tr><tr><td>727</td><td>Vincent Tourneur</td><td>Christian Lambert</td></tr><tr><td>728</td><td>Dirk van Rompuy</td><td>Christiaan Michel Goris</td></tr><tr><td>729</td><td>Gian Paolo Tobia Cavagna</td><td>Gianni Pelizzola</td></tr><tr><td>730</td><td>Christophe Berteloot</td><td>Corinne Berteloot</td></tr><tr><td>731</td><td>Olivier Mahul</td><td>Loïc Gaillac</td></tr><tr><td>732</td><td>Patrick Doby</td><td>André Terrier</td></tr><tr><td>733</td><td>Juraj Ulrich</td><td>Lubos Schwarzbacher</td></tr><tr><td>736</td><td>Pascal Le Brun</td><td>Audrey Rossat</td></tr><tr><td>737</td><td>Guilaumme Maillard</td><td>Faiza Maillard</td></tr><tr><td>738</td><td>Frédéric Barlerin</td><td>Magali Barlerin Simonot</td></tr><tr><td>739</td><td>Rainer Wissmanns</td><td>Claire Deygas</td></tr><tr><td>740</td><td>Patrick Sireyjol</td><td>Thierry Fresard</td></tr><tr><td>742</td><td>Stefano Moro</td><td>Daniele Manoni</td></tr><tr><td>743</td><td>Nicolas Delencre</td><td>Éric Vandormael</td></tr><tr><td>744</td><td>David Cupers</td><td>Corinne Cupers</td></tr><tr><td>745</td><td>Eric Claeys</td><td>Tom Claeys</td></tr><tr><td>747</td><td>Herman van Oldenmark</td><td>Leonardus Schouten</td></tr><tr><td>748</td><td>Luis Predrals Marot</td><td>Jan Rosa I Viñas</td></tr><tr><td>749</td><td>Radek Vávra</td><td>Lukáš Vála</td></tr><tr><td>750</td><td>Urbano Alfonso Gherardo Clerici</td><td>Nicola Alessio Colombo</td></tr><tr><td>751</td><td>Mickaël Ranchin</td><td>Philippe Robert</td></tr><tr><td>752</td><td>Daniel Albero Puig</td><td>Sonia Ledesma Gómez</td></tr><tr><td>754</td><td>Francisco Javier Benavente</td><td>Rafael Benavente Del Rio</td></tr><tr><td>755</td><td>Ondřej Martinec</td><td>Gabriel Zubor</td></tr><tr><td>756</td><td>Ogla Rouckova</td><td>Jiri Kopriva</td></tr><tr><td>757</td><td>Jean-Christophe Moine</td><td>Lionel Jadot</td></tr><tr><td>758</td><td>Jaap Bolk</td><td>Marcel van Wort</td></tr><tr><td>759</td><td>Bertus Altena</td><td>Anton Veenstra</td></tr><tr><td>760</td><td>Jeroen de Jong</td><td>Ebberg Sven</td></tr><tr><td>761</td><td>Evangelos Bersis</td><td>Fotios Koutsoumbos</td></tr><tr><td>763</td><td>Guiasti Francesco</td><td>Guasti Allesandro</td></tr><tr><td>764</td><td>Marco Ernesto Leva</td><td>Alexia Giugni</td></tr><tr><td>766</td><td>David Bizzozero</td><td>Pietro D&#8217;Agostino</td></tr><tr><td>767</td><td>Dutschler Gian Enrico</td><td>Emanuele Spriano</td></tr><tr><td>768</td><td>Giuseppe Pozzi</td><td>Matteo Giovanni Denti Filippo</td></tr><tr><td>773</td><td>Asier Duarte Rodríguez</td><td>Luis Barbero García</td></tr><tr><td>775</td><td>Lorenzo Fluxa Domene</td><td>Sergi Giralt Valero</td></tr><tr><td>776</td><td>Paolo Bedeschi</td><td>Daniele Bottallo</td></tr><tr><td>777</td><td>Javier Burillo Téllez</td><td>Manuel López Soler</td></tr><tr><td>778</td><td>Juan Morera</td><td>Lidia Ruba</td></tr><tr><td>779</td><td>Elio Moro</td><td></td></tr><tr><td>782</td><td>Fernando Navarrete Perdices</td><td>Cristobal Mora Reindsa</td></tr><tr><td>784</td><td>Tom Kloosterman</td><td>Niek Lichtenberg</td></tr><tr><td>788</td><td>Antonio Ricciari</td><td>Simona Morosi</td></tr><tr><td>789</td><td>Rodrigo Ramírez</td><td>Rogers Ramírez</td></tr><tr><td>790</td><td>Garosci Riccardo</td><td>Briani Rudy</td></tr><tr><td>791</td><td>Christian Perrier</td><td>Gérard Bouvet</td></tr><tr><td>792</td><td>Lorenzo Piolini</td><td>Franco Majno</td></tr><tr><td>793</td><td>Erik Qvick</td><td>Jean-Marie Lurquin</td></tr><tr><td>795</td><td>Miquel Marti Pierre</td><td>Xavi Ribas</td></tr><tr><td>796</td><td>Alfredo Cavozza</td><td>Adriano Furlotti</td></tr><tr><td>801</td><td>Mathieu Kurzen</td><td>Alexandre Fatio</td></tr><tr><td>804</td><td>Jean-Louis Malsergent</td><td>Marie-Noëlle Malsergent</td></tr><tr><td>805</td><td>José Nicolás González</td><td>Amadeo Roige Bragulat</td></tr><tr><td>806</td><td>Peter Schey</td><td>Christopher Schey</td></tr><tr><td>900</td><td>Radovan Kazarka</td><td>Josef Kalina, Pavol Zachar</td></tr><tr><td>901</td><td>Adrianus Gerardus</td><td>Herman Keijsers, Thijs Heezen</td></tr><tr><td>902</td><td>Hugo Duisters</td><td>Remco de Vos</td></tr><tr><td>905</td><td>Sandra Rivière</td><td>Emmanuel Rivière</td></tr><tr><td>906</td><td>Bautista Urbano Sancho</td><td>Christian Albamsa</td></tr><tr><td>907</td><td>Juan Manuel González</td><td>Rafa Muñoz Camara, Jorge Toral</td></tr><tr><td>909</td><td>Marco Giannecchini</td><td>Luca Macrini, Francesco Maria Proietti</td></tr><tr><td>910</td><td>Gildas Carnet</td><td>Bruno Grilli, Olivier Guillory</td></tr><tr><td>912</td><td>Brendolan Stefano</td><td>Marco Corbetta, Mussetto Vincenzo</td></tr><tr><td>913</td><td>Giuseppe Francesco Simonato</td><td>Andrea Cadei</td></tr><tr><td>914</td><td>Francisco Del Pozo Martínez</td><td>Daniel Cesteros García, Gustavo Castro Rodríguez</td></tr><tr><td>915</td><td>Jordi Ginesta</td><td></td></tr><tr><td>916</td><td>Juan Donatiu</td><td>Joao Fortes, Joaquín Vilatarsana</td></tr><tr><td>917</td><td>Annunziata Del Gaudio</td><td></td></tr></tbody></table></figure>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="800" height="300" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-800x300.jpg" alt="" class="wp-image-335219" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-800x300.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-240x90.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-768x288.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-1536x576.jpg 1536w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-1170x439.jpg 1170w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-585x219.jpg 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg 1920w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-element-caption"><strong>Follow @TCFoffroad:&nbsp;</strong><a href="https://twitter.com/TCFoffroad" target="_blank" rel="noreferrer noopener">Twitter</a><strong>&nbsp;|&nbsp;</strong><a href="https://www.facebook.com/tcfoffroad/" target="_blank" rel="noreferrer noopener">Facebook</a><strong>&nbsp;|&nbsp;</strong><a href="https://www.instagram.com/TCFoffroad/" target="_blank" rel="noreferrer noopener">Instagram</a></figcaption></figure></div>
</div>
</div>
</div>
</article>
<div class="inhype-post inhype-post-bottom">
<div class="post-details-bottom post-details-bottom-single">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/" data-type="facebook" data-title="2023 Dakar Classic competitors total 187 across 91 entries" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/" data-type="twitter" data-title="2023 Dakar Classic competitors total 187 across 91 entries" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/" data-type="linkedin" data-title="2023 Dakar Classic competitors total 187 across 91 entries" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Serge-Mogno-Florent-Drulhon-Team-FSO-Land-Cruiser-HDJ80-2022-Dakar-Classic.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=2023+Dakar+Classic+competitors+total+187+across+91+entries:https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#69561a1c0b030c0a1d545b595b5a4c5b592d0802081b4c5b592a05081a1a000a4c5b590a0604190c1d001d061b1a4c5b591d061d08054c5b5958515e4c5b59080a1b061a1a4c5b5950584c5b590c071d1b000c1a4f0b060d1054011d1d191a5346461e1e1e471d010c0a010c0a020c1b0c0d0f05080e470a06471c02465b595b5b465858465b595b5a440d0802081b440a05081a1a000a440a0604190c1d001d061b1a441d061d08054458515e44080a1b061a1a445058440c071d1b000c1a46" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
<ul id="post-sidebar">
<li id="inhype-list-posts-3" class="widget widget_inhype_list_entries"> <h2 class="widgettitle">Latest News</h2>
<ul class="template-shortline-inside">
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Serge-Mogno-Florent-Drulhon-Team-FSO-Land-Cruiser-HDJ80-2022-Dakar-Classic-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/11/2023-dakar-classic-competitors-total-187-across-91-entries/">2023 Dakar Classic competitors total 187 across 91 entries</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-11-18T09:59:52+00:00">November 18, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/11/gunther-steiner-on-haas-resurgence-in-2022-it-was-a-comeback-season/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/1019429960-LAT-20221117-GP2222_102014_ONZ7677-486-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/11/gunther-steiner-on-haas-resurgence-in-2022-it-was-a-comeback-season/">Günther Steiner on Haas’ resurgence in 2022: “It was a comeback season”</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-11-18T00:17:06+00:00">November 18, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/11/charles-leclerc-on-sebastian-vettels-last-race-i-will-very-much-miss-his-presence/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Temp-800x533-73-220x180.png);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/11/charles-leclerc-on-sebastian-vettels-last-race-i-will-very-much-miss-his-presence/">Charles Leclerc on Sebastian Vettel's last race: "I will very much miss his presence"</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-11-17T23:20:29+00:00">November 17, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/11/andretti-united-xe-extend-catie-munnings-timmy-hansen/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Catie-Munnings-Timmy-Hansen-Andretti-United-XE-2022-Island-X-Prix-podium-trophies-Extreme-E-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/11/andretti-united-xe-extend-catie-munnings-timmy-hansen/">Andretti United XE extend Catie Munnings, Timmy Hansen</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-11-17T22:41:22+00:00">November 17, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/11/kevin-magnussen-reflects-on-successful-return-to-f1-ahead-of-abu-dhabi-its-certainly-going-to-be-a-season-that-i-will-remember/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/1019429309-LAT-20221117-GP2222_074309_ONY0015-849-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/11/kevin-magnussen-reflects-on-successful-return-to-f1-ahead-of-abu-dhabi-its-certainly-going-to-be-a-season-that-i-will-remember/">Kevin Magnussen reflects on successful return to F1 ahead of Abu Dhabi: “It’s certainly going to be a season that I will remember”</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-11-17T21:44:34+00:00">November 17, 2022</time></div></div></div> </li>
</ul>
</li>
<li id="media_image-3" class="widget widget_media_image"><h2 class="widgettitle">Support Driven by Diversity</h2>
<a href="http://www.drivenbydiversity.com/"><img width="600" height="600" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png" class="image wp-image-343664  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Support Driven by Diversity" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png 600w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-160x160.png 160w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-533x533.png 533w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-240x240.png 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-585x585.png 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-550x550.png 550w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-470x470.png 470w" sizes="(max-width: 600px) 100vw, 600px" /></a></li>
<li id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://www.thecheckeredflag.co.uk/contribute/"><img decoding="async" loading="lazy" width="426" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-426x533.jpg" alt="" class="wp-image-377134" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-426x533.jpg 426w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-128x160.jpg 128w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-768x960.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-360x450.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3.jpg 1080w" sizes="(max-width: 426px) 100vw, 426px" /></a></figure>
</li>
</ul>
</div>
</div> </div>
<div class="post-container-bottom container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="author-bio">
<div class="author-image-wrapper">
<div class="author-image">
<a href="https://www.thecheckeredflag.co.uk/author/jnguyen/"><img alt='Avatar photo' src='https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Justin-Nguyen-avatar-90x90.jpg' srcset='https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Justin-Nguyen-avatar-180x180.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' decoding='async' /></a>
</div>
<div class="author-posts">2119 posts</div>
</div>
<div class="author-info">
<h3><span class="vcard author"><span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" title="Posts by Justin Nguyen" rel="author">Justin Nguyen</a></span></span></h3>
<h5>About author</h5>
<div class="author-description">Justin is neither a NASCAR nor off-road racer, but he has covered them for The Checkered Flag since 2018.</div>
<a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" class="author-bio-link">Articles</a>
<div class="author-social">
<ul class="author-social-icons">
<li class="author-social-link-website"><a href="https://zappaomatic.wordpress.com" target="_blank"><i class="fa fa-home"></i></a></li><li class="author-social-link-email"><a href="/cdn-cgi/l/email-protection#95dfe0e6e1fcfbbbdbf2e0ecf0fbd5e1fdf0f6fdf0f6fef0e7f0f1f3f9f4f2bbf6fabbe0fe" target="_blank"><i class="fa fa-envelope-o"></i></a></li><li class="author-social-link-twitter"><a href="https://twitter.com/ZappaOMatic" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="author-social-link-linkedin"><a href="https://www.linkedin.com/in/justinhoangnguyen/" target="_blank"><i class="fa fa-linkedin"></i></a></li><li class="author-social-link-instagram"><a href="https://www.instagram.com/zappaomatic/" target="_blank"><i class="fa fa-instagram"></i></a></li><li class="author-social-link-youtube"><a href="https://www.youtube.com/channel/UCe4TCXpET201ryPfheuhW6Q" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="blog-post-related-wrapper clearfix"><h5>Related posts</h5><div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/11/with-no-fia-response-sergei-kariakin-confirms-dakar-2023-absence/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Sergei-Kariakin-2022-Silk-Way-Rally-post-race-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/"><span class="cat-dot"></span><span class="cat-title">Dakar</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/11/with-no-fia-response-sergei-kariakin-confirms-dakar-2023-absence/">With no FIA response, Sergei Kariakin confirms Dakar 2023 absence</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" title="Posts by Justin Nguyen" rel="author">Justin Nguyen</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-11-17T04:16:10+00:00">November 17, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">3 Mins read</div>
<div class="post-excerpt">Sergei Kariakin&#8217;s letter to FIA President Mohammed Ben Sulayem asking to lift the Russian invasion condemnation policy went unanswered, and he will skip the 2023 Dakar Rally.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/11/european-bajas-champion-joao-ferreira-to-make-dakar-rally-debut-in-2023-with-x-raid/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Joao-Ferreira-Yamaha-X-Raid-Team-T3-desert-testing-2023-Dakar-Rally-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/"><span class="cat-dot"></span><span class="cat-title">Dakar</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/11/european-bajas-champion-joao-ferreira-to-make-dakar-rally-debut-in-2023-with-x-raid/">European Bajas champion Joao Ferreira to make Dakar Rally debut in 2023 with X-raid</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" title="Posts by Justin Nguyen" rel="author">Justin Nguyen</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-11-16T05:35:42+00:00">November 16, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">Newly crowned European Cup for Cross-Country Bajas champion João Ferreira will race the Dakar Rally for the first time in 2023, driving a Yamaha for X-raid Team with Filipe Palmeiro as co-driver.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/11/benediktas-vanagas-upgrades-to-toyota-gr-dkr-hilux-t1-for-dakar-2023/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/11/Benediktas-Vanagas-2023-Dakar-Rally-Kuldar-Sikk-Toyota-GR-DKR-Hilux-T1-plus-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/"><span class="cat-dot"></span><span class="cat-title">Dakar</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/11/benediktas-vanagas-upgrades-to-toyota-gr-dkr-hilux-t1-for-dakar-2023/">Benediktas Vanagas upgrades to Toyota GR DKR Hilux T1+ for Dakar 2023</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" title="Posts by Justin Nguyen" rel="author">Justin Nguyen</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-11-16T04:40:16+00:00">November 16, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">Benediktas Vanagas will once again pilot a Toyota GR Hilux at the 2023 Dakar Rally. This time, however, it will be the upgraded T1+ version and he will move up to that group accordingly.
</div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</div>
</div> </div></div>
<div class="footer-wrapper">
<footer class="footer-black">
<div class="container">
<div class="footer-menu" role="navigation">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-links"><li id="menu-item-346067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346067"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-346068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346068"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-346069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346069"><a href="https://www.thecheckeredflag.co.uk/about-us/">About Us</a></li>
<li id="menu-item-346070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346070"><a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends and Partners</a></li>
<li id="menu-item-346071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346071"><a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a></li>
<li id="menu-item-346072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346072"><a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-346073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-346073"><a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-346074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346074"><a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookies Policy</a></li>
</ul></div> </div>
<div class="footer-bottom">
<div class="footer-copyright">
<p>©Copyright MMXXII - The Checkered Flag - All Rights Reserved</p> </div>
<div class="footer-social">
<div class="social-icons-wrapper social-icons-with-bg"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> </div>
</div>
</div>
</footer>
</div>
<a class="scroll-to-top btn" aria-label="Scroll to top" href="#top"></a>
<div class="search-fullscreen-wrapper">
<div class="search-fullscreen-form">
<div class="search-close-btn" aria-label="Close"><i class="fa fa-angle-up" aria-hidden="true"></i>
</div>
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here and hit Enter &hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
<style type="text/css"></style>


<noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript></noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/inhype-theme-addons/assets/js.js" id="inhype-ta-script-frontend-js"></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"390974 https:\/\/www.thecheckeredflag.co.uk\/?p=390974","disqusShortname":"thecheckerdflag","disqusTitle":"2023 Dakar Classic competitors total 187 across 91 entries","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2022\/11\/2023-dakar-classic-competitors-total-187-across-91-entries\/","postId":"390974"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js" id="dcl_comments-js"></script>
<script type='text/javascript' id='lbwps-photoswipe5-js-extra'>
/* <![CDATA[ */
var lbwpsOptions = {"label_facebook":"Share on Facebook","label_twitter":"Tweet","label_pinterest":"Pin it","label_download":"Download image","label_copyurl":"Copy image URL","label_ui_close":"Close [Esc]","label_ui_zoom":"Zoom","label_ui_prev":"Previous [\u2190]","label_ui_next":"Next [\u2192]","label_ui_error":"The image cannot be loaded","label_ui_fullscreen":"Toggle fullscreen [F]","share_facebook":"1","share_twitter":"1","share_pinterest":"1","share_download":"1","share_direct":"0","share_copyurl":"0","close_on_drag":"1","history":"1","show_counter":"1","show_fullscreen":"1","show_zoom":"1","show_caption":"1","loop":"1","pinchtoclose":"1","taptotoggle":"1","close_on_click":"1","fulldesktop":"0","use_alt":"0","usecaption":"1","desktop_slider":"1","share_custom_label":"","share_custom_link":"","wheelmode":"zoom","spacing":"12","idletime":"4000","hide_scrollbars":"1","caption_type":"overlay"};
/* ]]> */
</script>
<script type="module" src="https://www.thecheckeredflag.co.uk/wp-content/plugins/lightbox-photoswipe/assets/ps5/frontend.min.js"></script><script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js" id="gtm4wp-youtube-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/aos/aos.js" id="aos-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/parallax.min.js" id="parallax-js"></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/thickbox/thickbox.js" id="thickbox-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/bootstrap.min.js" id="bootstrap-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/easing.js" id="easing-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/select2/select2.min.js" id="inhype-select2-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/owl-carousel/owl.carousel.min.js" id="owl-carousel-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/template.js" id="inhype-script-js"></script>
<script id="inhype-script-js-after">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".inhype-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("inhype-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("inhype-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "inhype_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/inc/modules/mega-menu/js/mega-menu.js" id="inhype-mega-menu-js"></script>
<script data-no-optimize="1">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</script></body>
</html>
