<!DOCTYPE html>
<html class="no-js" itemscope itemtype="https://schema.org/Article" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta charset="UTF-8">
<script src="/cdn-cgi/apps/head/k5X7sGr5swOUlQqr8a1tkDZK20c.js"></script><link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<title>Ligier Crawford Launched for F3 Americas Championship - Formula 3, Formula 4 - The Checkered Flag</title>

<meta name="description" content="The car for the recently announced F3 Americas Championship has been launched with the series set to go ahead next year." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2017/10/ligier-crawford-launched-f3-americas-championship/" />
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ligier Crawford Launched for F3 Americas Championship - Formula 3, Formula 4 - The Checkered Flag" />
<meta property="og:description" content="The car for the recently announced F3 Americas Championship has been launched with the series set to go ahead next year." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2017/10/ligier-crawford-launched-f3-americas-championship/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="Circuit of The Americas" />
<meta property="article:tag" content="F3 Americas Championship" />
<meta property="article:tag" content="F4 US Championship" />
<meta property="article:tag" content="FIA Formula 3" />
<meta property="article:tag" content="Honda Performance Development" />
<meta property="article:tag" content="Onroak Automotive" />
<meta property="article:tag" content="Pirelli" />
<meta property="article:tag" content="SCCA Pro Racing" />
<meta property="article:tag" content="Steve Oseth" />
<meta property="article:section" content="Formula 3" />
<meta property="article:published_time" content="2017-10-20T10:24:41+01:00" />
<meta property="article:modified_time" content="2017-10-20T10:42:10+01:00" />
<meta property="og:updated_time" content="2017-10-20T10:42:10+01:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3USA.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3USA.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="369" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The car for the recently announced F3 Americas Championship has been launched with the series set to go ahead next year." />
<meta name="twitter:title" content="Ligier Crawford Launched for F3 Americas Championship - Formula 3, Formula 4 - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3USA.jpg" />
<meta name="twitter:creator" content="@CJacksonLive" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thecheckeredflag.co.uk\/","name":"theCheckeredFlag.co.uk","alternateName":"The Checkered Flag","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thecheckeredflag.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thecheckeredflag.co.uk\/2017\/10\/ligier-crawford-launched-f3-americas-championship\/","sameAs":["http:\/\/www.facebook.com\/TheCheckeredFlag","http:\/\/instagram.com\/thecheckeredflag\/","https:\/\/www.linkedin.com\/company\/the-checkered-flag","https:\/\/plus.google.com\/u\/0\/+theCheckeredFlagcouk","https:\/\/www.youtube.com\/channel\/UCueRVoGbSE4GF2RszehXIgw\/","https:\/\/twitter.com\/thecheckerflag"],"@id":"#organization","name":"The Checkered Flag","logo":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2015\/04\/TCF-2.png"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Ligier Crawford Launched for F3 Americas Championship Comments Feed" href="https://www.thecheckeredflag.co.uk/2017/10/ligier-crawford-launched-f3-americas-championship/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vfb-pro-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick-theme.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/style.css?ver=3.1.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=12' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css' href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=1508368943' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=244214' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F10%2Fligier-crawford-launched-f3-americas-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2017%2F10%2Fligier-crawford-launched-f3-americas-championship%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<style id="vw-custom-font" type="text/css">
						
					</style>
<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#333333;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#ff7200;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style> </head>
<body data-rsssl=1 id="site-top" class="post-template-default single single-post postid-244214 single-format-standard custom-background vw-site--full-width vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar vw-disable-inview">
<div class="vw-site">
<div class="vw-header-area">

<div class="vw-top-bar vw-top-bar--default">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
Friday, October 20 2017 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--left">

<nav class="vw-menu-top">
<ul id="menu-top" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-131886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131886 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/features/" class=" menu-link main-menu-link"><span>Features</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131960 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/features/icon/" class=" menu-link sub-menu-link"><span>Icons</span></a></li>
<li id="menu-item-131991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131991 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/features/interviews/" class=" menu-link sub-menu-link"><span>Interviews</span></a></li>
<li id="menu-item-131961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131961 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/features/rising-stars/" class=" menu-link sub-menu-link"><span>Rising Stars</span></a></li>
<li id="menu-item-132091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132091 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/features/season-review/" class=" menu-link sub-menu-link"><span>Season Reviews</span></a></li>
<li id="menu-item-168429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168429 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/features/product-review/" class=" menu-link sub-menu-link"><span>Product Reviews</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/features/gallery/" class=" menu-link main-menu-link"><span>Photos</span></a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/tcf-blogs/" class=" menu-link main-menu-link"><span>TCF Blogs</span></a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/type/video/" class=" menu-link main-menu-link"><span>Videos</span></a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul></nav>
 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com/104923081274840900464" title="Google+" target="_blank">
<i class="vw-icon icon-social-gplus"></i>
<span class="vw-social-icon__label">Google+</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span>
<div class="vw-instant-search">
<a class="vw-instant-search__button" href="https://www.thecheckeredflag.co.uk/search/"><i class="vw-icon icon-entypo-search"></i></a>
</div>
</div>
</div>
</div>
</div>


<header class="vw-header vw-header--left" itemscope itemtype="https://schema.org/WPHeader">
<div class="vw-header__inner">
<div class="vw-header__main-container vw-bar container">
<div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left">

<div class="vw-logo" itemscope itemtype="https://schema.org/Organization">
<a class="vw-logo__link" href="https://www.thecheckeredflag.co.uk/" itemprop="url">
<img class="vw-logo__image" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/05/TCF-logo-Retina.png 2x" width="338" height="80" alt="The Checkered Flag" itemprop="logo">
</a>
</div>

<div class="vw-mobile-nav-button">
<button class="hamburger hamburger--spin" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
</div>
</div>
<div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><div class="a-single a-17"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_1 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1" style="display:inline-block;" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1946008302353158');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1946008302353158&ev=PageView&noscript=1"
/></noscript>
</div>
</div>
<div class="vw-header__main-menu vw-sticky-menu">

<nav class="vw-menu-main" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-2015" class="vw-menu vw-menu-type-mega"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131887 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/f1-motorsport/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-148094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148094 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>FIA Formula 1</span></a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-131890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131890 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-131891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131892 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131893 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-131894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131894 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-131895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131895 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-131896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131940 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>Indycar</span></a></li>
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
<li id="menu-item-180959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180959 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/formula-3-5-v8/" class=" menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/world-endurance-championship/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/european-le-mans-series/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-131953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/britcar/" class=" menu-link sub-menu-link"><span>Britcar</span></a></li>
<li id="menu-item-131955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131955 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
<li id="menu-item-134028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134028 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/audi-sport-tt-cup/" class=" menu-link sub-menu-link"><span>Audi Sport TT Cup</span></a></li>
<li id="menu-item-154637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154637 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
<li id="menu-item-164454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164454 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/nascar/euro-racecar/" class=" menu-link sub-menu-link"><span>NASCAR Whelen Euro Series<span class="menu-description">The NASCAR Whelen Euro Series is an official NASCAR stock-car racing series based in Europe</span></span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228386 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rally/" class=" menu-link main-menu-link"><span>Rally</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-150260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150260 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/fia-world-rally-championship/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131915 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rally/national-rally/" class=" menu-link sub-menu-link"><span>National Rally</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228385 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rallycross/" class=" menu-link main-menu-link"><span>Rallycross</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-131914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131914 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rallycross/global-rallycross/" class=" menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
</div>
</header>
 </div>
<div class="vw-content-area clearfix vw-content-area--right-sidebar">
<div class="container">
<div class="row">
<main class="vw-content-main" role="main" itemprop="mainContentOfPage">
<article class="vw-main-post post-244214 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-3 category-formula-4-open-wheel tag-circuit-of-the-americas tag-f3-americas-championship tag-f4-us-championship tag-fia-formula-3 tag-honda-performance-development tag-onroak-automotive tag-pirelli tag-scca-pro-racing tag-steve-oseth">
<header class="vw-post-header">
<div class="vw-categories"><a class=" vw-cat-id-686" href="https://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/" title="View all posts in Formula 3" rel="category">Formula 3</a><a class=" vw-cat-id-686 vw-cat-id-18246" href="https://www.thecheckeredflag.co.uk/category/open-wheel/formula-4-open-wheel/" title="View all posts in Formula 4" rel="category">Formula 4</a></div>
<h1 class="vw-post-title" itemprop="headline">Ligier Crawford Launched for F3 Americas Championship</h1>
<hr>
<div class="vw-post-meta vw-bar vw-bar--sm">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/cjackson/" title="Posts by %s Connor Jackson" rel="author" itemprop="name">Connor Jackson</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2017/10/ligier-crawford-launched-f3-americas-championship/" class="vw-post-date updated" title="Permalink to Ligier Crawford Launched for F3 Americas Championship" rel="bookmark"><time itemprop="datePublished" datetime="2017-10-20T10:24:41+00:00">October 20, 2017</time></a> </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<div class="vw-post-share">
<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://www.thecheckeredflag.co.uk/2017/10/ligier-crawford-launched-f3-americas-championship/"><i class="vw-icon icon-social-facebook"></i></a>
<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Ligier%20Crawford%20Launched%20for%20F3%20Americas%20Championship%20-%20https://www.thecheckeredflag.co.uk/2017/10/ligier-crawford-launched-f3-americas-championship/"><i class="vw-icon icon-social-twitter"></i></a>
<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thecheckeredflag.co.uk/2017/10/ligier-crawford-launched-f3-americas-championship/&#038;media=https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3USA.jpg&#038;description=Ligier%20Crawford%20Launched%20for%20F3%20Americas%20Championship"><i class="vw-icon icon-social-pinterest"></i></a>
<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://www.thecheckeredflag.co.uk/2017/10/ligier-crawford-launched-f3-americas-championship/"><i class="vw-icon icon-social-gplus"></i></a>
<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://www.thecheckeredflag.co.uk/2017/10/ligier-crawford-launched-f3-americas-championship/"><i class="vw-icon icon-social-linkedin"></i></a>
<a class="vw-post-share__link vw-post-share__link--email" href="/cdn-cgi/l/email-protection#201f5355424a4543541d6c49474945520063524157464f5244006c41554e4348454400464f5200661300614d455249434153006348414d50494f4e5348495006414d501b424f44591d634845434b4f55540b544849530b55524c0b48545450530513610512660512665757570e544845434845434b45524544464c41470e434f0e554b0512661210111705126611100512664c49474945520d43524157464f52440d4c41554e434845440d46130d414d4552494341530d4348414d50494f4e53484950051266"><i class="vw-icon icon-social-email"></i></a>
</div>
</div>
</div>
</header>
<figure class="vw-post-media vw-post-media--featured wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a class="" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3USA.jpg" title="Credit: SCCA" rel="bookmark" itemprop="image">
<img width="600" height="369" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3USA.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3USA.jpg 600w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3USA-360x221.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3USA-335x206.jpg 335w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
<figcaption class="vw-floating-caption" itemprop="caption">
<span>Credit: SCCA</span>
</figcaption>
</figure>
<div class="vw-post-content clearfix" itemprop="articleBody"><p>At the <strong>Circuit of the Americas</strong> this weekend, the <strong>SCCA Pro Racing</strong> has launched the <strong>Ligier Crawford JS F3</strong> which will be the official car to the upcoming <strong>F3 Americas Championship</strong>. Designed to be a &#8216;Continental Formula 3&#8217; series that will make the jump easier for young drivers in North and South America.</p>
<p>Being announced at the final round of the <strong>F4 US Championship</strong>, which also coincides with the <strong>United States Grand Prix</strong>, the FIA selected <strong>Onroak Automotive</strong> as the exclusive chassis constructor for the championship, having already taken over the equivalent F4 series.</p>
<p>In order to keep it in line, the car used in US F4 will be renamed the<strong> Ligier Crawford JS F4</strong>, though will keep the same model as it&#8217;s had for the 2016 and 2017 seasons.</p>
<p>The FIA-F3 spec machine will also have a 240 to 270-horsepower <strong>Honda Performance Development</strong> version of the new <strong>Honda Civic Type-R</strong> turbocharged K20C1 (Honda 2-Litre) motor that is used in US F4. By keeping engine and chassis production within the USA, costs should be reduced for the series that also plans to run <strong>Pirelli P-Zero</strong> tyres.</p>
<figure id="attachment_244230" style="width: 740px" class="wp-caption aligncenter"><img class="size-full wp-image-244230" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3-Americas-Championship-Car.jpg" alt="" width="750" height="500" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3-Americas-Championship-Car.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3-Americas-Championship-Car-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/F3-Americas-Championship-Car-335x223.jpg 335w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">Credit: SCCA</figcaption></figure>
<p class="western"><em>“SCCA Pro Racing’s introduction of an FIA F3 race series is a great opportunity for our partners and us to reset the current paradigm of open-wheel racing in North America,</em>” said<strong> Steve Oseth</strong>, Vice President/General Manager of SCCA Pro Racing.</p>
<p class="western"><em>“Its introduction, combined with the steps above and below the F3 series, will work to greatly lower the running costs of open-wheel race cars and attract new, young racing talent.”</em></p>
<p>The series is set to be a Continental F3 championship, putting it in line with the existing <strong>FIA European F3 Championship</strong>, though will likely be seen as set up for the F4 series of the region before introducing young drivers to the FIA&#8217;s rebranded<strong> International F3 Championship</strong> that is set to take shape after the potential GP3-F3 merge in 2019.</p>
<p class="western"><strong>Max Crawford</strong>, General Manager of Onroak Automotive North America, said;<em> &#8220;The Ligier Crawford JS F3 is the next step up from Onroak Automotive NA’s successful F4 car. The ability to design, manufacture and service the cars in the U.S. has always been part of Onroak Automotive NA’s commitment to the F3 series.&#8221;</em></p>
<p>The new car will also feature the FIA approved Halo device. The series will debut 27 April 2018 at the <strong>Virginia International Raceway</strong>.</p>
</div>
<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://www.thecheckeredflag.co.uk/tag/circuit-of-the-americas/" rel="tag">Circuit of The Americas</a><a href="https://www.thecheckeredflag.co.uk/tag/f3-americas-championship/" rel="tag">F3 Americas Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/f4-us-championship/" rel="tag">F4 US Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/fia-formula-3/" rel="tag">FIA Formula 3</a><a href="https://www.thecheckeredflag.co.uk/tag/honda-performance-development/" rel="tag">Honda Performance Development</a><a href="https://www.thecheckeredflag.co.uk/tag/onroak-automotive/" rel="tag">Onroak Automotive</a><a href="https://www.thecheckeredflag.co.uk/tag/pirelli/" rel="tag">Pirelli</a><a href="https://www.thecheckeredflag.co.uk/tag/scca-pro-racing/" rel="tag">SCCA Pro Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/steve-oseth/" rel="tag">Steve Oseth</a></div></footer>
<meta itemprop="datePublished" content="2017-10-20T10:24:41+00:00" /><meta itemprop="dateModified" content="2017-10-20T10:42:10+00:00" /><meta itemprop="author" content="Connor Jackson" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
<meta content="" itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thecheckeredflag.co.uk/2017/10/ligier-crawford-launched-f3-americas-championship/" />
</article>
<div class="vw-related-posts">
<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>
<div class="vw-loop vw-loop--block-g vw-loop--block-g-3 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-3 vw-flex-grid--medium-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
<div class="vw-post-box vw-post-box--block-g vw-inview post-244100 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-united-states-grand-prix-circuit-of-the-americas tag-mario-isola tag-pirelli" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="125" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/1827CB1L8856-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/1827CB1L8856-225x125.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/1827CB1L8856-150x83.jpg 150w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/1827CB1L8856-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2017/10/austin-one-hardest-tracks-predict-says-pirellis-mario-isola/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2017/10/austin-one-hardest-tracks-predict-says-pirellis-mario-isola/" itemprop="url" rel="bookmark">
Austin &#8220;one of the hardest tracks to predict&#8221; says Pirelli&#8217;s Mario Isola </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2017-10-19T12:45:52+00:00" /><meta itemprop="dateModified" content="2017-10-19T12:45:52+00:00" /><meta itemprop="author" content="James Eagles" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
<div class="vw-post-box vw-post-box--block-g vw-inview post-243903 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-season tag-2017-formula-1-united-states-grand-prix-circuit-of-the-americas tag-brendon-hartley tag-carlos-sainz tag-circuit-of-the-americas tag-danill-kvyat tag-honda tag-japanese-super-formula tag-kimi-raikkonen tag-lewis-hamilton tag-mercedes-amg-petronas tag-pierre-gasly tag-red-bull-racing tag-renault-sport-formula-one-team tag-scuderia-ferrari tag-scuderia-toro-rosso tag-sebastian-vettel" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="125" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/image1-225x125.jpeg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/image1-225x125.jpeg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/image1-150x83.jpeg 150w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/image1-335x186.jpeg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2017/10/preview-2017-formula-1-united-states-grand-prix-last-chance-vettel-lone-star-state/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2017/10/preview-2017-formula-1-united-states-grand-prix-last-chance-vettel-lone-star-state/" itemprop="url" rel="bookmark">
PREVIEW: 2017 Formula 1 United States Grand Prix &#8211; Last chance for Vettel in the Lone Star state </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2017-10-18T16:26:25+00:00" /><meta itemprop="dateModified" content="2017-10-18T16:41:30+00:00" /><meta itemprop="author" content="Jake Nichol" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
<div class="vw-post-box vw-post-box--block-g vw-inview post-243775 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-united-states-grand-prix-circuit-of-the-americas tag-circuit-of-the-americas tag-nick-chester tag-renault-sport-formula-1-team" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="125" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/rsz_1976lb1d9155-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/rsz_1976lb1d9155-225x125.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/rsz_1976lb1d9155-150x83.jpg 150w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/rsz_1976lb1d9155-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2017/10/renaults-nick-chester-still-bringing-updates-r-s-17-whenever-can/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2017/10/renaults-nick-chester-still-bringing-updates-r-s-17-whenever-can/" itemprop="url" rel="bookmark">
Renault&#8217;s Nick Chester: &#8220;We’re still bringing updates to the R.S.17 whenever we can&#8221; </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2017-10-16T09:49:02+00:00" /><meta itemprop="dateModified" content="2017-10-16T09:49:02+00:00" /><meta itemprop="author" content="Aaron Gillard" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var disqus_url = 'https://www.thecheckeredflag.co.uk/2017/10/ligier-crawford-launched-f3-americas-championship/';
var disqus_identifier = '244214 https://www.thecheckeredflag.co.uk/?p=244214';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thecheckerdflag';
var disqus_title = "Ligier Crawford Launched for F3 Americas Championship";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=244214';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</main>
<aside class="vw-content-sidebar" itemscope itemtype="https://schema.org/WPSideBar">
<meta itemprop="name" content="Sidebar" />
<div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.thecheckeredflag.co.uk/contribute/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/03/TCF-Writers-Wanted-sq.jpg" /></a></p>
</div>
</div><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Latest news</span></h3>
<div class="vw-loop vw-loop--block-h vw-loop--block-h-2 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="porsche-carrera-cup-france porsche-supercup">
<div class="vw-post-box vw-post-box--block-h vw-inview post-244245 post type-post status-publish format-standard has-post-thumbnail hentry category-porsche-carrera-cup-france category-porsche-supercup tag-jennifer-biela-moll tag-julien-andlauer tag-michael-dreiser tag-porsche-motorsport-junior-programme" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="186" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/Julien-Andlauer-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/Julien-Andlauer-335x186.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/Julien-Andlauer-150x83.jpg 150w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/Julien-Andlauer-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2017/10/julien-andlauer-chosen-2018-porsche-junior-mobil-1-supercup-campaign/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2017/10/julien-andlauer-chosen-2018-porsche-junior-mobil-1-supercup-campaign/" itemprop="url" rel="bookmark">
Julien Andlauer chosen as 2018 Porsche Junior for Mobil 1 Supercup campaign </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/vincepettit/" title="Posts by %s Vince Pettit" rel="author" itemprop="name">Vince Pettit</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2017/10/julien-andlauer-chosen-2018-porsche-junior-mobil-1-supercup-campaign/" class="vw-post-date updated" title="Permalink to Julien Andlauer chosen as 2018 Porsche Junior for Mobil 1 Supercup campaign" rel="bookmark"><time itemprop="datePublished" datetime="2017-10-20T14:23:07+00:00">October 20, 2017</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2017-10-20T14:23:07+00:00" /><meta itemprop="dateModified" content="2017-10-20T14:23:07+00:00" /><meta itemprop="author" content="Vince Pettit" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
<div class="vw-post-box vw-post-box--block-h vw-inview post-244241 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-united-states-grand-prix-circuit-of-the-americas tag-2017-japanese-grand-prix tag-fernando-alonso tag-honda tag-mclaren-f1 tag-yusuke-hasegawa" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="186" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/McLaren-Pitstop-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/McLaren-Pitstop-335x186.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/McLaren-Pitstop-150x83.jpg 150w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/McLaren-Pitstop-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2017/10/reliability-boosted-at-honda-after-staff-changes-yusuke-hasegawa/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2017/10/reliability-boosted-at-honda-after-staff-changes-yusuke-hasegawa/" itemprop="url" rel="bookmark">
Reliability boosted at Honda after staff changes – Yusuke Hasegawa </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/rhack/" title="Posts by %s Rachel Hack" rel="author" itemprop="name">Rachel Hack</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2017/10/reliability-boosted-at-honda-after-staff-changes-yusuke-hasegawa/" class="vw-post-date updated" title="Permalink to Reliability boosted at Honda after staff changes – Yusuke Hasegawa" rel="bookmark"><time itemprop="datePublished" datetime="2017-10-20T11:58:33+00:00">October 20, 2017</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2017-10-20T11:58:33+00:00" /><meta itemprop="dateModified" content="2017-10-20T11:58:33+00:00" /><meta itemprop="author" content="Rachel Hack" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="world-endurance-championship f1-motorsport">
<div class="vw-post-box vw-post-box--block-h vw-inview post-244229 post type-post status-publish format-standard has-post-thumbnail hentry category-world-endurance-championship category-f1-motorsport tag-2017-24-hours-of-le-mans tag-2017-formula-1-united-states-grand-prix-circuit-of-the-americas tag-2017-petit-le-mans tag-brendon-hartley tag-daniel-ricciardo tag-pierre-gasly tag-porsche tag-scuderia-toro-rosso" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="186" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/Hartley-RBCP-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/Hartley-RBCP-335x186.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/Hartley-RBCP-150x83.jpg 150w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/Hartley-RBCP-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2017/10/hartley-fully-deserving-of-formula-1-chance-with-toro-rosso-daniel-ricciardo/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2017/10/hartley-fully-deserving-of-formula-1-chance-with-toro-rosso-daniel-ricciardo/" itemprop="url" rel="bookmark">
Hartley fully deserving of Formula 1 chance with Toro Rosso &#8211; Daniel Ricciardo </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/rhack/" title="Posts by %s Rachel Hack" rel="author" itemprop="name">Rachel Hack</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2017/10/hartley-fully-deserving-of-formula-1-chance-with-toro-rosso-daniel-ricciardo/" class="vw-post-date updated" title="Permalink to Hartley fully deserving of Formula 1 chance with Toro Rosso &#8211; Daniel Ricciardo" rel="bookmark"><time itemprop="datePublished" datetime="2017-10-20T10:57:52+00:00">October 20, 2017</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2017-10-20T10:57:52+00:00" /><meta itemprop="dateModified" content="2017-10-20T11:34:47+00:00" /><meta itemprop="author" content="Rachel Hack" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="f1-motorsport">
<div class="vw-post-box vw-post-box--block-h vw-inview post-244201 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-motorsport tag-2017-formula-1-united-states-grand-prix-circuit-of-the-americas tag-mclaren-honda-formula-one-team tag-stoffel-vandoorne" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="186" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/1970LB1D6610-335x186.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/1970LB1D6610-335x186.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/1970LB1D6610-150x83.jpg 150w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/10/1970LB1D6610-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2017/10/vandoorne-suffer-five-place-grid-penalty-austin/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2017/10/vandoorne-suffer-five-place-grid-penalty-austin/" itemprop="url" rel="bookmark">
Vandoorne to suffer five-place grid penalty in Austin </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/jeagles/" title="Posts by %s James Eagles" rel="author" itemprop="name">James Eagles</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2017/10/vandoorne-suffer-five-place-grid-penalty-austin/" class="vw-post-date updated" title="Permalink to Vandoorne to suffer five-place grid penalty in Austin" rel="bookmark"><time itemprop="datePublished" datetime="2017-10-20T10:44:44+00:00">October 20, 2017</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2017-10-20T10:44:44+00:00" /><meta itemprop="dateModified" content="2017-10-20T10:44:44+00:00" /><meta itemprop="author" content="James Eagles" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-58"><a href="https://click.linksynergy.com/fs-bin/click?id=tU6iAASBH1E&offerid=477062.6&subid=0&type=4"><IMG border="0" alt="NXpower (UK) Ltd t/a Cybe" src="https://ad.linksynergy.com/fs-bin/show?id=tU6iAASBH1E&bids=477062.6&subid=0&type=4&gridnum=13"></a></div></div></div><div id="text-10" class="widget widget_text"> <div class="textwidget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg" /></a></div>
</div><div id="adrotate_widgets-11" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-58"><a href="https://click.linksynergy.com/fs-bin/click?id=tU6iAASBH1E&offerid=477062.6&subid=0&type=4"><IMG border="0" alt="NXpower (UK) Ltd t/a Cybe" src="https://ad.linksynergy.com/fs-bin/show?id=tU6iAASBH1E&bids=477062.6&subid=0&type=4&gridnum=13"></a></div></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner"> <div class="vw-custom-banner" style="background-image: url( https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/DORAN.jpg);">
<div class="vw-custom-banner__inner">
<h6 class="vw-custom-banner__supertitle">Come and join the chat...</h6>
<h3 class="vw-custom-banner__title">Rallycross Talk</h3>
<div class="vw-custom-banner__subtitle">WRX, GRC, BRX and more... we&#039;ve got it all covered</div>
<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="http://www.facebook.com/groups/rallycrosstalk/?ref=bookmarks" class="vw-custom-banner__button">Get involved</a>
</div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<footer class="vw-footer" itemscope itemtype="https://schema.org/WPFooter">
<div class="vw-instagram-bar">
<ul>
<li><a href="https://www.instagram.com/p/BabiqbmDSeX/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22636799_1276556389157068_2890754680902647808_n.jpg" alt=""></a></li>
<li><a href="https://www.instagram.com/p/BaQ1NwGjdSm/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/p320x320/22429740_304362166637322_4918658674081136640_n.jpg" alt=""></a></li>
<li><a href="https://www.instagram.com/p/BaDwHEUDgdk/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22351923_511899392489218_878829623922655232_n.jpg" alt=""></a></li>
<li><a href="https://www.instagram.com/p/BaBpZEFj2fn/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22278196_123359675044584_7568641358135558144_n.jpg" alt=""></a></li>
<li><a href="https://www.instagram.com/p/BZ6OK3Oj221/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22277543_343300579449492_837623114979344384_n.jpg" alt=""></a></li>
<li><a href="https://www.instagram.com/p/BZ6H79uDYtA/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22159248_373026889777942_1460695133006594048_n.jpg" alt=""></a></li>
<li><a href="https://www.instagram.com/p/BZ52lk7DWoa/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22280177_1967540700125535_521303008466698240_n.jpg" alt=""></a></li>
<li><a href="https://www.instagram.com/p/BZ3a3D9jDsY/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22221083_507047679667452_155855979395678208_n.jpg" alt=""></a></li>
<li><a href="https://www.instagram.com/p/BXfqVsmh0W3/" target="_blank"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/20634152_159550507953710_185862274487943168_n.jpg" alt=""></a></li>
</ul>
</div>

<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-9">
<div class="container">
<div class="row">
<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-12"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-13" class="widget widget_text"> <div class="textwidget"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a> | <a rel="nofollow" href="https://www.thecheckeredflag.co.uk/wp-login.php">Log in</a></div>
</div></div></aside> </div>
</div>
</div>


<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<div class="vw-copyright">© Copyright MMXVII - The Checkered Flag - All Rights Reserved</div> </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">

<nav class="vw-menu-bottom">
</nav>
 </div>
</div>
</div>
</div>

</footer>
</div>
<div class="vw-side-panel__backdrop">
<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>
<div class="vw-side-panel vw-disable-inview">
<div class="vw-side-panel__socials vw-icon-solid">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-gplus vw-social-icon--medium" rel="author" href="https://plus.google.com/104923081274840900464" title="Google+" target="_blank">
<i class="vw-icon icon-social-gplus"></i>
<span class="vw-social-icon__label">Google+</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span> </div>
<div class="vw-side-panel__menu">
<h3 class="vw-side-panel__menu-title">MENU</h3>
<div class="vw-side-panel__main-menu">

<nav class="vw-menu-mobile">
<ul id="menu-mobile" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-221867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221867 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>Latest News</span></a></li>
<li id="menu-item-221869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221869 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Join The TCF Team</span></a></li>
<li id="menu-item-221868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221868 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/features/" class=" menu-link main-menu-link"><span>Features</span></a></li>
<li id="menu-item-221870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221870 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-221811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221811 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/f1-motorsport/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221812 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>FIA Formula 1</span></a></li>
<li id="menu-item-221813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221813 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-221814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221814 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-221815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221815 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221816 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221817 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-221818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221818 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-221819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221819 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-221820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221820 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
<li id="menu-item-221821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221821 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-221822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221822 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-221823 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221824 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>Indycar</span></a></li>
<li id="menu-item-221825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221825 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
<li id="menu-item-221826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221826 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-221827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221827 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
<li id="menu-item-221828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221828 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
<li id="menu-item-221829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221829 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/formula-3-5-v8/" class=" menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
<li id="menu-item-221830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221830 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-221831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221831 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
<li id="menu-item-221832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221832 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221833 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221834 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/world-endurance-championship/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
<li id="menu-item-221835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221835 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-221836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221836 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/european-le-mans-series/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
<li id="menu-item-221837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221837 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-221838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221838 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-221839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221839 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-221840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221840 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/britcar/" class=" menu-link sub-menu-link"><span>Britcar</span></a></li>
<li id="menu-item-221841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221841 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/ginetta-sportscars/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-221842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221842 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/endurance-racing/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
<li id="menu-item-221843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221843 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/audi-sport-tt-cup/" class=" menu-link sub-menu-link"><span>Audi Sport TT Cup</span></a></li>
<li id="menu-item-221844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221844 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/sportscars/porsche-sportscars/porsche-carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221845 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221846 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-221847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221847 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-221848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221848 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-221849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221849 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-222318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222318 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
<li id="menu-item-221850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221850 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/nascar/euro-racecar/" class=" menu-link sub-menu-link"><span>NASCAR Whelen Euro Series<span class="menu-description">The NASCAR Whelen Euro Series is an official NASCAR stock-car racing series based in Europe</span></span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221851 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221852 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-221853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221853 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-221854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221854 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-221855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221855 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-221856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221856 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-221857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221857 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221858 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/category/offroad/" class=" menu-link main-menu-link"><span>Off Road</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221859 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/fia-world-rally-championship/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-221860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221860 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
<li id="menu-item-221861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221861 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
<li id="menu-item-221862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221862 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rally/national-rally/" class=" menu-link sub-menu-link"><span>National Rally</span></a></li>
<li id="menu-item-221863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221863 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-221864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221864 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
<li id="menu-item-221865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221865 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rallycross/global-rallycross/" class=" menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
<li id="menu-item-221866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221866 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/category/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
<div class="vw-side-panel__sub-menu">
<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
<div class="vw-menu-mobile"></div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thecheckerdflag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.thecheckeredflag.co.uk\/","ajax_url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/presso","ajaxurl":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#ff7200","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2017\/10\/F3USA.jpg"],"vw_backstretch_captions":["Credit: SCCA"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/main.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/shortcodes.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1399144-12', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
