<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CArial%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://www.thecheckeredflag.co.uk/min/2cf32.css' /><script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/46323.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg">
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag RSS Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Checkered Flag Atom Feed" href="https://www.thecheckeredflag.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<title>Austin Dillon tests NASCAR NextGen car at Richmond - The Checkered Flag</title>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="Over Tuesday and Wednesday, Austin Dillon drove a generic version of NASCAR&#039;s future: the NextGen car." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Austin Dillon tests NASCAR NextGen car at Richmond - The Checkered Flag" />
<meta property="og:description" content="Over Tuesday and Wednesday, Austin Dillon drove a generic version of NASCAR&#039;s future: the NextGen car." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="Austin Dillon" />
<meta property="article:tag" content="NextGen car" />
<meta property="article:tag" content="Richard Childress Racing" />
<meta property="article:tag" content="Richmond Raceway" />
<meta property="article:section" content="Monster Energy NASCAR Cup Series" />
<meta property="article:published_time" content="2019-10-09T22:07:51+00:00" />
<meta property="article:modified_time" content="2019-10-09T22:08:02+00:00" />
<meta property="og:updated_time" content="2019-10-09T22:08:02+00:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Over Tuesday and Wednesday, Austin Dillon drove a generic version of NASCAR&#039;s future: the NextGen car." />
<meta name="twitter:title" content="Austin Dillon tests NASCAR NextGen car at Richmond - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019.jpg" />
<meta name="twitter:creator" content="@ZappaOMatic" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecheckeredflag.co.uk/#organization","name":"The Checkered Flag","url":"https://www.thecheckeredflag.co.uk/","sameAs":["http://www.facebook.com/TheCheckeredFlag","http://instagram.com/thecheckeredflag/","https://www.linkedin.com/company/the-checkered-flag","https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw/","https://twitter.com/thecheckerflag"],"logo":{"@type":"ImageObject","@id":"https://www.thecheckeredflag.co.uk/#logo","url":"https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/04/TCF-2.png","width":906,"height":906,"caption":"The Checkered Flag"},"image":{"@id":"https://www.thecheckeredflag.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.thecheckeredflag.co.uk/#website","url":"https://www.thecheckeredflag.co.uk/","name":"The Checkered Flag","publisher":{"@id":"https://www.thecheckeredflag.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thecheckeredflag.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/#primaryimage","url":"https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019.jpg","width":800,"height":533},{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/#webpage","url":"https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/","inLanguage":"en-GB","name":"Austin Dillon tests NASCAR NextGen car at Richmond - The Checkered Flag","isPartOf":{"@id":"https://www.thecheckeredflag.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/#primaryimage"},"datePublished":"2019-10-09T22:07:51+00:00","dateModified":"2019-10-09T22:08:02+00:00","description":"Over Tuesday and Wednesday, Austin Dillon drove a generic version of NASCAR's future: the NextGen car.","breadcrumb":{"@id":"https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/","url":"https://www.thecheckeredflag.co.uk/","name":"TCF"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/nascar/","url":"https://www.thecheckeredflag.co.uk/nascar/","name":"NASCAR"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/nascar/sprint-cup/","url":"https://www.thecheckeredflag.co.uk/nascar/sprint-cup/","name":"Monster Energy NASCAR Cup Series"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/","url":"https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/","name":"Austin Dillon tests NASCAR NextGen car at Richmond"}}]},{"@type":"Article","@id":"https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/#article","isPartOf":{"@id":"https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/#webpage"},"author":{"@id":"https://www.thecheckeredflag.co.uk/#/schema/person/517f0674acb62da223d051d14842724d"},"headline":"Austin Dillon tests NASCAR NextGen car at Richmond","datePublished":"2019-10-09T22:07:51+00:00","dateModified":"2019-10-09T22:08:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/#webpage"},"publisher":{"@id":"https://www.thecheckeredflag.co.uk/#organization"},"image":{"@id":"https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/#primaryimage"},"keywords":"Austin Dillon,NextGen car,Richard Childress Racing,Richmond Raceway","articleSection":"Monster Energy NASCAR Cup Series"},{"@type":["Person"],"@id":"https://www.thecheckeredflag.co.uk/#/schema/person/517f0674acb62da223d051d14842724d","name":"Justin Nguyen","image":{"@type":"ImageObject","@id":"https://www.thecheckeredflag.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/0e7182b4d9f661be6ddcfb3b4b22d4cd?s=96&d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&r=g","caption":"Justin Nguyen"},"description":"American and lifelong motorsports fan who covers NASCAR and the Stadium Super Trucks. Follow him on Twitter at @ZappaOMatic","sameAs":["https://www.linkedin.com/in/justinhoangnguyen/","https://twitter.com/ZappaOMatic","User:ZappaOMatic"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Austin Dillon tests NASCAR NextGen car at Richmond Comments Feed" href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/feed/" />
<!--[if !IE]><!-->
<!--<![endif]-->
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=323015' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F10%2Faustin-dillon-tests-nascar-nextgen-car-at-richmond%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F10%2Faustin-dillon-tests-nascar-nextgen-car-at-richmond%2F&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Austin Dillon tests NASCAR NextGen car at Richmond - The Checkered Flag","pageCategory":["sprint-cup"],"pageAttributes":["austin-dillon","nextgen-car","richard-childress-racing","richmond-raceway"],"pagePostAuthor":"Justin Nguyen"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');//]]>
</script>

 <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
    },
    "url": "https:\/\/www.thecheckeredflag.co.uk\/",
    "name": "The Checkered Flag",
    "description": "Independent motor sport news since 2009"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Checkered Flag",
    "alternateName": "Independent motor sport news since 2009",
    "url": "https:\/\/www.thecheckeredflag.co.uk\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Austin Dillon tests NASCAR NextGen car at Richmond",
    "description": "Over Tuesday and Wednesday, Austin Dillon drove a generic version of NASCAR's future: the NextGen car.",
    "datePublished": "2019-10-09",
    "datemodified": "2019-10-09",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/10\/austin-dillon-tests-nascar-nextgen-car-at-richmond\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/10\/NASCAR-NextGen-car-2019.jpg",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JustinNguyen",
        "name": "Justin Nguyen"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Austin Dillon tests NASCAR NextGen car at Richmond",
    "image": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/10\/NASCAR-NextGen-car-2019.jpg",
    "datePublished": "2019-10-09",
    "datemodified": "2019-10-09",
    "description": "Over Tuesday and Wednesday, Austin Dillon drove a generic version of NASCAR's future: the NextGen car.",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/10\/austin-dillon-tests-nascar-nextgen-car-at-richmond\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Justin Nguyen"
    }
}</script><link rel="amphtml" href="https://www.thecheckeredflag.co.uk/amp/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" /><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-323015 single-format-standard">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-times"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.thecheckeredflag.co.uk/"><img class="penci-lazy" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" alt="The Checkered Flag" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook-f"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin-in"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
</div> </div>
<ul id="menu-2015" class="menu"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">F1</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-3 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/kimi-raikkonen-alfa-romeo-racing-2019-formula-1-belgian-grand-prix-circuit-de-spa-francorchamps-drivers-parade-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/the-key-is-to-recover-the-form-we-had-before-and-immediately-after-the-break-kimi-raikkonen/" title="&#8220;The key is to recover the form we had before and immediately after the break&#8221; &#8211; Kimi Räikkönen">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/the-key-is-to-recover-the-form-we-had-before-and-immediately-after-the-break-kimi-raikkonen/" title="&#8220;The key is to recover the form we had before and immediately after the break&#8221; &#8211; Kimi Räikkönen">&#8220;The key is to recover the form we&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T22:14:24+01:00">October 9, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/pierre-gasly-red-bull-toro-rosso-honda-2019-formula-1-russian-grand-prix-sochi-autodrom-drivers-parade-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-one-of-the-best-tracks-of-the-year-in-terms-of-driving-pierre-gasly/" title="Suzuka &#8220;one of the best tracks of the year in terms of driving&#8221; &#8211; Pierre Gasly">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-one-of-the-best-tracks-of-the-year-in-terms-of-driving-pierre-gasly/" title="Suzuka &#8220;one of the best tracks of the year in terms of driving&#8221; &#8211; Pierre Gasly">Suzuka &#8220;one of the best tracks of the&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T19:01:42+01:00">October 9, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Racing-Point-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-is-one-of-the-best-according-to-the-racing-point-drivers/" title="Lance Stroll on Suzuka &#8211; &#8220;It’s what we describe as an ‘old-school track’ without much run-off.&#8221;">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-is-one-of-the-best-according-to-the-racing-point-drivers/" title="Lance Stroll on Suzuka &#8211; &#8220;It’s what we describe as an ‘old-school track’ without much run-off.&#8221;">Lance Stroll on Suzuka &#8211; &#8220;It’s what we&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T18:07:31+01:00">October 9, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/nick_yelloly_2-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-role-of-a-simulator-driver-in-f1/" title="FEATURE: The role of a simulator driver in F1">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-role-of-a-simulator-driver-in-f1/" title="FEATURE: The role of a simulator driver in F1">FEATURE: The role of a simulator driver in&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T09:01:36+01:00">October 9, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/2019japanesegp_rs-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/preview-2019-formula-1-japanese-grand-prix-suzuka-international-racing-course/" title="PREVIEW: 2019 Formula 1 Japanese Grand Prix – Suzuka International Racing Course">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/preview-2019-formula-1-japanese-grand-prix-suzuka-international-racing-course/" title="PREVIEW: 2019 Formula 1 Japanese Grand Prix – Suzuka International Racing Course">PREVIEW: 2019 Formula 1 Japanese Grand Prix –&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T08:54:08+01:00">October 9, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li id="menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li id="menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321059"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
</ul>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li id="menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li id="menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
<li id="menu-item-303746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303746"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-europe/">TCR Europe</a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
<li id="menu-item-317944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317944"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li>
</ul>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li id="menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li id="menu-item-290799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
</ul>
</li>
<li id="menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/" data-id="penci-mega-2741"><span>Monster Energy NASCAR Cup Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/" data-id="penci-mega-18305"><span>NASCAR Gander Outdoors Truck Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/" data-id="penci-mega-8304"><span>NASCAR Whelen Euro Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/" data-id="penci-mega-2742"><span>NASCAR Xfinity Series</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.thecheckeredflag.co.uk/nascar/" data-id="penci-mega-108"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2741">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">Monster Energy NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" title="Austin Dillon tests NASCAR NextGen car at Richmond">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" title="Austin Dillon tests NASCAR NextGen car at Richmond">Austin Dillon tests NASCAR NextGen car at Richmond</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T23:07:51+01:00">October 9, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">Monster Energy NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Blake-Jones-Talladega-ARCA-2015-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/blake-jones-to-run-first-cup-race-of-2019-at-talladega/" title="Blake Jones to run first Cup race of 2019 at Talladega">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/blake-jones-to-run-first-cup-race-of-2019-at-talladega/" title="Blake Jones to run first Cup race of 2019 at Talladega">Blake Jones to run first Cup race of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-08T17:41:11+01:00">October 8, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">Monster Energy NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/mencs_nhms_austindillon_072019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/nascar-to-conduct-first-nextgen-car-tests-at-richmond/" title="NASCAR to conduct first NextGen car tests at Richmond">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/nascar-to-conduct-first-nextgen-car-tests-at-richmond/" title="NASCAR to conduct first NextGen car tests at Richmond">NASCAR to conduct first NextGen car tests at&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-07T20:55:41+01:00">October 7, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">Monster Energy NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/MENCS_DIS_KLarsonCelebrates_100619-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/kyle-larson-scores-first-cup-win-in-two-years-takes-drydene-400-victory/" title="Kyle Larson scores first Cup win in two years, takes Drydene 400 victory">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/kyle-larson-scores-first-cup-win-in-two-years-takes-drydene-400-victory/" title="Kyle Larson scores first Cup win in two years, takes Drydene 400 victory">Kyle Larson scores first Cup win in two&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-07T00:01:36+01:00">October 7, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-18305">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Outdoors Truck Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/08/Dippel-2019NGOTS-TruckShot-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/08/misdemeanour-charges-against-suspended-tyler-dippel-dropped/" title="Misdemeanour charges against suspended Tyler Dippel dropped, reinstated">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/08/misdemeanour-charges-against-suspended-tyler-dippel-dropped/" title="Misdemeanour charges against suspended Tyler Dippel dropped, reinstated">Misdemeanour charges against suspended Tyler Dippel dropped, reinstated</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-29T01:46:16+01:00">August 29, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Outdoors Truck Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/08/Tyler-Dippel-Stewart-Friesen-GOTS-Kansas-2019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/08/tyler-dippel-indefinitely-suspended-by-nascar/" title="Tyler Dippel indefinitely suspended by NASCAR">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/08/tyler-dippel-indefinitely-suspended-by-nascar/" title="Tyler Dippel indefinitely suspended by NASCAR">Tyler Dippel indefinitely suspended by NASCAR</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-24T03:08:21+01:00">August 24, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Outdoors Truck Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/08/Greg-Biffle-NGOTS-2019-Texas-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/08/2020-xfinity-truck-driver-rules-set/" title="2020 Xfinity, Truck driver rules set">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/08/2020-xfinity-truck-driver-rules-set/" title="2020 Xfinity, Truck driver rules set">2020 Xfinity, Truck driver rules set</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-21T19:37:28+01:00">August 21, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Outdoors Truck Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/08/MIS2_NGOTS_PlayoffDrivers_081019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/08/2019-nascar-truck-series-playoff-grid-set/" title="2019 NASCAR Truck Series playoff grid set">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/08/2019-nascar-truck-series-playoff-grid-set/" title="2019 NASCAR Truck Series playoff grid set">2019 NASCAR Truck Series playoff grid set</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-10T23:20:03+01:00">August 10, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-8304">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NWES-Team-FJ-2030-partnership-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/nascar-team-fj-sign-ten-year-extension-for-whelen-euro-series-sanction/" title="NASCAR, Team FJ sign ten-year extension for Whelen Euro Series sanction">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/nascar-team-fj-sign-ten-year-extension-for-whelen-euro-series-sanction/" title="NASCAR, Team FJ sign ten-year extension for Whelen Euro Series sanction">NASCAR, Team FJ sign ten-year extension for Whelen&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-04T16:25:28+01:00">October 4, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Ander-Vilarino-Valencia-2019-NWES-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/vilarino-maggi-risitano-kick-off-2019-euro-series-with-valencia-victories/" title="Vilarino, Maggi, Risitano kick off 2019 Euro Series with Valencia victories">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/vilarino-maggi-risitano-kick-off-2019-euro-series-with-valencia-victories/" title="Vilarino, Maggi, Risitano kick off 2019 Euro Series with Valencia victories">Vilarino, Maggi, Risitano kick off 2019 Euro Series&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-15T05:25:02+01:00">April 15, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Euro-NASCAR-18-32-paddock-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/nascar-gp-of-spain-featuring-decorated-grid/" title="NASCAR GP of Spain featuring decorated grid">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/nascar-gp-of-spain-featuring-decorated-grid/" title="NASCAR GP of Spain featuring decorated grid">NASCAR GP of Spain featuring decorated grid</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-10T18:07:18+01:00">April 10, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/Advait-Deodhar-1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/advait-deodhar-to-compete-in-euro-series-elite-2-division/" title="Advait Deodhar to compete in Euro Series Elite 2 Division">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/advait-deodhar-to-compete-in-euro-series-elite-2-division/" title="Advait Deodhar to compete in Euro Series Elite 2 Division">Advait Deodhar to compete in Euro Series Elite&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-09T22:39:16+01:00">April 9, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-2742">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/2019-NASCAR-Xfinity-playoff-grid-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/09/nascar-xfinity-series-playoff-field-finalised/" title="NASCAR Xfinity Series playoff field finalised">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/09/nascar-xfinity-series-playoff-field-finalised/" title="NASCAR Xfinity Series playoff field finalised">NASCAR Xfinity Series playoff field finalised</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-09-15T04:06:11+01:00">September 15, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Elliott-Sadler-Richmond-NXS-2018-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/09/elliott-sadler-to-run-special-livery-for-855th-and-final-nascar-start/" title="Elliott Sadler to run special livery for 855th and final NASCAR start">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/09/elliott-sadler-to-run-special-livery-for-855th-and-final-nascar-start/" title="Elliott Sadler to run special livery for 855th and final NASCAR start">Elliott Sadler to run special livery for 855th&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-09-10T20:36:55+01:00">September 10, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/08/Chase-Briscoe-2019-NXS-Darlington-throwback-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/08/xfinity-cars-throw-back-to-days-past-for-darlington-weekend/" title="Xfinity cars throw back to days past for Darlington weekend">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/08/xfinity-cars-throw-back-to-days-past-for-darlington-weekend/" title="Xfinity cars throw back to days past for Darlington weekend">Xfinity cars throw back to days past for&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-30T17:31:35+01:00">August 30, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/08/Greg-Biffle-NGOTS-2019-Texas-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/08/2020-xfinity-truck-driver-rules-set/" title="2020 Xfinity, Truck driver rules set">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/08/2020-xfinity-truck-driver-rules-set/" title="2020 Xfinity, Truck driver rules set">2020 Xfinity, Truck driver rules set</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-21T19:37:28+01:00">August 21, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-108 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
 <a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" title="Austin Dillon tests NASCAR NextGen car at Richmond">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" title="Austin Dillon tests NASCAR NextGen car at Richmond">Austin Dillon tests NASCAR NextGen car at Richmond</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T23:07:51+01:00">October 9, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Blake-Jones-Talladega-ARCA-2015-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/blake-jones-to-run-first-cup-race-of-2019-at-talladega/" title="Blake Jones to run first Cup race of 2019 at Talladega">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/blake-jones-to-run-first-cup-race-of-2019-at-talladega/" title="Blake Jones to run first Cup race of 2019 at Talladega">Blake Jones to run first Cup race of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-08T17:41:11+01:00">October 8, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/mencs_nhms_austindillon_072019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/nascar-to-conduct-first-nextgen-car-tests-at-richmond/" title="NASCAR to conduct first NextGen car tests at Richmond">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/nascar-to-conduct-first-nextgen-car-tests-at-richmond/" title="NASCAR to conduct first NextGen car tests at Richmond">NASCAR to conduct first NextGen car tests at&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-07T20:55:41+01:00">October 7, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/MENCS_DIS_KLarsonCelebrates_100619-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/kyle-larson-scores-first-cup-win-in-two-years-takes-drydene-400-victory/" title="Kyle Larson scores first Cup win in two years, takes Drydene 400 victory">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/kyle-larson-scores-first-cup-win-in-two-years-takes-drydene-400-victory/" title="Kyle Larson scores first Cup win in two years, takes Drydene 400 victory">Kyle Larson scores first Cup win in two&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-07T00:01:36+01:00">October 7, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li id="menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li id="menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li id="menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li id="menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li id="menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-5 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">Latest</span>
<div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook-f"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin-in"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
</div> </div>
 <div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/">Austin Dillon tests NASCAR NextGen car at Richmond</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/10/the-key-is-to-recover-the-form-we-had-before-and-immediately-after-the-break-kimi-raikkonen/">&#8220;The key is to recover the form we had before and immediately after the break&#8221;...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-one-of-the-best-tracks-of-the-year-in-terms-of-driving-pierre-gasly/">Suzuka &#8220;one of the best tracks of the year in terms of driving&#8221; &#8211; Pierre...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-is-one-of-the-best-according-to-the-racing-point-drivers/">Lance Stroll on Suzuka &#8211; &#8220;It’s what we describe as an ‘old-school track’ without much...</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/10/sims-keeps-bmw-drive-for-2019-20/">Sims keeps BMW drive for 2019-20</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-role-of-a-simulator-driver-in-f1/">FEATURE: The role of a simulator driver in F1</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/10/preview-2019-formula-1-japanese-grand-prix-suzuka-international-racing-course/">PREVIEW: 2019 Formula 1 Japanese Grand Prix – Suzuka International Racing Course</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/10/hungry-for-more-an-interview-with-jaguars-james-barclay/">&#8220;Hungry For More&#8221; &#8211; An Interview with Jaguar&#8217;s James Barclay</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/10/wittmann-completes-bmw-lineup-for-super-gt-dtm-fuji-race/">Wittmann completes BMW lineup for SUPER GT/DTM Fuji race</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/10/verstappen-looking-to-go-one-step-higher-at-suzuka-for-red-bull/">Verstappen looking to go &#8220;one step higher&#8221; at Suzuka for Red Bull</a>
</div>
</div>
</div>
</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header penci-header-second">
<div class="container container-fullwidth">
<div id="logo">
<a href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/TCF-Header-2019.png" alt="The Checkered Flag" /></a> </div>
</div>
</div>
<nav id="navigation" class="header-layout-bottom header-5 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container container-fullwidth">
<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
<ul id="menu-2016" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">F1</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-3 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/kimi-raikkonen-alfa-romeo-racing-2019-formula-1-belgian-grand-prix-circuit-de-spa-francorchamps-drivers-parade-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/the-key-is-to-recover-the-form-we-had-before-and-immediately-after-the-break-kimi-raikkonen/" title="&#8220;The key is to recover the form we had before and immediately after the break&#8221; &#8211; Kimi Räikkönen">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/the-key-is-to-recover-the-form-we-had-before-and-immediately-after-the-break-kimi-raikkonen/" title="&#8220;The key is to recover the form we had before and immediately after the break&#8221; &#8211; Kimi Räikkönen">&#8220;The key is to recover the form we&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T22:14:24+01:00">October 9, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
 <a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/pierre-gasly-red-bull-toro-rosso-honda-2019-formula-1-russian-grand-prix-sochi-autodrom-drivers-parade-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-one-of-the-best-tracks-of-the-year-in-terms-of-driving-pierre-gasly/" title="Suzuka &#8220;one of the best tracks of the year in terms of driving&#8221; &#8211; Pierre Gasly">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-one-of-the-best-tracks-of-the-year-in-terms-of-driving-pierre-gasly/" title="Suzuka &#8220;one of the best tracks of the year in terms of driving&#8221; &#8211; Pierre Gasly">Suzuka &#8220;one of the best tracks of the&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T19:01:42+01:00">October 9, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Racing-Point-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-is-one-of-the-best-according-to-the-racing-point-drivers/" title="Lance Stroll on Suzuka &#8211; &#8220;It’s what we describe as an ‘old-school track’ without much run-off.&#8221;">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-is-one-of-the-best-according-to-the-racing-point-drivers/" title="Lance Stroll on Suzuka &#8211; &#8220;It’s what we describe as an ‘old-school track’ without much run-off.&#8221;">Lance Stroll on Suzuka &#8211; &#8220;It’s what we&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T18:07:31+01:00">October 9, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/nick_yelloly_2-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-role-of-a-simulator-driver-in-f1/" title="FEATURE: The role of a simulator driver in F1">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-role-of-a-simulator-driver-in-f1/" title="FEATURE: The role of a simulator driver in F1">FEATURE: The role of a simulator driver in&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T09:01:36+01:00">October 9, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/formula-1/">
Formula 1 </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/2019japanesegp_rs-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/preview-2019-formula-1-japanese-grand-prix-suzuka-international-racing-course/" title="PREVIEW: 2019 Formula 1 Japanese Grand Prix – Suzuka International Racing Course">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/preview-2019-formula-1-japanese-grand-prix-suzuka-international-racing-course/" title="PREVIEW: 2019 Formula 1 Japanese Grand Prix – Suzuka International Racing Course">PREVIEW: 2019 Formula 1 Japanese Grand Prix –&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T08:54:08+01:00">October 9, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321059"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303746"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-europe/">TCR Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317944"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/" data-id="penci-mega-2741"><span>Monster Energy NASCAR Cup Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/" data-id="penci-mega-18305"><span>NASCAR Gander Outdoors Truck Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/" data-id="penci-mega-8304"><span>NASCAR Whelen Euro Series</span></a>
<a class="mega-cat-child" href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/" data-id="penci-mega-2742"><span>NASCAR Xfinity Series</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.thecheckeredflag.co.uk/nascar/" data-id="penci-mega-108"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2741">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">Monster Energy NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" title="Austin Dillon tests NASCAR NextGen car at Richmond">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" title="Austin Dillon tests NASCAR NextGen car at Richmond">Austin Dillon tests NASCAR NextGen car at Richmond</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T23:07:51+01:00">October 9, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">Monster Energy NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Blake-Jones-Talladega-ARCA-2015-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/blake-jones-to-run-first-cup-race-of-2019-at-talladega/" title="Blake Jones to run first Cup race of 2019 at Talladega">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/blake-jones-to-run-first-cup-race-of-2019-at-talladega/" title="Blake Jones to run first Cup race of 2019 at Talladega">Blake Jones to run first Cup race of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-08T17:41:11+01:00">October 8, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">Monster Energy NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/mencs_nhms_austindillon_072019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/nascar-to-conduct-first-nextgen-car-tests-at-richmond/" title="NASCAR to conduct first NextGen car tests at Richmond">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/nascar-to-conduct-first-nextgen-car-tests-at-richmond/" title="NASCAR to conduct first NextGen car tests at Richmond">NASCAR to conduct first NextGen car tests at&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-07T20:55:41+01:00">October 7, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">Monster Energy NASCAR Cup Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/MENCS_DIS_KLarsonCelebrates_100619-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/kyle-larson-scores-first-cup-win-in-two-years-takes-drydene-400-victory/" title="Kyle Larson scores first Cup win in two years, takes Drydene 400 victory">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/kyle-larson-scores-first-cup-win-in-two-years-takes-drydene-400-victory/" title="Kyle Larson scores first Cup win in two years, takes Drydene 400 victory">Kyle Larson scores first Cup win in two&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-07T00:01:36+01:00">October 7, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-18305">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Outdoors Truck Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/08/Dippel-2019NGOTS-TruckShot-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/08/misdemeanour-charges-against-suspended-tyler-dippel-dropped/" title="Misdemeanour charges against suspended Tyler Dippel dropped, reinstated">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/08/misdemeanour-charges-against-suspended-tyler-dippel-dropped/" title="Misdemeanour charges against suspended Tyler Dippel dropped, reinstated">Misdemeanour charges against suspended Tyler Dippel dropped, reinstated</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-29T01:46:16+01:00">August 29, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Outdoors Truck Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/08/Tyler-Dippel-Stewart-Friesen-GOTS-Kansas-2019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/08/tyler-dippel-indefinitely-suspended-by-nascar/" title="Tyler Dippel indefinitely suspended by NASCAR">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/08/tyler-dippel-indefinitely-suspended-by-nascar/" title="Tyler Dippel indefinitely suspended by NASCAR">Tyler Dippel indefinitely suspended by NASCAR</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-24T03:08:21+01:00">August 24, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Outdoors Truck Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/08/Greg-Biffle-NGOTS-2019-Texas-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/08/2020-xfinity-truck-driver-rules-set/" title="2020 Xfinity, Truck driver rules set">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/08/2020-xfinity-truck-driver-rules-set/" title="2020 Xfinity, Truck driver rules set">2020 Xfinity, Truck driver rules set</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-21T19:37:28+01:00">August 21, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Gander Outdoors Truck Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/08/MIS2_NGOTS_PlayoffDrivers_081019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/08/2019-nascar-truck-series-playoff-grid-set/" title="2019 NASCAR Truck Series playoff grid set">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/08/2019-nascar-truck-series-playoff-grid-set/" title="2019 NASCAR Truck Series playoff grid set">2019 NASCAR Truck Series playoff grid set</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-10T23:20:03+01:00">August 10, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-8304">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NWES-Team-FJ-2030-partnership-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/nascar-team-fj-sign-ten-year-extension-for-whelen-euro-series-sanction/" title="NASCAR, Team FJ sign ten-year extension for Whelen Euro Series sanction">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/nascar-team-fj-sign-ten-year-extension-for-whelen-euro-series-sanction/" title="NASCAR, Team FJ sign ten-year extension for Whelen Euro Series sanction">NASCAR, Team FJ sign ten-year extension for Whelen&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-04T16:25:28+01:00">October 4, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Ander-Vilarino-Valencia-2019-NWES-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/vilarino-maggi-risitano-kick-off-2019-euro-series-with-valencia-victories/" title="Vilarino, Maggi, Risitano kick off 2019 Euro Series with Valencia victories">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/vilarino-maggi-risitano-kick-off-2019-euro-series-with-valencia-victories/" title="Vilarino, Maggi, Risitano kick off 2019 Euro Series with Valencia victories">Vilarino, Maggi, Risitano kick off 2019 Euro Series&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-15T05:25:02+01:00">April 15, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Euro-NASCAR-18-32-paddock-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/nascar-gp-of-spain-featuring-decorated-grid/" title="NASCAR GP of Spain featuring decorated grid">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/nascar-gp-of-spain-featuring-decorated-grid/" title="NASCAR GP of Spain featuring decorated grid">NASCAR GP of Spain featuring decorated grid</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-10T18:07:18+01:00">April 10, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/Advait-Deodhar-1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/04/advait-deodhar-to-compete-in-euro-series-elite-2-division/" title="Advait Deodhar to compete in Euro Series Elite 2 Division">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/04/advait-deodhar-to-compete-in-euro-series-elite-2-division/" title="Advait Deodhar to compete in Euro Series Elite 2 Division">Advait Deodhar to compete in Euro Series Elite&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-04-09T22:39:16+01:00">April 9, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-2742">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/2019-NASCAR-Xfinity-playoff-grid-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/09/nascar-xfinity-series-playoff-field-finalised/" title="NASCAR Xfinity Series playoff field finalised">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/09/nascar-xfinity-series-playoff-field-finalised/" title="NASCAR Xfinity Series playoff field finalised">NASCAR Xfinity Series playoff field finalised</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-09-15T04:06:11+01:00">September 15, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Elliott-Sadler-Richmond-NXS-2018-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/09/elliott-sadler-to-run-special-livery-for-855th-and-final-nascar-start/" title="Elliott Sadler to run special livery for 855th and final NASCAR start">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/09/elliott-sadler-to-run-special-livery-for-855th-and-final-nascar-start/" title="Elliott Sadler to run special livery for 855th and final NASCAR start">Elliott Sadler to run special livery for 855th&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-09-10T20:36:55+01:00">September 10, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/08/Chase-Briscoe-2019-NXS-Darlington-throwback-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/08/xfinity-cars-throw-back-to-days-past-for-darlington-weekend/" title="Xfinity cars throw back to days past for Darlington weekend">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/08/xfinity-cars-throw-back-to-days-past-for-darlington-weekend/" title="Xfinity cars throw back to days past for Darlington weekend">Xfinity cars throw back to days past for&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-30T17:31:35+01:00">August 30, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/08/Greg-Biffle-NGOTS-2019-Texas-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/08/2020-xfinity-truck-driver-rules-set/" title="2020 Xfinity, Truck driver rules set">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/08/2020-xfinity-truck-driver-rules-set/" title="2020 Xfinity, Truck driver rules set">2020 Xfinity, Truck driver rules set</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-21T19:37:28+01:00">August 21, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-108 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" title="Austin Dillon tests NASCAR NextGen car at Richmond">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" title="Austin Dillon tests NASCAR NextGen car at Richmond">Austin Dillon tests NASCAR NextGen car at Richmond</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-09T23:07:51+01:00">October 9, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Blake-Jones-Talladega-ARCA-2015-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/blake-jones-to-run-first-cup-race-of-2019-at-talladega/" title="Blake Jones to run first Cup race of 2019 at Talladega">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/blake-jones-to-run-first-cup-race-of-2019-at-talladega/" title="Blake Jones to run first Cup race of 2019 at Talladega">Blake Jones to run first Cup race of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-08T17:41:11+01:00">October 8, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/mencs_nhms_austindillon_072019-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/nascar-to-conduct-first-nextgen-car-tests-at-richmond/" title="NASCAR to conduct first NextGen car tests at Richmond">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/nascar-to-conduct-first-nextgen-car-tests-at-richmond/" title="NASCAR to conduct first NextGen car tests at Richmond">NASCAR to conduct first NextGen car tests at&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-07T20:55:41+01:00">October 7, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/MENCS_DIS_KLarsonCelebrates_100619-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/kyle-larson-scores-first-cup-win-in-two-years-takes-drydene-400-victory/" title="Kyle Larson scores first Cup win in two years, takes Drydene 400 victory">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.thecheckeredflag.co.uk/2019/10/kyle-larson-scores-first-cup-win-in-two-years-takes-drydene-400-victory/" title="Kyle Larson scores first Cup win in two years, takes Drydene 400 victory">Kyle Larson scores first Cup win in two&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-07T00:01:36+01:00">October 7, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul>
<div id="top-search" class="dfdf">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.thecheckeredflag.co.uk/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-times"></i></a>
</div>
</div> </div>
</nav>
</header>
</div>
<div class="container container-single container-single-magazine penci_sidebar  penci-enable-lightbox">
<div id="main">
<div class="theiaStickySidebar">
<article id="post-323015" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/" rel="category tag">Monster Energy NASCAR Cup Series</a></span></div>
<h1 class="post-title single-post-title entry-title">Austin Dillon tests NASCAR NextGen car at Richmond</h1>
<div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://www.thecheckeredflag.co.uk/author/jnguyen/">
Justin Nguyen </a></span>
<time class="entry-date published" datetime="2019-10-09T23:07:51+01:00">October 9, 2019</time></div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.thecheckeredflag.co.uk/author/jnguyen/">Justin Nguyen</a></span></span>
<span><time class="entry-date published" datetime="2019-10-09T23:07:51+01:00">October 9, 2019</time></span>
</div>
</div>
<div class="post-image">
<a href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019.jpg" data-rel="penci-gallery-image-content"> <img width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019-585x390.jpg 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019-263x175.jpg 263w" sizes="(max-width: 800px) 100vw, 800px" /> </a><div class="penci-featured-caption">Credit: NASCAR</div> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p>In a sense, <strong>Austin Dillon</strong> has become the first driver to lead the <strong>NASCAR Cup Series</strong>&#8216; future generation. On Tuesday and Wednesday, he and his <strong>Richard Childress Racing</strong> team participated in a <a href="https://www.thecheckeredflag.co.uk/2019/10/nascar-to-conduct-first-nextgen-car-tests-at-richmond/">test session</a> at <strong>Richmond Raceway</strong> in which he drove NASCAR&#8217;s <strong>NextGen car</strong>. With its <a href="https://www.thecheckeredflag.co.uk/2019/02/nascar-gen-7-car-planned-for-2021-debut/">first race scheduled for 2021</a>, the NextGen will replace the current <strong>Generation 6 car</strong>. </p>
<p>With the car not débuting for another two years, Dillon&#8217;s car is a generic body modeled after NASCAR&#8217;s specs. Specific designs will be up to the series&#8217; manufacturers.</p>
<p>On Tuesday, Dillon posted an Instagram video with a glimpse at the car&#8217;s driver&#8217;s side:</p>
<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B3Xpc9cF4jb/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B3Xpc9cF4jb/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B3Xpc9cF4jb/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">This test has been a blast so far. It’s fun talking about different types of adjustments. The car stops on a dime. Lots to look forward to in the future. #NextGen #NASCAR</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/austindillon3/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> austindillon3</a> (@austindillon3) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-10-08T19:51:58+00:00">Oct 8, 2019 at 12:51pm PDT</time></p></div></blockquote>
</div></figure>
<p>Although details were not divested in the video, fans and media took note of various characteristics when observing other images of the car. For starters, the car utilises 18-inch <strong>Goodyear </strong>wheels rather than the current 15-inch set, though the tyres still feature five lug nuts; rumours have surrounded NASCAR potentially switching to a single, centered lug nut with the NextGen car. A rear diffuser can also be spotted at the car&#8217;s rear, while others have noted tweaked appearances to the side skirts and splitter to change the car&#8217;s aerodynamics.</p>
<p>In Dillon&#8217;s Instagram video and a promotional photo released by NASCAR (in the featured image), the hood appears to have air ducts connected to the engine. Such a system was <a href="https://www.thecheckeredflag.co.uk/2019/04/2019-monster-energy-cup-all-star-race-format-revealed/">used in May&#8217;s </a><strong><a href="https://www.thecheckeredflag.co.uk/2019/04/2019-monster-energy-cup-all-star-race-format-revealed/">Monster Energy All-Star Race</a></strong>, intended to manage engine temperatures without interfering with aerodynamics.</p>
<p><em>&#8220;This is an important milestone for the Next Gen car and the future of stock car racing,&#8221;</em> Senior Vice President of Innovation and Racing Development <strong>John Probst</strong> said in a <a href="https://www.nascar.com/news-media/2019/10/09/nascar-next-gen-car-photos-look-debut-richmond/">NASCAR.com release</a>. <em>&#8220;There are so many new systems on the car from the front to the back that our main goal with this test was to log laps and put miles on them. The test has met – and even exceeded – our expectations, and we are well on our way to developing the final iteration of the car.&#8221;</em></p>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.thecheckeredflag.co.uk/tag/austin-dillon/" rel="tag">Austin Dillon</a><a href="https://www.thecheckeredflag.co.uk/tag/nextgen-car/" rel="tag">NextGen car</a><a href="https://www.thecheckeredflag.co.uk/tag/richard-childress-racing/" rel="tag">Richard Childress Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/richmond-raceway/" rel="tag">Richmond Raceway</a> </div>
</div>
</div>
<div class="penci-google-adsense-2">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9159179884377372" data-ad-slot="6495511074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="tags-share-box center-box tags-share-box-s1">
<span class="single-comment-o"><i class="fa fa-comment"></i><span class="dsq-postid" data-dsqidentifier="323015 https://www.thecheckeredflag.co.uk/?p=323015">0 comment</span></span>
<div class="post-share">
<span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="323015" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart"></i></a></span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/"><i class="fa fa-facebook-f"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Austin%20Dillon%20tests%20NASCAR%20NextGen%20car%20at%20Richmond%20-%20https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F10%2Faustin-dillon-tests-nascar-nextgen-car-at-richmond%2F&#038;title=Austin%20Dillon%20tests%20NASCAR%20NextGen%20car%20at%20Richmond"><i class="fa fa-linkedin-in"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F10%2Faustin-dillon-tests-nascar-nextgen-car-at-richmond%2F&#038;title=Austin%20Dillon%20tests%20NASCAR%20NextGen%20car%20at%20Richmond"><i class="fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=Austin%20Dillon%20tests%20NASCAR%20NextGen%20car%20at%20Richmond %0A%0A https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F10%2Faustin-dillon-tests-nascar-nextgen-car-at-richmond%2F"><i class="fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d14685c5a5d40470c1b196d40454546470c1b195d4c5a5d5a0c1b1967687a6a687b0c1b19674c515d6e4c470c1b194a485b0c1b19485d0c1b197b404a414446474d0f0a191a11126b666d7014415d5d595a1306065e5e5e075d414c4a414c4a424c5b4c4d4f45484e074a46075c42061b19181006181906485c5a5d4047044d4045454647045d4c5a5d5a0447485a4a485b04474c515d4e4c47044a485b04485d045b404a414446474d06"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img alt='Justin Nguyen' src='https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/Justin-Nguyen-avatar-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /> </div>
<div class="author-content">
<h5><a href="https://www.thecheckeredflag.co.uk/author/jnguyen/" title="Posts by Justin Nguyen" rel="author">Justin Nguyen</a></h5>
<p>American and lifelong motorsports fan who covers NASCAR and the Stadium Super Trucks. Follow him on Twitter at @ZappaOMatic</p>
<a target="_blank" class="author-social" href="https://zappaomatic.wordpress.com"><i class="fa fa-globe"></i></a>
<a target="_blank" class="author-social" href="https://twitter.com/ZappaOMatic"><i class="fa fa-twitter"></i></a>
<a class="author-social" href="/cdn-cgi/l/email-protection#98d2edebecf1f6b6d6ffede1fdf6d8ecf0fdfbf0fdfbf3fdeafdfcfef4f9ffb6fbf7b6edf3"><i class="fa fa-envelope"></i></a>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">Related articles</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/mencs_nhms_austindillon_072019-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/nascar-to-conduct-first-nextgen-car-tests-at-richmond/" title="NASCAR to conduct first NextGen car tests at Richmond">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/10/nascar-to-conduct-first-nextgen-car-tests-at-richmond/">NASCAR to conduct first NextGen car tests at Richmond</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-10-07T20:55:41+01:00">October 7, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/lvms_nxs_reddick_sticker_091419-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/tyler-reddick-moving-up-to-cup-series-with-childress-in-2020/" title="Tyler Reddick moving up to Cup Series with Childress in 2020">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/10/tyler-reddick-moving-up-to-cup-series-with-childress-in-2020/">Tyler Reddick moving up to Cup Series with Childress in 2020</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-10-02T18:32:16+01:00">October 2, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/mencs_rr_truex_092019-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/martin-truex-jr-sweeps-richmond-wins-federated-auto-parts-400/" title="Martin Truex Jr. sweeps Richmond, wins Federated Auto Parts 400">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/martin-truex-jr-sweeps-richmond-wins-federated-auto-parts-400/">Martin Truex Jr. sweeps Richmond, wins Federated Auto Parts 400</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-22T03:50:00+01:00">September 22, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/Daniel-Hemric-Media-Day-2019-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/childress-to-release-daniel-hemric-after-2019-season/" title="Childress to release Daniel Hemric after 2019 season">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/childress-to-release-daniel-hemric-after-2019-season/">Childress to release Daniel Hemric after 2019 season</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-17T18:26:57+01:00">September 17, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/TCF-IndyCar-Kanaan-Richmond-Win-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/09/richmond-raceway-returns-to-indycar-in-2020-full-season-schedule-revealed/" title="Richmond Raceway returns to IndyCar in 2020, full season schedule revealed">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/richmond-raceway-returns-to-indycar-in-2020-full-season-schedule-revealed/">Richmond Raceway returns to IndyCar in 2020, full season schedule revealed</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-01T21:03:26+01:00">September 1, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Justin-Haley-Nick-Harrison-2019-NXS-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/crew-chief-nick-harrison-dies-at-37/" title="Crew chief Nick Harrison dies at 37">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/07/crew-chief-nick-harrison-dies-at-37/">Crew chief Nick Harrison dies at 37</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-07-21T18:05:03+01:00">July 21, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/05/TSS1-NXS-Trophy-042719-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/05/tyler-reddick-returning-to-cup-series-at-kansas-for-second-career-start/" title="Tyler Reddick returning to Cup Series at Kansas for second career start">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/05/tyler-reddick-returning-to-cup-series-at-kansas-for-second-career-start/">Tyler Reddick returning to Cup Series at Kansas for second career start</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-05-01T23:51:39+01:00">May 1, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/Austin-Dillon-2019-MENCS-GEICO-500-qualifying-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/04/austin-dillon-3-team-penalised-after-talladega/" title="Austin Dillon, #3 team penalised after Talladega">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/04/austin-dillon-3-team-penalised-after-talladega/">Austin Dillon, #3 team penalised after Talladega</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-04-30T17:24:32+01:00">April 30, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/04/RIR_MENCS_MTruexJr_041319-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/04/martin-truex-jr-breaks-short-track-drought-wins-toyota-owners-400/" title="Martin Truex Jr. breaks short track drought, wins Toyota Owners 400">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/04/martin-truex-jr-breaks-short-track-drought-wins-toyota-owners-400/">Martin Truex Jr. breaks short track drought, wins Toyota Owners 400</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-04-14T03:58:03+01:00">April 14, 2019</time></span>
</div>
</div></div>
<div id="disqus_thread"></div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.thecheckeredflag.co.uk/2019/10/the-key-is-to-recover-the-form-we-had-before-and-immediately-after-the-break-kimi-raikkonen/">
<div class="pagi-text">
<h5 class="prev-title">&#8220;The key is to recover the form we had before and immediately after the break&#8221; &#8211; Kimi Räikkönen</h5>
</div>
</a>
</div>
</div>
</div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center">
<div class="theiaStickySidebar">
<aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest articles</span></h4> <div id="penci-postslidewg-6057" class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true">
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/NASCAR-NextGen-car-2019-585x390.jpg');" title="Austin Dillon tests NASCAR NextGen car at Richmond"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" class="penci-widget-slider-overlay" title="Austin Dillon tests NASCAR NextGen car at Richmond"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/10/austin-dillon-tests-nascar-nextgen-car-at-richmond/" rel="bookmark" title="Austin Dillon tests NASCAR NextGen car at Richmond">Austin Dillon tests NASCAR NextGen car at Richmond</a>
</h4>
<span class="slide-item-date">Oct 9, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/kimi-raikkonen-alfa-romeo-racing-2019-formula-1-belgian-grand-prix-circuit-de-spa-francorchamps-drivers-parade-585x390.jpg');" title="&#8220;The key is to recover the form we had before and immediately after the break&#8221; &#8211; Kimi Räikkönen"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/10/the-key-is-to-recover-the-form-we-had-before-and-immediately-after-the-break-kimi-raikkonen/" class="penci-widget-slider-overlay" title="&#8220;The key is to recover the form we had before and immediately after the break&#8221; &#8211; Kimi Räikkönen"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/10/the-key-is-to-recover-the-form-we-had-before-and-immediately-after-the-break-kimi-raikkonen/" rel="bookmark" title="&#8220;The key is to recover the form we had before and immediately after the break&#8221; &#8211; Kimi Räikkönen">&#8220;The key is to recover the form we...</a>
</h4>
<span class="slide-item-date">Oct 9, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/pierre-gasly-red-bull-toro-rosso-honda-2019-formula-1-russian-grand-prix-sochi-autodrom-drivers-parade-585x390.jpg');" title="Suzuka &#8220;one of the best tracks of the year in terms of driving&#8221; &#8211; Pierre Gasly"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-one-of-the-best-tracks-of-the-year-in-terms-of-driving-pierre-gasly/" class="penci-widget-slider-overlay" title="Suzuka &#8220;one of the best tracks of the year in terms of driving&#8221; &#8211; Pierre Gasly"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-one-of-the-best-tracks-of-the-year-in-terms-of-driving-pierre-gasly/" rel="bookmark" title="Suzuka &#8220;one of the best tracks of the year in terms of driving&#8221; &#8211; Pierre Gasly">Suzuka &#8220;one of the best tracks of the...</a>
</h4>
<span class="slide-item-date">Oct 9, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Racing-Point-585x390.jpg');" title="Lance Stroll on Suzuka &#8211; &#8220;It’s what we describe as an ‘old-school track’ without much run-off.&#8221;"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-is-one-of-the-best-according-to-the-racing-point-drivers/" class="penci-widget-slider-overlay" title="Lance Stroll on Suzuka &#8211; &#8220;It’s what we describe as an ‘old-school track’ without much run-off.&#8221;"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/10/suzuka-is-one-of-the-best-according-to-the-racing-point-drivers/" rel="bookmark" title="Lance Stroll on Suzuka &#8211; &#8220;It’s what we describe as an ‘old-school track’ without much run-off.&#8221;">Lance Stroll on Suzuka &#8211; &#8220;It’s what we...</a>
</h4>
<span class="slide-item-date">Oct 9, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/SimsNews-585x390.jpg');" title="Sims keeps BMW drive for 2019-20"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/10/sims-keeps-bmw-drive-for-2019-20/" class="penci-widget-slider-overlay" title="Sims keeps BMW drive for 2019-20"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/10/sims-keeps-bmw-drive-for-2019-20/" rel="bookmark" title="Sims keeps BMW drive for 2019-20">Sims keeps BMW drive for 2019-20</a>
</h4>
<span class="slide-item-date">Oct 9, 2019</span>
</div>
</div>
</div>
</div>
</aside><aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular on TCF</span></h4> <ul id="penci-popularwg-6941" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/nick_yelloly_2-585x390.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-role-of-a-simulator-driver-in-f1/" title="FEATURE: The role of a simulator driver in F1"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-role-of-a-simulator-driver-in-f1/" rel="bookmark" title="FEATURE: The role of a simulator driver in F1">
FEATURE: The role of a simulator driver in F1 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/charles-leclerc-sebastian-vettel-scuderia-ferrari-2019-formula-1-russian-grand-prix-sochi-autodrom-race-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/telling-vettel-to-stop-was-a-real-shame-ferraris-mattia-binotto/" title="Telling Vettel to stop &#8220;was a real shame&#8221; &#8211; Ferrari&#8217;s Mattia Binotto"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/10/telling-vettel-to-stop-was-a-real-shame-ferraris-mattia-binotto/" rel="bookmark" title="Telling Vettel to stop &#8220;was a real shame&#8221; &#8211; Ferrari&#8217;s Mattia Binotto">
Telling Vettel to stop &#8220;was a real shame&#8221; &#8211; Ferrari&#8217;s Mattia Binotto </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Formula-E-announces-season-six-calendar-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/formula-e-season-six-calendar-revealed-marrakesh-replaces-hong-kong-in-fourteen-race-season/" title="Formula E Season Six Calendar Revealed: Marrakesh replaces Hong Kong in fourteen race season"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/10/formula-e-season-six-calendar-revealed-marrakesh-replaces-hong-kong-in-fourteen-race-season/" rel="bookmark" title="Formula E Season Six Calendar Revealed: Marrakesh replaces Hong Kong in fourteen race season">
Formula E Season Six Calendar Revealed: Marrakesh replaces Hong Kong in fourteen race season </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/de-Vries-F2-Champion-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-champion-formula-1-has-staggeringly-missed-out-on/" title="FEATURE: The Champion Formula 1 Has Staggeringly Missed Out On"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-champion-formula-1-has-staggeringly-missed-out-on/" rel="bookmark" title="FEATURE: The Champion Formula 1 Has Staggeringly Missed Out On">
FEATURE: The Champion Formula 1 Has Staggeringly Missed Out On </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Max-Verstappen-2-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/verstappen-looking-to-go-one-step-higher-at-suzuka-for-red-bull/" title="Verstappen looking to go &#8220;one step higher&#8221; at Suzuka for Red Bull"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/10/verstappen-looking-to-go-one-step-higher-at-suzuka-for-red-bull/" rel="bookmark" title="Verstappen looking to go &#8220;one step higher&#8221; at Suzuka for Red Bull">
Verstappen looking to go &#8220;one step higher&#8221; at Suzuka for Red Bull </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">News</a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Photos</a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986"><a href="https://www.thecheckeredflag.co.uk/type/video/">Videos</a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.facebook.com/groups/porschemotorsportcommunity/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-310781" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-Square-1.jpg" alt="Porsche Motorsport Community" width="400" height="400" /></a></p>
</div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook-f" style="font-size: 18px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 18px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 18px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin-in" style="font-size: 18px"></i><span style="font-size: 13px">Linkedin</span></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube" style="font-size: 18px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss" style="font-size: 18px"></i><span style="font-size: 13px">RSS</span></a>
</div>
</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Features</span></h4> <ul id="penci-latestwg-1905" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/nick_yelloly_2-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-role-of-a-simulator-driver-in-f1/" title="FEATURE: The role of a simulator driver in F1"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-role-of-a-simulator-driver-in-f1/" rel="bookmark" title="FEATURE: The role of a simulator driver in F1">
FEATURE: The role of a simulator driver in F1 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-09T09:01:36+01:00">October 9, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/2019japanesegp_rs-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/preview-2019-formula-1-japanese-grand-prix-suzuka-international-racing-course/" title="PREVIEW: 2019 Formula 1 Japanese Grand Prix – Suzuka International Racing Course"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/10/preview-2019-formula-1-japanese-grand-prix-suzuka-international-racing-course/" rel="bookmark" title="PREVIEW: 2019 Formula 1 Japanese Grand Prix – Suzuka International Racing Course">
PREVIEW: 2019 Formula 1 Japanese Grand Prix – Suzuka International Racing Course </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-09T08:54:08+01:00">October 9, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/PJR_AFFE_Launch-18911-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/hungry-for-more-an-interview-with-jaguars-james-barclay/" title="&#8220;Hungry For More&#8221; &#8211; An Interview with Jaguar&#8217;s James Barclay"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/10/hungry-for-more-an-interview-with-jaguars-james-barclay/" rel="bookmark" title="&#8220;Hungry For More&#8221; &#8211; An Interview with Jaguar&#8217;s James Barclay">
&#8220;Hungry For More&#8221; &#8211; An Interview with Jaguar&#8217;s James Barclay </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-08T22:33:20+01:00">October 8, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/de-Vries-F2-Champion-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-champion-formula-1-has-staggeringly-missed-out-on/" title="FEATURE: The Champion Formula 1 Has Staggeringly Missed Out On"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/10/feature-the-champion-formula-1-has-staggeringly-missed-out-on/" rel="bookmark" title="FEATURE: The Champion Formula 1 Has Staggeringly Missed Out On">
FEATURE: The Champion Formula 1 Has Staggeringly Missed Out On </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-06T10:00:36+01:00">October 6, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/Podium-LMP16-Hours-of-Fuji-...-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/toyota-rein-supreme-in-fuji/" title="Toyota Reign Supreme in Fuji"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/10/toyota-rein-supreme-in-fuji/" rel="bookmark" title="Toyota Reign Supreme in Fuji">
 Toyota Reign Supreme in Fuji </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-06T09:35:41+01:00">October 6, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/8-TOYOTA-GAZOO-RACING-JPN-_...-1-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/10/front-row-lock-out-for-toyota-whilst-ferrari-challenge-porsche/" title="Front Row Lock Out for Toyota whilst Ferrari Challenge Porsche"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/10/front-row-lock-out-for-toyota-whilst-ferrari-challenge-porsche/" rel="bookmark" title="Front Row Lock Out for Toyota whilst Ferrari Challenge Porsche">
Front Row Lock Out for Toyota whilst Ferrari Challenge Porsche </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-05T09:35:36+01:00">October 5, 2019</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
</div>
</div>
<div class="clear-footer"></div>
<div class="container penci-google-adsense penci-google-adsense-footer">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="footer-subscribe">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-293151" method="post" data-id="293151" data-name="TCF Daily Headlines to your Inbox"><div class="mc4wp-form-fields"><p class="mdes">Get the latest headlines from TCF in a daily roundup, straight to your inbox</p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1570658894" /><input type="hidden" name="_mc4wp_form_id" value="293151" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook-f"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin-in"></i><span>Linkedin</span></a></li>
<li><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube"></i><span>Youtube</span></a></li>
<li><a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a><br />
©Copyright MMXIX - The Checkered Flag - All Rights Reserved</p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i> <br>Back To Top</span></a></div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="#">Read More</a> </p>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"323015 https:\/\/www.thecheckeredflag.co.uk\/?p=323015","disqusShortname":"thecheckerdflag","disqusTitle":"Austin Dillon tests NASCAR NextGen car at Richmond","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2019\/10\/austin-dillon-tests-nascar-nextgen-car-at-richmond\/","postId":"323015"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"6a341d674b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"6a341d674b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"6a341d674b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.6.1'></script>
<![endif]-->
<script async src="//www.instagram.com/embed.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='https://www.thecheckeredflag.co.uk/min/43213.js'></script></body>
</html>
