<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"><link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CAnton%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link data-optimized="2" rel="stylesheet" href="https://www.thecheckeredflag.co.uk/wp-content/litespeed/cssjs/de5fe.css" /><link data-optimized="2" rel="stylesheet" href="https://www.thecheckeredflag.co.uk/wp-content/litespeed/cssjs/a07a6.css" /><script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script data-optimized="1" src="https://www.thecheckeredflag.co.uk/wp-content/litespeed/cssjs/be1ef.js"></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg">
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag RSS Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Checkered Flag Atom Feed" href="https://www.thecheckeredflag.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Porsche Ends IMSA GTLM Programme - The Checkered Flag</title>
<meta name="description" content="Porsche has announced that it will pull out of the IMSA WeatherTech SportsCar Championship at the end of the 2020 season, due to the economic effects of the Covid-19 Pandemic." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Porsche Ends IMSA GTLM Programme - The Checkered Flag" />
<meta property="og:description" content="Porsche has announced that it will pull out of the IMSA WeatherTech SportsCar Championship at the end of the 2020 season, due to the economic effects of the Covid-19 Pandemic." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:published_time" content="2020-06-04T13:09:45+00:00" />
<meta property="article:modified_time" content="2020-06-04T13:09:55+00:00" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/06/Webp.net-resizeimage-4-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="fb:app_id" content="135274436510698" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thecheckerflag" />
<meta name="twitter:site" content="@thecheckerflag" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecheckeredflag.co.uk/#organization","name":"The Checkered Flag","url":"https://www.thecheckeredflag.co.uk/","sameAs":["http://www.facebook.com/TheCheckeredFlag","http://instagram.com/thecheckeredflag/","https://www.linkedin.com/company/the-checkered-flag","https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw/","https://twitter.com/thecheckerflag"],"logo":{"@type":"ImageObject","@id":"https://www.thecheckeredflag.co.uk/#logo","inLanguage":"en-GB","url":"https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/04/TCF-2.png","width":906,"height":906,"caption":"The Checkered Flag"},"image":{"@id":"https://www.thecheckeredflag.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.thecheckeredflag.co.uk/#website","url":"https://www.thecheckeredflag.co.uk/","name":"The Checkered Flag","description":"Independent motor sport news since 2009","publisher":{"@id":"https://www.thecheckeredflag.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thecheckeredflag.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/#primaryimage","inLanguage":"en-GB","url":"https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/06/Webp.net-resizeimage-4-1.jpg","width":800,"height":533,"caption":"Porsche has announced that it will pull out of the IMSA WeatherTech SportsCar Championship at the end of the 2020 season, due to the economic effects of the Covid-19 Pandemic. Credit: Porsche AG"},{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/#webpage","url":"https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/","name":"Porsche Ends IMSA GTLM Programme - The Checkered Flag","isPartOf":{"@id":"https://www.thecheckeredflag.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/#primaryimage"},"datePublished":"2020-06-04T13:09:45+00:00","dateModified":"2020-06-04T13:09:55+00:00","description":"Porsche has announced that it will pull out of the IMSA WeatherTech SportsCar Championship at the end of the 2020 season, due to the economic effects of the Covid-19 Pandemic.","breadcrumb":{"@id":"https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/","url":"https://www.thecheckeredflag.co.uk/","name":"TCF"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/sportscars/","url":"https://www.thecheckeredflag.co.uk/sportscars/","name":"Sportscars"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/","url":"https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/","name":"Porsche Ends IMSA GTLM Programme"}}]},{"@type":"Article","@id":"https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/#article","isPartOf":{"@id":"https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/#webpage"},"author":{"@id":"https://www.thecheckeredflag.co.uk/#/schema/person/190f995601984934a9bc752215ca045a"},"headline":"Porsche Ends IMSA GTLM Programme","datePublished":"2020-06-04T13:09:45+00:00","dateModified":"2020-06-04T13:09:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/#webpage"},"publisher":{"@id":"https://www.thecheckeredflag.co.uk/#organization"},"image":{"@id":"https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/#primaryimage"},"keywords":"IMSA WeatherTech Sportscar Championship,Porsche","articleSection":"Endurance Racing,IMSA,Sportscars","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/#respond"]}]},{"@type":["Person"],"@id":"https://www.thecheckeredflag.co.uk/#/schema/person/190f995601984934a9bc752215ca045a","name":"James Thompson","image":{"@type":"ImageObject","@id":"https://www.thecheckeredflag.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/8e4d434b8f95200766461bace0626be1?s=96&d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&r=g","caption":"James Thompson"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Porsche Ends IMSA GTLM Programme Comments Feed" href="https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/feed/" />
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=338319' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F06%2Fporsche-ends-imsa-gtlm-programme%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F06%2Fporsche-ends-imsa-gtlm-programme%2F&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"Porsche Ends IMSA GTLM Programme - The Checkered Flag","pageCategory":["endurance","united-sportscar","sportscars"],"pageAttributes":["imsa-weathertech-sportscar-championship","porsche"],"pagePostAuthor":"James Thompson"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');//]]>
</script>

<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
    },
    "url": "https:\/\/www.thecheckeredflag.co.uk\/",
    "name": "The Checkered Flag",
    "description": "Independent motor sport news since 2009"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Checkered Flag",
    "alternateName": "Independent motor sport news since 2009",
    "url": "https:\/\/www.thecheckeredflag.co.uk\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Porsche Ends IMSA GTLM Programme",
    "description": "Porsche has announced that it will pull out of the IMSA WeatherTech SportsCar Championship at the end of the 2020 season, due to the economic effects of the Covid-19 Pandemic.",
    "datePublished": "2020-06-04",
    "datemodified": "2020-06-04",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2020\/06\/porsche-ends-imsa-gtlm-programme\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2020\/06\/Webp.net-resizeimage-4-1.jpg",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JamesThompson",
        "name": "James Thompson"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Porsche Ends IMSA GTLM Programme",
    "image": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2020\/06\/Webp.net-resizeimage-4-1.jpg",
    "datePublished": "2020-06-04",
    "datemodified": "2020-06-04",
    "description": "Porsche has announced that it will pull out of the IMSA WeatherTech SportsCar Championship at the end of the 2020 season, due to the economic effects of the Covid-19 Pandemic.",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2020\/06\/porsche-ends-imsa-gtlm-programme\/",
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/08\/TCF-Square.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "James Thompson"
    }
}</script><link rel="amphtml" href="https://www.thecheckeredflag.co.uk/amp/2020/06/porsche-ends-imsa-gtlm-programme/" /><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-338319 single-format-standard">
<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.thecheckeredflag.co.uk/"><img class="penci-lazy" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" alt="The Checkered Flag" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i></a>
</div> </div>
<ul id="menu-2015" class="menu"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">F1</a></li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li id="menu-item-333871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333871"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li>
<li id="menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li id="menu-item-335473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335473"><a href="https://www.thecheckeredflag.co.uk/open-wheel/super-formula/">Super Formula</a></li>
<li id="menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321059"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li id="menu-item-330918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330918"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-renault-eurocup/">Formula Renault Eurocup</a></li>
<li id="menu-item-330987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330987"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/formula-regional-european-championship/">Formula Regional European Championship</a></li>
</ul>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">GT World Challenge Europe Endurance Cup</a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">GT World Challenge Europe</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li id="menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li id="menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li id="menu-item-317944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317944"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li>
</ul>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
</ul>
</li>
<li id="menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li id="menu-item-330919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330919"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li>
<li id="menu-item-332829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332829"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/rallyx-nordic/">RallyX Nordic</a></li>
</ul>
</li>
<li id="menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li id="menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-330921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330921"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li id="menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li id="menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li id="menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li id="menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li id="menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-5 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<span class="headline-title">Latest</span>
<div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i></a>
</div> </div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/06/w-series-will-not-return-to-track-in-2020/">W Series Will Not Return to Track in 2020</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/">Porsche Ends IMSA GTLM Programme</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/06/rally-new-zealand-cancelled/">Rally New Zealand Cancelled</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/06/m-sport-win-2022-btcc-engine-tenure/">M-Sport Win 2022 BTCC Engine Tenure</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/06/alphatauris-tost-its-fantastic-to-go-racing-again/">AlphaTauri&#8217;s Tost &#8211; &#8220;It’s fantastic to go racing again&#8221;</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/06/leclerc-feels-verstappen-sometimes-over-the-limit-in-close-battles/">Leclerc Feels Verstappen Sometimes ‘Over the Limit’ in Close Battles</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/06/state-decisions-made-holding-french-grand-prix-in-2020-impossible-boullier/">State Decisions Made Holding French Grand Prix in 2020 ‘Impossible’ – Boullier</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/06/porsche-supercup-reveals-2020-calendar/">Porsche Supercup reveals 2020 calendar</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/06/bmw-prepares-for-2020-with-livery-launches/">BMW Prepares for 2020 with livery launches</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2020/06/haas-f1-is-here-to-stay-insists-team-principal-steiner/">Haas F1 is &#8220;Here to Stay&#8221; Insists Team Principal Steiner</a>
</div>
</div>
</div>
</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header penci-header-second">
<div class="container container-fullwidth">
<div id="logo">
<a href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/TCF-Header-2019.png" alt="The Checkered Flag" /></a> </div>
</div>
</div>
<nav id="navigation" class="header-layout-bottom header-5 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container container-fullwidth">
<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars"></i></div>
<ul id="menu-2016" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">F1</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333871"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335473"><a href="https://www.thecheckeredflag.co.uk/open-wheel/super-formula/">Super Formula</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321059"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330918"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-renault-eurocup/">Formula Renault Eurocup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330987"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/formula-regional-european-championship/">Formula Regional European Championship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">GT World Challenge Europe Endurance Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">GT World Challenge Europe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303742"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317944"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330919"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332829"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/rallyx-nordic/">RallyX Nordic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330921"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul>
<div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.thecheckeredflag.co.uk/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div> </div>
</nav>
</header>
</div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main">
<div class="theiaStickySidebar">
<article id="post-338319" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-199" href="https://www.thecheckeredflag.co.uk/sportscars/" rel="category tag">Sportscars</a><a class="penci-cat-name penci-cat-2142" href="https://www.thecheckeredflag.co.uk/sportscars/endurance/" rel="category tag">Endurance Racing</a><a class="penci-cat-name penci-cat-12014" href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/" rel="category tag">IMSA</a></span></div>
<h1 class="post-title single-post-title entry-title">Porsche Ends IMSA GTLM Programme</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.thecheckeredflag.co.uk/author/jthompson/">James Thompson</a></span>
<time class="entry-date published" datetime="2020-06-04T14:09:45+01:00">June 4, 2020</time>
</div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.thecheckeredflag.co.uk/author/jthompson/">James Thompson</a></span></span>
<span><time class="entry-date published" datetime="2020-06-04T14:09:45+01:00">June 4, 2020</time></span>
</div>
</div>
<div class="post-image">
<a href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/06/Webp.net-resizeimage-4-1.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci2-holder.png" alt="" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/06/Webp.net-resizeimage-4-1.jpg">
</a><div class="penci-featured-caption">Porsche has announced that it will pull out of the IMSA WeatherTech SportsCar Championship at the end of the 2020 season, due to the economic effects of the Covid-19 Pandemic. Credit: Porsche AG</div> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p><strong>Porsche</strong> has announced that it will pull out of the <strong>IMSA WeatherTech SportsCar Championship</strong> at the end of the 2020 season, due to the economic effects of the Covid-19 Pandemic.</p>
<p>The CORE Autosports entered Porsche 911 RSRs have participated in the <strong>GTLM </strong>class since the inaugural season of the IMSA SportsCar Championship in 2014.</p>
<p>In the seven years together the team has racked up 18 GTLM class Wins (including four overall victories),3 GTLM Manufacturers Championships, 2 GTLM Drivers Championships and a podium finish in a guest driver at the Le Mans 24 Hours and are the current GTLM champions.</p>
<p>The German Sports Car manufacturer has said that its withdrawal is related to the economic fallout due to the Coronavirus pandemic but are hopeful their absense from America&#8217;s primary Sports Car championship will be a temporary one.</p>
<p><em>“The decision to halt our factory involvement in the IMSA series was not an easy one for us,”</em> emphasises Fritz Enzinger, Vice President Porsche Motorsport. </p>
<p><em>“With a view to the current corporate situation in connection with the Coronavirus pandemic, it is only logical for Porsche Motorsport to make a contribution to coping with the economic fallout. </em></p>
<p>&#8220;<em>Porsche belongs in endurance racing. We will work hard to ensure that this is only a temporary Auf Wiedersehen.”</em></p>
<p>Reacting to the announcement CORE autosport said they were very proud of the partnership but were anxious about the future of the team.</p>
<p><em>“This has been an amazing seven-year partnership. I’m extremely proud of everything we’ve accomplished,&#8221;</em> CORE autosport COO Morgan Brady said. </p>
<p><em>“While we continue to prepare for the remaining 10 rounds of the IMSA Championship, we’re sensitive to how this departure will affect our team members and their families.”</em></p>
<p>Porsche and Core Autosports currently lie second in the GTLM championship after one round and aim to finish the season with a successful defence of their title.</p>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.thecheckeredflag.co.uk/tag/imsa-weathertech-sportscar-championship/" rel="tag">IMSA WeatherTech Sportscar Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/porsche/" rel="tag">Porsche</a> </div>
</div>
</div>
<div class="penci-google-adsense-2">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9159179884377372" data-ad-slot="6495511074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="tags-share-box center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="338319 https://www.thecheckeredflag.co.uk/?p=338319">0 comment</span></span>
<div class="post-share">
<span class="post-share-item post-share-plike">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="338319" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Porsche%20Ends%20IMSA%20GTLM%20Programme%20-%20https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F06%2Fporsche-ends-imsa-gtlm-programme%2F&#038;title=Porsche%20Ends%20IMSA%20GTLM%20Programme"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F06%2Fporsche-ends-imsa-gtlm-programme%2F&#038;title=Porsche%20Ends%20IMSA%20GTLM%20Programme"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=Porsche%20Ends%20IMSA%20GTLM%20Programme %0A%0A https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F06%2Fporsche-ends-imsa-gtlm-programme%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198f5cad7d6c6cdc0809795e0cbc1d6809795ece8f6e4809795e2f1e9e8809795f5d7cac2d7c4c8c8c0838695969d9ee7eae1fc98cdd1d1d5d69f8a8ad2d2d28bd1cdc0c6cdc0c6cec0d7c0c1c3c9c4c28bc6ca8bd0ce8a979597958a95938ad5cad7d6c6cdc088c0cbc1d688ccc8d6c488c2d1c9c888d5d7cac2d7c4c8c8c08a"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img alt='' src='https://secure.gravatar.com/avatar/8e4d434b8f95200766461bace0626be1?s=100&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e4d434b8f95200766461bace0626be1?s=200&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /> </div>
<div class="author-content">
<h5><a href="https://www.thecheckeredflag.co.uk/author/jthompson/" title="Posts by James Thompson" rel="author">James Thompson</a></h5>
<p></p>
<a rel="nofollow" class="author-social" href="/cdn-cgi/l/email-protection#650f040800164b110d0a0815160a0b25110d00060d00060e00170001030904024b060a4b100e"><i class="penci-faicon fa fa-envelope"></i></a>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">Related articles</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/TCF-IndyCar-2020-Rosenqvist-COTA-Test-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2020/06/season-preview-2020-ntt-indycar-series-2/" title="SEASON PREVIEW: 2020 NTT IndyCar Series">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/06/season-preview-2020-ntt-indycar-series-2/">SEASON PREVIEW: 2020 NTT IndyCar Series</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-06-03T19:00:16+01:00">June 3, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/63-CORVETTE-RACING-GM-Chevr...-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2020/05/corvette-become-latest-withdrawal-from-le-mans/" title="Corvette Become Latest Withdrawal from Le Mans">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/05/corvette-become-latest-withdrawal-from-le-mans/">Corvette Become Latest Withdrawal from Le Mans</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-05-12T14:22:25+01:00">May 12, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/05/91-PORSCHE-GT-TEAM-DEU-Po...-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2020/05/porsche-withdraw-imsa-cars-from-le-mans/" title="Porsche Withdraw IMSA Cars from Le Mans">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/05/porsche-withdraw-imsa-cars-from-le-mans/">Porsche Withdraw IMSA Cars from Le Mans</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-05-11T11:11:02+01:00">May 11, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/Webp.net-resizeimage-17-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2020/03/sebring-12-hours-postponed-until-november-due-to-us-travel-ban/" title="Sebring 12 Hours Postponed Until November Due to US Travel Ban">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/03/sebring-12-hours-postponed-until-november-due-to-us-travel-ban/">Sebring 12 Hours Postponed Until November Due to US Travel Ban</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-03-12T21:28:27+00:00">March 12, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/Princess-Charlene-of-Monaco-...-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2020/03/62-strong-grid-for-2020-le-mans-confirmed/" title="62-Strong Grid for 2020 Le Mans Confirmed">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/03/62-strong-grid-for-2020-le-mans-confirmed/">62-Strong Grid for 2020 Le Mans Confirmed</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-03-05T12:20:57+00:00">March 5, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/02/1-REBELLION-RACING-CHE-Re...-1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2020/02/third-pole-in-a-row-for-rebellion/" title="Third Pole in a Row for Rebellion">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/02/third-pole-in-a-row-for-rebellion/">Third Pole in a Row for Rebellion</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-02-23T10:21:22+00:00">February 23, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/01/8-TOYOTA-GAZOO-RACING-JPN-_...-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2020/01/wec-sebring-entry-list-announced/" title="WEC Sebring Entry List Announced">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2020/01/wec-sebring-entry-list-announced/">WEC Sebring Entry List Announced</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-01-31T10:28:09+00:00">January 31, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/10/7-TOYOTA-GAZOO-RACING-JPN-_...-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/10/preview-2019-fia-world-endurance-championship-6-hours-of-fuji/" title="Preview: 2019 FIA World Endurance Championship &#8211; 6 Hours of Fuji">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/10/preview-2019-fia-world-endurance-championship-6-hours-of-fuji/">Preview: 2019 FIA World Endurance Championship &#8211; 6 Hours of Fuji</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-10-03T19:31:42+01:00">October 3, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/09/69698478_734690826980289_2316209269264875520_n-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/09/toyota-take-one-two-ahead-of-debuts-glory-at-silverstone/" title="Toyota take One-Two ahead of Debut&#8217;s Glory at Silverstone">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/09/toyota-take-one-two-ahead-of-debuts-glory-at-silverstone/">Toyota take One-Two ahead of Debut&#8217;s Glory at Silverstone</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-09-01T17:44:36+01:00">September 1, 2019</time></span>
</div>
</div></div>
<div id="disqus_thread">
</div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center">
<div class="theiaStickySidebar">
<aside id="media_image-2" class="widget widget_media_image"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/reece-barr-blog/"><img width="1020" height="512" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social.jpg" class="image wp-image-336221  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social.jpg 1020w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social-240x120.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social-800x402.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social-768x386.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-Social-585x294.jpg 585w" sizes="(max-width: 1020px) 100vw, 1020px" /></a></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest articles</span></h4> <div id="penci-postslidewg-5483" class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true">
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/06/W-Series--585x390.jpg');" title="W Series Will Not Return to Track in 2020"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/06/w-series-will-not-return-to-track-in-2020/" class="penci-widget-slider-overlay" title="W Series Will Not Return to Track in 2020"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/06/w-series-will-not-return-to-track-in-2020/" rel="bookmark" title="W Series Will Not Return to Track in 2020">W Series Will Not Return to Track in...</a>
</h4>
<span class="slide-item-date">Jun 4, 2020</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/06/Webp.net-resizeimage-4-1-585x390.jpg');" title="Porsche Ends IMSA GTLM Programme"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/" class="penci-widget-slider-overlay" title="Porsche Ends IMSA GTLM Programme"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/06/porsche-ends-imsa-gtlm-programme/" rel="bookmark" title="Porsche Ends IMSA GTLM Programme">Porsche Ends IMSA GTLM Programme</a>
</h4>
<span class="slide-item-date">Jun 4, 2020</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/06/Rally-NZ-585x390.jpg');" title="Rally New Zealand Cancelled"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/06/rally-new-zealand-cancelled/" class="penci-widget-slider-overlay" title="Rally New Zealand Cancelled"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/06/rally-new-zealand-cancelled/" rel="bookmark" title="Rally New Zealand Cancelled">Rally New Zealand Cancelled</a>
</h4>
<span class="slide-item-date">Jun 4, 2020</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/06/Webp.net-resizeimage-17-585x390.jpg');" title="M-Sport Win 2022 BTCC Engine Tenure"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/06/m-sport-win-2022-btcc-engine-tenure/" class="penci-widget-slider-overlay" title="M-Sport Win 2022 BTCC Engine Tenure"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/06/m-sport-win-2022-btcc-engine-tenure/" rel="bookmark" title="M-Sport Win 2022 BTCC Engine Tenure">M-Sport Win 2022 BTCC Engine Tenure</a>
</h4>
<span class="slide-item-date">Jun 4, 2020</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/06/Webp.net-resizeimage-585x390.jpg');" title="AlphaTauri&#8217;s Tost &#8211; &#8220;It’s fantastic to go racing again&#8221;"></span>
<a href="https://www.thecheckeredflag.co.uk/2020/06/alphatauris-tost-its-fantastic-to-go-racing-again/" class="penci-widget-slider-overlay" title="AlphaTauri&#8217;s Tost &#8211; &#8220;It’s fantastic to go racing again&#8221;"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2020/06/alphatauris-tost-its-fantastic-to-go-racing-again/" rel="bookmark" title="AlphaTauri&#8217;s Tost &#8211; &#8220;It’s fantastic to go racing again&#8221;">AlphaTauri&#8217;s Tost &#8211; &#8220;It’s fantastic to go racing...</a>
</h4>
<span class="slide-item-date">Jun 4, 2020</span>
</div>
</div>
</div>
</div>
</aside><aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular on TCF</span></h4> <ul id="penci-popularwg-9840" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/C0E03225-9661-4D7E-ACF6-C409AF3095A4-585x390.jpeg');" href="https://www.thecheckeredflag.co.uk/2020/03/chris-dittmann-racing-confirm-nicolas-varrone-for-2020-brdc-british-f3-championship/" title="Chris Dittmann Racing confirm Nicolás Varrone for 2020 BRDC British F3 Championship"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/03/chris-dittmann-racing-confirm-nicolas-varrone-for-2020-brdc-british-f3-championship/" rel="bookmark" title="Chris Dittmann Racing confirm Nicolás Varrone for 2020 BRDC British F3 Championship">
Chris Dittmann Racing confirm Nicolás Varrone for 2020 BRDC British F3 Championship </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/start_race_2-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2020/04/audi-to-leave-dtm-after-2020-season/" title="Audi to leave DTM after 2020 season"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/04/audi-to-leave-dtm-after-2020-season/" rel="bookmark" title="Audi to leave DTM after 2020 season">
Audi to leave DTM after 2020 season </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Reece-Barr-1-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2020/04/reece-barr-blog-my-journey-to-date-in-the-world-of-motorsport/" title="Reece Barr Blog: My journey to date in the world of Motorsport"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/04/reece-barr-blog-my-journey-to-date-in-the-world-of-motorsport/" rel="bookmark" title="Reece Barr Blog: My journey to date in the world of Motorsport">
Reece Barr Blog: My journey to date in the world of Motorsport </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/Neil-Cole-Timo-Scheider-263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2020/04/interview-world-rx-reporter-neil-cole-it-was-like-his-whole-career-his-whole-life-transmitted-across-his-face/" title="Interview: World RX Reporter Neil Cole &#8211; &#8220;It was like his whole career, his whole life transmitted across his face&#8221;"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2020/04/interview-world-rx-reporter-neil-cole-it-was-like-his-whole-career-his-whole-life-transmitted-across-his-face/" rel="bookmark" title="Interview: World RX Reporter Neil Cole &#8211; &#8220;It was like his whole career, his whole life transmitted across his face&#8221;">
Interview: World RX Reporter Neil Cole &#8211; &#8220;It was like his whole career, his whole life transmitted across his face&#8221; </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/07/Sam-Bird-Envision-Virgin-Racing--263x175.jpg');" href="https://www.thecheckeredflag.co.uk/2019/07/envision-virgin-racing-aiming-to-end-season-on-a-high/" title="Envision Virgin Racing aiming to end season on a high"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/07/envision-virgin-racing-aiming-to-end-season-on-a-high/" rel="bookmark" title="Envision Virgin Racing aiming to end season on a high">
Envision Virgin Racing aiming to end season on a high </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></aside> </div>
</div>
</div>
<div class="clear-footer"></div>
<div class="footer-subscribe">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-293151" method="post" data-id="293151" data-name="TCF Daily Headlines to your Inbox"><div class="mc4wp-form-fields"><p class="mdes">Get the latest headlines from TCF in a daily roundup, straight to your inbox</p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591279866" /><input type="hidden" name="_mc4wp_form_id" value="293151" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.linkedin.com/company/thecheckeredflag/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i><span>Linkedin</span></a></li>
<li><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i><span>Youtube</span></a></li>
<li><a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i><span>RSS</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a><br />
©Copyright MMXIX - The Checkered Flag - All Rights Reserved</p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up"></i> <br>Back To Top</span></a></div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="#">Read More</a> </p>
</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

<noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"338319 https:\/\/www.thecheckeredflag.co.uk\/?p=338319","disqusShortname":"thecheckerdflag","disqusTitle":"Porsche Ends IMSA GTLM Programme","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2020\/06\/porsche-ends-imsa-gtlm-programme\/","postId":"338319"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"6a80315acd","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"6a80315acd","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"6a80315acd","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script>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</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-optimized="1" src="https://www.thecheckeredflag.co.uk/wp-content/litespeed/cssjs/21b5e.js"></script></body>
</html>


