<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://www.thecheckeredflag.co.uk/wp-content/litespeed/css/35a19505e0fe7e31c13fcf8e074899f6.css?ver=464ea" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Wright Motorsports Seeks Continued Sebring Sucess Following Daytona Win - The Checkered Flag</title>
<meta name="description" content="Ahead of the Twelve Hours of Sebring, Porsche customer team Wright Motorsports speaks about Rolex 24 win and how they are ready for continued success." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wright Motorsports Seeks Continued Sebring Sucess Following Daytona Win - The Checkered Flag" />
<meta property="og:description" content="Ahead of the Twelve Hours of Sebring, Porsche customer team Wright Motorsports speaks about Rolex 24 win and how they are ready for continued success." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:published_time" content="2022-03-16T21:21:52+00:00" />
<meta property="article:modified_time" content="2022-03-16T21:22:08+00:00" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Wright-Motorsports-Porsche.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thecheckerflag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Seth Hine" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Wright Motorsports Seeks Continued Sebring Sucess Following Daytona Win Comments Feed" href="https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/uploads/js-cache-inhype.js" id="js-cache-inhype-js"></script>
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/inhype\/css\/font-awesome.css"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/wp-disable/js/css-lazy-load.min.js" id="wp-disable-css-lazy-load-js"></script>
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F03%2Fwright-motorsports-seeks-continued-sebring-sucess-following-daytona-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F03%2Fwright-motorsports-seeks-continued-sebring-sucess-following-daytona-win%2F&#038;format=xml" />
<style type="text/css">.pp-podcast {opacity: 0;}</style>

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"Wright Motorsports Seeks Continued Sebring Sucess Following Daytona Win - The Checkered Flag","pageCategory":["united-sportscar"],"pagePostAuthor":"Seth Hine"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');//]]>
</script>

<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<style type="text/css" id="wp-custom-css">
			.cat-title {text-transform: uppercase;}

.widgettitle {text-transform:uppercase; text-align:center; }

.page-item-title-archive .category-posts-count { display:none; }

.page-description {
display: none;
}

.iframe-container {
  overflow: hidden;
  padding-top: 56.25%;
  position: relative;
}
 
.iframe-container iframe {
   border: 0;
   height: 100%;
   left: 0;
   position: absolute;
   top: 0;
   width: 100%;
}
.post-entry th {
    font-weight: bold;
    font-size: 14px;
    background: #ff7200;
    color: #fff;
}

h1.post-title.entry-title {
    max-width: 100% !important;
}

thead tr, thead, thead tr th {
background: #ff7200;
}

.page-id-509 .avatar img {
border-radius: 5px;
}		</style>
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-373644 single-format-standard blog-post-transparent-header-disable blog-slider-enable blog-enable-images-animations blog-style-corners-rounded blog-home-block-title-left blog-home-block-title-style-regular blog-home-block-subtitle-style-uppercase">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="header-menu-bg menu_white menu_border_fullwidth header-menu-uppercase header-menu-social-icons-right" role="navigation">
<div class="header-menu">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="social-icons-wrapper no-description"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> <div class="menu-top-menu-container-toggle">
<i class="fa fa-bars" aria-hidden="true"></i>
</div>
<div class="menu-top-container"><ul id="menu-top-1" class="links"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<header class="main-header clearfix header-layout-menu-below-header-center-border mainmenu-light">
<div class="blog-post-reading-progress"></div>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="header-left">
</div>
<div class="header-center">
<div class="mainmenu-mobile-toggle"><i class="fa fa-bars" aria-hidden="true"></i></div>
<div class="logo">
<a class="logo-link" href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="regular-logo"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="light-logo"></a>
</div>
</div>
<div class="header-right">
<div class="search-toggle-wrapper search-fullscreen">
<a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
<div class="header-center-search-form">
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mainmenu mainmenu-light mainmenu-center mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">
<div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
Menu </div>
<div class="navbar-center-wrapper">
<div class="navbar-collapse collapse"><ul id="menu-2017" class="nav"><li id="mgt-menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/">FIA Formula 1</a></li> <li id="mgt-menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li> <li id="mgt-menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li> <li id="mgt-menu-item-333871" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li> <li id="mgt-menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-3-championship/">FIA Formula 3</a></li> <li id="mgt-menu-item-335473" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/super-formula/">Super Formula</a></li> <li id="mgt-menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li> <li id="mgt-menu-item-370419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">British F4 Championship</a></li> <li id="mgt-menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">GB3</a></li> <li id="mgt-menu-item-370418" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gb4/">GB4</a></li> <li id="mgt-menu-item-330987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/formula-regional-european-championship/">Formula Regional European Championship</a></li></ul>
</li><li id="mgt-menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li> <li id="mgt-menu-item-353737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-world-challenge/">GT World Challenge</a></li> <li id="mgt-menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li> <li id="mgt-menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li> <li id="mgt-menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li></ul>
</li><li id="mgt-menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li> <li id="mgt-menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li></ul>
</li><li id="mgt-menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li><li id="mgt-menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-349729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/extreme-e/">Extreme E</a></li> <li id="mgt-menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li> <li id="mgt-menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li> <li id="mgt-menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li> <li id="mgt-menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li> <li id="mgt-menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li> <li id="mgt-menu-item-346211" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/projekt-e/">Projekt E</a></li> <li id="mgt-menu-item-330919" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li> <li id="mgt-menu-item-332829" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/rallyx-nordic/">RallyX Nordic</a></li></ul>
</li><li id="mgt-menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-330921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">Driver Columns</a></li> <li id="mgt-menu-item-355109" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li> <li id="mgt-menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li> <li id="mgt-menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li> <li id="mgt-menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li> <li id="mgt-menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li> <li id="mgt-menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li> <li id="mgt-menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li> <li id="mgt-menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li></ul>
</li></ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content-block post-header-incontent2 post-sidebar-right">
<div class="post-container container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="blog-post blog-post-single hentry clearfix">
<div class="container-page-item-title container-page-item-title-inside without-bg">
<div class="page-item-title-single page-item-title-single-inside">
<div class="inhype-post-single inhype-post">
<div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/"><span class="cat-dot"></span><span class="cat-title">IMSA</span></a></div>
<div class="inhype-post-details">
<h1 class="post-title entry-title">Wright Motorsports Seeks Continued Sebring Sucess Following Daytona Win</h1>
<div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/shine/" title="Posts by Seth Hine" rel="author">Seth Hine</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-03-16T21:21:52+00:00">March 16, 2022</time></div>
<div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-details-bottom post-details-bottom-inline">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/" data-type="facebook" data-title="Wright Motorsports Seeks Continued Sebring Sucess Following Daytona Win" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/" data-type="twitter" data-title="Wright Motorsports Seeks Continued Sebring Sucess Following Daytona Win" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/" data-type="linkedin" data-title="Wright Motorsports Seeks Continued Sebring Sucess Following Daytona Win" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Wright-Motorsports-Porsche.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Wright+Motorsports+Seeks+Continued+Sebring+Sucess+Following+Daytona+Win:https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#2b14585e49414e485f167c59424c435f0e191b66445f4459585b44595f580e191b784e4e40580e191b6844455f42455e4e4f0e191b784e495942454c0e191b785e484e58580e191b6d444747445c42454c0e191b6f4a525f44454a0e191b7c42450d49444f5216435f5f5b581104045c5c5c055f434e48434e48404e594e4f4d474a4c054844055e4004191b1919041b18045c59424c435f0646445f4459585b44595f5806584e4e4058064844455f42455e4e4f06584e495942454c06585e484e5858064d444747445c42454c064f4a525f44454a065c424504" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blog-post-thumb">
<img width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Wright-Motorsports-Porsche.jpg" class="attachment-inhype-blog-thumb size-inhype-blog-thumb wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Wright-Motorsports-Porsche.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Wright-Motorsports-Porsche-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Wright-Motorsports-Porsche-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Wright-Motorsports-Porsche-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /></div>
<div class="post-image-caption">
Credit: Wright Motorsports/KBru Communications </div>
<article id="post-373644" class="post-373644 post type-post status-publish format-standard has-post-thumbnail category-united-sportscar" role="main">
<div class="post-content-wrapper">
<div class="post-content clearfix">
<div class="entry-content">
<p>Porsche customer racing team Wright Motorsports currently leads the GTD class points in both team and driver standings after securing a first-place finish at the Rolex 24 at Daytona six weeks ago. </p>
<p>With the same lineup from Daytona (Ryan Hardwick, Jan Heylen, and Zacharie Robichon) piloting the #16 1st Phorm Porsche, Wright Motorsports will be looking to continue the two-year podium streak they hold at Sebring International Raceway. The team placed first in 2020 with Hardwick, Heylen, and Patrick Long following early race contact and running on a broken shock. In 2021 Long, Heylen, and Trent Hindman would take pole and come home to take the second step on the podium in a Porsche 1-2 finish. </p>
<p>Continued success at Sebring following the Daytona win would assert the team as a competitor to keep on an eye on this season. Sebring International Raceway poses a challenge for both cars and drivers, this is due to how the track was paved in the 1950s combined with various patches making the track especially bumpy. <em>&#8220;Sebring is without a doubt the toughest and most grueling race of the year,&#8221;</em> Hardwick commented, <em>&#8220;We are not planning to let our foot off the gas heading into Sebring!&#8221;</em></p>
<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/02/Wright-Motorpsports-Daytona-24-Podium-800x533.jpg" alt="" class="wp-image-371823" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/02/Wright-Motorpsports-Daytona-24-Podium.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/02/Wright-Motorpsports-Daytona-24-Podium-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/02/Wright-Motorpsports-Daytona-24-Podium-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/02/Wright-Motorpsports-Daytona-24-Podium-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Wright Motorsports on Rolex 24 Podium Credit: Wright Motorsports/KBru Communications</figcaption></figure>
<p>Noting the high the team was on following the Daytona win, team owner John Wright also commented on the team&#8217;s focus for Sebring, <em>&#8220;That was</em> <em>an incredible moment in our team’s history, but as soon as the event was over, it became time to focus forward and get ready for the rest of the season. </em></p>
<p>“<em>Our team is ready, our car is prepared, and the drivers are focused. Momentum and consistency are on our side, and we are ready for an event that always demands the most from its competitors.”</em></p>
<figure class="wp-block-image"><a href="https://www.facebook.com/groups/porschemotorsportcommunity/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="1920" height="720" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-web-July-1.jpg" alt="Search for Porsche Motorsport Community on Facebook" class="wp-image-313670" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-web-July-1.jpg 1920w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-web-July-1-240x90.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-web-July-1-768x288.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-web-July-1-800x300.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-web-July-1-1170x439.jpg 1170w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/06/PMC-web-July-1-585x219.jpg 585w" sizes="(max-width: 1920px) 100vw, 1920px" /></a><figcaption>Search for Porsche Motorsport Community on Facebook</figcaption></figure>
<p class="has-text-align-center"><strong>Join the Porsche Motorsport Community on: <a rel="noreferrer noopener" href="https://twitter.com/porsche_msport" target="_blank">Twitter</a> | <a rel="noreferrer noopener" href="https://www.facebook.com/groups/porschemotorsportcommunity" target="_blank">Facebook</a> | <a rel="noreferrer noopener" href="https://www.instagram.com/porschemotorsportcommunity/" target="_blank">Instagram</a></strong> | <strong><a rel="noreferrer noopener" href="https://www.reddit.com/r/PorscheMotorsport/" target="_blank">Reddit</a></strong> | <strong><a href="https://discord.com/invite/56kpuEkCcd" target="_blank" rel="noreferrer noopener">Discord</a></strong></p>
</div>
</div>
</div>
</article>
<div class="inhype-post inhype-post-bottom">
<div class="post-details-bottom post-details-bottom-single">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/" data-type="facebook" data-title="Wright Motorsports Seeks Continued Sebring Sucess Following Daytona Win" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/" data-type="twitter" data-title="Wright Motorsports Seeks Continued Sebring Sucess Following Daytona Win" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/" data-type="linkedin" data-title="Wright Motorsports Seeks Continued Sebring Sucess Following Daytona Win" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Wright-Motorsports-Porsche.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Wright+Motorsports+Seeks+Continued+Sebring+Sucess+Following+Daytona+Win:https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/03/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbd1f4efe1eef2a3b4b6cbe9f2e9f4f5f6e9f4f2f5a3b4b6d5e3e3edf5a3b4b6c5e9e8f2efe8f3e3e2a3b4b6d5e3e4f4efe8e1a3b4b6d5f3e5e3f5f5a3b4b6c0e9eaeae9f1efe8e1a3b4b6c2e7fff2e9e8e7a3b4b6d1efe8a0e4e9e2ffbbeef2f2f6f5bca9a9f1f1f1a8f2eee3e5eee3e5ede3f4e3e2e0eae7e1a8e5e9a8f3eda9b4b6b4b4a9b6b5a9f1f4efe1eef2abebe9f2e9f4f5f6e9f4f2f5abf5e3e3edf5abe5e9e8f2efe8f3e3e2abf5e3e4f4efe8e1abf5f3e5e3f5f5abe0e9eaeae9f1efe8e1abe2e7fff2e9e8e7abf1efe8a9" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
<ul id="post-sidebar">
<li id="inhype-list-posts-3" class="widget widget_inhype_list_entries"> <h2 class="widgettitle">Latest News</h2>
<ul class="template-shortline-inside">
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/03/kay-van-berlo-secures-pole-position-for-porsche-carrera-cup-north-america-opening-race-weekend-at-sebring/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/020702DB-21A1-4576-8CE6-900E79FCB479-220x180.jpeg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/03/kay-van-berlo-secures-pole-position-for-porsche-carrera-cup-north-america-opening-race-weekend-at-sebring/">Kay van Berlo secures pole position for Porsche Carrera Cup North America opening race weekend at Sebring</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-03-16T22:30:42+00:00">March 16, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/03/lmp2-team-era-motorsports-hoping-for-redemption-at-sebring/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Era-Motorsports-LMP2-Car-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/03/lmp2-team-era-motorsports-hoping-for-redemption-at-sebring/">LMP2 Team Era Motorsports Hoping for Redemption at Sebring</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-03-16T21:53:46+00:00">March 16, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/03/mclaren-aims-to-continue-closing-the-gap-to-the-top-as-new-season-approaches/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/4a09998dce35d9ce88bc4cc93bca2e-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/03/mclaren-aims-to-continue-closing-the-gap-to-the-top-as-new-season-approaches/">McLaren aims to continue “closing the gap to the top” as new season approaches</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-03-16T21:50:33+00:00">March 16, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/03/four-bmw-m4-gt3-entries-for-twelve-hours-of-sebring/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Team-RLL-BMW-M4-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/03/four-bmw-m4-gt3-entries-for-twelve-hours-of-sebring/">Four BMW M4 GT3 Entries for Twelve Hours of Sebring</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-03-16T21:35:05+00:00">March 16, 2022</time></div></div></div> </li>
 <li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/03/core-autosport-target-repeat-sebring-victory/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Core-Autosport-LMP3-Car-220x180.jpeg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/03/core-autosport-target-repeat-sebring-victory/">CORE Autosport Target Repeat Sebring Victory</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-03-16T21:31:52+00:00">March 16, 2022</time></div></div></div> </li>
</ul>
</li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://discord.gg/7RwdjrR" target="_blank" rel="noopener"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/08/join_discord.png" /></a><br />&nbsp;<br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
<li id="media_image-3" class="widget widget_media_image"><h2 class="widgettitle">Support Driven by Diversity</h2>
<a href="http://www.drivenbydiversity.com/"><img width="600" height="600" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png" class="image wp-image-343664  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Support Driven by Diversity" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png 600w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-160x160.png 160w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-533x533.png 533w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-240x240.png 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-585x585.png 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-550x550.png 550w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-470x470.png 470w" sizes="(max-width: 600px) 100vw, 600px" /></a></li>
<li id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div></li>
</ul>
</div>
</div> </div>
<div class="post-container-bottom container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="author-bio">
<div class="author-image-wrapper">
<div class="author-image">
<a href="https://www.thecheckeredflag.co.uk/author/shine/"><img alt='' src='https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/02/IMG_1767-90x90.jpg' srcset='https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/02/IMG_1767-180x180.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></a>
</div>
<div class="author-posts">17 posts</div>
</div>
<div class="author-info">
<h3><span class="vcard author"><span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/shine/" title="Posts by Seth Hine" rel="author">Seth Hine</a></span></span></h3>
<h5>About author</h5>
<div class="author-description">Hi, I'm Seth and I am an amateur racer/driver. I love Miatas and anything auto racing-related.</div>
<a href="https://www.thecheckeredflag.co.uk/author/shine/" class="author-bio-link">Articles</a>
<div class="author-social">
<ul class="author-social-icons">
<li class="author-social-link-email"><a href="/cdn-cgi/l/email-protection#7e0d1b0a16501617101b3e0a161b1d161b1d151b0c1b1a18121f19501d11500b15" target="_blank"><i class="fa fa-envelope-o"></i></a></li> </ul>
</div>
</div>
</div>
<div class="blog-post-related-wrapper clearfix"><h5>Related posts</h5><div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/03/lmp2-team-era-motorsports-hoping-for-redemption-at-sebring/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Era-Motorsports-LMP2-Car-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/"><span class="cat-dot"></span><span class="cat-title">IMSA</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/03/lmp2-team-era-motorsports-hoping-for-redemption-at-sebring/">LMP2 Team Era Motorsports Hoping for Redemption at Sebring</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/shine/" title="Posts by Seth Hine" rel="author">Seth Hine</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-03-16T21:53:46+00:00">March 16, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">LMP2 entry Era Motorsports is looking for redemption at Sebring after late race failure at Daytona in January.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/03/four-bmw-m4-gt3-entries-for-twelve-hours-of-sebring/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Team-RLL-BMW-M4-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/"><span class="cat-dot"></span><span class="cat-title">IMSA</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/03/four-bmw-m4-gt3-entries-for-twelve-hours-of-sebring/">Four BMW M4 GT3 Entries for Twelve Hours of Sebring</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/shine/" title="Posts by Seth Hine" rel="author">Seth Hine</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-03-16T21:35:05+00:00">March 16, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">BMW M Motorsports will have four of their new M4 GT3s between three teams in the Twelve Hours of Sebring field this weekend.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/03/core-autosport-target-repeat-sebring-victory/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/Core-Autosport-LMP3-Car-555x360.jpeg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/"><span class="cat-dot"></span><span class="cat-title">IMSA</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/03/core-autosport-target-repeat-sebring-victory/">CORE Autosport Target Repeat Sebring Victory</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/shine/" title="Posts by Seth Hine" rel="author">Seth Hine</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-03-16T21:31:52+00:00">March 16, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">As the defending Twelve Hours of Sebring winners, CORE Autosport is aiming to defend their crown with another win.
</div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</div>
</div> </div></div>
<div class="footer-wrapper">
<footer class="footer-black">
<div class="container">
<div class="footer-menu" role="navigation">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-links"><li id="menu-item-346067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346067"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-346068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346068"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-346069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346069"><a href="https://www.thecheckeredflag.co.uk/about-us/">About Us</a></li>
<li id="menu-item-346070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346070"><a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends and Partners</a></li>
<li id="menu-item-346071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346071"><a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a></li>
<li id="menu-item-346072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346072"><a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-346073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-346073"><a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-346074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346074"><a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookies Policy</a></li>
</ul></div> </div>
<div class="footer-bottom">
<div class="footer-copyright">
<p>©Copyright MMXXI - The Checkered Flag - All Rights Reserved</p> </div>
<div class="footer-social">
<div class="social-icons-wrapper social-icons-with-bg"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> </div>
</div>
</div>
</footer>
</div>
<a class="scroll-to-top btn" aria-label="Scroll to top" href="#top"></a>
<div class="search-fullscreen-wrapper">
<div class="search-fullscreen-form">
<div class="search-close-btn" aria-label="Close"><i class="fa fa-angle-up" aria-hidden="true"></i>
</div>
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here and hit Enter &hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
<style type="text/css"></style>

<noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript></noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/inhype-theme-addons/assets/js.js" id="inhype-ta-script-frontend-js"></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"373644 https:\/\/www.thecheckeredflag.co.uk\/?p=373644","disqusShortname":"thecheckerdflag","disqusTitle":"Wright Motorsports Seeks Continued Sebring Sucess Following Daytona Win","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2022\/03\/wright-motorsports-seeks-continued-sebring-sucess-following-daytona-win\/","postId":"373644"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js" id="dcl_comments-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js" id="gtm4wp-youtube-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/aos/aos.js" id="aos-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/parallax.min.js" id="parallax-js"></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/thickbox/thickbox.js" id="thickbox-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/bootstrap.min.js" id="bootstrap-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/easing.js" id="easing-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/select2/select2.min.js" id="inhype-select2-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/owl-carousel/owl.carousel.min.js" id="owl-carousel-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/template.js" id="inhype-script-js"></script>
<script id="inhype-script-js-after">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".inhype-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("inhype-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("inhype-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "inhype_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/inc/modules/mega-menu/js/mega-menu.js" id="inhype-mega-menu-js"></script>
<script data-no-optimize="1" defer>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</script></body>
</html>



