<!DOCTYPE html>
<html class="no-js" itemscope itemtype="https://schema.org/Article" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta charset="UTF-8">
<script src="/cdn-cgi/apps/head/k5X7sGr5swOUlQqr8a1tkDZK20c.js"></script><link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<title>WEC Boasts 36 Super Season Entries for Largest Ever Field - FIA WEC - The Checkered Flag</title>

<meta name="description" content="A total of 36 cars will be present for the full FIA WEC campaign, with a larger LMP1 field than LMP2, increasing to 60 for Le Mans." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/" />
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WEC Boasts 36 Super Season Entries for Largest Ever Field - FIA WEC - The Checkered Flag" />
<meta property="og:description" content="A total of 36 cars will be present for the full FIA WEC campaign, with a larger LMP1 field than LMP2, increasing to 60 for Le Mans." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="2018 24 Hours of Le Mans" />
<meta property="article:tag" content="2018-19 FIA World Endurance Championship" />
<meta property="article:tag" content="GTE-Am" />
<meta property="article:tag" content="GTE-Pro" />
<meta property="article:tag" content="LMP1" />
<meta property="article:tag" content="LMP2" />
<meta property="article:tag" content="MR Racing" />
<meta property="article:tag" content="Team Project 1" />
<meta property="article:tag" content="Toyota GAZOO Racing" />
<meta property="article:section" content="FIA WEC" />
<meta property="article:published_time" content="2018-02-09T17:06:55+00:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A total of 36 cars will be present for the full FIA WEC campaign, with a larger LMP1 field than LMP2, increasing to 60 for Le Mans." />
<meta name="twitter:title" content="WEC Boasts 36 Super Season Entries for Largest Ever Field - FIA WEC - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid.jpg" />
<meta name="twitter:creator" content="@CJacksonLive" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thecheckeredflag.co.uk\/","name":"theCheckeredFlag.co.uk","alternateName":"The Checkered Flag","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thecheckeredflag.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thecheckeredflag.co.uk\/2018\/02\/wec-boasts-36-super-season-entries-largest-ever-field\/","sameAs":["http:\/\/www.facebook.com\/TheCheckeredFlag","http:\/\/instagram.com\/thecheckeredflag\/","https:\/\/www.linkedin.com\/company\/the-checkered-flag","https:\/\/plus.google.com\/u\/0\/+theCheckeredFlagcouk","https:\/\/www.youtube.com\/channel\/UCueRVoGbSE4GF2RszehXIgw\/","https:\/\/twitter.com\/thecheckerflag"],"@id":"#organization","name":"The Checkered Flag","logo":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2015\/04\/TCF-2.png"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; WEC Boasts 36 Super Season Entries for Largest Ever Field Comments Feed" href="https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=1527eba159f0fe1ff8bd0efea4066a2a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vfb-pro-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=1527eba159f0fe1ff8bd0efea4066a2a' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=1527eba159f0fe1ff8bd0efea4066a2a' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.css?ver=1527eba159f0fe1ff8bd0efea4066a2a' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick-theme.css?ver=1527eba159f0fe1ff8bd0efea4066a2a' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/style.css?ver=3.1.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=13' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css' href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=1518176048' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=255638' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F02%2Fwec-boasts-36-super-season-entries-largest-ever-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F02%2Fwec-boasts-36-super-season-entries-largest-ever-field%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thecheckeredflag.co.uk/?wordfence_lh=1&hid=1B041CA283A7073349921FD720881854');
</script><link rel="amphtml" href="https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/amp/" /><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<style id="vw-custom-font" type="text/css">
						
					</style>
<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#333333;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#ff7200;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style> </head>
<body data-rsssl=1 id="site-top" class="post-template-default single single-post postid-255638 single-format-standard custom-background vw-site--full-width vw-post-layout-classic vw-disable-inview">
<div class="vw-site">
<div class="vw-header-area">

<div class="vw-top-bar vw-top-bar--default">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
Friday, February 9 2018 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--left">

<nav class="vw-menu-top">
<ul id="menu-top" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-131886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131886 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/" class=" menu-link main-menu-link"><span>Features</span></a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/gallery/" class=" menu-link main-menu-link"><span>Photos</span></a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/" class=" menu-link main-menu-link"><span>TCF Blogs</span></a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/type/video/" class=" menu-link main-menu-link"><span>Videos</span></a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul></nav>
 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span>
<div class="vw-instant-search">
<a class="vw-instant-search__button" href="https://www.thecheckeredflag.co.uk/search/"><i class="vw-icon icon-entypo-search"></i></a>
</div>
</div>
</div>
</div>
</div>


<header class="vw-header vw-header--left" itemscope itemtype="https://schema.org/WPHeader">
<div class="vw-header__inner">
<div class="vw-header__main-container vw-bar container">
<div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left">

<div class="vw-logo" itemscope itemtype="https://schema.org/Organization">
<a class="vw-logo__link" href="https://www.thecheckeredflag.co.uk/" itemprop="url">
<img class="vw-logo__image" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/05/TCF-logo-Retina.png 2x" width="338" height="80" alt="The Checkered Flag" itemprop="logo">
</a>
</div>

<div class="vw-mobile-nav-button">
<button class="hamburger hamburger--spin" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
</div>
</div>
<div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><div class="a-single a-17"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_1 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1" style="display:inline-block;" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1946008302353158');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1946008302353158&ev=PageView&noscript=1"
/></noscript>
</div>
</div>
<div class="vw-header__main-menu vw-sticky-menu">

<nav class="vw-menu-main" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-2015" class="vw-menu vw-menu-type-mega"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131887 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link main-menu-link"><span>Formula 1</span></a></li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131892 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>IndyCar</span></a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-131890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131890 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
<li id="menu-item-180959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180959 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3-5-v8/" class=" menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131952 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131956 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
<li id="menu-item-131894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131894 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-131955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131955 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-131895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131895 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-131891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
<li id="menu-item-255600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255600 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-carrera-cup-australia/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Australia</span></a></li>
<li id="menu-item-154637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154637 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
<li id="menu-item-131896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/" class=" menu-link sub-menu-link"><span>WTCR</span></a></li>
<li id="menu-item-255597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/" class=" menu-link sub-menu-link"><span>TCR UK</span></a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228386 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/" class=" menu-link main-menu-link"><span>Rally</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131915 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/national-rally/" class=" menu-link sub-menu-link"><span>National Rally</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228385 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/" class=" menu-link main-menu-link"><span>Rallycross</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-131914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131914 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/global-rallycross/" class=" menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
</div>
</header>
 </div>
<div class="vw-content-area clearfix vw-content-area--right-sidebar">
<div class="container">
<div class="row">
<main class="vw-content-main" role="main" itemprop="mainContentOfPage">
<article class="vw-main-post post-255638 post type-post status-publish format-standard has-post-thumbnail hentry category-fiawec tag-2018-24-hours-of-le-mans tag-2018-19-fia-world-endurance-championship tag-gte-am tag-gte-pro tag-lmp1 tag-lmp2 tag-mr-racing tag-team-project-1 tag-toyota-gazoo-racing">
<header class="vw-post-header">
<div class="vw-categories"><a class=" vw-cat-id-7014" href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/" title="View all posts in FIA WEC" rel="category">FIA WEC</a></div>
<h1 class="vw-post-title" itemprop="headline">WEC Boasts 36 Super Season Entries for Largest Ever Field</h1>
<hr>
<div class="vw-post-meta vw-bar vw-bar--sm">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/cjackson/" title="Posts by %s Connor Jackson" rel="author" itemprop="name">Connor Jackson</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/" class="vw-post-date updated" title="Permalink to WEC Boasts 36 Super Season Entries for Largest Ever Field" rel="bookmark"><time itemprop="datePublished" datetime="2018-02-09T17:06:55+00:00">February 9, 2018</time></a> </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<div class="vw-post-share">
<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/"><i class="vw-icon icon-social-facebook"></i></a>
<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=WEC%20Boasts%2036%20Super%20Season%20Entries%20for%20Largest%20Ever%20Field%20-%20https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/"><i class="vw-icon icon-social-twitter"></i></a>
<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/&#038;media=https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid.jpg&#038;description=WEC%20Boasts%2036%20Super%20Season%20Entries%20for%20Largest%20Ever%20Field"><i class="vw-icon icon-social-pinterest"></i></a>
<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/"><i class="vw-icon icon-social-gplus"></i></a>
<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/"><i class="vw-icon icon-social-linkedin"></i></a>
<a class="vw-post-share__link vw-post-share__link--email" href="/cdn-cgi/l/email-protection#cdf2beb8afa7a8aeb9f09a888eed8fa2acbeb9beedfefbed9eb8bda8bfed9ea8acbea2a3ed88a3b9bfa4a8beedaba2bfed81acbfaaa8beb9ed88bba8bfed8ba4a8a1a9ebaca0bdf6afa2a9b4f08ea5a8aea6a2b8b9e6b9a5a4bee6b8bfa1e6a5b9b9bdbee8fe8ce8ff8be8ff8bbababae3b9a5a8aea5a8aea6a8bfa8a9aba1acaae3aea2e3b8a6e8ff8bfffdfcf5e8ff8bfdffe8ff8bbaa8aee0afa2acbeb9bee0fefbe0beb8bda8bfe0bea8acbea2a3e0a8a3b9bfa4a8bee0a1acbfaaa8beb9e0a8bba8bfe0aba4a8a1a9e8ff8b"><i class="vw-icon icon-social-email"></i></a>
</div>
</div>
</div>
</header>
<figure class="vw-post-media vw-post-media--featured wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a class="" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid.jpg" title="Credit: Toyota Motorsport GmbH" rel="bookmark" itemprop="image">
<img width="750" height="500" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid-225x150.jpg 225w" sizes="(max-width: 750px) 100vw, 750px" /> </a>
<figcaption class="vw-floating-caption" itemprop="caption">
<span>Credit: Toyota Motorsport GmbH</span>
</figcaption>
</figure>
<div class="vw-post-content clearfix" itemprop="articleBody"><p>After the near collapse of the<strong> LMP1</strong> structure towards the end of 2017, a total of ten entries, from six outfits have been confirmed for the full<strong> FIA World Endurance Championship</strong> season. A total of 36 cars also sees expansions in <strong>GTE-Pro</strong> and<strong> GTE-Am</strong>.</p>
<p>The effect of this is that <strong>LMP2</strong> has reduced from eleven to seven entries, with many teams making the leap up to the series&#8217; primary category. This is largely due to the double <strong>24 Hours of Le Mans</strong>, that for 2018 will see 60 entries.</p>
<p>In GTE-Pro, the introduction of <strong>BMW</strong>, with two cars ensures that five manufacturers fill the world&#8217;s top GT category. While in the Am group, <strong>Project 1</strong> and Japan&#8217;s<strong> MR Racing</strong> join the foray.</p>
<p>While LMP1 will continue to have one Hybrid manufacturer in the form of the<strong> Toyota GAZOO Racing</strong>&#8216;s two entries, the field has expanded thanks to the return of <strong>Rebellion Racing</strong> and<strong> By-Kolles</strong> as well as double entries from <strong>CEFC Manor TRSM Racing</strong> and <strong>SMP Racing</strong>. While <strong>DragonSpeed</strong> will join in an identical<strong> BR Engineering</strong> car to the SMP crew.</p>
<h3>Extra Entries for Le Mans</h3>
<p>A total of 60 cars have been entered for Le Mans. While the LMP1 category stays the same, LMP2 will expand to 20 entries, many from <strong>ELMS</strong>, making it the largest class for the June weekend.</p>
<p>As for the GTs, they will gain an extra four entries in the Pro&#8217;s, with Ford and Porsche bringing another two cars. From the <strong>IMSA</strong> series, Corvette have entered two cars, while AF Corse bring a third Ferrari. The Am&#8217;s will also see another five cars, though only two Aston Martin&#8217;s will ensure that all other cars are <strong>Ferrari 488</strong>&#8216;s or <strong>Porsche 911</strong>&#8216;s.</p>
<p>Nine cars, all either LMP2&#8217;s or GTE-Am&#8217;s make up the reserves.</p>
<figure id="attachment_255652" style="max-width: 740px" class="wp-caption alignnone"><img class="size-full wp-image-255652" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/2017-European-Le-Mans-Series-Silverstone.jpg" alt="" width="750" height="500" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/2017-European-Le-Mans-Series-Silverstone.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/2017-European-Le-Mans-Series-Silverstone-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/2017-European-Le-Mans-Series-Silverstone-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/2017-European-Le-Mans-Series-Silverstone-225x150.jpg 225w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">ELMS cars will fill up the LMP2 field at Le Mans (Credit: Jakob Ebrey / ELMS</figcaption></figure>
<h3>Full Season Entries</h3>
<p>Cars in bold are competing full season</p>
<h5><strong>LMP1 &#8211; 10 Cars</strong></h5>
<p><strong>1 – Rebellion Racing – Rebellion R13 Gibson – Andre Lotterer</strong><br />
<strong> 3 – Rebellion Racing – Rebellion R13 Gibson – Thomas Laurent</strong><br />
<strong> 4 – Team ByKolles – ENSO CLM P1/01 NISMO – Oliver Webb</strong><br />
<strong> 5 – CEFC TRSM Racing – Ginetta G60-LT-P1 Mecachrome – Charlie Robertson</strong><br />
<strong> 6 – CEFC TRSM Racing – Ginetta G60-LT-P1 Mecachrome – Oliver Rowland</strong><br />
<strong> 7 – Toyota Gazoo Racing – Toyota TS050 Hybrid – Mike Conway</strong><br />
<strong> 8 – Toyota Gazoo Racing – Toyota TS050 Hybrid – Sebastien Buemi</strong><br />
<strong> 10 – DragonSpeed – BR Engineering BR1 Gibson – Henrik Hedman</strong><br />
<strong> 11 – SMP Racing – BR Engineering BR1 AER – Mikhail Aleshin</strong><br />
<strong> 17 – SMP Racing – BR Engineering BR1 AER – Vitaly Petrov</strong></p>
<h5><strong>LMP2 &#8211; 20 Cars</strong></h5>
<p>22 – United Autosports – Ligier JS P217 – Phil Hanson<br />
23 – Panis Barthez Competition – Ligier JS P217 – Timothe Buret<br />
25 – Algarve Pro Racing – Ligier JS P217 – Mark Patterson<br />
26 – G-Drive Racing – Oreca 07 – Roman Rusinov<br />
<strong>28 – TDS Racing – Oreca 07 – Francois Perrodo</strong><br />
<strong> 29 – Racing Team Nederland – Dallara P217 – Frits van Eerd</strong><br />
<strong> 31 – DragonSpeed – Oreca 07 – Roberto Gonzalez</strong><br />
32 – United Autosports – Ligier JS P217 – Hugo de Sadeleer<br />
33 – Jackie Chan DC Racing – Ligier JS P217 – David Cheng<br />
34 – Jackie Chan DC Racing – Ligier JS P217 – Jacques Nicolet<br />
35 – SMP Racing – Dallara P217 – Victor Shaitar<br />
<strong>36 – Signatech Alpine Matmut – Alpine A470 – Nicolas Lapierre</strong><br />
<strong>37 – Jackie Chan DC Racing – Oreca 07 – Jazeman Jafaar</strong><br />
<strong> 38 – Jackie Chan DC Racing – Oreca 07 – Ho-Pin Tung</strong><br />
39 – Graff-SO24 – Oreca 07 – Vincent Capillaire<br />
40 – G-Drive Racing – Oreca 07 – James Allen<br />
44 – Eurasia Motorsport – Ligier JS P217 – Marko Asmer<br />
47 – Cetilar Villorba Corse – Dallara P217 – Roberto Lacorte<br />
48 – IDEC Sport – Ligier JS P217 – Paul Lafargue<br />
<strong>50 – Larbre Competition – Ligier JS P217 – Erwin Creed</strong></p>
<h5><strong>GTE-Pro -17 Cars</strong></h5>
<p><strong>51 – AF Corse – Ferrari 488 GTE – Alessandro Pier Guidi</strong><br />
52 – AF Corse – Ferrari 488 GTE – Toni Vilander<br />
63 – Corvette Racing – Corvette C7.R – Jan Magnussen<br />
64 – Corvette Racing – Corvette C7.R – Oliver Gavin<br />
<strong>66 – Ford Chip Ganassi Racing Team UK – Ford GT – Stefan Muecke</strong><br />
<strong> 67 – Ford Chip Ganassi Racing Team UK – Ford GT – Andy Priaulx</strong><br />
68 – Ford Chip Ganassi Racing Team USA – Ford GT – Joey Hand<br />
69 – Ford Chip Ganassi Racing Team USA – Ford GT – Ryan Briscoe<br />
<strong>71 – AF Corse – Ferrari 488 GTE – Davide Rigon</strong><br />
<strong>81 – BMW Team MTEK – BMW M8 GTE – Martin Tomczyk</strong><br />
<strong> 82 – BMW Team MTEK – BMW M8 GTE – Augusto Farfus</strong><br />
<strong> 91 – Porsche GT Team – Porsche 911 RSR – Richard Lietz</strong><br />
<strong> 92 – Porsche GT Team – Porsche 911 RSR – Michael Christensen</strong><br />
93 – Porsche GT Team – Porsche 911 RSR – Patrick Pilet<br />
94 – Porsche GT Team – Porsche 911 RSR – Romain Dumas<br />
<strong>95 – Aston Martin Racing – Aston Martin Vantage – Marco Sorensen</strong><br />
<strong> 97 – Aston Martin Racing – Aston Martin Vantage – Alex Lynn</strong></p>
<h5><strong>GTE-Am &#8211; 13 Cars</strong></h5>
<p><strong>54 – Spirit of Race – Ferrari 488 GTE – Thomas Flohr</strong><br />
<strong> 56 – Project 1 – Porsche 911 RSR – Joerg Bergmeister</strong><br />
<strong> 61 – Clearwater Racing – Ferrari 488 GTE – Weng Sun Mok</strong><br />
<strong> 70 – MR Racing – Ferrari 488 GTE – Motoaki Ishikawa</strong><br />
<strong>77 – Dempsey Proton Racing – Porsche 911 RSR – Matteo Cairoli</strong><br />
80 – Ebimotors – Porsche 911 RSR – Fabio Babini<br />
84 – JMW Motorsport – Ferrari 488 GTE – Liam Griffin<br />
85 – Keating Motorsports – Ferrari 488 GTE – Ben Keating<br />
<strong>86 – Gulf Racing – Porsche 911 RSR – Michael Wainwright</strong><br />
<strong> 88 – Proton Competition – Porsche 911 RSR – Matt Campbell</strong><br />
<strong>90 – TF Sport – Aston Martin Vantage GTE – Salih Yoluc</strong><br />
<strong> 98 – Aston Martin Racing – Aston Martin Vantage GTE – Paul Dalla Lana</strong><br />
99 – Proton Competition – Porsche 911 RSR – Patrick Long</p>
<h5><strong>Reserves &#8211; 9 Cars</strong></h5>
<p>41 – APM Monaco Team KCMG – Dallara P217 – Louis Prette (LMP2)<br />
55 – Spirit of Race – Ferrari 488 GTE – Duncan Cameron (GTE-Am)<br />
49 – High Class Racing – Dallara P217 – Anders Fjordback (LMP2)<br />
24 – Repsol Racing Engineering – Oreca 07 – Norman Nato (LMP2)<br />
62 – Scuderia Corsa – Ferrari 488 GTE – Cooper MacNeil (GTE-Am)<br />
83 – Krohn Racing – Ferrari 488 GTE – Tracy Krohn (GTE-Am)<br />
27 – IDEC Sport – Ligier JS P217 – Patrice Lafargue (LMP2)<br />
43 – ARC Bratislava – Ligier JS P217 – Miroslav Konopka (LMP2)<br />
42 – Brian Alder – Riley Mk. 30 – Mark Kvamme (LMP2)</p>
</div>
<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://www.thecheckeredflag.co.uk/tag/2018-24-hours-of-le-mans/" rel="tag">2018 24 Hours of Le Mans</a><a href="https://www.thecheckeredflag.co.uk/tag/2018-19-fia-world-endurance-championship/" rel="tag">2018-19 FIA World Endurance Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/gte-am/" rel="tag">GTE-Am</a><a href="https://www.thecheckeredflag.co.uk/tag/gte-pro/" rel="tag">GTE-Pro</a><a href="https://www.thecheckeredflag.co.uk/tag/lmp1/" rel="tag">LMP1</a><a href="https://www.thecheckeredflag.co.uk/tag/lmp2/" rel="tag">LMP2</a><a href="https://www.thecheckeredflag.co.uk/tag/mr-racing/" rel="tag">MR Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/team-project-1/" rel="tag">Team Project 1</a><a href="https://www.thecheckeredflag.co.uk/tag/toyota-gazoo-racing/" rel="tag">Toyota GAZOO Racing</a></div></footer>
<meta itemprop="datePublished" content="2018-02-09T17:06:55+00:00" /><meta itemprop="dateModified" content="2018-02-09T17:06:55+00:00" /><meta itemprop="author" content="Connor Jackson" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
<meta content="" itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/" />
</article>
<div class="vw-related-posts">
<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>
<div class="vw-loop vw-loop--block-g vw-loop--block-g-3 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-3 vw-flex-grid--medium-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="fiawec">
<div class="vw-post-box vw-post-box--block-g vw-inview post-255627 post type-post status-publish format-standard has-post-thumbnail hentry category-fiawec tag-2018-formula-1-united-states-grand-prix-circuit-of-the-americas-2 tag-2018-petit-le-mans tag-2018-19-fia-world-endurance-championship tag-2018-6-hours-of-fuji tag-fernando-alonso tag-fuji-speedway tag-toyota-gazoo-racing" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Fuji-Toyota-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Fuji-Toyota-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Fuji-Toyota-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Fuji-Toyota-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Fuji-Toyota.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/02/fia-wec-move-fuji-round-clash-petit-le-mans/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/02/fia-wec-move-fuji-round-clash-petit-le-mans/" itemprop="url" rel="bookmark">
FIA WEC to Move Fuji Round, Clash with Petit Le Mans </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-02-09T16:56:45+00:00" /><meta itemprop="dateModified" content="2018-02-09T16:59:20+00:00" /><meta itemprop="author" content="Connor Jackson" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="le-mans-sportscars fiawec">
<div class="vw-post-box vw-post-box--block-g vw-inview post-255626 post type-post status-publish format-standard has-post-thumbnail hentry category-le-mans-sportscars category-fiawec tag-2018-24-hours-of-le-mans tag-2018-19-fia-world-endurance-championship tag-boris-bermes tag-bykolles-racing tag-oliver-webb" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/ByKolles-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/ByKolles-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/ByKolles-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/ByKolles-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/ByKolles.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/02/bykolles-racing-confirms-lmp1-comback-oliver-webb/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/02/bykolles-racing-confirms-lmp1-comback-oliver-webb/" itemprop="url" rel="bookmark">
ByKolles Racing confirms LMP1 comback with Oliver Webb </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-02-09T15:01:35+00:00" /><meta itemprop="dateModified" content="2018-02-09T15:04:20+00:00" /><meta itemprop="author" content="Vince Pettit" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="formula-1">
<div class="vw-post-box vw-post-box--block-g vw-inview post-255523 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-1 tag-2018-24-hours-of-le-mans tag-2018-formula-1-season tag-2018-fia-world-endurance-championship tag-fernando-alonso tag-mclaren-f1-team tag-united-autosports tag-zak-brown" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/2005LB1D3652-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/2005LB1D3652-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/2005LB1D3652-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/2005LB1D3652-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/2005LB1D3652.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/02/zak-brown-commercial-genius-says-fernando-alonso/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/02/zak-brown-commercial-genius-says-fernando-alonso/" itemprop="url" rel="bookmark">
Zak Brown a &#8216;Commercial Genius&#8217; says Fernando Alonso </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-02-09T12:00:01+00:00" /><meta itemprop="dateModified" content="2018-02-08T23:19:16+00:00" /><meta itemprop="author" content="Tom Jeffries" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</main>
<aside class="vw-content-sidebar" itemscope itemtype="https://schema.org/WPSideBar">
<meta itemprop="name" content="Sidebar" />
<div id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.thecheckeredflag.co.uk/contribute/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/03/TCF-Writers-Wanted-sq.jpg" alt="Writers wanted" /></a></p>
</div>
</div><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Latest news</span></h3>
<div class="vw-loop vw-loop--block-h vw-loop--block-h-2 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="british-rally-championship fia-erc">
<div class="vw-post-box vw-post-box--block-h vw-inview post-255663 post type-post status-publish format-standard has-post-thumbnail hentry category-british-rally-championship category-fia-erc tag-2018-fia-european-rally-championship tag-2018-prestone-msa-british-rally-championship tag-alex-lee tag-ford-fiesta-r5 tag-malcolm-wilson-rally tag-rhys-yates tag-skoda-fabia-r5" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/0D3A0329small-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/0D3A0329small-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/0D3A0329small-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/0D3A0329small-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/0D3A0329small.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/02/yates-announces-expanded-2018-campaign/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/02/yates-announces-expanded-2018-campaign/" itemprop="url" rel="bookmark">
Yates Announces Expanded 2018 Campaign </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/sbatey/" title="Posts by %s Steven Batey" rel="author" itemprop="name">Steven Batey</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/02/yates-announces-expanded-2018-campaign/" class="vw-post-date updated" title="Permalink to Yates Announces Expanded 2018 Campaign" rel="bookmark"><time itemprop="datePublished" datetime="2018-02-09T17:53:22+00:00">February 9, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-02-09T17:53:22+00:00" /><meta itemprop="dateModified" content="2018-02-09T17:53:22+00:00" /><meta itemprop="author" content="Steven Batey" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="global-rallycross">
<div class="vw-post-box vw-post-box--block-h vw-inview post-255642 post type-post status-publish format-standard has-post-thumbnail hentry category-global-rallycross tag-2018-red-bull-grc-season tag-austin-cindric tag-austin-dyne tag-bryan-herta tag-bryan-herta-rallysport tag-cabot-bigham tag-patrik-sandell tag-red-bull-global-rallycross tag-red-bull-grc" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/YioBighamOttawa161TCF-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/YioBighamOttawa161TCF-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/YioBighamOttawa161TCF-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/YioBighamOttawa161TCF-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/YioBighamOttawa161TCF.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/02/bryan-herta-coy-2018-red-bull-grc-plans/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/02/bryan-herta-coy-2018-red-bull-grc-plans/" itemprop="url" rel="bookmark">
Bryan Herta coy on 2018 Red Bull GRC plans </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/dwilde/" title="Posts by %s Dominik Wilde" rel="author" itemprop="name">Dominik Wilde</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/02/bryan-herta-coy-2018-red-bull-grc-plans/" class="vw-post-date updated" title="Permalink to Bryan Herta coy on 2018 Red Bull GRC plans" rel="bookmark"><time itemprop="datePublished" datetime="2018-02-09T17:41:10+00:00">February 9, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-02-09T17:41:10+00:00" /><meta itemprop="dateModified" content="2018-02-09T17:41:10+00:00" /><meta itemprop="author" content="Dominik Wilde" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="fiawec">
<div class="vw-post-box vw-post-box--block-h vw-inview post-255638 post type-post status-publish format-standard has-post-thumbnail hentry category-fiawec tag-2018-24-hours-of-le-mans tag-2018-19-fia-world-endurance-championship tag-gte-am tag-gte-pro tag-lmp1 tag-lmp2 tag-mr-racing tag-team-project-1 tag-toyota-gazoo-racing" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Le-Mans-Grid.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/" itemprop="url" rel="bookmark">
WEC Boasts 36 Super Season Entries for Largest Ever Field </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/cjackson/" title="Posts by %s Connor Jackson" rel="author" itemprop="name">Connor Jackson</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/02/wec-boasts-36-super-season-entries-largest-ever-field/" class="vw-post-date updated" title="Permalink to WEC Boasts 36 Super Season Entries for Largest Ever Field" rel="bookmark"><time itemprop="datePublished" datetime="2018-02-09T17:06:55+00:00">February 9, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-02-09T17:06:55+00:00" /><meta itemprop="dateModified" content="2018-02-09T17:06:55+00:00" /><meta itemprop="author" content="Connor Jackson" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="fiawec">
<div class="vw-post-box vw-post-box--block-h vw-inview post-255627 post type-post status-publish format-standard has-post-thumbnail hentry category-fiawec tag-2018-formula-1-united-states-grand-prix-circuit-of-the-americas-2 tag-2018-petit-le-mans tag-2018-19-fia-world-endurance-championship tag-2018-6-hours-of-fuji tag-fernando-alonso tag-fuji-speedway tag-toyota-gazoo-racing" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Fuji-Toyota-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Fuji-Toyota-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Fuji-Toyota-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Fuji-Toyota-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/02/FIA-WEC-Fuji-Toyota.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/02/fia-wec-move-fuji-round-clash-petit-le-mans/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/02/fia-wec-move-fuji-round-clash-petit-le-mans/" itemprop="url" rel="bookmark">
FIA WEC to Move Fuji Round, Clash with Petit Le Mans </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/cjackson/" title="Posts by %s Connor Jackson" rel="author" itemprop="name">Connor Jackson</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/02/fia-wec-move-fuji-round-clash-petit-le-mans/" class="vw-post-date updated" title="Permalink to FIA WEC to Move Fuji Round, Clash with Petit Le Mans" rel="bookmark"><time itemprop="datePublished" datetime="2018-02-09T16:56:45+00:00">February 9, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-02-09T16:56:45+00:00" /><meta itemprop="dateModified" content="2018-02-09T16:59:20+00:00" /><meta itemprop="author" content="Connor Jackson" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="a-single a-46">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg" alt="Fueltopia" /></a></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner"> <div class="vw-custom-banner" style="background-image: url( https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/DORAN.jpg);">
<div class="vw-custom-banner__inner">
<h6 class="vw-custom-banner__supertitle">Come and join the chat...</h6>
<h3 class="vw-custom-banner__title">Rallycross Talk</h3>
<div class="vw-custom-banner__subtitle">WRX, GRC, BRX and more... we&#039;ve got it all covered</div>
<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="http://www.facebook.com/groups/rallycrosstalk/?ref=bookmarks" class="vw-custom-banner__button">Get involved</a>
</div>
</div>
</div><div id="adrotate_widgets-11" class="widget adrotate_widgets"><div class="a-single a-46">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div>
</aside>
</div>
</div>
</div>
<footer class="vw-footer" itemscope itemtype="https://schema.org/WPFooter">

<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-9">
<div class="container">
<div class="row">
<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-12"><div id="text-13" class="widget widget_text"> <div class="textwidget"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a> | <a rel="nofollow" href="https://www.thecheckeredflag.co.uk/wp-login.php">Log in</a></div>
</div></aside> </div>
</div>
</div>


<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<div class="vw-copyright">© Copyright MMXVII - The Checkered Flag - All Rights Reserved</div> </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">

<nav class="vw-menu-bottom">
</nav>
 </div>
</div>
</div>
</div>

</footer>
</div>
<div class="vw-side-panel__backdrop">
<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>
<div class="vw-side-panel vw-disable-inview">
<div class="vw-side-panel__socials vw-icon-solid">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span> </div>
<div class="vw-side-panel__menu">
<h3 class="vw-side-panel__menu-title">MENU</h3>
<div class="vw-side-panel__main-menu">

<nav class="vw-menu-mobile">
<ul id="menu-mobile" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-221867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221867 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>Latest News</span></a></li>
<li id="menu-item-221869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221869 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Join The TCF Team</span></a></li>
<li id="menu-item-221868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221868 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/" class=" menu-link main-menu-link"><span>Features</span></a></li>
<li id="menu-item-221870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221870 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-221811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221811 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221812 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>FIA Formula 1</span></a></li>
<li id="menu-item-221813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221813 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-221814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221814 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-221815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221815 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221816 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221817 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-221818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221818 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-221819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221819 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-221820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221820 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
<li id="menu-item-221821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221821 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-221822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221822 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221823 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221824 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>IndyCar</span></a></li>
<li id="menu-item-221825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221825 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
<li id="menu-item-221826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221826 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-221827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221827 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
<li id="menu-item-221828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221828 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
<li id="menu-item-221829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221829 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3-5-v8/" class=" menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
<li id="menu-item-221830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221830 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-221831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221831 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
<li id="menu-item-221832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221832 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-221833 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-221834 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
<li id="menu-item-221835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221835 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-221836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221836 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
<li id="menu-item-221837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221837 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-221838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221838 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-221839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221839 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-221840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221840 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/britcar/" class=" menu-link sub-menu-link"><span>Britcar</span></a></li>
<li id="menu-item-221841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221841 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-221842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221842 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
<li id="menu-item-221843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221843 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/audi-sport-tt-cup/" class=" menu-link sub-menu-link"><span>Audi Sport TT Cup</span></a></li>
<li id="menu-item-221844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221844 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221845 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221846 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-221847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221847 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-221848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221848 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-221849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221849 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-222318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222318 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
<li id="menu-item-221850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221850 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/" class=" menu-link sub-menu-link"><span>NASCAR Whelen Euro Series</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221851 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221852 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-221853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221853 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-221854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221854 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-221855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221855 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-221856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221856 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-221857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221857 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221858 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/" class=" menu-link main-menu-link"><span>Off Road</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221859 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/fia-world-rally-championship/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-221860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221860 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
<li id="menu-item-221861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221861 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
<li id="menu-item-221862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221862 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/national-rally/" class=" menu-link sub-menu-link"><span>National Rally</span></a></li>
<li id="menu-item-221863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221863 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-221864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221864 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
<li id="menu-item-221865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221865 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/global-rallycross/" class=" menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
<li id="menu-item-221866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221866 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
<div class="vw-side-panel__sub-menu">
<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
<div class="vw-menu-mobile"></div>
</div>
</div>
</div>
<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.11"},"disqusIdentifier":"255638 https:\/\/www.thecheckeredflag.co.uk\/?p=255638","disqusShortname":"thecheckerdflag","disqusTitle":"WEC Boasts 36 Super Season Entries for Largest Ever Field","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2018\/02\/wec-boasts-36-super-season-entries-largest-ever-field\/","postId":"255638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.thecheckeredflag.co.uk\/","ajax_url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/presso","ajaxurl":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#ff7200","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/02\/FIA-WEC-Le-Mans-Grid.jpg"],"vw_backstretch_captions":["Credit: Toyota Motorsport GmbH"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/main.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/shortcodes.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=1527eba159f0fe1ff8bd0efea4066a2a'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1399144-12', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
