<!DOCTYPE html>
<html class="no-js" itemscope itemtype="https://schema.org/Article" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8">
<script src="/cdn-cgi/apps/head/k5X7sGr5swOUlQqr8a1tkDZK20c.js"></script><link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<title>Williams &quot;Haven&#039;t Done A Good Enough Job&quot; - Paddy Lowe - The Checkered Flag</title>

<meta name="description" content="Williams&#039; Chief Technical officer has admitted what we were all thinking: Williams haven&#039;t done enough to develop their FW41 so far in 2018." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2018/05/williams-havent-done-a-good-enough-job-paddy-lowe/" />
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Williams &quot;Haven&#039;t Done A Good Enough Job&quot; - Paddy Lowe - The Checkered Flag" />
<meta property="og:description" content="Williams&#039; Chief Technical officer has admitted what we were all thinking: Williams haven&#039;t done enough to develop their FW41 so far in 2018." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2018/05/williams-havent-done-a-good-enough-job-paddy-lowe/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="2018 FIA Formula 1 World Championship" />
<meta property="article:tag" content="2018 Formula 1 Spanish Grand Prix – Circuit de Barcelona-Catalunya" />
<meta property="article:tag" content="Lance Stroll" />
<meta property="article:tag" content="Paddy Lowe" />
<meta property="article:tag" content="Robert Kubica" />
<meta property="article:tag" content="Sergey Sirotkin" />
<meta property="article:tag" content="Williams Martini Racing" />
<meta property="article:section" content="Formula 1" />
<meta property="article:published_time" content="2018-05-15T15:14:33+01:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Webp.net-resizeimage-26.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Webp.net-resizeimage-26.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Williams&#039; Chief Technical officer has admitted what we were all thinking: Williams haven&#039;t done enough to develop their FW41 so far in 2018." />
<meta name="twitter:title" content="Williams &quot;Haven&#039;t Done A Good Enough Job&quot; - Paddy Lowe - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Webp.net-resizeimage-26.jpg" />
<meta name="twitter:creator" content="@thecheckerflag" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thecheckeredflag.co.uk\/","sameAs":["http:\/\/www.facebook.com\/TheCheckeredFlag","http:\/\/instagram.com\/thecheckeredflag\/","https:\/\/www.linkedin.com\/company\/the-checkered-flag","https:\/\/plus.google.com\/u\/0\/+theCheckeredFlagcouk","https:\/\/www.youtube.com\/channel\/UCueRVoGbSE4GF2RszehXIgw\/","https:\/\/twitter.com\/thecheckerflag"],"@id":"https:\/\/www.thecheckeredflag.co.uk\/#organization","name":"The Checkered Flag","logo":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2015\/04\/TCF-2.png"}</script>

<link rel="amphtml" href="https://www.thecheckeredflag.co.uk/2018/05/williams-havent-done-a-good-enough-job-paddy-lowe/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Williams &#8220;Haven&#8217;t Done A Good Enough Job&#8221; &#8211; Paddy Lowe Comments Feed" href="https://www.thecheckeredflag.co.uk/2018/05/williams-havent-done-a-good-enough-job-paddy-lowe/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=d0a76ace6569878394e7093e050adf5a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vfb-pro-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=d0a76ace6569878394e7093e050adf5a' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=d0a76ace6569878394e7093e050adf5a' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.css?ver=d0a76ace6569878394e7093e050adf5a' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick-theme.css?ver=d0a76ace6569878394e7093e050adf5a' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/style.css?ver=3.1.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=13' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css' href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=1521478144' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=268568' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F05%2Fwilliams-havent-done-a-good-enough-job-paddy-lowe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F05%2Fwilliams-havent-done-a-good-enough-job-paddy-lowe%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thecheckeredflag.co.uk/?wordfence_lh=1&hid=6139CC586A86E5DD4CF039F0AB144692');
</script><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<style id="vw-custom-font" type="text/css">
						
					</style>
<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#333333;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#ff7200;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style> </head>
<body data-rsssl=1 id="site-top" class="post-template-default single single-post postid-268568 single-format-standard custom-background vw-site--full-width vw-post-layout-classic vw-disable-inview">
<div class="vw-site">
<div class="vw-header-area">

<div class="vw-top-bar vw-top-bar--default">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
Tuesday, May 15 2018 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--left">

<nav class="vw-menu-top">
<ul id="menu-top" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-131886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131886 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/" class=" menu-link main-menu-link"><span>Features</span></a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/gallery/" class=" menu-link main-menu-link"><span>Photos</span></a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/" class=" menu-link main-menu-link"><span>TCF Blogs</span></a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/type/video/" class=" menu-link main-menu-link"><span>Videos</span></a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul></nav>
 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span>
<div class="vw-instant-search">
<a class="vw-instant-search__button" href="https://www.thecheckeredflag.co.uk/search/"><i class="vw-icon icon-entypo-search"></i></a>
</div>
</div>
</div>
</div>
</div>


<header class="vw-header vw-header--left" itemscope itemtype="https://schema.org/WPHeader">
<div class="vw-header__inner">
<div class="vw-header__main-container vw-bar container">
<div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left">

<div class="vw-logo" itemscope itemtype="https://schema.org/Organization">
<a class="vw-logo__link" href="https://www.thecheckeredflag.co.uk/" itemprop="url">
<img class="vw-logo__image" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/05/TCF-logo-Retina.png 2x" width="338" height="80" alt="The Checkered Flag" itemprop="logo">
</a>
</div>

<div class="vw-mobile-nav-button">
<button class="hamburger hamburger--spin" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
</div>
</div>
<div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><div class="a-single a-17"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_1 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1" style="display:inline-block;" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1946008302353158');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1946008302353158&ev=PageView&noscript=1"
/></noscript>
</div>
</div>
<div class="vw-header__main-menu vw-sticky-menu">

<nav class="vw-menu-main" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-2015" class="vw-menu vw-menu-type-mega"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131887 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link main-menu-link"><span>Formula 1</span></a></li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131892 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>IndyCar</span></a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-131890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131890 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
<li id="menu-item-180959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180959 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3-5-v8/" class=" menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
<li id="menu-item-131894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131894 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-131955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131955 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-131895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131895 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-131891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
<li id="menu-item-255600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255600 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-carrera-cup-australia/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Australia</span></a></li>
<li id="menu-item-154637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154637 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
<li id="menu-item-131896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/" class=" menu-link sub-menu-link"><span>WTCR</span></a></li>
<li id="menu-item-255597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/" class=" menu-link sub-menu-link"><span>TCR UK</span></a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228386 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/" class=" menu-link main-menu-link"><span>Rally</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131915 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/national-rally/" class=" menu-link sub-menu-link"><span>National Rally</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228385 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/" class=" menu-link main-menu-link"><span>Rallycross</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
<li id="menu-item-268309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268309 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/rx-lites/" class=" menu-link sub-menu-link"><span>RX2</span></a></li>
<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
<li id="menu-item-266701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/" class=" menu-link sub-menu-link"><span>Americas Rallycross Championship</span></a></li>
<li id="menu-item-131914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131914 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/global-rallycross/" class=" menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
</div>
</header>
 </div>
<div class="vw-content-area clearfix vw-content-area--right-sidebar">
<div class="container">
<div class="row">
<main class="vw-content-main" role="main" itemprop="mainContentOfPage">
<article class="vw-main-post post-268568 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-1 tag-2018-formula-1-season tag-2018-formula-1-spanish-grand-prix-circuit-de-barcelona-catalunya tag-lance-stroll tag-paddy-lowe tag-robert-kubica tag-sergey-sirotkin tag-williams-martini-racing">
<header class="vw-post-header">
<div class="vw-categories"><a class=" vw-cat-id-3" href="https://www.thecheckeredflag.co.uk/formula-1/" title="View all posts in Formula 1" rel="category">Formula 1</a></div>
<h1 class="vw-post-title" itemprop="headline">Williams &#8220;Haven&#8217;t Done A Good Enough Job&#8221; &#8211; Paddy Lowe</h1>
<hr>
<div class="vw-post-meta vw-bar vw-bar--sm">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/cvenn/" title="Posts by %s Craig Venn" rel="author" itemprop="name">Craig Venn</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/05/williams-havent-done-a-good-enough-job-paddy-lowe/" class="vw-post-date updated" title="Permalink to Williams &#8220;Haven&#8217;t Done A Good Enough Job&#8221; &#8211; Paddy Lowe" rel="bookmark"><time itemprop="datePublished" datetime="2018-05-15T15:14:33+00:00">May 15, 2018</time></a> </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<div class="vw-post-share">
<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://www.thecheckeredflag.co.uk/2018/05/williams-havent-done-a-good-enough-job-paddy-lowe/"><i class="vw-icon icon-social-facebook"></i></a>
<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Williams%20&#8220;Haven&#8217;t%20Done%20A%20Good%20Enough%20Job&#8221;%20&#8211;%20Paddy%20Lowe%20-%20https://www.thecheckeredflag.co.uk/2018/05/williams-havent-done-a-good-enough-job-paddy-lowe/"><i class="vw-icon icon-social-twitter"></i></a>
<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thecheckeredflag.co.uk/2018/05/williams-havent-done-a-good-enough-job-paddy-lowe/&#038;media=https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Webp.net-resizeimage-26.jpg&#038;description=Williams%20&#8220;Haven&#8217;t%20Done%20A%20Good%20Enough%20Job&#8221;%20&#8211;%20Paddy%20Lowe"><i class="vw-icon icon-social-pinterest"></i></a>
<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://www.thecheckeredflag.co.uk/2018/05/williams-havent-done-a-good-enough-job-paddy-lowe/"><i class="vw-icon icon-social-gplus"></i></a>
<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://www.thecheckeredflag.co.uk/2018/05/williams-havent-done-a-good-enough-job-paddy-lowe/"><i class="vw-icon icon-social-linkedin"></i></a>
<a class="vw-post-share__link vw-post-share__link--email" href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe94aaafafaaa2aeb0e3e5e0fbf1f1f3f88ba2b5a6ade5e0fbf1f2f4f8b7e387acada6e382e384acaca7e386adacb6a4abe389aca1e5e0fbf1f1f2f8e3e5e0fbf1f2f2f8e393a2a7a7bae38facb4a6e5a2aeb3f8a1aca7bafe80aba6a0a8acb6b7e8b7abaab0e8b6b1afe8abb7b7b3b0e6f082e6f185e6f185b4b4b4edb7aba6a0aba6a0a8a6b1a6a7a5afa2a4eda0acedb6a8e6f185f1f3f2fbe6f185f3f6e6f185b4aaafafaaa2aeb0eeaba2b5a6adb7eea7acada6eea2eea4acaca7eea6adacb6a4abeea9aca1eeb3a2a7a7baeeafacb4a6e6f185"><i class="vw-icon icon-social-email"></i></a>
</div>
</div>
</div>
</header>
<figure class="vw-post-media vw-post-media--featured wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a class="" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Webp.net-resizeimage-26.jpg" title="Credit: steven Tee/Williams " rel="bookmark" itemprop="image">
<img width="750" height="500" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Webp.net-resizeimage-26.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Webp.net-resizeimage-26.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Webp.net-resizeimage-26-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Webp.net-resizeimage-26-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Webp.net-resizeimage-26-225x150.jpg 225w" sizes="(max-width: 750px) 100vw, 750px" /> </a>
<figcaption class="vw-floating-caption" itemprop="caption">
<span>Credit: steven Tee/Williams </span>
</figcaption>
</figure>
<div class="vw-post-content clearfix" itemprop="articleBody"><p><strong>Williams Martini Racing</strong>’s <strong>Paddy Lowe</strong> has admitted the team <em>“haven’t done a good enough job”</em> so far in 2018 as both <strong>Lance Stroll</strong> and <strong>Sergey Sirotkin</strong> struggle to get a handle on the FW41.</p>
<p>Williams has seen a return of just four championship points from the first five races of the season courtesy of Stroll’s eighth place in the Azerbaijan. But Lowe’s comments come following the <strong>2018 Spanish Grand Prix</strong> in which Stroll managed only eleventh and Sirtokin was last of the runners in fourteenth, three laps behind the winner.</p>
<p><em>“It’s been a very difficult weekend performance-wise but certainly to get two cars home is a credit to the team,”</em> said Lowe. <em>“For the guys in the garage, it’s the same amount of work despite our pace, so I’m pleased for them that we got both cars to the finish ahead of the test this week. </em></p>
<p><em>“With Lance, we narrowly missed the points after a fantastic first lap got him up to 12th, a position he consolidated to finish 11th with really good, consistent pace and tyre management. </em></p>
<p><em>“Sergey had a more difficult afternoon suffering with the balance of the car. It got more difficult as he had a lot of lapped cars to manage, which lost him tyre temperatures as a consequence.&#8221;</em></p>
<p>Friday’s running in Barcelona saw Williams’ test and reserve driver <strong>Robert Kubica</strong> get behind the wheel of the FW41 but even the former race winner struggled to extract pace from the car. Lowe admits that the team haven’t done enough.</p>
<p><em>“As a team we haven’t done a good enough job with the development of this FW41 and we will keep working hard back at base and at the test this week to come back in a stronger position.&#8221;</em></p>
</div>
<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://www.thecheckeredflag.co.uk/tag/2018-formula-1-season/" rel="tag">2018 FIA Formula 1 World Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/2018-formula-1-spanish-grand-prix-circuit-de-barcelona-catalunya/" rel="tag">2018 Formula 1 Spanish Grand Prix – Circuit de Barcelona-Catalunya</a><a href="https://www.thecheckeredflag.co.uk/tag/lance-stroll/" rel="tag">Lance Stroll</a><a href="https://www.thecheckeredflag.co.uk/tag/paddy-lowe/" rel="tag">Paddy Lowe</a><a href="https://www.thecheckeredflag.co.uk/tag/robert-kubica/" rel="tag">Robert Kubica</a><a href="https://www.thecheckeredflag.co.uk/tag/sergey-sirotkin/" rel="tag">Sergey Sirotkin</a><a href="https://www.thecheckeredflag.co.uk/tag/williams-martini-racing/" rel="tag">Williams Martini Racing</a></div></footer>
<meta itemprop="datePublished" content="2018-05-15T15:14:33+00:00" /><meta itemprop="dateModified" content="2018-05-15T15:14:33+00:00" /><meta itemprop="author" content="Craig Venn" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
<meta content="" itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thecheckeredflag.co.uk/2018/05/williams-havent-done-a-good-enough-job-paddy-lowe/" />
</article>
<div class="vw-related-posts">
<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>
<div class="vw-loop vw-loop--block-g vw-loop--block-g-3 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-3 vw-flex-grid--medium-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="formula-1">
<div class="vw-post-box vw-post-box--block-g vw-inview post-268539 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-1 tag-2018-formula-1-season tag-2018-formula-1-spanish-grand-prix-circuit-de-barcelona-catalunya tag-pierre-gasly tag-scuderia-toro-rosso" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Pierre-Gasly-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Pierre-Gasly-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Pierre-Gasly-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Pierre-Gasly-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Pierre-Gasly.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/05/spain-was-a-missed-opportunity-feels-pierre-gasly/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/05/spain-was-a-missed-opportunity-feels-pierre-gasly/" itemprop="url" rel="bookmark">
Spain Was &#8220;A Missed Opportunity&#8221; Feels Pierre Gasly </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-05-15T12:50:16+00:00" /><meta itemprop="dateModified" content="2018-05-15T12:50:16+00:00" /><meta itemprop="author" content="Craig Edwards" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="formula-1">
<div class="vw-post-box vw-post-box--block-g vw-inview post-268548 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-1 tag-2018-formula-1-season tag-2018-formula-1-spanish-grand-prix-circuit-de-barcelona-catalunya tag-andrew-shovlin tag-mercedes-amg-petronas" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/valtteri_bottas_and_lewis_hamilton-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/valtteri_bottas_and_lewis_hamilton-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/valtteri_bottas_and_lewis_hamilton-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/valtteri_bottas_and_lewis_hamilton-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/valtteri_bottas_and_lewis_hamilton.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/05/barcelona-1-2-a-great-reward-for-mercedes-says-andrew-shovlin/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/05/barcelona-1-2-a-great-reward-for-mercedes-says-andrew-shovlin/" itemprop="url" rel="bookmark">
Barcelona 1-2 a &#8220;great reward&#8221; for Mercedes says Andrew Shovlin </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-05-15T12:43:18+00:00" /><meta itemprop="dateModified" content="2018-05-15T12:43:18+00:00" /><meta itemprop="author" content="James Eagles" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="formula-1">
<div class="vw-post-box vw-post-box--block-g vw-inview post-268363 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-1 tag-2018-formula-1-season tag-2018-formula-1-spanish-grand-prix-circuit-de-barcelona-catalunya tag-carlos-sainz-jr tag-nico-hulkenberg tag-renault-sport-formula-1-team" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/image1-4-225x150.jpeg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/image1-4-225x150.jpeg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/image1-4-360x240.jpeg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/image1-4-768x512.jpeg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/image1-4.jpeg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/image1-4-335x223.jpeg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/05/we-can-be-proud-of-what-weve-achieved-carlos-sainz-jr/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/05/we-can-be-proud-of-what-weve-achieved-carlos-sainz-jr/" itemprop="url" rel="bookmark">
&#8220;We can be proud of what we&#8217;ve achieved&#8221; &#8211; Carlos Sainz Jr. </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-05-15T09:54:30+00:00" /><meta itemprop="dateModified" content="2018-05-15T09:54:30+00:00" /><meta itemprop="author" content="Jake Nichol" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</main>
<aside class="vw-content-sidebar" itemscope itemtype="https://schema.org/WPSideBar">
<meta itemprop="name" content="Sidebar" />
<div id="text-12" class="widget widget_text"> <div class="textwidget"><div class="g g-2"><div class="g-single a-61"><a class="gofollow" data-track="NjEsMiwxLDMwMA==" href="https://www.youtube.com/channel/UCZf8EyplRcidW9G8eESKsLw" target="_blank"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/04/CheckeredFlag_Promo320.jpg" /></a></div></div>
</div>
</div><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Latest news</span></h3>
<div class="vw-loop vw-loop--block-h vw-loop--block-h-2 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="formula-e">
<div class="vw-post-box vw-post-box--block-h vw-inview post-268456 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-e tag-2017-hong-kong-eprix tag-2017-18-abb-fia-formula-e tag-2018-berlin-eprix tag-2018-qatar-airways-paris-eprix tag-daniel-abt tag-james-barclay tag-mitch-evans tag-nelson-piquet-jr tag-panasonic-jaguar-racing hashtags-berlineprix hashtags-fanboost hashtags-formula-e hashtags-jaguarelectrifes" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Jaguar-Paris-2018-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="Nelson Piquet Jr, 2018 Qatar Airways Paris ePrix" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Jaguar-Paris-2018-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Jaguar-Paris-2018-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Jaguar-Paris-2018.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Jaguar-Paris-2018-225x150.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/05/jaguar-promise-strong-fightback-in-berlin/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/05/jaguar-promise-strong-fightback-in-berlin/" itemprop="url" rel="bookmark">
Jaguar promise strong fightback in Berlin </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/nhine/" title="Posts by %s Nathan Hine" rel="author" itemprop="name">Nathan Hine</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/05/jaguar-promise-strong-fightback-in-berlin/" class="vw-post-date updated" title="Permalink to Jaguar promise strong fightback in Berlin" rel="bookmark"><time itemprop="datePublished" datetime="2018-05-15T16:49:17+00:00">May 15, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-05-15T16:49:17+00:00" /><meta itemprop="dateModified" content="2018-05-15T16:49:17+00:00" /><meta itemprop="author" content="Nathan Hine" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="formula-e">
<div class="vw-post-box vw-post-box--block-h vw-inview post-268597 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-e tag-2018-19-abb-fia-formula-e tag-edorado-mortara tag-felipe-massa tag-gildo-pastor tag-maro-engel tag-tom-dillmann tag-venturi-formula-e-team" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Massa1-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Massa1-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Massa1-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Massa1.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Massa1-225x150.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/05/massa-to-drive-in-formula-e-for-venturi/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/05/massa-to-drive-in-formula-e-for-venturi/" itemprop="url" rel="bookmark">
Massa to drive in Formula E for Venturi </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/sdouglas/" title="Posts by %s Scott Douglas" rel="author" itemprop="name">Scott Douglas</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/05/massa-to-drive-in-formula-e-for-venturi/" class="vw-post-date updated" title="Permalink to Massa to drive in Formula E for Venturi" rel="bookmark"><time itemprop="datePublished" datetime="2018-05-15T16:39:00+00:00">May 15, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-05-15T16:39:00+00:00" /><meta itemprop="dateModified" content="2018-05-15T16:39:00+00:00" /><meta itemprop="author" content="Scott Douglas" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="carrera-cup-gb">
<div class="vw-post-box vw-post-box--block-h vw-inview post-268594 post type-post status-publish format-standard has-post-thumbnail hentry category-carrera-cup-gb tag-2018-porsche-carrera-cup-gb tag-dan-harper tag-jrt" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Harper-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Harper-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Harper-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Harper-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/Harper.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/05/harper-gutted-after-opening-lap-crash-at-monza/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/05/harper-gutted-after-opening-lap-crash-at-monza/" itemprop="url" rel="bookmark">
Harper &#8216;gutted&#8217; after opening lap crash at Monza </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/bwaring/" title="Posts by %s Bethonie Waring" rel="author" itemprop="name">Bethonie Waring</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/05/harper-gutted-after-opening-lap-crash-at-monza/" class="vw-post-date updated" title="Permalink to Harper &#8216;gutted&#8217; after opening lap crash at Monza" rel="bookmark"><time itemprop="datePublished" datetime="2018-05-15T16:37:54+00:00">May 15, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-05-15T16:37:54+00:00" /><meta itemprop="dateModified" content="2018-05-15T16:37:54+00:00" /><meta itemprop="author" content="Bethonie Waring" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="btcc">
<div class="vw-post-box vw-post-box--block-h vw-inview post-268316 post type-post status-publish format-standard has-post-thumbnail hentry category-btcc tag-2018-dunlop-msa-british-touring-car-championship tag-btcc tag-thruxton" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/start-2-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/start-2-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/start-2-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/start-2-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/start-2.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/05/preview-2018-british-touring-car-championship-thruxton/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/05/preview-2018-british-touring-car-championship-thruxton/" itemprop="url" rel="bookmark">
Preview: 2018 British Touring Car Championship &#8211; Thruxton </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/srichards/" title="Posts by %s Stuart Richards" rel="author" itemprop="name">Stuart Richards</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/05/preview-2018-british-touring-car-championship-thruxton/" class="vw-post-date updated" title="Permalink to Preview: 2018 British Touring Car Championship &#8211; Thruxton" rel="bookmark"><time itemprop="datePublished" datetime="2018-05-15T15:56:35+00:00">May 15, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-05-15T15:56:35+00:00" /><meta itemprop="dateModified" content="2018-05-15T15:56:35+00:00" /><meta itemprop="author" content="Stuart Richards" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="a-single a-46">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg" alt="Fueltopia" /></a></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner"> <div class="vw-custom-banner" style="background-image: url( https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/DORAN.jpg);">
<div class="vw-custom-banner__inner">
<h6 class="vw-custom-banner__supertitle">Come and join the chat...</h6>
<h3 class="vw-custom-banner__title">Rallycross Talk</h3>
<div class="vw-custom-banner__subtitle">WRX, GRC, BRX and more... we&#039;ve got it all covered</div>
<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="http://www.facebook.com/groups/rallycrosstalk/?ref=bookmarks" class="vw-custom-banner__button">Get involved</a>
</div>
</div>
</div><div id="vw_widget_custom_banner-4" class="widget widget_vw_widget_custom_banner"> <div class="vw-custom-banner" style="background-image: url( https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/12/BTCC7.jpg);">
<div class="vw-custom-banner__inner">
<h6 class="vw-custom-banner__supertitle">Come and join the chat...</h6>
<h3 class="vw-custom-banner__title">Touring Car Chat</h3>
<div class="vw-custom-banner__subtitle">TCR, DTM, BTCC and everything else that can be inluded under the banner of tin-top racing!</div>
<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://www.facebook.com/groups/541019822920795/" class="vw-custom-banner__button">Get involved</a>
</div>
</div>
</div><div id="adrotate_widgets-11" class="widget adrotate_widgets"><div class="a-single a-46">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div><div id="adrotate_widgets-25" class="widget adrotate_widgets"><div class="a-single a-46">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div>
</aside>
</div>
</div>
</div>
<footer class="vw-footer" itemscope itemtype="https://schema.org/WPFooter">

<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-9">
<div class="container">
<div class="row">
<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-12"><div id="text-13" class="widget widget_text"> <div class="textwidget"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a> | <a rel="nofollow" href="https://www.thecheckeredflag.co.uk/wp-login.php">Log in</a></div>
</div></aside> </div>
</div>
</div>


<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<div class="vw-copyright">© Copyright MMXVIII - The Checkered Flag - All Rights Reserved</div> </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">

<nav class="vw-menu-bottom">
</nav>
 </div>
</div>
</div>
</div>

</footer>
</div>
<div class="vw-side-panel__backdrop">
<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>
<div class="vw-side-panel vw-disable-inview">
<div class="vw-side-panel__socials vw-icon-solid">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span> </div>
<div class="vw-side-panel__menu">
<h3 class="vw-side-panel__menu-title">MENU</h3>
<div class="vw-side-panel__main-menu">

<nav class="vw-menu-mobile">
<ul id="menu-mobile" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-221867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221867 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>Latest News</span></a></li>
<li id="menu-item-221869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221869 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Join The TCF Team</span></a></li>
<li id="menu-item-221868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221868 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/" class=" menu-link main-menu-link"><span>Features</span></a></li>
<li id="menu-item-221870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221870 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-221811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-221811 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221812 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>FIA Formula 1</span></a></li>
<li id="menu-item-221813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221813 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-221814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221814 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-221815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221815 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221816 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221817 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-221818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221818 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-221819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221819 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-221820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221820 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
<li id="menu-item-221821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221821 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-221822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221822 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221823 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221824 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>IndyCar</span></a></li>
<li id="menu-item-221825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221825 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
<li id="menu-item-221826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221826 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-221827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221827 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
<li id="menu-item-221828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221828 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
<li id="menu-item-221829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221829 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3-5-v8/" class=" menu-link sub-menu-link"><span>Formula V8 3.5</span></a></li>
<li id="menu-item-221830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221830 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-221831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221831 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
<li id="menu-item-221832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221832 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221833 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221834 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
<li id="menu-item-221835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221835 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-221836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221836 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
<li id="menu-item-221837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221837 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-221838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221838 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-221839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221839 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-221840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221840 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/britcar/" class=" menu-link sub-menu-link"><span>Britcar</span></a></li>
<li id="menu-item-221841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221841 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-221842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221842 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
<li id="menu-item-221843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221843 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/audi-sport-tt-cup/" class=" menu-link sub-menu-link"><span>Audi Sport TT Cup</span></a></li>
<li id="menu-item-221844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221844 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221845 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221846 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-221847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221847 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-221848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221848 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-221849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221849 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-222318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222318 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
<li id="menu-item-221850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221850 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/" class=" menu-link sub-menu-link"><span>NASCAR Whelen Euro Series</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221851 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221852 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-221853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221853 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-221854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221854 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-221855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221855 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-221856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221856 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-221857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221857 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-221858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-221858 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/" class=" menu-link main-menu-link"><span>Off Road</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-221859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221859 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/fia-world-rally-championship/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-221860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221860 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
<li id="menu-item-221861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221861 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
<li id="menu-item-221862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221862 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/national-rally/" class=" menu-link sub-menu-link"><span>National Rally</span></a></li>
<li id="menu-item-221863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221863 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-221864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221864 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
<li id="menu-item-221865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221865 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/global-rallycross/" class=" menu-link sub-menu-link"><span>Global Rallycross</span></a></li>
<li id="menu-item-221866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221866 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
<div class="vw-side-panel__sub-menu">
<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
<div class="vw-menu-mobile"></div>
</div>
</div>
</div>
<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"268568 https:\/\/www.thecheckeredflag.co.uk\/?p=268568","disqusShortname":"thecheckerdflag","disqusTitle":"Williams \u201cHaven\u2019t Done A Good Enough Job\u201d \u2013 Paddy Lowe","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2018\/05\/williams-havent-done-a-good-enough-job-paddy-lowe\/","postId":"268568"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.thecheckeredflag.co.uk\/","ajax_url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/presso","ajaxurl":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#ff7200","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/05\/Webp.net-resizeimage-26.jpg"],"vw_backstretch_captions":["Credit: steven Tee\/Williams "],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/main.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/shortcodes.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=d0a76ace6569878394e7093e050adf5a'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1399144-12', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
