<!DOCTYPE html>
<html class="no-js" itemscope itemtype="https://schema.org/Article" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8">
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<title>Signatech 24 Hours Le Mans LMP2 victory confirmed by FIA - The Checkered Flag</title>

<meta name="description" content="G-Drive and TDS Racing have lost their appeal with the FIA, ensuring they remain disqualified and hand Signatech the victory." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/" />
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Signatech 24 Hours Le Mans LMP2 victory confirmed by FIA - The Checkered Flag" />
<meta property="og:description" content="G-Drive and TDS Racing have lost their appeal with the FIA, ensuring they remain disqualified and hand Signatech the victory." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="2018 24 Hours of Le Mans" />
<meta property="article:tag" content="G-Drive Racing" />
<meta property="article:tag" content="Juan Pablo Montoya" />
<meta property="article:tag" content="TDS Racing" />
<meta property="article:tag" content="United Autosports" />
<meta property="article:tag" content="Will Owens" />
<meta property="article:section" content="FIA WEC" />
<meta property="article:published_time" content="2018-10-02T18:18:54+00:00" />
<meta property="article:modified_time" content="2018-10-02T18:40:26+00:00" />
<meta property="og:updated_time" content="2018-10-02T18:40:26+00:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="TDS Racing - 24 LM 2018" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="G-Drive and TDS Racing have lost their appeal with the FIA, ensuring they remain disqualified and hand Signatech the victory." />
<meta name="twitter:title" content="Signatech 24 Hours Le Mans LMP2 victory confirmed by FIA - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018.jpg" />
<meta name="twitter:creator" content="@CJacksonLive" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thecheckeredflag.co.uk\/","sameAs":["http:\/\/www.facebook.com\/TheCheckeredFlag","http:\/\/instagram.com\/thecheckeredflag\/","https:\/\/www.linkedin.com\/company\/the-checkered-flag","https:\/\/plus.google.com\/u\/0\/+theCheckeredFlagcouk","https:\/\/www.youtube.com\/channel\/UCueRVoGbSE4GF2RszehXIgw\/","https:\/\/twitter.com\/thecheckerflag"],"@id":"https:\/\/www.thecheckeredflag.co.uk\/#organization","name":"The Checkered Flag","logo":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2015\/04\/TCF-2.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.thecheckeredflag.co.uk\/","name":"TCF"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.thecheckeredflag.co.uk\/sportscars\/","name":"Sportscars"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.thecheckeredflag.co.uk\/sportscars\/endurance\/","name":"Endurance Racing"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.thecheckeredflag.co.uk\/sportscars\/endurance\/fiawec\/","name":"FIA WEC"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/www.thecheckeredflag.co.uk\/2018\/10\/fia-confirm-le-mans-result-after-4-months\/","name":"Signatech 24 Hours Le Mans LMP2 victory confirmed by FIA"}}]}</script>

<link rel="amphtml" href="https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Signatech 24 Hours Le Mans LMP2 victory confirmed by FIA Comments Feed" href="https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=35f89bad00331dae16adab14dbaafc06"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vfb-pro-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=35f89bad00331dae16adab14dbaafc06' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=35f89bad00331dae16adab14dbaafc06' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.css?ver=35f89bad00331dae16adab14dbaafc06' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick-theme.css?ver=35f89bad00331dae16adab14dbaafc06' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/style.css?ver=3.1.0' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='author-avatars-widget-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/author-avatars/css/widget.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=14' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-presso_options-css' href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=1537358090' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=286343' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F10%2Ffia-confirm-le-mans-result-after-4-months%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F10%2Ffia-confirm-le-mans-result-after-4-months%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	.g-15 { min-width:0px; max-width:340px; margin: 0 auto; }
	.b-15 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thecheckeredflag.co.uk/?wordfence_lh=1&hid=7FED992EE1EBBDEA154A60DBF334A988');
</script><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<style id="vw-custom-font" type="text/css">
						
					</style>
<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#333333;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}.vw-menu-main{background:#ff7200;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#3facd6;}.vw-footer{color:#9a9a9a;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style> </head>
<body data-rsssl=1 id="site-top" class="post-template-default single single-post postid-286343 single-format-standard custom-background vw-site--full-width vw-post-layout-classic vw-disable-inview">
<div class="vw-site">
<div class="vw-header-area">

<div class="vw-top-bar vw-top-bar--default">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
Tuesday, October 2 2018 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--left">

<nav class="vw-menu-top">
<ul id="menu-top" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-131886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131886 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>News</span></a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/" class=" menu-link main-menu-link"><span>Features</span></a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/gallery/" class=" menu-link main-menu-link"><span>Photos</span></a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/" class=" menu-link main-menu-link"><span>TCF Blogs</span></a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/type/video/" class=" menu-link main-menu-link"><span>Videos</span></a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul></nav>
 </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span>
<div class="vw-instant-search">
<a class="vw-instant-search__button" href="https://www.thecheckeredflag.co.uk/search/"><i class="vw-icon icon-entypo-search"></i></a>
</div>
</div>
</div>
</div>
</div>


<header class="vw-header vw-header--left" itemscope itemtype="https://schema.org/WPHeader">
<div class="vw-header__inner">
<div class="vw-header__main-container vw-bar container">
<div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left">

<div class="vw-logo" itemscope itemtype="https://schema.org/Organization">
<a class="vw-logo__link" href="https://www.thecheckeredflag.co.uk/" itemprop="url">
<img class="vw-logo__image" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/05/TCF-logo-Retina.png 2x" width="338" height="80" alt="The Checkered Flag" itemprop="logo">
</a>
</div>

<div class="vw-mobile-nav-button">
<button class="hamburger hamburger--spin" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
</div>
</div>
<div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><div class="a-single a-17"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.adslot_1 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1" style="display:inline-block;" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
</div>
<div class="vw-header__main-menu vw-sticky-menu">

<nav class="vw-menu-main" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-2015" class="vw-menu vw-menu-type-mega"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131887 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>Formula 1 News</span></a></li>
<li id="menu-item-274863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274863 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/2018-formula-1-schedule/" class=" menu-link sub-menu-link"><span>2018 Formula 1 Schedule</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131892 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>FIA Formula E</span></a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>IndyCar</span></a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-131890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131890 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/" class=" menu-link sub-menu-link"><span>European Formula 3</span></a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/" class=" menu-link sub-menu-link"><span>Formula Renault 2.0</span></a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/" class=" menu-link sub-menu-link"><span>French F4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131952 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131956 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/" class=" menu-link sub-menu-link"><span>FIA World Endurance Championship</span></a></li>
<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/" class=" menu-link sub-menu-link"><span>FIA European Le Mans Series</span></a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/" class=" menu-link sub-menu-link"><span>LMP3 Cup</span></a></li>
<li id="menu-item-131894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131894 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-131955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131955 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-131895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131895 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-131891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
<li id="menu-item-255600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255600 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-carrera-cup-australia/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Australia</span></a></li>
<li id="menu-item-154637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154637 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
<li id="menu-item-131896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131899 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131904 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/" class=" menu-link sub-menu-link"><span>WTCR</span></a></li>
<li id="menu-item-255597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/" class=" menu-link sub-menu-link"><span>TCR UK</span></a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228386 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/" class=" menu-link main-menu-link"><span>Rally</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>FIA European Rally Championship</span></a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-228385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-228385 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/" class=" menu-link main-menu-link"><span>Rallycross</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>FIA European Rallycross</span></a></li>
<li id="menu-item-268309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268309 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/rx-lites/" class=" menu-link sub-menu-link"><span>RX2</span></a></li>
<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
<li id="menu-item-266701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/" class=" menu-link sub-menu-link"><span>Americas Rallycross Championship</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
</div>
</header>
 </div>
<div class="vw-content-area clearfix vw-content-area--right-sidebar">
<div class="container">
<div class="row">
<main class="vw-content-main" role="main" itemprop="mainContentOfPage">
<article class="vw-main-post post-286343 post type-post status-publish format-standard has-post-thumbnail hentry category-fiawec tag-2018-24-hours-of-le-mans tag-g-drive-racing tag-juan-pablo-montoya tag-tds-racing tag-united-autosports tag-will-owens">
<header class="vw-post-header">
<div class="vw-categories"><a class=" vw-cat-id-7014" href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/" title="View all posts in FIA WEC" rel="category">FIA WEC</a></div>
<h1 class="vw-post-title" itemprop="headline">Signatech 24 Hours Le Mans LMP2 victory confirmed by FIA</h1>
<hr>
<div class="vw-post-meta vw-bar vw-bar--sm">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/cjackson/" title="Posts by %s Connor Jackson" rel="author" itemprop="name">Connor Jackson</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/" class="vw-post-date updated" title="Permalink to Signatech 24 Hours Le Mans LMP2 victory confirmed by FIA" rel="bookmark"><time itemprop="datePublished" datetime="2018-10-02T19:18:54+00:00">October 2, 2018</time></a> </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">
<div class="vw-post-share">
<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/"><i class="vw-icon icon-social-facebook"></i></a>
<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Signatech%2024%20Hours%20Le%20Mans%20LMP2%20victory%20confirmed%20by%20FIA%20-%20https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/"><i class="vw-icon icon-social-twitter"></i></a>
<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/&#038;media=https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018.jpg&#038;description=Signatech%2024%20Hours%20Le%20Mans%20LMP2%20victory%20confirmed%20by%20FIA"><i class="vw-icon icon-social-pinterest"></i></a>
<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/"><i class="vw-icon icon-social-gplus"></i></a>
<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/"><i class="vw-icon icon-social-linkedin"></i></a>
<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Signatech 24 Hours Le Mans LMP2 victory confirmed by FIA&amp;body=Checkout+this+url+https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F10%2Ffia-confirm-le-mans-result-after-4-months%2F"><i class="vw-icon icon-social-email"></i></a>
</div>
</div>
</div>
</header>
<figure class="vw-post-media vw-post-media--featured wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a class="" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018.jpg" title="Credit: Marius Hecker/AdrenalMedia.com/FIA WEC " rel="bookmark" itemprop="image">
<img width="750" height="500" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="TDS Racing - 24 LM 2018" itemprop="image" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018-225x150.jpg 225w" sizes="(max-width: 750px) 100vw, 750px" /> </a>
<figcaption class="vw-floating-caption" itemprop="caption">
<span>Credit: Marius Hecker/AdrenalMedia.com/FIA WEC </span>
</figcaption>
</figure>
<div class="vw-post-content clearfix" itemprop="articleBody"><p>The <strong>FIA</strong> has confirmed the results of the <strong>24 Hours of Le Mans</strong>, with <strong>G-Drive Racing</strong> losing their appeal to keep their <strong>LMP2</strong> class victory.</p>
<p>News of the teams confirmed disqualification comes almost four months after the race took place in June, earlier this year, with the <strong>World Endurance Championship</strong> already having completed a further round at<strong> Silverstone</strong>.</p>
<p>The <strong>FIA International Court of Appeal</strong> confirmed that winners G-Drive, and the second place <strong>TDS Racing</strong> used illegally modified fuel rigs, allowing their two cars to refuel <em>&#8220;significantly faster</em>&#8220;. The result gained them around 8 seconds during the pitstops, making them almost 25% faster.</p>
<p>As a result, the win instead goes to <strong>Signatech Alpine Alpine A470</strong>, who had originally finished two laps behind the provisional winners crew. The Signatech team currently lead the WEC LMP2 standings by four points, as a result of their Le Mans success.</p>
<p>With the #39 <strong>Graff Racing ORECA</strong> promoted up to second, it also means that #32 <strong>United Autosport</strong>&#8216;s crew inherit the final podium space, making it three different chassis present on the podium.</p>
<p><em>“No matter what the result was this year, I can say that everyone who was a part of the team killed it!&#8221;</em> said United Autosport&#8217;s British driver <strong>Will Owen</strong>.</p>
<p><em>&#8220;Getting moved up to a podium though makes this event so much more rewarding. United Autosports wants to win just like everyone else does, but fortunately everyone on the team has enough integrity to do it fairly and honestly.&#8221;</em></p>
<p>His teammate <strong>Juan Pablo Montoya</strong>, who records his maiden Le Mans podium, continued the sentiment;<em> &#8220;I’m very happy with the result. It’s a shame we missed on the celebrations at the time, but the team worked very hard for this and I’m very proud to have been part of this effort.”</em></p>
<p>During the hearing, TDS had argued that their fuel rig adaptions did not break any particular rule, calling it a <em>&#8220;commendable technical innovation&#8221;</em>.</p>
<p>TDS Racing are now last in the LMP2 Teams championship, with only 18 points.</p>
</div>
<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://www.thecheckeredflag.co.uk/tag/2018-24-hours-of-le-mans/" rel="tag">2018 24 Hours of Le Mans</a><a href="https://www.thecheckeredflag.co.uk/tag/g-drive-racing/" rel="tag">G-Drive Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/juan-pablo-montoya/" rel="tag">Juan Pablo Montoya</a><a href="https://www.thecheckeredflag.co.uk/tag/tds-racing/" rel="tag">TDS Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/united-autosports/" rel="tag">United Autosports</a><a href="https://www.thecheckeredflag.co.uk/tag/will-owens/" rel="tag">Will Owens</a></div></footer>
<meta itemprop="datePublished" content="2018-10-02T19:18:54+00:00" /><meta itemprop="dateModified" content="2018-10-02T19:40:26+00:00" /><meta itemprop="author" content="Connor Jackson" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
<meta content="" itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/" />
</article>
<div class="vw-related-posts">
<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>
<div class="vw-loop vw-loop--block-g vw-loop--block-g-3 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-3 vw-flex-grid--medium-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="elms">
<div class="vw-post-box vw-post-box--block-g vw-inview post-285272 post type-post status-publish format-standard has-post-thumbnail hentry category-elms tag-2018-elms-4-hours-of-spa-francorchamps tag-2018-european-le-mans-series tag-john-falb tag-scott-andrews tag-united-autosports" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/John-Falb-02-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="United Autosports - Spa-Francorchamps" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/John-Falb-02-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/John-Falb-02-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/John-Falb-02-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/John-Falb-02.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/09/united-autosports-take-lmp3-honours-super-sub-andrews-stars-on-debut/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/09/united-autosports-take-lmp3-honours-super-sub-andrews-stars-on-debut/" itemprop="url" rel="bookmark">
United Autosports take LMP3 Honours; Super Sub Andrews Stars on Debut </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-09-23T22:08:05+00:00" /><meta itemprop="dateModified" content="2018-09-23T22:08:05+00:00" /><meta itemprop="author" content="Paul Hensby" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="elms">
<div class="vw-post-box vw-post-box--block-g vw-inview post-285263 post type-post status-publish format-standard has-post-thumbnail hentry category-elms tag-2018-elms-4-hours-of-spa-francorchamps tag-2018-european-le-mans-series tag-filipe-albuquerque tag-phil-hanson tag-united-autosports" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/Phil-Hanson-02-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Filipe Albuquerque &amp; Phil Hanson - United Autosports - Spa-Francorchamps" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/Phil-Hanson-02-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/Phil-Hanson-02-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/Phil-Hanson-02-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/Phil-Hanson-02.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/09/hanson-albuquerque-revel-in-united-autosports-spa-lmp2-triumph/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/09/hanson-albuquerque-revel-in-united-autosports-spa-lmp2-triumph/" itemprop="url" rel="bookmark">
Hanson, Albuquerque Revel in United Autosports’ Spa LMP2 Triumph </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-09-23T21:30:31+00:00" /><meta itemprop="dateModified" content="2018-09-23T21:30:31+00:00" /><meta itemprop="author" content="Paul Hensby" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="elms">
<div class="vw-post-box vw-post-box--block-g vw-inview post-285249 post type-post status-publish format-standard has-post-thumbnail hentry category-elms tag-2018-elms-4-hours-of-spa-francorchamps tag-2018-european-le-mans-series tag-andrea-pizzitola tag-g-drive-racing tag-jean-eric-vergne tag-roman-rusinov" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="225" height="150" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/Roman-Rusinov-01-225x150.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Roman Rusinov &amp; Andrea Pizzitola - G-Drive Racing - Spa-Francorchamps" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/Roman-Rusinov-01-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/Roman-Rusinov-01-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/Roman-Rusinov-01-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/09/Roman-Rusinov-01.jpg 750w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/09/g-drive-racing-take-teams-title-pizzitola-rusinov-celebrate-drivers-crown/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/09/g-drive-racing-take-teams-title-pizzitola-rusinov-celebrate-drivers-crown/" itemprop="url" rel="bookmark">
G-Drive Racing Take Teams’ Title; Pizzitola, Rusinov Celebrate Drivers’ Crown </a>
</h5>
</div>
</div>
<meta itemprop="datePublished" content="2018-09-23T19:35:12+00:00" /><meta itemprop="dateModified" content="2018-09-23T19:35:12+00:00" /><meta itemprop="author" content="Paul Hensby" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</main>
<aside class="vw-content-sidebar" itemscope itemtype="https://schema.org/WPSideBar">
<meta itemprop="name" content="Sidebar" />
<div id="text-12" class="widget widget_text"> <div class="textwidget"><div class="g g-2"><div class="g-single a-60"><a class="gofollow" data-track="NjAsMiwxLDMwMA==" href="https://www.thecheckeredflag.co.uk/contribute/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/TCF-Writers-Wanted-1.jpg" alt="Writers wanted" /></a></div></div>
</div>
</div><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Latest news</span></h3>
<div class="vw-loop vw-loop--block-h vw-loop--block-h-2 vw-loop--border-bottom">
<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">
<div class="vw-flex-grid__item" data-slugs="formula-1">
<div class="vw-post-box vw-post-box--block-h vw-inview post-286342 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-1 tag-2018-formula-1-season tag-2018-formula-1-russian-grand-prix-sochi-autodrom tag-haas-f1-team tag-kevin-magnussen" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Kevin-Magnussen-2-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="Kevin Magnussen - Haas F1 Team - Russian GP" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Kevin-Magnussen-2-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Kevin-Magnussen-2-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Kevin-Magnussen-2-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Kevin-Magnussen-2.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/10/kevin-magnussen-lack-of-pace-made-russian-gp-a-tough-race/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/10/kevin-magnussen-lack-of-pace-made-russian-gp-a-tough-race/" itemprop="url" rel="bookmark">
Kevin Magnussen &#8211; Lack of pace made Russian GP a tough race </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/fgrant/" title="Posts by %s Findlay Grant" rel="author" itemprop="name">Findlay Grant</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/10/kevin-magnussen-lack-of-pace-made-russian-gp-a-tough-race/" class="vw-post-date updated" title="Permalink to Kevin Magnussen &#8211; Lack of pace made Russian GP a tough race" rel="bookmark"><time itemprop="datePublished" datetime="2018-10-02T20:29:56+00:00">October 2, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-10-02T20:29:56+00:00" /><meta itemprop="dateModified" content="2018-10-02T20:29:56+00:00" /><meta itemprop="author" content="Findlay Grant" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="sprint-cup">
<div class="vw-post-box vw-post-box--block-h vw-inview post-286353 post type-post status-publish format-standard has-post-thumbnail hentry category-sprint-cup tag-2018-monster-energy-nascar-all-star-race tag-2018-nascar-xfinity-series tag-2019-monster-energy-nascar-cup-series" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Webp.net-resizeimage-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Webp.net-resizeimage-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Webp.net-resizeimage-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Webp.net-resizeimage-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Webp.net-resizeimage.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/10/2019-nascar-rules-package-revealed/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/10/2019-nascar-rules-package-revealed/" itemprop="url" rel="bookmark">
2019 NASCAR rules package revealed </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/jnguyen/" title="Posts by %s Justin Nguyen" rel="author" itemprop="name">Justin Nguyen</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/10/2019-nascar-rules-package-revealed/" class="vw-post-date updated" title="Permalink to 2019 NASCAR rules package revealed" rel="bookmark"><time itemprop="datePublished" datetime="2018-10-02T20:19:53+00:00">October 2, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-10-02T20:19:53+00:00" /><meta itemprop="dateModified" content="2018-10-02T20:20:27+00:00" /><meta itemprop="author" content="Justin Nguyen" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="wtcr">
<div class="vw-post-box vw-post-box--block-h vw-inview post-286350 post type-post status-publish format-standard has-post-thumbnail hentry category-wtcr tag-2018-wtcr-ningbo tag-denis-dupont tag-esteban-guerrieri tag-mehdi-bennani tag-norbert-michelisz tag-thed-bjork" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Bjork-Quali2-Ningbo-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="Bjork-Quali2-Ningbo-WTCR" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Bjork-Quali2-Ningbo-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Bjork-Quali2-Ningbo-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Bjork-Quali2-Ningbo-747x500.jpg 747w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Bjork-Quali2-Ningbo.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/Bjork-Quali2-Ningbo-225x150.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/10/bjork-retains-his-qualifying-crown-at-ningbo/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/10/bjork-retains-his-qualifying-crown-at-ningbo/" itemprop="url" rel="bookmark">
Bjork retains his qualifying crown at Ningbo </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/jbowers/" title="Posts by %s James Bowers" rel="author" itemprop="name">James Bowers</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/10/bjork-retains-his-qualifying-crown-at-ningbo/" class="vw-post-date updated" title="Permalink to Bjork retains his qualifying crown at Ningbo" rel="bookmark"><time itemprop="datePublished" datetime="2018-10-02T19:48:13+00:00">October 2, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-10-02T19:48:13+00:00" /><meta itemprop="dateModified" content="2018-10-02T20:06:01+00:00" /><meta itemprop="author" content="James Bowers" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
<div class="vw-flex-grid__item" data-slugs="fiawec">
<div class="vw-post-box vw-post-box--block-h vw-inview post-286343 post type-post status-publish format-standard has-post-thumbnail hentry category-fiawec tag-2018-24-hours-of-le-mans tag-g-drive-racing tag-juan-pablo-montoya tag-tds-racing tag-united-autosports tag-will-owens" itemscope itemtype="https://schema.org/Article">
<div class="vw-post-box__inner">
<div class="vw-post-box__thumbnail-wrapper">
<div class="vw-post-box__thumbnail">
<img width="335" height="223" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018-335x223.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="TDS Racing - 24 LM 2018" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018-335x223.jpg 335w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018-225x150.jpg 225w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/10/TDS-Racing-24-Hour-of-Le-Mans-2018.jpg 750w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /> </div>
<a href="https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/" class="vw-post-box__overlay vw-post-box__overlay--link">
</a>
</div>
<div class="vw-post-box__content">
<h5 class="vw-post-box__title" itemprop="headline">
<a class="vw-post-box__link" href="https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/" itemprop="url" rel="bookmark">
Signatech 24 Hours Le Mans LMP2 victory confirmed by FIA </a>
</h5>
<div class="vw-post-box__meta">
<span class="vw-post-author" itemprop="author">
<i class="vw-icon icon-entypo-user"></i>
<a class="vw-post-author__name" href="https://www.thecheckeredflag.co.uk/author/cjackson/" title="Posts by %s Connor Jackson" rel="author" itemprop="name">Connor Jackson</a>
</span>
<a href="https://www.thecheckeredflag.co.uk/2018/10/fia-confirm-le-mans-result-after-4-months/" class="vw-post-date updated" title="Permalink to Signatech 24 Hours Le Mans LMP2 victory confirmed by FIA" rel="bookmark"><time itemprop="datePublished" datetime="2018-10-02T19:18:54+00:00">October 2, 2018</time></a> </div>
</div>
</div>
<meta itemprop="datePublished" content="2018-10-02T19:18:54+00:00" /><meta itemprop="dateModified" content="2018-10-02T19:40:26+00:00" /><meta itemprop="author" content="Connor Jackson" /><meta itemprop="interactionCount" content="UserComments:0" /> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/01/TCF-logo.png">
<meta itemprop="width" content="338">
<meta itemprop="height" content="80">
</div>
<meta itemprop="name" content="The Checkered Flag">
</div>
</div> </div>
</div>
</div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="a-single a-46">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg" alt="Fueltopia" /></a></div></div><div id="vw_widget_custom_banner-3" class="widget widget_vw_widget_custom_banner"> <div class="vw-custom-banner" style="background-image: url( https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/10/DORAN.jpg);">
<div class="vw-custom-banner__inner">
<h6 class="vw-custom-banner__supertitle">Come and join the chat...</h6>
<h3 class="vw-custom-banner__title">Rallycross Talk</h3>
<div class="vw-custom-banner__subtitle">WRX, GRC, BRX and more... we&#039;ve got it all covered</div>
<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://www.facebook.com/groups/rallycrosstalk/?ref=bookmarks" class="vw-custom-banner__button">Get involved</a>
</div>
</div>
</div><div id="vw_widget_custom_banner-4" class="widget widget_vw_widget_custom_banner"> <div class="vw-custom-banner" style="background-image: url( https://www.thecheckeredflag.co.uk/wp-content/uploads/2017/12/BTCC7.jpg);">
<div class="vw-custom-banner__inner">
<h6 class="vw-custom-banner__supertitle">Come and join the chat...</h6>
<h3 class="vw-custom-banner__title">Touring Car Chat</h3>
<div class="vw-custom-banner__subtitle">TCR, DTM, BTCC and everything else that can be inluded under the banner of tin-top racing!</div>
<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="https://www.facebook.com/groups/541019822920795/" class="vw-custom-banner__button">Get involved</a>
</div>
</div>
</div><div id="adrotate_widgets-11" class="widget adrotate_widgets"><div class="a-single a-46">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></div>
</aside>
</div>
</div>
</div>
<footer class="vw-footer" itemscope itemtype="https://schema.org/WPFooter">

<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-9">
<div class="container">
<div class="row">
<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-12"><div id="text-13" class="widget widget_text"> <div class="textwidget"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a> | <a rel="nofollow" href="https://www.thecheckeredflag.co.uk/wp-login.php">Log in</a></div>
</div></aside> </div>
</div>
</div>


<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">
<div class="container">
<div class="vw-bar">
<div class="vw-bar__placeholder vw-bar__placeholder--left">
<div class="vw-copyright">© Copyright MMXVIII - The Checkered Flag - All Rights Reserved</div> </div>
<div class="vw-bar__placeholder vw-bar__placeholder--right">

<nav class="vw-menu-bottom">
</nav>
 </div>
</div>
</div>
</div>

</footer>
</div>
<div class="vw-side-panel__backdrop">
<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>
<div class="vw-side-panel vw-disable-inview">
<div class="vw-side-panel__socials vw-icon-solid">
<span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/TheCheckeredFlag" title="Facebook" target="_blank">
<i class="vw-icon icon-social-facebook"></i>
<span class="vw-social-icon__label">Facebook</span>
</a>
<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/thecheckeredflag/" title="Instagram" target="_blank">
<i class="vw-icon icon-social-instagram"></i>
<span class="vw-social-icon__label">Instagram</span>
</a>
<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://www.thecheckeredflag.co.uk/feed/" title="RSS" target="_blank">
<i class="vw-icon icon-social-rss"></i>
<span class="vw-social-icon__label">RSS</span>
</a>
<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/TheCheckerFlag" title="Twitter" target="_blank">
<i class="vw-icon icon-social-twitter"></i>
<span class="vw-social-icon__label">Twitter</span>
</a>
<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" title="Youtube" target="_blank">
<i class="vw-icon icon-social-youtube"></i>
<span class="vw-social-icon__label">Youtube</span>
</a>
</span> </div>
<div class="vw-side-panel__menu">
<h3 class="vw-side-panel__menu-title">MENU</h3>
<div class="vw-side-panel__main-menu">

<nav class="vw-menu-mobile">
<ul id="menu-mobile-2018" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-274870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274870 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/latest-news/" class=" menu-link main-menu-link"><span>Latest articles</span></a></li>
<li id="menu-item-274871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274871 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contribute/" class=" menu-link main-menu-link"><span>Join The TCF Team</span></a></li>
<li id="menu-item-274872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274872 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/features/" class=" menu-link main-menu-link"><span>Features</span></a></li>
<li id="menu-item-274873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274873 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/contact/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-274874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274874 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link main-menu-link"><span>Formula 1</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274875 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/formula-1/" class=" menu-link sub-menu-link"><span>Formula 1 News</span></a></li>
<li id="menu-item-274876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274876 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/2018-formula-1-schedule/" class=" menu-link sub-menu-link"><span>2018 Formula 1 Schedule</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-274877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274877 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link main-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-274878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274878 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/open-wheel/" class=" menu-link main-menu-link"><span>Open Wheel</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274879 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/" class=" menu-link sub-menu-link"><span>Formula E</span></a></li>
<li id="menu-item-274880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274880 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/" class=" menu-link sub-menu-link"><span>IndyCar</span></a></li>
<li id="menu-item-274881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274881 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/" class=" menu-link sub-menu-link"><span>FIA Formula 2</span></a></li>
<li id="menu-item-274882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274882 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/" class=" menu-link sub-menu-link"><span>GP3 Series</span></a></li>
<li id="menu-item-274883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274883 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/" class=" menu-link sub-menu-link"><span>EuroFormula Open</span></a></li>
<li id="menu-item-274884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274884 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/eurocup-formula-renault-2-0/" class=" menu-link sub-menu-link"><span>Eurocup Formula Renault 2.0</span></a></li>
<li id="menu-item-274885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274885 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/" class=" menu-link sub-menu-link"><span>British F3</span></a></li>
<li id="menu-item-274886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274886 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/" class=" menu-link sub-menu-link"><span>F4 British Championship</span></a></li>
<li id="menu-item-274887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274887 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/" class=" menu-link sub-menu-link"><span>ADAC Formula 4</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-274888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-274888 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/sportscars/" class=" menu-link main-menu-link"><span>Sportscars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274889 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/" class=" menu-link sub-menu-link"><span>FIA WEC</span></a></li>
<li id="menu-item-274890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274890 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/" class=" menu-link sub-menu-link"><span>IMSA</span></a></li>
<li id="menu-item-274891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274891 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/" class=" menu-link sub-menu-link"><span>Blancpain Endurance Series</span></a></li>
<li id="menu-item-274892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274892 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/" class=" menu-link sub-menu-link"><span>Blancpain Sprint</span></a></li>
<li id="menu-item-274893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274893 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/" class=" menu-link sub-menu-link"><span>British GT</span></a></li>
<li id="menu-item-274920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274920 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/road-to-le-mans/" class=" menu-link sub-menu-link"><span>Road to Le Mans</span></a></li>
<li id="menu-item-274895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274895 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/" class=" menu-link sub-menu-link"><span>Ginetta GT4 Supercup</span></a></li>
<li id="menu-item-274896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274896 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-g40/" class=" menu-link sub-menu-link"><span>Ginetta GT5 Challenge</span></a></li>
<li id="menu-item-274897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274897 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/" class=" menu-link sub-menu-link"><span>Ginetta Junior</span></a></li>
<li id="menu-item-274901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274901 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/" class=" menu-link sub-menu-link"><span>Porsche Mobil 1 Supercup</span></a></li>
<li id="menu-item-274900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274900 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup GB</span></a></li>
<li id="menu-item-274899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274899 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-deutschland/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Deutschland</span></a></li>
<li id="menu-item-274898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274898 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-carrera-cup-australia/" class=" menu-link sub-menu-link"><span>Porsche Carrera Cup Australia</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-274902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274902 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/touring-cars/" class=" menu-link main-menu-link"><span>Touring Cars</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274903 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" class=" menu-link sub-menu-link"><span>BTCC</span></a></li>
<li id="menu-item-274904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274904 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/" class=" menu-link sub-menu-link"><span>DTM</span></a></li>
<li id="menu-item-274905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274905 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/" class=" menu-link sub-menu-link"><span>WTCR</span></a></li>
<li id="menu-item-274906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274906 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/" class=" menu-link sub-menu-link"><span>TCR UK</span></a></li>
<li id="menu-item-274907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274907 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/" class=" menu-link sub-menu-link"><span>Renault UK Clio Cup</span></a></li>
<li id="menu-item-274908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274908 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/" class=" menu-link sub-menu-link"><span>Michelin Clio Cup Series</span></a></li>
<li id="menu-item-274909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274909 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/" class=" menu-link sub-menu-link"><span>VW Racing Cup</span></a></li>
<li id="menu-item-274910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274910 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/" class=" menu-link sub-menu-link"><span>MINI Challenge</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-274911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274911 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/motorcycles/" class=" menu-link main-menu-link"><span>Motorcycles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274915 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/" class=" menu-link sub-menu-link"><span>MotoGP</span></a></li>
<li id="menu-item-274912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274912 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/" class=" menu-link sub-menu-link"><span>Moto2</span></a></li>
<li id="menu-item-274913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274913 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/" class=" menu-link sub-menu-link"><span>Moto3</span></a></li>
<li id="menu-item-274917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274917 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/" class=" menu-link sub-menu-link"><span>World Superbike</span></a></li>
<li id="menu-item-274918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274918 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/" class=" menu-link sub-menu-link"><span>British Superbike</span></a></li>
<li id="menu-item-274919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274919 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/" class=" menu-link sub-menu-link"><span>Road Racing</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-274921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274921 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.thecheckeredflag.co.uk/offroad/" class=" menu-link main-menu-link"><span>Off Road</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
<li id="menu-item-274927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274927 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/" class=" menu-link sub-menu-link"><span>FIA World Rally Championship</span></a></li>
<li id="menu-item-274925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274925 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/" class=" menu-link sub-menu-link"><span>European Rally Championship</span></a></li>
<li id="menu-item-274923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274923 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/" class=" menu-link sub-menu-link"><span>British Rally Championship</span></a></li>
<li id="menu-item-274928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274928 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/" class=" menu-link sub-menu-link"><span>FIA World Rallycross</span></a></li>
<li id="menu-item-274926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274926 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/" class=" menu-link sub-menu-link"><span>European Rallycross</span></a></li>
<li id="menu-item-274922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274922 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/" class=" menu-link sub-menu-link"><span>Americas Rallycross Championship</span></a></li>
<li id="menu-item-274924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274924 menu-item-depth-1 sub-menu-item"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/" class=" menu-link sub-menu-link"><span>British Rallycross</span></a></li>
</ul>
</div>
</li>
</ul>
</nav>
 </div>
<div class="vw-side-panel__sub-menu">
<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
<div class="vw-menu-mobile"></div>
</div>
</div>
</div>
<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"286343 https:\/\/www.thecheckeredflag.co.uk\/?p=286343","disqusShortname":"thecheckerdflag","disqusTitle":"Signatech 24 Hours Le Mans LMP2 victory confirmed by FIA","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2018\/10\/fia-confirm-le-mans-result-after-4-months\/","postId":"286343"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.thecheckeredflag.co.uk\/","ajax_url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/presso","ajaxurl":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#ff7200","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/10\/TDS-Racing-24-Hour-of-Le-Mans-2018.jpg"],"vw_backstretch_captions":["Credit: Marius Hecker\/AdrenalMedia.com\/FIA WEC "],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/main.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/presso/js/shortcodes.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=35f89bad00331dae16adab14dbaafc06'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1399144-12', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
