<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg">
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag RSS Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Checkered Flag Atom Feed" href="https://www.thecheckeredflag.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<title>Season Review: 2018 British Touring Car Championship: Taking the Diamond Jubilee line - Part One - The Checkered Flag</title>

<meta name="description" content="With the 2018 Dunlop MSA British Touring Car Championship done and dusted, Stuart Richards takes a driver by driver look at a championship celebrating its diamond jubilee in style. This is part one of three" />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one/" />
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Season Review: 2018 British Touring Car Championship: Taking the Diamond Jubilee line - Part One - The Checkered Flag" />
<meta property="og:description" content="With the 2018 Dunlop MSA British Touring Car Championship done and dusted, Stuart Richards takes a driver by driver look at a championship celebrating its diamond jubilee in style. This is part one of three" />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="2018 BTCC – Dunlop MSA British Touring Car Championship" />
<meta property="article:tag" content="Adam Morgan" />
<meta property="article:tag" content="Adrian Flux Subaru Racing" />
<meta property="article:tag" content="Aiden Moffat" />
<meta property="article:tag" content="AmD with AutoAid/RCIB Insurance Racing" />
<meta property="article:tag" content="AmD with Cobra Exhausts" />
<meta property="article:tag" content="Andrew Jordan" />
<meta property="article:tag" content="Ant Whorton-Eales" />
<meta property="article:tag" content="Ashley Sutton" />
<meta property="article:tag" content="Autoglym Academy Racing" />
<meta property="article:tag" content="BMW Pirtek Racing" />
<meta property="article:tag" content="Bobby Thompson" />
<meta property="article:tag" content="Brands Hatch" />
<meta property="article:tag" content="Brett Smith" />
<meta property="article:tag" content="BTC Norlin Racing" />
<meta property="article:tag" content="Carl Boardley" />
<meta property="article:tag" content="Chris Smiley" />
<meta property="article:tag" content="Ciceley Motorsport" />
<meta property="article:tag" content="Colin Turkington" />
<meta property="article:tag" content="Dan Cammish" />
<meta property="article:tag" content="Daniel Lloyd" />
<meta property="article:tag" content="Daniel Welch" />
<meta property="article:tag" content="Donington Park" />
<meta property="article:tag" content="DUO Motorsport with HMS Racing" />
<meta property="article:tag" content="Ethan Hammerton" />
<meta property="article:tag" content="Glynn Geddie" />
<meta property="article:tag" content="Halfords Yuasa Racing" />
<meta property="article:tag" content="Jack Goff" />
<meta property="article:tag" content="Jake Hill" />
<meta property="article:tag" content="James Cole" />
<meta property="article:tag" content="James Nash" />
<meta property="article:tag" content="Jason Plato" />
<meta property="article:tag" content="Josh Caygill" />
<meta property="article:tag" content="Josh Cook" />
<meta property="article:tag" content="Josh Price" />
<meta property="article:tag" content="Laser Tools Racing" />
<meta property="article:tag" content="Mac Tools with Ciceley Motorsport" />
<meta property="article:tag" content="Matt Neal" />
<meta property="article:tag" content="Matt Simpson" />
<meta property="article:tag" content="Michael Caine" />
<meta property="article:tag" content="Mike Bushell" />
<meta property="article:tag" content="Ollie Jackson" />
<meta property="article:tag" content="Ollie Pidgley" />
<meta property="article:tag" content="Oulton Park" />
<meta property="article:tag" content="Power Maxed TAG Racing" />
<meta property="article:tag" content="Ricky Collard" />
<meta property="article:tag" content="Rob Austin" />
<meta property="article:tag" content="Rob Collard" />
<meta property="article:tag" content="Rory Butcher" />
<meta property="article:tag" content="Sam Smelt" />
<meta property="article:tag" content="Sam Tordoff" />
<meta property="article:tag" content="Senna Proctor" />
<meta property="article:tag" content="Simpson Racing" />
<meta property="article:tag" content="Speedworks Motorsport" />
<meta property="article:tag" content="Stephen Jelley" />
<meta property="article:tag" content="Team BMW" />
<meta property="article:tag" content="Team GardX Racing with Motorbase" />
<meta property="article:tag" content="Team HARD with Trade Price Cars" />
<meta property="article:tag" content="Team Parker Racing" />
<meta property="article:tag" content="Team Shredded Wheat Racing with Gallagher" />
<meta property="article:tag" content="Thruxton" />
<meta property="article:tag" content="Tom Boardman" />
<meta property="article:tag" content="Tom Chilton" />
<meta property="article:tag" content="Tom Ingram" />
<meta property="article:tag" content="Tom Oliphant" />
<meta property="article:tag" content="Trade Price Cars with Brisky Racing" />
<meta property="article:tag" content="Wix Racing with Eurotech" />
<meta property="article:section" content="BTCC" />
<meta property="article:published_time" content="2018-12-25T12:00:14+00:00" />
<meta property="article:modified_time" content="2018-12-24T12:17:39+00:00" />
<meta property="og:updated_time" content="2018-12-24T12:17:39+00:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/smith-31.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/smith-31.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:alt" content="Brands Hatch Indy 2018 BTCC" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With the 2018 Dunlop MSA British Touring Car Championship done and dusted, Stuart Richards takes a driver by driver look at a championship celebrating its diamond jubilee in style. This is part one of three" />
<meta name="twitter:title" content="Season Review: 2018 British Touring Car Championship: Taking the Diamond Jubilee line - Part One - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/smith-31.jpg" />
<meta name="twitter:creator" content="@TCFStuart" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.thecheckeredflag.co.uk/","sameAs":["http://www.facebook.com/TheCheckeredFlag","http://instagram.com/thecheckeredflag/","https://www.linkedin.com/company/the-checkered-flag","https://plus.google.com/u/0/+theCheckeredFlagcouk","https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw/","https://twitter.com/thecheckerflag"],"@id":"https://www.thecheckeredflag.co.uk/#organization","name":"The Checkered Flag","logo":"https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/04/TCF-2.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecheckeredflag.co.uk/","name":"TCF"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecheckeredflag.co.uk/touring-cars/","name":"Touring Cars"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thecheckeredflag.co.uk/touring-cars/btcc/","name":"BTCC"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one/","name":"Season Review: 2018 British Touring Car Championship: Taking the Diamond Jubilee line &#8211; Part One"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Season Review: 2018 British Touring Car Championship: Taking the Diamond Jubilee line &#8211; Part One Comments Feed" href="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=451ae49fa80d729032c7ec4d27a33b27"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thecheckeredflag.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=451ae49fa80d729032c7ec4d27a33b27' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/style.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/author-avatars/css/widget.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=14' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.15' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=290150' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F12%2Fseason-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F12%2Fseason-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thecheckeredflag.co.uk/?wordfence_lh=1&hid=35CB85C84800C3CC517EFE50624776CE');
</script> <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/www.thecheckeredflag.co.uk\/",
    "name": "The Checkered Flag",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Checkered Flag",
    "alternateName": "",
    "url": "https:\/\/www.thecheckeredflag.co.uk\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Season Review: 2018 British Touring Car Championship: Taking the Diamond Jubilee line - Part One",
    "description": "With the 2018 Dunlop MSA British Touring Car Championship done and dusted, Stuart Richards takes a driver by driver look at a championship celebrating its diamond jubilee in style. This is part one of three",
    "datePublished": "2018-12-25",
    "datemodified": "2018-12-24",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2018\/12\/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/smith-31.jpg",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-StuartRichards",
        "name": "Stuart Richards"
    }
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thecheckeredflag.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.thecheckeredflag.co.uk/amp/2018/12/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one/" /><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-290150 single-format-standard wpb-js-composer js-comp-ver-5.5.5 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.thecheckeredflag.co.uk/"><img class="penci-lazy" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" alt="The Checkered Flag" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a>
</div> </div>
<ul id="menu-2015" class="menu"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
<li id="menu-item-274866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
<li id="menu-item-290802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li id="menu-item-293116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3 Championship</a></li>
<li id="menu-item-290803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290803"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/">GP3 Series</a></li>
<li id="menu-item-290804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
<li id="menu-item-291757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li id="menu-item-291754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
<li id="menu-item-291755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
<li id="menu-item-291753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
<li id="menu-item-291756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">Formula 2</a></li>
<li id="menu-item-131890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131890"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/">GP3 Series</a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/">ADAC Formula 4</a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/">French F4</a></li>
</ul>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/">LMP3 Cup</a></li>
<li id="menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li id="menu-item-131891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
<li id="menu-item-131896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
</ul>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
<li id="menu-item-255597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/">Michelin Clio Cup Series</a></li>
<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/">VW Racing Cup</a></li>
<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/">MINI Challenge</a></li>
</ul>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li id="menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li id="menu-item-290799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
<li id="menu-item-266701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li id="menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li id="menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li id="menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li id="menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li id="menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li id="menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li id="menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<span class="headline-title">Latest</span>
<div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" target="_blank"><i class="fa fa-rss"></i></a>
</div> </div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one/">Season Review: 2018 British Touring Car Championship: Taking the Diamond Jubilee line &#8211; Part One</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2018/12/formula-renault-2-0-northern-european-cup-will-not-return-in-2019/">Formula Renault 2.0 Northern European Cup Will Not Return in 2019</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2018/12/florsch-to-return-to-van-amersfoort-racing-for-2019-formula-european-masters/">Flörsch to Return to Van Amersfoort Racing for 2019 Formula European Masters</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2018/12/fenestraz-loses-renault-backing-after-failing-to-meet-top-three-target/">Fenestraz Loses Renault Backing after Failing to Meet Top Three Target</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-fia-formula-1-world-championship-driver-rankings-1-10/">Season Review: 2018 FIA Formula 1 World Championship &#8211; Driver Rankings – 1-10</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2018/12/2018-champion-fewtrell-gives-2019-eurocup-car-its-track-debut-in-italy/">2018 Champion Fewtrell Gives 2019 Eurocup Car its Track Debut in Italy</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2018/12/martins-and-piastri-make-team-switches-for-sophomore-eurocup-campaigns/">Martins and Piastri Switch Teams for Sophomore Eurocup Campaigns</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2018/12/calendar-confirmed-for-2019-eurocup-campaign-hankook-confirmed-as-tyre-supplier/">Calendar Confirmed for 2019 Eurocup Campaign, Hankook Announced as Tyre Supplier</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2018/12/josef-kaufmann-racing-opts-out-of-2019-eurocup-campaign/">Josef Kaufmann Racing Opts out of 2019 Eurocup Campaign</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2018/12/season-review-mini-challenge-jcw-whorton-eales-whitewash/">Season Review: MINI Challenge JCW &#8211; Whorton-Eales Whitewash</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-2018-1.png" alt="The Checkered Flag" /></a>
</h2>
</div>
<div class="header-banner header-style-3">
<span style="max-height:100px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span> </div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-2016" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3 Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290803"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/">GP3 Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131890"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/">GP3 Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/">ADAC Formula 4</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/">French F4</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/">LMP3 Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/">Michelin Clio Cup Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/">VW Racing Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/">MINI Challenge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.thecheckeredflag.co.uk/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main">
<div class="theiaStickySidebar">
<article id="post-290150" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" rel="category tag">BTCC</a><a class="penci-cat-name" href="https://www.thecheckeredflag.co.uk/features/season-review/" rel="category tag">Season Review</a></span></div>
<h1 class="post-title single-post-title entry-title">Season Review: 2018 British Touring Car Championship: Taking the Diamond Jubilee line &#8211; Part One</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.thecheckeredflag.co.uk/author/srichards/">Stuart Richards</a></span>
<time class="entry-date published" datetime="2018-12-25T12:00:14+00:00">December 25, 2018</time><time class="penci-hide-tagupdated updated" datetime="2018-12-24T12:17:39+00:00">December 24, 2018</time>
</div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.thecheckeredflag.co.uk/author/srichards/">Stuart Richards</a></span></span>
<span><time class="entry-date published" datetime="2018-12-25T12:00:14+00:00">December 25, 2018</time><time class="penci-hide-tagupdated updated" datetime="2018-12-24T12:17:39+00:00">December 24, 2018</time></span>
</div>
</div>
<div class="post-image">
<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci2-holder.png" alt="Brands Hatch Indy 2018 BTCC" title="Brands Hatch Indy 2018 BTCC" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/smith-31.jpg">
<div class="penci-featured-caption">Credit: btcc.net</div> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content">
<p>The 2018 Dunlop MSA British Touring Car Championship was a season of celebration. Sixty years of saloon car racing in the United Kingdom was to be christened the Diamond Jubilee and it was a milestone championship that every driver wanted to win.</p>
<p>A thesaurus worth of cliché could be thrust upon a rose tinted vision as we praise this premier tin top series. However, it&#8217;s better to sit back and reminisce about the high paced, heart stopping action that only the BTCC can produce. 2018 was no different in this evaluation as we saw the common giving us their usual hello. But also the unexpected strutting their magic to front of stage.</p>
<p>Far from becoming a tedious and Ceefax (Teletext or Oracle depending on your preference) look back at a season, this review will follow the final drivers championship standings and give a little blurb about each driver who took part during the year. Whether they did the full season or just a one off weekend.</p>
<h3>Colin Turkington</h3>
<p>Best race result &#8211; 1 win</p>
<p>Three is the magic number and who could deny the Northern Irishman a title in one of his toughest years both personally and on the race track. If you look up consistency in the dictionary, Colin&#8217;s 2018 season should be the example that is printed next to it. Whilst 2017 ended in disappointment, the only way to bounce back in his mind was to win the title. Despite only one victory, Colin&#8217;s professionalism was second to none and it showed as he sealed up the title with one race to go. BMW/West Surrey Racing plus Colin is a lethal combination and one that should be looked back upon with respect in the future.</p>
<h3>Tom Ingram</h3>
<p>Best race result &#8211; 3 wins</p>
<p>The miracles that Tom and Speedworks Motorsport performed in 2018 cannot be overlooked and it was just a shame that his incredibly hard work pushing for strong results in certain races was often undone by reliability issues which when you put two and two together contributed to him not winning the championship. When it was working, the Toyota Avensis was undeniably quick and that was shown in superb comeback drives that might be the lasting impression on fans in the 2018 season. Gracious in defeat and with an exciting 2019 to look forward to with Toyota GB backing, Tom Ingram is setting himself up to be one to always watch.</p>
<div id="attachment_292896" style="width: 810px" class="wp-caption aligncenter"><img class="wp-image-292896 size-full" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/turkington31.jpg" alt="Colin Turkington BTCC" width="800" height="533" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/turkington31.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/turkington31-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/turkington31-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/turkington31-750x500.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/turkington31-585x390.jpg 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/turkington31-263x175.jpg 263w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">Credit: btcc.net</p></div>
<h3>Tom Chilton</h3>
<p>Best race result &#8211; 1 win</p>
<p>The classic football cliché of &#8216;a game of two halves&#8217; could be dissected and then put back together to make it work in a motor sport situation to describe Tom&#8217;s 2018. &#8216;A British Touring Car Championship season of two halves&#8217; is the best that I&#8217;ve come up with and now I&#8217;ve realised that I&#8217;m never going to get that half an hour back again.</p>
<p>That aside, the return of RS badging to the BTCC grid was an exciting one and at the start of the year, unnecessary expectation was thrust upon Motorbase and their drivers in the possibility of immediate podiums and possible victory that the RS brand demands in an historical context. Oulton Park was certainly the scene of when the weight was lifted with a podium in the first race and from then on Tom was only outside of the top ten six more times until the end of the year. With the Focus getting quicker and quicker third place was an incredible finish to a year which started slowly.</p>
<h3>Ashley Sutton</h3>
<p>Best race result &#8211; 6 wins</p>
<p>Up until disqualification at Knockhill, the possibility of 2017 repeating itself was getting stronger each weekend. Although that might not have been the case without the pace of the Subaru Levorg hitting the front in a World Touring Car Cup balance of performance style. Or that&#8217;s what the critical fans were whispering before considering that hard work does get you a long way sometimes. That aforementioned second race at Knockhill took the wind out of his sails and victory at the final race following a fantastic battle with Josh Cook was definitely the way the outgoing champion would have wanted to go. Ash was superb again in what was only his third full season in the BTCC and hopefully he stays a little while longer.</p>
<h3>Andrew Jordan</h3>
<p>Best race result &#8211; 1 win</p>
<p>Fifth seriously flatters Andrew in quite a topsy turvy season which he was expected to do much better in. Fifth isn&#8217;t the end of the world but when you consider that his only victory came because the two cars ahead of him were disqualified, you would have thought he might have done a bit more with the machinery and backing he had. Whether it was just a prelude to something better in the future is unknown. But, it&#8217;ll be unfair for me to critique a performance such as this when you consider the championship was won by a driver who had the same amount of victories in the year.</p>
<h3>Josh Cook</h3>
<p>Best race result &#8211; 2 wins</p>
<p>Undoubtedly one of the surprise packages during the season, it was finally great to see the untapped potential of both Josh and the Vauxhall Astra bursting to the front. Buoyed by his team-mate taking victory at Brands Hatch, this was probably the kick up the rear end that led to victory at both Donington Park and Thruxton where the latter was a supreme drive through the field to victory. Mightily unlucky not to take a third win in the final race but if work on the Astra over the Winter means retaining both of its good characteristics and the driver, 2019 could produce so much more for a driver on the up.</p>
<h3>Adam Morgan</h3>
<p>Best race result &#8211; 3 wins</p>
<p>2017 had been a relatively disappointing year for Adam with no victories in a car that he often does get the odd win in. 2018 was a fine return to form and then some because unbelievably he scored his maiden pole position in the championship at Rockingham. Whilst pundits in the know tend to go for the obvious in regards to a championship contender, fans still hold onto a vague belief that a driver who is there or there abouts could pull off a surprise. It doesn&#8217;t matter whether they are leading the standings after two or three weekends either if a miracle has a good start. It&#8217;s often looked at closely until they drift away with just a few races remaining, Morgan and Cook both had seasons like this.</p>
<h3>Jack Goff</h3>
<p>Best race result &#8211; 2 wins</p>
<p>Is Jack Goff becoming one of the unluckiest drivers in the championship? Pace is never in doubt with the twenty-seven year old but you feel that whenever things get tied together perfectly something always comes along to unravel it. A case in point was the Diamond Jubilee weekend at Snetterton where Jack should have been unstoppable. Both qualifying sessions went to plan and so did the first race. However, pole position in the second race was missed due to a mistake in pitlane timings and victory in the third race was thrown away following a mistake in the wet. That weekend should have been his to make a serious imprint in the championship&#8217;s history. 2019 was made much more difficult with Eurotech pulling out but a driver with Jack&#8217;s ability shouldn&#8217;t be out on the sidelines.</p>
<div id="attachment_292894" style="width: 810px" class="wp-caption aligncenter"><img class="wp-image-292894 size-full" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/cammish-31.jpg" alt="Dan Cammish BTCC" width="800" height="533" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/cammish-31.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/cammish-31-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/cammish-31-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/cammish-31-750x500.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/cammish-31-585x390.jpg 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/cammish-31-263x175.jpg 263w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">Credit: btcc.net</p></div>
<h3>Matt Neal</h3>
<p>Best race result &#8211; 2 wins</p>
<p>New car, same old driver but that isn&#8217;t an insult. Matt Neal is an undeniable legend of the championship and his victory in the special double distance and points Diamond Double race couldn&#8217;t have been more apt. Relatively anonymous most of the year but when the car was perfect, Matt continued to be one of the quickest drivers on the circuit. Team Dynamics rarely produce duff cars and a switch from one of the best NGTC machines to a newer model might have been a daunting task for a squad lower down the grid. The veterans of the championship had a tremendously up and down season and Matt was in the middle of it all. Two victories was fair for the Midlander.</p>
<h3>Dan Cammish</h3>
<p>Best race result &#8211; 2 wins</p>
<p>To fill the boots of triple champion Gordon Shedden would have made any long serving driver feel under pressure, let alone a <span class="st">début</span>ant in the championship. Dan came in with an incredible CV and the speed shown in the opening weekend certainly made everybody stand to attention. Whilst an electrifying pole position was taken away, he&#8217;d have to wait until Knockhill before making amends. But, a succession of podiums were learning processes towards a season finale to remember. Two victories were nothing less than Dan deserved and it promoted him to a top ten in the final championship standings. Practically walked towards Jack Sears Trophy victory but on paper that was to be expected.</p>
<h3>Sam Tordoff</h3>
<p>Best race result &#8211; 1 win</p>
<p>Sam&#8217;s return was welcomed by many and he was another driver to be put under the pressure of immediate success despite needing time to get up to speed. An incredible succession of fourth place finishes saw him get agonisingly close to the podium and like DanCam ahead of him in the table he&#8217;d have to wait until the final few rounds of the season to take victory. Throughout the season there was a constant nagging feeling that 2018 was just a precursor towards a more &#8220;serious&#8221; 2019. However, with silly season in full swing. Fans seem to have consigned Tordoff to the Motorbase dustbin already in an unfair prediction.</p>
<h3>Senna Proctor</h3>
<p>Best race result &#8211; 1 win</p>
<p>Nobody could have predicted victory for Senna ahead of the season and some killjoys probably still argue that it was all strategy and conditions which gifted him victory. Two further podiums hinted that it wasn&#8217;t a fluke and the former Jack Sears Trophy winner proved that with the right machinery under him he can mix it with the front. All in all, Senna can be proud of a job well done in his second year.</p>
<div id="attachment_292895" style="width: 810px" class="wp-caption aligncenter"><img class="wp-image-292895 size-full" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/smiley171.jpg" alt="Rockingham BTCC" width="800" height="533" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/smiley171.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/smiley171-360x240.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/smiley171-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/smiley171-750x500.jpg 750w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/smiley171-585x390.jpg 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/smiley171-263x175.jpg 263w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">Credit: btcc.net</p></div>
<h3>Chris Smiley</h3>
<p>Best race result &#8211; 1 win</p>
<p>2018 saw an aggressive Chris Smiley take to the track not wanting to be pushed around by anyone. The acquisition of the FK2 Honda Civic Type R&#8217;s were an incredible opportunity for BTC Norlin Racing and Chris made sure to take this opportunity for superb results with both hands. Donington Park was just the beginning as he qualified on the front row and also took his maiden podium in the second race of that weekend. Rockingham will forever stay in the mind as he tip-toed around the mayhem which had just taken place ahead of him to sweep to his maiden victory. An elated Smiley celebrating in the seat of his car in parc ferme is the scene which sums up the elation of the 2018 British Touring Car Championship season for me.</p>
<p>This concludes part one of The Checkered Flag 2018 British Touring Car Championship season review. Parts two and three will follow in due course.</p>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.thecheckeredflag.co.uk/tag/2018-british-touring-car-championship/" rel="tag">2018 BTCC – Dunlop MSA British Touring Car Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/adam-morgan/" rel="tag">Adam Morgan</a><a href="https://www.thecheckeredflag.co.uk/tag/adrian-flux-subaru-racing/" rel="tag">Adrian Flux Subaru Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/aiden-moffat/" rel="tag">Aiden Moffat</a><a href="https://www.thecheckeredflag.co.uk/tag/amd-with-autoaid-rcib-insurance-racing/" rel="tag">AmD with AutoAid/RCIB Insurance Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/amd-with-cobra-exhausts/" rel="tag">AmD with Cobra Exhausts</a><a href="https://www.thecheckeredflag.co.uk/tag/andrew-jordan/" rel="tag">Andrew Jordan</a><a href="https://www.thecheckeredflag.co.uk/tag/ant-whorton-eales/" rel="tag">Ant Whorton-Eales</a><a href="https://www.thecheckeredflag.co.uk/tag/ashley-sutton/" rel="tag">Ashley Sutton</a><a href="https://www.thecheckeredflag.co.uk/tag/autoglym-academy-racing/" rel="tag">Autoglym Academy Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/bmw-pirtek-racing/" rel="tag">BMW Pirtek Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/bobby-thompson/" rel="tag">Bobby Thompson</a><a href="https://www.thecheckeredflag.co.uk/tag/brands-hatch/" rel="tag">Brands Hatch</a><a href="https://www.thecheckeredflag.co.uk/tag/brett-smith/" rel="tag">Brett Smith</a><a href="https://www.thecheckeredflag.co.uk/tag/btc-norlin-racing/" rel="tag">BTC Norlin Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/carl-boardley/" rel="tag">Carl Boardley</a><a href="https://www.thecheckeredflag.co.uk/tag/chris-smiley/" rel="tag">Chris Smiley</a><a href="https://www.thecheckeredflag.co.uk/tag/ciceley-motorsport/" rel="tag">Ciceley Motorsport</a><a href="https://www.thecheckeredflag.co.uk/tag/colin-turkington/" rel="tag">Colin Turkington</a><a href="https://www.thecheckeredflag.co.uk/tag/dan-cammish/" rel="tag">Dan Cammish</a><a href="https://www.thecheckeredflag.co.uk/tag/daniel-lloyd/" rel="tag">Daniel Lloyd</a><a href="https://www.thecheckeredflag.co.uk/tag/daniel-welch/" rel="tag">Daniel Welch</a><a href="https://www.thecheckeredflag.co.uk/tag/donington-park/" rel="tag">Donington Park</a><a href="https://www.thecheckeredflag.co.uk/tag/duo-motorsport-with-hms-racing/" rel="tag">DUO Motorsport with HMS Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/ethan-hammerton/" rel="tag">Ethan Hammerton</a><a href="https://www.thecheckeredflag.co.uk/tag/glynn-geddie/" rel="tag">Glynn Geddie</a><a href="https://www.thecheckeredflag.co.uk/tag/halfords-yuasa-racing/" rel="tag">Halfords Yuasa Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/jack-goff/" rel="tag">Jack Goff</a><a href="https://www.thecheckeredflag.co.uk/tag/jake-hill/" rel="tag">Jake Hill</a><a href="https://www.thecheckeredflag.co.uk/tag/james-cole/" rel="tag">James Cole</a><a href="https://www.thecheckeredflag.co.uk/tag/james-nash/" rel="tag">James Nash</a><a href="https://www.thecheckeredflag.co.uk/tag/jason-plato/" rel="tag">Jason Plato</a><a href="https://www.thecheckeredflag.co.uk/tag/josh-caygill/" rel="tag">Josh Caygill</a><a href="https://www.thecheckeredflag.co.uk/tag/josh-cook/" rel="tag">Josh Cook</a><a href="https://www.thecheckeredflag.co.uk/tag/josh-price/" rel="tag">Josh Price</a><a href="https://www.thecheckeredflag.co.uk/tag/laser-tools-racing/" rel="tag">Laser Tools Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/mac-tools-with-ciceley-motorsport/" rel="tag">Mac Tools with Ciceley Motorsport</a><a href="https://www.thecheckeredflag.co.uk/tag/matt-neal/" rel="tag">Matt Neal</a><a href="https://www.thecheckeredflag.co.uk/tag/matt-simpson/" rel="tag">Matt Simpson</a><a href="https://www.thecheckeredflag.co.uk/tag/michael-caine/" rel="tag">Michael Caine</a><a href="https://www.thecheckeredflag.co.uk/tag/mike-bushell/" rel="tag">Mike Bushell</a><a href="https://www.thecheckeredflag.co.uk/tag/ollie-jackson/" rel="tag">Ollie Jackson</a><a href="https://www.thecheckeredflag.co.uk/tag/ollie-pidgley/" rel="tag">Ollie Pidgley</a><a href="https://www.thecheckeredflag.co.uk/tag/oulton-park/" rel="tag">Oulton Park</a><a href="https://www.thecheckeredflag.co.uk/tag/power-maxed-tag-racing/" rel="tag">Power Maxed TAG Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/ricky-collard/" rel="tag">Ricky Collard</a><a href="https://www.thecheckeredflag.co.uk/tag/rob-austin/" rel="tag">Rob Austin</a><a href="https://www.thecheckeredflag.co.uk/tag/rob-collard/" rel="tag">Rob Collard</a><a href="https://www.thecheckeredflag.co.uk/tag/rory-butcher/" rel="tag">Rory Butcher</a><a href="https://www.thecheckeredflag.co.uk/tag/sam-smelt/" rel="tag">Sam Smelt</a><a href="https://www.thecheckeredflag.co.uk/tag/sam-tordoff/" rel="tag">Sam Tordoff</a><a href="https://www.thecheckeredflag.co.uk/tag/senna-proctor/" rel="tag">Senna Proctor</a><a href="https://www.thecheckeredflag.co.uk/tag/simpson-racing/" rel="tag">Simpson Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/speedworks-motorsport/" rel="tag">Speedworks Motorsport</a><a href="https://www.thecheckeredflag.co.uk/tag/stephen-jelley/" rel="tag">Stephen Jelley</a><a href="https://www.thecheckeredflag.co.uk/tag/team-bmw/" rel="tag">Team BMW</a><a href="https://www.thecheckeredflag.co.uk/tag/team-gardx-racing-with-motorbase/" rel="tag">Team GardX Racing with Motorbase</a><a href="https://www.thecheckeredflag.co.uk/tag/team-hard-with-trade-price-cars/" rel="tag">Team HARD with Trade Price Cars</a><a href="https://www.thecheckeredflag.co.uk/tag/team-parker-racing/" rel="tag">Team Parker Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/team-shredded-wheat-racing-with-gallagher/" rel="tag">Team Shredded Wheat Racing with Gallagher</a><a href="https://www.thecheckeredflag.co.uk/tag/thruxton/" rel="tag">Thruxton</a><a href="https://www.thecheckeredflag.co.uk/tag/tom-boardman/" rel="tag">Tom Boardman</a><a href="https://www.thecheckeredflag.co.uk/tag/tom-chilton/" rel="tag">Tom Chilton</a><a href="https://www.thecheckeredflag.co.uk/tag/tom-ingram/" rel="tag">Tom Ingram</a><a href="https://www.thecheckeredflag.co.uk/tag/tom-oliphant/" rel="tag">Tom Oliphant</a><a href="https://www.thecheckeredflag.co.uk/tag/trade-price-cars-with-brisky-racing/" rel="tag">Trade Price Cars with Brisky Racing</a><a href="https://www.thecheckeredflag.co.uk/tag/wix-racing-with-eurotech/" rel="tag">Wix Racing with Eurotech</a> </div>
</div>
</div>
<div class="penci-google-adsense-2">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9159179884377372" data-ad-slot="6495511074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="290150 https://www.thecheckeredflag.co.uk/?p=290150">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="290150" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Season%20Review:%202018%20British%20Touring%20Car%20Championship:%20Taking%20the%20Diamond%20Jubilee%20line%20&#8211;%20Part%20One%20-%20https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="https://plus.google.com/share?url=https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one/&#038;media=https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/smith-31.jpg&#038;description=Season%20Review:%202018%20British%20Touring%20Car%20Championship:%20Taking%20the%20Diamond%20Jubilee%20line%20&#8211;%20Part%20One"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F12%2Fseason-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one%2F&#038;title=Season%20Review%3A%202018%20British%20Touring%20Car%20Championship%3A%20Taking%20the%20Diamond%20Jubilee%20line%20%26%238211%3B%20Part%20One"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2018%2F12%2Fseason-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one%2F&#038;title=Season%20Review%3A%202018%20British%20Touring%20Car%20Championship%3A%20Taking%20the%20Diamond%20Jubilee%20line%20%26%238211%3B%20Part%20One"><i class="fa fa-reddit"></i><span class="dt-share">Reddit</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img alt='' src='https://secure.gravatar.com/avatar/9e2dfe8395b41e06e5934ed4d02afe82?s=100&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e2dfe8395b41e06e5934ed4d02afe82?s=200&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /> </div>
<div class="author-content">
<h5><a href="https://www.thecheckeredflag.co.uk/author/srichards/" title="Posts by Stuart Richards" rel="author">Stuart Richards</a></h5>
<p>A BTCC fan turned writer with two degrees in Journalism and Media from Nottingham Trent University. Outside of motorsport, Stuart is an admirer of the London Underground and is often found listening to music.
Covers the British Touring Car Championship and Renault UK Clio Cup.</p>
<a target="_blank" class="author-social" href="https://twitter.com/TCFStuart"><i class="fa fa-twitter"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.thecheckeredflag.co.uk/2018/12/formula-renault-2-0-northern-european-cup-will-not-return-in-2019/">
<div class="pagi-text">
<h5 class="prev-title">Formula Renault 2.0 Northern European Cup Will Not Return in 2019</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">Related articles</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/Ant-Whorton-Eales-JamSport-MINI-JCW-2018-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2018/12/season-review-mini-challenge-jcw-whorton-eales-whitewash/" title="Season Review: MINI Challenge JCW &#8211; Whorton-Eales Whitewash">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2018/12/season-review-mini-challenge-jcw-whorton-eales-whitewash/">Season Review: MINI Challenge JCW &#8211; Whorton-Eales Whitewash</a></h3>
<span class="date">December 23, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/blueprints1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2018/12/cobra-sport-amd-with-autoaid-rcib-insurance-racing-announce-butcher-and-tordoff-for-2019/" title="Cobra Sport AmD with AutoAid/RCIB Insurance racing announce Butcher and Tordoff for 2019">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2018/12/cobra-sport-amd-with-autoaid-rcib-insurance-racing-announce-butcher-and-tordoff-for-2019/">Cobra Sport AmD with AutoAid/RCIB Insurance racing announce...</a></h3>
<span class="date">December 19, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/hill-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2018/12/btcc-return-for-hill-in-trade-price-cars-audi/" title="BTCC Return For Hill In Trade Price Cars Audi">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2018/12/btcc-return-for-hill-in-trade-price-cars-audi/">BTCC Return For Hill In Trade Price Cars...</a></h3>
<span class="date">December 14, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/oliphant1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2018/12/oliphant-secures-2019-wsr-drive/" title="Oliphant secures 2019 WSR drive">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2018/12/oliphant-secures-2019-wsr-drive/">Oliphant secures 2019 WSR drive</a></h3>
<span class="date">December 12, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/Touring-Car-Trophy-1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2018/12/team-dynamics-announce-henry-neal-for-touring-car-trophy/" title="Team Dynamics announce Henry Neal for Touring Car Trophy">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2018/12/team-dynamics-announce-henry-neal-for-touring-car-trophy/">Team Dynamics announce Henry Neal for Touring Car...</a></h3>
<span class="date">December 8, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/alfa1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2018/12/hms-racing-to-sit-out-2019-btcc-season/" title="HMS Racing to sit out 2019 BTCC season">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2018/12/hms-racing-to-sit-out-2019-btcc-season/">HMS Racing to sit out 2019 BTCC season</a></h3>
<span class="date">December 3, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/A8753CF0-C047-4BB9-8D8C-7B64FBD89E38-585x390.jpeg" href="https://www.thecheckeredflag.co.uk/2018/11/mini-series-to-join-toca-package-at-thruxton/" title="Mini Series To Join TOCA Package At Thruxton">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2018/11/mini-series-to-join-toca-package-at-thruxton/">Mini Series To Join TOCA Package At Thruxton</a></h3>
<span class="date">November 30, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/tingram1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2018/11/toyota-to-make-manufacturer-return-with-new-corolla-and-speedworks-motorsport/" title="Toyota to make manufacturer return with new Corolla and Speedworks Motorsport">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2018/11/toyota-to-make-manufacturer-return-with-new-corolla-and-speedworks-motorsport/">Toyota to make manufacturer return with new Corolla...</a></h3>
<span class="date">November 28, 2018</span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/41790368_2121084977941639_8712988652025675776_o.jpg" href="https://www.thecheckeredflag.co.uk/2018/11/ginetta-gt4-supercup-statistics-winter-2018/" title="Ginetta GT4 Supercup Statistics: Winter 2018">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2018/11/ginetta-gt4-supercup-statistics-winter-2018/">Ginetta GT4 Supercup Statistics: Winter 2018</a></h3>
<span class="date">November 26, 2018</span>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
<div class="theiaStickySidebar">
<aside id="media_image-2" class="widget widget_media_image"><img width="339" height="240" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/eCard-339x240.png" class="image wp-image-293360  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/eCard-339x240.png 339w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/eCard-768x543.png 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/eCard-707x500.png 707w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/eCard-1170x828.png 1170w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/eCard-585x414.png 585w" sizes="(max-width: 339px) 100vw, 339px" /></aside><aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest articles</span></h4> <div id="penci-postslidewg-7294" class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true">
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/smith-31-585x390.jpg" title="Season Review: 2018 British Touring Car Championship: Taking the Diamond Jubilee line &#8211; Part One"></span>
<a href="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one/" class="penci-widget-slider-overlay" title="Season Review: 2018 British Touring Car Championship: Taking the Diamond Jubilee line &#8211; Part One"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one/" rel="bookmark" title="Season Review: 2018 British Touring Car Championship: Taking the Diamond Jubilee line &#8211; Part One">Season Review: 2018 British Touring Car Championship: Taking...</a>
</h4>
<span class="slide-item-date">Dec 25, 2018</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/NEC-01-585x390.jpg" title="Formula Renault 2.0 Northern European Cup Will Not Return in 2019"></span>
<a href="https://www.thecheckeredflag.co.uk/2018/12/formula-renault-2-0-northern-european-cup-will-not-return-in-2019/" class="penci-widget-slider-overlay" title="Formula Renault 2.0 Northern European Cup Will Not Return in 2019"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2018/12/formula-renault-2-0-northern-european-cup-will-not-return-in-2019/" rel="bookmark" title="Formula Renault 2.0 Northern European Cup Will Not Return in 2019">Formula Renault 2.0 Northern European Cup Will Not...</a>
</h4>
<span class="slide-item-date">Dec 24, 2018</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/Sophia-Florsch-01-585x390.jpg" title="Flörsch to Return to Van Amersfoort Racing for 2019 Formula European Masters"></span>
<a href="https://www.thecheckeredflag.co.uk/2018/12/florsch-to-return-to-van-amersfoort-racing-for-2019-formula-european-masters/" class="penci-widget-slider-overlay" title="Flörsch to Return to Van Amersfoort Racing for 2019 Formula European Masters"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2018/12/florsch-to-return-to-van-amersfoort-racing-for-2019-formula-european-masters/" rel="bookmark" title="Flörsch to Return to Van Amersfoort Racing for 2019 Formula European Masters">Flörsch to Return to Van Amersfoort Racing for...</a>
</h4>
<span class="slide-item-date">Dec 23, 2018</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/Sacha-Fenestraz-01-585x390.jpg" title="Fenestraz Loses Renault Backing after Failing to Meet Top Three Target"></span>
<a href="https://www.thecheckeredflag.co.uk/2018/12/fenestraz-loses-renault-backing-after-failing-to-meet-top-three-target/" class="penci-widget-slider-overlay" title="Fenestraz Loses Renault Backing after Failing to Meet Top Three Target"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2018/12/fenestraz-loses-renault-backing-after-failing-to-meet-top-three-target/" rel="bookmark" title="Fenestraz Loses Renault Backing after Failing to Meet Top Three Target">Fenestraz Loses Renault Backing after Failing to Meet...</a>
</h4>
<span class="slide-item-date">Dec 23, 2018</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/Hamilton-Verstappen-Leclerc-585x390.jpg" title="Season Review: 2018 FIA Formula 1 World Championship &#8211; Driver Rankings – 1-10"></span>
<a href="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-fia-formula-1-world-championship-driver-rankings-1-10/" class="penci-widget-slider-overlay" title="Season Review: 2018 FIA Formula 1 World Championship &#8211; Driver Rankings – 1-10"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-fia-formula-1-world-championship-driver-rankings-1-10/" rel="bookmark" title="Season Review: 2018 FIA Formula 1 World Championship &#8211; Driver Rankings – 1-10">Season Review: 2018 FIA Formula 1 World Championship...</a>
</h4>
<span class="slide-item-date">Dec 23, 2018</span>
</div>
</div>
</div>
</div>
</aside><aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular on TCF</span></h4> <ul id="penci-popularwg-7097" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/Valtteri-Bottas-Helmet-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2018/12/feature-who-is-on-the-hot-seat-for-the-2019-formula-1-season/" title="FEATURE: Who Is In The Hot Seat For The 2019 Formula 1 Season?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://www.thecheckeredflag.co.uk/2018/12/feature-who-is-on-the-hot-seat-for-the-2019-formula-1-season/" rel="bookmark" title="FEATURE: Who Is In The Hot Seat For The 2019 Formula 1 Season?">FEATURE: Who Is In The Hot Seat For The 2019 Formula 1 Season?</a></h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/Abu-Dhabi-start-rear-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2018/12/f1-2018-season-review-driver-rankings-11-20/" title="Season Review: 2018 FIA Formula 1 World Championship &#8211; Driver Rankings &#8211; 11-20"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://www.thecheckeredflag.co.uk/2018/12/f1-2018-season-review-driver-rankings-11-20/" rel="bookmark" title="Season Review: 2018 FIA Formula 1 World Championship &#8211; Driver Rankings &#8211; 11-20">Season Review: 2018 FIA Formula 1 World Championship &#8211; Driver Rankings &#8211; 11-20</a></h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/Evans-Monte-2018-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2018/12/m-sport-announce-3-car-entry-for-monte-carlo-evans-and-suninen-return-for-season/" title="M-Sport announce 3 car entry for Monte-Carlo, Evans and Suninen return for season"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://www.thecheckeredflag.co.uk/2018/12/m-sport-announce-3-car-entry-for-monte-carlo-evans-and-suninen-return-for-season/" rel="bookmark" title="M-Sport announce 3 car entry for Monte-Carlo, Evans and Suninen return for season">M-Sport announce 3 car entry for Monte-Carlo, Evans and Suninen return for season</a></h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/Hamilton-Verstappen-Leclerc-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-fia-formula-1-world-championship-driver-rankings-1-10/" title="Season Review: 2018 FIA Formula 1 World Championship &#8211; Driver Rankings – 1-10"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-fia-formula-1-world-championship-driver-rankings-1-10/" rel="bookmark" title="Season Review: 2018 FIA Formula 1 World Championship &#8211; Driver Rankings – 1-10">Season Review: 2018 FIA Formula 1 World Championship &#8211; Driver Rankings – 1-10</a></h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/12/DanLloyd2018TCRUKChampion-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-tcr-uk-series-lloyd-becomes-the-first-tcr-uk-champion/" title="Season Review: 2018 TCR UK Series – Lloyd becomes the first TCR UK Champion"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post"><a href="https://www.thecheckeredflag.co.uk/2018/12/season-review-2018-tcr-uk-series-lloyd-becomes-the-first-tcr-uk-champion/" rel="bookmark" title="Season Review: 2018 TCR UK Series – Lloyd becomes the first TCR UK Champion">Season Review: 2018 TCR UK Series – Lloyd becomes the first TCR UK Champion</a></h4>
</div>
</div>
</li>
</ul>
</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">News</a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-131965"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Photos</a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986"><a href="https://www.thecheckeredflag.co.uk/type/video/">Videos</a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.thecheckeredflag.co.uk/contribute/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/05/TCF-Writers-Wanted-1.jpg" alt="Writers wanted" /></a></p>
</div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg" alt="Fueltopia" /></a></div></aside><aside id="text-19" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.youtube.com/channel/UCZf8EyplRcidW9G8eESKsLw" target="_blank"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/04/CheckeredFlag_Promo320.jpg" /></a></p>
</div>
</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter">
<a href="https://facebook.com/TheCheckeredFlag" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/TheCheckerFlag" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="" target="_blank"><i class="fa fa-google-plus" style="font-size: 14px"></i><span style="font-size: 13px">Google +</span></a>
<a href="https://instagram.com/thecheckeredflag/" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>

<a href="https://www.thecheckeredflag.co.uk/feed" target="_blank"><i class="fa fa-rss" style="font-size: 14px"></i><span style="font-size: 13px">RSS</span></a>
</div>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div class="footer-subscribe">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-293151" method="post" data-id="293151" data-name="TCF Daily Headlines to your Inbox"><div class="mc4wp-form-fields"><p class="mdes">Get the latest headlines from TCF in a daily roundup, straight to your inbox</p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1545794103" /><input type="hidden" name="_mc4wp_form_id" value="293151" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="http://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://facebook.com/TheCheckeredFlag" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/TheCheckerFlag" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://instagram.com/thecheckeredflag/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
<li><a href="https://www.thecheckeredflag.co.uk/feed" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a> | <a rel="nofollow" href="https://www.thecheckeredflag.co.uk/wp-login.php">Log in</a><br />
©Copyright MMXVIII - The Checkered Flag - All Rights Reserved</p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="#">Read More</a> </p>
</div>
</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"290150 https:\/\/www.thecheckeredflag.co.uk\/?p=290150","disqusShortname":"thecheckerdflag","disqusTitle":"Season Review: 2018 British Touring Car Championship: Taking the Diamond Jubilee line \u2013 Part One","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2018\/12\/season-review-2018-british-touring-car-championship-taking-the-diamond-jubilee-line-part-one\/","postId":"290150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/libs-script.min.js?ver=6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"11549ecb58"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/main.js?ver=6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"11549ecb58"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/post-like.js?ver=6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"11549ecb58"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/archive-more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=451ae49fa80d729032c7ec4d27a33b27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.2'></script>
<![endif]-->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1399144-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1399144-12');
</script>
</body>
</html>