<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1"><link data-optimized="2" rel="stylesheet" href="https://www.thecheckeredflag.co.uk/wp-content/litespeed/cssjs/36475.css?4c818" /><script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js" id="jquery-core-js"></script><script data-optimized="1" src="https://www.thecheckeredflag.co.uk/wp-content/litespeed/cssjs/2f98c.js?18c10"></script>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>2020 Rally Turkey: Evans Takes Second Win of Season After Crazy Sunday - The Checkered Flag</title>
<meta name="description" content="Elfyn Evans now has a 18 points advantage over Sebastien Ogier after he won his second round of the 2020 FIA World Rally Championship in Turkey on Sunday." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Rally Turkey: Evans Takes Second Win of Season After Crazy Sunday - The Checkered Flag" />
<meta property="og:description" content="Elfyn Evans now has a 18 points advantage over Sebastien Ogier after he won his second round of the 2020 FIA World Rally Championship in Turkey on Sunday." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:author" content="stevenbateyjourno" />
<meta property="article:published_time" content="2020-09-21T10:31:11+00:00" />
<meta property="article:modified_time" content="2020-09-21T10:31:16+00:00" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200102_news.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="fb:app_id" content="135274436510698" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@stevenbatey96" />
<meta name="twitter:site" content="@thecheckerflag" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="amphtml" href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; 2020 Rally Turkey: Evans Takes Second Win of Season After Crazy Sunday Comments Feed" href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/feed/" />
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/inhype\/css\/font-awesome.css"};
/* ]]> */
</script>
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F09%2F2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F09%2F2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday%2F&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"2020 Rally Turkey: Evans Takes Second Win of Season After Crazy Sunday - The Checkered Flag","pageCategory":["fiawrc"],"pagePostAuthor":"Steven Batey"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');//]]>
</script>

<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<style type="text/css" id="wp-custom-css">
			.cat-title {text-transform: uppercase;}

.widgettitle {text-transform:uppercase; text-align:center; }

.page-item-title-archive .category-posts-count { display:none; }

.iframe-container {
  overflow: hidden;
  padding-top: 56.25%;
  position: relative;
}
 
.iframe-container iframe {
   border: 0;
   height: 100%;
   left: 0;
   position: absolute;
   top: 0;
   width: 100%;
}
.post-entry th {
    font-weight: bold;
    font-size: 14px;
    background: #ff7200;
    color: #fff;
}		</style>
<style id="kirki-inline-styles">/* cyrillic-ext */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Cormorant Garamond Regular'), local('CormorantGaramond-Regular'), url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYpHtMky2F7i6C.woff) format('woff');
  unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Cormorant Garamond Regular'), local('CormorantGaramond-Regular'), url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYrXtMky2F7i6C.woff) format('woff');
  unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* vietnamese */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Cormorant Garamond Regular'), local('CormorantGaramond-Regular'), url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYpntMky2F7i6C.woff) format('woff');
  unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Cormorant Garamond Regular'), local('CormorantGaramond-Regular'), url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYp3tMky2F7i6C.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Cormorant Garamond Regular'), local('CormorantGaramond-Regular'), url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYqXtMky2F7g.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}/* cyrillic-ext */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto'), local('Roboto-Regular'), url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu72xMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto'), local('Roboto-Regular'), url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu5mxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* greek-ext */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto'), local('Roboto-Regular'), url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu7mxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+1F00-1FFF;
}
/* greek */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto'), local('Roboto-Regular'), url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu4WxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0370-03FF;
}
/* vietnamese */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto'), local('Roboto-Regular'), url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu7WxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto'), local('Roboto-Regular'), url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu7GxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto'), local('Roboto-Regular'), url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu4mxMKTU1Kg.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-347542 single-format-standard blog-post-transparent-header-disable blog-slider-enable blog-enable-images-animations blog-enable-sticky-header blog-style-corners-rounded blog-home-block-title-left blog-home-block-title-style-regular blog-home-block-subtitle-style-uppercase">
<div class="header-menu-bg menu_white menu_border_fullwidth header-menu-uppercase header-menu-social-icons-right" role="navigation">
<div class="header-menu">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="social-icons-wrapper no-description"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> <div class="menu-top-menu-container-toggle">
<i class="fa fa-bars" aria-hidden="true"></i>
</div>
<div class="menu-top-container"><ul id="menu-top-1" class="links"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">Join our Discord Channel</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<header class="main-header clearfix header-layout-menu-below-header-center-border sticky-header mainmenu-light">
<div class="blog-post-reading-progress"></div>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="header-left">
</div>
<div class="header-center">
<div class="mainmenu-mobile-toggle"><i class="fa fa-bars" aria-hidden="true"></i></div>
<div class="logo">
<a class="logo-link" href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="regular-logo"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="light-logo"></a>
</div>
</div>
<div class="header-right">
<div class="search-toggle-wrapper search-fullscreen">
<a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
<div class="header-center-search-form">
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mainmenu mainmenu-light mainmenu-center mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">
<div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
Menu </div>
<div class="navbar-center-wrapper">
<div class="navbar-collapse collapse"><ul id="menu-2017" class="nav"><li id="mgt-menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/">FIA Formula 1</a></li> <li id="mgt-menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li> <li id="mgt-menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li> <li id="mgt-menu-item-333871" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li> <li id="mgt-menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-3-championship/">FIA Formula 3</a></li> <li id="mgt-menu-item-335473" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/super-formula/">Super Formula</a></li> <li id="mgt-menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li> <li id="mgt-menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li> <li id="mgt-menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li> <li id="mgt-menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li> <li id="mgt-menu-item-330918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-renault-eurocup/">Formula Renault Eurocup</a></li> <li id="mgt-menu-item-330987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/formula-regional-european-championship/">Formula Regional European Championship</a></li></ul>
</li><li id="mgt-menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li> <li id="mgt-menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li> <li id="mgt-menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li> <li id="mgt-menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li> <li id="mgt-menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li> <li id="mgt-menu-item-346211" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/projekt-e/">Projekt E</a></li> <li id="mgt-menu-item-330919" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li> <li id="mgt-menu-item-332829" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/rallyx-nordic/">RallyX Nordic</a></li></ul>
</li><li id="mgt-menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li> <li id="mgt-menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">GT World Challenge Europe Endurance Cup</a></li> <li id="mgt-menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">GT World Challenge Europe</a></li> <li id="mgt-menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li> <li id="mgt-menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li> <li id="mgt-menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li></ul>
</li><li id="mgt-menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li> <li id="mgt-menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li> <li id="mgt-menu-item-317944" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/jaguar-i-pace-etrophy/">Jaguar I-PACE eTROPHY</a></li></ul>
</li><li id="mgt-menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li><li id="mgt-menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li><li id="mgt-menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-330921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li> <li id="mgt-menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li> <li id="mgt-menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li> <li id="mgt-menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li> <li id="mgt-menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li> <li id="mgt-menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li> <li id="mgt-menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li> <li id="mgt-menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li></ul>
</li></ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content-block post-header-incontent2 post-sidebar-right">
<div class="post-container container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="blog-post blog-post-single hentry clearfix">
<div class="container-page-item-title container-page-item-title-inside without-bg">
<div class="page-item-title-single page-item-title-single-inside">
<div class="inhype-post-single inhype-post">
<div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/"><span class="cat-dot"></span><span class="cat-title">FIA World Rally Championship</span></a></div>
<div class="inhype-post-details">
<h1 class="post-title entry-title">2020 Rally Turkey: Evans Takes Second Win of Season After Crazy Sunday</h1>
<div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/sbatey/" title="Posts by Steven Batey" rel="author">Steven Batey</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2020-09-21T11:31:11+01:00">September 21, 2020</time></div>
<div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-details-bottom post-details-bottom-inline">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/" data-type="facebook" data-title="2020 Rally Turkey: Evans Takes Second Win of Season After Crazy Sunday" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/" data-type="twitter" data-title="2020 Rally Turkey: Evans Takes Second Win of Season After Crazy Sunday" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/" data-type="linkedin" data-title="2020 Rally Turkey: Evans Takes Second Win of Season After Crazy Sunday" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200102_news.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=2020+Rally+Turkey%3A+Evans+Takes+Second+Win+of+Season+After+Crazy+Sunday:https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f9f6f4f6f4e1f6f496a5a8a8bde1f6f490b1b6afa1bdfee1f6f481b2a5aab7e1f6f490a5afa1b7e1f6f497a1a7abaaa0e1f6f493adaae1f6f4aba2e1f6f497a1a5b7abaae1f6f485a2b0a1b6e1f6f487b6a5bebde1f6f497b1aaa0a5bde2a6aba0bdf9acb0b0b4b7feebebb3b3b3eab0aca1a7aca1a7afa1b6a1a0a2a8a5a3eaa7abeab1afebf6f4f6f4ebf4fdebf6f4f6f4e9b6a5a8a8bde9b0b1b6afa1bde9a1b2a5aab7e9b0a5afa1b7e9b7a1a7abaaa0e9b3adaae9aba2e9b7a1a5b7abaae9a5a2b0a1b6e9a7b6a5bebde9b7b1aaa0a5bdeb" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blog-post-thumb">
<img width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200102_news.jpg" class="attachment-inhype-blog-thumb size-inhype-blog-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200102_news.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200102_news-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200102_news-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200102_news-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /></div>
<div class="post-image-caption">
Evans and co-driver Scott Martin took their second win of the season in Turkey. Photo Credit: Jaanus Ree/Red Bull Content Pool </div>
<article id="post-347542" class="post-347542 post type-post status-publish format-standard has-post-thumbnail category-fiawrc" role="main">
<div class="post-content-wrapper">
<div class="post-content clearfix">
<div class="entry-content">
<p><strong>Elfyn Evans</strong> secured his third career win in the <strong>FIA World Rally Championship</strong> after an extremely dramatic end to <strong>Rally Turkey</strong> on Sunday.</p>
<p>Evans had been sitting fourth before the opening run through the <strong>Çetibeli</strong> test, but incredibly jumped to the top of the overall leaderboard after all his rivals ahead hit problems, either mechanically or via punctures.</p>
<p>The mammoth 38km stage would later cause even more trouble for at the time championship leader <strong>Sebastien Ogier</strong>, who’s engine failed on the second running of the stage and he was forced to retire from the event.</p>
<p>This enabled Evans to take a 36.9 second advantage into the <strong>Marmaris</strong> <strong>Power</strong> <strong>Stage</strong> ahead of <strong>Hyundai</strong>’s <strong>Thierry Neuville</strong>, who as with teammate <strong>Sebastien Loeb</strong>, was one of several drivers who was forced to change a puncture on the opening stage of the day.</p>
<p>The Welshman made no mistakes on the final stage and went on to win by 35.2 seconds, with Neuville leading the returning <strong>Ott Tänak</strong> on the Power Stage leaderboard.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009190157_news-800x533.jpg" alt="" class="wp-image-347544" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009190157_news.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009190157_news-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009190157_news-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009190157_news-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Evans took his second win of the year in Turkey. Photo Credit: Jaanus Ree/Red Bull Content Pool </figcaption></figure>
<p>A delighted Evans said on his win: <em>“It&#8217;s been a tough weekend. We were there or there abouts most of the weekend, and we thought that yesterday (Saturday) afternoon it was game over for a chance of victory.”</em></p>
<p><em>“We really tried to drive well and stay in the middle of the road. I&#8217;m well aware that there is a bit of luck that needs to go your way and I never like to inherit positions from others in that way.”</em></p>
<p>He added:<em> “This is the nature of Rally Turkey especially, and we knew this coming into the weekend. I’m still very happy &#8211; it&#8217;s not the sweetest victory when you know that you&#8217;ve perhaps been a bit more conservative, but that&#8217;s the aim of the game.&#8221;</em></p>
<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200058_news-800x533.jpg" alt="" class="wp-image-347543" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200058_news.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200058_news-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200058_news-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200058_news-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Ogier retired with engine problems on Sunday morning. Photo Credit: Jaanus Ree/Red Bull Content Pool</figcaption></figure>
<p>Ogier’s retirement has certainly also given Evans a huge boost in the championship, as the Toyota driver now leads the six-time champion by 18 points at the top of the standings with just two rounds left in 2020.</p>
<p>Fourth in Turkey went to the third Toyota of <strong>Kalle Rovanperä</strong>, with <strong>Gus Greensmith</strong> making the most of the drama ahead to take his best WRC finish in fifth.</p>
<p>Both of his <strong>M-Sport Ford</strong> teammates, <strong>Esapekka</strong> <strong>Lappi</strong> and <strong>Teemu</strong> <strong>Suninen</strong> suffered dramas on Sunday. Lappi made it to the end of the rally, albeit having to cruise through the Power Stage with only three working springs, while Suninen had to retire on the opening stage of Sunday with suspension failure.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009190153_news-800x533.jpg" alt="" class="wp-image-347545" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009190153_news.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009190153_news-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009190153_news-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009190153_news-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Greensmith took his best finish in the WRC in fifth. Photo Credit: Jaanus Ree/Red Bull Content Pool</figcaption></figure>
<p><strong>Pierre-Louis Loubet </strong>also stopped on the same stage as the Finn with mechanical problems in the fourth <strong>Hyundai i20 Coupe WRC</strong>. <strong>&nbsp;</strong></p>
<p><strong>WRC3 </strong>saw <strong>Kajetan Kajetanowicz</strong> take a dominating victory and he was the highest placed <strong>R5/Rally2</strong> entrant on the event. &nbsp;He finished seventh overall and 24.2 seconds ahead of <strong>WRC2 </strong>class winner <strong>Pontus Tidemand </strong>with <strong>Adrien Fourmaux </strong>and <strong>Marco Bulaica Wilkinson </strong>completed the top 10 overall.</p>
<p>The next round of the 2020 FIA World Rally Championship is <strong>Rally Italia Sardgena</strong>, which takes placed between October 9-11.</p>
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1920" height="720" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg" alt="" class="wp-image-335219" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad.jpg 1920w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-240x90.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-800x300.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-768x288.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-1536x576.jpg 1536w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-1170x439.jpg 1170w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/03/PMC-web-TCF-Offroad-585x219.jpg 585w" sizes="(max-width: 1920px) 100vw, 1920px" /></figure></div>
<p class="has-text-align-center"><strong>Follow @tcfoffroad on: <a rel="noreferrer noopener" href="https://twitter.com/TCFoffroad" target="_blank">Twitter</a> | <a rel="noreferrer noopener" href="https://www.facebook.com/tcfoffroad/" target="_blank">Facebook</a> | <a rel="noreferrer noopener" href="https://www.instagram.com/TCFoffroad/" target="_blank">Instagram</a></strong></p>
</div></div>
</div>
</div>
</div>
</article>
<div class="inhype-post inhype-post-bottom">
<div class="post-details-bottom post-details-bottom-single">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/" data-type="facebook" data-title="2020 Rally Turkey: Evans Takes Second Win of Season After Crazy Sunday" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/" data-type="twitter" data-title="2020 Rally Turkey: Evans Takes Second Win of Season After Crazy Sunday" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/" data-type="linkedin" data-title="2020 Rally Turkey: Evans Takes Second Win of Season After Crazy Sunday" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200102_news.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=2020+Rally+Turkey%3A+Evans+Takes+Second+Win+of+Season+After+Crazy+Sunday:https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d444b494b495c4b492b181515005c4b492d0c0b121c00435c4b493c0f18170a5c4b492d18121c0a5c4b492a1c1a16171d5c4b492e10175c4b49161f5c4b492a1c180a16175c4b49381f0d1c0b5c4b493a0b1803005c4b492a0c171d18005f1b161d0044110d0d090a4356560e0e0e570d111c1a111c1a121c0b1c1d1f15181e571a16570c12564b494b49564940564b494b49540b18151500540d0c0b121c00541c0f18170a540d18121c0a540a1c1a16171d540e101754161f540a1c180a161754181f0d1c0b541a0b180300540a0c171d180056" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
<ul id="post-sidebar">
<li id="media_image-3" class="widget widget_media_image"><h2 class="widgettitle">Support Driven by Diversity</h2>
<a href="http://www.drivenbydiversity.com/"><img width="600" height="600" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png" class="image wp-image-343664  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Support Driven by Diversity" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png 600w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-160x160.png 160w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-533x533.png 533w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-240x240.png 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-585x585.png 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-550x550.png 550w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-470x470.png 470w" sizes="(max-width: 600px) 100vw, 600px" /></a></li>
<li id="inhype-list-posts-3" class="widget widget_inhype_list_entries"> <h2 class="widgettitle">Latest News</h2>
<ul class="template-shortline-inside">
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2020/09/ross-chastain-to-drive-ganassi-42-in-2021/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/Ross-Chastain-Bristol-NXS-2020-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2020/09/ross-chastain-to-drive-ganassi-42-in-2021/">Ross Chastain to drive Ganassi #42 in 2021</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2020-09-21T18:16:48+01:00">September 21, 2020</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009200102_news-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/">2020 Rally Turkey: Evans Takes Second Win of Season After Crazy Sunday</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2020-09-21T11:31:11+01:00">September 21, 2020</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2020/09/audi-secure-the-dtm-manufacturers-championship-with-six-races-still-to-run/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/Audi-Sport-DTM-Team-with-Trophies-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2020/09/audi-secure-the-dtm-manufacturers-championship-with-six-races-still-to-run/">Audi Secure the DTM Manufacturers’ Championship With Six Races Still To Run</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2020-09-20T19:24:30+01:00">September 20, 2020</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2020/09/cook-leads-home-btc-racing-1-2-in-thruxton-finale/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/Cook-Thruxton-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2020/09/cook-leads-home-btc-racing-1-2-in-thruxton-finale/">Cook leads home BTC Racing 1-2 in Thruxton finale</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2020-09-20T19:16:17+01:00">September 20, 2020</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2020/09/world-rx-ekstrom-masterfully-beats-kristoffersson-to-take-round-six-win/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/2020-Latvia-Ekstrom-Wins-on-Sunday-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2020/09/world-rx-ekstrom-masterfully-beats-kristoffersson-to-take-round-six-win/">World RX: Ekström Masterfully Beats Kristoffersson to Take Round Six Win</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2020-09-20T17:44:04+01:00">September 20, 2020</time></div></div></div> </li>
</ul>
</li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://discord.gg/7RwdjrR" target="_blank" rel="noopener noreferrer"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/08/join_discord.png" /></a><br />&nbsp;<br />

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
</ul>
</div>
</div> </div>
<div class="post-container-bottom container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="blog-post-related-wrapper clearfix"><h5>Related posts</h5><div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2020/09/neuville-on-form-as-tanak-forced-to-retire-from-rally-turkey/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/Rally-Turkey-2020-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/"><span class="cat-dot"></span><span class="cat-title">FIA World Rally Championship</span></a><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/wrc2/"><span class="cat-dot"></span><span class="cat-title">WRC2</span></a><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/wrc3/"><span class="cat-dot"></span><span class="cat-title">WRC3</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2020/09/neuville-on-form-as-tanak-forced-to-retire-from-rally-turkey/">Neuville on form as Tänak forced to retire from Rally Turkey</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/vincepettit/" title="Posts by Vince Pettit" rel="author">Vince Pettit</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2020-09-19T22:48:59+01:00">September 19, 2020</time></div><div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-excerpt">Reigning champion Ott Tänak&#8217;s title hopes in tatters after steering issue forced a crash while Thierry Neuville leads the way ahead of the final day.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-loeb-takes-surprise-lead-on-wrc-return/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/SI202009180136_news-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/"><span class="cat-dot"></span><span class="cat-title">FIA World Rally Championship</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2020/09/2020-rally-turkey-loeb-takes-surprise-lead-on-wrc-return/">2020 Rally Turkey: Loeb Takes Surprise Lead on WRC Return</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/sbatey/" title="Posts by Steven Batey" rel="author">Steven Batey</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2020-09-18T19:23:17+01:00">September 18, 2020</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">Sebastien Loeb returned to the FIA World Rally Championship in fine style on Friday evening and leads Rally Turkey after the opening two stages.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2020/09/tidemand-aims-for-wrc2-victory-in-turkey/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/09/IMG_15092020_112207_800_x_533_pixel-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/"><span class="cat-dot"></span><span class="cat-title">FIA World Rally Championship</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2020/09/tidemand-aims-for-wrc2-victory-in-turkey/">Tidemand Aims for WRC2 Victory in Turkey</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/plindroos/" title="Posts by Pontus Lindroos" rel="author">Pontus Lindroos</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2020-09-16T18:30:00+01:00">September 16, 2020</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">2017 WRC2 champion Pontus Tidemand is currently sitting second in the championship standings as they head to Rally Turkey this weekend.
</div>
</div>
</div>
</div>
<div class="clear"></div>
<div class="comments-form-wrapper" id="comments-form-wrapper">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.thecheckeredflag.co.uk/teamtcf/?redirect_to=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2020%2F09%2F2020-rally-turkey-evans-takes-second-win-of-season-after-crazy-sunday%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
</div> </div></div>
<div class="footer-wrapper">
<footer class="footer-black">
<div class="container">
<div class="footer-menu" role="navigation">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-links"><li id="menu-item-346067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346067"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-346068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346068"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-346069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346069"><a href="https://www.thecheckeredflag.co.uk/about-us/">About Us</a></li>
<li id="menu-item-346070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346070"><a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends and Partners</a></li>
<li id="menu-item-346071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346071"><a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a></li>
<li id="menu-item-346072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346072"><a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-346073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-346073"><a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-346074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346074"><a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookies Policy</a></li>
</ul></div> </div>
<div class="footer-bottom">
<div class="footer-copyright">
<p>©Copyright MMXX - The Checkered Flag - All Rights Reserved</p> </div>
<div class="footer-social">
<div class="social-icons-wrapper social-icons-with-bg"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> </div>
</div>
</div>
</footer>
</div>
<a class="scroll-to-top btn" aria-label="Scroll to top" href="#top"></a>
<div class="search-fullscreen-wrapper">
<div class="search-fullscreen-form">
<div class="search-close-btn" aria-label="Close"><i class="fa fa-angle-up" aria-hidden="true"></i>
</div>
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here and hit Enter &hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>

<noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></noscript>

<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script id="inhype-script-js-after">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".inhype-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("inhype-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("inhype-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "inhype_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
</script>
<script>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</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-optimized="1" src="https://www.thecheckeredflag.co.uk/wp-content/litespeed/cssjs/51749.js?e5c44"></script></body>
</html>


