<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://www.thecheckeredflag.co.uk/wp-content/litespeed/cssjs/d8df5.css?5cc53" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season - The Checkered Flag</title>
<meta name="description" content="Haas have had a difficult first half of the season, however amongst all the trouble they&#039;ve faced, there have been signs of potential by their rookie drivers." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season - The Checkered Flag" />
<meta property="og:description" content="Haas have had a difficult first half of the season, however amongst all the trouble they&#039;ve faced, there have been signs of potential by their rookie drivers." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:published_time" content="2021-08-17T19:22:44+00:00" />
<meta property="article:modified_time" content="2021-08-17T19:22:47+00:00" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/mss.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thecheckerflag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Nick Golding" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season Comments Feed" href="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/feed/" />
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js" id="gtm4wp-youtube-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/uploads/js-cache-inhype.js" id="js-cache-inhype-js"></script>
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/inhype\/css\/font-awesome.css"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/wp-disable/js/css-lazy-load.min.js" id="wp-disable-css-lazy-load-js"></script>
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2021%2F08%2Fmid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2021%2F08%2Fmid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season%2F&#038;format=xml" />
<meta property="og:title" content="Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season" /><meta property="og:description" content="Haas have had a difficult first half of the season, however amongst all the trouble they've faced, there have been signs of potential by their rookie drivers." /><meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/mss.jpeg" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season - The Checkered Flag","pageCategory":["formula-1"],"pagePostAuthor":"Nick Golding"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');//]]>
</script>

<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<style type="text/css" id="wp-custom-css">
			.cat-title {text-transform: uppercase;}

.widgettitle {text-transform:uppercase; text-align:center; }

.page-item-title-archive .category-posts-count { display:none; }

.page-description {
display: none;
}

.iframe-container {
  overflow: hidden;
  padding-top: 56.25%;
  position: relative;
}
 
.iframe-container iframe {
   border: 0;
   height: 100%;
   left: 0;
   position: absolute;
   top: 0;
   width: 100%;
}
.post-entry th {
    font-weight: bold;
    font-size: 14px;
    background: #ff7200;
    color: #fff;
}

h1.post-title.entry-title {
    max-width: 100% !important;
}

thead tr, thead, thead tr th {
background: #ff7200;
}		</style>
<style id="kirki-inline-styles">/* cyrillic-ext */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYpHtMky2F7i6C.woff) format('woff');
  unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYrXtMky2F7i6C.woff) format('woff');
  unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* vietnamese */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYpntMky2F7i6C.woff) format('woff');
  unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYp3tMky2F7i6C.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Cormorant Garamond';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/cormorant-garamond/co3bmX5slCNuHLi8bLeY9MK7whWMhyjYqXtMky2F7g.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}/* cyrillic-ext */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu72xMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu5mxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* greek-ext */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu7mxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+1F00-1FFF;
}
/* greek */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu4WxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0370-03FF;
}
/* vietnamese */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu7WxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu7GxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.thecheckeredflag.co.uk/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu4mxMKTU1Kg.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}</style></head>
<body class="post-template-default single single-post postid-364369 single-format-standard blog-post-transparent-header-disable blog-slider-enable blog-enable-images-animations blog-style-corners-rounded blog-home-block-title-left blog-home-block-title-style-regular blog-home-block-subtitle-style-uppercase">
<div class="header-menu-bg menu_white menu_border_fullwidth header-menu-uppercase header-menu-social-icons-right" role="navigation">
<div class="header-menu">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="social-icons-wrapper no-description"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> <div class="menu-top-menu-container-toggle">
<i class="fa fa-bars" aria-hidden="true"></i>
</div>
<div class="menu-top-container"><ul id="menu-top-1" class="links"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<header class="main-header clearfix header-layout-menu-below-header-center-border mainmenu-light">
<div class="blog-post-reading-progress"></div>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="header-left">
</div>
<div class="header-center">
<div class="mainmenu-mobile-toggle"><i class="fa fa-bars" aria-hidden="true"></i></div>
<div class="logo">
<a class="logo-link" href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="regular-logo"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="light-logo"></a>
</div>
</div>
<div class="header-right">
<div class="search-toggle-wrapper search-fullscreen">
<a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
<div class="header-center-search-form">
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mainmenu mainmenu-light mainmenu-center mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">
<div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
Menu </div>
<div class="navbar-center-wrapper">
<div class="navbar-collapse collapse"><ul id="menu-2017" class="nav"><li id="mgt-menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/">FIA Formula 1</a></li> <li id="mgt-menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li> <li id="mgt-menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li> <li id="mgt-menu-item-333871" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li> <li id="mgt-menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-3-championship/">FIA Formula 3</a></li> <li id="mgt-menu-item-335473" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/super-formula/">Super Formula</a></li> <li id="mgt-menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li> <li id="mgt-menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li> <li id="mgt-menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li> <li id="mgt-menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li> <li id="mgt-menu-item-330918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-renault-eurocup/">Formula Renault Eurocup</a></li> <li id="mgt-menu-item-330987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/formula-regional-european-championship/">Formula Regional European Championship</a></li></ul>
</li><li id="mgt-menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li> <li id="mgt-menu-item-353737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-world-challenge/">GT World Challenge</a></li> <li id="mgt-menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li> <li id="mgt-menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li> <li id="mgt-menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li></ul>
</li><li id="mgt-menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li> <li id="mgt-menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li></ul>
</li><li id="mgt-menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li><li id="mgt-menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-349729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/extreme-e/">Extreme E</a></li> <li id="mgt-menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li> <li id="mgt-menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li> <li id="mgt-menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li> <li id="mgt-menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li> <li id="mgt-menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li> <li id="mgt-menu-item-346211" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/projekt-e/">Projekt E</a></li> <li id="mgt-menu-item-330919" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li> <li id="mgt-menu-item-332829" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/rallyx-nordic/">RallyX Nordic</a></li></ul>
</li><li id="mgt-menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-330921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">Driver Columns</a></li> <li id="mgt-menu-item-355109" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li> <li id="mgt-menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li> <li id="mgt-menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li> <li id="mgt-menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li> <li id="mgt-menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li> <li id="mgt-menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li> <li id="mgt-menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li> <li id="mgt-menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li></ul>
</li></ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content-block post-header-incontent2 post-sidebar-right">
<div class="post-container container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="blog-post blog-post-single hentry clearfix">
<div class="container-page-item-title container-page-item-title-inside without-bg">
<div class="page-item-title-single page-item-title-single-inside">
<div class="inhype-post-single inhype-post">
<div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div>
<div class="inhype-post-details">
<h1 class="post-title entry-title">Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season</h1>
<div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2021-08-17T20:22:44+01:00">August 17, 2021</time></div>
<div class="post-info-dot"></div>
<div class="post-read-time">5 Mins read</div>
<div class="post-details-bottom post-details-bottom-inline">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/" data-type="facebook" data-title="Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/" data-type="twitter" data-title="Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/" data-type="linkedin" data-title="Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/mss.jpeg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Mid-Season+review%3A+Haas+remain+desperate+for+2022+after+difficult+first+half+of+the+season:https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#bd82cec8dfd7d8dec980f0d4d990eed8dcced2d3988f8dcfd8cbd4d8ca87988f8df5dcdcce988f8dcfd8d0dcd4d3988f8dd9d8cecdd8cfdcc9d8988f8ddbd2cf988f8d8f8d8f8f988f8ddcdbc9d8cf988f8dd9d4dbdbd4dec8d1c9988f8ddbd4cfcec9988f8dd5dcd1db988f8dd2db988f8dc9d5d8988f8dced8dcced2d39bdfd2d9c480d5c9c9cdce879292cacaca93c9d5d8ded5d8ded6d8cfd8d9dbd1dcda93ded293c8d6928f8d8f8c928d8592d0d4d990ced8dcced2d390cfd8cbd4d8ca90d5dcdcce90cfd8d0dcd4d390d9d8cecdd8cfdcc9d890dbd2cf908f8d8f8f90dcdbc9d8cf90d9d4dbdbd4dec8d1c990dbd4cfcec990d5dcd1db90d2db90c9d5d890ced8dcced2d392" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blog-post-thumb">
<img width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/mss.jpeg" class="attachment-inhype-blog-thumb size-inhype-blog-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/mss.jpeg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/mss-240x160.jpeg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/mss-768x512.jpeg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/mss-360x240.jpeg 360w" sizes="(max-width: 800px) 100vw, 800px" /></div>
<div class="post-image-caption">
Credit: Charles Coates / LAT Images</div>
<article id="post-364369" class="post-364369 post type-post status-publish format-standard has-post-thumbnail category-formula-1" role="main">
<div class="post-content-wrapper">
<div class="post-content clearfix">
<div class="entry-content">
<p>Mid-Season rating: four out of ten.</p>
<p>Going into the 2021 Formula 1 season the <strong>Uralkali Haas F1 Team</strong> knew they would be up against it, after the team decided not to put any development into their 2021 car and instead focus on 2022. <strong>Team Principal Guenther Steiner</strong> would have been fully aware of the difficulties that lay ahead. The season so far has perhaps been even more difficult than the team could have imagined, with rookie drivers <strong>Mick Schumacher</strong> and <strong>Nikita Mazepin</strong> being the only drivers on the grid to have failed to score a point. However in what was predicted to be a challenging season for the Haas team and both drivers, there have been some positives to take from the season so far. </p>
<p>The biggest positive of them all is the stellar job being done by 2020 Formula 2 world champion Mick Schumacher, son of the great <strong>Michael Schumacher</strong>. The German driver has quickly become recognised as Haas&#8217;s number one driver after out-performing his team-mate at every race. The rookie has amazingly finished every race so far this season in what is an incredible feat, considering he is driving the most challenging car on the grid. His performances have even caught the eye of <strong>Scuderia Ferrari Team Principal Mattia Binotto</strong>, who is eager for Schumacher to remain at Haas for 2022.</p>
<p>Schumacher&#8217;s best finish so far this season was an impressive twelfth at the chaotic <strong>Hungarian Grand Prix</strong>, where he showed that he isn&#8217;t afraid of battling with the best after going up against a wounded <strong>Max Verstappen</strong>. He has even made an appearance in second qualifying, sort of! The German crashed on his final qualifying one lap at the <strong>French Grand Prix</strong>, meaning his car was unable to take part in second qualifying. Overall plenty of positives to take from the opening half of the season for Schumacher.</p>
<p>For Nikita Mazepin, his biggest positive from the season so far comes off the track rather than on it. The Russian went into the season on the back of a social media meltdown, all caused by a video posted by himself containing behaviour not acceptable by anyone, especially someone in the privileged position which he is in as a Formula 1 driver. There was demands from the Formula 1 community for Mazepin to be dropped by Haas, with plenty of negativity directed towards the team through social media comments. </p>
<p>Despite this, Steiner stated the team would stick with Mazepin and give him the education needed for him to improve as a person, and understand how to behave on social media. It appears that the team have stuck by their word, either that or the Haas marketing team deserve a raise! Mazepin has gone from a fan&#8217;s worst nightmare, to a fan favourite for some. It does seem that the Russian has had a change of attitude, the don&#8217;t care mentality Mazepin demonstrated in Formula 2, has been replaced with a friendly, funny character who is appearing on the team&#8217;s social accounts and in broadcasters pre-race productions, much more often. </p>
<p>Mazepin may be becoming more popular off the track but on the track is a different story. The Russian rookie has definitely not made himself popular amongst his fellow drivers so far this season after disobeying blue flags on multiple occasions. The most notable coming at the <strong>Spanish Grand Prix</strong>, the Russian held up eventual race winner <strong>Lewis Hamilton</strong> during his pursuit of Verstappen. He also held <strong>Sergio Pérez </strong>behind at the <strong>Portuguese Grand Prix</strong>, to the frustration of the Mexican.</p>
<p>It has clearly taken Mazepin longer to get up to speed in Formula 1 compared to his team-mate, however he has shown some signs of improvement, especially in qualifying. At the opening round of the championship at Bahrain, Mazepin qualified 4.2s behind pole-sitter Verstappen, at the most recent round at Hungary he was only 3.5s behind the pole-time. The rookie is clearly stepping in the right direction, on a Sunday though is where it counts and his best race finish to date is fourteenth at the <strong>Azerbaijan Grand Prix</strong>. Similar to his team-mate, Mazepin can take plenty of positives from the season so far.</p>
<p>So despite having the most difficult car to manage on the grid, there are plenty of positives for the Haas side, however as the four rating suggests there is also an abundance of negatives. </p>
<p>The biggest problem the team has faced this season is just how poor the car is, Haas are now the only team this season to have failed to score a point after <strong>Williams Racing&#8217;s</strong> huge points haul at Hungary. It leaves the team on the verge of being left behind this season, with <strong>Alfa Romeo Racing ORLEN</strong> now being the next closest team to Haas on three points. The team will be hoping for more chaotic races in the second half of the season, like the race that unfolded at the <strong>Hungaroring</strong>. If not then it will result in the teams worst finish since joining Formula 1. With no development put into the 2021 car, could they really have expected anything less?</p>
<p>Finishing last in the constructors does of course mean that Haas would receive the lowest amount of money awarded at the end of the season, the one thing they don&#8217;t want their drivers to be doing based on this highly likely outcome is crash. Unfortunately for Guenther Steiner, the rookies have done this a lot. Mazepin crashed out of the opening race in Bahrain and has had several spins and collisions with the barrier since. Schumacher on the other hand, apart from a collision with the wall at Imola, has made it through the races themselves relatively cleanly, unfortunately for Schumacher the same can&#8217;t be said about his free practice three performances.</p>
<p>The German has failed to take part in two qualifying sessions this season, most recently at Hungary and also at Monaco after heavy crashes late on in the final practice session, leaving the team with insufficient time to fix the car. Both drivers perhaps need to learn when the right time to push is, especially when they are behind the wheel of not only the slowest but also the most difficult car to control this season. Steiner too hasn&#8217;t dealt with the crashes well, the team principal has recently told the press that he is reaching his tolerance levels. Haas aren&#8217;t the richest team in the paddock by a long shot, meaning that each crash is a very costly one for the team&#8217;s budget.</p>
<p>Overall, it&#8217;s been a challenging start to life in Formula 1 for Schumacher and Mazepin, however amongst all the negatives they both do have reasons to be somewhat happy going into the second half of the season. With so much focus being put into 2022 development by the team, they should be back into the midfield next season where they belong giving the team and the drivers something to look forward to.</p>
<p>They still have plenty of races before that though and with Alfa Romeo only sitting on three points despite having a much stronger car, Haas still remain in with a shot of not finishing last which could be crucial for the teams budget and also a huge shock. Both drivers need to keep their head down and most importantly keep their car out of the wall, unless they want to face the wrath of Steiner! </p>
<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/06/Webp.net-resizeimage-8-800x533.jpg" alt="" class="wp-image-360664" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/06/Webp.net-resizeimage-8.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/06/Webp.net-resizeimage-8-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/06/Webp.net-resizeimage-8-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/06/Webp.net-resizeimage-8-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Credit: Haas F1 Media</figcaption></figure>
</div>
</div>
</div>
</article>
<div class="inhype-post inhype-post-bottom">
<div class="post-details-bottom post-details-bottom-single">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/" data-type="facebook" data-title="Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/" data-type="twitter" data-title="Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/" data-type="linkedin" data-title="Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/mss.jpeg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Mid-Season+review%3A+Haas+remain+desperate+for+2022+after+difficult+first+half+of+the+season:https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#7a45090f18101f190e4737131e57291f1b0915145f484a081f0c131f0d405f484a321b1b095f484a081f171b13145f484a1e1f090a1f081b0e1f5f484a1c15085f484a484a48485f484a1b1c0e1f085f484a1e131c1c13190f160e5f484a1c1308090e5f484a121b161c5f484a151c5f484a0e121f5f484a091f1b0915145c18151e0347120e0e0a094055550d0d0d540e121f19121f19111f081f1e1c161b1d541915540f1155484a484b554a425517131e57091f1b09151457081f0c131f0d57121b1b0957081f171b1314571e1f090a1f081b0e1f571c150857484a4848571b1c0e1f08571e131c1c13190f160e571c1308090e57121b161c57151c570e121f57091f1b09151455" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
<ul id="post-sidebar">
<li id="inhype-list-posts-3" class="widget widget_inhype_list_entries"> <h2 class="widgettitle">Latest News</h2>
<ul class="template-shortline-inside">
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/mss-220x180.jpeg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2021/08/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season/">Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2021-08-17T20:22:44+01:00">August 17, 2021</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2021/08/we-will-approach-season-eight-buoyed-by-our-race-cars-speed-and-efficiency-nissans-gregory-driot/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/Oliver-Rowland-04-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2021/08/we-will-approach-season-eight-buoyed-by-our-race-cars-speed-and-efficiency-nissans-gregory-driot/">“We will approach season eight buoyed by our race car's speed and efficiency” - Nissan’s Driot</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2021-08-17T09:47:19+01:00">August 17, 2021</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2021/08/oliver-rowland-its-sad-to-be-leaving-but-im-happy-to-end-on-a-high/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/Oliver-Rowland-03-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2021/08/oliver-rowland-its-sad-to-be-leaving-but-im-happy-to-end-on-a-high/">Oliver Rowland: “It's sad to be leaving, but I'm happy to end on a high”</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2021-08-17T09:32:10+01:00">August 17, 2021</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2021/08/mercedes-ian-james-i-now-look-forward-to-defending-both-titles-in-season-8/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/Nyck-de-Vries-14-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2021/08/mercedes-ian-james-i-now-look-forward-to-defending-both-titles-in-season-8/">Mercedes’ Ian James: “I now look forward to defending both titles in season 8”</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2021-08-17T09:14:46+01:00">August 17, 2021</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2021/08/stoffel-vandoorne-im-relieved-that-i-still-managed-to-finish-on-the-podium/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/Stoffel-Vandoorne-14-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2021/08/stoffel-vandoorne-im-relieved-that-i-still-managed-to-finish-on-the-podium/">Stoffel Vandoorne: “I'm relieved that I still managed to finish on the podium”</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2021-08-17T08:56:58+01:00">August 17, 2021</time></div></div></div> </li>
</ul>
</li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://discord.gg/7RwdjrR" target="_blank" rel="noopener"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/08/join_discord.png" /></a><br />&nbsp;<br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
<li id="media_image-3" class="widget widget_media_image"><h2 class="widgettitle">Support Driven by Diversity</h2>
<a href="http://www.drivenbydiversity.com/"><img width="600" height="600" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png" class="image wp-image-343664  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Support Driven by Diversity" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png 600w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-160x160.png 160w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-533x533.png 533w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-240x240.png 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-585x585.png 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-550x550.png 550w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-470x470.png 470w" sizes="(max-width: 600px) 100vw, 600px" /></a></li>
<li id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div></li>
</ul>
</div>
</div> </div>
<div class="post-container-bottom container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="author-bio">
<div class="author-image-wrapper">
<div class="author-image">
<a href="https://www.thecheckeredflag.co.uk/author/ngolding/"><img alt='' src='https://secure.gravatar.com/avatar/5ca170a6929999a793f1fc25bdf469d3?s=90&#038;d=90&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ca170a6929999a793f1fc25bdf469d3?s=180&#038;d=90&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></a>
</div>
<div class="author-posts">188 posts</div>
</div>
<div class="author-info">
<h3><span class="vcard author"><span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span></span></h3>
<h5>About author</h5>
<div class="author-description">Aspiring motorsport presenter/commentator with a passion for writing.</div>
<a href="https://www.thecheckeredflag.co.uk/author/ngolding/" class="author-bio-link">Articles</a>
<div class="author-social">
<ul class="author-social-icons">
<li class="author-social-link-email"><a href="/cdn-cgi/l/email-protection#eca2858f87c28b83808885828bac9884898f84898f87899e89888a808d8bc28f83c29987" target="_blank"><i class="fa fa-envelope-o"></i></a></li><li class="author-social-link-twitter"><a href="https://twitter.com/NickGolding4" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="author-social-link-instagram"><a href="https://www.instagram.com/nick_golding99/" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
</div>
</div>
<div class="blog-post-related-wrapper clearfix"><h5>Related posts</h5><div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2021/08/fia-rejects-aston-martins-right-of-review-following-vettels-hungary-disqualification/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/vettel-555x360.jpeg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2021/08/fia-rejects-aston-martins-right-of-review-following-vettels-hungary-disqualification/">FIA rejects Aston Martin's right of review following Vettel's Hungary disqualification</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2021-08-10T22:37:03+01:00">August 10, 2021</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">The FIA made the decision to deny Aston Martin&#8217;s right of review after the team presented new evidence to support Vettel&#8217;s fight to have his second place reinstated.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2021/08/aston-martin-to-appeal-sebastian-vettels-hungary-disqualification/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/am-555x360.jpeg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2021/08/aston-martin-to-appeal-sebastian-vettels-hungary-disqualification/">Aston Martin to appeal Sebastian Vettel's Hungary disqualification</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2021-08-08T17:27:59+01:00">August 8, 2021</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">Aston Martin have requested their right to review the disqualification of Sebastian Vettel from the Hungarian Grand Prix, with the appeal set to be heard Monday afternoon.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2021/08/mclaren-hoping-to-take-back-what-they-lost-after-dreadful-hungarian-grand-prix/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2021/08/Webp.net-resizeimage-17-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2021/08/mclaren-hoping-to-take-back-what-they-lost-after-dreadful-hungarian-grand-prix/">McLaren Hoping To Take Back What They Lost After Dreadful Hungarian Grand Prix</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/fmckie/" title="Posts by Fergus Mckie" rel="author">Fergus Mckie</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2021-08-06T20:23:00+01:00">August 6, 2021</time></div><div class="post-info-dot"></div>
<div class="post-read-time">4 Mins read</div>
<div class="post-excerpt">It was a far from ideal weekend for McLaren in their bid for third in the constructors championship as both cars got caught in the turn 1 mayhem and ended up scoring no points
</div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</div>
</div> </div></div>
<div class="footer-wrapper">
<footer class="footer-black">
<div class="container">
<div class="footer-menu" role="navigation">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-links"><li id="menu-item-346067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346067"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-346068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346068"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-346069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346069"><a href="https://www.thecheckeredflag.co.uk/about-us/">About Us</a></li>
<li id="menu-item-346070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346070"><a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends and Partners</a></li>
<li id="menu-item-346071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346071"><a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a></li>
<li id="menu-item-346072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346072"><a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-346073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-346073"><a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-346074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346074"><a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookies Policy</a></li>
</ul></div> </div>
<div class="footer-bottom">
<div class="footer-copyright">
<p>©Copyright MMXXI - The Checkered Flag - All Rights Reserved</p> </div>
<div class="footer-social">
<div class="social-icons-wrapper social-icons-with-bg"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> </div>
</div>
</div>
</footer>
</div>
<a class="scroll-to-top btn" aria-label="Scroll to top" href="#top"></a>
<div class="search-fullscreen-wrapper">
<div class="search-fullscreen-form">
<div class="search-close-btn" aria-label="Close"><i class="fa fa-angle-up" aria-hidden="true"></i>
</div>
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here and hit Enter &hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
<style type="text/css"></style>

<noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/inhype-theme-addons/assets/js.js" id="inhype-ta-script-frontend-js"></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"364369 https:\/\/www.thecheckeredflag.co.uk\/?p=364369","disqusShortname":"thecheckerdflag","disqusTitle":"Mid-Season review: Haas remain desperate for 2022 after difficult first half of the season","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2021\/08\/mid-season-review-haas-remain-desperate-for-2022-after-difficult-first-half-of-the-season\/","postId":"364369"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js" id="dcl_comments-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/aos/aos.js" id="aos-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/parallax.min.js" id="parallax-js"></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/thickbox/thickbox.js" id="thickbox-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/bootstrap.min.js" id="bootstrap-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/easing.js" id="easing-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/select2/select2.min.js" id="inhype-select2-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/owl-carousel/owl.carousel.min.js" id="owl-carousel-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/template.js" id="inhype-script-js"></script>
<script id="inhype-script-js-after">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".inhype-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("inhype-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("inhype-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "inhype_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/inc/modules/mega-menu/js/mega-menu.js" id="inhype-mega-menu-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js" id="wp-embed-js"></script>
<script data-no-optimize="1">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</script></body>
</html>



