<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://www.thecheckeredflag.co.uk/wp-content/litespeed/css/efbc562812b1ac6ca0aa289bbc9725a3.css?ver=e54ed" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<title>Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend - The Checkered Flag</title>
<meta name="description" content="Charles Leclerc edged out George Russell in first practice in Miami, but Valtteri Bottas brought out the first red flag of the weekend after crashing." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend - The Checkered Flag" />
<meta property="og:description" content="Charles Leclerc edged out George Russell in first practice in Miami, but Valtteri Bottas brought out the first red flag of the weekend after crashing." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:author" content="https://www.facebook.com/paul.hensby" />
<meta property="article:published_time" content="2022-05-07T08:00:00+00:00" />
<meta property="article:modified_time" content="2022-05-07T12:29:30+00:00" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/Charles-Leclerc-16.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Paul11MSport" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Paul Hensby" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend Comments Feed" href="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/uploads/js-cache-inhype.js" id="js-cache-inhype-js"></script>
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/inhype\/css\/font-awesome.css"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/wp-disable/js/css-lazy-load.min.js" id="wp-disable-css-lazy-load-js"></script>
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F05%2Fleclerc-tops-opening-practice-session-of-miami-grand-prix-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F05%2Fleclerc-tops-opening-practice-session-of-miami-grand-prix-weekend%2F&#038;format=xml" />
<style type="text/css">.pp-podcast {opacity: 0;}</style>


<script data-cfasync="false" data-pagespeed-no-defer>
	const console_cmd = console.warn || console.log;
	var dataLayer_content = {"pageTitle":"Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend - The Checkered Flag","pageCategory":["formula-1"],"pagePostAuthor":"Paul Hensby"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');
</script>

<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.cat-title {text-transform: uppercase;}

.widgettitle {text-transform:uppercase; text-align:center; }

.page-item-title-archive .category-posts-count { display:none; }

.page-description {
display: none;
}

.iframe-container {
  overflow: hidden;
  padding-top: 56.25%;
  position: relative;
}
 
.iframe-container iframe {
   border: 0;
   height: 100%;
   left: 0;
   position: absolute;
   top: 0;
   width: 100%;
}
.post-entry th {
    font-weight: bold;
    font-size: 14px;
    background: #ff7200;
    color: #fff;
}

h1.post-title.entry-title {
    max-width: 100% !important;
}

thead tr, thead, thead tr th {
background: #ff7200;
}

.page-id-509 .avatar img {
border-radius: 5px;
}		</style>
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-377792 single-format-standard blog-post-transparent-header-disable blog-slider-enable blog-enable-images-animations blog-style-corners-rounded blog-home-block-title-left blog-home-block-title-style-regular blog-home-block-subtitle-style-uppercase">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="header-menu-bg menu_white menu_border_fullwidth header-menu-uppercase header-menu-social-icons-right" role="navigation">
<div class="header-menu">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="social-icons-wrapper no-description"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> <div class="menu-top-menu-container-toggle">
<i class="fa fa-bars" aria-hidden="true"></i>
</div>
<div class="menu-top-container"><ul id="menu-top-1" class="links"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<header class="main-header clearfix header-layout-menu-below-header-center-border mainmenu-light">
<div class="blog-post-reading-progress"></div>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="header-left">
</div>
<div class="header-center">
<div class="mainmenu-mobile-toggle"><i class="fa fa-bars" aria-hidden="true"></i></div>
<div class="logo">
<a class="logo-link" href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="regular-logo"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="light-logo"></a>
</div>
</div>
<div class="header-right">
<div class="search-toggle-wrapper search-fullscreen">
<a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
<div class="header-center-search-form">
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mainmenu mainmenu-light mainmenu-center mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">
<div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
Menu </div>
 <div class="navbar-center-wrapper">
<div class="navbar-collapse collapse"><ul id="menu-2017" class="nav"><li id="mgt-menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/">FIA Formula 1</a></li> <li id="mgt-menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li> <li id="mgt-menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li> <li id="mgt-menu-item-333871" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li> <li id="mgt-menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-3-championship/">FIA Formula 3</a></li> <li id="mgt-menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li> <li id="mgt-menu-item-370419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">British F4 Championship</a></li> <li id="mgt-menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">GB3</a></li> <li id="mgt-menu-item-370418" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gb4/">GB4</a></li> <li id="mgt-menu-item-330987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/formula-regional-european-championship/">Formula Regional European Championship</a></li></ul>
</li><li id="mgt-menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li> <li id="mgt-menu-item-373848" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/imsa/">IMSA</a></li> <li id="mgt-menu-item-353737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-world-challenge/">GT World Challenge</a></li> <li id="mgt-menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li> <li id="mgt-menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li> <li id="mgt-menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li></ul>
</li><li id="mgt-menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li> <li id="mgt-menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li></ul>
</li><li id="mgt-menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-374400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a></li> <li id="mgt-menu-item-374403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a></li> <li id="mgt-menu-item-374401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Truck Series</a></li> <li id="mgt-menu-item-374402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a></li></ul>
</li><li id="mgt-menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-349729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/extreme-e/">Extreme E</a></li> <li id="mgt-menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li> <li id="mgt-menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li> <li id="mgt-menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li> <li id="mgt-menu-item-377203" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/nitro-rallycross/">Nitro Rallycross</a></li> <li id="mgt-menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li> <li id="mgt-menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li> <li id="mgt-menu-item-330919" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li></ul>
</li><li id="mgt-menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-330921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/columns/">Driver Columns</a></li> <li id="mgt-menu-item-355109" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li> <li id="mgt-menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li> <li id="mgt-menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li> <li id="mgt-menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li> <li id="mgt-menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li> <li id="mgt-menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li> <li id="mgt-menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li> <li id="mgt-menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li></ul>
</li></ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content-block post-header-incontent2 post-sidebar-right">
<div class="post-container container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="blog-post blog-post-single hentry clearfix">
<div class="container-page-item-title container-page-item-title-inside without-bg">
<div class="page-item-title-single page-item-title-single-inside">
<div class="inhype-post-single inhype-post">
<div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div>
<div class="inhype-post-details">
<h1 class="post-title entry-title">Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend</h1>
<div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by Paul Hensby" rel="author">Paul Hensby</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-05-07T09:00:00+01:00">May 7, 2022</time></div>
<div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-details-bottom post-details-bottom-inline">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/" data-type="facebook" data-title="Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/" data-type="twitter" data-title="Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/" data-type="linkedin" data-title="Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/Charles-Leclerc-16.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Leclerc+Tops+Opening+Practice+Session+of+Miami+Grand+Prix+Weekend:https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#605f1315020a0503145d2c05030c051203455250340f10134552502f10050e090e07455250301201031409030545525033051313090f0e4552500f064552502d09010d094552502712010e04455250301209184552503705050b050e0446020f04195d08141410135a4f4f1717174e140805030805030b05120504060c01074e030f4e150b4f525052524f50554f0c05030c0512034d140f10134d0f10050e090e074d10120103140903054d13051313090f0e4d0f064d0d09010d094d0712010e044d101209184d1705050b050e044f" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blog-post-thumb">
<img width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/Charles-Leclerc-16.jpg" class="attachment-inhype-blog-thumb size-inhype-blog-thumb wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/Charles-Leclerc-16.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/Charles-Leclerc-16-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/Charles-Leclerc-16-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/Charles-Leclerc-16-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /></div>
<div class="post-image-caption">
Credit: Scuderia Ferrari Media Centre</div>
<article id="post-377792" class="post-377792 post type-post status-publish format-standard has-post-thumbnail category-formula-1" role="main">
<div class="post-content-wrapper">
<div class="post-content clearfix">
<div class="entry-content">
<p>Championship leader <strong>Charles Leclerc</strong> opened up the <strong>Miami Grand Prix</strong> weekend with the fastest time in first practice, the Monegasque racer edging out <strong>George Russell</strong> by just 0.071 seconds.</p>
<p>All twenty drivers took to the <strong>Miami International Autodrome</strong> to get first laps under their belts on Friday morning, with <strong>Williams Racing</strong>’s <strong>Nicholas Latifi</strong> the first driver to exit the pit lane once the green light was illuminated.</p>
<p>Everyone went out early and did multiple laps to understand the newest track on the Formula 1 calendar, although <strong>Mick Schumacher</strong> was late out for the <strong>Haas F1 Team</strong>.&nbsp; And as drivers became acclimatised to the track, lap times began to tumble.</p>
<p>But come the end of the session, Leclerc was at the top of the timesheets, the <strong>Scuderia Ferrari</strong> driver posting a time of 1:31.098 to beat <strong>Mercedes-AMG Petronas Formula One Team</strong>’s Russell by under a tenth of a second.</p>
<p>Mercedes are trialling out a new front and rear wing this weekend in a bid to fix the issues they’ve had with porpoising so far in 2022, and the fix appears to be a step in the right direction, although both Russell and team-mate <strong>Lewis Hamilton</strong> were still noticeably bouncing down the straights.</p>
<p><strong>Max Verstappen</strong> ended third fastest for <strong>Oracle Red Bull Racing</strong>, but the Dutchman completed only fourteen laps as the team battled to solve an overheating problem with his car.&nbsp; His team-mate <strong>Sergio Pérez</strong> did not have the same kind of problems, with the Mexican ending fourth, just 0.024 seconds back on the Dutchman.</p>
<p><strong>Pierre Gasly</strong> was an encouraging fifth for <strong>Scuderia AlphaTauri</strong>, just ahead of the second Ferrari of <strong>Carlos Sainz Jr.</strong>&nbsp; The Spaniard suffered a high speed spin at turn four late in the session but was able to keep the car out of the barriers.</p>
<p><strong>Alexander Albon</strong> was an excellent seventh for Williams ahead of Hamilton, Haas’ <strong>Kevin Magnussen</strong> and <strong>McLaren F1 Team</strong>’s <strong>Daniel Ricciardo</strong>.</p>
<p>The second McLaren of <strong>Lando Norris</strong> ended eleventh ahead of <strong>BWT Alpine F1 Team</strong>’s <strong>Fernando Alonso</strong>, while <strong>Alfa Romeo F1 Team ORLEN</strong>’s <strong>Zhou Guanyu</strong> edged out <strong>Aston Martin Aramco Cognizant F1 Team</strong>’s <strong>Sebastian Vettel</strong> for thirteenth.&nbsp; Alpine’s <strong>Esteban Ocon</strong> and Aston Martin’s <strong>Lance Stroll</strong> finished fifteenth and sixteenth respectively.</p>
<p>There was one red flag during the session, with <strong>Valtteri Bottas</strong> crashing his Alfa Romeo car into the barriers at the long turn seven/eight sequence, the Finn damaging the rear of the car on impact.</p>
<p>As a result of the crash, Bottas completed only thirteen laps of the Miami street track and ended down in seventeenth position in the order, ahead only of AlphaTauri’s <strong>Yuki Tsunoda</strong>, Haas’ Schumacher and Williams’ Latifi.</p>
<h2>Miami International Autodrome Free Practice 1 Result</h2>
<figure class="wp-block-table"><table><tbody><tr><td>POS</td><td>NO.</td><td>DRIVER</td><td>NAT</td><td>TEAM</td><td>TIME</td><td>GAP</td><td>LAPS</td></tr><tr><td>1</td><td>16</td><td>Charles Leclerc</td><td>MON</td><td>Scuderia Ferrari</td><td>1:31.098</td><td></td><td>26</td></tr><tr><td>2</td><td>63</td><td>George Russell</td><td>GBR</td><td>Mercedes-AMG Petronas Formula One Team</td><td>1:31.169</td><td>+0.071</td><td>23</td></tr><tr><td>3</td><td>1</td><td>Max Verstappen</td><td>NED</td><td>Oracle Red Bull Racing</td><td>1:31.277</td><td>+0.179</td><td>14</td></tr><tr><td>4</td><td>11</td><td>Sergio Pérez</td><td>MEX</td><td>Oracle Red Bull Racing</td><td>1:31.301</td><td>+0.203</td><td>22</td></tr><tr><td>5</td><td>10</td><td>Pierre Gasly</td><td>FRA</td><td>Scuderia AlphaTauri</td><td>1:31.498</td><td>+0.400</td><td>27</td></tr><tr><td>6</td><td>55</td><td>Carlos Sainz Jr.</td><td>ESP</td><td>Scuderia Ferrari</td><td>1:31.528</td><td>+0.430</td><td>25</td></tr><tr><td>7</td><td>23</td><td>Alexander Albon</td><td>THA</td><td>Williams Racing</td><td>1:31.854</td><td>+0.756</td><td>20</td></tr><tr><td>8</td><td>44</td><td>Lewis Hamilton</td><td>GBR</td><td>Mercedes-AMG Petronas Formula One Team</td><td>1:31.956</td><td>+0.858</td><td>23</td></tr><tr><td>9</td><td>20</td><td>Kevin Magnussen</td><td>DEN</td><td>Haas F1 Team</td><td>1:32.559</td><td>+1.461</td><td>20</td></tr><tr><td>10</td><td>3</td><td>Daniel Ricciardo</td><td>AUS</td><td>McLaren F1 Team</td><td>1:32.592</td><td>+1.494</td><td>21</td></tr><tr><td>11</td><td>4</td><td>Lando Norris</td><td>GBR</td><td>McLaren F1 Team</td><td>1:32.615</td><td>+1.517</td><td>26</td></tr><tr><td>12</td><td>14</td><td>Fernando Alonso</td><td>ESP</td><td>BWT Alpine F1 Team</td><td>1:32.884</td><td>+1.786</td><td>31</td></tr><tr><td>13</td><td>24</td><td>Zhou Guanyu</td><td>CHN</td><td>Alfa Romeo F1 Team ORLEN</td><td>1:33.020</td><td>+1.922</td><td>23</td></tr><tr><td>14</td><td>5</td><td>Sebastian Vettel</td><td>GER</td><td>Aston Martin Aramco Cognizant F1 Team</td><td>1:33.024</td><td>+1.926</td><td>24</td></tr><tr><td>15</td><td>31</td><td>Esteban Ocon</td><td>FRA</td><td>BWT Alpine F1 Team</td><td>1:33.417</td><td>+2.319</td><td>27</td></tr><tr><td>16</td><td>18</td><td>Lance Stroll</td><td>CAN</td><td>Aston Martin Aramco Cognizant F1 Team</td><td>1:33.576</td><td>+2.478</td><td>23</td></tr><tr><td>17</td><td>77</td><td>Valtteri Bottas</td><td>FIN</td><td>Alfa Romeo F1 Team ORLEN</td><td>1:33.773</td><td>+2.675</td><td>13</td></tr><tr><td>18</td><td>22</td><td>Yuki Tsunoda</td><td>JAP</td><td>Scuderia AlphaTauri</td><td>1:34.043</td><td>+2.945</td><td>27</td></tr><tr><td>19</td><td>47</td><td>Mick Schumacher</td><td>GER</td><td>Uralkali Haas F1 Team</td><td>1:34.945</td><td>+3.847</td><td>20</td></tr><tr><td>20</td><td>6</td><td>Nicholas Latifi</td><td>CAN</td><td>Williams Racing</td><td>1:35.637</td><td>+4.539</td><td>27</td></tr></tbody></table></figure>
</div>
</div>
</div>
</article>
<div class="inhype-post inhype-post-bottom">
<div class="post-details-bottom post-details-bottom-single">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/" data-type="facebook" data-title="Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/" data-type="twitter" data-title="Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/" data-type="linkedin" data-title="Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/Charles-Leclerc-16.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Leclerc+Tops+Opening+Practice+Session+of+Miami+Grand+Prix+Weekend:https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#655a1610070f0006115829000609001706405755310a15164057552a15000b0c0b0240575535170406110c0600405755360016160c0a0b4057550a03405755280c04080c4057552217040b0140575535170c1d4057553200000e000b0143070a011c580d111115165f4a4a1212124b110d00060d00060e00170001030904024b060a4b100e4a575557574a55504a0900060900170648110a1516480a15000b0c0b024815170406110c060048160016160c0a0b480a0348080c04080c480217040b014815170c1d481200000e000b014a" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
<ul id="post-sidebar">
<li id="inhype-list-posts-3" class="widget widget_inhype_list_entries"> <h2 class="widgettitle">Latest News</h2>
<ul class="template-shortline-inside">
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/05/granfors-takes-first-gb3-poles-at-silverstone/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/50_Joel_Granfors_Fortec_Motorsport_British_F3_Jakob_Ebrey_7-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/05/granfors-takes-first-gb3-poles-at-silverstone/">Granfors takes first GB3 poles at Silverstone</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-05-07T11:12:15+01:00">May 7, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/Charles-Leclerc-16-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/05/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend/">Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-05-07T09:00:00+01:00">May 7, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/05/steve-menzies-matt-sutherland-win-mexican-1000/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/Menzies-Motorsports-2022-NORRA-Mexican-1000-victory-celebration-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/05/steve-menzies-matt-sutherland-win-mexican-1000/">Steve Menzies, Matt Sutherland win Mexican 1000</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-05-06T21:27:57+01:00">May 6, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/05/fia-wec-6-hours-of-spa-glickenhaus-take-first-pole-position/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/OliP-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/05/fia-wec-6-hours-of-spa-glickenhaus-take-first-pole-position/">FIA WEC 6 Hours of Spa: Glickenhaus Take First Pole Position</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-05-06T19:33:16+01:00">May 6, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/05/its-fantastic-that-formula-1-is-expanding-in-america-alpines-otmar-szafnauer/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/alpine-220x180.jpeg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/05/its-fantastic-that-formula-1-is-expanding-in-america-alpines-otmar-szafnauer/">"It's fantastic that Formula 1 is expanding in America" - Alpine's Otmar Szafnauer</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-05-06T18:39:44+01:00">May 6, 2022</time></div></div></div> </li>
</ul>
</li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://discord.gg/7RwdjrR" target="_blank" rel="noopener"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/08/join_discord.png" /></a><br />&nbsp;<br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
<li id="media_image-3" class="widget widget_media_image"><h2 class="widgettitle">Support Driven by Diversity</h2>
<a href="http://www.drivenbydiversity.com/"><img width="600" height="600" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png" class="image wp-image-343664  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Support Driven by Diversity" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png 600w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-160x160.png 160w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-533x533.png 533w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-240x240.png 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-585x585.png 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-550x550.png 550w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-470x470.png 470w" sizes="(max-width: 600px) 100vw, 600px" /></a></li>
<li id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div></li>
<li id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://www.thecheckeredflag.co.uk/contribute/"><img loading="lazy" width="426" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-426x533.jpg" alt="" class="wp-image-377134" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-426x533.jpg 426w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-128x160.jpg 128w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-768x960.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-360x450.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3.jpg 1080w" sizes="(max-width: 426px) 100vw, 426px" /></a></figure>
</li>
</ul>
</div>
</div> </div>
<div class="post-container-bottom container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="author-bio">
<div class="author-image-wrapper">
<div class="author-image">
<a href="https://www.thecheckeredflag.co.uk/author/phensby/"><img alt='' src='https://secure.gravatar.com/avatar/69769702984b39119ce03515eadc47ce?s=90&#038;d=90&#038;r=g' srcset='https://secure.gravatar.com/avatar/69769702984b39119ce03515eadc47ce?s=180&#038;d=90&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></a>
</div>
<div class="author-posts">12720 posts</div>
</div>
<div class="author-info">
<h3><span class="vcard author"><span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by Paul Hensby" rel="author">Paul Hensby</a></span></span></h3>
<h5>About author</h5>
<div class="author-description">Thirty-something motorsport fanatic, covering Formula 1, Formula Renault 2.0 and Formula 3. Feel free to give him a follow on Twitter at @Paul11MSport.</div>
<a href="https://www.thecheckeredflag.co.uk/author/phensby/" class="author-bio-link">Articles</a>
<div class="author-social">
<ul class="author-social-icons">
<li class="author-social-link-email"><a href="/cdn-cgi/l/email-protection#423223372e6c2a272c31203b02362a27212a27212927302726242e23256c212d6c3729" target="_blank"><i class="fa fa-envelope-o"></i></a></li> </ul>
</div>
</div>
</div>
<div class="blog-post-related-wrapper clearfix"><h5>Related posts</h5><div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/05/its-fantastic-that-formula-1-is-expanding-in-america-alpines-otmar-szafnauer/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/alpine-555x360.jpeg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/05/its-fantastic-that-formula-1-is-expanding-in-america-alpines-otmar-szafnauer/">"It's fantastic that Formula 1 is expanding in America" - Alpine's Otmar Szafnauer</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-05-06T18:39:44+01:00">May 6, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-excerpt">Alpine Team Principal Otmar Szafnauer believes Miami is a great place to showcase Formula 1, as his team prepare for the inaugural Miami Grand Prix.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/05/alfa-romeo-calls-up-callum-ilott-as-reserve-driver-for-miami-grand-prix/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/Callum-Ilott-01-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/"><span class="cat-dot" data-style="background-color: #0086bf;"></span><span class="cat-title">IndyCar</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/05/alfa-romeo-calls-up-callum-ilott-as-reserve-driver-for-miami-grand-prix/">Alfa Romeo Calls Up Callum Ilott as Reserve Driver for Miami Grand Prix</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by Paul Hensby" rel="author">Paul Hensby</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-05-06T18:18:22+01:00">May 6, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-excerpt">Callum Ilott has re-joined Alfa Romeo as their reserve driver for this weekend&#8217;s Formula 1 Grand Prix in Miami as Robert Kubica competes in the Spa 6 Hours.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/05/im-curious-to-see-how-the-circuit-is-in-real-life-fernando-alonso/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/05/fa-555x360.jpeg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/05/im-curious-to-see-how-the-circuit-is-in-real-life-fernando-alonso/">"I'm curious to see how the circuit is in real life" - Fernando Alonso</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-05-06T18:18:20+01:00">May 6, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">3 Mins read</div>
<div class="post-excerpt">Fernando Alonso is looking forward to the first American race of the season and is intrigued to see the brand-new Miami International Autodrome in real life.
</div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</div>
</div> </div></div>
<div class="footer-wrapper">
<footer class="footer-black">
<div class="container">
<div class="footer-menu" role="navigation">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-links"><li id="menu-item-346067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346067"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-346068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346068"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-346069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346069"><a href="https://www.thecheckeredflag.co.uk/about-us/">About Us</a></li>
<li id="menu-item-346070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346070"><a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends and Partners</a></li>
<li id="menu-item-346071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346071"><a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a></li>
<li id="menu-item-346072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346072"><a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-346073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-346073"><a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-346074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346074"><a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookies Policy</a></li>
</ul></div> </div>
<div class="footer-bottom">
<div class="footer-copyright">
<p>©Copyright MMXXI - The Checkered Flag - All Rights Reserved</p> </div>
<div class="footer-social">
<div class="social-icons-wrapper social-icons-with-bg"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> </div>
</div>
</div>
</footer>
</div>
<a class="scroll-to-top btn" aria-label="Scroll to top" href="#top"></a>
<div class="search-fullscreen-wrapper">
<div class="search-fullscreen-form">
<div class="search-close-btn" aria-label="Close"><i class="fa fa-angle-up" aria-hidden="true"></i>
</div>
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here and hit Enter &hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close wp-dark-mode-ignore" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share wp-dark-mode-ignore" title="Share"></button>
<button class="pswp__button pswp__button--fs wp-dark-mode-ignore" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom wp-dark-mode-ignore" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip">
</div>
</div>
<button class="pswp__button pswp__button--arrow--left wp-dark-mode-ignore" title="Previous (arrow left)"></button>
<button class="pswp__button pswp__button--arrow--right wp-dark-mode-ignore" title="Next (arrow right)"></button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <style type="text/css"></style>


<noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript></noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/inhype-theme-addons/assets/js.js" id="inhype-ta-script-frontend-js"></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"377792 https:\/\/www.thecheckeredflag.co.uk\/?p=377792","disqusShortname":"thecheckerdflag","disqusTitle":"Leclerc Tops Opening Practice Session of Miami Grand Prix Weekend","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2022\/05\/leclerc-tops-opening-practice-session-of-miami-grand-prix-weekend\/","postId":"377792"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js" id="dcl_comments-js"></script>
<script type='text/javascript' id='lbwps-js-extra'>
/* <![CDATA[ */
var lbwpsOptions = {"label_facebook":"Share on Facebook","label_twitter":"Tweet","label_pinterest":"Pin it","label_download":"Download image","label_copyurl":"Copy image URL","share_facebook":"1","share_twitter":"1","share_pinterest":"1","share_download":"1","share_direct":"0","share_copyurl":"0","share_custom_label":"","share_custom_link":"","wheelmode":"zoom","close_on_drag":"1","history":"1","show_counter":"1","show_fullscreen":"1","show_zoom":"1","show_caption":"1","loop":"1","pinchtoclose":"1","taptotoggle":"1","spacing":"12","close_on_click":"1","fulldesktop":"0","use_alt":"0","use_caption":"1","desktop_slider":"1","idletime":"4000","hide_scrollbars":"1"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/lightbox-photoswipe/assets/scripts.js" id="lbwps-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js" id="gtm4wp-youtube-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/aos/aos.js" id="aos-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/parallax.min.js" id="parallax-js"></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/thickbox/thickbox.js" id="thickbox-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/bootstrap.min.js" id="bootstrap-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/easing.js" id="easing-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/select2/select2.min.js" id="inhype-select2-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/owl-carousel/owl.carousel.min.js" id="owl-carousel-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/template.js" id="inhype-script-js"></script>
<script id="inhype-script-js-after">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".inhype-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("inhype-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("inhype-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "inhype_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/inc/modules/mega-menu/js/mega-menu.js" id="inhype-mega-menu-js"></script>
<script data-no-optimize="1" defer>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</script></body>
</html>



