<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://www.thecheckeredflag.co.uk/wp-content/litespeed/css/16320e883319103e05ac850d87e60c08.css?ver=96929" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<title>&quot;It’s a disappointing outcome for us&quot; - Charles Leclerc - The Checkered Flag</title>
<meta name="description" content="It was double misery for Ferrari at Azerbaijan after both Leclerc and Sainz retired from the race with reliability problems." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;It’s a disappointing outcome for us&quot; - Charles Leclerc - The Checkered Flag" />
<meta property="og:description" content="It was double misery for Ferrari at Azerbaijan after both Leclerc and Sainz retired from the race with reliability problems." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:published_time" content="2022-06-14T15:43:50+00:00" />
<meta property="article:modified_time" content="2022-06-14T15:43:55+00:00" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/220045-azerbaijan-gp-2022-satu.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/220045-azerbaijan-gp-2022-satu.jpg" />
<meta name="twitter:creator" content="@thecheckerflag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jordi Wood" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; &#8220;It’s a disappointing outcome for us&#8221; &#8211; Charles Leclerc Comments Feed" href="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/uploads/js-cache-inhype.js" id="js-cache-inhype-js"></script>
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/inhype\/css\/font-awesome.css"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/wp-disable/js/css-lazy-load.min.js" id="wp-disable-css-lazy-load-js"></script>
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F06%2Fits-a-disappointing-outcome-for-us-charles-leclerc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F06%2Fits-a-disappointing-outcome-for-us-charles-leclerc%2F&#038;format=xml" />
<style type="text/css">.pp-podcast {opacity: 0;}</style>


<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"pageTitle":"&quot;It’s a disappointing outcome for us&quot; - Charles Leclerc - The Checkered Flag","pageCategory":["formula-1"],"pagePostAuthor":"Jordi Wood"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');
</script>

<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.cat-title {text-transform: uppercase;}

.widgettitle {text-transform:uppercase; text-align:center; }

.page-item-title-archive .category-posts-count { display:none; }

.page-description {
display: none;
}

.iframe-container {
  overflow: hidden;
  padding-top: 56.25%;
  position: relative;
}
 
.iframe-container iframe {
   border: 0;
   height: 100%;
   left: 0;
   position: absolute;
   top: 0;
   width: 100%;
}
.post-entry th {
    font-weight: bold;
    font-size: 14px;
    background: #ff7200;
    color: #fff;
}

h1.post-title.entry-title {
    max-width: 100% !important;
}

thead tr, thead, thead tr th {
background: #ff7200;
}

.page-id-509 .avatar img {
border-radius: 5px;
}		</style>
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-380207 single-format-standard blog-post-transparent-header-disable blog-slider-enable blog-enable-images-animations blog-style-corners-rounded blog-home-block-title-left blog-home-block-title-style-regular blog-home-block-subtitle-style-uppercase">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="header-menu-bg menu_white menu_border_fullwidth header-menu-uppercase header-menu-social-icons-right" role="navigation">
<div class="header-menu">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="social-icons-wrapper no-description"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> <div class="menu-top-menu-container-toggle">
<i class="fa fa-bars" aria-hidden="true"></i>
</div>
<div class="menu-top-container"><ul id="menu-top-1" class="links"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<header class="main-header clearfix header-layout-menu-below-header-center-border mainmenu-light">
<div class="blog-post-reading-progress"></div>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="header-left">
</div>
<div class="header-center">
<div class="mainmenu-mobile-toggle"><i class="fa fa-bars" aria-hidden="true"></i></div>
<div class="logo">
<a class="logo-link" href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="regular-logo"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="light-logo"></a>
</div>
</div>
<div class="header-right">
<div class="search-toggle-wrapper search-fullscreen">
<a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
<div class="header-center-search-form">
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mainmenu mainmenu-light mainmenu-center mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">
<div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
Menu </div>
<div class="navbar-center-wrapper">
<div class="navbar-collapse collapse"><ul id="menu-2017" class="nav"><li id="mgt-menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/">FIA Formula 1</a></li> <li id="mgt-menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li> <li id="mgt-menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li> <li id="mgt-menu-item-333871" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li> <li id="mgt-menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-3-championship/">FIA Formula 3</a></li> <li id="mgt-menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li> <li id="mgt-menu-item-370419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">British F4 Championship</a></li> <li id="mgt-menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">GB3</a></li> <li id="mgt-menu-item-370418" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gb4/">GB4</a></li> <li id="mgt-menu-item-330987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/formula-regional-european-championship/">Formula Regional European Championship</a></li></ul>
</li><li id="mgt-menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li> <li id="mgt-menu-item-373848" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/imsa/">IMSA</a></li> <li id="mgt-menu-item-353737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-world-challenge/">GT World Challenge</a></li> <li id="mgt-menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li> <li id="mgt-menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li> <li id="mgt-menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li></ul>
</li><li id="mgt-menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li> <li id="mgt-menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li></ul>
</li><li id="mgt-menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-374400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a></li> <li id="mgt-menu-item-374403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a></li> <li id="mgt-menu-item-374401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Truck Series</a></li> <li id="mgt-menu-item-374402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a></li></ul>
</li><li id="mgt-menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-349729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/extreme-e/">Extreme E</a></li> <li id="mgt-menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li> <li id="mgt-menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li> <li id="mgt-menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li> <li id="mgt-menu-item-377203" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/nitro-rallycross/">Nitro Rallycross</a></li> <li id="mgt-menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li> <li id="mgt-menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li> <li id="mgt-menu-item-330919" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li></ul>
</li><li id="mgt-menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-330921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/columns/">Driver Columns</a></li> <li id="mgt-menu-item-355109" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li> <li id="mgt-menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li> <li id="mgt-menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li> <li id="mgt-menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li> <li id="mgt-menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li> <li id="mgt-menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li> <li id="mgt-menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li> <li id="mgt-menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li></ul>
</li></ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content-block post-header-incontent2 post-sidebar-right">
<div class="post-container container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="blog-post blog-post-single hentry clearfix">
<div class="container-page-item-title container-page-item-title-inside without-bg">
<div class="page-item-title-single page-item-title-single-inside">
<div class="inhype-post-single inhype-post">
<div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div>
<div class="inhype-post-details">
<h1 class="post-title entry-title">&#8220;It’s a disappointing outcome for us&#8221; &#8211; Charles Leclerc</h1>
<div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/jwood/" title="Posts by Jordi Wood" rel="author">Jordi Wood</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-06-14T16:43:50+01:00">June 14, 2022</time></div>
<div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-details-bottom post-details-bottom-inline">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/" data-type="facebook" data-title="&#8220;It’s a disappointing outcome for us&#8221; &#8211; Charles Leclerc" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/" data-type="twitter" data-title="&#8220;It’s a disappointing outcome for us&#8221; &#8211; Charles Leclerc" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/" data-type="linkedin" data-title="&#8220;It’s a disappointing outcome for us&#8221; &#8211; Charles Leclerc" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/220045-azerbaijan-gp-2022-satu.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=%26%238220%3BIt%E2%80%99s+a+disappointing+outcome+for+us%26%238221%3B+%26%238211%3B+Charles+Leclerc:https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee7fcf9e2e8e8eae193ae385a43a9ffe8eabbffe8eabeb3a9bbaaaab5b3b4aeb3b4bdffe8eab5afaeb9b5b7bfffe8eabcb5a8ffe8eaafa9fcf9e2e8e8ebe1ffe8eafcf9e2e8ebebe1ffe8ea99b2bba8b6bfa9ffe8ea96bfb9b6bfa8b9fcb8b5bea3e7b2aeaeaaa9e0f5f5adadadf4aeb2bfb9b2bfb9b1bfa8bfbebcb6bbbdf4b9b5f4afb1f5e8eae8e8f5eaecf5b3aea9f7bbf7beb3a9bbaaaab5b3b4aeb3b4bdf7b5afaeb9b5b7bff7bcb5a8f7afa9f7b9b2bba8b6bfa9f7b6bfb9b6bfa8b9f5" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blog-post-thumb">
<img width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/220045-azerbaijan-gp-2022-satu.jpg" class="attachment-inhype-blog-thumb size-inhype-blog-thumb wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/220045-azerbaijan-gp-2022-satu.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/220045-azerbaijan-gp-2022-satu-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/220045-azerbaijan-gp-2022-satu-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/220045-azerbaijan-gp-2022-satu-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /></div>
<div class="post-image-caption">
Credit: Scuderia Ferrari Press Office</div>
<article id="post-380207" class="post-380207 post type-post status-publish format-standard has-post-thumbnail category-formula-1" role="main">
<div class="post-content-wrapper">
<div class="post-content clearfix">
<div class="entry-content">
<p>It was a disappointing race for <strong>Scuderia Ferrari</strong> on Sunday, with both <strong>Charles Leclerc</strong> and <strong>Carlos Sainz Jr</strong> having to retire their cars from the <strong>Azerbaijan Grand Prix</strong>. It was the first time since 2009 at the <strong>Albert Park Circuit</strong>, that Ferrari had no cars cross the finish line due to reliability issues. Leclerc went into the pit box very gingerly on Lap 21, with a visible power unit problem.</p>
<p>Leclerc was doing superbly out front, holding back the two <strong>Oracle Red Bull Racing</strong> drivers of <strong>Sergio Pérez</strong> and <strong>Max Verstappen</strong>. However, with the car failure the Monegasque driver has slipped down to third in the Drivers&#8217; championship, leaving the Ferrari driver with plenty of catching up to do.</p>
<p>Leclerc addressed the disappointing end to the Grand Prix after his retirement, where he reiterated his point that the team must &#8220;get on top of things&#8221;.</p>
<p>&#8220;<em>It’s a disappointing outcome for us today. At the beginning of the first stint on the Mediums we weren’t particularly strong, but towards the end of it, we started catching Checo (Perez). During the Virtual Safety Car, we decided to take the opportunity and pit for Hards, which was the right thing to do. </em></p>
<p><em>&#8220;It put us in a position where we could lead the race and what we had to focus on from then on was managing the tyres to the end. We then had an issue with the power unit and had to retire. It’s time to go home and reset before Canada. We have to get on top of things and come back stronger there</em>.&#8221;</p>
<h2>&#8220;Today’s result is hard to accept.&#8221; &#8211; Carlos Sainz Jr. </h2>
<p>Similarly, Sainz retired on the track at Turn Four when his car suffered a hydraulic problem. A sudden noise made him stop from the race as other cars drove right past him.</p>
<p>The retirement means Sainz is virtually out of the title race already, after yet another unfortunate event.</p>
<p> Reflecting on the race, the Spanish driver said, &#8220;<em>After the start we opened the gap to manage the tyres and try to extend the first stint longer into the race. Unfortunately, a hydraulic problem occurred on lap 9 and that was it.</em> </p>
<p>&#8220;<em>Together with Charles’ issue, this is definitely a difficult day for the entire team and our fans, as we lost valuable points and mileage. For one reason or another, it’s been complicated to build a strong momentum so far this season.</em> <em>However, we are a very strong team and I have absolutely no doubt we have the ability and determination to come back stronger. There is still a long way to go this year. On to Canada.</em>&#8220;</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/Webp.net-resizeimage-7-800x533.jpg" alt="" class="wp-image-380213" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/Webp.net-resizeimage-7.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/Webp.net-resizeimage-7-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/Webp.net-resizeimage-7-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/Webp.net-resizeimage-7-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Credit: Scuderia Ferrari Press Office</figcaption></figure>
</div>
</div>
</div>
</article>
<div class="inhype-post inhype-post-bottom">
<div class="post-details-bottom post-details-bottom-single">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/" data-type="facebook" data-title="&#8220;It’s a disappointing outcome for us&#8221; &#8211; Charles Leclerc" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/" data-type="twitter" data-title="&#8220;It’s a disappointing outcome for us&#8221; &#8211; Charles Leclerc" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/" data-type="linkedin" data-title="&#8220;It’s a disappointing outcome for us&#8221; &#8211; Charles Leclerc" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/220045-azerbaijan-gp-2022-satu.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=%26%238220%3BIt%E2%80%99s+a+disappointing+outcome+for+us%26%238221%3B+%26%238211%3B+Charles+Leclerc:https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a53484d565c5c5e55271a8ceef71d4b5c5e0f4b5c5e0a071d0f1e1e0107001a0700094b5c5e011b1a0d01030b4b5c5e08011c4b5c5e1b1d484d565c5c5f554b5c5e484d565c5f5f554b5c5e2d060f1c020b1d4b5c5e220b0d020b1c0d480c010a1753061a1a1e1d544141191919401a060b0d060b0d050b1c0b0a08020f09400d01401b05415c5e5c5c415e5841071a1d430f430a071d0f1e1e0107001a07000943011b1a0d01030b4308011c431b1d430d060f1c020b1d43020b0d020b1c0d41" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
<ul id="post-sidebar">
<li id="inhype-list-posts-3" class="widget widget_inhype_list_entries"> <h2 class="widgettitle">Latest News</h2>
<ul class="template-shortline-inside">
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/220045-azerbaijan-gp-2022-satu-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/06/its-a-disappointing-outcome-for-us-charles-leclerc/">"It’s a disappointing outcome for us" - Charles Leclerc</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-06-14T16:43:50+01:00">June 14, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/06/we-are-happy-leaving-baku-with-six-points-for-the-team-mclarens-andreas-seidl-post-azerbaijan-grand-prix/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/2022AzerbaijanGrandPrixSundayGP2208_114209_W6I7927-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/06/we-are-happy-leaving-baku-with-six-points-for-the-team-mclarens-andreas-seidl-post-azerbaijan-grand-prix/">"We are happy leaving Baku with six points for the team" - McLaren's Andreas Seidl</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-06-14T16:19:07+01:00">June 14, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/06/im-happy-to-have-had-a-smoother-weekend-daniel-ricciardo/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/2022AzerbaijanGrandPrixSundayGP2208_112757177A4126-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/06/im-happy-to-have-had-a-smoother-weekend-daniel-ricciardo/">"I’m happy to have had a smoother weekend" - Daniel Ricciardo</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-06-14T16:14:41+01:00">June 14, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/06/alpines-otmar-szafnauer-were-looking-ahead-to-make-further-inroads-on-fourth-place/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/Webp.net-resizeimage-3-copy-1-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/06/alpines-otmar-szafnauer-were-looking-ahead-to-make-further-inroads-on-fourth-place/">Alpine’s Otmar Szafnauer: “We’re looking ahead to make further inroads on fourth place”</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-06-13T20:57:32+01:00">June 13, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/06/alonso-continues-points-run-with-performance-in-baku-our-power-unit-is-looking-strong-and-competitive/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/e77668dc-2f06-e2bb-91af-a639b4-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/06/alonso-continues-points-run-with-performance-in-baku-our-power-unit-is-looking-strong-and-competitive/">Alonso continues points run with performance in Baku: “Our power-unit is looking strong and competitive”</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-06-13T20:23:54+01:00">June 13, 2022</time></div></div></div> </li>
</ul>
</li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://discord.gg/7RwdjrR" target="_blank" rel="noopener"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/08/join_discord.png" /></a><br />&nbsp;<br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
<li id="media_image-3" class="widget widget_media_image"><h2 class="widgettitle">Support Driven by Diversity</h2>
<a href="http://www.drivenbydiversity.com/"><img width="600" height="600" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png" class="image wp-image-343664  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Support Driven by Diversity" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png 600w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-160x160.png 160w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-533x533.png 533w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-240x240.png 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-585x585.png 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-550x550.png 550w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-470x470.png 470w" sizes="(max-width: 600px) 100vw, 600px" /></a></li>
<li id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div></li>
<li id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://www.thecheckeredflag.co.uk/contribute/"><img loading="lazy" width="426" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-426x533.jpg" alt="" class="wp-image-377134" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-426x533.jpg 426w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-128x160.jpg 128w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-768x960.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-360x450.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3.jpg 1080w" sizes="(max-width: 426px) 100vw, 426px" /></a></figure>
</li>
</ul>
</div>
</div> </div>
<div class="post-container-bottom container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="author-bio">
<div class="author-image-wrapper">
<div class="author-image">
<a href="https://www.thecheckeredflag.co.uk/author/jwood/"><img alt='' src='https://secure.gravatar.com/avatar/d805a3ffbe473f13159f44726bf1fe50?s=90&#038;d=90&#038;r=g' srcset='https://secure.gravatar.com/avatar/d805a3ffbe473f13159f44726bf1fe50?s=180&#038;d=90&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></a>
</div>
<div class="author-posts">7 posts</div>
</div>
<div class="author-info">
<h3><span class="vcard author"><span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/jwood/" title="Posts by Jordi Wood" rel="author">Jordi Wood</a></span></span></h3>
<h5>About author</h5>
<div class="author-description">Jordi Wood is very passionate about sports, in particular Formula One. He enjoys travelling to see the sporting events live; having especially enjoyed visiting Abu Dhabi, Belgium, and Germany for their F1 Grand Prix’s. During his time at Abu Dhabi, he went behind the scenes and met the renowned F1 journalist, David Tremayne, who offered to be a mentor throughout his degree and career as a journalist. Although his main passion is F1, he often attends football matches with his family. Aside from sports, he loves listening to a variety of music, in particular Jack Savoretti, Oasis and Billie Eilish, and regularly attends gigs with friends.</div>
<a href="https://www.thecheckeredflag.co.uk/author/jwood/" class="author-bio-link">Articles</a>
<div class="author-social">
<ul class="author-social-icons">
<li class="author-social-link-website"><a href="https://www.jordiwood.com" target="_blank"><i class="fa fa-home"></i></a></li><li class="author-social-link-email"><a href="/cdn-cgi/l/email-protection#32585d4056535c1c455d5d5672465a57515a57515957405756545e53551c515d1c4759" target="_blank"><i class="fa fa-envelope-o"></i></a></li><li class="author-social-link-twitter"><a href="https://twitter.com/JordiJournalist" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="author-social-link-linkedin"><a href="https://www.linkedin.com/in/jordan-wood-sj/" target="_blank"><i class="fa fa-linkedin"></i></a></li><li class="author-social-link-instagram"><a href="https://www.instagram.com/jordijournalist/" target="_blank"><i class="fa fa-instagram"></i></a></li><li class="author-social-link-youtube"><a href="https://www.youtube.com/channel/UCWnUlMg1fSk5F9bYaiRYhPQ" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="blog-post-related-wrapper clearfix"><h5>Related posts</h5><div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/06/we-are-happy-leaving-baku-with-six-points-for-the-team-mclarens-andreas-seidl-post-azerbaijan-grand-prix/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/2022AzerbaijanGrandPrixSundayGP2208_114209_W6I7927-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/06/we-are-happy-leaving-baku-with-six-points-for-the-team-mclarens-andreas-seidl-post-azerbaijan-grand-prix/">"We are happy leaving Baku with six points for the team" - McLaren's Andreas Seidl</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/joe-mccormickthecheckeredflag-co-uk/" title="Posts by Joe McCormick" rel="author">Joe McCormick</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-06-14T16:19:07+01:00">June 14, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">McLaren Team Principal, Andreas Seidl, was happy with the team&#8217;s result at Sunday&#8217;s Azerbaijan Grand Prix.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/06/im-happy-to-have-had-a-smoother-weekend-daniel-ricciardo/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/2022AzerbaijanGrandPrixSundayGP2208_112757177A4126-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/06/im-happy-to-have-had-a-smoother-weekend-daniel-ricciardo/">"I’m happy to have had a smoother weekend" - Daniel Ricciardo</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/joe-mccormickthecheckeredflag-co-uk/" title="Posts by Joe McCormick" rel="author">Joe McCormick</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-06-14T16:14:41+01:00">June 14, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-excerpt">Both McLaren drivers are happy with an eighth and ninth-place finish at Azerbaijan, where they struggled with their car&#8217;s package.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/06/alpines-otmar-szafnauer-were-looking-ahead-to-make-further-inroads-on-fourth-place/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/06/Webp.net-resizeimage-3-copy-1-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/06/alpines-otmar-szafnauer-were-looking-ahead-to-make-further-inroads-on-fourth-place/">Alpine’s Otmar Szafnauer: “We’re looking ahead to make further inroads on fourth place”</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ashley-clinethecheckeredflag-co-uk/" title="Posts by Ashley Cline" rel="author">Ashley Cline</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-06-13T20:57:32+01:00">June 13, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">After a double points finish in Baku, BWT Alpine F1 Team has moved into fifth place in the constructors standings, and plan to set their sights on fourth.
</div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</div>
</div> </div></div>
<div class="footer-wrapper">
<footer class="footer-black">
<div class="container">
<div class="footer-menu" role="navigation">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-links"><li id="menu-item-346067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346067"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-346068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346068"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-346069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346069"><a href="https://www.thecheckeredflag.co.uk/about-us/">About Us</a></li>
<li id="menu-item-346070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346070"><a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends and Partners</a></li>
<li id="menu-item-346071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346071"><a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a></li>
<li id="menu-item-346072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346072"><a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-346073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-346073"><a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-346074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346074"><a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookies Policy</a></li>
</ul></div> </div>
<div class="footer-bottom">
<div class="footer-copyright">
<p>©Copyright MMXXI - The Checkered Flag - All Rights Reserved</p> </div>
<div class="footer-social">
<div class="social-icons-wrapper social-icons-with-bg"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> </div>
</div>
</div>
</footer>
</div>
<a class="scroll-to-top btn" aria-label="Scroll to top" href="#top"></a>
<div class="search-fullscreen-wrapper">
<div class="search-fullscreen-form">
<div class="search-close-btn" aria-label="Close"><i class="fa fa-angle-up" aria-hidden="true"></i>
</div>
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here and hit Enter &hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close wp-dark-mode-ignore" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share wp-dark-mode-ignore" title="Share"></button>
<button class="pswp__button pswp__button--fs wp-dark-mode-ignore" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom wp-dark-mode-ignore" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip">
</div>
</div>
<button class="pswp__button pswp__button--arrow--left wp-dark-mode-ignore" title="Previous (arrow left)"></button>
<button class="pswp__button pswp__button--arrow--right wp-dark-mode-ignore" title="Next (arrow right)"></button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <style type="text/css"></style>


<noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript></noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/inhype-theme-addons/assets/js.js" id="inhype-ta-script-frontend-js"></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"380207 https:\/\/www.thecheckeredflag.co.uk\/?p=380207","disqusShortname":"thecheckerdflag","disqusTitle":"\u201cIt\u2019s a disappointing outcome for us\u201d \u2013 Charles Leclerc","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2022\/06\/its-a-disappointing-outcome-for-us-charles-leclerc\/","postId":"380207"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js" id="dcl_comments-js"></script>
<script type='text/javascript' id='lbwps-js-extra'>
/* <![CDATA[ */
var lbwpsOptions = {"label_facebook":"Share on Facebook","label_twitter":"Tweet","label_pinterest":"Pin it","label_download":"Download image","label_copyurl":"Copy image URL","share_facebook":"1","share_twitter":"1","share_pinterest":"1","share_download":"1","share_direct":"0","share_copyurl":"0","share_custom_label":"","share_custom_link":"","wheelmode":"zoom","close_on_drag":"1","history":"1","show_counter":"1","show_fullscreen":"1","show_zoom":"1","show_caption":"1","loop":"1","pinchtoclose":"1","taptotoggle":"1","spacing":"12","close_on_click":"1","fulldesktop":"0","use_alt":"0","use_caption":"1","desktop_slider":"1","idletime":"4000","hide_scrollbars":"1"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/lightbox-photoswipe/assets/scripts.js" id="lbwps-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js" id="gtm4wp-youtube-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/aos/aos.js" id="aos-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/parallax.min.js" id="parallax-js"></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/thickbox/thickbox.js" id="thickbox-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/bootstrap.min.js" id="bootstrap-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/easing.js" id="easing-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/select2/select2.min.js" id="inhype-select2-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/owl-carousel/owl.carousel.min.js" id="owl-carousel-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/template.js" id="inhype-script-js"></script>
<script id="inhype-script-js-after">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".inhype-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("inhype-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("inhype-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "inhype_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/inc/modules/mega-menu/js/mega-menu.js" id="inhype-mega-menu-js"></script>
<script data-no-optimize="1" defer>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</script></body>
</html>



