<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://www.thecheckeredflag.co.uk/wp-content/litespeed/css/0aa2c2c7b99e7f5e7e574e0847cd39f2.css?ver=de9ec" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<title>Charles Leclerc: “It was a good qualifying with great teamwork behind it” - The Checkered Flag</title>
<meta name="description" content="Charles Leclerc took his seventh pole position of the season at the Circuit Paul Ricard on Saturday, and he thanked team-mate Carlos Sainz Jr. for giving him a tow during Q3." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Charles Leclerc: “It was a good qualifying with great teamwork behind it” - The Checkered Flag" />
<meta property="og:description" content="Charles Leclerc took his seventh pole position of the season at the Circuit Paul Ricard on Saturday, and he thanked team-mate Carlos Sainz Jr. for giving him a tow during Q3." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:author" content="https://www.facebook.com/paul.hensby" />
<meta property="article:published_time" content="2022-07-23T19:04:36+00:00" />
<meta property="article:modified_time" content="2022-07-23T19:04:43+00:00" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Charles-Leclerc-09.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Paul Hensby" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Paul11MSport" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Paul Hensby" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Charles Leclerc: “It was a good qualifying with great teamwork behind it” Comments Feed" href="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/uploads/js-cache-inhype.js" id="js-cache-inhype-js"></script>
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/inhype\/css\/font-awesome.css"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/wp-disable/js/css-lazy-load.min.js" id="wp-disable-css-lazy-load-js"></script>
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F07%2Fcharles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F07%2Fcharles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it%2F&#038;format=xml" />
<style type="text/css">.pp-podcast {opacity: 0;}</style>


<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"pageTitle":"Charles Leclerc: “It was a good qualifying with great teamwork behind it” - The Checkered Flag","pageCategory":["formula-1"],"pagePostAuthor":"Paul Hensby"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');
</script>

<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.cat-title {text-transform: uppercase;}

.widgettitle {text-transform:uppercase; text-align:center; }

.page-item-title-archive .category-posts-count { display:none; }

.page-description {
display: none;
}

.iframe-container {
  overflow: hidden;
  padding-top: 56.25%;
  position: relative;
}
 
.iframe-container iframe {
   border: 0;
   height: 100%;
   left: 0;
   position: absolute;
   top: 0;
   width: 100%;
}
.post-entry th {
    font-weight: bold;
    font-size: 14px;
    background: #ff7200;
    color: #fff;
}

h1.post-title.entry-title {
    max-width: 100% !important;
}

thead tr, thead, thead tr th {
background: #ff7200;
}

.page-id-509 .avatar img {
border-radius: 5px;
}		</style>
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-382518 single-format-standard blog-post-transparent-header-disable blog-slider-enable blog-enable-images-animations blog-style-corners-rounded blog-home-block-title-left blog-home-block-title-style-regular blog-home-block-subtitle-style-uppercase">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="header-menu-bg menu_white menu_border_fullwidth header-menu-uppercase header-menu-social-icons-right" role="navigation">
<div class="header-menu">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="social-icons-wrapper no-description"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> <div class="menu-top-menu-container-toggle">
<i class="fa fa-bars" aria-hidden="true"></i>
</div>
<div class="menu-top-container"><ul id="menu-top-1" class="links"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<header class="main-header clearfix header-layout-menu-below-header-center-border mainmenu-light">
<div class="blog-post-reading-progress"></div>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="header-left">
</div>
<div class="header-center">
<div class="mainmenu-mobile-toggle"><i class="fa fa-bars" aria-hidden="true"></i></div>
<div class="logo">
<a class="logo-link" href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="regular-logo"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="light-logo"></a>
</div>
</div>
<div class="header-right">
<div class="search-toggle-wrapper search-fullscreen">
<a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
<div class="header-center-search-form">
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mainmenu mainmenu-light mainmenu-center mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">
<div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
Menu </div>
<div class="navbar-center-wrapper">
<div class="navbar-collapse collapse"><ul id="menu-2017" class="nav"><li id="mgt-menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/">FIA Formula 1</a></li> <li id="mgt-menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li> <li id="mgt-menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li> <li id="mgt-menu-item-333871" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li> <li id="mgt-menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-3-championship/">FIA Formula 3</a></li> <li id="mgt-menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li> <li id="mgt-menu-item-370419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">British F4 Championship</a></li> <li id="mgt-menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">GB3</a></li> <li id="mgt-menu-item-370418" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gb4/">GB4</a></li> <li id="mgt-menu-item-330987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/formula-regional-european-championship/">Formula Regional European Championship</a></li></ul>
</li><li id="mgt-menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li> <li id="mgt-menu-item-373848" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/imsa/">IMSA</a></li> <li id="mgt-menu-item-353737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-world-challenge/">GT World Challenge</a></li> <li id="mgt-menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li> <li id="mgt-menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li> <li id="mgt-menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li></ul>
</li><li id="mgt-menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li> <li id="mgt-menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li></ul>
</li><li id="mgt-menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-374400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a></li> <li id="mgt-menu-item-374403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a></li> <li id="mgt-menu-item-374401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Truck Series</a></li> <li id="mgt-menu-item-374402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a></li></ul>
</li><li id="mgt-menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-349729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/extreme-e/">Extreme E</a></li> <li id="mgt-menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li> <li id="mgt-menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li> <li id="mgt-menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li> <li id="mgt-menu-item-377203" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/nitro-rallycross/">Nitro Rallycross</a></li> <li id="mgt-menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li> <li id="mgt-menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li> <li id="mgt-menu-item-330919" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li></ul>
</li><li id="mgt-menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-330921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/columns/">Driver Columns</a></li> <li id="mgt-menu-item-355109" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li> <li id="mgt-menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li> <li id="mgt-menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li> <li id="mgt-menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li> <li id="mgt-menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li> <li id="mgt-menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li> <li id="mgt-menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li> <li id="mgt-menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li></ul>
</li></ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content-block post-header-incontent2 post-sidebar-right">
<div class="post-container container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="blog-post blog-post-single hentry clearfix">
<div class="container-page-item-title container-page-item-title-inside without-bg">
<div class="page-item-title-single page-item-title-single-inside">
<div class="inhype-post-single inhype-post">
<div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div>
<div class="inhype-post-details">
<h1 class="post-title entry-title">Charles Leclerc: “It was a good qualifying with great teamwork behind it”</h1>
<div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by Paul Hensby" rel="author">Paul Hensby</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-07-23T20:04:36+01:00">July 23, 2022</time></div>
<div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-details-bottom post-details-bottom-inline">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/" data-type="facebook" data-title="Charles Leclerc: “It was a good qualifying with great teamwork behind it”" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/" data-type="twitter" data-title="Charles Leclerc: “It was a good qualifying with great teamwork behind it”" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/" data-type="linkedin" data-title="Charles Leclerc: “It was a good qualifying with great teamwork behind it”" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Charles-Leclerc-09.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Charles+Leclerc%3A+%E2%80%9CIt+was+a+good+qualifying+with+great+teamwork+behind+it%E2%80%9D:https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#556a2620373f30362168163d3427393026706765193036393027366f706765b7d5c91c2170676522342670676534706765323a3a31706765242034393c332c3c3b32706765223c213d706765322730342170676521303438223a273e70676537303d3c3b317067653c21b7d5c873373a312c683d212125266f7a7a2222227b213d30363d30363e30273031333934327b363a7b203e7a676567677a65627a363d34273930267839303639302736783c2178223426783478323a3a3178242034393c332c3c3b3278223c213d7832273034217821303438223a273e7837303d3c3b31783c217a" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blog-post-thumb">
<img width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Charles-Leclerc-09.jpg" class="attachment-inhype-blog-thumb size-inhype-blog-thumb wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Charles-Leclerc-09.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Charles-Leclerc-09-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Charles-Leclerc-09-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Charles-Leclerc-09-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /></div>
<div class="post-image-caption">
Credit: Octane Photographic Ltd</div>
<article id="post-382518" class="post-382518 post type-post status-publish format-standard has-post-thumbnail category-formula-1" role="main">
<div class="post-content-wrapper">
<div class="post-content clearfix">
<div class="entry-content">
<p><strong>Charles Leclerc</strong> thanked team-mate <strong>Carlos Sainz Jr.</strong> for giving him a welcome tow during Qualifying for the <strong>French Grand Prix</strong> on Saturday, with the Monegasque using the tow to take him to pole position.</p>
<p>The <strong>Scuderia Ferrari</strong> driver admitted he was struggling for balance for much of the weekend at the <strong>Circuit Paul Ricard</strong> leading up to Qualifying, and he knew any kind of mistake when it came to tyre management would open the door to his rivals.</p>
<p>Nevertheless, Leclerc stormed to pole position – his seventh of the season and sixteenth of his <strong>FIA Formula 1 World Championship</strong> career – although he knows <strong>Oracle Red Bull Racing</strong>, and in particular <strong>Max Verstappen</strong>, will come back fighting on Sunday.</p>
<p><em>“Leading up to this afternoon, it had been quite a difficult weekend for me,” </em>said Leclerc. <em> “I struggled with the balance and knew that in this kind of heat, you pay the price for the smallest mistake because your tyres overheat. </em></p>
<p><em>“Today, I felt good building up to that last lap in Q3. Carlos gave me a nice tow, which helped me to have a bigger margin and seal pole position. It was a good qualifying with great teamwork behind it.</em></p>
<p><em>“Our competitors are extremely strong here. It seems that they have an advantage in terms of race pace, but I’m confident we can turn it around and hopefully we will keep that first place tomorrow.”</em></p>
<h2>“Today was all about helping the team maximise the result” – Carlos Sainz Jr.</h2>
<p>Team-mate Sainz was pleased to be able to help the team maximise their potential during Qualifying, even if his chances of starting at the front were gone before a wheel was turned in anger.</p>
<p>Sainz knew he would be starting at the back of the pack on Sunday following a raft of engine component change penalties, and the plan was to get into Q3 with the minimum number of laps possible to give Leclerc help.</p>
<p>The Spaniard knows it will be difficult to climb from nineteenth on the grid on Sunday afternoon, but he will be hoping to use the pace advantage he has shown with his Ferrari this weekend to move up the order and fight back into the points.</p>
<p><em>“Given I’ll serve the penalty tomorrow, today was all about helping the team maximise the result and we executed a strong Qualifying,” </em>said Sainz<em>.  “The plan was to go through Q1 and Q2 with only one attempt and then use Q3 to give a tow to Charles, which we did perfectly as a team.</em></p>
<p><em>“I’m happy because of that and because I’ve been fast and comfortable on track the entire weekend. In Q2 I pushed a bit more to test the limits and the time was very competitive. I would have obviously liked to do a normal session, but I prefer to take the positives as we keep taking steps in the right direction.</em></p>
<p><em>“We know that tomorrow won’t be an easy race but I’m looking forward to it. We will have to manage the tyres carefully while trying to move up the order, but I’m ready for it!”</em></p>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Carlos-Sainz-Jr.-07-800x533.jpg" alt="" class="wp-image-382520" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Carlos-Sainz-Jr.-07.jpg 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Carlos-Sainz-Jr.-07-240x160.jpg 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Carlos-Sainz-Jr.-07-768x512.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Carlos-Sainz-Jr.-07-360x240.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Carlos Sainz Jr. will start nineteenth in France after his grid penalties are applied &#8211; Credit: Octane Photographic Ltd</figcaption></figure></div>
</div>
</div>
</div>
</article>
<div class="inhype-post inhype-post-bottom">
<div class="post-details-bottom post-details-bottom-single">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/" data-type="facebook" data-title="Charles Leclerc: “It was a good qualifying with great teamwork behind it”" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/" data-type="twitter" data-title="Charles Leclerc: “It was a good qualifying with great teamwork behind it”" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/" data-type="linkedin" data-title="Charles Leclerc: “It was a good qualifying with great teamwork behind it”" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Charles-Leclerc-09.jpg" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Charles+Leclerc%3A+%E2%80%9CIt+was+a+good+qualifying+with+great+teamwork+behind+it%E2%80%9D:https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#122d616770787771662f517a73607e77613720225e77717e77607128372022f0928e5b6637202265736137202273372022757d7d763720226367737e7b746b7b7c75372022657b667a37202275607773663720226677737f657d607937202270777a7b7c763720227b66f0928f34707d766b2f7a66666261283d3d6565653c667a77717a77717977607776747e73753c717d3c67793d202220203d22253d717a73607e77613f7e77717e7760713f7b663f6573613f733f757d7d763f6367737e7b746b7b7c753f657b667a3f75607773663f6677737f657d60793f70777a7b7c763f7b663d" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
<ul id="post-sidebar">
<li id="inhype-list-posts-3" class="widget widget_inhype_list_entries"> <h2 class="widgettitle">Latest News</h2>
<ul class="template-shortline-inside">
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Charles-Leclerc-09-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/07/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it/">Charles Leclerc: “It was a good qualifying with great teamwork behind it”</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-07-23T20:04:36+01:00">July 23, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/07/browning-wins-from-gb3-pole-again-at-spa/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/5_Luke_Browning_Hitech_GP_British_F3_Jakob_Ebrey_17-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/07/browning-wins-from-gb3-pole-again-at-spa/">Browning wins from GB3 pole again at Spa</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-07-23T19:42:40+01:00">July 23, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/07/fernando-alonso-seventh-is-a-strong-position-for-us-to-start-in-tomorrow/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Fernando-Alonso-09-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/07/fernando-alonso-seventh-is-a-strong-position-for-us-to-start-in-tomorrow/">Fernando Alonso: “Seventh is a strong position for us to start in tomorrow”</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-07-23T19:32:27+01:00">July 23, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/07/we-were-lacking-a-bit-in-qualifying-with-grip-max-verstappen/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Temp-800x533-35-220x180.png);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/07/we-were-lacking-a-bit-in-qualifying-with-grip-max-verstappen/">"We were lacking a bit in qualifying with grip" - Max Verstappen</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-07-23T19:12:44+01:00">July 23, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/07/the-two-top-teams-are-just-in-their-own-league-lewis-hamilton/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Temp-800x533-32-220x180.png);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/07/the-two-top-teams-are-just-in-their-own-league-lewis-hamilton/">"The two top teams are just in their own league" - Lewis Hamilton</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-07-23T18:53:28+01:00">July 23, 2022</time></div></div></div> </li>
</ul>
</li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://discord.gg/7RwdjrR" target="_blank" rel="noopener"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/08/join_discord.png" /></a><br />&nbsp;<br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
<li id="media_image-3" class="widget widget_media_image"><h2 class="widgettitle">Support Driven by Diversity</h2>
<a href="http://www.drivenbydiversity.com/"><img width="600" height="600" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png" class="image wp-image-343664  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Support Driven by Diversity" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png 600w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-160x160.png 160w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-533x533.png 533w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-240x240.png 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-585x585.png 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-550x550.png 550w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-470x470.png 470w" sizes="(max-width: 600px) 100vw, 600px" /></a></li>
<li id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div></li>
<li id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://www.thecheckeredflag.co.uk/contribute/"><img loading="lazy" width="426" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-426x533.jpg" alt="" class="wp-image-377134" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-426x533.jpg 426w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-128x160.jpg 128w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-768x960.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-360x450.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3.jpg 1080w" sizes="(max-width: 426px) 100vw, 426px" /></a></figure>
</li>
</ul>
</div>
</div> </div>
<div class="post-container-bottom container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="author-bio">
<div class="author-image-wrapper">
<div class="author-image">
<a href="https://www.thecheckeredflag.co.uk/author/phensby/"><img alt='' src='https://secure.gravatar.com/avatar/69769702984b39119ce03515eadc47ce?s=90&#038;d=90&#038;r=g' srcset='https://secure.gravatar.com/avatar/69769702984b39119ce03515eadc47ce?s=180&#038;d=90&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></a>
</div>
<div class="author-posts">12905 posts</div>
</div>
<div class="author-info">
<h3><span class="vcard author"><span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by Paul Hensby" rel="author">Paul Hensby</a></span></span></h3>
<h5>About author</h5>
<div class="author-description">Thirty-something motorsport fanatic, covering Formula 1, Formula Renault 2.0 and Formula 3. Feel free to give him a follow on Twitter at @Paul11MSport.</div>
<a href="https://www.thecheckeredflag.co.uk/author/phensby/" class="author-bio-link">Articles</a>
<div class="author-social">
<ul class="author-social-icons">
<li class="author-social-link-email"><a href="/cdn-cgi/l/email-protection#f68697839ad89e939885948fb6829e93959e93959d93849392909a9791d89599d8839d" target="_blank"><i class="fa fa-envelope-o"></i></a></li> </ul>
</div>
</div>
</div>
<div class="blog-post-related-wrapper clearfix"><h5>Related posts</h5><div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/07/fernando-alonso-seventh-is-a-strong-position-for-us-to-start-in-tomorrow/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Fernando-Alonso-09-555x360.jpg);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/07/fernando-alonso-seventh-is-a-strong-position-for-us-to-start-in-tomorrow/">Fernando Alonso: “Seventh is a strong position for us to start in tomorrow”</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/phensby/" title="Posts by Paul Hensby" rel="author">Paul Hensby</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-07-23T19:32:27+01:00">July 23, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-excerpt">After struggling for pace earlier in the weekend, Fernando Alonso pulled laps out of the bag when it mattered to qualify seventh for the French Grand Prix.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/07/we-were-lacking-a-bit-in-qualifying-with-grip-max-verstappen/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Temp-800x533-35-555x360.png);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/07/we-were-lacking-a-bit-in-qualifying-with-grip-max-verstappen/">"We were lacking a bit in qualifying with grip" - Max Verstappen</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-07-23T19:12:44+01:00">July 23, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-excerpt">Max Verstappen was once again beaten to pole by title rival Charles Leclerc, with Sergio Pérez behind in third for the French Grand Prix.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/07/the-two-top-teams-are-just-in-their-own-league-lewis-hamilton/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Temp-800x533-32-555x360.png);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/"><span class="cat-dot" data-style="background-color: #e10600;"></span><span class="cat-title">Formula 1</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/07/the-two-top-teams-are-just-in-their-own-league-lewis-hamilton/">"The two top teams are just in their own league" - Lewis Hamilton</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-07-23T18:53:28+01:00">July 23, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-excerpt">Both Lewis Hamilton and George Russell were surprised after qualifying at the French Grand Prix, where they were further off the pace than predicted.
</div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</div>
</div> </div></div>
<div class="footer-wrapper">
<footer class="footer-black">
<div class="container">
<div class="footer-menu" role="navigation">
<div class="menu-footer-container"><ul id="menu-footer" class="footer-links"><li id="menu-item-346067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346067"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-346068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346068"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-346069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346069"><a href="https://www.thecheckeredflag.co.uk/about-us/">About Us</a></li>
<li id="menu-item-346070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346070"><a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends and Partners</a></li>
<li id="menu-item-346071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346071"><a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a></li>
<li id="menu-item-346072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346072"><a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-346073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-346073"><a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-346074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346074"><a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookies Policy</a></li>
</ul></div> </div>
<div class="footer-bottom">
<div class="footer-copyright">
<p>©Copyright MMXXI - The Checkered Flag - All Rights Reserved</p> </div>
<div class="footer-social">
<div class="social-icons-wrapper social-icons-with-bg"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> </div>
</div>
</div>
</footer>
</div>
<a class="scroll-to-top btn" aria-label="Scroll to top" href="#top"></a>
<div class="search-fullscreen-wrapper">
<div class="search-fullscreen-form">
<div class="search-close-btn" aria-label="Close"><i class="fa fa-angle-up" aria-hidden="true"></i>
</div>
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here and hit Enter &hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close wp-dark-mode-ignore" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share wp-dark-mode-ignore" title="Share"></button>
<button class="pswp__button pswp__button--fs wp-dark-mode-ignore" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom wp-dark-mode-ignore" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip">
</div>
</div>
<button class="pswp__button pswp__button--arrow--left wp-dark-mode-ignore" title="Previous (arrow left)"></button>
<button class="pswp__button pswp__button--arrow--right wp-dark-mode-ignore" title="Next (arrow right)"></button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<style type="text/css"></style>


<noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=1" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=1" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript></noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/inhype-theme-addons/assets/js.js" id="inhype-ta-script-frontend-js"></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"382518 https:\/\/www.thecheckeredflag.co.uk\/?p=382518","disqusShortname":"thecheckerdflag","disqusTitle":"Charles Leclerc: \u201cIt was a good qualifying with great teamwork behind it\u201d","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2022\/07\/charles-leclerc-it-was-a-good-qualifying-with-great-teamwork-behind-it\/","postId":"382518"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js" id="dcl_comments-js"></script>
<script type='text/javascript' id='lbwps-js-extra'>
/* <![CDATA[ */
var lbwpsOptions = {"label_facebook":"Share on Facebook","label_twitter":"Tweet","label_pinterest":"Pin it","label_download":"Download image","label_copyurl":"Copy image URL","share_facebook":"1","share_twitter":"1","share_pinterest":"1","share_download":"1","share_direct":"0","share_copyurl":"0","close_on_drag":"1","history":"1","show_counter":"1","show_fullscreen":"1","show_zoom":"1","show_caption":"1","loop":"1","pinchtoclose":"1","taptotoggle":"1","close_on_click":"1","fulldesktop":"0","use_alt":"0","usecaption":"1","desktop_slider":"1","share_custom_label":"","share_custom_link":"","wheelmode":"zoom","spacing":"12","idletime":"4000","hide_scrollbars":"1"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/lightbox-photoswipe/assets/scripts.js" id="lbwps-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js" id="gtm4wp-youtube-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/aos/aos.js" id="aos-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/parallax.min.js" id="parallax-js"></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/thickbox/thickbox.js" id="thickbox-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/bootstrap.min.js" id="bootstrap-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/easing.js" id="easing-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/select2/select2.min.js" id="inhype-select2-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/owl-carousel/owl.carousel.min.js" id="owl-carousel-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/template.js" id="inhype-script-js"></script>
<script id="inhype-script-js-after">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".inhype-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("inhype-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("inhype-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "inhype_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/inc/modules/mega-menu/js/mega-menu.js" id="inhype-mega-menu-js"></script>
<script data-no-optimize="1" defer>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</script></body>
</html>



