<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg">
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag RSS Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Checkered Flag Atom Feed" href="https://www.thecheckeredflag.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<title>Jack Goff to miss 2019 BTCC season - The Checkered Flag</title>

<meta name="description" content="Following many months of hard work in an attempt to get a drive for 2019, Jack Goff has conceded defeat and will miss out on the new season" />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2019/02/jack-goff-to-miss-2019-btcc-season/" />
<link rel="publisher" href="https://plus.google.com/u/0/+theCheckeredFlagcouk" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jack Goff to miss 2019 BTCC season - The Checkered Flag" />
<meta property="og:description" content="Following many months of hard work in an attempt to get a drive for 2019, Jack Goff has conceded defeat and will miss out on the new season" />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2019/02/jack-goff-to-miss-2019-btcc-season/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:tag" content="2019 BTCC - Kwik Fit British Touring Car Championship" />
<meta property="article:tag" content="Jack Goff" />
<meta property="article:section" content="BTCC" />
<meta property="article:published_time" content="2019-02-19T21:23:42+00:00" />
<meta property="fb:app_id" content="135274436510698" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/goff-11.jpg" />
<meta property="og:image:secure_url" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/goff-11.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:alt" content="Jack Goff BTCC" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Following many months of hard work in an attempt to get a drive for 2019, Jack Goff has conceded defeat and will miss out on the new season" />
<meta name="twitter:title" content="Jack Goff to miss 2019 BTCC season - The Checkered Flag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/goff-11.jpg" />
<meta name="twitter:creator" content="@TCFStuart" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.thecheckeredflag.co.uk/","sameAs":["http://www.facebook.com/TheCheckeredFlag","http://instagram.com/thecheckeredflag/","https://www.linkedin.com/company/the-checkered-flag","https://plus.google.com/u/0/+theCheckeredFlagcouk","https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw/","https://twitter.com/thecheckerflag"],"@id":"https://www.thecheckeredflag.co.uk/#organization","name":"The Checkered Flag","logo":"https://www.thecheckeredflag.co.uk/wp-content/uploads/2015/04/TCF-2.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecheckeredflag.co.uk/","name":"TCF"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecheckeredflag.co.uk/touring-cars/","name":"Touring Cars"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thecheckeredflag.co.uk/touring-cars/btcc/","name":"BTCC"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.thecheckeredflag.co.uk/2019/02/jack-goff-to-miss-2019-btcc-season/","name":"Jack Goff to miss 2019 BTCC season"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Jack Goff to miss 2019 BTCC season Comments Feed" href="https://www.thecheckeredflag.co.uk/2019/02/jack-goff-to-miss-2019-btcc-season/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thecheckeredflag.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=774bb47e67dbb7ab3d3bfafb774b21bc' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.thecheckeredflag.co.uk/wp-includes/css/dist/block-library/theme.min.css?ver=774bb47e67dbb7ab3d3bfafb774b21bc' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CFira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/style.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/author-avatars/css/widget.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.thecheckeredflag.co.uk/wp-content/tablepress-combined.min.css?ver=14' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.15' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css' href='https://www.thecheckeredflag.co.uk/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.2' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thecheckeredflag.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecheckeredflag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecheckeredflag.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecheckeredflag.co.uk/?p=297770' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F02%2Fjack-goff-to-miss-2019-btcc-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F02%2Fjack-goff-to-miss-2019-btcc-season%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thecheckeredflag.co.uk/?wordfence_lh=1&hid=5D7886F77D86876CE5F99D3B2C577A4B');
</script> <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
    },
    "url": "https:\/\/www.thecheckeredflag.co.uk\/",
    "name": "The Checkered Flag",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Checkered Flag",
    "alternateName": "",
    "url": "https:\/\/www.thecheckeredflag.co.uk\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Jack Goff to miss 2019 BTCC season",
    "description": "Following many months of hard work in an attempt to get a drive for 2019, Jack Goff has conceded defeat and will miss out on the new season",
    "datePublished": "2019-02-19",
    "datemodified": "2019-02-19",
    "mainEntityOfPage": "https:\/\/www.thecheckeredflag.co.uk\/2019\/02\/jack-goff-to-miss-2019-btcc-season\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2019\/02\/goff-11.jpg",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Checkered Flag",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.thecheckeredflag.co.uk\/wp-content\/uploads\/2018\/11\/TCF-2018-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-StuartRichards",
        "name": "Stuart Richards"
    }
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thecheckeredflag.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.thecheckeredflag.co.uk/amp/2019/02/jack-goff-to-miss-2019-btcc-season/" /><link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/cropped-TCF-500x500.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-297770 single-format-standard wpb-js-composer js-comp-ver-5.6 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.thecheckeredflag.co.uk/"><img class="penci-lazy" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-black.jpg" alt="The Checkered Flag" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
</div> </div>
<ul id="menu-2015" class="menu"><li id="menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
<li id="menu-item-274866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
<li id="menu-item-290802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li id="menu-item-293116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li id="menu-item-290803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290803"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/">GP3 Series</a></li>
<li id="menu-item-290804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li id="menu-item-131892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
<li id="menu-item-291757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li id="menu-item-291754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
<li id="menu-item-291755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
<li id="menu-item-291753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
<li id="menu-item-291756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li id="menu-item-218310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li id="menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
<li id="menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li id="menu-item-131897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li id="menu-item-155574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/">ADAC Formula 4</a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/">French F4</a></li>
</ul>
</li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li id="menu-item-133799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
<li id="menu-item-148232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li id="menu-item-205762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/">LMP3 Cup</a></li>
<li id="menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li id="menu-item-131891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
<li id="menu-item-131896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
</ul>
</li>
<li id="menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li id="menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li id="menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li id="menu-item-255598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
<li id="menu-item-255597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/">Michelin Clio Cup Series</a></li>
<li id="menu-item-131902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/">VW Racing Cup</a></li>
<li id="menu-item-222319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/">MINI Challenge</a></li>
</ul>
</li>
<li id="menu-item-131918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li id="menu-item-131922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li id="menu-item-131920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li id="menu-item-131921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li id="menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li id="menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li id="menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li id="menu-item-290799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
<li id="menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li id="menu-item-131911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
<li id="menu-item-266701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li id="menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li id="menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li id="menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li id="menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li id="menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li id="menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li id="menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-3">


<div class="penci-top-bar">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<span class="headline-title">Latest</span>
<div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
</div> </div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/02/red-bull-positive-ahead-of-third-day-of-testing/">Red Bull positive ahead of third day of testing</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/02/jack-goff-to-miss-2019-btcc-season/">Jack Goff to miss 2019 BTCC season</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/02/hamilton-struggled-to-find-tyre-temperatures-in-morning-session/">Hamilton struggled to find tyre temperatures in morning session</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/02/lance-stroll-positive-after-first-day-of-testing-in-rp19/">Lance Stroll positive after first day of testing in RP19</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/02/indycar-unveils-new-cockpit-protection-ahead-of-2019-season/">IndyCar unveils new cockpit protection ahead of 2019 season</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/02/bmr-retain-subaru-and-adrian-flux-backing/">BMR retain Subaru and Adrian Flux backing</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/02/red-bulls-gasly-annoyed-by-loss-of-track-time-to-testing-crash/">Red Bull&#8217;s Gasly annoyed by loss of track time to testing crash</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/02/senna-signs-for-subaru/">Senna signs for Subaru</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/02/charles-leclerc-starts-first-ferrari-day-fastest-overall-in-second-day-of-testing/">Ferrari Debutant Charles Leclerc Fastest in Second Day of Testing</a>
</div>
<div>
<a class="penci-topbar-post-title" href="https://www.thecheckeredflag.co.uk/2019/02/sauber-junior-team-by-charouz-confirm-driver-line-up-for-fia-f3-2019/">Sauber Junior Team by Charouz confirm driver line-up for FIA F3 2019</a>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="inner-header">
<div class="container align-left-logo has-banner">
<div id="logo">
<h2>
<a href="https://www.thecheckeredflag.co.uk/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-2018-1.png" alt="The Checkered Flag" /><noscript><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/11/TCF-2018-1.png" alt="The Checkered Flag" /></noscript></a>
</h2>
</div>
<div class="header-banner header-style-3">
<span style="max-height:100px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span> </div>
</div>
</div>

<nav id="navigation" class="header-layout-bottom menu-style-1 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
<ul id="menu-2016" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131887"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274866"><a href="https://www.thecheckeredflag.co.uk/formula-1/">Formula 1 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290802"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293116"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290803"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gp3-open-wheel/">GP3 Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290804"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131892"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291757"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291754"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-gt-supercup/">Ginetta GT4 Supercup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291755"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/ginetta-junior/">Ginetta Junior</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291753"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291756"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131940"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131942"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131943"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218310"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2/">FIA Formula 2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296601"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/fia-formula-3-championship/">FIA Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131946"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/euroformula-open/">EuroFormula Open</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131945"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/european-f3-championship/">European Formula 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.thecheckeredflag.co.uk/open-wheel/renault-world-series/formula-renault-2-0-renault-world-series/">Formula Renault 2.0</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180961"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">British F3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131897"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">F4 British Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155574"><a href="https://www.thecheckeredflag.co.uk/open-wheel/adac-formula-4/">ADAC Formula 4</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131947"><a href="https://www.thecheckeredflag.co.uk/open-wheel/french-formula-4/">French F4</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131952"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131956"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133799"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/united-sportscar/">IMSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131958"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/elms/">FIA ELMS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131957"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-endurance-series/">Blancpain Endurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148232"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/blancpain-sprint/">Blancpain Sprint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131954"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205762"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/prototype-cup/">LMP3 Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290801"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131891"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/porsche-supercup/">Porsche Mobil 1 Supercup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131896"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/carrera-cup-gb/">Porsche Carrera Cup GB</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131899"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131904"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192543"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255598"><a href="https://www.thecheckeredflag.co.uk/touring-cars/wtcr/">WTCR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255597"><a href="https://www.thecheckeredflag.co.uk/touring-cars/tcr-uk/">TCR UK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131951"><a href="https://www.thecheckeredflag.co.uk/touring-cars/renault-clio-cup/">Renault UK Clio Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131950"><a href="https://www.thecheckeredflag.co.uk/touring-cars/michelin-clio-cup/">Michelin Clio Cup Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131902"><a href="https://www.thecheckeredflag.co.uk/touring-cars/volkswagen-racing-cup/">VW Racing Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222319"><a href="https://www.thecheckeredflag.co.uk/touring-cars/mini-challenge-touring-cars/">MINI Challenge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131918"><a href="https://www.thecheckeredflag.co.uk/motorcycles/">Motorcycles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131922"><a href="https://www.thecheckeredflag.co.uk/motorcycles/motogp/">MotoGP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131920"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto2/">Moto2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131921"><a href="https://www.thecheckeredflag.co.uk/motorcycles/moto3/">Moto3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.thecheckeredflag.co.uk/motorcycles/british-superbike/">British Superbike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.thecheckeredflag.co.uk/motorcycles/world-superbike/">World Superbike</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131949"><a href="https://www.thecheckeredflag.co.uk/motorcycles/road-racing/">Road Racing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290798"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254211"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138301"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131910"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290799"><a href="https://www.thecheckeredflag.co.uk/offroad/dakar/">Dakar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131917"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131913"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131911"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British RX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266701"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/americas-rallycross-championship/">Americas Rallycross Championship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290800"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293110"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293115"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293114"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293111"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293112"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293118"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293117"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.thecheckeredflag.co.uk/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

<div class="container container-single penci_sidebar right-sidebar">
<div id="main">
<div class="theiaStickySidebar">
<article id="post-297770" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/" rel="category tag">BTCC</a></span></div>
<h1 class="post-title single-post-title entry-title">Jack Goff to miss 2019 BTCC season</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.thecheckeredflag.co.uk/author/srichards/">Stuart Richards</a></span>
<time class="entry-date published updated" datetime="2019-02-19T21:23:42+00:00">February 19, 2019</time>
</div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.thecheckeredflag.co.uk/author/srichards/">Stuart Richards</a></span></span>
<span><time class="entry-date published updated" datetime="2019-02-19T21:23:42+00:00">February 19, 2019</time></span>
</div>
</div>
<div class="post-image">
<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/images/penci2-holder.png" alt="Jack Goff BTCC" title="Jack Goff BTCC" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/goff-11.jpg">
<div class="penci-featured-caption">Credit: btcc.net</div> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content">
<p>Following the withdrawal of <strong>Eurotech Racing</strong> at the end of the 2018 <strong>British Touring Car Championship</strong> season, <strong>Jack Goff</strong> has worked flat out behind the scenes in the hope of gaining a drive for the 2019 season.</p>
<p>However, in a Facebook post today. Jack has conceded defeat and will miss out on a drive for the new season.</p>
<p>In the Facebook post, Jack gave a short paragraph thanking his fans and sponsors down the years. Saying, <em>&#8220;Gutted to finally say I won’t be on the BTCC grid. </em></p>
<p><em>&#8220;I have worked non stop to try make this happen since October last year, but it just wasn’t meant to be.</em></p>
<p><em>&#8220;I would like to thank my loyal sponsors who have stuck with me since I joined the TOCA package in 2010, all of TeamJG and all the great fans for their support over the years.&#8221;</em></p>
<p>The twenty-seven year old has taken part in six seasons of the BTCC and has scored four victories. His most recent win coming at <strong>Snetterton</strong> in the first race of the <strong>Diamond Double</strong> weekend following a superb battle with 2017 BTCC champion <strong>Ashley Sutton</strong>.</p>
<p>It is currently unknown if Jack will race elsewhere in 2019 or whether he&#8217;ll attempt a return to the BTCC grid for 2020.</p>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.thecheckeredflag.co.uk/tag/2019-btcc-kwik-fit-british-touring-car-championship/" rel="tag">2019 BTCC - Kwik Fit British Touring Car Championship</a><a href="https://www.thecheckeredflag.co.uk/tag/jack-goff/" rel="tag">Jack Goff</a> </div>
</div>
</div>
<div class="penci-google-adsense-2">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9159179884377372" data-ad-slot="6495511074"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="297770 https://www.thecheckeredflag.co.uk/?p=297770">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="297770" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecheckeredflag.co.uk/2019/02/jack-goff-to-miss-2019-btcc-season/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Jack%20Goff%20to%20miss%202019%20BTCC%20season%20-%20https://www.thecheckeredflag.co.uk/2019/02/jack-goff-to-miss-2019-btcc-season/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.thecheckeredflag.co.uk/2019/02/jack-goff-to-miss-2019-btcc-season/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F02%2Fjack-goff-to-miss-2019-btcc-season%2F&#038;title=Jack%20Goff%20to%20miss%202019%20BTCC%20season"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F02%2Fjack-goff-to-miss-2019-btcc-season%2F&#038;title=Jack%20Goff%20to%20miss%202019%20BTCC%20season"><i class="fa fa-reddit"></i><span class="dt-share">Reddit</span></a><a target="_blank" rel="nofollow" href="whatsapp://send?text=Jack%20Goff%20to%20miss%202019%20BTCC%20season %0A%0A https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2019%2F02%2Fjack-goff-to-miss-2019-btcc-season%2F"><i class="fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img data-lazyloaded="1" data-placeholder-resp="100x100" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABRJREFUOMtjYBgFo2AUjIJRQE8AAAV4AAEpcbn8AAAAAElFTkSuQmCC" alt='' data-src='https://secure.gravatar.com/avatar/9e2dfe8395b41e06e5934ed4d02afe82?s=100&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/9e2dfe8395b41e06e5934ed4d02afe82?s=200&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9e2dfe8395b41e06e5934ed4d02afe82?s=100&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e2dfe8395b41e06e5934ed4d02afe82?s=200&#038;d=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2Fwp-content%2Fuploads%2F2018%2F11%2FTCF-black.jpg&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </div>
<div class="author-content">
<h5><a href="https://www.thecheckeredflag.co.uk/author/srichards/" title="Posts by Stuart Richards" rel="author">Stuart Richards</a></h5>
<p>A BTCC fan turned writer with two degrees in Journalism and Media from Nottingham Trent University. Outside of motorsport, Stuart is an admirer of the London Underground and is often found listening to music.
Covers the British Touring Car Championship and Renault UK Clio Cup.</p>
<a target="_blank" class="author-social" href="https://twitter.com/TCFStuart"><i class="fa fa-twitter"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.thecheckeredflag.co.uk/2019/02/hamilton-struggled-to-find-tyre-temperatures-in-morning-session/">
<div class="pagi-text">
<h5 class="prev-title">Hamilton struggled to find tyre temperatures in morning session</h5>
</div>
</a>
</div>
</div>
<div class="next-post">
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post</span>
</div>
<a href="https://www.thecheckeredflag.co.uk/2019/02/red-bull-positive-ahead-of-third-day-of-testing/">
<div class="pagi-text">
<h5 class="next-title">Red Bull positive ahead of third day of testing</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">Related articles</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/sutton1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/bmr-retain-subaru-and-adrian-flux-backing/" title="BMR retain Subaru and Adrian Flux backing">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/02/bmr-retain-subaru-and-adrian-flux-backing/">BMR retain Subaru and Adrian Flux backing</a></h3>
<span class="date"><time class="entry-date published updated" datetime="2019-02-19T19:34:34+00:00">February 19, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/proctor-04-21-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/senna-signs-for-subaru/" title="Senna signs for Subaru">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/02/senna-signs-for-subaru/">Senna signs for Subaru</a></h3>
<span class="date"><time class="entry-date published updated" datetime="2019-02-19T19:03:19+00:00">February 19, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/cook-21-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/josh-cook-to-line-up-alongside-smiley-at-btc-racing/" title="Josh Cook to line up alongside Smiley at BTC Racing">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/02/josh-cook-to-line-up-alongside-smiley-at-btc-racing/">Josh Cook to line up alongside Smiley at...</a></h3>
<span class="date"><time class="entry-date published updated" datetime="2019-02-18T13:24:56+00:00">February 18, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/01/2019-BTCC-Logo-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/2019-kwik-fit-british-touring-car-championship-entry-list/" title="2019 Kwik Fit British Touring Car Championship entry list">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/02/2019-kwik-fit-british-touring-car-championship-entry-list/">2019 Kwik Fit British Touring Car Championship entry...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-02-12T20:14:05+00:00">February 12, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/nichamilton1-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/nic-hamilton-makes-btcc-return-with-motorbase/" title="Nic Hamilton makes BTCC return with Motorbase">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/02/nic-hamilton-makes-btcc-return-with-motorbase/">Nic Hamilton makes BTCC return with Motorbase</a></h3>
<span class="date"><time class="entry-date published updated" datetime="2019-02-11T17:11:12+00:00">February 11, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/smiley_01-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/new-btc-racing-owner-has-ambitions-for-success/" title="New BTC Racing owner has ambitions for success">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/02/new-btc-racing-owner-has-ambitions-for-success/">New BTC Racing owner has ambitions for success</a></h3>
<span class="date"><time class="entry-date published updated" datetime="2019-02-11T10:34:17+00:00">February 11, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/smiley51-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/btc-norlin-retain-chris-smiley-for-2019/" title="BTC Racing retain Chris Smiley for 2019">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/02/btc-norlin-retain-chris-smiley-for-2019/">BTC Racing retain Chris Smiley for 2019</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-02-11T10:00:23+00:00">February 11, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/btcc-1-41-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/2019-btcc-season-launch-event-to-take-place-at-brands-hatch/" title="2019 BTCC season launch event to take place at Brands Hatch">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/02/2019-btcc-season-launch-event-to-take-place-at-brands-hatch/">2019 BTCC season launch event to take place...</a></h3>
<span class="date"><time class="entry-date published updated" datetime="2019-02-07T21:05:26+00:00">February 7, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/cammishneal-031-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/halfords-yuasa-and-honda-remain-with-team-dynamics-for-2019/" title="Halfords, Yuasa and Honda remain with Team Dynamics for 2019">
</a>
<h3><a href="https://www.thecheckeredflag.co.uk/2019/02/halfords-yuasa-and-honda-remain-with-team-dynamics-for-2019/">Halfords, Yuasa and Honda remain with Team Dynamics...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-02-05T14:20:22+00:00">February 5, 2019</time></span>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
<div class="theiaStickySidebar">
<aside id="penci_slider_posts_news_widget-2" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest articles</span></h4> <div id="penci-postslidewg-3656" class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-1" data-lazy="true">
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/Pierre-Gasly-2-585x390.jpg" title="Red Bull positive ahead of third day of testing"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/02/red-bull-positive-ahead-of-third-day-of-testing/" class="penci-widget-slider-overlay" title="Red Bull positive ahead of third day of testing"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/02/red-bull-positive-ahead-of-third-day-of-testing/" rel="bookmark" title="Red Bull positive ahead of third day of testing">Red Bull positive ahead of third day of...</a>
</h4>
<span class="slide-item-date">Feb 19, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/goff-11-585x390.jpg" title="Jack Goff to miss 2019 BTCC season"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/02/jack-goff-to-miss-2019-btcc-season/" class="penci-widget-slider-overlay" title="Jack Goff to miss 2019 BTCC season"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/02/jack-goff-to-miss-2019-btcc-season/" rel="bookmark" title="Jack Goff to miss 2019 BTCC season">Jack Goff to miss 2019 BTCC season</a>
</h4>
<span class="slide-item-date">Feb 19, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/lewis_hamilton-585x390.jpg" title="Hamilton struggled to find tyre temperatures in morning session"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/02/hamilton-struggled-to-find-tyre-temperatures-in-morning-session/" class="penci-widget-slider-overlay" title="Hamilton struggled to find tyre temperatures in morning session"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/02/hamilton-struggled-to-find-tyre-temperatures-in-morning-session/" rel="bookmark" title="Hamilton struggled to find tyre temperatures in morning session">Hamilton struggled to find tyre temperatures in morning...</a>
</h4>
<span class="slide-item-date">Feb 19, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/Webp.net-resizeimage-1-585x390.jpg" title="Lance Stroll positive after first day of testing in RP19"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/02/lance-stroll-positive-after-first-day-of-testing-in-rp19/" class="penci-widget-slider-overlay" title="Lance Stroll positive after first day of testing in RP19"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/02/lance-stroll-positive-after-first-day-of-testing-in-rp19/" rel="bookmark" title="Lance Stroll positive after first day of testing in RP19">Lance Stroll positive after first day of testing...</a>
</h4>
<span class="slide-item-date">Feb 19, 2019</span>
</div>
</div>
</div>
<div class="penci-slide-widget">
<div class="penci-slide-content">
<span class="penci-image-holder owl-lazy" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/TCF-IndyCar-2019-Cockpit-Protection-Render-585x390.jpg" title="IndyCar unveils new cockpit protection ahead of 2019 season"></span>
<a href="https://www.thecheckeredflag.co.uk/2019/02/indycar-unveils-new-cockpit-protection-ahead-of-2019-season/" class="penci-widget-slider-overlay" title="IndyCar unveils new cockpit protection ahead of 2019 season"></a>
<div class="penci-widget-slide-detail">
<h4>
<a href="https://www.thecheckeredflag.co.uk/2019/02/indycar-unveils-new-cockpit-protection-ahead-of-2019-season/" rel="bookmark" title="IndyCar unveils new cockpit protection ahead of 2019 season">IndyCar unveils new cockpit protection ahead of 2019...</a>
</h4>
<span class="slide-item-date">Feb 19, 2019</span>
</div>
</div>
</div>
</div>
</aside><aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular on TCF</span></h4> <ul id="penci-popularwg-2077" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/Tom-Roche-Porsche-3-585x390.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/roche-takes-delivery-of-new-porsche-911-gt3-cup-car-ahead-of-switch-to-carrera-cup-gb/" title="Roche takes delivery of new Porsche 911 GT3 Cup car ahead of switch to Carrera Cup GB"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/02/roche-takes-delivery-of-new-porsche-911-gt3-cup-car-ahead-of-switch-to-carrera-cup-gb/" rel="bookmark" title="Roche takes delivery of new Porsche 911 GT3 Cup car ahead of switch to Carrera Cup GB">
Roche takes delivery of new Porsche 911 GT3 Cup car ahead of switch to Carrera Cup GB </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/lewis_hamilton-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/hamilton-struggled-to-find-tyre-temperatures-in-morning-session/" title="Hamilton struggled to find tyre temperatures in morning session"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/02/hamilton-struggled-to-find-tyre-temperatures-in-morning-session/" rel="bookmark" title="Hamilton struggled to find tyre temperatures in morning session">
Hamilton struggled to find tyre temperatures in morning session </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/AP-1YEVUQGES1W11_news-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/2019-rally-sweden-suninen-holds-onto-tight-lead/" title="2019 Rally Sweden: Suninen Holds Onto Tight Lead"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/02/2019-rally-sweden-suninen-holds-onto-tight-lead/" rel="bookmark" title="2019 Rally Sweden: Suninen Holds Onto Tight Lead">
2019 Rally Sweden: Suninen Holds Onto Tight Lead </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/valtteri_bottas-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/mercedes-have-immediately-started-to-improve-the-w10-bottas/" title="Mercedes has &#8216;immediately&#8217; started to improve the W10 &#8211; Bottas"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/02/mercedes-have-immediately-started-to-improve-the-w10-bottas/" rel="bookmark" title="Mercedes has &#8216;immediately&#8217; started to improve the W10 &#8211; Bottas">
Mercedes has &#8216;immediately&#8217; started to improve the W10 &#8211; Bottas </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/daniel_ricciardo-263x175.jpg" href="https://www.thecheckeredflag.co.uk/2019/02/plenty-to-digest-for-ricciardo-after-first-test-with-renault-f1-team/" title="Plenty to digest for Ricciardo after first test with Renault F1 team"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.thecheckeredflag.co.uk/2019/02/plenty-to-digest-for-ricciardo-after-first-test-with-renault-f1-team/" rel="bookmark" title="Plenty to digest for Ricciardo after first test with Renault F1 team">
Plenty to digest for Ricciardo after first test with Renault F1 team </a>
</h4>
</div>
</div>
</li>
</ul>
</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">News</a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131965"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a></li>
<li id="menu-item-173707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173707"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Photos</a></li>
<li id="menu-item-131884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131884"><a href="https://www.thecheckeredflag.co.uk/tcf-blogs/">TCF Blogs</a></li>
<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-131986"><a href="https://www.thecheckeredflag.co.uk/type/video/">Videos</a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a></li>
</ul></div></aside><aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.thecheckeredflag.co.uk/contribute/"><img data-lazyloaded="1" data-placeholder-resp="400x400" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAAGQAQMAAAC6caSPAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAACpJREFUeNrtwTEBAAAAwqD1T+1vBqAAAAAAAAAAAAAAAAAAAAAAAAAAgDdPsAABlEEYXAAAAABJRU5ErkJggg==" class="aligncenter size-full wp-image-296434" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/TCR-Contribute-4.jpg" alt="" width="400" height="400" /><noscript><img class="aligncenter size-full wp-image-296434" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2019/02/TCR-Contribute-4.jpg" alt="" width="400" height="400" /></noscript></a></p>
</div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="2468886887" data-ad-format="auto"></ins>
<script>
window.setTimeout(function(){ 
  (adsbygoogle = window.adsbygoogle || []).push({}); 
}, 200); 
</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://fueltopiabarrelsprint.com/" target="_blank"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg" alt="Fueltopia" /><noscript><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2016/02/FBS_SUNSTRIP_v1-e1456342162377.jpg" alt="Fueltopia"/></noscript></a></div></aside><aside id="text-19" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.youtube.com/channel/UCZf8EyplRcidW9G8eESKsLw" target="_blank"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/04/CheckeredFlag_Promo320.jpg" /><noscript><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2018/04/CheckeredFlag_Promo320.jpg" /></noscript></a></p>
</div>
</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter">
<a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="" rel="nofollow" target="_blank"><i class="fa fa-google-plus" style="font-size: 14px"></i><span style="font-size: 13px">Google +</span></a>
<a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss" style="font-size: 14px"></i><span style="font-size: 13px">RSS</span></a>
</div>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div class="footer-subscribe">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-293151" method="post" data-id="293151" data-name="TCF Daily Headlines to your Inbox"><div class="mc4wp-form-fields"><p class="mdes">Get the latest headlines from TCF in a daily roundup, straight to your inbox</p>
<p class="memail"><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email..." required /></p>
<p class="msubmit"><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1550614523" /><input type="hidden" name="_mc4wp_form_id" value="293151" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="http://schema.org/WPFooter">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://facebook.com/TheCheckeredFlag" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/TheCheckerFlag" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://instagram.com/thecheckeredflag/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
<li><a href="https://www.linkedin.com/company/the-checkered-flag/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
<li><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
<li><a href="https://www.thecheckeredflag.co.uk/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p><a href="https://www.thecheckeredflag.co.uk/contact/">Contact Us</a> | <a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a> | <a href="https://www.thecheckeredflag.co.uk/about-us">About Us</a><br />
<a href="https://www.thecheckeredflag.co.uk/tcf-partners/">TCF Friends & Partners</a> | <a href="https://www.thecheckeredflag.co.uk/submitting-news/">Submitting News</a> | <a href="https://www.thecheckeredflag.co.uk/terms-and-conditions/">T & C</a> | <a href="https://www.thecheckeredflag.co.uk/privacy-policy/">Privacy Policy</a> | <a href="https://www.thecheckeredflag.co.uk/cookies-in-use-on-this-site/">Cookie Policy</a><br />
©Copyright MMXVIII - The Checkered Flag - All Rights Reserved</p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="#">Read More</a> </p>
</div>
</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"297770 https:\/\/www.thecheckeredflag.co.uk\/?p=297770","disqusShortname":"thecheckerdflag","disqusTitle":"Jack Goff to miss 2019 BTCC season","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2019\/02\/jack-goff-to-miss-2019-btcc-season\/","postId":"297770"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/libs-script.min.js?ver=6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"ec3dfe437e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/main.js?ver=6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"ec3dfe437e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/post-like.js?ver=6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.thecheckeredflag.co.uk\/wp-admin\/admin-ajax.php","nonce":"ec3dfe437e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/themes/soledad/js/archive-more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-includes/js/wp-embed.min.js?ver=774bb47e67dbb7ab3d3bfafb774b21bc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thecheckeredflag.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1399144-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1399144-12');
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>
