<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://www.thecheckeredflag.co.uk/wp-content/litespeed/css/3df4bd943cb5862e96b04526a43e0984.css?ver=1e447" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thecheckeredflag.co.uk/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<title>Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale - The Checkered Flag</title>
<meta name="description" content="Stoffel Vandoorne finished second-place to claim the Season Eight Drivers&#039; Championship with Mitch Evans finishing seventh. Edoardo Mortara claimed victory at the season finale." />
<link rel="canonical" href="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale - The Checkered Flag" />
<meta property="og:description" content="Stoffel Vandoorne finished second-place to claim the Season Eight Drivers&#039; Championship with Mitch Evans finishing seventh. Edoardo Mortara claimed victory at the season finale." />
<meta property="og:url" content="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/" />
<meta property="og:site_name" content="The Checkered Flag" />
<meta property="article:publisher" content="http://www.facebook.com/TheCheckeredFlag" />
<meta property="article:published_time" content="2022-08-14T08:55:17+00:00" />
<meta property="article:modified_time" content="2022-08-14T08:55:23+00:00" />
<meta property="og:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-45.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Nick Golding" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-45.png" />
<meta name="twitter:creator" content="@thecheckerflag" />
<meta name="twitter:site" content="@thecheckerflag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Nick Golding" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Feed" href="https://www.thecheckeredflag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Comments Feed" href="https://www.thecheckeredflag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Checkered Flag &raquo; Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale Comments Feed" href="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/uploads/js-cache-inhype.js" id="js-cache-inhype-js"></script>
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.thecheckeredflag.co.uk\/wp-content\/themes\/inhype\/css\/font-awesome.css"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/wp-disable/js/css-lazy-load.min.js" id="wp-disable-css-lazy-load-js"></script>
<link rel="alternate" type="application/json+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F08%2Fstoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecheckeredflag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecheckeredflag.co.uk%2F2022%2F08%2Fstoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale%2F&#038;format=xml" />
<style type="text/css">.pp-podcast {opacity: 0;}</style>


<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"pageTitle":"Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale - The Checkered Flag","pageCategory":["formula-e"],"pagePostAuthor":"Nick Golding"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG875N');
</script>

<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/03/cropped-TCF-Orange-500-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.cat-title {text-transform: uppercase;}

.widgettitle {text-transform:uppercase; text-align:center; }

.page-item-title-archive .category-posts-count { display:none; }

.page-description {
display: none;
}

.iframe-container {
  overflow: hidden;
  padding-top: 56.25%;
  position: relative;
}
 
.iframe-container iframe {
   border: 0;
   height: 100%;
   left: 0;
   position: absolute;
   top: 0;
   width: 100%;
}
.post-entry th {
    font-weight: bold;
    font-size: 14px;
    background: #ff7200;
    color: #fff;
}

h1.post-title.entry-title {
    max-width: 100% !important;
}

thead tr, thead, thead tr th {
background: #ff7200;
}

.page-id-509 .avatar img {
border-radius: 5px;
}		</style>
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-383979 single-format-standard blog-post-transparent-header-disable blog-slider-enable blog-enable-images-animations blog-style-corners-rounded blog-home-block-title-left blog-home-block-title-style-regular blog-home-block-subtitle-style-uppercase">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="header-menu-bg menu_white menu_border_fullwidth header-menu-uppercase header-menu-social-icons-right" role="navigation">
<div class="header-menu">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="social-icons-wrapper no-description"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> <div class="menu-top-menu-container-toggle">
<i class="fa fa-bars" aria-hidden="true"></i>
</div>
<div class="menu-top-container"><ul id="menu-top-1" class="links"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<header class="main-header clearfix header-layout-menu-below-header-center-border mainmenu-light">
<div class="blog-post-reading-progress"></div>
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="header-left">
</div>
<div class="header-center">
<div class="mainmenu-mobile-toggle"><i class="fa fa-bars" aria-hidden="true"></i></div>
<div class="logo">
<a class="logo-link" href="https://www.thecheckeredflag.co.uk/"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="regular-logo"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/04/cropped-TCF-Logo-1.jpg" alt="The Checkered Flag" class="light-logo"></a>
</div>
</div>
<div class="header-right">
<div class="search-toggle-wrapper search-fullscreen">
<a class="search-toggle-btn" aria-label="Search toggle"><i class="fa fa-search" aria-hidden="true"></i></a>
 <div class="header-center-search-form">
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here&hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mainmenu mainmenu-light mainmenu-center mainmenu-uppercase mainmenu-regularfont mainmenu-noarrow clearfix" role="navigation">
<div id="navbar" class="navbar navbar-default clearfix mgt-mega-menu">
<div class="navbar-inner">
<div class="container">
<div class="navbar-toggle btn" data-toggle="collapse" data-target=".collapse">
Menu </div>
<div class="navbar-center-wrapper">
<div class="navbar-collapse collapse"><ul id="menu-2017" class="nav"><li id="mgt-menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/open-wheel/">Open Wheel</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131887" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-1/">FIA Formula 1</a></li> <li id="mgt-menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/">FIA Formula E</a></li> <li id="mgt-menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/indycar/">IndyCar</a></li> <li id="mgt-menu-item-333871" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-2-championship/">FIA Formula 2</a></li> <li id="mgt-menu-item-296601" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/fia-formula-3-championship/">FIA Formula 3</a></li> <li id="mgt-menu-item-321059" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/w-series/">W Series</a></li> <li id="mgt-menu-item-370419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/msa-formula/">British F4 Championship</a></li> <li id="mgt-menu-item-180961" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/british-f3-formula-3/">GB3</a></li> <li id="mgt-menu-item-370418" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/gb4/">GB4</a></li> <li id="mgt-menu-item-330987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-3/formula-regional-european-championship/">Formula Regional European Championship</a></li></ul>
</li><li id="mgt-menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/sportscars/">Sportscars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/fiawec/">FIA WEC</a></li> <li id="mgt-menu-item-373848" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/endurance/imsa/">IMSA</a></li> <li id="mgt-menu-item-353737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-world-challenge/">GT World Challenge</a></li> <li id="mgt-menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/gt-sportscars/british-gt/">British GT</a></li> <li id="mgt-menu-item-290801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/ginetta/">Ginetta Series</a></li> <li id="mgt-menu-item-303742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/sportscars/porsche/">Porsche Series</a></li></ul>
</li><li id="mgt-menu-item-131899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/touring-cars/">Touring Cars</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-131904" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/btcc/">BTCC</a></li> <li id="mgt-menu-item-192543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/touring-cars/dtm/">DTM</a></li></ul>
</li><li id="mgt-menu-item-290800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/nascar/">NASCAR</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-374400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/sprint-cup/">NASCAR Cup Series</a></li> <li id="mgt-menu-item-374403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/nascar-xfinity-series/">NASCAR Xfinity Series</a></li> <li id="mgt-menu-item-374401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/nascar-trucks/">NASCAR Truck Series</a></li> <li id="mgt-menu-item-374402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/nascar/euro-racecar/">NASCAR Whelen Euro Series</a></li></ul>
</li><li id="mgt-menu-item-290798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/offroad/">Off Road</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-349729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/extreme-e/">Extreme E</a></li> <li id="mgt-menu-item-254211" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fiawrc/">FIA WRC</a></li> <li id="mgt-menu-item-138301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/fia-erc/">FIA ERC</a></li> <li id="mgt-menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rally/british-rally-championship/">British Rally Championship</a></li> <li id="mgt-menu-item-377203" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/nitro-rallycross/">Nitro Rallycross</a></li> <li id="mgt-menu-item-131917" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/world-rallycross/">FIA World RX</a></li> <li id="mgt-menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/european-rallycross/">FIA European RX</a></li> <li id="mgt-menu-item-330919" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/offroad/rallycross/british-rallycross/">British Rallycross</a></li></ul>
</li><li id="mgt-menu-item-293110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thecheckeredflag.co.uk/features/">Features</a>
<ul class="sub-menu  megamenu-column-1 level-0">
<li id="mgt-menu-item-330921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/columns/">Driver Columns</a></li> <li id="mgt-menu-item-355109" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li> <li id="mgt-menu-item-293115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/opinion/">Opinion</a></li> <li id="mgt-menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/interviews/">Interviews</a></li> <li id="mgt-menu-item-293114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/gallery/">Gallery</a></li> <li id="mgt-menu-item-293111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/product-review/">Product Review</a></li> <li id="mgt-menu-item-293112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/features/season-review/">Season Review</a></li> <li id="mgt-menu-item-293118" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/esports/">eSports</a></li> <li id="mgt-menu-item-293117" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thecheckeredflag.co.uk/other/video-games/">Sim Racing</a></li></ul>
</li></ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content-block post-header-incontent2 post-sidebar-right">
<div class="post-container container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="blog-post blog-post-single hentry clearfix">
<div class="container-page-item-title container-page-item-title-inside without-bg">
<div class="page-item-title-single page-item-title-single-inside">
<div class="inhype-post-single inhype-post">
<div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/"><span class="cat-dot"></span><span class="cat-title">Formula E</span></a></div>
<div class="inhype-post-details">
<h1 class="post-title entry-title">Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale</h1>
<div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-08-14T09:55:17+01:00">August 14, 2022</time></div>
<div class="post-info-dot"></div>
<div class="post-read-time">4 Mins read</div>
<div class="post-details-bottom post-details-bottom-inline">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/" data-type="facebook" data-title="Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/" data-type="twitter" data-title="Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/" data-type="linkedin" data-title="Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-45.png" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Stoffel+Vandoorne+claims+Formula+E+Season+Eight+World+Championship+as+Mortara+wins+Seoul+finale:https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#69561a1c0b030c0a1d543a1d060f0f0c054c5b593f08070d06061b070c4c5b590a050800041a4c5b592f061b041c05084c5b592c4c5b593a0c081a06074c5b592c000e011d4c5b593e061b050d4c5b592a010804190006071a0100194c5b59081a4c5b5924061b1d081b084c5b591e00071a4c5b593a0c061c054c5b590f000708050c4f0b060d1054011d1d191a5346461e1e1e471d010c0a010c0a020c1b0c0d0f05080e470a06471c02465b595b5b465951461a1d060f0f0c05441f08070d06061b070c440a050800041a440f061b041c0508440c441a0c081a0607440c000e011d441e061b050d440a010804190006071a01001944081a4404061b1d081b08441e00071a441a0c061c05440f000708050c46" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blog-post-thumb">
<img width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-45.png" class="attachment-inhype-blog-thumb size-inhype-blog-thumb wp-post-image" alt="" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-45.png 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-45-240x160.png 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-45-768x512.png 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-45-360x240.png 360w" sizes="(max-width: 800px) 100vw, 800px" /></div>
<div class="post-image-caption">
Credit: LAT Images courtesy of FIA Formula E</div>
<article id="post-383979" class="post-383979 post type-post status-publish format-standard has-post-thumbnail category-formula-e" role="main">
<div class="post-content-wrapper">
<div class="post-content clearfix">
<div class="entry-content">
<p><strong>Stoffel Vandoorne</strong> is the <strong>ABB FIA Formula E World Drivers&#8217; Champion</strong> of Season Eight, after finishing in second-place at the <strong>Seoul E-Prix</strong> season finale. <strong>Edoardo Mortara</strong> won the final race of the season after a dominant display, with <strong>Jake Dennis</strong> rounding-off the final podium of the season. <strong>Mitch Evans</strong> claimed second in the championship, after finishing seventh.</p>
<h2>Mortara makes the perfect start</h2>
<p>After ten cities and sixteen races it all came down to the final race of the season, Vandoorne against Evans for the Season Eight Drivers&#8217; Championship. Vandoorne qualified fourth, with Evans in thirteenth, leaving the New Zealander with it all to do.</p>
<p>With <strong>António Félix Da Costa</strong> on pole, the Portuguese driver made an excellent start to the one-hundredth Formula E race; however, contact-madness pursued behind. Virtually all the drivers came to a halt due to an onslaught of contact, somehow they all made it out okay with little damage. <strong>Sérgio</strong> <strong>Sette Câmara</strong> was one of the only drivers to suffer quite a lot of damage from the incident. <strong>André Lotterer</strong>, <strong>Dan Ticktum</strong> and <strong>Oliver Rowland</strong> all retired from the race in the opening few minutes.</p>
<p>The race lead quickly changed, as Mortara pulled off a superb move on Da Costa to take the race lead, with Dennis following the Swiss driver through to take second. It quickly became clear that Da Costa didn&#8217;t have the pace to win, as the <strong>DS Techeetah</strong> driver dropped well behind Mortara and Dennis. In the championship fight, Vandoorne remained in fourth, whereas after twelve minutes Evans had made his way to ninth but needed to make his way to first to claim the title. </p>
<p><strong>Pascal Wehrlein</strong> and <strong>Nyck de Vries</strong> became the fourth and fifth retirements of the final race of the season, after the pair collided with one another. With the conditions being completely dry, the complete opposite of Race One, gaps in the field started to rapidly appear. Mortara and Dennis created a healthy gap to those behind, with the opening lap midfield carnage having dropped the majority of the field a good distance behind the top five. </p>
<p>So after the first third of the race, Mortara led from Dennis, with Vandoorne still in fourth and Evans in ninth.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-44-800x533.png" alt="" class="wp-image-383981" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-44.png 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-44-240x160.png 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-44-768x512.png 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-44-360x240.png 360w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Credit: Sam Bloxham courtesy of FIA Formula E</figcaption></figure>
<h2>Safety Car gives Evans lifeline</h2>
<p>It was heartbreak for <strong>Lucas Di Grassi</strong>, after becoming the first driver in Formula E to have scored over a thousand points in Race One, the Brazilian suffered a disappointing puncture dropping him all the way down to fourteenth. It meant that even with Mortara leading the race, the <strong>Mercedes-EQ Formula E Team</strong> were on-track to win the Constructors&#8217; Championship. </p>
<p>Di Grassi&#8217;s puncture moved Evans up to eighth; however, the <strong>Jaguar TCS Racing</strong> driver got exactly what he needed with twenty-three minutes remaining, as a full Safety Car was deployed to rescue a stricken <strong>Maximilian Günther</strong>, who came to a halt on the circuit. The German became the sixth retirement of the final race with the Gen2 cars. The disappointment for Evans is that he still had an active attack mode when the Safety Car was deployed, meaning it became in-affective.</p>
<h2>Dennis and Da Costa collide</h2>
<p>With fifteen minutes remaining, the Safety Car peeled back into the pits, allowing Mortara to bunch up the remaining sixteen drivers, in what was becoming a race of survival. Mortara timed the restart well and quickly pulled almost a second on Dennis, allowing him to dive across to activate his attack mode. Whilst Mortara did everything perfectly, Dennis and Da Costa made contact behind. Dennis defended strongly from Da Costa, who had attack mode. </p>
<p>The Portuguese driver went around the outside of the British driver, but a slight tap by Dennis sent Da Costa into the wall; however, Dennis was given no space by the DS Techeetah driver. All this allowed Vandoorne up to third and Evans up to seventh, Da Costa dropped to the back of the grid. Gaps again began to quickly appear throughout the field, with Mortara building a huge gap at the front. </p>
<p>As the season ticked into the final five minutes, everything somewhat calmed down, with Vandoorne looking all but set to become the Season Eight World Champion. With Vandoorne behind Dennis, the Belgian driver just had to remain within five seconds of the <strong>Avalanche Andretti FE Team</strong> driver, as it was announced that Dennis had been awarded a five-second time penalty for the earlier collision with Da Costa.</p>
<p>Speaking of Da Costa, he made a great move on <strong>Norman Nato</strong> for thirteenth, with the injured <strong>Sam Bird</strong>&#8216;s replacement dropping to fifteenth. Da Costa was quickly past <strong>Alexander Sims</strong> and Di Grassi, elevating him to eleventh. </p>
<p>As the final minutes of added time ticked away, Mortara remained in complete control of the race with Dennis and Vandoorne well behind in the distance. Evans&#8217; title fight yet again looked set to end at the final hurdle, as the Jaguar driver couldn&#8217;t find a way past <strong>Jean-Éric Vergne</strong> for sixth. Elsewhere, Sette Câmara was awarded a five-second penalty for changing direction whilst defending too many times.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-43-800x533.png" alt="" class="wp-image-383980" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-43.png 800w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-43-240x160.png 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-43-768x512.png 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-43-360x240.png 360w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Credit: Sam Bloxham courtesy of FIA Formula E</figcaption></figure>
<h2>Vandoorne seals championship</h2>
<p>As Mortara started the final lap of the season and the final lap of the Gen2 era of Formula E, the Swiss driver cruised round to claim a well deserved victory. However, all eyes were behind Mortara, as Vandoorne crossed the line in third (but inherited second due to Dennis&#8217; penalty) to claim the Drivers&#8217; World Championship with Mercedes-EQ claiming the Constructors&#8217; Championship. <strong>Robin Frijns</strong> crossed the line in fourth, with <strong>Oliver Askew</strong> in fifth, Vergne sixth and a gutted Evans in seventh, who claimed second in the championship.</p>
<p>It was the perfect way for Mercedes-EQ to end their Formula E journey, with the side leaving Formula E and being replaced by <strong>McLaren</strong> for Season Nine. As the cameras rolled to the garages, Mercedes-EQ were jubilant, Jaguar were understandably despondent. Vandoorne celebrated wildly in Parc Férme, with Dennis who remarkably managed to finish third after building a big enough gap at the end.</p>
<p> And that&#8217;s your lot, Formula E returns for Season Nine with the brand new Gen3 cars early in 2023, with testing taking place at the end of 2022. </p>
<h2>Seoul E-Prix Round 16 Full Results:</h2>
<figure class="wp-block-table"><table><tbody><tr><td>POS.</td><td>NO.</td><td>NAME.</td><td>NAT.</td><td>TEAM.</td><td>TIME/GAP.</td></tr><tr><td>1</td><td>48</td><td>Edoardo Mortara</td><td>CHE</td><td>ROKIT Venturi Racing</td><td>53:31.680</td></tr><tr><td>2</td><td>5</td><td>Stoffel Vandoorne</td><td>BEL</td><td>Mercedes-EQ Formula E Team</td><td>+3.756</td></tr><tr><td>3</td><td>27</td><td>Jake Dennis</td><td>GBR</td><td>Avalanche Andretti FE Team</td><td>+6.649</td></tr><tr><td>4</td><td>4</td><td>Robin Frijns</td><td>NED</td><td>Envision Racing</td><td>+7.021</td></tr><tr><td>5</td><td>28</td><td>Oliver Askew</td><td>USA</td><td>Avalanche Andretti FE Team</td><td>+7.850</td></tr><tr><td>6</td><td>25</td><td>Jean-Éric Vergne</td><td>FRA</td><td>DS Techeetah</td><td>+9.471</td></tr><tr><td>7</td><td>9</td><td>Mitch Evans</td><td>NZL</td><td>Jaguar TCS Racing</td><td>+10.243</td></tr><tr><td>8</td><td>37</td><td>Nick Cassidy</td><td>NZL</td><td>Envision Racing</td><td>+14.208</td></tr><tr><td>9</td><td>23</td><td>Sébastian Buemi</td><td>CHE</td><td>Nissan E.DAMS</td><td>+16.629</td></tr><tr><td>10</td><td>13</td><td>António Félix Da Costa</td><td>POR</td><td>DS Techeetah</td><td>+22.226</td></tr><tr><td>11</td><td>11</td><td>Lucas Di Grassi</td><td>BRZ</td><td>ROKIT Venturi Racing</td><td>+24.546</td></tr><tr><td>12</td><td>29</td><td>Alexander Sims</td><td>GBR</td><td>Mahindra Racing</td><td>+26.513</td></tr><tr><td>13</td><td>7</td><td>Sérgio Sette Câmara</td><td>BRZ</td><td>Dragon/Penske Autosport</td><td>+27.813</td></tr><tr><td>14</td><td>10</td><td>Norman Nato</td><td>FRA</td><td>Jaguar TCS Racing</td><td>+31.526</td></tr><tr><td>15</td><td>3</td><td>Oliver Turvey</td><td>GBR</td><td>NIO 333 FE Team</td><td>+31.565</td></tr><tr><td>16</td><td>99</td><td>Sacha Fenestraz</td><td>FRA</td><td>Dragon/Penske Autosport</td><td>+36.270</td></tr><tr><td>17</td><td>22</td><td>Maximilian Günther</td><td>GER</td><td>Nissan E.DAMS</td><td>DNF</td></tr><tr><td>18</td><td>17</td><td>Nyck de Vries</td><td>NED</td><td>Mercedes-EQ Formula E Team</td><td>DNF</td></tr><tr><td>19</td><td>94</td><td>Pascal Wehrlein</td><td>GER</td><td>TAG Heuer Porsche Formula E Team</td><td>DNF</td></tr><tr><td>20</td><td>33</td><td>Dan Ticktum</td><td>GBR</td><td>NIO 333 FE Team</td><td>DNF</td></tr><tr><td>21</td><td>30</td><td>Oliver Rowland</td><td>GBR</td><td>Mahindra Racing</td><td>DNF</td></tr><tr><td>22</td><td>36</td><td>André Lotterer</td><td>GER</td><td>TAG Heuer Porsche Formula E Team</td><td>DNF</td></tr></tbody></table><figcaption>Norman Nato replaced an injured Sam Bird and Sacha Fenestraz replaced an injured Antonio Giovinazzi</figcaption></figure>
<p></p>
<p></p>
</div>
</div>
</div>
</article>
<div class="inhype-post inhype-post-bottom">
<div class="post-details-bottom post-details-bottom-single">
<div class="post-info-wrapper">
</div>
<div class="post-info-share">
<div class="post-social-wrapper">
<div class="post-social-title"><span class="post-social-title-text">Share</span></div>
<div class="post-social-frame">
<div class="post-social">
<a title="Share with Facebook" href="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/" data-type="facebook" data-title="Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale" class="facebook-share"> <i class="fa fa-facebook"></i></a><a title="Tweet this" href="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/" data-type="twitter" data-title="Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale" class="twitter-share"> <i class="fa fa-twitter"></i></a><a title="Share with LinkedIn" href="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/" data-type="linkedin" data-title="Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale" data-image="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-45.png" class="linkedin-share"> <i class="fa fa-linkedin"></i></a><a title="Share to WhatsApp" href="whatsapp://send?text=Stoffel+Vandoorne+claims+Formula+E+Season+Eight+World+Championship+as+Mortara+wins+Seoul+finale:https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/" data-type="link" class="whatsapp-share"> <i class="fa fa-whatsapp"></i></a><a title="Share on Reddit" href="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/" data-type="reddit" class="reddit-share"> <i class="fa fa-reddit-alien"></i></a><a title="Share by Email" href="/cdn-cgi/l/email-protection#bc83cfc9ded6d9dfc881efc8d3dadad9d0998e8ceaddd2d8d3d3ced2d9998e8cdfd0ddd5d1cf998e8cfad3ced1c9d0dd998e8cf9998e8cefd9ddcfd3d2998e8cf9d5dbd4c8998e8cebd3ced0d8998e8cffd4ddd1ccd5d3d2cfd4d5cc998e8cddcf998e8cf1d3cec8ddcedd998e8ccbd5d2cf998e8cefd9d3c9d0998e8cdad5d2ddd0d99aded3d8c581d4c8c8cccf869393cbcbcb92c8d4d9dfd4d9dfd7d9ced9d8dad0dddb92dfd392c9d7938e8c8e8e938c8493cfc8d3dadad9d091caddd2d8d3d3ced2d991dfd0ddd5d1cf91dad3ced1c9d0dd91d991cfd9ddcfd3d291d9d5dbd4c891cbd3ced0d891dfd4ddd1ccd5d3d2cfd4d5cc91ddcf91d1d3cec8ddcedd91cbd5d2cf91cfd9d3c9d091dad5d2ddd0d993" data-type="link" class="email-share"> <i class="fa fa-envelope-o"></i></a> </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 post-sidebar sidebar sidebar-right" role="complementary">
<ul id="post-sidebar">
<li id="inhype-list-posts-3" class="widget widget_inhype_list_entries"> <h2 class="widgettitle">Latest News</h2>
<ul class="template-shortline-inside">
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-45-220x180.png);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/08/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale/">Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-08-14T09:55:17+01:00">August 14, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/08/john-holtger-wins-in-pro-2-debut/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/John-Holtger-Keegan-Kincaid-Kyle-Kleiman-2022-Championship-Off-Road-Bark-River-Saturday-podium-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/08/john-holtger-wins-in-pro-2-debut/">John Holtger wins in Pro 2 debut</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-08-14T04:13:57+01:00">August 14, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/08/kris-wright-joins-brandonbilt-motorsports-for-9-of-final-12-xfinity-races/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Kris-Wright-hero-shot-portrait-2022-CWTS-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/08/kris-wright-joins-brandonbilt-motorsports-for-9-of-final-12-xfinity-races/">Kris Wright joins Brandonbilt Motorsports for 9 of final 12 Xfinity races</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-08-14T00:09:15+01:00">August 14, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/08/marklund-sets-the-pace-on-day-one-in-hell/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Bakkerud-Leads-In-Hell-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/08/marklund-sets-the-pace-on-day-one-in-hell/">Marklund Sets The Pace On Day One In Hell</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-08-13T19:21:28+01:00">August 13, 2022</time></div></div></div> </li>
<li class="template-shortline">
<div class="inhype-shortline-post inhype-post"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/08/kristoffersson-and-hansen-lead-wrx-season-opener-in-hell/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Hell-1-220x180.jpg);"></div></a></div><div class="inhype-post-details">
<h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/08/kristoffersson-and-hansen-lead-wrx-season-opener-in-hell/">Kristoffersson And Hansen Lead WRX Season Opener In Hell</a></h3>
<div class="post-date"><time class="entry-date published updated" datetime="2022-08-13T18:08:46+01:00">August 13, 2022</time></div></div></div> </li>
</ul>
</li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://discord.gg/7RwdjrR" target="_blank" rel="noopener"><img src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/08/join_discord.png" /></a><br />&nbsp;<br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9159179884377372" data-ad-slot="4409003789" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
<li id="media_image-3" class="widget widget_media_image"><h2 class="widgettitle">Support Driven by Diversity</h2>
<a href="http://www.drivenbydiversity.com/"><img width="600" height="600" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png" class="image wp-image-343664  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Support Driven by Diversity" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px.png 600w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-160x160.png 160w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-533x533.png 533w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-240x240.png 240w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-585x585.png 585w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-550x550.png 550w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2020/07/DbD-600px-470x470.png 470w" sizes="(max-width: 600px) 100vw, 600px" /></a></li>
<li id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-131978"><a href="https://www.thecheckeredflag.co.uk/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.thecheckeredflag.co.uk/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131966"><a href="https://www.thecheckeredflag.co.uk/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351613"><a href="https://shop.spreadshirt.co.uk/the-checkered-flag/tcf+original+range?collection=YpolblhjNm">TCF Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346099"><a href="https://discord.gg/7w9DuY6">TCF Discord</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347631"><a href="https://www.facebook.com/TheCheckeredFlag/live/">Live Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355108"><a href="https://www.thecheckeredflag.co.uk/recommended-listening/">Recommended Listening</a></li>
</ul></div></li>
<li id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://www.thecheckeredflag.co.uk/contribute/"><img loading="lazy" width="426" height="533" src="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-426x533.jpg" alt="" class="wp-image-377134" srcset="https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-426x533.jpg 426w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-128x160.jpg 128w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-768x960.jpg 768w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3-360x450.jpg 360w, https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/04/Writers-Wanted-F1-3.jpg 1080w" sizes="(max-width: 426px) 100vw, 426px" /></a></figure>
</li>
</ul>
</div>
</div> </div>
<div class="post-container-bottom container span-col-md-8">
<div class="row">
<div class="col-md-8">
<div class="author-bio">
<div class="author-image-wrapper">
<div class="author-image">
<a href="https://www.thecheckeredflag.co.uk/author/ngolding/"><img alt='' src='https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Temp-800x533-22-90x90.png' srcset='https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/07/Temp-800x533-22-180x180.png 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></a>
</div>
<div class="author-posts">702 posts</div>
</div>
<div class="author-info">
<h3><span class="vcard author"><span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span></span></h3>
<h5>About author</h5>
<div class="author-description">Sports journalist/reporter and aspiring presenter</div>
<a href="https://www.thecheckeredflag.co.uk/author/ngolding/" class="author-bio-link">Articles</a>
<div class="author-social">
<ul class="author-social-icons">
<li class="author-social-link-email"><a href="/cdn-cgi/l/email-protection#c886a1aba3e6afa7a4aca1a6af88bca0adaba0adaba3adbaadacaea4a9afe6aba7e6bda3" target="_blank"><i class="fa fa-envelope-o"></i></a></li><li class="author-social-link-twitter"><a href="https://twitter.com/NickGolding4" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="author-social-link-instagram"><a href="https://www.instagram.com/nick_golding99/" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
</div>
</div>
<div class="blog-post-related-wrapper clearfix"><h5>Related posts</h5><div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/08/i-dont-want-to-change-what-i-have-been-doing-stoffel-vandoorne/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-41-555x360.png);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/"><span class="cat-dot"></span><span class="cat-title">Formula E</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/08/i-dont-want-to-change-what-i-have-been-doing-stoffel-vandoorne/">"I don't want to change what I have been doing" - Stoffel Vandoorne on season finale</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-08-11T20:35:16+01:00">August 11, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">2 Mins read</div>
<div class="post-excerpt">Stoffel Vandoorne is on the verge of becoming the Season 8 Formula E World Champion; however, he needs to navigate the season finale Seoul E-Prix to do so.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/08/change-accelerated-live-inaugural-formula-e-innovation-summit-details-the-sustainable-future-of-motorsport/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-40-555x360.png);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/"><span class="cat-dot"></span><span class="cat-title">Formula E</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/08/change-accelerated-live-inaugural-formula-e-innovation-summit-details-the-sustainable-future-of-motorsport/">‘Change. Accelerated. Live’: Inaugural Formula E Innovation Summit details the sustainable future of motorsport</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-08-05T12:17:56+01:00">August 5, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">The inaugural Formula E Innovation Summit took place in the build-up to last weekend&#8217;s London E-Prix.
</div>
</div>
</div>
<div class="inhype-list-post inhype-list-medium-post inhype-post format-standard"><div class="inhype-post-image-wrapper"><a href="https://www.thecheckeredflag.co.uk/2022/08/sam-bird-ruled-out-of-seoul-e-prix-with-norman-nato-stepping-in-for-season-finale/"><div class="inhype-post-image" data-style="background-image: url(https://www.thecheckeredflag.co.uk/wp-content/uploads/2022/08/Temp-800x533-39-555x360.png);"></div></a></div><div class="inhype-post-details"><div class="post-categories"><a href="https://www.thecheckeredflag.co.uk/open-wheel/formula-e/"><span class="cat-dot"></span><span class="cat-title">Formula E</span></a></div><h3 class="post-title entry-title"><a href="https://www.thecheckeredflag.co.uk/2022/08/sam-bird-ruled-out-of-seoul-e-prix-with-norman-nato-stepping-in-for-season-finale/">Sam Bird ruled out of Seoul E-Prix with Norman Nato stepping in for season finale</a></h3><div class="post-author">
<span class="vcard">
By <span class="fn"><a href="https://www.thecheckeredflag.co.uk/author/ngolding/" title="Posts by Nick Golding" rel="author">Nick Golding</a></span>
</span>
</div>
<div class="post-info-dot"></div>
<div class="post-date"><time class="entry-date published updated" datetime="2022-08-05T11:15:18+01:00">August 5, 2022</time></div><div class="post-info-dot"></div>
<div class="post-read-time">1 Mins read</div>
<div class="post-excerpt">Sam Bird won&#8217;t be racing at the Seoul E-Prix after fracturing his left hand on the opening lap of Round fourteen at the London E-Prix.
</div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</div>
</div> </div></div>
<div class="footer-wrapper">
<footer class="footer-black">
<div class="container">
<div class="footer-bottom">
 <div class="footer-copyright">
<p>©Copyright MMXXII - The Checkered Flag - All Rights Reserved</p> </div>
<div class="footer-social">
<div class="social-icons-wrapper social-icons-with-bg"><a href="https://facebook.com/TheCheckeredFlag" target="_blank" class="a-facebook no-description"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheCheckerFlag" target="_blank" class="a-twitter no-description"><i class="fa fa-twitter"></i></a><a href="https://instagram.com/thecheckeredflag/" target="_blank" class="a-instagram no-description"><i class="fa fa-instagram"></i></a><a href="https://www.linkedin.com/company/thecheckeredflag/" target="_blank" class="a-linkedin no-description"><i class="fa fa-linkedin"></i></a><a href="https://www.youtube.com/channel/UCueRVoGbSE4GF2RszehXIgw" target="_blank" class="a-youtube no-description"><i class="fa fa-youtube"></i></a></div> </div>
</div>
</div>
</footer>
</div>
<a class="scroll-to-top btn" aria-label="Scroll to top" href="#top"></a>
<div class="search-fullscreen-wrapper">
<div class="search-fullscreen-form">
<div class="search-close-btn" aria-label="Close"><i class="fa fa-angle-up" aria-hidden="true"></i>
</div>
<form method="get" role="search" class="searchform" action="https://www.thecheckeredflag.co.uk/">
<input type="search" aria-label="Search" class="field" name="s" value="" placeholder="Type keyword(s) here and hit Enter &hellip;" /><input type="submit" class="submit btn" value="Search" />
</form>
</div>
</div>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close wp-dark-mode-ignore" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share wp-dark-mode-ignore" title="Share"></button>
<button class="pswp__button pswp__button--fs wp-dark-mode-ignore" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom wp-dark-mode-ignore" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip">
</div>
</div>
<button class="pswp__button pswp__button--arrow--left wp-dark-mode-ignore" title="Previous (arrow left)"></button>
<button class="pswp__button pswp__button--arrow--right wp-dark-mode-ignore" title="Next (arrow right)"></button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<style type="text/css"></style>


<noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MG875N" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript></noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/inhype-theme-addons/assets/js.js" id="inhype-ta-script-frontend-js"></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecheckerdflag"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"383979 https:\/\/www.thecheckeredflag.co.uk\/?p=383979","disqusShortname":"thecheckerdflag","disqusTitle":"Stoffel Vandoorne claims Formula E Season Eight World Championship as Mortara wins Seoul finale","disqusUrl":"https:\/\/www.thecheckeredflag.co.uk\/2022\/08\/stoffel-vandoorne-claims-formula-e-season-eight-world-championship-as-mortara-wins-seoul-finale\/","postId":"383979"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js" id="dcl_comments-js"></script>
<script type='text/javascript' id='lbwps-js-extra'>
/* <![CDATA[ */
var lbwpsOptions = {"label_facebook":"Share on Facebook","label_twitter":"Tweet","label_pinterest":"Pin it","label_download":"Download image","label_copyurl":"Copy image URL","share_facebook":"1","share_twitter":"1","share_pinterest":"1","share_download":"1","share_direct":"0","share_copyurl":"0","close_on_drag":"1","history":"1","show_counter":"1","show_fullscreen":"1","show_zoom":"1","show_caption":"1","loop":"1","pinchtoclose":"1","taptotoggle":"1","close_on_click":"1","fulldesktop":"0","use_alt":"0","usecaption":"1","desktop_slider":"1","share_custom_label":"","share_custom_link":"","wheelmode":"zoom","spacing":"12","idletime":"4000","hide_scrollbars":"1"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/lightbox-photoswipe/assets/scripts.js" id="lbwps-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js" id="gtm4wp-youtube-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/aos/aos.js" id="aos-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/parallax.min.js" id="parallax-js"></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecheckeredflag.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-includes/js/thickbox/thickbox.js" id="thickbox-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/bootstrap.min.js" id="bootstrap-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/easing.js" id="easing-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/select2/select2.min.js" id="inhype-select2-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/owl-carousel/owl.carousel.min.js" id="owl-carousel-js"></script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/js/template.js" id="inhype-script-js"></script>
<script id="inhype-script-js-after">
(function($){
  $(document).ready(function($) {

    "use strict";

    $("body").on("click", ".inhype-post .post-like-button", function(e){

      e.preventDefault();
      e.stopPropagation();

      var postlikes = $(this).next(".post-like-counter").text();
      var postid = $(this).data("id");

      if(getCookie("inhype-likes-for-post-"+postid) == 1) {
        // Already liked
      } else {

        setCookie("inhype-likes-for-post-"+postid, "1", 365);

        $(this).children("i").attr("class", "fa fa-heart");

        $(this).next(".post-like-counter").text(parseInt(postlikes) + 1);

        var data = {
            action: "inhype_likes",
            postid: postid,
        };

        var ajaxurl = "https://www.thecheckeredflag.co.uk/wp-admin/admin-ajax.php";

        $.post( ajaxurl, data, function(response) {

            var wpdata = response;

        });
      }

    });

  });
  })(jQuery);
</script>
<script src="https://www.thecheckeredflag.co.uk/wp-content/themes/inhype/inc/modules/mega-menu/js/mega-menu.js" id="inhype-mega-menu-js"></script>
<script data-no-optimize="1" defer>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</script></body>
</html>



